

<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"content":{"object":{"type":"story","kind":"article","id":"6ca6a82c-c7b0-4aeb-b50d-bf929fe8fd62"},"part":1,"publication":{"point":{"id":"d2292ze"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}},"context":{"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"APO/ARTICLE"},"id":{"aureus_offers":["bqbzd90vgv"]}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}}}; /* ]]> */</script>
        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->

    <meta name="viewport" content="width=device-width, initial-scale=1">
    









    <title>African Development Bank's Youth Entrepreneurship and Innovation Multi-Donor Trust Fund provides more than $7.3 million for youth jobs and skills | Pulselive Kenya</title>





    <meta name="description" content="In June and July of this year, an African Development Bank (www.AfDB.org) technical review committee approved eight project proposals to receive funding in an important milestone for its Jobs for Youth in Africa Strategy. Approved proposals will receive grant funding of more than $7.3 million to operationalize their activities, creating several new enterprises and an estimated 20,000 jobs for youth across the continent. | Pulselive Kenya">



    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://afdb.africa-newsroom.com/press/african-development-banks-youth-entrepreneurship-and-innovation-multidonor-trust-fund-provides-more-than-73-million-for-youth-jobs-and-skills?lang=en" />
    
        <link rel="amphtml" href="https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze.amp" />
    





    <meta name="DC.Identifier" content="6ca6a82c-c7b0-4aeb-b50d-bf929fe8fd62">

    


    

    
        
            <meta property="og:title" content="African Development Bank&#39;s Youth Entrepreneurship and Innovation Multi-Donor Trust Fund provides more than $7.3 million for youth jobs and skills" />
        
        
            <meta property="og:description" content="In June and July of this year, an African Development Bank (www" />
        

        
            
            
            
            
            

            
                
                    
                        <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/9SSktkuTURBXy9jYjMxYjMwNi1kZjk2LTQ2MmUtOWNmNy05MWM4MjkyNWExNWEuanBlZ5GTBc0EsM0CWA" />
                    
                
            

            
                <meta property="og:image:width" content="1200" />
            
            
                <meta property="og:image:height" content="600" />
            
            
                <meta property="og:image:type" content="jpeg"/>
            
            
                <meta property="og:image:alt" content="African Development Bank Group (AfDB)"/>
            
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze" />
        
        
            <meta property="og:type" content="Article" />
        
        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        
        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        
        
            <meta property="og:locale" content="en_EN" />
        
        
            <meta property="article:published_time" content="2021-08-24 17:25:30+0200" />
        
        
            <meta property="article:modified_time" content="2021-08-24 17:25:30+0200" />
        
        
            <meta property="article:section" content="apo" />
        
        
            <meta property="og:updated_time" content="2021-08-24 17:25:30+0200" />
        
        
            <meta property="fb:app_id" content="715603858641973" />
        
        
            <meta property="fb:pages" content="252006125219593" />
        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    




<link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/styles/project-init/light.css" type="text/css" rel="stylesheet"/>


    
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/styles/project-Common/light.css"
                          type="text/css"
                           rel="preload" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Common"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/styles/project-Detail/light.css"
                          type="text/css"
                           rel="preload" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Detail"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
    

    
    

    

<script type="text/javascript" data-static-amd-map="{&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fbc3bd59219c65f9c312840c9743c691/build&quot;,&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.5/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/162d5140a65ebc0fa2e96da195a4eb9b/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/9a45bcb3878bfe2ee5a4f671b8239389/build&quot;,&quot;adsinit&quot;:&quot;https://ty0lm9uz.onet.pl/e1BrazhrNDB9/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/js&quot;}">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</script>
    


<script type="text/javascript">
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>
    
        
    


    
    
    
    
    
    
    

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(function() {
                OneSignal.init({
                    appId: "e0312914-edea-4454-8064-8a2d90f60040",
                    promptOptions: {
                        slidedown: {
                            prompts: [
                                {
                                    type: "push",
                                    autoPrompt: true,
                                    text: {
                                        actionMessage: "Don’t miss a thing! Get notifications for important news & events right in your browser",
                                        acceptButton: "Allow",
                                        cancelButton: "Cancel",
                                    },
                                    delay: {
                                        pageViews: 3,
                                        timeDelay: 120,
                                    }
                                }
                            ]
                        },
                        customlink: {
                            enabled: true,
                            style: "button",
                            size: "medium",
                            color: {
                                button: '#FFFFFF',
                                text: '#333333',
                            },
                            text: {
                                subscribe: "ACTIVATE NOTIFICATIONS",
                                unsubscribe: "DEACTIVATE",
                                explanation: "Don’t miss a thing! Get notifications for important news & events right in your browser",
                            },
                            unsubscribeEnabled: true,
                        },

                    },
                    notifyButton: {
                        enable: true,
                    },

                });

                OneSignal.on('subscriptionChange', function(isSubscribed) {
                    if (isSubscribed === true) {
                        
                        OneSignal.sendTags({
                            "sub_cat": "",
                        }).then(function(tagsSent) {
                            
                        });
                    }
                });

                if (typeof localStorage !== "undefined") {
                    let pageVisits = parseInt(localStorage.getItem('ppvs'), 10);
                    if (!isNaN(pageVisits)) {
                        pageVisits += 1;
                    } else {
                        pageVisits = 1  ;
                    }
                    localStorage.setItem('ppvs', pageVisits)
                }

        });

        window.dataLayer = window.dataLayer || [];
        OneSignal.push(function() {
                OneSignal.on('notificationPermissionChange', function(permissionChange) {
                let currentPermission = permissionChange.to;
                
                window.dataLayer.push({
                    'event': 'permissionChangeEvent',
                    'currentPermission': currentPermission
                });
            });
        });

        
        //art & cat
            let osTagsForPage = {};
            function osUpdateTags(osTags) {
                OneSignal.push(function() {
                    OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                        
                        OneSignal.sendTags(osTags).then(function(tagsSent) {
                        

                        });
                    }
                    });
                });
            }

            if (typeof localStorage !== "undefined") {
                let osTags = {};
                let localTags = getOSTags();
                
                let tagsUpdated = false

            for (key in osTagsForPage) {
                if (key in localTags) {
                    
                    if (!isNaN(localTags[key])) {
                        localTags[key] = (localTags[key] + 1 || 1);
                        osTags[key] = localTags[key];
                        
                        tagsUpdated = true;
                    } else {
                        
                    }

                } else {
                    
                    osTags[key] = 1;
                    
                    tagsUpdated = true;
                }
            }

            localStorage.setItem("osTags", JSON.stringify(osTags));

                if (tagsUpdated) {
                    osUpdateTags(osTags)
                }
            }

            function getOSTags() {
            return localStorage.getItem("osTags") ?
                JSON.parse(localStorage.getItem("osTags")) : [];
            }
        
    </script>


    
















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: '0',
                target: '',
                tid: 'EA-4719209',
                DV: "pulselive_co_ke/main"
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,d2292ze,7,a",
                        PU: "6ca6a82c-c7b0-4aeb-b50d-bf929fe8fd62"
                    }
                });
        </script>
    



    
    
    
    

    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script> Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
        Sailthru.track('pageview', {
            url: "https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze",
            tags: "",
            onSuccess: function () {
                
            },
            onError: function () {
                
            }
        });
    </script>


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = {    pulsevideo: {        player: "flowplayer",        params: {            autoplayNext: !0,            enableAds: !1        },        plugins: [{            script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js"        }, {            script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js",            config: {                ima: {                    ads: [{                        adTag: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",                        time: 0                    }]                }            }        }]    },    OnettvVideo: {        'MAIN_ELEMENT': {            preset: "mainVideoRADPGh",            enableGoogleAnalytics: 2,            volume: 0,            enableEndScreen: 1,            autoplayRelated: 1,            enableAds: 1,            adserverUrl: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",            floatingControls: 1,            embedType: 'inTextVideo',            showAdvertComment: 1        },        'INTEXT': {            preset: "mainVideoRADPGh",            enableGoogleAnalytics: 2,            volume: 0,            enableEndScreen: 1,            autoplayRelated: 1,            enableAds: 1,            adserverUrl: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",            floatingControls: 1,            embedType: 'inTextVideo',            showAdvertComment: 1        }    }}</script>
        
    


    
    
        
            <script>"use strict";document.addEventListener("DOMContentLoaded",function(e){var t=document.querySelector("#taboolaStartHook");if(t){var n=function(){var e,t,n;window._taboola=window._taboola||[],window._taboola.push({article:"auto"}),e=document.createElement("script"),t=document.getElementsByTagName("script")[0],n="tb_loader_script",document.getElementById(n)||(e.async=1,e.src="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js",e.id=n,t.parentNode.insertBefore(e,t)),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic")};if("IntersectionObserver"in window)new IntersectionObserver(function(e,t){e[0].isIntersecting&&(n(),t.disconnect())},{threshold:1}).observe(t);else n()}});</script>
        
    


    
<link rel="manifest" href="/manifest.json" >


    
    
        
            <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } if (document.location.hostname == 'africa.businessinsider.com') { googletag.pubads().setTargeting('PulseBI_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script><script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');</script><script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
        
    


    

            <script type="text/javascript">if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
            <script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
            </head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  flag-imported">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


    
    


    





    
    <header id="main-page-header" >
        <div class="header-wrapper" >
            <div class="main-page-nav container">
                
                    <div class="page-logo-wrapper desktop-left mobile-center ">
                        <a class="main-page-logo"
                            id="main-page-logo"
                            title="Pulselive Kenya"
                            href="/"
                            data-logo-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                            data-logo-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                            
                                style="background: url('https://radp.ocdn.eu/images/60x30-KE-WHITE.svg') no-repeat center center / contain;"
                            >
                            
                        </a>
                    </div>
                

                
                    <div class="menu-buttons-wrapper buttons-desktop-right buttons-mobile-right ">
                        <div class="right-menu-wrapper">
                            
                            <div class="search-container-wrapper">
                                <div class="search-container" data-run-module="local/search.init">
                                    <form action="search">
                                        <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
                                        <button type="submit">O</button>
                                    </form>
                                </div>
                            </div>
                            
                            
                            
                            
                        </div>
                    </div>
                

                
                    
                        
                            



        <ul class="menu-desktop menu-list-left  main-page-nav">
            
                
                    <li id="listMenuItem-0" class="menu-item  has-subMenu">
                        <a class="menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-1" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-2" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-3" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="More" href="/sports/more">
                                            More
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-4" class="menu-item  ">
                        <a class="menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-5" class="menu-item  ">
                        <a class="menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-6" class="menu-item  ">
                        <a class="menu-title" title="Pulse Influencer Awards" href="/influencer-awards/home/n1rbe34" >
                            Pulse Influencer Awards
                        </a>
                        
                    </li>
                
            
            
        </ul>

                        
                    
                        
                            



    <div class="menu-mobile menu-hamburger-left ">
        <div class="menuToggle">
            <span></span>
            <span></span>
            <span></span>
        </div>
    </div>

    <div class="menu-mobile-container menu-mobile ">
        <a class="main-page-logo"
            title="Pulselive Kenya"
            href="/"
            data-logo-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
            data-logo-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
            
                style="background: url('https://radp.ocdn.eu/images/60x30-KE-WHITE.svg') no-repeat center center / contain;"
            >
            Pulselive Kenya
        </a>

        <div class="menuToggleInside">
            <span></span>
            <span></span>
            <span></span>
        </div>
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="News" href="/news">
                                            News
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business " href="/business" >
                            Business 
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Pulse Influencer Awards" href="/influencer-awards/home/n1rbe34" >
                            Pulse Influencer Awards
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>

                        
                    
                        
                    
                        
                    
                

                
                    
                
                    
                
                    
                        
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a 
                        href="https://www.facebook.com/pulselivekenya" 
                        title="Follow us on Facebook" 
                        target="_blank" 
                    >
                        instagram
                    </a>
                </li> 
            
                <li class="twitter">
                    <a 
                        href="https://twitter.com/pulselivekenya" 
                        title="Follow us on Twitter" 
                        target="_blank" 
                    >
                        twitter
                    </a>
                </li> 
            
                <li class="instagram">
                    <a 
                        href="https://www.instagram.com/pulselivekenya/" 
                        title="Follow us on Instagram" 
                        target="_blank" 
                    >
                        instagram
                    </a>
                </li> 
            
                <li class="youtube">
                    <a 
                        href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" 
                        title="Watch us on YouTube" 
                        target="_blank" 
                    >
                        youtube
                    </a>
                </li> 
            
                <li class="tiktok">
                    <a 
                        href="https://www.tiktok.com/@pulselivekenya" 
                        title="Tiktok with us" 
                        target="_blank" 
                    >
                        tiktok
                    </a>
                </li> 
               
        </ul>
    </div>

                    
                
                    
                        <div id="search-button" data-run-module="local/project.menu_search">
    <div class="svg icon-search" style="background-image:url(https://ocdn.eu/radp/icons/header/search.svg)"></div>
</div>
                    
                
            </div>
        </div>
    </header>


    <div class="page-container " data-run-module="local/common.lazyLoadIS">
        
        <div class="container-full ">
            <div class="container" data-run-module="local/common.storyDetail">
                <div class="page-wrapper row">
                    <section id="article" class="main-section col-md-9">
                        <div class="articleBox ">
                            <article data-article-id="d2292ze">

                                
    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1621854609633-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PliveKE_DT_Sticky_Footer" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1617224545705-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/plive_dt_floater" data-slot-size="[1, 1]" ></div>
    

                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1623221635248-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_970x90_a1" data-slot-size="[[728, 90], [970, 250], [970, 90]]" ></div>
    

                            
                                
                            
                                


    <div class="breadcrumbs-widget ">
        
            


    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/apo" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        APO
                    
                </span>
            </a>

            
        
    

        
    </div>

                            
                                






    
        <h1 class="article-headline ">
            

            <span class="flags-wrapper">
                
            </span>

            

            African Development Bank&#39;s Youth Entrepreneurship and Innovation Multi-Donor Trust Fund provides more than $7.3 million for youth jobs and skills
        </h1>
    

                            
                                



    

    
        <div class="article-author-wrapper ">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">APO Importer</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                


    

    <div class="ring-detail-article-date ">
        
            <time class="detail-article-date date-type-publicationDate" datetime="2021-08-24T18:25:30.000+03:00">
                
                    August 24, 2021 6:25 PM
                
            </time>
        
    </div>

                            
                                
    <div class="ring-detail-social-share " data-before-text="Tell your friends">
        
        
        

        
            
            
        
        
            
        

        
            
                <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter" data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email" data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
        
    </div>

                            
                                






     <div id="lead" class="article-perex ">
          <p>In June and July of this year, an African Development Bank (www.AfDB.org) technical review committee approved eight project proposals to receive funding in an important milestone for its Jobs for Youth in Africa Strategy. Approved proposals will receive grant funding of more than $7.3 million to operationalize their activities, creating several new enterprises and an estimated 20,000 jobs for youth across the continent.</p>
     </div>

                            
                                
                            
                                













    <div class="article-gallery " >
            <div  class="image-container" id="article-main-image">
                <picture class="image-wrapper" data-image-source="article_photo" data-caption="African Development Bank Group (AfDB)">
                    
                    <source data-original="https://ocdn.eu/pulscms-transforms/1/qsKk9kuTURBXy9jYjMxYjMwNi1kZjk2LTQ2MmUtOWNmNy05MWM4MjkyNWExNWEuanBlZ5GTBc0DmM0B9IGhMAU" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                    <img class="image lazyloaded"
                        data-original="https://ocdn.eu/pulscms-transforms/1/k6Jk9kuTURBXy9jYjMxYjMwNi1kZjk2LTQ2MmUtOWNmNy05MWM4MjkyNWExNWEuanBlZ5GTBc0DmM0B9IGhMAA"
                        alt="African Development Bank Group (AfDB)"
                        title="African Development Bank Group (AfDB)"
                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                    <noscript><img class="image" src="https://ocdn.eu/pulscms-transforms/1/k6Jk9kuTURBXy9jYjMxYjMwNi1kZjk2LTQ2MmUtOWNmNy05MWM4MjkyNWExNWEuanBlZ5GTBc0DmM0B9IGhMAA" alt=""></noscript>
                </picture>
                <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/qsKk9kuTURBXy9jYjMxYjMwNi1kZjk2LTQ2MmUtOWNmNy05MWM4MjkyNWExNWEuanBlZ5GTBc0DmM0B9IGhMAU">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">African Development Bank Group (AfDB)</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                
                            
                                




                            
                                












    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Several of the approved proposals were submitted in response to a call from the Human Capital, Youth and Skills Development Department (AHHD) through theYouth Entrepreneurship and Innovation Multi-Donor Trust Fund (https://bit.ly/3gw7LvF) late last year. Bank offices, complexes and departments from across regional member countries submitted nearly 24 proposals for committee review.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>

        
        
    </div>

                            
                                


    
        <div class="adSlot inText" data-run-module="local/project.inText" id='div-gpt-ad-1618787017312-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PliveKE" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                
    

    <div class="recommendedArticles">
        <span class="title">Recommended articles</span>
        <ul>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture>
                                <source data-original="//ocdn.eu/pulscms-transforms/1/Qkik9kpTURBXy85ZjgxMmVhZmE2NTMwOTUyZmQxZmRhMDRjNGI3MDA1My5qcGeRkwVGRoGhMAU"
                                        type="image/webp">
                                <img data-original="//ocdn.eu/pulscms-transforms/1/_lFktkpTURBXy85ZjgxMmVhZmE2NTMwOTUyZmQxZmRhMDRjNGI3MDA1My5qcGeRkwVGRg"
                                    src="data:image/jpeg;base64,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"
                                    alt="36 dead as 1,166 test positive for Covid-19"/>
                            </picture>
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/news">news</a>
                        <a class="link"  data-uuid-ui="f74bedad-ec36-4fc1-8905-a30c24fcf45f" data-ei="bqbzd90vgv" href="https://www.pulselive.co.ke/news/36-dead-as-1166-test-positive-for-covid-19/5yssnxc">36 dead as 1,166 test positive for Covid-19</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture>
                                <source data-original="//ocdn.eu/pulscms-transforms/1/COyk9kpTURBXy9hYmMwY2UzMjZjNzI4MzlkOTFiY2FhNWNjNTc1MTZkNS5wbmeRkwVGRoGhMAU"
                                        type="image/webp">
                                <img data-original="//ocdn.eu/pulscms-transforms/1/v8YktkpTURBXy9hYmMwY2UzMjZjNzI4MzlkOTFiY2FhNWNjNTc1MTZkNS5wbmeRkwVGRg"
                                    src="data:image/jpeg;base64,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"
                                    alt=" Dr. Ofweneke pampers wife in sweet message as she turns a year older (Photos)"/>
                            </picture>
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/entertainment">entertainment</a>
                        <a class="link"  data-uuid-ui="d061ddcb-77f7-42f7-b6b1-62dfd53bd753" data-ei="bqbzd90vgv" href="https://www.pulselive.co.ke/entertainment/celebrities/dr-ofwenekes-heartfelt-message-to-wife-as-she-turns-a-year-older-photos/cktkzm3"> Dr. Ofweneke pampers wife in sweet message as she turns a year older (Photos)</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture>
                                <source data-original="//ocdn.eu/pulscms-transforms/1/oEOk9kuTURBXy81ZWRkMGI3NS1jZGJjLTQxYWUtYmU1OS05MzNmYTg0OTY3MDEuanBlZ5GTBUZGgaEwBQ"
                                        type="image/webp">
                                <img data-original="//ocdn.eu/pulscms-transforms/1/6tlktkuTURBXy81ZWRkMGI3NS1jZGJjLTQxYWUtYmU1OS05MzNmYTg0OTY3MDEuanBlZ5GTBUZG"
                                    src="data:image/jpeg;base64,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"
                                    alt="Bale&#39;s Real form ticks all the boxes for Wales coach Page"/>
                            </picture>
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                        <a class="link"  data-uuid-ui="a09d341e-3846-4c47-8195-b3e19aaf583d" data-ei="bqbzd90vgv" href="https://www.pulselive.co.ke/sports/football/bales-real-form-ticks-all-the-boxes-for-wales-coach-page/1b75ytr">Bale&#39;s Real form ticks all the boxes for Wales coach Page</a>
                    </div>
                </li>
            
        </ul>
    </div>

                            
                                












    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Themes submitted included capacity building for entrepreneurs, climate change, gender, affordable housing, food security, migration and textiles, with the common thread of creating decent jobs for young women and men.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        “The diverse range of themes and interests demonstrates the degree that our Bank peers understand that creating jobs for Africa’s growing youth population is a cross-cutting issue to be factored into operations across the continent,” said Martha Phiri, Director of the Bank’s Human Capital, Youth and Skills Department. “The Youth Entrepreneurship and Innovation Multi-Donor Trust Fund is increasingly viewed as a destination resource for financing our scale up efforts to create decent jobs for young women and men,” she added.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The Jobs for Youth in Africa Strategy calls for the integration of jobs and skills for youth across Bank operations to maximize the impact on increasing employment opportunities. It specifically mandates embedding youth employment into Bank plans, projects, staff training and systems, and increasing the Bank’s influence and support in regional member countries. One of the projects approved is leveraging technical collaboration with the International Labor Organization to develop the Bank’s employment marker.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Approved projects include business development support for agricultural entrepreneurs selling online in Malawi and Zimbabwe, training to helpstaff members ofLibya’s Ministry of Labour better meet the needs of young entrepreneurs including women and people living with disabilities, an online training and accelerator program for entrepreneurs in the textile, apparel and accessories industries, and an initiative to boostjob creation in climate change adaptation and resilience in Egypt, Ghana, Mali, Nigeria, Guinea, Morocco, Kenya, Uganda, Rwanda, Seychelles, Zimbabwe, Malawi, Chad, Gabon and South Africa.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The Youth Entrepreneurship and Innovation Multi-Donor Trust Fund provides project preparation and co-financing for Bank projects and places great emphasis on employability, entrepreneurship and job creation through enterprise and value chain development. The Fund has also supported countries that implement policies conducive to private sector development and youth employment. Also in line with the Bank’s commitments under the fifteenth replenishment of the African Development Fund–the concessional window of the African Development Bank Group–the call for project proposals reflects the Human Capital, Youth and Skills Development Department’s strategic intent to leverage and integrate youth employment and employability into the Bank’s operations in African Development Fund countries.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Launched in November 2017, the Fund promotes the creation of sustainable jobs for young Africans by equipping youth and women-led startups, as well as micro, small and medium enterprises with the skills, financial support and enabling environments to run bankable businesses.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Distributed by APO Group on behalf of African Development Bank Group (AfDB).
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Media files
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock ">
		<div>
			

                <span class="image-holder" data-fancybox="images-8cf3d8f4-7926-3046-a6c6-02206e5efba7" data-caption="African Development Bank Group (AfDB)"  >
                    <picture class="image-wrapper">
                        
                        

                        

                        

                        
                        

                        

                        

                        

                        

                        

                        <source data-original="https://ocdn.eu/pulscms-transforms/1/72Pk9kuTURBXy8zNjBiOTk1ZC1iYWJlLTRjYTMtYTViYi04MzVmYTMwYjYxNWEuanBlZ5CBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                        <img class="image lazyloaded imgWithMetaData"
                             data-image-zoom="true"
                             data-original = "https://ocdn.eu/pulscms-transforms/1/JtAk9kuTURBXy8zNjBiOTk1ZC1iYWJlLTRjYTMtYTViYi04MzVmYTMwYjYxNWEuanBlZ5CBoTAA"
                             alt="African Development Bank Group (AfDB)"
                             src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                        <noscript><img src="https://ocdn.eu/pulscms-transforms/1/JtAk9kuTURBXy8zNjBiOTk1ZC1iYWJlLTRjYTMtYTViYi04MzVmYTMwYjYxNWEuanBlZ5CBoTAA"></noscript>
                    </picture>
                </span>
			
			<div class="imgMetaData" style="max-width:920px;">
				
                    <span class="caption">African Development Bank Group (AfDB)</span>
                

                

				
					<span class="copyright"> 649ff4d0-1389-4ea3-bb0e-59f35b6d4123</span>
				
				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>

        
        
    </div>

                            
                                

                            
                                



                            
                                



    

    
        <div class="article-author-wrapper  authorWithImage">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    

                                    
                                </span>

                                
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">APO Importer</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                
    <div class="ring-detail-social-share " data-before-text="Tell your friends">
        
        
        

        
            
            
        
        
            
        

        
            
                <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter" data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email" data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
        
            
            
            
            
                <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fapo%2Fafrican-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust%2Fd2292ze?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp" data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
            
            
            
        
            
            
            
            
            
                <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin" data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
            
            
        
    </div>

                            
                                
                            
                                


    <div class="basicWidget homepageNewsletter">
        <div class="bw-wrapper">
        
            <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
        
            <div class="newsletterWrapper">
                <div class="socialList">
                    
                        <div class="socialIcon facebook lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/nl/facebook.svg">
                            
                                <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon twitter lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/nl/twitter.svg">
                            
                                <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon instagram lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/nl/instagram.svg">
                            
                                <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon youtube lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/nl/youtube.svg">
                            
                                <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon tiktok lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/nl/tiktok.svg">
                            
                                <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank"></a>
                            
                        </div>
                    
                </div>
                <div class="newsletter dsk">
                    <div class="signUpContainer">
                        <div class="introMessage">
                            Our newsletter gives you access to a curated selection of the most important stories daily.
                        </div>
                        <form id="newsletter-form" method="POST" class="inputForm" action="#" data-run-module="local/project.newsletter_submit">
                            <input type="email" placeholder="Email" name="email" id="email" required>
                            <button id="submitEmail" class="submit">
                                SUBSCRIBE
                            </button>
                        </form>
                    </div>
                    <div id="error" class="error hide"></div>
                    <div id="thanksContainer" class="thanksContainer hide">
                        <div class="row" id="thanksMessage">
                            <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                        </div>
                    </div>
                </div>
                
                <div></div>
                <div class="pushContainer">
                    <div class='onesignal-customlink-container'></div>
                </div>
                
            </div>
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1618841981942-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                



    

    <div class="basicWidget hp-colSize-12 latest bw-v1"
        style=""
        
        id="recommended-articles"
        >

        <div class="bw-wrapper">
            
    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            

            
                <div class="section-elements">
                    <div class="items-wrapper columns-3 big-elements-0" >
                        
                            

                            <div class="layout-wrapper wrap-element-1 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/GQDk9kpTURBXy82ZjNmYTM3YzFmYWRmYzUyZDVlNDg5OTVlNTg0YzJjNC5qcGeSlQMASc0EOM0CYJMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/Ug4k9kpTURBXy82ZjNmYTM3YzFmYWRmYzUyZDVlNDg5OTVlNTg0YzJjNC5qcGeSlQMASc0EOM0CYJMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/Ug4k9kpTURBXy82ZjNmYTM3YzFmYWRmYzUyZDVlNDg5OTVlNTg0YzJjNC5qcGeSlQMASc0EOM0CYJMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Papa Shiradula’s widow in tears as Jalang’o offer to pay daughter&#39;s school fee
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/papa-shiradulas-widow-in-tears-as-jalango-otoyo-and-njoro-offer-to-pay-daughters/er8mdw4" title="Papa Shiradula’s widow in tears as Jalang’o offer to pay daughter&#39;s school fee"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-2 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/aTbk9kpTURBXy9jY2Y4M2RjZWIxOTY3ZTFkY2M1ZWY1Mzg0MjY4NjUwMS5qcGeSlQN1AM0DFs0BvZMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/PGIk9kpTURBXy9jY2Y4M2RjZWIxOTY3ZTFkY2M1ZWY1Mzg0MjY4NjUwMS5qcGeSlQN1AM0DFs0BvZMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/PGIk9kpTURBXy9jY2Y4M2RjZWIxOTY3ZTFkY2M1ZWY1Mzg0MjY4NjUwMS5qcGeSlQN1AM0DFs0BvZMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Celebrity Divorce: 5 reasons why Anita Okoye filed for divorce from Paul Okoye
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/5-reasons-why-anita-okoye-filed-for-divorce-from-paul-okoye/eb5zed9" title="Celebrity Divorce: 5 reasons why Anita Okoye filed for divorce from Paul Okoye"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-3 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/UT0k9kpTURBXy9kNWQ1OGNjZWExMDNmMWI0MGI3YzQ2NmQyODYwZWQ1Yy5qcGeSlQMAIM0EOM0CYJMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/ek9k9kpTURBXy9kNWQ1OGNjZWExMDNmMWI0MGI3YzQ2NmQyODYwZWQ1Yy5qcGeSlQMAIM0EOM0CYJMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/ek9k9kpTURBXy9kNWQ1OGNjZWExMDNmMWI0MGI3YzQ2NmQyODYwZWQ1Yy5qcGeSlQMAIM0EOM0CYJMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Anita Okoye asks court to dissolve marriage with singer Paul Okoye 
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/anita-okoye-asks-court-to-dissolve-marriage-with-singer-paul-okoye/xmlp9h2" title="Anita Okoye asks court to dissolve marriage with singer Paul Okoye "></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-4 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/Kn1k9kpTURBXy8xNWNjNmIzMTY3ZmU3OGJmYmIzYTFmNTJjOWZlZTQxNS5qcGeSlQMnAM0Cbs0BXpMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/35Ok9kpTURBXy8xNWNjNmIzMTY3ZmU3OGJmYmIzYTFmNTJjOWZlZTQxNS5qcGeSlQMnAM0Cbs0BXpMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/35Ok9kpTURBXy8xNWNjNmIzMTY3ZmU3OGJmYmIzYTFmNTJjOWZlZTQxNS5qcGeSlQMnAM0Cbs0BXpMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            TV presenter&#39;s former househelp spills beans on toxic boss
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/tv-presenters-former-househelp-spills-beans-on-toxic-boss/tjjscbe" title="TV presenter&#39;s former househelp spills beans on toxic boss"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-5 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/qiyk9kpTURBXy9lOWNkODMxNmUwMWU3NjM5MWZlNDMyMWI0NTQ4NzdjYy5qcGeSlQMAzObNBDjNAmCTBc0BBMyRgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/ipuk9kpTURBXy9lOWNkODMxNmUwMWU3NjM5MWZlNDMyMWI0NTQ4NzdjYy5qcGeSlQMAzObNBDjNAmCTBc0BBMyRgaEwAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/ipuk9kpTURBXy9lOWNkODMxNmUwMWU3NjM5MWZlNDMyMWI0NTQ4NzdjYy5qcGeSlQMAzObNBDjNAmCTBc0BBMyRgaEwAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Snoop Dogg&#39;s &#39;lecture&#39; to Diamond after linking up for a Collabo (Video)
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/nuggets-of-wisdom-what-snoop-dogg-told-diamond-after-linking-up-for-a-collabo-video/hplghly" title="Snoop Dogg&#39;s &#39;lecture&#39; to Diamond after linking up for a Collabo (Video)"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-6 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/qoZk9kpTURBXy81NGI2NjNkNmQwMzFhMGNkYzcyN2M0MTRlMmViN2ZkNy5wbmeSlQMAAM0CPM0BQpMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/VRpk9kpTURBXy81NGI2NjNkNmQwMzFhMGNkYzcyN2M0MTRlMmViN2ZkNy5wbmeSlQMAAM0CPM0BQpMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/VRpk9kpTURBXy81NGI2NjNkNmQwMzFhMGNkYzcyN2M0MTRlMmViN2ZkNy5wbmeSlQMAAM0CPM0BQpMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Jalang&#39;o:Why I rejected 8 hefty offers to sell Bonga na Jalas
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/jalangowhy-i-rejected-hefty-offers-to-sell-bonga-na-jalas/lfytl47" title="Jalang&#39;o:Why I rejected 8 hefty offers to sell Bonga na Jalas"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-7 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/24_k9kpTURBXy83OWVlZTFjNmRmNDE4M2VlZGI5OGViOTVhNDMwZDdjYy5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/j5Sk9kpTURBXy83OWVlZTFjNmRmNDE4M2VlZGI5OGViOTVhNDMwZDdjYy5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/j5Sk9kpTURBXy83OWVlZTFjNmRmNDE4M2VlZGI5OGViOTVhNDMwZDdjYy5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Akothee gushes over Baby Daddy as he lands in the Country to see her parents
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/akothee-gushes-over-baby-daddy-as-he-lands-in-the-country-to-see-her-parents/7wrexmm" title="Akothee gushes over Baby Daddy as he lands in the Country to see her parents"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-8 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/NP_k9kpTURBXy81ZmZmM2ZiYjk1ZTZlMTM0ZTJhNDMzYmRmZGI5NDRiMS5wbmeSlQMnAM0Cbs0BXpMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/Yk1k9kpTURBXy81ZmZmM2ZiYjk1ZTZlMTM0ZTJhNDMzYmRmZGI5NDRiMS5wbmeSlQMnAM0Cbs0BXpMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/Yk1k9kpTURBXy81ZmZmM2ZiYjk1ZTZlMTM0ZTJhNDMzYmRmZGI5NDRiMS5wbmeSlQMnAM0Cbs0BXpMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            First ever tour inside Omosh&#39;s new 3-bedroom house [Video]
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/first-ever-tour-inside-omoshs-new-3-bedroom-house-video/19rljx7" title="First ever tour inside Omosh&#39;s new 3-bedroom house [Video]"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-9 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/ewIk9kpTURBXy85YzkwYjFjMDk3NjFlODYwOTkxMzkwMWM3NzMzZGUxMC5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/6Sfk9kpTURBXy85YzkwYjFjMDk3NjFlODYwOTkxMzkwMWM3NzMzZGUxMC5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/6Sfk9kpTURBXy85YzkwYjFjMDk3NjFlODYwOTkxMzkwMWM3NzMzZGUxMC5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Juliani’s comment after Brenda Wairimu’s story on being cheated on raised eyebrows 
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/julianis-comment-after-brenda-wairimus-story-on-being-cheated-on-raised-eyebrows/p8ezhzy" title="Juliani’s comment after Brenda Wairimu’s story on being cheated on raised eyebrows "></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                    </div>
                </div>
            

            
             
    <div class="button-wrapper">
           
            
        
    </div>

        </div>
    </div>

                            
                                <div id="taboolaStartHook"></div>
<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    


                                
                                
                                
                                
                                
                                
                                
                                
                                <div class="afterDetailModules">
                                    
                                    
                                </div>
                                
                                
                                
                                
                                
                            </article>
                        </div>

                        
                    </section>

                    
                        
                            
                                
                                <aside class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot " id='div-gpt-ad-1617227624691-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_300x250_b1" data-slot-size="[[300, 250], [300, 600], [160, 600], [120, 600]]" ></div>
    

                                        
                                            


    <div class="widget-trending basicWidget">
        
            <h2 class="main-section-title">
                Trending
            </h2>
        

        
        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Coronavirus: UK donates COVID-19 vaccines to Egypt</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/3jMk9ktTURBXy9hYzViY2JmYy03ODNlLTRjNjctYjI2Mi02YWZjOTYxYzk1YjUucG5nkZMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/hZuk9ktTURBXy9hYzViY2JmYy03ODNlLTRjNjctYjI2Mi02YWZjOTYxYzk1YjUucG5nkZMFzQEBzJOBoTAB"
                                        alt="British Embassy Cairo"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/hZuk9ktTURBXy9hYzViY2JmYy03ODNlLTRjNjctYjI2Mi02YWZjOTYxYzk1YjUucG5nkZMFzQEBzJOBoTAB" alt="British Embassy Cairo"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/apo/coronavirus-uk-donates-covid-19-vaccines-to-egypt/lvm91v8"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">J. Peter Pham to Promote Africa&#39;s Leading Role in the Energy Transition, Enhance U.S.-Africa Partnerships at African Energy Week in Cape Town</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/DGuk9kuTURBXy8wODU0OGEzZS1jZjIyLTRkNmYtOTg5MS1kNzhiNzZmYjk4ZmMuanBlZ5GTBc0BAcyTgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/UBxk9kuTURBXy8wODU0OGEzZS1jZjIyLTRkNmYtOTg5MS1kNzhiNzZmYjk4ZmMuanBlZ5GTBc0BAcyTgaEwAQ"
                                        alt="African Energy Chamber"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/UBxk9kuTURBXy8wODU0OGEzZS1jZjIyLTRkNmYtOTg5MS1kNzhiNzZmYjk4ZmMuanBlZ5GTBc0BAcyTgaEwAQ" alt="African Energy Chamber"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/apo/j-peter-pham-to-promote-africas-leading-role-in-the-energy-transition-enhance-us/664fegf"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Coronavirus - Rwanda: COVID-19 Update (16 August 2021)</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/rlgk9kuTURBXy80MDk2MjRlYS1iZDFkLTQzNTAtOGJjOC05NzcyYzA1YTY3MDEuanBlZ5GTBc0BAcyTgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/38xk9kuTURBXy80MDk2MjRlYS1iZDFkLTQzNTAtOGJjOC05NzcyYzA1YTY3MDEuanBlZ5GTBc0BAcyTgaEwAQ"
                                        alt="Ministry of Health, Republic of Rwanda"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/38xk9kuTURBXy80MDk2MjRlYS1iZDFkLTQzNTAtOGJjOC05NzcyYzA1YTY3MDEuanBlZ5GTBc0BAcyTgaEwAQ" alt="Ministry of Health, Republic of Rwanda"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/apo/coronavirus-rwanda-covid-19-update-16-august-2021/2hc2bkg"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">FAO reinforces Sierra Leone&#39;s capacities on joint health risk assessment</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/X6kk9kuTURBXy8yNDNhZmY4NS1hYTYyLTRiZmYtODUxZS1lOWYyN2FiMjUzYjIuanBlZ5GTBc0BAcyTgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/hqvk9kuTURBXy8yNDNhZmY4NS1hYTYyLTRiZmYtODUxZS1lOWYyN2FiMjUzYjIuanBlZ5GTBc0BAcyTgaEwAQ"
                                        alt="FAO Regional Office for Africa"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/hqvk9kuTURBXy8yNDNhZmY4NS1hYTYyLTRiZmYtODUxZS1lOWYyN2FiMjUzYjIuanBlZ5GTBc0BAcyTgaEwAQ" alt="FAO Regional Office for Africa"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/apo/fao-reinforces-sierra-leones-capacities-on-joint-health-risk-assessment/g49gxg5"></a>
                        </div>
                    </div>
                </div>
            
        </div>
        
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/pliveke_dt_article_300x250_b3" data-slot-size="[[300, 600], [300, 250], [160, 600], [120, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </aside>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    

    
    
    
    
    
    
    

    
        

        

        
            <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement":[{
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Home",
                        "item": "https://www.pulselive.co.ke"
                    },{
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Apo",
                        "item": "https://www.pulselive.co.ke/apo"
                    },{
                        "@type": "ListItem",
                        "position": 3,
                        "name": "African Development Banks Youth Entrepreneurship And Innovation Multi Donor Trust",
                        "item": "https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze"
                    }]
                }
            </script>
        

        
    
        

        

        

        
            <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "NewsArticle",
                    "@id": "https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze#article",
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze"
                    },
                    "headline": "African Development Banks Youth Entrepreneurship and Innovation Multi-Donor Trust Fund provides more than $7.3 million for youth jobs and skills",
                    "primaryImageOfPage": {
                        "@id": "https://www.pulselive.co.ke/apo/african-development-banks-youth-entrepreneurship-and-innovation-multi-donor-trust/d2292ze#mainPhoto"
                    },
                    "image": ["http://ocdn.eu/images/pulscms/MmU7MDA_/cb31b306-df96-462e-9cf7-91c82925a15a.jpeg"],
                    "datePublished": "2021-08-24T18:25:30.000+03:00",
                    "dateModified": "2021-08-24T18:25:30.000+03:00",
                    "author": [{
                        "@type": "Person",
                        "name" : "APO Importer"
                    }],
                    "publisher": {
                        "@type": "Organization",
                        "name": "Pulselive Kenya",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                        }
                    },
                    "keywords": "",
                    "description": "In June and July of this year, an African Development Bank (www.AfDB.org) technical review committee approved eight project proposals to receive funding in an important milestone for its Jobs for Youth in Africa Strategy. Approved proposals will receive grant funding of more than $7.3 million to operationalize their activities, creating several new enterprises and an estimated 20,000 jobs for youth across the continent.",
                    "isAccessibleForFree": true
                }
            </script>
        
    



    



    <div id="customDimensionsCategories" data-categories="kenya/feat/apo"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    



<footer data-run-module="local/common.lazyLoadIS" class="footer-widget-container " >
    

    
        
    <div class="africaFooter">
        <div class="container" >
            
                <div class="advertiseFooterContainer">
                    <div class="advertTitle">
                        Advertise with us
                    </div>
                    <div class="advertBody">
                        Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0"> pulse.africa</a>   
                    </div>
                </div>
            
            <div class="footer-wrapper">
                
                
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Home" href="/">
                                Home
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="News" href="/news">
                                News
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                Entertainment
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                Lifestyle
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Sports" href="/sports">
                                Sports
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Business" href="/business">
                                Business
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                Quizzes
                            </a>
                            
                        </li>
                        
                    </ul>
                </div>
                

                
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://pulse.africa" title="Advertise with us">
                                Advertise with us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/terms-of-use/d1z0r3q" title="Terms &amp; Conditions">
                                Terms &amp; Conditions
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy" title="Privacy Policy">
                                Privacy Policy
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="/influencer-awards/home/n1rbe34" title="Pulse Influencer Awards">
                                Pulse Influencer Awards
                            </a>
                            
                        </li>
                        
                        
                    </ul>
                </div>
                

                
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 0  " href="" title="" target="_blank"
                               >
                                Social
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 1  lazyLoadBackground" href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/footer/facebook.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Facebook
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 2  lazyLoadBackground" href="https://twitter.com/pulselivekenya" title="twitter" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/footer/twitter.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Twitter
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 3  lazyLoadBackground" href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/footer/instagram.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Instagram
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 4  lazyLoadBackground" href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/footer/youtube.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Youtube
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 5  lazyLoadBackground" href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/img/footer/tiktok.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Tiktok
                            </a>
                        </li>
                        
                        
                    </ul>
                </div>
                

            </div>
            
                
                <div class="disclaimer-text">
                    
                        
                            <p class="footer-description-copyrightsInfo"> &copy; 2021 pulselive.co.ke</p>
                        
                    
                        
                    
                </div>
            
        </div>
    </div>

    
</footer>


<script src="//ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build/js/menu.min.js"></script>

<script type="text/javascript">
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/5fe6e77ce99838d9fb5fac89c1073d28/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script>
</body>
</html>

