

 
<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">/* <![CDATA[ */
accConf = {"rum":{"tid":"EA-4719209","boot":"disable","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"article\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X","GTM-KFT7TX8"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}};
/* ]]> */</script>

        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFT7TX8');</script>
<!-- End Google Tag Manager -->

        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>2021 African Cup of Nations tournament to be played in January and February, here’s why - Pulse Live Kenya</title>
        
        <meta name="DC.Identifier" content="2b5353b5-8525-4a52-ac6b-a9199524cef9" />
        
        
        <meta name="description" content="The Cameroon Football Federation (Fecafoot) has announced that the 2021 Africa Cup of Nations will this time begin on January 9." />
        
        <link href="https://ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build/bi/desktop.css" type="text/css" rel="stylesheet">
        
        



<script type="text/javascript" data-static-amd-map="{&quot;unimenu&quot;:&quot;https://ocdn.eu/paas-static/moto/564f1fec911d9bbfc58e2656c39fa5d5/build&quot;,&quot;usimenu&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f887ddc9bceaaf47008c9fa4cc50a451/build&quot;,&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhqMTd9/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/50457150ba2cb027c8bedcc661549c14/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fc4bbf3f2747031b249f1f67714af235/build&quot;,&quot;portalbar&quot;:&quot;https://ocdn.eu/paas-static/template-engine/0ba1d4667be42faf9173437d64ab8d61/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;portalnavtop&quot;:&quot;https://ocdn.eu/paas-static/template-engine/0ba1d4667be42faf9173437d64ab8d61/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c50dcb3b01e2d6c52a05583e2c55de60/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fe947b2d89bd70005959112f8b2ce046/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;gallerysimple&quot;:&quot;https://ocdn.eu/paas-static/template-engine/d0aff1c484e6f5c2504be098bf180dd4/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build&quot;,&quot;localmobile&quot;:&quot;//ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build&quot;}" async defer>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</script>
        
    <script type="text/javascript" src="https://ocdn.eu/radp/pwa/firebase.js"></script>
     <!-- disbale ads script from loadinf -->
    <!-- adsConf -->

    

    <script type="text/javascript">/* <![CDATA[ */
        
        
            adsNoBanner = false;
        

        onetAds = {
    "async": 1,
    "sgn_cookie": 0,
    "whitelist": 0,
    "keywords": [
        "detal"
    ],
    "target": "PLIVEKE_URL/CATEGORY",
    "DV": "PLIVEKE_URL/CATEGORY/ART",
    "kropka": {
        "DX": "PV,puls,esk0882,1,a",
        "PU": "2b5353b5-8525-4a52-ac6b-a9199524cef9"
    },
    "keyvalues": {
        "ci": "2b5353b5-8525-4a52-ac6b-a9199524cef9",
        "structure": "detal"
    },
    "cmd": [],
    "adSlots": [],
    "lazy": 1,
    "lazyPercentage": 200,
    "tid": "EA-4719209",
    "noDfp": 1,
    "mobile": 0,
    "autoslot": 1,
    "no_gemius": 1,
    "cookieInfo": 1,
    "eventsapi": true
};

        if (typeof identifierEI !== "undefined")
        {
            onetAds.kropka['EI'] = identifierEI;
        }
        
        
        onetAds.cmd.push(function (dlApi){

            var idGenerator = createIdGenerator();
            var htmlblock   = document.querySelectorAll(".htmlblockslot");

            for (var i=0; i<htmlblock.length; i++) {
                configureSlot(htmlblock[i]);
            }

            function configureSlot(adDom) {

                var id      = idGenerator.get();
                var keyword = adDom.getAttribute("data-slot-keyword");

                adDom.setAttribute("id", id);

                var slot = onetAds.defineSlot('flat-autopromo', id);
                slot.setTargeting('kwrd', keyword);
            }

            function createIdGenerator() {

                var counter = 1;

                return {
                    get : get
                };

                function get() {

                    var num = counter;
                    counter++;
                    return "htmlblockslot_id_" + num;
                }
            }
        });


    /* ]]> */</script>






    <script type="text/javascript">
        var pulse2EmbedConfig = {
            default: {},
            OnettvVideo: {
                "MAIN_ELEMENT": {
                    preset: "mainVideoRADPKe",
                },
                "INTEXT": {
                    preset: "inTextVideoRADPKe",
                }
            }
        };
    </script>

    
<script id="adsinit" data-original="//sgqcvfjvr.onet.pl/YnVpbGQvezlza2x0ZTY4fWRsQXBpL2RsLmxpYntOTWFzX0EyOH0ubWluLmpz" type="text/javascript">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</script>


   
   
    <link rel="canonical" href="https://www.pulse.com.gh/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/ms3894g" />
    
    <!-- proxyHead -->
    
    

    

    
    
    
    
    
    

    
    
    
    
    
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            
                "@type": "NewsArticle",
            
            "headline": "2021 African Cup of Nations tournament to be played in January and February, here’s why",
            "mainEntityOfPage": "www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882",
            "datePublished": "2020-01-15 17:34:03+0100",
            
                "dateModified": "2020-01-15 17:34:03+0100",
            
            
            
            
                "image": {
                    "@type":"ImageObject",
                    "url":"https://ocdn.eu/images/pulscms/OGM7MDA_/1780869d8fe3e00c5ed29ea68bbb650f.jpg",
                    "width":"463",
                    "height":"289"
                  },
            
            "description": "The Cameroon Football Federation (Fecafoot) has announced that the 2021 Africa Cup of Nations will this time begin on January 9.",
            
                "author": {
                  "@type":"Organization",
                  "name":"Pulselive Kenya "
                },
            
            "publisher":{
                "@type": "Organization",
                "name": "Pulselive Kenya ",
                "logo": {
                  "@type":"ImageObject",
                  "url":"https://ocdn.eu/radp/favicon/favPulse.png",
                  "width":"100",
                  "height":"32"
                }
            }
        }
    </script>
    
<!-- schemaOrg -->
    

    

    
        
            <meta property="og:title" content="2021 African Cup of Nations tournament to be played in January, here’s why" />
        
        
            <meta property="og:description" content="The Cameroon Football Federation (Fecafoot) has announced that the 2021 Africa Cup of Nations will this time begin on January 9." />
        
        
            
                <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/54RktkpTURBXy8xNzgwODY5ZDhmZTNlMDBjNWVkMjllYTY4YmJiNjUwZi5qcGeSlQMACM0Bz80BBJMFzQSwzQJ2" />
                <meta property="og:image:width" content="1200" />
                <meta property="og:image:height" content="630" />
            
            
        
        
            <meta property="og:url" content="https://www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882" />
        
        
            <meta property="og:type" content="article" />
        
        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        
        
            <meta property="og:locale" content="en_EN" />
        
        
            <meta property="article:published_time" content="2020-01-15 17:34:03+0100" />
        
        
            <meta property="fb:app_id" content="130767734163913" />
        
        
            
    <meta property="fb:pages" content="252006125219593" />    

        
    

<!-- fbConfig -->
    

    
    

    
        <meta name="twitter:card" content="summary_large_image" />
        
        <meta name="twitter:description" content="The Cameroon Football Federation (Fecafoot) has announced that the 2021 Africa Cup of Nations will this time begin on January 9." />
        
        
        <meta name="twitter:title" content="2021 African Cup of Nations tournament to be played in January and February, here’s why" />
        
        <meta name="twitter:site" content="Pulselive Kenya"/>
        
            
            
                <meta property="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/BC6ktkpTURBXy8xNzgwODY5ZDhmZTNlMDBjNWVkMjllYTY4YmJiNjUwZi5qcGeSlQMACM0Bz80BBJMFzQHgzQFo"/>
            
        
    

<!-- twConfig -->
    
    



    <script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({"DV":"TARGET/Part2","author1_name":"Berlinda Entsie","author1_uuid":"7d5ad68d-7271-5836-8f18-d5aeab5e07d5","datePublished":"2020-01-15","uuid":"2b5353b5-8525-4a52-ac6b-a9199524cef9","type":"Article","license":"Pulse Ghana"});
        
        if(window.addEventListener) {
            window.addEventListener("load", pageSpeedForDataLayer);
        } else if (window.attachEvent) {
            window.attachEvent("onload", pageSpeedForDataLayer);
        }
        
        function pageSpeedForDataLayer() {
            setTimeout(function () {
                var te = 0,    ti = 0, teDescription = 'slow';
                if (window.performance) {
                    var g = window.performance.timing;
                    te = g.loadEventEnd - g.navigationStart;
                    ti = g.domInteractive - g.navigationStart;
                }
                if(te > 0 && te < 6e4 && ti > 0 && ti < 6e4) {                  
                    if(te < 3000) {
                        teDescription = 'fast';
                    } else if (te >= 3000 && te <= 7000) {
                        teDescription = 'medium';
                    }
                        
                    window.dataLayer.push({
                        'event': 'speed',
                        'params': {
                            'ti': ti,
                            'te': te,
                            'teDescription': teDescription
                        }
                    });
                }
            }, 3000);  
        }
    </script>
<!-- dataLayer -->



    
    <link rel="amphtml" href="https://www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882.amp" />
<!-- ampUrl -->
    <!-- onetNewsUrl -->

    
    <script>
        
        
        

        
    </script>

    
        
    
    

    
        
    
<script type="text/javascript">
  var isMobile = false;
</script>
<link rel="manifest" href="/manifest.json">

        
            <link rel="icon" type="image/png" href="https://ocdn.eu/radp/favicon/favBi.png" />
        

<link rel="apple-touch-icon" href="/icon.png">       
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<script type="text/javascript">
  if (navigator.serviceWorker) {
    navigator.serviceWorker.register('/pwa-sw2.js', {
      scope: '/'
    });
    navigator.serviceWorker.getRegistration()
    .then(function(registration) {
        if(registration && registration.active) {
            document.cookie ="pwaMode=pwa;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        } else {
            document.cookie = "pwaMode=website;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        }
    });
  }else {
      document.cookie = "pwaMode=website;path=/";
      document.cookie ="WebsiteType=desktop;path=/";
  }


  window.addEventListener('beforeinstallprompt', function (e) {
    // Sending PWAHomeIconPrompt event when the prompt is launched.
    dataLayer.push({
      'pwaEventAction': 'PWAHomeIconPrompt',
      'pwaEventLabel': 'PWA Home Icon Prompt',
      'event': 'PWAHomeIconPrompt'
    });
    e.userChoice.then(function (res) {
      if (res.outcome === 'dismissed') {
        dataLayer.push({
          'pwaEventAction': 'PWAHomeIconCancelled',
          'pwaEventLabel': 'PWA Home Icon Cancelled',
          'event': 'PWAHomeIconCancelled'
        });
      } else if (res.outcome === 'default') {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconDismissed',
                'pwaEventLabel': 'PWA Home Icon Dismissed',
                'event': 'PWAHomeIconDismissed'
            });
      } else {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconAdded',
                'pwaEventLabel': 'PWA Home Icon Added',
                'event': 'PWAHomeIconAdded'
            });
      }
    });
  });
  if (document.cookie.indexOf("sessionStartMode=") === -1) {
    if (window.location.href.indexOf('pwa=1') > -1) {
        dataLayer.push({
            'pwaEventAction': 'PWAHomeSesionsStarted',
            'pwaEventLabel': 'PWA Home Sesions Started',
            'event': 'PWAHomeSesionsStarted'
        });

        document.cookie = "sessionStartMode=homeScreen;path=/"
    } else {
        document.cookie = "sessionStartMode=browser"
    }
  }
</script>
<meta name="theme-color" content="#000000">
<link rel="dns-prefetch" href="https://ocdn.eu" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com" />
<link rel="dns-prefetch" href="https://google-analytics.com" />
<link rel="dns-prefetch" href="https://sgqcvfjvr.onet.pl" />
<link rel="dns-prefetch" href="https://onet.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://ls.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://csr.onet.pl" />
<link rel="dns-prefetch" href="https://kropka.onet.pl" />
<link rel="dns-prefetch" href="https://cmp.dreamlab.pl" />
<link rel="dns-prefetch" href="https://authorisation.grupaonet.pl" />
<link rel="dns-prefetch" href="https://pulsembed.eu" />
<link rel="dns-prefetch" href="https://etoto-platform.onet.pl" />
<link rel="dns-prefetch" href="https://mvp.onet.pl" />
<link rel="dns-prefetch" href="https://gapl.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://player-api.dreamlab.pl" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://csi.gstatic.com" />

<link rel="preconnect" href="https://ocdn.eu" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://google-analytics.com" />
<link rel="preconnect" href="https://sgqcvfjvr.onet.pl" />
<link rel="preconnect" href="https://onet.hit.gemius.pl" />
<link rel="preconnect" href="https://ls.hit.gemius.pl" />
<link rel="preconnect" href="https://csr.onet.pl" />
<link rel="preconnect" href="https://kropka.onet.pl" />
<link rel="preconnect" href="https://cmp.dreamlab.pl" />
<link rel="preconnect" href="https://authorisation.grupaonet.pl" />
<link rel="preconnect" href="https://pulsembed.eu" />
<link rel="preconnect" href="https://etoto-platform.onet.pl" />
<link rel="preconnect" href="https://mvp.onet.pl" />
<link rel="preconnect" href="https://gapl.hit.gemius.pl" />
<link rel="preconnect" href="https://player-api.dreamlab.pl" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://csi.gstatic.com" />
<script type="text/javascript" src="//ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build/scripts.js" async defer></script>
      <!-- special ads disbale check -->     
     
    <script>
        var liveblog_talos_lizard_cfg={'urls':["https://liveblog-push.dreamlab.pl/ws"],oob_url:false};
    </script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
    googletag.cmd.push(function () {        
var toks = window.location.pathname.split('/');
switch (toks[1]) {
                case '':
                    toks[1] = 'home';
                    break;
            }
            if (toks[2] === undefined && toks[1] !== undefined){
                toks[1] += '/'; 
                token = toks.join('/');
                token = token.slice(0, -1);
                token = token+"/";
            }
            if (toks[4] === undefined && toks[2] !== undefined){
                toks[2] += '/';
                token = toks.join('/');
                token = token.slice(0, -1);
                token = token+"/";
            }
            if (toks[4] === undefined && toks[3] !== undefined){
                toks[2] = "article";
                toks[3] = "";
                token = toks.join('/');
                token = token.slice(0, -1);
            }
            if (toks[5] === undefined && toks[4] !== undefined){
                toks[3] = "article";
                toks[4] = "";
                token = toks.join('/');
                token = token.slice(0, -1);
            }

            
            var ch = token.length;
            googletag.pubads().setTargeting('PliveKE_URL', [token]);
            console.log(token, ch);
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs(true);
            googletag.enableServices();
    });
</script></head>
    <div> 
        <!-- IO script tracking div  -->
<body id="newDetail" class="desktop scheme_bi" content-type-article">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFT7TX8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

      


        <div class="onet-ad" id="onet-ad-flat-belkagorna"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
<header id="pageHeader" class="pageWrapper">
    <div class="container customSize">
        <div class="pageHeaderLogo">
            <h1><a href="//www.pulselive.co.ke/bi"> <img class="serviceLogo switch" alt="Pulselive Kenya" src="https://ocdn.eu/radp/logotypes/bibypulse.svg"> </a></h1>
        </div> 
        <nav class="siteNavigation">
            <div id="tabMenu" class="transition">
                <div id="siteNavigation" class="siteNavigation"  >
                    <div class="row">
                        <div  class="firstLevel row " data-run-module="local/main.menu">
                            <ul class="mainMenu col-xs-12 verticals">
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/bi/finance">Finance</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/bi/lifestyle">Lifestyle</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/bi/politics">Politics</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/bi/sports">Sports</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/bi/strategy">Strategy</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/bi/tech">Tech</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="https://www.pulselive.co.ke">Pulselive.co.ke</a>
                                    
                                </li>
                                
                                
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </nav>
        <div class="searchBar switch">
                <ul class="profileList">
                    
                    <li class="facebook">
                        <a href="https://www.facebook.com/BusinessInsiderSSA" title="Follow us on Facebook" target="_blank">Facebook</a>
                    </li>  
                    
                    
                    <li class="twitter">
                        <a href="https://twitter.com/businsiderssa" title="Follow us on Twitterze" target="_blank">Twitter</a>
                    </li>  
                    
                    
                    <li class="instagram">
                        <a href="https://www.instagram.com/businessinsiderssa/" title="Follow us on Instagram" target="_blank">Instagram</a>
                    </li>  
                    
                    
                </ul>
                <div class="search-container menu-button search" data-search-container="">
                    <div class="svg icon-search"></div>
                </div>
        </div>
    </div>
    <div class="searchDiv">
        <form id="searchForm" class="searchForm closed" method="get" action="/search">
            <input id="searchInput" type="text" class="searchQueryInput switch" placeholder="Search" x-webkit-speech="" autocomplete="off" id="searchQuery" name="q">
        </form>  
    </div>
    <div class="menuBg"></div>
</header><!-- header -->
    

    


        <div class="onet-ad" id="onet-ad-top"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    <section class="pageAligment">
        <div id="doc" data-run-module="local/main.LazyLoadIS"  data-preload="{{configuration.pubParams.preLoadImages}}">
            <div id="channelsCfg" style="display:none;" data-channelsConfig='{"channels":{"wiadomosci":{"streams":{},"label":"Wiadomości","url":"http://wiadomosci.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"sport":{"streams":{},"label":"Sport","url":"http://eurosport.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"biznes":{"streams":{},"label":"Biznes","url":"http://biznes.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"gwiazdy":{"streams":{},"label":"Gwiazdy","url":"http://plejada.pl/","exists":false,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"styl":{"streams":{},"label":"Styl życia","url":"http://kobieta.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"hobby":{"streams":{},"label":"Hobby","url":"http://moto.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"kultura":{"streams":{},"label":"Kultura","url":"http://www.onet.pl/#lista-kultura","exists":false,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"muzyka":{"streams":{},"label":"Muzyka","url":"http://muzyka.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"film":{"streams":{},"label":"Film","url":"http://film.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"horyzonty":{"streams":{},"label":"Horyzonty","url":"http://www.onet.pl/#lista-horyzonty","exists":false,"type":"standard","channel_pages":4,"items_per_page":12},"turbo":{"streams":{},"label":"Turbo","url":"http://www.onet.pl/#lista-turbo","exists":false,"type":"standard","channel_pages":4,"items_per_page":12},"obserwowane":{"streams":{},"label":"Mój Onet","url":"http://www.onet.pl/#lista-obserwowane","exists":false,"type":"virtual","channel_pages":5,"items_per_page":9},"dla_ciebie":{"streams":{},"label":"Dla Ciebie","exists":false,"type":"virtual","channel_pages":4,"items_per_page":12}},"channels_status":"active"}'></div> <!-- channelConfig -->
            


<!-- specialBanner -->
            
            
            <div class="pageContent pageWrapper container customSize" >
                
                <div class="row">
                    
                    <div class="col-xs containerCustom">
                        <div class="leftColWrapper">                              
                            
                                
                                    
  <div class="onet-ad" id="onet-ad-top" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("top");
            onetAds.show("top");
        </script>
    </div>
<!-- widgetAboveArticle0 -->
                                
                                    
  <div class="onet-ad" id="onet-ad-flat-boxday5" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("flat-boxday5");
            onetAds.show("flat-boxday5");
        </script>
    </div>
<!-- widgetAboveArticle1 -->
                                
                                    <!-- widgetAboveArticle2 -->
                                
                            
                            <article class="articleDetail">
                                
<ol class="breadcrumbs">
    
    <li>
        <a class="breadcrumbItem mainCategory" href="https://www.pulselive.co.ke/bi">Business Insider</a>
    </li>
    
    
    <li>
        <a class="breadcrumbItem subCategory" href="https://www.pulselive.co.ke/bi/sports">Sports</a>
    </li>
    
</ol>
 <!--breadcrumbs-->
                                <!-- reportHeader -->
                                <!-- teaserVideo -->
                                <header class="atricleTop">
                                    <h1 class="mainTitle">
    
        2021 African Cup of Nations tournament to be played in January, here’s why
    
</h1> <!-- title -->
                                    


    <div class="articleHeading">

        
        
        
        
        
        

        
        

        <time class="datePublished">
            
            
            
            
                
                    Today at 7:34 PM
                
            
        </time>
        
        

        <div class="sourceCopytight">
            
            
        </div>
        
    </div>
    
 <!-- sourc -->
                                    <div class="socialShare">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook" title="Facebook"></a>
    <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter" title="Twitter"></a>
    <a href="mailto:?body=www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882" data-gtm-social="email" class="shareIcon icon-newsletter" title="Email"></a>
</div>
                                </header>
                                
                                    
                                        <div id="teadsTv" data-run-module="local/main.scriptsLazyLoad" data-type="teadsTv" data-href="//a.teads.tv/page/87018/tag"></div>
                                    
                                
                                <div data-io-article-url="https://www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882" class="whitelistPremium">
                                    



    
        <strong id="lead" class="hyphenate lead">
            
                The Cameroon Football Federation (Fecafoot) has announced that the 2021 Africa Cup of Nations will this time begin on January 9.<br/>
            
        </strong>
    
<!-- lead -->
                                    





    
        
        <figure class="mainPhoto">

            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/JPok9kpTURBXy8xNzgwODY5ZDhmZTNlMDBjNWVkMjllYTY4YmJiNjUwZi5qcGeRkwXNAxTNAbyBoTAF" type="image/webp">
                        <img itemprop="url" data-original="//ocdn.eu/pulscms-transforms/1/taMk9kpTURBXy8xNzgwODY5ZDhmZTNlMDBjNWVkMjllYTY4YmJiNjUwZi5qcGeRkwXNAxTNAbyBoTAB"  alt="U-Turn: 2021 AFCON moved back to January &amp; February"  />
                    </picture>
                
              

            
                
                
                    <figcaption class="caption hide">
                        <span class="imageDescription">U-Turn: 2021 AFCON moved back to January &amp; February</span>
                    </figcaption>
                
            

                        
            
                
                
                
                
            
        </figure>
    
<!-- teaser -->
                                    <div class="detailContentWrapper">
                                            
                                        <div class="detailContent"> 
                                              





    



      






    <script type="text/javascript">/* <![CDATA[ */

      if (!adsNoBanner)
        onetAds.adSlots.push('flat-intext');

    /* ]]> */</script>




<div id="detail" class="detail intext articleBody" itemprop="articleBody" data-run-module="local/main.slotBetweenParagraphs">



     
        

        
        
        
        
            
                

                

                    

                    
                    

                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Although the tournament is usually played in June and July, Fecafoot said the change was made due to the weather conditions in the country at that time of year.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">"It (2021 Africa Cup of Nations) will be played in Cameroon from January 9 to February 6, 2021. Date changed for weather reasons at Cameroon's request," Fecafoot posted online.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">The change will, hence, not clash with the expanded Club World Cup being held in China in June 2021.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">The Confederation of African Football (Caf) officials agreed to the change at a meeting it had which included president Ahmad, on Wednesday, January 15, 2020, in Yaoundé.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



        
      


            <div class="onet-ad"  data-opt-pos="5"    id="left5" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left5::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    
    
 
 
    
        
    <p class="hyphenate ">Caf explained that the change has been made at the request of Cameroon.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><em>"We have reviewed the period of the competition as requested by the Cameroonian party due to unfavourable climatic conditions during the period initially slated," </em>Caf's deputy general secretary Tony Baffoe read from a statement.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><em>"After listening to the various arguments and viewpoints, and in particular from the Cameroonian meteorological authorities, the coaches and players; the representatives of the Afcon organising committee, which received the mandate from Caf Executive Committee to take the decision, has granted this request.</em></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><em>"A detailed reported shall be presented to the members of the Executive Committee during its next session on 6 February."</em></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><strong>Background</strong></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">In November 2018, Cameroon was stripped of hosting the 2019 Nations Cup.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">The move, according to Caf, was due to delays in the progress of Cameroon's preparations.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">But Caf, after one month, announced that Cameroon had agreed to host the 2021 edition instead.</p>


    



<!-- block end -->   
                        
                    
                    

                

                

            
        

    

    <!-- sonda -->
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    

</div><!-- detail -->
                                            <!-- detail -->
                                            <!-- liveblog -->
                                            
                                            <div class="afterDetailModules">
                                                
                                             </div>
    
                                            <!-- detail -->
                                            










<div id="articleFooterAuthorSource" class="articleFooter">

        <div class="authorsSources">
            
            
                

                <span class="authorLabel">
                    
                        Author:
                    
                </span>

                

                                    
                        <span class="authorItem"  itemscope itemtype="http://schema.org/Person" itemprop="author">

                            
                            <span>                     
                                <span class="authorItemName" itemprop="name">Berlinda Entsie</span>
                                
                            </span>
                            
                        </span>
            
                    

                
                
                
            
                                
            

            
                
                                
                    
                            <span class="sourcesLabel">
                                
                                    Source:
                                
                            </span>

                        <span itemprop="sourceOrganization">
                            <span itemscope itemtype="http://schema.org/Organization">
                            
                                
                                    <span itemprop="name">Pulse Ghana</span>
                                
                            
                            </span>
                        </span>

                    

                
            

            
            <span class="authorsClear"></span>
        </div>
	
</div>

    
<!-- detailFooter -->
                                            
<!-- tags -->
                                            <!-- authorProfile-->
                                            
                                                <div class="socialShare socialShareBottom">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook"></a>
    <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter"></a>
    <a href="mailto:?body=www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882" data-gtm-social="email" class="shareIcon icon-newsletter"></a>
</div><!-- contentShareBottom -->
                                            
                                        </div>
                                        
                                        <div id="widgetStop"></div>
                                    </div>
                                </div>
                                    
                                

    





<!-- relatedMaterials -->

                                

                                

    
    

    

<!-- seeAlsoLinks -->

                                
<!-- filesAttachments -->

                                <!-- tableofcontent -->
                                <!-- pagination --> 

                                
                                


            <div class="onet-ad"    id="leadbanner-bottom" data-slot="flat-leadbanner"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #leadbanner-bottom::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                <div id="googleAdsCont">
                                    


        <div class="onet-ad" id="onet-ad-rectangle1"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                    


        <div class="onet-ad" id="onet-ad-rectangle3"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                </div>
                                <div class="onet-ad" id="onet-ad-flat-nin"></div>

                                


        <div class="onet-ad" id="onet-ad-flat-plista"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                

                                <!-- editorsList -->
                                <!-- stream -->
                                
                                    <div id="taboolaStartHook" data-run-module="local/main.scriptsLazyLoad" data-type="taboola" data-href="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js"></div>
                                
                                
                                    
                                        <div id="fbComments" data-run-module="local/main.scriptsLazyLoad" data-type="fb" data-id="http://www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882">
                                                         
    <div id="fb-root" data-lazy="true"></div>
    <div data-width="100%" data-numposts="10" data-href="http://www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882" class="fb-comments"></div>
    <div class="forumDisclaimer" style="font-size: 0.7em;" data-lazy="true">
         
        <a href="https://www.facebook.com/policies">https://www.facebook.com/policies</a>
    </div>
    <div class="preLoaderBlock"></div>

                                        </div>
                                    
                                
                                
                                


        <div class="onet-ad" id="onet-ad-flat-widget"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                  <!-- disbale block column  -->
                                    
                                        
                                            
<section class="newsletterSignup_wdg">
<div class="topMain LazyLoadBG blue" data-bg="">
    <div class="row" id="signUpContainer">
        <div class="col-sm-6"> 
           <div id="intro">
                <br>
            
              <p class="topSlang">Subscribe to <span class="quote">"BI"</span>&nbsp;newsletter</p>
                <span id="subTitle">Join 10,000 others, get the latest African business trends, profiles and news straight to your inbox</span>
            
           </div>
            <div id="termsConditions" class="hide">
            <br><br>
            <p>By clicking again you agree to our <a class="color" target="_blank" href="https://www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy">
                    Privacy Policy </a> and European users agree to data transfer policy
            </p>
           </div>
        </div>
        <div class="col-sm-6">
            <br>
            <form class="inputForm" action="#">
                <input type="email" placeholder="email" name="email" id="email" required>

                <button name="sendUpdates" id="sendUpdates" class=" 
               btnBI" 
               onclick="sendMeUpdates(event)">
                    SEND ME UPDATES
                </button>
             <button name="submitEmail" id="submitEmail" class="hide 
                btnBI  " onclick="sendPrivacyEmail(event)">
                    YES SEND ME UPDATES
                </button>
            </form>

            <div id="error" class="hide">

            </div>

        </div>
    </div>

    <div class="row hide" id="thanksContainer">
        Thank you! You have successfully subscribed to receive the pulselive.co.ke newsletter
    </div>
</div>
       <br>

<script type="text/javascript">
    function sendMeUpdates(e) {
        var emailVal = document.getElementById('email').value.trim();
        if (emailVal !== '') {
            e.preventDefault();
            //$("#termsConditions`,#submitEmail").removeClass('hide');
            var tc = document.getElementById('termsConditions');
            var se = document.getElementById('submitEmail');

            tc.classList.remove("hide");
            se.classList.remove("hide");

            //     $('#error,#sendUpdates,#intro').addClass('hide');
            var er = document.getElementById('error');
            var su = document.getElementById('sendUpdates');
            var iN = document.getElementById('intro');

            er.classList.add("hide");
            su.classList.add("hide");
            iN.classList.add("hide");

        } else {
            // $('#error').removeClass('hide').html("No Value specified");
            var er = document.getElementById('error');
            er.classList.remove("hide");
            er.innerHTML = 'No Value specified';

        }
        // console.log(emailVal);
        e.preventDefault();

    }



    function sendPrivacyEmail(e) {
        var er = document.getElementById('error');
        var emailVal = document.getElementById('email').value.trim();
        var listId=59;
        if (emailVal !== '') {
            e.preventDefault();

            er.classList.add("hide");
            var data = "apikey=pulselive.co.ke&type=contact&activity=add&data=" + "{\"EMAIL\":\"" + emailVal + "\"}"+"&listid="+listId;
            xhr = new XMLHttpRequest();
            xhr.open('POST', 'https://insights.pulse.africa/api.php');
            xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded');
            xhr.onload = function () {
                if (xhr.status === 200) {
                    var val = JSON.parse(xhr.responseText);
                    if (val.requestid !== undefined) {
                        //     hide signup newslleter
                        var sc = document.getElementById('signUpContainer');
                        sc.classList.add("hide");
                        console.log(val.requestid);

                        //show thank you div
                        var tc = document.getElementById('thanksContainer');
                        tc.classList.remove("hide");
                    } else {
                        // $("#error").removeClass('hide').html('An Error occured try again');
                        var er = document.getElementById('error');
                        er.classList.remove("hide").innerHTML ='An Error occured try again';
                    }
                } else if (xhr.status !== 200) {
                   var er = document.getElementById('error');
                  er.classList.remove("hide").innerHTML ='An Error occured try again';
                }
            };
            xhr.send(encodeURI(data));
        } else {
            er.classList.remove("hide");
            er.innerHTML = 'No Value specified';
        }
        e.preventDefault();


    }
</script>
    
</section>
<!-- widgetRight0 -->
                                        
                                            <div class="socialButtonsWdg">

<a href="https://www.facebook.com/BusinessInsiderSSA/" rel="nofollow" target="_blank" class="facebook">LIKE PULSE KENYA BUSINESS INSIDER</a>


<a href="https://www.instagram.com/businessinsiderssa/" rel="nofollow" target="_blank" class="instagram">FOLLOW PULSE KENYA BUSINESS INSIDER</a>

</div><!-- widgetRight1 -->
                                        
                                            
    <div class="eyewitnessWdg">    <p>Eyewitness? Submit your stories now via social or: </p>    <p><b>WhatsApp:  </b>+254708994405<br/>     <b>Email: </b><a href="mailto:eyewitness@pulselive.co.ke">eyewitness@pulselive.co.ke</a></b></p></div>
<!-- widgetRight2 -->
                                        
                                            


<section id="recommended-articles">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg threeColumn wdgStandard light"
     >

    
    
    
    <div class="wdgItems">
        <div class="row">
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/sports/the-20-richest-football-clubs-in-the-world-in-2019/nt37bp4">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/dVwk9ktTURBXy80NjcyMjkxNS0zY2Y3LTRhNjQtOTcyMS04ZGNjMGY0YTI3MzAuanBnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="The 20 richest football clubs in the world in 2019"  data-original="//ocdn.eu/pulscms-transforms/1/d7Ik9ktTURBXy80NjcyMjkxNS0zY2Y3LTRhNjQtOTcyMS04ZGNjMGY0YTI3MzAuanBnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        The 20 richest football clubs in the world in 2019
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/24/2019</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/sports/the-12-highest-paid-soccer-players-in-the-world/zyylnzr">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/WP6k9ktTURBXy9kNTIzNjczMC00NGFmLTQ1ZDYtYWM2Ni03ZDllZDUzZDY1YTIucG5nkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="The 12 highest-paid soccer players in the world"  data-original="//ocdn.eu/pulscms-transforms/1/2tEk9ktTURBXy9kNTIzNjczMC00NGFmLTQ1ZDYtYWM2Ni03ZDllZDUzZDY1YTIucG5nkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        The 12 highest-paid soccer players in the world
                    </h3>
                    
                    
                        <span class="itemDate">Published 06/12/2019</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/sports/the-12-richest-billionaire-premier-league-club-owners-and-how-they-made-their-fortune/4y2xxyc">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Uf5k9kuTURBXy82NDg3NWM0Yi1iMjk4LTRiZDYtOTVmYS05NmIwZDUzNGNmZWUuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="The 12 richest billionaire Premier League club owners, and how they made their fortune"  data-original="//ocdn.eu/pulscms-transforms/1/PrUk9kuTURBXy82NDg3NWM0Yi1iMjk4LTRiZDYtOTVmYS05NmIwZDUzNGNmZWUuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        The 12 richest billionaire Premier League club owners, and how they made their fortune
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/17/2019</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/sports/cristiano-ronaldo-how-the-biggest-sports-star-on-the-planet-makes-and-spends-his/44ksdh3">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/YpFk9kuTURBXy84MWE3ZmMwMi1hYWJmLTQxNzYtYjJhNC05MzFjYjk2Yzg2OTAuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Cristiano Ronaldo: How the biggest sports star on the planet makes and spends his millions"  data-original="//ocdn.eu/pulscms-transforms/1/PnXk9kuTURBXy84MWE3ZmMwMi1hYWJmLTQxNzYtYjJhNC05MzFjYjk2Yzg2OTAuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Cristiano Ronaldo: How the biggest sports star on the planet makes and spends his millions
                    </h3>
                    
                    
                        <span class="itemDate">Published 04/12/2019</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/sports/tiger-woods-caddied-for-his-son-charlie-at-a-junior-golf-event-and-the-10-year-olds/3fevqb4">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/rDbk9ktTURBXy8yMWQ4YzkwYy00YjQwLTQ0YjMtYjYxOS04MmQyNWQ5YWZlYzEucG5nkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Tiger Woods caddied for his son, Charlie, at a junior golf event, and the 10-year-old&#39;s swing looks familiar"  data-original="//ocdn.eu/pulscms-transforms/1/i7nk9ktTURBXy8yMWQ4YzkwYy00YjQwLTQ0YjMtYjYxOS04MmQyNWQ5YWZlYzEucG5nkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Tiger Woods caddied for his son, Charlie, at a junior golf event, and the 10-year-old&#39;s swing looks familiar
                    </h3>
                    
                    
                        <span class="itemDate">Published Last Monday at 7:31 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/sports/brazil-spent-an-estimated-dollar300-million-on-a-world-cup-stadium-that-now-sits/hsv1pk5">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/pLkk9ktTURBXy9iMGMzNGY1OC0yOWZlLTRlMGItYTU3Yy01MDBkZWNhYjY0NDQucG5nkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Brazil spent an estimated $300 million on a World Cup stadium that now sits nearly abandoned"  data-original="//ocdn.eu/pulscms-transforms/1/F9Hk9ktTURBXy9iMGMzNGY1OC0yOWZlLTRlMGItYTU3Yy01MDBkZWNhYjY0NDQucG5nkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Brazil spent an estimated $300 million on a World Cup stadium that now sits nearly abandoned
                    </h3>
                    
                    
                        <span class="itemDate">Published 07/08/2019</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
        
            
        
            
        
            
        
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight3 -->
                                        
                                            
    <div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
<!-- widgetRight4 -->
                                        
                                    
                                
                                                                 
                                                                
                                        
                                
                                 <!-- no ads bannner -->
                                                                   
                                     
                                
                                 </article>                
                        </div>
                         <!--check if its a featured article -->   
                         <!-- disbale right column  -->
                                
                                <div class="rightColWrapper">
                                    <aside class="extraList">
                                            
                                                
                                                    
  <div class="onet-ad" id="onet-ad-right" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right");
            onetAds.show("right");
        </script>
    </div>
<!-- widgetRight0 -->
                                                
                                                    


<section id="trending">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg wdgStandardRightColumn  light"
     >
    
    
    <div class="widgetsHeader">
        <h1 class="title">
            
            <span class="titleTxt">Trending</span>
        </h1>
    </div>
    
    
    <div class="wdgItems">
        <div class="row">
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/lifestyle/drake-will-be-in-sa-ghana-and-nigeria-heres-how-much-youll-pay-to-see-him-perform/10bw4e9">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Hrzk9kuTURBXy80YjNjYzAwMS1iNmQ4LTQwMjItYjc1NC1iOGJlNTFlNTI4MDQuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Drake will be in SA, Ghana, and Nigeria; here&#39;s how much you&#39;ll pay to see him perform"  data-original="//ocdn.eu/pulscms-transforms/1/ol-k9kuTURBXy80YjNjYzAwMS1iNmQ4LTQwMjItYjc1NC1iOGJlNTFlNTI4MDQuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Drake will be in SA, Ghana, and Nigeria; here&#39;s how much you&#39;ll pay to see him perform
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/strategy/ghana-discovers-another-oil-site-president-akuffo-addo-says-citizens-will-have/hqzjs4z">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/9Bhk9kpTURBXy82NGJkNTIwMDg2OGNjODJjYTdmODJlYTFhYjYwMjk2Mi5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Ghana discovers another oil site, President Akuffo-Addo says citizens will have greater participation in its exploration"  data-original="//ocdn.eu/pulscms-transforms/1/iy8k9kpTURBXy82NGJkNTIwMDg2OGNjODJjYTdmODJlYTFhYjYwMjk2Mi5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Ghana discovers another oil site, President Akuffo-Addo says citizens will have greater participation in its exploration
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/politics/africa-confidential-ticks-akuffo-addo-and-npp-to-win-ghanas-2020-election-says-mahama/dt96ns6">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/LLMk9kqTURBXy85OTU1Njc3YTEzZmQ5NTg1YTdlODNlYmNmZjY1NTJkZC5qcGVnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Africa Confidential ticks Akuffo-Addo and NPP to win Ghana’s 2020 election, says Mahama is suffering from credibility crisis"  data-original="//ocdn.eu/pulscms-transforms/1/k3Uk9kqTURBXy85OTU1Njc3YTEzZmQ5NTg1YTdlODNlYmNmZjY1NTJkZC5qcGVnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Africa Confidential ticks Akuffo-Addo and NPP to win Ghana’s 2020 election, says Mahama is suffering from credibility crisis
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/bi/lifestyle/aliko-dangote-chooses-ghana-as-the-best-place-in-africa-to-invest-heres-why/8neddgc">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/4Nck9kpTURBXy9hNzU0YTVjMDgzYmNmNWNmNjM2MGM3OWI2MTA1NWRjYS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Aliko Dangote chooses Ghana as the best place in Africa to invest, here’s why"  data-original="//ocdn.eu/pulscms-transforms/1/RAlk9kpTURBXy9hNzU0YTVjMDgzYmNmNWNmNjM2MGM3OWI2MTA1NWRjYS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Aliko Dangote chooses Ghana as the best place in Africa to invest, here’s why
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight1 -->
                                                
                                                    
    <div class="extraList"  data-content-container="stream">
        <div id="floatingGroup" data-run-module="local/main.asideContainerDel_float">
            <div id="stickyRight" class="asideAds asideBlock">
                <div class="stickyWrapper" data-pos="1">
                    <div id='onet-ad-right2' class='onet-ad sticky-slot'></div>
                </div>
            </div>
        </div>
    </div>
<!-- widgetRight2 -->
                                                
                                            
                                    </aside>
                                </div>
                                
                        
                    </div>
                </div>
            </div>
            <!-- gallery -->
        </div>
    </section>
    <footer class='footer'>
    <div class="topFooter">
        <div class="footer pageWrapper container customSize">
            <div class="serviceFooterContainer">
                <div class="logoContainer">
                    
                        <a class="portalLogo" href="//www.pulselive.co.ke">
                            <img src="https://ocdn.eu/radp/logotypes/bibypulse.svg">
                        </a>
                    
                    
                        <p class="fnote">PulseLive KE is Kenya&#39;s new media publisher. 24/7 live news &amp; videos</p>
                    
                </div>
                
                <ul class="footNav">
                    
                        
                            <li>
                                <a href="" title="Home" class="fHeader">Home</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/news" title="News">News</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/entertainment" title="Entertainment">Entertainment</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/lifestyle" title="Lifestyle">Lifestyle</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports" title="Sports">Sports</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/bi" title="Business Insider">Business Insider</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                        
                            <li>
                                <a href="/sports" title="Sports" class="fHeader">Sports</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/sports/football" title="Football">Football</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports/more" title="More Sports">More Sports</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                        
                            <li>
                                <a href="#" title="Other Editions" class="fHeader">Other Editions</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="http://www.businessinsider.com/?IR=C" title="United States">United States</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="http://www.businessinsider.com/international" title="International">International</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                    
                    <li>
                        <span class="fHeader">About Us</span>
                        <ul class="footNavSecond">
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/about-us" title="About Us">About Us</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/advertise-with-us" title="Advertise">Advertise</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy	" title="Privacy Policy">Privacy Policy</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q" title="Terms &amp; Conditions">Terms &amp; Conditions</a>
                            </li>
                            
                            
                        </ul>
                    </li>
                    
                    
                    <li>
                        <span class="fHeader">Social</span>
                        
<div id="socialLinks" class="socialLinks serviceFooterContainer">
    <ul class="profileList">
        
        <li class="facebook icon-fb">
            <a href="https://www.facebook.com/BusinessInsiderSSA" title="Follow us on Facebook">Facebook</a>
        </li>  
        
        
        <li class="twitter icon-twitter">
            <a href="https://twitter.com/BusInsiderSSA" title="Follow us on Twitterze">Twitter</a>
        </li>  
        
        
        
        <li class="instagram icon-instagram">
            <a href="https://instagram.com/businessinsiderssa" title="Follow us on Instagram">Instagram</a>
        </li>  
        
        
        
        
        <li class="newsletter icon-newsletter">
            <a href="https://pulselive.co.ke/bi/newsletter" title="Registration and newsletter subscription">Newsletter</a>
        </li>  
        
    </ul>
</div>

                    </li>
                    
                </ul>
                
                <div class="slideToTop" data-run-module="uss/main.slideToTop" style="opacity: 0;">
                    <a href="javascript:void(0)">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="bottomFooter">
        <div id="copyrights" class="container">
            &copy; 2020  Pulselive.co.ke
        </div>
    </div>

</footer>

        
                                   
     
    
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push(
            {flush: true}
        );
    </script>
    
    <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>
    <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script>    
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script>
    <script type="text/javascript" src="https://ocdn.eu/radp/quantcast_kenya.js" async/>
    <script type="text/javascript" src="//ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build/push.js"></script>
    
        <script async src="https://cdn.onthe.io/io.js/q8P8mQqHVOXa"></script>
    

    



<script>
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
        "page_url": "https://www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882",
        "page_url_canonical": "https://www.pulselive.co.ke/bi/sports/2021-african-cup-of-nations-tournament-to-be-played-in-january-and-february-heres-why/esk0882",
        "page_title": "2021 African Cup of Nations tournament to be played in January and February, here’s why",
        "page_type": "article",
        "page_language": "en",
        "article_authors": ["Berlinda Entsie"],
        "article_categories": ["Ghana businessinsider sports"],
        "article_type": "longread",
        "article_word_count": "279",
        "article_publication_date": "Wed, 15 Jan 2020 16:34:03 GMT"
    }
    );
</script>
<!-- ioScript -->
<script src="https://ocdn.eu/radp/quantcast_kenya.js" async="" type="text/javascript"></script>
<script src="https://cdn.viewst.com/showinparent_concat.js" async=""></script></body>
  </div>
</html>