




<!DOCTYPE html>
<html lang="en">





<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"context":{"variant":{"accelerator":"d3d3LnB1bHNlbGl2ZS5jby5rZTo6UFJPRF9WMQ=="},"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"BUSINESS/INTERNATIONAL/ARTICLE"}},"content":{"object":{"type":"story","kind":"article","id":"b065e464-d5d8-4f89-8ad2-1d8de2775768"},"part":1,"publication":{"point":{"id":"v78n6wt"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML"},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->
<script>
(() => { var uspTries = 0; var uspTriesLimit = 3; function makeStub() { var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame; function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; } function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if ( args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean' ) { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); } } else { queue.push(args); } } function postMessageEventHandler(event) { var msgIsString = typeof event.data === 'string'; var json = {}; try { if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; } } catch (ignore) { } var payload = json.__tcfapiCall; if (payload) { window.__tcfapi( payload.command, payload.version, function (retValue, success) { var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } }; if (msgIsString) { returnMsg = JSON.stringify(returnMsg); } if (event && event.source && event.source.postMessage) { event.source.postMessage(returnMsg, '*'); } }, payload.parameter ); } } while (win) { try { if (win.frames[TCF_LOCATOR_NAME]) { cmpFrame = win; break; } } catch (ignore) { } if (win === window.top) { break; } win = win.parent; } if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); } }; makeStub(); var uspStubFunction = function () { var arg = arguments; if (typeof window.__uspapi !== uspStubFunction) { setTimeout(function () { if (typeof window.__uspapi !== 'undefined') { window.__uspapi.apply(window.__uspapi, arg); } }, 500); } }; var checkIfUspIsReady = function () { uspTries++; if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); } }; if (typeof window.__uspapi === 'undefined') { window.__uspapi = uspStubFunction; var uspInterval = setInterval(checkIfUspIsReady, 6000); } })();</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    












<link rel="preconnect" href="https://ocdn.eu">
<link rel="dns-prefetch" href="https://ocdn.eu">


    <title>Uganda resumes its gold export after a year of protesting | Pulselive Kenya</title>





    <meta name="description" content="According to the Bank of Uganda, the nation has resumed its gold trade after 12 months of suspending trade of the precious metal.  | Pulselive Kenya">



    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://africa.businessinsider.com/local/markets/uganda-resumes-its-gold-export-after-a-year-of-protesting/h7lybbb" />
     
        <link rel="amphtml" href="https://africa.businessinsider.com/local/markets/uganda-resumes-its-gold-export-after-a-year-of-protesting/h7lybbb.amp" />
    



    <meta name="ring-local-canonical" content="https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt" data-isExternal="true">



    <meta name="ring-global-lazyload-behavior" content="auto detect">



    <meta name="DC.Identifier" content="b065e464-d5d8-4f89-8ad2-1d8de2775768">





    <meta name="theme-color" content="#AC2723"/>



    <link rel="apple-touch-icon" href="https://ocdn.eu/radp/pwa/512x512.png">



    <link rel="manifest" href="/manifest.json"  crossorigin="use-credentials" >



    


    

    
        
        
        
        
        
        

        
            <meta property="og:title" content="Uganda resumes its gold export after a year of protesting" />
        

        
            <meta property="og:description" content="According to the Bank of Uganda, the nation has resumed its gold trade after 12 months of suspending trade of the precious metal" />
        

        
            <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/MK2ktkpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQSwzQJ2" />
        

        
            <meta property="og:image:width" content="1200" />
        

        
            <meta property="og:image:height" content="630" />
        

        
            <meta property="og:image:type" content="jpg"/>
        

        
            <meta property="og:image:alt" content="Uganda discovers gold deposit"/>
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt" />
        

        
            <meta property="og:type" content="Article" />
        

        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        

        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        

        
            <meta property="og:locale" content="en_EN" />
        

        
            <meta property="og:updated_time" content="2022-10-14 18:00:34+0200" />

            
                <meta property="article:modified_time" content="2022-10-14 18:00:34+0200" />
            
        

        
            <meta property="article:published_time" content="2022-10-14 18:00:34+0200" />
        

        
            <meta property="article:section" content="Markets" />
        

        
            
                
                    <meta property="article:author" content="Chinedu Okafor" />
                
            

            
        

        
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/MK2ktkpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQSwzQJ2">
        

        
            <meta property="twitter:title" content="Uganda resumes its gold export after a year of protesting" />
        

        
            <meta property="twitter:description" content="According to the Bank of Uganda, the nation has resumed its gold trade after 12 months of suspending trade of the precious metal" />
        

        
            <meta property="fb:app_id" content="715603858641973" />
        

        
            <meta property="fb:pages" content="252006125219593" />
        

        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    













    <link id="variables-styles" data-theme="light" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-variables-light.css" type="text/css"  rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" />
    <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-variables-light.css"></noscript>


    <link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-init.css" type="text/css"  rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" />
    <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-init.css"></noscript>

    
        
            
            
            
            
            

            
            
            
                
                    
                        

                        <link href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-Common.css"
                              type="text/css"
                               rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                              id="page-partial-style-project-Common"
                        />
                        
                            <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-Common.css"></noscript>
                        
                    
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
                    
                        

                        <link href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-Detail.css"
                              type="text/css"
                               rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                              id="page-partial-style-project-Detail"
                        />
                        
                            <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-Detail.css"></noscript>
                        
                    
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
        
    

    
    <script>
    if ('serviceWorker' in navigator) {
        window.addEventListener('load', function () {
            navigator.serviceWorker.register('pwa-service-worker.js')
                .then(function (registration) {
                    
                }, function (err) {
                    
                });
        });
    }
</script>
    


<script data-static-amd-map="{&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.12/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/162d5140a65ebc0fa2e96da195a4eb9b/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fbc3bd59219c65f9c312840c9743c691/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;adsinit&quot;:&quot;https://ty0lm9uz.onet.pl/e1BrazgyMDB9/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/js&quot;}">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</script>
    


<script>
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>

<noscript>
    <style>
        
        .image-wrapper{position:relative;display:inline-flex}.image-wrapper::after,.image-wrapper::before{background-image:var(--noscript-src);content:'';position:absolute;left:0;top:0;bottom:0;right:0;background-size:cover;background-repeat:no-repeat;background-position:center}
    </style>
</noscript>
    
        
    


















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: 'false',
                target: 'PULSELIVE_CO_KE/BUSINESS/INTERNATIONAL',
                tid: 'EA-4719209',
                
                dv_path: "BUSINESS/INTERNATIONAL",
                dv_host: "PULSELIVE_CO_KE",
                
                DV: 'PULSELIVE_CO_KE/BUSINESS/INTERNATIONAL'
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,v78n6wt,7,a",
                        PU: "b065e464-d5d8-4f89-8ad2-1d8de2775768"
                    }
                });
        </script>
    


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = { pulsevideo: { player: "flowplayer", params: { autoplayNext: !0, enableAds: !1 }, plugins: [{ script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js" }, { script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js", config: { ima: { ads: [{ adTag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", time: 0 }] } } }] }, OnettvVideo: { 'MAIN_ELEMENT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 }, 'INTEXT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 } } }</script>
        
    


    

    

<script>if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
<script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
</head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  ">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


    
    


    





<header id="main-page-header"  class="main-page-header " >
    <div class="header-lazy-wrapper" data-run-module="local/lazyLoad.run">
        
            <div class="header-widget-box header-above-wrapper">
                <div class="main-page-nav container">
                    
    















    <div class="menu-hamburger  hide-on-big-screens">
        
        
        
            <div class="menuToggle">
                <span></span>
                <span></span>
                <span></span>
            </div>
        
        
        
    </div>

    <div class="menu-mobile-container menu-hamburger
        
        
        " >
        <a class="main-page-logo"
           
           title="Pulselive Kenya"
           href="https://www.pulselive.co.ke/"
        >
            <picture style="--noscript-src: url(https://radp.ocdn.eu/images/60x30-KE-WHITE.svg); " class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
        </a>


        
        
        
            <div class="menuToggleInside">
                <span></span>
                <span></span>
                <span></span>
            </div>
        
        
        
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Metro" href="/news/metro">
                                            Metro
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/business/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="International" href="/business/international">
                                            International
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya" >
                            Elections 2022
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Pulse Influencer Awards" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" >
                            Pulse Influencer Awards
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>


    

    






<div class="page-logo-wrapper ">
    <a class="main-page-logo"
       id="main-page-logo"
       title="Pulselive Kenya"
       href="https://www.pulselive.co.ke/"
    >
        <picture style="--noscript-src: url(https://radp.ocdn.eu/images/60x30-KE-WHITE.svg); " class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
    </a>
</div>

    










    <ul class="main-page-nav menu-desktop menu-justify-center   hide-on-small-screens"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item  has-subMenu">
                    <a class="menu-title" title="News" href="/news" >
                        News
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Politics" href="/news/politics">
                                        Politics
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Local" href="/news/local">
                                        Local
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Metro" href="/news/metro">
                                        Metro
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-3" class="submenu-item ">
                                    <a class="submenu-title" title="World" href="/news/world">
                                        World
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-1" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Entertainment" href="/entertainment" >
                        Entertainment
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                        Celebrities
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Music" href="/entertainment/music">
                                        Music
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                        Movies
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-2" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                        Lifestyle
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                        Fashion
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                        Beauty &amp; Health
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                        Food, Travel, Arts &amp; Culture
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-3" class="menu-item  ">
                    <a class="menu-title" title="Sports" href="/sports" >
                        Sports
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-4" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Business" href="/business" >
                        Business
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Local" href="/business/local">
                                        Local
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="International" href="/business/international">
                                        International
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-5" class="menu-item  ">
                    <a class="menu-title" title="Quizzes" href="/quizzes" >
                        Quizzes
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-6" class="menu-item  ">
                    <a class="menu-title" title="Elections 2022" href="/topic/2022-elections-kenya" >
                        Elections 2022
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-7" class="menu-item  ">
                    <a class="menu-title" title="Pulse Influencer Awards" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" >
                        Pulse Influencer Awards
                    </a>
                    
                </li>
            
        
        
    </ul>


    
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.facebook.com/pulselivekenya"
                        title="Follow us on Facebook"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="twitter">
                    <a
                        rel="noopener noreferrer"
                        href="https://twitter.com/pulselivekenya"
                        title="Follow us on Twitter"
                        target="_blank"
                    >
                        twitter
                    </a>
                </li>
            
                <li class="instagram">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.instagram.com/pulselivekenya"
                        title="Follow us on Instagram"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="youtube">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw"
                        title="Watch us on YouTube"
                        target="_blank"
                    >
                        youtube
                    </a>
                </li>
            
                <li class="tiktok">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.tiktok.com/@pulselivekenya"
                        title="Tiktok with us"
                        target="_blank"
                    >
                        tiktok
                    </a>
                </li>
            
        </ul>
    </div>


    

    

    

    

    

    

    

    

    

    

    






<div class="search-container-wrapper ">
    <div class="search-container" data-run-module="local/project.menu_search">
        <div id="search-button">
            <div class="svg icon-search"></div>
        </div>
        <form action="/search">
            <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
            <button type="submit">O</button>
        </form>
    </div>
</div>

                </div>
            </div>
        
        
        
            <div class="header-widget-box header-below-wrapper">
                <div class="main-page-nav container">
                    
    





                </div>
            </div>
        
    </div>
</header>

    
    <div class="page-container " data-run-module="local/lazyLoad.run">
        
            
            <div class="header-banner container-full">
                
                    


    
        <div class="adSlot " id='div-gpt-ad-1623221635248-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_970x90_a1" data-slot-size="[[728, 90], [970, 250], [970, 90]]" ></div>
    

                
            </div>
        
        <div class="container-full right-column-300">
            <div class="container">
                <div class="page-wrapper row">
                    <div id="article" class="main-section col-md-9">
                        <div class="articleBox ">
                            <div data-article-id="v78n6wt">
                                
                                    


    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-box-container ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                


    <div class="breadcrumbs-widget ">
        
            



    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/business" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        business
                    
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/business/international" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        International
                    
                </span>
            </a>

            

            
        
    

        
    </div>

                            
                                






    
        
            <h1 class="article-headline ">
                <span>
                    
                        Uganda resumes its gold export after a year of protesting
                    
                </span>
            </h1>
        
    

                            
                                


    
    
    
    
    

    
        <div class="article-author-wrapper ">
            

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://africa.businessinsider.com/author/chinedu-okafor" title="Chinedu Okafor"  class="single-author-wrapper"  data-after-text="MORE FROM THE AUTHOR »" >
                                
                                    

                                    
                                        <span class="author-name">Chinedu Okafor</span>
                                    

                                    

                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


    

    <div class="ring-detail-article-date ">
        
            <time class="detail-article-date date-type-publicationDate" datetime="2022-10-14T19:00:34.000+03:00">
                
                    October 14, 2022 7:00 PM
                
            </time>
        
    </div>

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share  standard-detailSocialShare">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
                
                
                
                
                
            
        

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/standard-detailSocialShare.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/standard-detailSocialShare.css"></noscript>
    </div>

                            
                                









                            
                                
                            
                                












    <div class="article-gallery " >
            <div  class="image-container" id="article-main-image">
                
                <picture data-image-source="article_photo" data-caption="Uganda discovers gold deposit" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/_lmktkpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQOYzQH0); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/O6dk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQOYzQH0gaEwBQ 920w, https://ocdn.eu/pulscms-transforms/1/ppXk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzOZ9gaEwBQ 230w, https://ocdn.eu/pulscms-transforms/1/AHEk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQHMzPqBoTAF 460w" srcset="https://ocdn.eu/pulscms-transforms/1/O6dk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQOYzQH0gaEwBQ 920w, https://ocdn.eu/pulscms-transforms/1/ppXk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzOZ9gaEwBQ 230w, https://ocdn.eu/pulscms-transforms/1/AHEk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQHMzPqBoTAF 460w" type="image/webp" sizes="(max-width: 360px) 230px, (max-width: 480px) 460px, 920px"><img width="920" height="500" alt="Uganda discovers gold deposit" title="Uganda discovers gold deposit" src="https://ocdn.eu/pulscms-transforms/1/_lmktkpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQOYzQH0" data-original="https://ocdn.eu/pulscms-transforms/1/_lmktkpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQOYzQH0" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/O6dk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQOYzQH0gaEwBQ 920w, https://ocdn.eu/pulscms-transforms/1/ppXk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzOZ9gaEwBQ 230w, https://ocdn.eu/pulscms-transforms/1/AHEk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQHMzPqBoTAF 460w" imagesizes="(max-width: 360px) 230px, (max-width: 480px) 460px, 920px">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">Uganda discovers gold deposit</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                
                            
                                




                            
                                















    
    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-unordered_list ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- unordered_list: supported -->
    
    


    <ul class="list">
        
            <li>Uganda resumes its gold trade after a year.</li>
        
            <li>The suspension came as a result of gold merchants protesting the gold tax levy.</li>
        
            <li>A new levy has been proposed and gold merchants have already resumed exports.&nbsp;</li>
        
    </ul>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        According to the Bank of Uganda, the nation has resumed its gold trade after 12 months of suspending trade of the precious metal. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                


    
        <div class="adSlot placeholder-90 inText" data-run-module="local/project.inText" id='div-gpt-ad-1618787017312-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PliveKE" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                


    <div class="recommendedArticles moreLikeThisRecommendation ">
        <h4 class="title">Read Also</h4>

        <ul>
            
                

                <li>
                    <div class="image">
                        

                        
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/_dvktkpTURBXy80NTc1MmE4ZjhjNDkwN2NkMTEyNjgxMWI4NDAyMjIzZC5qcGeSlQMAfs0DwM0CHJMFZGQ); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/8cBk9kpTURBXy80NTc1MmE4ZjhjNDkwN2NkMTEyNjgxMWI4NDAyMjIzZC5qcGeSlQMAfs0DwM0CHJMFZGSBoTAF 100w, https://ocdn.eu/pulscms-transforms/1/j9Hk9kpTURBXy80NTc1MmE4ZjhjNDkwN2NkMTEyNjgxMWI4NDAyMjIzZC5qcGeSlQMAfs0DwM0CHJMFGRmBoTAF 25w, https://ocdn.eu/pulscms-transforms/1/m5lk9kpTURBXy80NTc1MmE4ZjhjNDkwN2NkMTEyNjgxMWI4NDAyMjIzZC5qcGeSlQMAfs0DwM0CHJMFMjKBoTAF 50w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 25px, (max-width: 360px) 50px, 100px"><img width="100" height="100" alt="Business Movies Collage " title="Business Movies Collage " src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/_dvktkpTURBXy80NTc1MmE4ZjhjNDkwN2NkMTEyNjgxMWI4NDAyMjIzZC5qcGeSlQMAfs0DwM0CHJMFZGQ" class="image lazyloaded" loading="lazy"></picture> 
                            
                        
                    </div>

                    <div class="linksWrapper">
                        
                            <a class="category" href="/business/international">international</a>
                        
                        <a class="link" href="https://www.pulselive.co.ke/business/international/5-movies-every-african-entrepreneur-can-take-real-life-business-lessons-from/0elleh7">5 movies every African entrepreneur can take real life business lessons from</a>
                    </div>
                </li>
            
                

                <li>
                    <div class="image">
                        

                        
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/6qkktkpTURBXy84MTcyYTMxMTMzYTAzN2FjOTAzNjUyYWJkODllMzQ2Yi5wbmeSlQMeAM0Dw80CHpMFZGQ); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/q6dk9kpTURBXy84MTcyYTMxMTMzYTAzN2FjOTAzNjUyYWJkODllMzQ2Yi5wbmeSlQMeAM0Dw80CHpMFZGSBoTAF 100w, https://ocdn.eu/pulscms-transforms/1/4Bxk9kpTURBXy84MTcyYTMxMTMzYTAzN2FjOTAzNjUyYWJkODllMzQ2Yi5wbmeSlQMeAM0Dw80CHpMFGRmBoTAF 25w, https://ocdn.eu/pulscms-transforms/1/wgPk9kpTURBXy84MTcyYTMxMTMzYTAzN2FjOTAzNjUyYWJkODllMzQ2Yi5wbmeSlQMeAM0Dw80CHpMFMjKBoTAF 50w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 25px, (max-width: 360px) 50px, 100px"><img width="100" height="100" alt="Lowest prices of gas in Africa" title="Lowest prices of gas in Africa" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/6qkktkpTURBXy84MTcyYTMxMTMzYTAzN2FjOTAzNjUyYWJkODllMzQ2Yi5wbmeSlQMeAM0Dw80CHpMFZGQ" class="image lazyloaded" loading="lazy"></picture> 
                            
                        
                    </div>

                    <div class="linksWrapper">
                        
                            <a class="category" href="/business/international">international</a>
                        
                        <a class="link" href="https://www.pulselive.co.ke/business/international/10-african-countries-that-surprisingly-have-the-cheapest-gas-prices-in-the-world/y3pgqs5">10 African countries that surprisingly have the cheapest gas prices in the world</a>
                    </div>
                </li>
            
                

                <li>
                    <div class="image">
                        

                        
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/g7QktkpTURBXy9iNWQ1ZTA3NGY4YzE5YmYwNzhiZThjOWZlMjM3NTAwNC5qcGeSlQMAGM0MwM0HLJMFZGQ); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/bXIk9kpTURBXy9iNWQ1ZTA3NGY4YzE5YmYwNzhiZThjOWZlMjM3NTAwNC5qcGeSlQMAGM0MwM0HLJMFZGSBoTAF 100w, https://ocdn.eu/pulscms-transforms/1/BCwk9kpTURBXy9iNWQ1ZTA3NGY4YzE5YmYwNzhiZThjOWZlMjM3NTAwNC5qcGeSlQMAGM0MwM0HLJMFGRmBoTAF 25w, https://ocdn.eu/pulscms-transforms/1/c1dk9kpTURBXy9iNWQ1ZTA3NGY4YzE5YmYwNzhiZThjOWZlMjM3NTAwNC5qcGeSlQMAGM0MwM0HLJMFMjKBoTAF 50w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 25px, (max-width: 360px) 50px, 100px"><img width="100" height="100" alt="Dangote Refinery: Africa’s largest oil facility is 97 per cent complete " title="Dangote Refinery: Africa’s largest oil facility is 97 per cent complete " src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/g7QktkpTURBXy9iNWQ1ZTA3NGY4YzE5YmYwNzhiZThjOWZlMjM3NTAwNC5qcGeSlQMAGM0MwM0HLJMFZGQ" class="image lazyloaded" loading="lazy"></picture> 
                            
                        
                    </div>

                    <div class="linksWrapper">
                        
                            <a class="category" href="/business/international">international</a>
                        
                        <a class="link" href="https://www.pulselive.co.ke/business/international/dangote-refinery-africas-largest-oil-facility-is-97-per-cent-complete/qnqvz7w">Dangote Refinery: Africa’s largest oil facility is 97 per cent complete </a>
                    </div>
                </li>
            
        </ul>
    </div>

                            
                                















    
    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The bank detailed in its October report that gold trading resumed in August. The report also elaborated on composition and the value of exports, noting that the trade returned a 32 percent growth in export receipts, which had declined for more than a year.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Gold merchants in July of 2021, suspended trade as a result of disproportionate taxes. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Gold is one of Uganda’s highest valued exports, bringing in an average of $172.2m. Prior to the suspension of the mineral’s export, gold accounted for at least 44% of Uganda’s total export earnings.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        However, this fact did very little to deter gold dealers who decided to strike based on what they termed an unfair tax regime. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        In April last year, the Ugandan government presented a charge of $200 (Shs762,356) for every kilogramme of exported gold, which was slated to be implemented in July 2021. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        This did not sit well with players in the market who decided to temporarily hang their boots. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Dr Adam Mugume, the director of research for the Bank of Uganda, disclosed to the Monitor that “export receipts had been affected by failure to register gold exports due to a tax-related dispute between government and dealers.”
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The loss propelled the Ugandan government to concede to the demands of the merchants, inadvertently returning export of gold to the economy. The rate proposed for all gold exporters, is a charge of $100 (Shs381,178) or a 5 percent levy of the value of every kilogramme of exported gold.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The agreement also covered the ban of exporting unrefined gold. Uganda exports 96.1% of its gold to the Middle East.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                

                            
                                



                            
                                


    
    
    
    
    

    
        <div class="article-author-wrapper  authorWithImage">
            

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://africa.businessinsider.com/author/chinedu-okafor" title="Chinedu Okafor"  class="single-author-wrapper"  data-after-text="MORE FROM THE AUTHOR »" >
                                
                                    
                                        <span class="author-photo">
                                            

                                            

                                            <picture data-image-source="article-author" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/2v8ktkpTURBXy9jNzJhMzVlYWVhMDBkMTc2NzllNTJlNWI4ZTY5YmVhNC5qcGeSlQMAzQJFzQjAzQjAkwVGRg); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/nb2k9kpTURBXy9jNzJhMzVlYWVhMDBkMTc2NzllNTJlNWI4ZTY5YmVhNC5qcGeSlQMAzQJFzQjAzQjAkwVGRoGhMAU 70w, https://ocdn.eu/pulscms-transforms/1/MY9k9kpTURBXy9jNzJhMzVlYWVhMDBkMTc2NzllNTJlNWI4ZTY5YmVhNC5qcGeSlQMAzQJFzQjAzQjAkwUSEoGhMAU 18w, https://ocdn.eu/pulscms-transforms/1/TnGk9kpTURBXy9jNzJhMzVlYWVhMDBkMTc2NzllNTJlNWI4ZTY5YmVhNC5qcGeSlQMAzQJFzQjAzQjAkwUjI4GhMAU 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 18px, (max-width: 360px) 35px, 70px"><img width="70" height="70" alt="Chinedu Okafor" title="Chinedu Okafor" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/2v8ktkpTURBXy9jNzJhMzVlYWVhMDBkMTc2NzllNTJlNWI4ZTY5YmVhNC5qcGeSlQMAzQJFzQjAzQjAkwVGRg" class="image lazyloaded" loading="lazy"></picture> 
                                        </span>
                                    

                                    

                                    

                                    
                                
                                    

                                    
                                        <span class="author-name">Chinedu Okafor</span>
                                    

                                    

                                    
                                
                                    

                                    

                                    

                                    
                                        <span class="author-description">Chinedu is a Senior Reporter at Business Insider Africa with 5 years experience creating profoundly engaging and insightful content.</span>
                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share  standard-detailSocialShare">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
                
                
                
                
                
            
                
                
                
                
                   <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fbusiness%2Finternational%2Fuganda-resumes-its-gold-export-after-a-year-of-protesting%2Fv78n6wt?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp " data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
                
                
                
                
            
                
                
                
                
                
                   <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin " data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
                
                
                
            
        

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/standard-detailSocialShare.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/standard-detailSocialShare.css"></noscript>
    </div>

                            
                                
                            
                                



    
    <div class="homepageNewsletter  pushChild project-homepageNewsletter">
        <div class="bw-wrapper">
            
                <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
            
            <div class="newsletterWrapper">
                <div class="socialList">
                    
                        <div class="socialIcon facebook">
                            
                                <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon twitter">
                            
                                <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon instagram">
                            
                                <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon youtube">
                            
                                <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon tiktok">
                            
                                <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/nl/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                </div>
                <div class="newsletterContainer">
                    <div id="nlbox" class="newsletter showPush" data-run-module="local/project.newsletter_submit">
                        <div class="signUpContainer">
                            <div class="introMessage">
                                Get our Top Stories delivered to your inbox
                            </div>
                            <form method="POST" class="newsletterForm inputForm" action="#">
                                <input type="email" placeholder="Email" name="email" class="inputEmail" required>
                                <button class="submitEmail submit">
                                    SUBSCRIBE
                                </button>
                            </form>
                        </div>
                        <div class="error hide"></div>
                        <div class="thanksContainer hide">
                            <div class="row thanksMessage" >
                                <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                            </div>
                        </div>
                    </div>
                    
                        



    <div id="pushBox" class="pushContainer  pushChild project-homepageNewsletter" data-run-module="local/project.push_notification">
        <div class="pushContainerChild">
            <div></div>
            <div class='onesignal-customlink-container'></div>
            <div class="blockedText" id="pushBlocked"></div>
        </div>
    </div>
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-homepageNewsletter.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-homepageNewsletter.css"></noscript>

                    
                </div>
            </div>
        </div>
        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-homepageNewsletter.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-homepageNewsletter.css"></noscript>
    </div>
    

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 " id='div-gpt-ad-1618841981942-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                




    

    <div class="basicWidget hp-colSize-12 latest latest-sectionApi bw-v1"
        style=""
        
        id="recommended-articles"
        >

        <div class="bw-wrapper">
            
    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            

            
                <div class="section-elements">
                    <div class="items-wrapper columns-3 big-elements-0" >
                        
                            

                            <div class="layout-wrapper wrap-element-1 ">
                                
                                    
                                    
                                    
                                    

                                    <div class="layout-item list-item col-xs-12 story-role-article  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/-j-k9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/_7kk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/_7kk9kpTURBXy9kODkyZTY5MjZjMTI4NzI3MzYwNTBmNDJiYTZhMGIxYi5qcGeSlQMAD80CZs0BWZMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
        
            <div class="flags">
                
            </div>
        

        Uganda resumes its gold export after a year of protesting
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt" title="Uganda resumes its gold export after a year of protesting"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-2 ">
                                
                                    
                                    
                                    
                                    

                                    <div class="layout-item list-item col-xs-12 story-role-article  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/nVak9kpTURBXy80NTc1MmE4ZjhjNDkwN2NkMTEyNjgxMWI4NDAyMjIzZC5qcGeSlQMAfs0DwM0CHJMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/9L8k9kpTURBXy80NTc1MmE4ZjhjNDkwN2NkMTEyNjgxMWI4NDAyMjIzZC5qcGeSlQMAfs0DwM0CHJMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/9L8k9kpTURBXy80NTc1MmE4ZjhjNDkwN2NkMTEyNjgxMWI4NDAyMjIzZC5qcGeSlQMAfs0DwM0CHJMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
        
            <div class="flags">
                
            </div>
        

        5 movies every African entrepreneur can take real life business lessons from
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/business/international/5-movies-every-african-entrepreneur-can-take-real-life-business-lessons-from/0elleh7" title="5 movies every African entrepreneur can take real life business lessons from"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-3 ">
                                
                                    
                                    
                                    
                                    

                                    <div class="layout-item list-item col-xs-12 story-role-article  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/V3ak9kpTURBXy84MTcyYTMxMTMzYTAzN2FjOTAzNjUyYWJkODllMzQ2Yi5wbmeSlQMeAM0Dw80CHpMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/cXDk9kpTURBXy84MTcyYTMxMTMzYTAzN2FjOTAzNjUyYWJkODllMzQ2Yi5wbmeSlQMeAM0Dw80CHpMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/cXDk9kpTURBXy84MTcyYTMxMTMzYTAzN2FjOTAzNjUyYWJkODllMzQ2Yi5wbmeSlQMeAM0Dw80CHpMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
        
            <div class="flags">
                
            </div>
        

        10 African countries that surprisingly have the cheapest gas prices in the world
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/business/international/10-african-countries-that-surprisingly-have-the-cheapest-gas-prices-in-the-world/y3pgqs5" title="10 African countries that surprisingly have the cheapest gas prices in the world"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-4 ">
                                
                                    
                                    
                                    
                                    

                                    <div class="layout-item list-item col-xs-12 story-role-article  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/-iTk9kpTURBXy9iNWQ1ZTA3NGY4YzE5YmYwNzhiZThjOWZlMjM3NTAwNC5qcGeSlQMAGM0MwM0HLJMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/Nwbk9kpTURBXy9iNWQ1ZTA3NGY4YzE5YmYwNzhiZThjOWZlMjM3NTAwNC5qcGeSlQMAGM0MwM0HLJMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/Nwbk9kpTURBXy9iNWQ1ZTA3NGY4YzE5YmYwNzhiZThjOWZlMjM3NTAwNC5qcGeSlQMAGM0MwM0HLJMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
        
            <div class="flags">
                
            </div>
        

        Dangote Refinery: Africa’s largest oil facility is 97 per cent complete 
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/business/international/dangote-refinery-africas-largest-oil-facility-is-97-per-cent-complete/qnqvz7w" title="Dangote Refinery: Africa’s largest oil facility is 97 per cent complete "></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-5 ">
                                
                                    
                                    
                                    
                                    

                                    <div class="layout-item list-item col-xs-12 story-role-article  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/UUzk9kpTURBXy83NjZkOTUyMGJhYThiMjc5YzM0NDhjZWE1YWViZTZlMy5qcGeSlQMAAM0FAM0C0JMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/LqUk9kpTURBXy83NjZkOTUyMGJhYThiMjc5YzM0NDhjZWE1YWViZTZlMy5qcGeSlQMAAM0FAM0C0JMFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/LqUk9kpTURBXy83NjZkOTUyMGJhYThiMjc5YzM0NDhjZWE1YWViZTZlMy5qcGeSlQMAAM0FAM0C0JMFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
        
            <div class="flags">
                
            </div>
        

        The World Bank plans to assess Nigeria’s debt sustainability plan before looking into debt restructuring
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/business/international/the-world-bank-plans-to-assess-nigerias-debt-sustainability-plan-before-looking-into/997eg1e" title="The World Bank plans to assess Nigeria’s debt sustainability plan before looking into debt restructuring"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-6 ">
                                
                                    
                                    
                                    
                                    

                                    <div class="layout-item list-item col-xs-12 story-role-article  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/1klk9kpTURBXy8yODhjYjg5OTVlMTY1NzNiNjIxZGM5M2ViNzQzNTAzZS5qcGeSlQMAL80F3M0DS5MFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/TtJk9kpTURBXy8yODhjYjg5OTVlMTY1NzNiNjIxZGM5M2ViNzQzNTAzZS5qcGeSlQMAL80F3M0DS5MFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/TtJk9kpTURBXy8yODhjYjg5OTVlMTY1NzNiNjIxZGM5M2ViNzQzNTAzZS5qcGeSlQMAL80F3M0DS5MFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
        
            <div class="flags">
                
            </div>
        

        Is China’s fine on Kenya a productive way of dealing with the country’s loan default?
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/business/international/is-chinas-fine-on-kenya-a-productive-way-of-dealing-with-the-countrys-loan-default/z2tctn4" title="Is China’s fine on Kenya a productive way of dealing with the country’s loan default?"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-7 ">
                                
                                    
                                    
                                    
                                    

                                    <div class="layout-item list-item col-xs-12 story-role-article  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/Q51k9kuTURBXy82NTZlYmJhYS02ZjBlLTRjZTktYWE3Ny0zYjAyOWM4MmFkNTEuanBlZ5KVAwDMrs0MHM0Gz5MFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/wymk9kuTURBXy82NTZlYmJhYS02ZjBlLTRjZTktYWE3Ny0zYjAyOWM4MmFkNTEuanBlZ5KVAwDMrs0MHM0Gz5MFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/wymk9kuTURBXy82NTZlYmJhYS02ZjBlLTRjZTktYWE3Ny0zYjAyOWM4MmFkNTEuanBlZ5KVAwDMrs0MHM0Gz5MFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
        
            <div class="flags">
                
            </div>
        

        Here are the African countries with the most developed financial markets in 2022
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/business/international/african-countries-with-the-most-developed-financial-markets-in-2022/sc9x7fw" title="Here are the African countries with the most developed financial markets in 2022"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-8 ">
                                
                                    
                                    
                                    
                                    

                                    <div class="layout-item list-item col-xs-12 story-role-article  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/H0ik9kpTURBXy9iMzA0N2UwNzYwOTE4YWIxMTc2YjdhY2UxNWZlZmZiNC5qcGeSlQMAAM0EsM0Co5MFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/QWGk9kpTURBXy9iMzA0N2UwNzYwOTE4YWIxMTc2YjdhY2UxNWZlZmZiNC5qcGeSlQMAAM0EsM0Co5MFzQEEzJGBoTAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/QWGk9kpTURBXy9iMzA0N2UwNzYwOTE4YWIxMTc2YjdhY2UxNWZlZmZiNC5qcGeSlQMAAM0EsM0Co5MFzQEEzJGBoTAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
        
            <div class="flags">
                
            </div>
        

        7  most expensive diamonds to come from Africa
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/business/international/7-most-expensive-diamonds-to-come-from-africa/p7mdnek" title="7  most expensive diamonds to come from Africa"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-9 ">
                                
                                    
                                    
                                    
                                    

                                    <div class="layout-item list-item col-xs-12 story-role-article  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
            
            
            
                
                    
                    
                    
                    
                
            

            <source  data-original="https://ocdn.eu/pulscms-transforms/1/WeBk9kqTURBXy8wYTNjOTY3ZTYyYTA5YzZjZGE0OGY3OTRiZjc3ZDIxYi5qcGVnkpUDACXNBLDNAqOTBc0BBMyRgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                <img class="imgWithMetaData"
                data-original="https://ocdn.eu/pulscms-transforms/1/oEQk9kqTURBXy8wYTNjOTY3ZTYyYTA5YzZjZGE0OGY3OTRiZjc3ZDIxYi5qcGVnkpUDACXNBLDNAqOTBc0BBMyRgaEwAA"
                alt=""
                src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
                width="260"
                height="145">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/oEQk9kqTURBXy8wYTNjOTY3ZTYyYTA5YzZjZGE0OGY3OTRiZjc3ZDIxYi5qcGVnkpUDACXNBLDNAqOTBc0BBMyRgaEwAA" width="260" height="145" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
        
            <div class="flags">
                
            </div>
        

        Top Nigerian business leaders conferred with national awards by President Muhammadu Buhari
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/business/international/here-are-some-of-the-top-nigerian-business-leaders-and-entrepreneurs-awarded-national/zzd5xhf" title="Top Nigerian business leaders conferred with national awards by President Muhammadu Buhari"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                    </div>
                </div>
            

            
             
    <div class="button-wrapper">
           
            
        
    </div>

        </div>
    </div>

                            
                                
                            
                                



    
        <div class="homepageNewsletter  pushChild project-homepageNewsletter">
            <div class="stickyNewsletter">
                <div class="stickyNewsletterWrapper">
                    <div class="stickyNewsletterHeader">
                        <div class="stickyNewsletterClose"></div>
                        <div class="stickyNewsletterCollapse"><i class="arrow"></i></div>
                        <div class="stickyNewsletterTrigger">
                            <div class="stickyIntroMessage">Get our Top Stories delivered to your inbox <button  class="submit">SUBSCRIBE</button> </div>
                        </div>
                    </div>

                    <div class="stickyNewsletterFormContainer">
                        <div class="newsletterWrapper">
                            <div id="nlbox" class="stickyNewsletterContainer">
                                <div class="signUpContainer">
                                    <form id="stickyNewsletterForm"
                                          method="POST"
                                          class="stickyInputForm"
                                          action="#"
                                          data-run-module="local/project.sticky_newsletter_submit"
                                          data-errorMessage="Something went wrong. Please try again"
                                          data-emptyMessage="No Value specified"
                                    >
                                        <div class="txtContainer">
                                            <input type="email" placeholder="Email" name="stickyEmail" id="stickyEmail" required>
                                            <button id="submitEmail" class="submit">
                                                SUBSCRIBE
                                            </button>
                                        </div>
                                        <div class="chkContainer">
                                            <input type="checkbox" class="stickyCheckbox" name="acceptMessage" value="accept" required>
                                             Agree to our
                                            <a href="https://www.pulselive.co.ke/info/privacy-policy" target="_blank">Privacy Policy</a>
                                            <span class="special-char">&#38;</span>
                                            <a href="https://www.pulselive.co.ke/info/terms-of-use" target="_blank">Terms of service</a>.
                                        </div>
                                    </form>
                                </div>
                                <div id="error" class="error hide"></div>
                                <div id="stickyThanksContainer" class="stickyThanksContainer hide">
                                    <div class="row" id="thanksMessage">
                                        <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.  </p>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-homepageNewsletter.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-homepageNewsletter.css"></noscript>
        </div>
    

                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

                                
                            </div>
                        </div>

                        
                    </div>

                    
                        
                            
                                
                                <div class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot placeholder-600 mt-4 " id='div-gpt-ad-1617227624691-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_300x250_b1" data-slot-size="[[300, 250], [300, 600], [160, 600], [120, 600]]" ></div>
    

                                        
                                            











    
    
    <div class="counter-widget  sidebar project-counterWidget" style="background-color: #BB322A; color: #ffffff"
        data-run-module="local/counter.init" data-date="1665810000000">
        
            <a href="https://www.pulselive.co.ke/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" class="link" ></a>
        
        <div class="before-time-end">
            <div class="title">
                 Pulse Influencer Awards 2022 Countdown!
            </div>
            <div class="counter">
                <div class="wrapper">
                    <div class="days">00</div>
                    <div class="label">Days</div>
                </div>
                <div class="wrapper">
                    <div class="hours">00</div>
                    <div class="label">Hours</div>
                </div>
                <div class="wrapper">
                    <div class="minutes">00</div>
                    <div class="label">Minutes</div>
                </div>
                <div class="wrapper">
                    <div class="seconds">00</div>
                    <div class="label">Seconds</div>
                </div>
            </div>
            <div class="date">
                October 15, 2022
            </div>
        </div>
        <div class="after-time-end d-none">
            Pulse Influencer Awards happening today!
        </div>
        <link rel="prefetch stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-counterWidget.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-counterWidget.css"></noscript>
    </div>

                                        
                                            


    <div class="widget-trending  project-detailTrending">
        

        <h2 class="main-section-title">Trending</h2>

        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/business/international/10-best-performing-airlines-in-africa-2022/tdxbyys"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/v7WktkpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/2H-k9kpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/iyYk9kpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/heQk9kpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFzJZWgaEwBQ 150w" srcset="https://ocdn.eu/pulscms-transforms/1/2H-k9kpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/iyYk9kpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/heQk9kpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFzJZWgaEwBQ 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="African Airlines" title="African Airlines" src="https://ocdn.eu/pulscms-transforms/1/v7WktkpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/v7WktkpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFzQEszKw" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/2H-k9kpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/iyYk9kpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/heQk9kpTURBXy8zNTQxYTUzM2FkOWYwMmEyMGI2N2U5ZTczNGY3NGNhYS5qcGeSlQMKAM0DrM0CEZMFzJZWgaEwBQ 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        10 best performing airlines in Africa 2022 
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/business/international/top-10-african-countries-with-the-most-expensive-gas-prices-for-october-2022/t8g0gqc"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/DE6ktkpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/dtTk9kpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/jGvk9kpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/CBEk9kpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFzJZWgaEwBQ 150w" srcset="https://ocdn.eu/pulscms-transforms/1/dtTk9kpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/jGvk9kpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/CBEk9kpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFzJZWgaEwBQ 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Fuel-Prices" title="Fuel-Prices" src="https://ocdn.eu/pulscms-transforms/1/DE6ktkpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/DE6ktkpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFzQEszKw" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/dtTk9kpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/jGvk9kpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/CBEk9kpTURBXy9hNzU1OTI0MTM5M2Q4NGRlMTk3OTkzZmJkMTc2NDQ4NC5qcGeSlQMDAM0FIc0C45MFzJZWgaEwBQ 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        Top 10 African countries with the most expensive gas prices for October 2022 
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/business/international/8-african-countries-weaning-themselves-from-european-influence/404dzws"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/Tv9ktkpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/so7k9kpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/gZYk9kpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/Ow3k9kpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFzJZWgaEwBQ 150w" srcset="https://ocdn.eu/pulscms-transforms/1/so7k9kpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/gZYk9kpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/Ow3k9kpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFzJZWgaEwBQ 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="AfCFTA-presidents" title="AfCFTA-presidents" src="https://ocdn.eu/pulscms-transforms/1/Tv9ktkpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/Tv9ktkpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFzQEszKw" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/so7k9kpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/gZYk9kpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/Ow3k9kpTURBXy83NzQzMTlkYjkwNDYxNzRiZjgwMzJkODFkOWU5ZmZmMS5wbmeSlQMAAs0CvM0BiZMFzJZWgaEwBQ 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        8 African countries shaking off European influence by trading under African regulations 
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/business/international/the-mining-sector-in-tanzania-is-experiencing-an-exponential-growth/p33c7qs"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/jiektkpTURBXy83OWE0YzFmOGVjNzNhOWU3MGU3ZmI0ZGQ0N2Q5YjE2MS5qcGeSlQMAQ80EsM0Co5MFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/Lxyk9kpTURBXy83OWE0YzFmOGVjNzNhOWU3MGU3ZmI0ZGQ0N2Q5YjE2MS5qcGeSlQMAQ80EsM0Co5MFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/e7sk9kpTURBXy83OWE0YzFmOGVjNzNhOWU3MGU3ZmI0ZGQ0N2Q5YjE2MS5qcGeSlQMAQ80EsM0Co5MFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/IHJk9kpTURBXy83OWE0YzFmOGVjNzNhOWU3MGU3ZmI0ZGQ0N2Q5YjE2MS5qcGeSlQMAQ80EsM0Co5MFzJZWgaEwBQ 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Williamson Diamond Mine, Mwazui, Tanzania" title="Williamson Diamond Mine, Mwazui, Tanzania" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/jiektkpTURBXy83OWE0YzFmOGVjNzNhOWU3MGU3ZmI0ZGQ0N2Q5YjE2MS5qcGeSlQMAQ80EsM0Co5MFzQEszKw" class="image lazyloaded" loading="lazy"></picture> 
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        The mining sector in Tanzania is experiencing an exponential growth 
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
        </div>

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-detailTrending.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-detailTrending.css"></noscript>
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/pliveke_dt_article_300x250_b3" data-slot-size="[[300, 600], [300, 250], [160, 600], [120, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </div>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    

    
    
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pulselive.co.ke"},{"@type":"ListItem","position":2,"name":"Business","item":"https://www.pulselive.co.ke/business"},{"@type":"ListItem","position":3,"name":"International","item":"https://www.pulselive.co.ke/business/international"},{"@type":"ListItem","position":4,"name":"Uganda Resumes Its Gold Export After A Year Of Protesting","item":"https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt"}]}
            </script>
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"NewsArticle","@id":"https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt#article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt"},"headline":"Uganda resumes its gold export after a year of protesting","primaryImageOfPage":{"@id":"https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt#mainPhoto"},"image":["https://ocdn.eu/images/pulscms/MjQ7MDA_/d892e6926c12872736050f42ba6a0b1b.jpg"],"datePublished":"2022-10-14T19:00:34.000+03:00","dateModified":"2022-10-14T19:00:34.000+03:00","author":[{"@type":"Person","name":"Chinedu Okafor","url":"https://africa.businessinsider.com/author/chinedu-okafor","image":{"@type":"ImageObject","url":"https://ocdn.eu/images/pulscms/ZTk7MDA_/c72a35eaea00d17679e52e5b8e69bea4.jpg","height":3984,"width":2240}}],"publisher":{"@type":"Organization","name":"Pulselive Kenya","logo":{"@type":"ImageObject","url":"https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"}},"keywords":[],"description":"According to the Bank of Uganda, the nation has resumed its gold trade after 12 months of suspending trade of the precious metal. ","isAccessibleForFree":true}
            </script>
        
    



    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
            <div class="footer-widget-box footer-below-wrapper container">
                <div class="footer-widget-wrapper">
                    
    






    <script>
        window.dataLayer = window.dataLayer || [];
        
        
            
                
            

            const eventData = {
                event: 'pageload',
                articleAuthor: 'Chinedu Okafor',
                articleCategory: 'business',
            }

            window.addEventListener('load', function () {
                window.dataLayer.push(eventData);
            });
        

        window.onappinstalled = function() {
            window.dataLayer.push({
                'event' : 'add-to-homescreen'
            });
        };
    </script>

    











<div class="africaFooter">
    <div class="container">
        
            <div class="advertiseFooterContainer">
                <div class="advertTitle">
                    Advertise with us
                </div>
                <div class="advertBody">
                    Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke" rel="noopener noreferrer">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0" rel="noopener noreferrer"> pulse.africa</a>   
                </div>
            </div>
        

        <div class="footer-wrapper">
            

            
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Home" href="/">
                                            Home
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Business" href="/business">
                                            Business
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                            Quizzes
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya">
                                            Elections 2022
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="https://pulse.africa" title="Advertise with us">
                                            Advertise with us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/terms-of-use" title="Terms &amp; Conditions">
                                            Terms &amp; Conditions
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/privacy-policy" title="Privacy Policy">
                                            Privacy Policy
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" title="Pulse Influencer Awards">
                                            Pulse Influencer Awards
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                            
                                <li class="socials-wrapper-item">
                                    <span class="footer-icon 0 " >
                                        
                                        Social
                                    </span>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 1 "  href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Facebook
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 2 "  href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Twitter
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 3 "  href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Instagram
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 4 "  href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Youtube
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 5 "  href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Tiktok
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 6 "  href="/newsletter" title="newsletter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/newsletter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/newsletter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="newsletter" title="newsletter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/img/footer/newsletter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Newsletter
                                    </a>
                                </li>
                            
                        
                    </ul>
                </div>
            
        </div>

        

        
    </div>
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-footer_wdg.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/styles/project-footer_wdg.css"></noscript>
</div>

    


    
        <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
        <script type="text/javascript" async=true>
            (function() {
                var host = window.location.hostname;
                var element = document.createElement('script');
                var firstScript = document.getElementsByTagName('script')[0];
                var url = 'https://cmp.quantcast.com'
                    .concat('/choice/', 'nTqkFKp19sY6m', '/', host, '/choice.js')
                element.async = true;
                element.type = 'text/javascript';
                element.src = url;

                firstScript.parentNode.insertBefore(element, firstScript);
            })();
        </script>
        <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    


    



    
    
    
    
    
    
    

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" defer></script>
    <script>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</script>


    


    
    
    

    <script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>
        window.addEventListener('DOMContentLoaded', function() {
            Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
            Sailthru.track('pageview', {
                url: "https://www.pulselive.co.ke/business/international/uganda-resumes-its-gold-export-after-a-year-of-protesting/v78n6wt",
                tags: "",
                onSuccess: function () {
                    
                },
                onError: function () {
                    
                }
            });
        });
    </script>


    

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [], function () {
            var t = document.createElement("script");
            t.async = !0, t.type = "text/javascript";
            var e = "https:" == document.location.protocol;
            t.src = (e ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var o = document.getElementsByTagName("script")[0];
            o.parentNode.insertBefore(t, o)
        }();
    </script>
    <script type='text/javascript'>
        googletag.cmd.push(function () {
            var o = window.location.pathname.split("/");
            switch (o[1]) {
                case "":
                    o[1] = "home"
            }
            void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1));
            var e = token.length;
            if (document.location.hostname == 'www.pulse.ng') {
                googletag.pubads().setTargeting('PulseNG_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.sn') {
                googletag.pubads().setTargeting('PulseSN_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.com.gh') {
                googletag.pubads().setTargeting('PulseGH_URL', [token]);
            }
            if (document.location.hostname == 'www.pulselive.co.ke') {
                googletag.pubads().setTargeting('PliveKE_URL', [token]);
            }
            if (document.location.hostname == 'africa.businessinsider.com') {
                googletag.pubads().setTargeting('PulseBI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ci') {
                googletag.pubads().setTargeting('PulseCI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ug') {
                googletag.pubads().setTargeting('PulseUG_URL', [token]);
            }
            googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices()
        });
    </script>


                </div>
            </div>
        
    </div>
</footer>




    
    
        



    <div id="customDimensionsCategories" data-categories="kenya/business/international"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    

    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
    </div>
</footer>




<script src="//ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build/js/menu.min.js" defer></script>





<script>
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/8f0c9343de7cccde5555d7b55ab9efa2/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    
    
        <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
    
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script></body>
</html>

