 
     
    
    
    
    <!DOCTYPE html>
    <html lang="en-US">
        <head>
            <meta charset="utf-8" />
            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script>/* <![CDATA[ */ ringDataLayer = {"content":{"resource":{"type":"story","kind":"article","id":"e3004575-f452-4df3-9311-06b0856a4fa4"},"part":1,"publication":{"point":{"id":"x8hr1ss"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}},"context":{"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"ENTERTAINMENT/ARTICLE"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","boot":"disable","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X","GTM-KFT7TX8"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFT7TX8');</script>
<!-- End Google Tag Manager -->

            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <title>Akothee&#39;s fiery speech to mark International Day of the Girl Child-2020 [ARTICLE] - Pulse  Live Kenya</title>
            
            <meta name="DC.Identifier" content="e3004575-f452-4df3-9311-06b0856a4fa4" />
            
            
            <meta name="description" content="Akothee&#39;s fiery message to girls on International Day of the Girl Child" />
            
            <link href="https://ocdn.eu/ucs/static/a78f8ae8d0420d640cbce01b6ce079fe/be20e50b1e23a7c3fd5ef1a081f14139/build/red/desktop.css" type="text/css" rel="stylesheet">
            
            
            


<script type="text/javascript" data-static-amd-map="{&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/90f2c8adc05ed0952349aade8960bfc9/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/b1ef1ca423922b3fe6ec259c8138a9aa/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/9a45bcb3878bfe2ee5a4f671b8239389/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/305a3e930539ff2e72e94acb885c4cb2/build&quot;,&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhrMTN9/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/a78f8ae8d0420d640cbce01b6ce079fe/be20e50b1e23a7c3fd5ef1a081f14139/build&quot;,&quot;localmobile&quot;:&quot;//ocdn.eu/ucs/static/a78f8ae8d0420d640cbce01b6ce079fe/be20e50b1e23a7c3fd5ef1a081f14139/build&quot;}">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</script>
        <script type="text/javascript" src="https://ocdn.eu/radp/pwa/firebase.js" ></script>
        <!-- disbale ads script from loadinf -->
        <!-- adsConf -->

    

    <script type="text/javascript">/* <![CDATA[ */
        
        
            adsNoBanner = false;
        

        onetAds = {
    "async": 1,
    "sgn_cookie": 0,
    "whitelist": 0,
    "keywords": [
        "detal",
        "akothee",
        "international-day-of-the-girl-child"
    ],
    "target": "PLIVEKE_URL/CATEGORY",
    "DV": "PLIVEKE_URL/CATEGORY/akothee/POZOSTALE",
    "kropka": {
        "PU": "e3004575-f452-4df3-9311-06b0856a4fa4"
    },
    "keyvalues": {
        "ci": "e3004575-f452-4df3-9311-06b0856a4fa4"
    },
    "cmd": [],
    "adSlots": [],
    "lazy": 1,
    "lazyPercentage": 200,
    "tid": "EA-4719209",
    "noDfp": 1,
    "mobile": 0,
    "autoslot": 1,
    "no_gemius": 1,
    "cookieInfo": 1,
    "eventsapi": true
};

        if (typeof identifierEI !== "undefined")
        {
            onetAds.kropka['EI'] = identifierEI;
        }
        
        
        onetAds.cmd.push(function (dlApi){

            var idGenerator = createIdGenerator();
            var htmlblock   = document.querySelectorAll(".htmlblockslot");

            for (var i=0; i<htmlblock.length; i++) {
                configureSlot(htmlblock[i]);
            }

            function configureSlot(adDom) {

                var id      = idGenerator.get();
                var keyword = adDom.getAttribute("data-slot-keyword");

                adDom.setAttribute("id", id);

                var slot = onetAds.defineSlot('flat-autopromo', id);
                slot.setTargeting('kwrd', keyword);
            }

            function createIdGenerator() {

                var counter = 1;

                return {
                    get : get
                };

                function get() {

                    var num = counter;
                    counter++;
                    return "htmlblockslot_id_" + num;
                }
            }
        });


    /* ]]> */</script>





    <script type="text/javascript">
        var pulse2EmbedConfig = {
                OnettvVideo: {
                    'MAIN_ELEMENT': {
                        preset: "mainVideoRADPKe",
                        enableGoogleAnalytics: 2,
                        volume: 0,
                        enableEndScreen: 1,
                        autoplayRelated: 1,
                        enableAds: 1,
                        adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_300x250v&amp;description_url=[placeholder]&amp;tfcd=0&amp;npa=0&amp;sz=300x250%7C300x250&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator=",
                        floatingControls: 1,
                        embedType: 'inTextVideo',
                        showAdvertComment: 1
                    },
                    'INTEXT': {
                        preset: "mainVideoRADPKe",
                        enableGoogleAnalytics: 2,
                        volume: 0,
                        enableEndScreen: 1,
                        autoplayRelated: 1,
                        enableAds: 1,
                        adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_300x250v&amp;description_url=[placeholder]&amp;tfcd=0&amp;npa=0&amp;sz=300x250%7C300x250&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator=",
                        floatingControls: 1,
                        embedType: 'inTextVideo',
                        showAdvertComment: 1
                    }
                }
            };
    </script>

        
<script id="adsinit" data-original="//sgqcvfjvr.onet.pl/YnVpbGQvezlza2x0ZTM0fWRsQXBpL2RsLmxpYntOTWFzX0EwNH0ubWluLmpz" type="text/javascript">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</script>

        
            <link rel="canonical" href="https://www.pulselive.co.ke/entertainment/akothees-fiery-speech-to-mark-international-day-of-the-girl-child-2020/x8hr1ss" />
        
        <!-- proxyHead -->
        <!-- schemaOrg -->
        

    

    
        
            <meta property="og:title" content="If suicide was a pass, I would have done it in 2017-Akothee opens up on her tribulations and seducing women for her exes [Video]" />
        
        
            <meta property="og:description" content="Akothee&#39;s fiery message to girls on International Day of the Girl Child" />
        
        
            
                
                    <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/Bq3ktkpTURBXy8yZDczNWM5OTczM2UyZmRlNjQ5NmI2NDE0MTBmYTU1NC5wbmeSlQMAFM0CmM0BdZMFzQMUzQG8" />
                
                <meta property="og:image:width" content="788" />
                <meta property="og:image:height" content="444" />
            
            
                <meta property="og:image:type" content="image/png"/>
            
            
                <meta property="og:image:alt" content="Akothee"/>
            
        
        
            <meta property="og:url" content="https://www.pulselive.co.ke/entertainment/akothees-fiery-speech-to-mark-international-day-of-the-girl-child-2020/x8hr1ss" />
        
        
            <meta property="og:type" content="article" />
        
        
            <meta property="og:site_name" content="Pulse  Live Kenya"/>
        
        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        
        
            <meta property="og:locale" content="en_KE" />
        
        
            <meta property="article:published_time" content="2020-10-11 15:21:59+0200" />
        
        
            <meta property="article:modified_time" content="2020-10-11 15:21:59+0200" />
        
        
            <meta property="article:section" content="Entertainment" />
        
        
            <meta property="og:updated_time" content="2020-10-11 15:21:59+0200" />
        
        
            <meta property="fb:app_id" content="715603858641973" />
        
        
            
    <meta property="fb:pages" content="252006125219593" />    

        
    



<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/><!-- socialShare -->
        
    



    <script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({"DV":"TARGET/Part2","author1_name":"Tony Mukere","author1_uuid":"3aff67b8-4179-47e7-9df3-5b84ee017e12","datePublished":"2020-10-11","uuid":"e3004575-f452-4df3-9311-06b0856a4fa4","type":"Article","license":"Pulse Live Kenya"});
        
        if(window.addEventListener) {
            window.addEventListener("load", pageSpeedForDataLayer);
        } else if (window.attachEvent) {
            window.attachEvent("onload", pageSpeedForDataLayer);
        }
        
        function pageSpeedForDataLayer() {
            setTimeout(function () {
                var te = 0,    ti = 0, teDescription = 'slow';
                if (window.performance) {
                    var g = window.performance.timing;
                    te = g.loadEventEnd - g.navigationStart;
                    ti = g.domInteractive - g.navigationStart;
                }
                if(te > 0 && te < 6e4 && ti > 0 && ti < 6e4) {                  
                    if(te < 3000) {
                        teDescription = 'fast';
                    } else if (te >= 3000 && te <= 7000) {
                        teDescription = 'medium';
                    }
                        
                    window.dataLayer.push({
                        'event': 'speed',
                        'params': {
                            'ti': ti,
                            'te': te,
                            'teDescription': teDescription
                        }
                    });
                }
            }, 3000);  
        }
    </script>
<!-- dataLayer -->
        
    <link rel="amphtml" href="https://www.pulselive.co.ke/entertainment/akothees-fiery-speech-to-mark-international-day-of-the-girl-child-2020/x8hr1ss.amp" />
<!-- ampUrl -->
        <!-- onetNewsUrl -->
        
    <script>
        
        
        

        
    </script>

        
            
    
    

        
            
        
<script type="text/javascript">
  var isMobile = false;
</script>
<link rel="manifest" href="/manifest.json">

        
            <link rel="icon" type="image/png" href="https://ocdn.eu/radp/favicon.ico" />
        

<link rel="apple-touch-icon" href="/icon.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<script type="text/javascript">
  if (navigator.serviceWorker) {
    navigator.serviceWorker.register('/pwa-sw2.js', {
      scope: '/'
    });
    navigator.serviceWorker.getRegistration()
    .then(function(registration) {
        if(registration && registration.active) {
            document.cookie ="pwaMode=pwa;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        } else {
            document.cookie = "pwaMode=website;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        }
    });
  }else {
      document.cookie = "pwaMode=website;path=/";
      document.cookie ="WebsiteType=desktop;path=/";
  }


  window.addEventListener('beforeinstallprompt', function (e) {
    // Sending PWAHomeIconPrompt event when the prompt is launched.
    dataLayer.push({
      'pwaEventAction': 'PWAHomeIconPrompt',
      'pwaEventLabel': 'PWA Home Icon Prompt',
      'event': 'PWAHomeIconPrompt'
    });
    e.userChoice.then(function (res) {
      if (res.outcome === 'dismissed') {
        dataLayer.push({
          'pwaEventAction': 'PWAHomeIconCancelled',
          'pwaEventLabel': 'PWA Home Icon Cancelled',
          'event': 'PWAHomeIconCancelled'
        });
      } else if (res.outcome === 'default') {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconDismissed',
                'pwaEventLabel': 'PWA Home Icon Dismissed',
                'event': 'PWAHomeIconDismissed'
            });
      } else {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconAdded',
                'pwaEventLabel': 'PWA Home Icon Added',
                'event': 'PWAHomeIconAdded'
            });
      }
    });
  });
  if (document.cookie.indexOf("sessionStartMode=") === -1) {
    if (window.location.href.indexOf('pwa=1') > -1) {
        dataLayer.push({
            'pwaEventAction': 'PWAHomeSesionsStarted',
            'pwaEventLabel': 'PWA Home Sesions Started',
            'event': 'PWAHomeSesionsStarted'
        });

        document.cookie = "sessionStartMode=homeScreen;path=/"
    } else {
        document.cookie = "sessionStartMode=browser"
    }
  }
</script>
<meta name="theme-color" content="#000000">
<link rel="dns-prefetch" href="https://ocdn.eu" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com" />
<link rel="dns-prefetch" href="https://google-analytics.com" />
<link rel="dns-prefetch" href="https://sgqcvfjvr.onet.pl" />
<link rel="dns-prefetch" href="https://onet.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://ls.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://csr.onet.pl" />
<link rel="dns-prefetch" href="https://kropka.onet.pl" />
<link rel="dns-prefetch" href="https://cmp.dreamlab.pl" />
<link rel="dns-prefetch" href="https://authorisation.grupaonet.pl" />
<link rel="dns-prefetch" href="https://pulsembed.eu" />
<link rel="dns-prefetch" href="https://etoto-platform.onet.pl" />
<link rel="dns-prefetch" href="https://mvp.onet.pl" />
<link rel="dns-prefetch" href="https://gapl.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://player-api.dreamlab.pl" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://csi.gstatic.com" />

<link rel="preconnect" href="https://ocdn.eu" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://google-analytics.com" />
<link rel="preconnect" href="https://sgqcvfjvr.onet.pl" />
<link rel="preconnect" href="https://onet.hit.gemius.pl" />
<link rel="preconnect" href="https://ls.hit.gemius.pl" />
<link rel="preconnect" href="https://csr.onet.pl" />
<link rel="preconnect" href="https://kropka.onet.pl" />
<link rel="preconnect" href="https://cmp.dreamlab.pl" />
<link rel="preconnect" href="https://authorisation.grupaonet.pl" />
<link rel="preconnect" href="https://pulsembed.eu" />
<link rel="preconnect" href="https://etoto-platform.onet.pl" />
<link rel="preconnect" href="https://mvp.onet.pl" />
<link rel="preconnect" href="https://gapl.hit.gemius.pl" />
<link rel="preconnect" href="https://player-api.dreamlab.pl" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://csi.gstatic.com" />
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } if (document.location.hostname == 'africa.businessinsider.com') { googletag.pubads().setTargeting('PulseBI_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script>
<script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
<script type="text/javascript" src="//ocdn.eu/ucs/static/a78f8ae8d0420d640cbce01b6ce079fe/be20e50b1e23a7c3fd5ef1a081f14139/build/scripts.js" async defer></script>
        <!-- special ads disbale check -->     
        
        <script>
            var liveblog_talos_lizard_cfg={'urls':["https://liveblog-push.dreamlab.pl/ws"],oob_url:false};
        </script>
    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script> Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
        Sailthru.track('pageview', {
            url: "https://www.pulselive.co.ke/entertainment/akothees-fiery-speech-to-mark-international-day-of-the-girl-child-2020/x8hr1ss",
            tags: "entertainment",
            onSuccess : function () { console.log('trackPageView success note'); },
            onError : function () { console.log('trackPageView failure note'); }
        }); </script>
        <script type="text/javascript" src="//ocdn.eu/ucs/static/a78f8ae8d0420d640cbce01b6ce079fe/be20e50b1e23a7c3fd5ef1a081f14139/build/push.js"></script>
    </head>
        <div> 
            <!-- IO script tracking div  -->
    <body id="newDetail" class="desktop scheme_red content-type-Article">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFT7TX8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

        


        <div class="onet-ad" id="onet-ad-flat-belkagorna"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
<header id="pageHeader" class="pageWrapper">
    <div class="container customSize">
        <div class="pageHeaderLogo">
            <h1><a href="//www.pulselive.co.ke"> <img class="serviceLogo switch" alt="Pulse Live Kenya" src="https://radp.ocdn.eu/logotypes/logo_desktop_kenya_new_v1.svg"> </a></h1>
        </div> 
        <nav class="siteNavigation">
            <div id="tabMenu" class="transition">
                <div id="siteNavigation" class="siteNavigation"  >
                    <div class="row">
                        <div  class="firstLevel row " data-run-module="local/main.menu">
                            <ul class="mainMenu col-xs-12 verticals">
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/news">News</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Local"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/news/local">
                                                Local
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-World"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/news/world">
                                                World
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/entertainment">Entertainment</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Celebs"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/entertainment/celebrities">
                                                Celebs
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Music"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/entertainment/music">
                                                Music
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Games"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/entertainment/games">
                                                Games
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/lifestyle">Lifestyle</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Fashion"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/lifestyle/fashion">
                                                Fashion
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Beauty-&amp;-Health"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/lifestyle/beauty-health">
                                                Beauty &amp; Health
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Relationships-&amp;-Weddings"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/lifestyle/relationships-and-weddings">
                                                Relationships &amp; Weddings
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Food,-Travel,-Arts-&amp;-Culture"
                                            data-dropdown-uuid=""  data-dropdown-index="4" href="/lifestyle/food-travel">
                                                Food, Travel, Arts &amp; Culture
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/sports">Sports</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Football"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/sports/football">
                                                Football
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/business">Business </a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/quizzes">Quizzes</a>
                                    
                                </li>
                                
                                
                                
                                
                                    <li class="channerlizer">
                                        <a href="https://www.jamboshop.com/?utm_source=PulseLive&amp;utm_medium=Social&amp;utm_campaign=3rdAnniversary">
                                            <img src="https://ocdn.eu/radp/images/jamboshop.png" alt="Pulse Africa">
                                        </a>
                                    </li>
                                
                            </ul>       
                        </div>
                    </div>
                </div>
            </div>
            
        </nav>
        <div class="searchBar switch">
                <ul class="profileList">
                    
                    <li class="facebook">
                        <a href="https://www.facebook.com/pulselivekenya" title="Follow us on Facebook" target="_blank">Facebook</a>
                    </li>  
                    
                    
                    <li class="twitter">
                        <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze" target="_blank">Twitter</a>
                    </li>  
                    
                    
                    <li class="instagram">
                        <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram" target="_blank">Instagram</a>
                    </li>  
                    
                    
                    <li class="youtube">
                        <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube" target="_blank">YouTube</a>
                    </li>  
                    
                    
                </ul>
                <div class="search-container menu-button search" data-search-container="">
                    <div class="svg icon-search"></div>
                </div>
        </div>
        
    </div>
    <div class="searchDiv">
        <form id="searchForm" class="searchForm closed" method="get" action="/search">
            <input id="searchInput" type="text" class="searchQueryInput switch" placeholder="Search" x-webkit-speech="" autocomplete="off" id="searchQuery" name="q">
        </form>  
    </div>
    <div class="menuBg"></div>
</header><!-- header -->
        

            
                   
             

        


        <div class="onet-ad" id="onet-ad-top"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
        <section class="pageAligment">
            <div id="doc" data-run-module="local/main.LazyLoadIS"  data-preload="true">
                 <!-- channelConfig -->
                


<!-- specialBanner -->
                
                <div class="pageContent pageWrapper container customSize" >
                    
                    <div class="row">
                        
                        <div class="col-xs containerCustom">
                            <div class="leftColWrapper">                              
                                
                                    
                                        
  <div class="onet-ad" id="onet-ad-flat-boxday5" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("flat-boxday5");
            onetAds.show("flat-boxday5");
        </script>
    </div>
<!-- widgetAboveArticle0 -->
                                    
                                        
  <div class="onet-ad" id="onet-ad-top" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("top");
            onetAds.show("top");
        </script>
    </div>
<!-- widgetAboveArticle1 -->
                                    
                                        <!-- widgetAboveArticle2 -->
                                    
                                        <!-- widgetAboveArticle3 -->
                                    
                                        <!-- widgetAboveArticle4 -->
                                    
                                        <!-- widgetAboveArticle5 -->
                                    
                                        <!-- widgetAboveArticle6 -->
                                    
                                        <!-- widgetAboveArticle7 -->
                                    
                                
                                <article class="articleDetail">
                                    

    <ol class="breadcrumbs">
        
            
        
            
                <li><a class="breadcrumbItem mainCategory" href="https://www.pulselive.co.ke/entertainment">Entertainment</a></li>
            
        
    </ol>
 <!--breadcrumbs-->
                                    <!-- reportHeader -->
                                    
                                    
                                        <header class="atricleTop">
                                            <h1 class="mainTitle">
    
        If suicide was a pass, I would have done it in 2017-Akothee opens up on her tribulations and seducing women for her exes [Video]
    
</h1> <!-- title -->
                                            


    <div class="articleHeading">

        
        
        
        
        
        
        
        

        <time class="datePublished">
            
            
            
            
                
                    Today at 4:21 PM
                
            
        </time>
        
        

        <div class="sourceCopytight">
            
            
        </div>
        
    </div>
    
 <!-- sourc -->
                                             
    <div class="socialShare socialShareTop">
        <span class="shareTop">Tell your friends</span>
        <a data-run-module="local/main.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button"></a>
        <a data-run-module="local/main.socialShare_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon ring-icon-twitter" title="Twitter" data-socialname="pulselivekenya" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button"></a>
        <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/akothees-fiery-speech-to-mark-international-day-of-the-girl-child-2020/x8hr1ss?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" data-gtm-social="email" class="shareIcon ring-icon-email" title="Email"></a>
    </div>

                                        </header>
                                    
                                    
                                    <!-- teaserVideo -->

                                    
                                        
                                            <div id="teadsTv" data-run-module="local/main.scriptsLazyLoad" data-type="teadsTv" data-href="//a.teads.tv/page/87018/tag"></div>
                                        
                                    
                                    <div data-io-article-url="https://www.pulselive.co.ke/entertainment/akothees-fiery-speech-to-mark-international-day-of-the-girl-child-2020/x8hr1ss" class="whitelistPremium">
                                        
                                            



    
        <strong id="lead" class="hyphenate lead">
            
                Akothee's fiery message to girls on International Day of the Girl Child<br/>
            
        </strong>
    
<!-- lead -->
                                            
 
    
    
    

    
        
            
            <figure class="mainPhoto">

                
                    
                    

                     
                        <picture class="loaderBlock" >
                            <div class="preLoader">
                                <div class="loadBlock"></div>
                            </div>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/-YDk9kpTURBXy8yZDczNWM5OTczM2UyZmRlNjQ5NmI2NDE0MTBmYTU1NC5wbmeRkwXNAxTNAbyBoTAF" type="image/webp">
                            <img itemprop="url" data-original="//ocdn.eu/pulscms-transforms/1/7vWk9kpTURBXy8yZDczNWM5OTczM2UyZmRlNjQ5NmI2NDE0MTBmYTU1NC5wbmeRkwXNAxTNAbyBoTAB"  alt="Akothee"  />
                        </picture>
                    
                  

                
                    
                    
                        <figcaption class="caption hide">
                            <span class="imageDescription">Akothee</span>
                        </figcaption>
                    
                

                            
                
                    
                    
                    
                    
                
            </figure>
        
    
<!-- teaser -->
                                            <div class="detailContentWrapper">
                                        
                                        
                                                
                                            <div class="detailContent">
                                                 
                                                





    



    






    <script type="text/javascript">/* <![CDATA[ */

      if (!adsNoBanner)
        onetAds.adSlots.push('flat-intext');
    /* ]]> */</script>




<div id="detail" class="detail intext articleBody" itemprop="articleBody" data-run-module="local/main.slotBetweenParagraphs">



     
        

        
        

        
            
                

                

                    

                    
                    

                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">Award-winning hitmaker Akothee (Esther Akoth) delivered a fiery speech to mark the International Day of the Girl Child, (2020) during which she opened up on tribulations that almost pushed her to suicide and her experiences in life.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">Drawing from her own experience, the self-declared president of single mothers urged women to shun suicide when things fail to work in their relationships.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">"If your child's father pulls out, stand strong and take care of your child. I am telling you from experience.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">“It happened to me. In 2017, if suicide was a pass, I would have done it in 2017,” said Akothee.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



        
      


            <div class="onet-ad"  data-opt-pos="5"    id="left5" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left5::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    
    


 

    
        
    <p class="hyphenate ">The hitmaker and entrepreneur urged women to move on and shun drama by focusing on building themselves even after a break-up, sharing how she overcame the same without drama.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">Akothee caused a stir when she told the audience that after moving on, she even goes a step further and seduces women for his exes.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">“Most baby daddies and baby mama who create scenes are the ones who have not moved on. When you have moved like Akothee…I even seduce women for my exes -Hey there is a woman who wants you and here is her number” said the mother of five.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">Below is Akothee's speech.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <div class="embeddedApp">
    <div
        data-run-module="embeddedapp/main.app"
        data-type="desktop"
        data-params="{&quot;caption&quot;:&quot;If suicide was a pass, I would have done it in 2017-Akothee opens up on her tribulations and seducing women for her exes [Video]&quot;,&quot;publicationId&quot;:{&quot;type&quot;:&quot;pulsembed&quot;,&quot;pulsembed&quot;:{&quot;id&quot;:&quot;IXcfqq4Si&quot;,&quot;client&quot;:&quot;78d48ba2-1292-4bd1-8ee8-270575d5c1d8&quot;}},&quot;parameters&quot;:{&quot;url&quot;:&quot;https://twitter.com/ntvkenya/status/1315269536552284161&quot;,&quot;provider&quot;:&quot;Twitter&quot;,&quot;thumb_url&quot;:&quot;https://ocdn.eu/pulsembed/logos/twitter.png&quot;,&quot;embedCode&quot;:&quot;&lt;div class=\&quot;pulsembed_embed\&quot; data-run-module=\&quot;pulsembed/pulsembed.init\&quot; data-src=\&quot;//pulsembed.eu/p2em/IXcfqq4Si/\&quot; data-height-hint=\&quot;\&quot; data-sandbox=\&quot;standard\&quot; data-author-name=\&quot;NTV%20Kenya\&quot; data-embed-id=\&quot;IXcfqq4Si\&quot; data-provider-name=\&quot;Twitter\&quot; data-extra-embed-params=\&quot;%7B%7D\&quot; data-embed-img=\&quot;\&quot;&gt;&lt;a href=\&quot;https://twitter.com/ntvkenya/status/1315269536552284161\&quot; target=\&quot;_blank\&quot;&gt;twitter.com&lt;/a&gt;&lt;/div&gt;\n&quot;},&quot;platform&quot;:{&quot;code&quot;:&quot;pulsembed&quot;},&quot;alignment&quot;:&quot;center&quot;}"
        style="display:inline-block"
        ></div>
    </div>
    


    



<!-- block end -->
                        
                    
                    

                

                

            
        

    

    <!-- sonda -->
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    

</div><!-- detail -->
                                                <!-- detail -->
                                                <!-- liveblog -->
                                                
                                                <div class="afterDetailModules">
                                                    
                                                </div>
        
                                                <!-- detail -->
                                                 <!-- added moxTv id diff for desktop -->
                                                
                                                










<div id="articleFooterAuthorSource" class="articleFooter">

        <div class="authorsSources">
            
            
                

                <span class="authorLabel">
                    
                        Author:
                    
                </span>

                

                                    
                        <span class="authorItem"  itemscope itemtype="http://schema.org/Person" itemprop="author">

                            
                            <span>                     
                                <span class="authorItemName" itemprop="name">Tony Mukere</span>
                                
                            </span>
                            
                        </span>
            
                    

                
                
                
            
                                
            

            
                
                                
                    
                            <span class="sourcesLabel">
                                
                                    Source:
                                
                            </span>

                        <span itemprop="sourceOrganization">
                            <span itemscope itemtype="http://schema.org/Organization">
                            
                                
                                    <span itemprop="name">Pulse Live Kenya</span>
                                
                            
                            </span>
                        </span>

                    

                
            

            
            <span class="authorsClear"></span>
        </div>
	
</div>

    
<!-- detailFooter -->

                                                
<div id="relatedTopics" class="relatedTopics tagList">
    
        <span class="relatedTopic tags">
            <a href="/akothee" title="akothee">
                #AKOTHEE                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/international-day-of-the-girl-child" title="International Day of the Girl Child">
                #INTERNATIONAL DAY OF THE GIRL CHILD             
            </a>
        </span>
    
</div>

<!-- tags -->
                                                <!-- authorProfile-->

                                                
                                                    <div class="socialShare socialShareBottom">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="local/main.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button"></a>
    <a data-run-module="local/main.socialShare_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon ring-icon-twitter" title="Twitter" data-socialname="pulselivekenya" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button"></a>
    <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/akothees-fiery-speech-to-mark-international-day-of-the-girl-child-2020/x8hr1ss?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" data-gtm-social="email" class="shareIcon ring-icon-email"></a>
    <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fentertainment%2Fakothees-fiery-speech-to-mark-international-day-of-the-girl-child-2020%2Fx8hr1ss?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" data-action="share/whatsapp/share" data-gtm-social="whatsapp" class="shareIcon ring-icon-whatsapp"></a>
    <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/entertainment/akothees-fiery-speech-to-mark-international-day-of-the-girl-child-2020/x8hr1ss?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" target="_blank" data-gtm-social="linkedin" class="shareIcon ring-icon-linkedin" title="LinkedIn"></a>
</div><!-- contentShareBottom -->
                                                
                                            </div>
                                            
                                            <div id="widgetStop"></div>
                                        </div>
                                    </div>
                                        
                                    
    
    
        
    
<!-- relatedMaterials -->
                                    <!-- sherlock -->

                                    <!-- seeAlsoLinks -->

                                    
<!-- filesAttachments -->

                                    <!-- tableofcontent -->
                                    <!-- pagination -->

                                    

                                        


            <div class="onet-ad"    id="leadbanner-bottom" data-slot="flat-leadbanner"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #leadbanner-bottom::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                        <div id="googleAdsCont">
                                            


        <div class="onet-ad" id="onet-ad-rectangle1"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                            


        <div class="onet-ad" id="onet-ad-rectangle3"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                        </div>
                                        <div class="onet-ad" id="onet-ad-flat-nin"></div>

                                        


        <div class="onet-ad" id="onet-ad-flat-plista"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                    

                                    <!-- editorsList -->
                                    <!-- stream -->
                                    
                                        <div id="taboolaStartHook" data-run-module="local/main.scriptsLazyLoad" data-type="taboola" data-href="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js"></div>
                                    
                                    
                                        
                                    
                                    
                                    


        <div class="onet-ad" id="onet-ad-flat-widget"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                      <!-- disbale block column  -->
                                        
                                         <!-- Load the newsletter here only under article -->
                                            <div id="newsletterLoader" data-run-module="local/main.subscribeNewsletter"  data-source="newsletterWidget" data-config="{&quot;keyField&quot;:&quot;pulselive.co.ke&quot;,&quot;listIdField&quot;:&quot;4&quot;,&quot;publicationNameField&quot;:&quot;pulselive.co.ke&quot;,&quot;slangField&quot;:&quot;Kua rada&quot;,&quot;nlTitleField&quot;:&quot;Join the&quot;,&quot;nlDescField&quot;:&quot;clique&quot;,&quot;nlDescEndField&quot;:&quot;Don&#39;t miss a thing, get the latest updates to fuel your conversation daily&quot;,&quot;nlSuccessField&quot;:&quot;Thank you for subscribing to our newsletter!&quot;,&quot;nlSuccessEndField&quot;:&quot;&quot;,&quot;nlPrivacyText1&quot;:&quot;By clicking again, you agree to our &quot;,&quot;nlPrivacyText2&quot;:&quot;privacy policy&quot;,&quot;nlPrivacyText3&quot;:&quot;and European users agree to our data transfer policy.&quot;,&quot;apiUrlField&quot;:&quot;https://nl.pulse.com.gh/&quot;,&quot;privacyUrlField&quot;:&quot;https://www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q&quot;,&quot;classField&quot;:&quot;&quot;}">
                                            </div>
                                            
                                                
  <div class="onet-ad" id="onet-ad-rectangle3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("rectangle3");
            onetAds.show("rectangle3");
        </script>
    </div>
<!-- widgetRight0 -->
                                            
                                                
<section class="newsletterSignup_wdg">
    <div class="topMain LazyLoadBG red" data-bg="">
        <div class="row" id="signUpContainer">
            <div class="col-sm-6">
                <div id="intro">
                    <br>
                    
                    <p class="topSlang">Join the  <span class="quote">
                            "kua rada" </span>&nbsp; clique</p>
                    <span id="subTitle"> Don&#39;t miss a thing, get the latest updates to fuel your conversation daily </span>
                    
                </div>
                <div id="termsConditions" class="hide">
                    <br><br>
                    <p>By clicking again you agree to our  <a class="color" target="_blank"
                            href="https://www.pulse.com.gh/info/privacy-policy-how-we-respect-your-privacy-or-pulsecomgh/3qxd7kj">
                            privacy policy </a>  and European users agree to data transfer policy
                    </p>
                </div>
            </div>
            <div class="col-sm-6">
                <br>
                <form class="inputForm" action="#">
                    <input type="email" placeholder="email" name="email" id="email" required>

                    <button name="sendUpdates" id="sendUpdates"
                        class="">
                        SEND ME UPDATES
                    </button>
                    <button name="submitEmail" id="submitEmail" class="hide 
               ">
                        YES SEND ME UPDATES
                    </button>
                </form>

                <div id="error" class="hide">

                </div>

            </div>
        </div>

        <div class="row hide" id="thanksContainer">
            Thank you! You have successfully subscribed to receive the Pulselive  newsletter pulselive.co.ke
            
        </div>
    </div>
    <br>

    <script type="text/javascript">
        function sendMeUpdates(event) {
            return false;
        }


        function sendPrivacyEmail(event) {
            return false;
        }
    </script>

</section>
<!-- widgetRight1 -->
                                            
                                                <div class="socialButtonsWdg">

<a href="https://www.facebook.com/pulselivekenya/?ref=br_rs" rel="nofollow" target="_blank" class="facebook">LIKE PULSE KENYA</a>


<a href="https://www.instagram.com/pulselivekenya/" rel="nofollow" target="_blank" class="instagram">FOLLOW PULSE KENYA</a>

</div><!-- widgetRight2 -->
                                            
                                                
    <div class="eyewitnessWdg">    <p>Eyewitness? Submit your stories now via social or: </p>    <p><b>WhatsApp:  </b><b>Email: </b><a href="news@pulse.co.ke">news@pulse.co.ke</a></b></p></div>
<!-- widgetRight3 -->
                                            
                                                


<section id="recommended-articles">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg threeColumn wdgStandard"
     >

    
    <div class="widgetsHeader">
        
            
        
        <h1 class="title">
            
            <span class="titleTxt">Recommended Articles</span>
            <span class="titleUnderlined">&nbsp;</span>
        </h1>
    </div>
    
    
    
    <div class="wdgItems">
        <div class="row">
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/thank-god-that-god-is-not-a-christian-ruth-matete-calls-out-pastors-who-abandoned-her/334zl1e">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Bs-k9kpTURBXy81ZGJlNTg1N2U5ODVlMzY2MGQ2MmY2MWUyNjZkOWNmMy5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Thank God, that God is not a Christian – Ruth Matete calls out pastors who abandoned her when she was suffering"  data-original="//ocdn.eu/pulscms-transforms/1/sHbk9kpTURBXy81ZGJlNTg1N2U5ODVlMzY2MGQ2MmY2MWUyNjZkOWNmMy5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Thank God, that God is not a Christian – Ruth Matete calls out pastors who abandoned her when she was suffering
                    </h3>
                    
                    
                        <span class="itemDate">Published 09/20/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/yvonne-okwara-excites-fans-as-she-dances-to-rap-song-composed-for-her-by-rapper/6he6x6e">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/zFlk9kpTURBXy8wNjFlOGIwYjNmNzM1ZjY1NzVmYWYxMDVkNmJmY2JmNy5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Yvonne Okwara excites fans as she dances to rap song composed for her by rapper Deodassah"  data-original="//ocdn.eu/pulscms-transforms/1/EE8k9kpTURBXy8wNjFlOGIwYjNmNzM1ZjY1NzVmYWYxMDVkNmJmY2JmNy5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Yvonne Okwara excites fans as she dances to rap song composed for her by rapper Deodassah
                    </h3>
                    
                    
                        <span class="itemDate">Published 09/20/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/switch-tv-presenter-refutes-claims-of-dating-dj-mo-after-a-week-of-speculations/jfm0k79">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/tcIk9kpTURBXy85YzNmZThlMWRmMWRhMDk5NWExMjA2MjJmZTU2MDcwMC5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Switch TV Presenter laughs off allegations of dating DJ MO (Screenshot)"  data-original="//ocdn.eu/pulscms-transforms/1/cLfk9kpTURBXy85YzNmZThlMWRmMWRhMDk5NWExMjA2MjJmZTU2MDcwMC5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Switch TV Presenter laughs off allegations of dating DJ MO (Screenshot)
                    </h3>
                    
                    
                        <span class="itemDate">Published 09/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/milly-chebbys-perfect-clap-back-at-fan-who-tried-to-body-shame-her-over-this-bikini/5esdtcq">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/oTsk9kpTURBXy9kN2E1NDNjZTNlODA0MTcxZjUyNGJkYjViYTMyY2E3Ni5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Milly Chebby claps back at fan who tried to Body shame her over this Bikini Photo"  data-original="//ocdn.eu/pulscms-transforms/1/qt9k9kpTURBXy9kN2E1NDNjZTNlODA0MTcxZjUyNGJkYjViYTMyY2E3Ni5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Milly Chebby claps back at fan who tried to Body shame her over this Bikini Photo
                    </h3>
                    
                    
                        <span class="itemDate">Published 09/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/kenyans-react-to-viral-video-of-mktv-presenter-denis-mudy-getting-emotional-during/3z124sc">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/tcxk9kpTURBXy81MTRjYWZhNmVjOTU3NGRkYzk2MTM5N2EzNDBlZTdmZC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Kenyans react to viral video of TV presenter getting emotional during interview with Uhuru"  data-original="//ocdn.eu/pulscms-transforms/1/9Ztk9kpTURBXy81MTRjYWZhNmVjOTU3NGRkYzk2MTM5N2EzNDBlZTdmZC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Kenyans react to viral video of TV presenter getting emotional during interview with Uhuru
                    </h3>
                    
                    
                        <span class="itemDate">Published 09/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/guardian-angel-and-his-wife-esther-musila-launch-new-show-dubbed-love-wins-and-fans/2xmg720">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/ofEk9kpTURBXy9lYzc4Mjk1MmI1OGFjYWZmZGQ2NWEzMjdiMmFhOTg4NC5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Guardian Angel &amp; Esther Musila excite fans as they launch their own show &#39;Love Wins&#39;"  data-original="//ocdn.eu/pulscms-transforms/1/2I6k9kpTURBXy9lYzc4Mjk1MmI1OGFjYWZmZGQ2NWEzMjdiMmFhOTg4NC5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Guardian Angel &amp; Esther Musila excite fans as they launch their own show &#39;Love Wins&#39;
                    </h3>
                    
                    
                        <span class="itemDate">Published 09/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/growing-up-and-becoming-who-i-am-today-hasnt-been-easy-willy-paul/s5qelre">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/-x9k9kpTURBXy8yZGEwODUyMTlkNjdiZGJiMmM5NzYxZGIwYjFiMmViMS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Growing up and becoming who I am today hasn’t been easy – Willy Paul"  data-original="//ocdn.eu/pulscms-transforms/1/xpZk9kpTURBXy8yZGEwODUyMTlkNjdiZGJiMmM5NzYxZGIwYjFiMmViMS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Growing up and becoming who I am today hasn’t been easy – Willy Paul
                    </h3>
                    
                    
                        <span class="itemDate">Published 09/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/diamond-and-zuchus-trendy-song-cheche-pulled-down-from-youtube-over-copyright-claims/1vr588t">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/M5Zk9kpTURBXy84NWNiMmFjZTI3MzcyMzdjMjQxOTkwYWI1OGE4MzM1Ny5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Diamond and Zuchu’s hit song #Cheche pulled down from YouTube"  data-original="//ocdn.eu/pulscms-transforms/1/hr4k9kpTURBXy84NWNiMmFjZTI3MzcyMzdjMjQxOTkwYWI1OGE4MzM1Ny5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Diamond and Zuchu’s hit song #Cheche pulled down from YouTube
                    </h3>
                    
                    
                        <span class="itemDate">Published 09/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/fast-rising-jamaican-star-oj-thagreat-drops-new-tune-dubbed-trumpet-sound-video/hkmf4fw">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/rDZk9kpTURBXy8xY2U4YjU0ZjQ3YTZmNjg1ZjM4MzZkM2FhZTRjYmFmZC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Fast-rising star OJ Thagreat drops new tune dubbed Trumpet Sound (Video)"  data-original="//ocdn.eu/pulscms-transforms/1/aLuk9kpTURBXy8xY2U4YjU0ZjQ3YTZmNjg1ZjM4MzZkM2FhZTRjYmFmZC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Fast-rising star OJ Thagreat drops new tune dubbed Trumpet Sound (Video)
                    </h3>
                    
                    
                        <span class="itemDate">Published 09/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
        
            
        
            
        
            
        
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight4 -->
                                            
                                                
     <script>                              (function(window, document, undefined) {                            var script_tag = document.createElement('script');                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=5163&height=405&width=720&tld=pulselive.co.ke&ctype=iframe';                            var container = document.querySelectorAll('[data-id=_mwayss-978f50cc641698ad9dc63615cc2410f9]')[0];                                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));                            container.removeAttribute('data-id');                            container.parentNode.insertBefore(script_tag, container);                        })(window, document);                    </script>
<!-- widgetRight5 -->
                                            
                                                
    <div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
<!-- widgetRight6 -->
                                            
                                                <!-- widgetRight7 -->
                                            
                                        
                                    
                                                                    

                                    
                                     <!-- no ads bannner -->
                                                                       
                                        
                                    
                                    </article>                
                            </div>
                            <!--check if its a featured article -->   
                             <!-- disbale right column  -->
                                    
                                    <div class="rightColWrapper">
                                        <aside class="extraList">
                                                
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right");
            onetAds.show("right");
        </script>
    </div>
<!-- widgetRight0 -->
                                                    
                                                        


<section id="trending">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg wdgStandardRightColumn "
     >
    
    
    <div class="widgetsHeader">
        <h1 class="title">
            
            <span class="titleTxt">Trending</span>
        </h1>
    </div>
    
    
    <div class="wdgItems">
        <div class="row">
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/dont-believe-in-cheap-scandals-akothees-advice-to-upcoming-singer-harun-deey/f6ed9ww">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/T-Sk9kpTURBXy9kNWViNTBlOGRhZWQyNTQ2MDUxYWFjYjFlOTViZTE4YS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Don’t believe in cheap scandals – Akothee’s advice to upcoming singer Harun Deey"  data-original="//ocdn.eu/pulscms-transforms/1/5vhk9kpTURBXy9kNWViNTBlOGRhZWQyNTQ2MDUxYWFjYjFlOTViZTE4YS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Don’t believe in cheap scandals – Akothee’s advice to upcoming singer Harun Deey
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/churchill-show-comedians-sammy-kioko-and-tom-daktari-win-prestigious-youtube-awards/z4k81jk">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/6T0k9kpTURBXy8wMDQ2M2EyOTc1ODg3OTM3MGJmNmM5MDZiYjQwZGM1YS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Churchill show comedians Sammy Kioko &amp; Tom Daktari win prestigious YouTube awards"  data-original="//ocdn.eu/pulscms-transforms/1/F5Mk9kpTURBXy8wMDQ2M2EyOTc1ODg3OTM3MGJmNmM5MDZiYjQwZGM1YS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Churchill show comedians Sammy Kioko &amp; Tom Daktari win prestigious YouTube awards
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/jalango-reveals-plans-to-have-jalango-tv-youtube-channel-hacked-by-unknown/7t5hc6g">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/uoXk9kpTURBXy81ZjhkMDJjNzRjYjQ1NDk2YWI0OTVlMTM2Y2MxNzBmMC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Jalang’o reveals plans to have Jalang’o TV YouTube Channel hacked"  data-original="//ocdn.eu/pulscms-transforms/1/vr_k9kpTURBXy81ZjhkMDJjNzRjYjQ1NDk2YWI0OTVlMTM2Y2MxNzBmMC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Jalang’o reveals plans to have Jalang’o TV YouTube Channel hacked
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/jalango-throws-an-exquisite-birthday-party-for-wife-as-she-turns-year-older-photos/7cz3e9x">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/rs4k9kpTURBXy8xZGE5ZmIzN2I4YjkwN2Y4ZmUzMTZiNjY5MDIyYzkzMC5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="How Jalang’o’s wife Birthday party went down (Photos)"  data-original="//ocdn.eu/pulscms-transforms/1/A9rk9kpTURBXy8xZGE5ZmIzN2I4YjkwN2Y4ZmUzMTZiNjY5MDIyYzkzMC5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        How Jalang’o’s wife Birthday party went down (Photos)
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight1 -->
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right3");
            onetAds.show("right3");
        </script>
    </div>
<!-- widgetRight2 -->
                                                    
                                                        
    <div class="extraList"  data-content-container="stream">
        <div id="floatingGroup" data-run-module="local/main.asideContainerDel_float">
            <div id="stickyRight" class="asideAds asideBlock">
                <div class="stickyWrapper" data-pos="1">
                    <div id='onet-ad-right2' class='onet-ad sticky-slot'></div>
                </div>
            </div>
        </div>
    </div>
<!-- widgetRight3 -->
                                                    
                                                
                                        </aside>
                                    </div>
                                    
                            
                        </div>
                    </div>
                </div>
                <!-- gallery -->
            </div>
        </section>
         <!-- insertion of Aureus start -->
                
                     
                        <!-- insertion of Aureus end -->
        <footer class='footer'>
    <div class="topFooter">
        <div class="footer pageWrapper container customSize">
            <div class="serviceFooterContainer">
                <div class="logoContainer">
                    
                        <a class="portalLogo" href="//www.pulselive.co.ke">
                            <img src="https://ocdn.eu/radp/logotypes/pulselive-kenya.svg">
                        </a>
                    
                    
                        <p class="fnote">We inform &amp; engage - 24/7</p>
                    
                </div>
                
                <ul class="footNav">
                    
                        
                            <li>
                                <a href="" title="Home" class="fHeader">Home</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/news" title="News">News</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/entertainment" title="Entertainment">Entertainment</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/lifestyle" title="Lifestyle">Lifestyle</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports" title="Sports">Sports</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/bi" title="Business Insider">Business Insider</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                        
                            <li>
                                <a href="/sports" title="Sports" class="fHeader">Sports</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/sports/football" title="Football">Football</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports/more" title="More Sports">More Sports</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                    
                    <li>
                        <span class="fHeader">About us</span>
                        <ul class="footNavSecond">
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/about-us" title="About Us">About Us</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/advertise-with-us" title="Advertise">Advertise</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy	" title="Privacy Policy">Privacy Policy</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q" title="Terms &amp; Conditions">Terms &amp; Conditions</a>
                            </li>
                            
                            
                        </ul>
                    </li>
                    
                    
                    <li>
                        <span class="fHeader">Social</span>
                        
<div id="socialLinks" class="socialLinks serviceFooterContainer">
    <ul class="profileList">
        
        <li class="facebook icon-fb">
            <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook">Facebook</a>
        </li>  
        
        
        <li class="twitter icon-twitter">
            <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze">Twitter</a>
        </li>  
        
        
        
        <li class="instagram icon-instagram">
            <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram">Instagram</a>
        </li>  
        
        
        
        <li class="youtube icon-youtube">
            <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube">YouTube</a>
        </li>  
        
        
        
        <li class="newsletter icon-newsletter">
            <a href="https://www.pulselive.co.ke/newsletter" title="Registration and newsletter subscription">Newsletter</a>
        </li>
        
    </ul>
</div>

                    </li>
                    
                </ul>
                
                <div class="slideToTop" data-run-module="uss/main.slideToTop" style="opacity: 0;">
                    <a href="javascript:void(0)">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="bottomFooter">
        <div id="copyrights" class="container">
            &copy; 2020  Pulselive.co.ke
        </div>
    </div>

</footer>

            
        <!-- Use footer script -->
        
        
        <script type="text/javascript"></script>
         
        <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push( {flush: true} );  </script>
        <script type="text/javascript" src="https://ocdn.eu/radp/quantcast_ live kenya.js" async/></script>
    <script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script>
<script>
var eadt=eadt||{};eadt.cmd=eadt.cmd||[];
(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';var useSSL='https:'==document.location.protocol;s.src=(useSSL?'https:':'http:')+'//eas-fe.eskimi.com/js/adt.js';var n=document.getElementsByTagName('script')[0];n.parentNode.insertBefore(s,n)})();
</script>

<div id="ead-1565081532088-0">
<script>
eadt.cmd.push(function(){
    eadt.setMacros('%%CLICK_URL_UNESC%%');
    eadt.setDomain(0); // skip domain ID
    eadt.setNetwork(0); // next network ID
    eadt.render('427', 'ead-1565081532088-0');
});
</script>
</div></body>
    </div>
    </html>
