 
     
    
    
    
    <!DOCTYPE html>
    <html lang="en-US">
        <head>
            <meta charset="utf-8" />
            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script>/* <![CDATA[ */ ringDataLayer = {"content":{"resource":{"type":"story","kind":"article","id":"e9fd639c-88cd-409a-b486-25a0fe18bc35"},"part":1,"publication":{"point":{"id":"nppw3z6"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}},"context":{"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"ENTERTAINMENT/CELEBRITIES/ARTICLE"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","boot":"disable","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X","GTM-KFT7TX8"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFT7TX8');</script>
<!-- End Google Tag Manager -->

            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <title>Zari Hassan responds to fan who said Diamond will dump her again [ARTICLE] - Pulse  Live Kenya</title>
            
            <meta name="DC.Identifier" content="e9fd639c-88cd-409a-b486-25a0fe18bc35" />
            
            
            <meta name="description" content="Mama Tee has no time for haters!" />
            
            <link href="https://ocdn.eu/ucs/static/89c2c72f9e876e2454c27329218aa6a1/29a4b6438a59a22b3b812871202e04f9/build/red/desktop.css" type="text/css" rel="stylesheet">
            
            
            


<script type="text/javascript" data-static-amd-map="{&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/b1ef1ca423922b3fe6ec259c8138a9aa/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/90f2c8adc05ed0952349aade8960bfc9/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/305a3e930539ff2e72e94acb885c4cb2/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/9a45bcb3878bfe2ee5a4f671b8239389/build&quot;,&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhrMjJ9/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/89c2c72f9e876e2454c27329218aa6a1/29a4b6438a59a22b3b812871202e04f9/build&quot;,&quot;localmobile&quot;:&quot;//ocdn.eu/ucs/static/89c2c72f9e876e2454c27329218aa6a1/29a4b6438a59a22b3b812871202e04f9/build&quot;}">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</script>
        <script type="text/javascript" src="https://ocdn.eu/radp/pwa/firebase.js" ></script>
        <!-- disbale ads script from loadinf -->
        <!-- adsConf -->

    

    <script type="text/javascript">/* <![CDATA[ */
        
        
            adsNoBanner = false;
        

        onetAds = {
    "async": 1,
    "sgn_cookie": 0,
    "whitelist": 0,
    "keywords": [
        "detal",
        "zari",
        "zari-hassan"
    ],
    "target": "PLIVEKE_URL/CATEGORY",
    "DV": "PLIVEKE_URL/CATEGORY/zari/POZOSTALE",
    "kropka": {
        "PU": "e9fd639c-88cd-409a-b486-25a0fe18bc35"
    },
    "keyvalues": {
        "ci": "e9fd639c-88cd-409a-b486-25a0fe18bc35"
    },
    "cmd": [],
    "adSlots": [],
    "lazy": 1,
    "lazyPercentage": 200,
    "tid": "EA-4719209",
    "noDfp": 1,
    "mobile": 0,
    "autoslot": 1,
    "no_gemius": 1,
    "cookieInfo": 1,
    "eventsapi": true
};

        if (typeof identifierEI !== "undefined")
        {
            onetAds.kropka['EI'] = identifierEI;
        }
        
        
        onetAds.cmd.push(function (dlApi){

            var idGenerator = createIdGenerator();
            var htmlblock   = document.querySelectorAll(".htmlblockslot");

            for (var i=0; i<htmlblock.length; i++) {
                configureSlot(htmlblock[i]);
            }

            function configureSlot(adDom) {

                var id      = idGenerator.get();
                var keyword = adDom.getAttribute("data-slot-keyword");

                adDom.setAttribute("id", id);

                var slot = onetAds.defineSlot('flat-autopromo', id);
                slot.setTargeting('kwrd', keyword);
            }

            function createIdGenerator() {

                var counter = 1;

                return {
                    get : get
                };

                function get() {

                    var num = counter;
                    counter++;
                    return "htmlblockslot_id_" + num;
                }
            }
        });


    /* ]]> */</script>





    <script type="text/javascript">
        var pulse2EmbedConfig = {
                OnettvVideo: {
                    'MAIN_ELEMENT': {
                        preset: "mainVideoRADPKe",
                        enableGoogleAnalytics: 2,
                        volume: 0,
                        enableEndScreen: 1,
                        autoplayRelated: 1,
                        enableAds: 1,
                        adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_300x250v&amp;description_url=[placeholder]&amp;tfcd=0&amp;npa=0&amp;sz=300x250%7C300x250&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator=",
                        floatingControls: 1,
                        embedType: 'inTextVideo',
                        showAdvertComment: 1
                    },
                    'INTEXT': {
                        preset: "mainVideoRADPKe",
                        enableGoogleAnalytics: 2,
                        volume: 0,
                        enableEndScreen: 1,
                        autoplayRelated: 1,
                        enableAds: 1,
                        adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_300x250v&amp;description_url=[placeholder]&amp;tfcd=0&amp;npa=0&amp;sz=300x250%7C300x250&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator=",
                        floatingControls: 1,
                        embedType: 'inTextVideo',
                        showAdvertComment: 1
                    }
                }
            };
    </script>

        
<script id="adsinit" data-original="//sgqcvfjvr.onet.pl/YnVpbGQvezlza2x0ZTQzfWRsQXBpL2RsLmxpYntOTWFzX0ExM30ubWluLmpz" type="text/javascript">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</script>

        
            <link rel="canonical" href="https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-responds-to-fan-who-said-diamond-will-dump-her-again/nppw3z6" />
        
        <!-- proxyHead -->
        <!-- schemaOrg -->
        

    

    
        
            <meta property="og:title" content="Zari Hassan responds to fan who said Diamond will dump her again" />
        
        
            <meta property="og:description" content="Mama Tee has no time for haters!" />
        
        
            
                
                    <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/6yyktkpTURBXy84Zjc2NGY2ZWU0NzdiMDE4NzM3ODlmYzVkZjdhMzllNy5qcGeSlQMAzNDNBDjNAmCTBc0DFM0BvA" />
                
                <meta property="og:image:width" content="788" />
                <meta property="og:image:height" content="444" />
            
            
            
                <meta property="og:image:alt" content="Zari Hassan"/>
            
        
        
            <meta property="og:url" content="https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-responds-to-fan-who-said-diamond-will-dump-her-again/nppw3z6" />
        
        
            <meta property="og:type" content="article" />
        
        
            <meta property="og:site_name" content="Pulse  Live Kenya"/>
        
        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        
        
            <meta property="og:locale" content="en_KE" />
        
        
            <meta property="article:published_time" content="2020-11-11 10:34:21+0100" />
        
        
            <meta property="article:modified_time" content="2020-11-11 10:34:21+0100" />
        
        
            <meta property="article:section" content="Celebrities" />
        
        
            <meta property="og:updated_time" content="2020-11-11 10:34:21+0100" />
        
        
            <meta property="fb:app_id" content="715603858641973" />
        
        
            
    <meta property="fb:pages" content="252006125219593" />    

        
    



<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/><!-- socialShare -->
        
    



    <script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({"DV":"TARGET/Part2","author1_name":"brian oruta","author1_uuid":"8b41e0e3-56ab-533c-94f3-d3dfd3276db0","datePublished":"2020-11-11","uuid":"e9fd639c-88cd-409a-b486-25a0fe18bc35","type":"Article","license":"Pulse Live Kenya"});
        
        if(window.addEventListener) {
            window.addEventListener("load", pageSpeedForDataLayer);
        } else if (window.attachEvent) {
            window.attachEvent("onload", pageSpeedForDataLayer);
        }
        
        function pageSpeedForDataLayer() {
            setTimeout(function () {
                var te = 0,    ti = 0, teDescription = 'slow';
                if (window.performance) {
                    var g = window.performance.timing;
                    te = g.loadEventEnd - g.navigationStart;
                    ti = g.domInteractive - g.navigationStart;
                }
                if(te > 0 && te < 6e4 && ti > 0 && ti < 6e4) {                  
                    if(te < 3000) {
                        teDescription = 'fast';
                    } else if (te >= 3000 && te <= 7000) {
                        teDescription = 'medium';
                    }
                        
                    window.dataLayer.push({
                        'event': 'speed',
                        'params': {
                            'ti': ti,
                            'te': te,
                            'teDescription': teDescription
                        }
                    });
                }
            }, 3000);  
        }
    </script>
<!-- dataLayer -->
        
    <link rel="amphtml" href="https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-responds-to-fan-who-said-diamond-will-dump-her-again/nppw3z6.amp" />
<!-- ampUrl -->
        <!-- onetNewsUrl -->
        
    <script>
        
        
        

        
    </script>

        
            
    
    

        
            
        
<script type="text/javascript">
  var isMobile = false;
</script>
<link rel="manifest" href="/manifest.json">

        
            <link rel="icon" type="image/png" href="https://ocdn.eu/radp/favicon.ico" />
        

<link rel="apple-touch-icon" href="/icon.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<script type="text/javascript">
  if (navigator.serviceWorker) {
    navigator.serviceWorker.register('/pwa-sw2.js', {
      scope: '/'
    });
    navigator.serviceWorker.getRegistration()
    .then(function(registration) {
        if(registration && registration.active) {
            document.cookie ="pwaMode=pwa;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        } else {
            document.cookie = "pwaMode=website;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        }
    });
  }else {
      document.cookie = "pwaMode=website;path=/";
      document.cookie ="WebsiteType=desktop;path=/";
  }


  window.addEventListener('beforeinstallprompt', function (e) {
    // Sending PWAHomeIconPrompt event when the prompt is launched.
    dataLayer.push({
      'pwaEventAction': 'PWAHomeIconPrompt',
      'pwaEventLabel': 'PWA Home Icon Prompt',
      'event': 'PWAHomeIconPrompt'
    });
    e.userChoice.then(function (res) {
      if (res.outcome === 'dismissed') {
        dataLayer.push({
          'pwaEventAction': 'PWAHomeIconCancelled',
          'pwaEventLabel': 'PWA Home Icon Cancelled',
          'event': 'PWAHomeIconCancelled'
        });
      } else if (res.outcome === 'default') {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconDismissed',
                'pwaEventLabel': 'PWA Home Icon Dismissed',
                'event': 'PWAHomeIconDismissed'
            });
      } else {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconAdded',
                'pwaEventLabel': 'PWA Home Icon Added',
                'event': 'PWAHomeIconAdded'
            });
      }
    });
  });
  if (document.cookie.indexOf("sessionStartMode=") === -1) {
    if (window.location.href.indexOf('pwa=1') > -1) {
        dataLayer.push({
            'pwaEventAction': 'PWAHomeSesionsStarted',
            'pwaEventLabel': 'PWA Home Sesions Started',
            'event': 'PWAHomeSesionsStarted'
        });

        document.cookie = "sessionStartMode=homeScreen;path=/"
    } else {
        document.cookie = "sessionStartMode=browser"
    }
  }
</script>
<meta name="theme-color" content="#000000">
<link rel="dns-prefetch" href="https://ocdn.eu" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com" />
<link rel="dns-prefetch" href="https://google-analytics.com" />
<link rel="dns-prefetch" href="https://sgqcvfjvr.onet.pl" />
<link rel="dns-prefetch" href="https://onet.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://ls.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://csr.onet.pl" />
<link rel="dns-prefetch" href="https://kropka.onet.pl" />
<link rel="dns-prefetch" href="https://cmp.dreamlab.pl" />
<link rel="dns-prefetch" href="https://authorisation.grupaonet.pl" />
<link rel="dns-prefetch" href="https://pulsembed.eu" />
<link rel="dns-prefetch" href="https://etoto-platform.onet.pl" />
<link rel="dns-prefetch" href="https://mvp.onet.pl" />
<link rel="dns-prefetch" href="https://gapl.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://player-api.dreamlab.pl" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://csi.gstatic.com" />

<link rel="preconnect" href="https://ocdn.eu" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://google-analytics.com" />
<link rel="preconnect" href="https://sgqcvfjvr.onet.pl" />
<link rel="preconnect" href="https://onet.hit.gemius.pl" />
<link rel="preconnect" href="https://ls.hit.gemius.pl" />
<link rel="preconnect" href="https://csr.onet.pl" />
<link rel="preconnect" href="https://kropka.onet.pl" />
<link rel="preconnect" href="https://cmp.dreamlab.pl" />
<link rel="preconnect" href="https://authorisation.grupaonet.pl" />
<link rel="preconnect" href="https://pulsembed.eu" />
<link rel="preconnect" href="https://etoto-platform.onet.pl" />
<link rel="preconnect" href="https://mvp.onet.pl" />
<link rel="preconnect" href="https://gapl.hit.gemius.pl" />
<link rel="preconnect" href="https://player-api.dreamlab.pl" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://csi.gstatic.com" />
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } if (document.location.hostname == 'africa.businessinsider.com') { googletag.pubads().setTargeting('PulseBI_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script>
<script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
<script type="text/javascript" src="//ocdn.eu/ucs/static/89c2c72f9e876e2454c27329218aa6a1/29a4b6438a59a22b3b812871202e04f9/build/scripts.js" async defer></script>
        <!-- special ads disbale check -->     
        
        <script>
            var liveblog_talos_lizard_cfg={'urls':["https://liveblog-push.dreamlab.pl/ws"],oob_url:false};
        </script>
    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script> Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
        Sailthru.track('pageview', {
            url: "https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-responds-to-fan-who-said-diamond-will-dump-her-again/nppw3z6",
            tags: "celebrities",
            onSuccess : function () { console.log('trackPageView success note'); },
            onError : function () { console.log('trackPageView failure note'); }
        }); </script>
        <script type="text/javascript" src="//ocdn.eu/ucs/static/89c2c72f9e876e2454c27329218aa6a1/29a4b6438a59a22b3b812871202e04f9/build/push.js"></script>
    </head>
        <div> 
            <!-- IO script tracking div  -->
    <body id="newDetail" class="desktop scheme_red content-type-Article">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFT7TX8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

        


        <div class="onet-ad" id="onet-ad-flat-belkagorna"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
<header id="pageHeader" class="pageWrapper">
    <div class="container customSize">
        <div class="pageHeaderLogo">
            <h1><a href="//www.pulselive.co.ke"> <img class="serviceLogo switch" alt="Pulse Live Kenya" src="https://radp.ocdn.eu/logotypes/logo_desktop_kenya_new_v1.svg"> </a></h1>
        </div> 
        <nav class="siteNavigation">
            <div id="tabMenu" class="transition">
                <div id="siteNavigation" class="siteNavigation"  >
                    <div class="row">
                        <div  class="firstLevel row " data-run-module="local/main.menu">
                            <ul class="mainMenu col-xs-12 verticals">
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/news">News</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Local"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/news/local">
                                                Local
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-World"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/news/world">
                                                World
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/entertainment">Entertainment</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Celebs"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/entertainment/celebrities">
                                                Celebs
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Music"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/entertainment/music">
                                                Music
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Games"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/entertainment/games">
                                                Games
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/lifestyle">Lifestyle</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Fashion"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/lifestyle/fashion">
                                                Fashion
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Beauty-&amp;-Health"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/lifestyle/beauty-health">
                                                Beauty &amp; Health
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Relationships-&amp;-Weddings"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/lifestyle/relationships-and-weddings">
                                                Relationships &amp; Weddings
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Food,-Travel,-Arts-&amp;-Culture"
                                            data-dropdown-uuid=""  data-dropdown-index="4" href="/lifestyle/food-travel">
                                                Food, Travel, Arts &amp; Culture
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/sports">Sports</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Football"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/sports/football">
                                                Football
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/business">Business </a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/quizzes">Quizzes</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/classifieds">Classifieds</a>
                                    
                                </li>
                                
                                
                                
                                
                            </ul>       
                        </div>
                    </div>
                </div>
            </div>
            
        </nav>
        <div class="searchBar switch">
                <ul class="profileList">
                    
                    <li class="facebook">
                        <a href="https://www.facebook.com/pulselivekenya" title="Follow us on Facebook" target="_blank">Facebook</a>
                    </li>  
                    
                    
                    <li class="twitter">
                        <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze" target="_blank">Twitter</a>
                    </li>  
                    
                    
                    <li class="instagram">
                        <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram" target="_blank">Instagram</a>
                    </li>  
                    
                    
                    <li class="youtube">
                        <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube" target="_blank">YouTube</a>
                    </li>  
                    
                    
                </ul>
                <div class="search-container menu-button search" data-search-container="">
                    <div class="svg icon-search"></div>
                </div>
        </div>
        
    </div>
    <div class="searchDiv">
        <form id="searchForm" class="searchForm closed" method="get" action="/search">
            <input id="searchInput" type="text" class="searchQueryInput switch" placeholder="Search" x-webkit-speech="" autocomplete="off" id="searchQuery" name="q">
        </form>  
    </div>
    <div class="menuBg"></div>
</header><!-- header -->
        

            

        


        <div class="onet-ad" id="onet-ad-top"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
        <section class="pageAligment">
            <div id="doc" data-run-module="local/main.LazyLoadIS"  data-preload="true">
                 <!-- channelConfig -->
                


<!-- specialBanner -->
                
                <div class="pageContent pageWrapper container customSize" >
                    
                    <div class="row">
                        
                        <div class="col-xs containerCustom">
                            <div class="leftColWrapper">                              
                                
                                    
                                        
  <div class="onet-ad" id="onet-ad-flat-boxday5" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("flat-boxday5");
            onetAds.show("flat-boxday5");
        </script>
    </div>
<!-- widgetAboveArticle0 -->
                                    
                                        
  <div class="onet-ad" id="onet-ad-top" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("top");
            onetAds.show("top");
        </script>
    </div>
<!-- widgetAboveArticle1 -->
                                    
                                        <!-- widgetAboveArticle2 -->
                                    
                                        <!-- widgetAboveArticle3 -->
                                    
                                        <!-- widgetAboveArticle4 -->
                                    
                                        <!-- widgetAboveArticle5 -->
                                    
                                        <!-- widgetAboveArticle6 -->
                                    
                                        <!-- widgetAboveArticle7 -->
                                    
                                
                                <article class="articleDetail">
                                    

    <ol class="breadcrumbs">
        
            
        
            
                <li><a class="breadcrumbItem mainCategory" href="https://www.pulselive.co.ke/entertainment">Entertainment</a></li>
            
        
            
                <li><a class="breadcrumbItem subCategory" href="https://www.pulselive.co.ke/entertainment/celebrities">Celebrities</a></li>
            
        
    </ol>
 <!--breadcrumbs-->
                                    <!-- reportHeader -->
                                    
                                    
                                        <header class="atricleTop">
                                            <h1 class="mainTitle">
    
        Zari Hassan responds to fan who said Diamond will dump her again
    
</h1> <!-- title -->
                                            


    <div class="articleHeading">

        
        
        
        
        
        
        
        

        <time class="datePublished">
            
            
            
            
                
                    Today at 12:34 PM
                
            
        </time>
        
        

        <div class="sourceCopytight">
            
            
        </div>
        
    </div>
    
 <!-- sourc -->
                                             
    <div class="socialShare socialShareTop">
        <span class="shareTop">Tell your friends</span>
        <a data-run-module="local/main.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button"></a>
        <a data-run-module="local/main.socialShare_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon ring-icon-twitter" title="Twitter" data-socialname="pulselivekenya" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button"></a>
        <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-responds-to-fan-who-said-diamond-will-dump-her-again/nppw3z6?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" data-gtm-social="email" class="shareIcon ring-icon-email" title="Email"></a>
    </div>

                                        </header>
                                    
                                    
                                    <!-- teaserVideo -->

                                    
                                        
                                            <div id="teadsTv" data-run-module="local/main.scriptsLazyLoad" data-type="teadsTv" data-href="//a.teads.tv/page/87018/tag"></div>
                                        
                                    
                                    <div data-io-article-url="https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-responds-to-fan-who-said-diamond-will-dump-her-again/nppw3z6" class="whitelistPremium">
                                        
                                            



    
        <strong id="lead" class="hyphenate lead">
            
                Mama Tee has no time for haters!<br/>
            
        </strong>
    
<!-- lead -->
                                            
 
    
    
    

    
        
            
            <figure class="mainPhoto">

                
                    
                    

                     
                        <picture class="loaderBlock" >
                            <div class="preLoader">
                                <div class="loadBlock"></div>
                            </div>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/mCFk9kpTURBXy84Zjc2NGY2ZWU0NzdiMDE4NzM3ODlmYzVkZjdhMzllNy5qcGeRkwXNAxTNAbyBoTAF" type="image/webp">
                            <img itemprop="url" data-original="//ocdn.eu/pulscms-transforms/1/4AYk9kpTURBXy84Zjc2NGY2ZWU0NzdiMDE4NzM3ODlmYzVkZjdhMzllNy5qcGeRkwXNAxTNAbyBoTAB"  alt="Zari Hassan"  />
                        </picture>
                    
                  

                
                    
                    
                        <figcaption class="caption hide">
                            <span class="imageDescription">Zari Hassan</span>
                            
                            
                            

                        </figcaption>
                    
                

                


                    
                
            </figure>
        
    
<!-- teaser -->
                                            <div class="detailContentWrapper">
                                        
                                        
                                                
                                            <div class="detailContent">
                                                 
                                                





    



    






    <script type="text/javascript">/* <![CDATA[ */

      if (!adsNoBanner)
        onetAds.adSlots.push('flat-intext');
    /* ]]> */</script>




<div id="detail" class="detail intext articleBody" itemprop="articleBody" data-run-module="local/main.slotBetweenParagraphs">



     
        

        
        

        
            
                

                

                    

                    
                    

                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">South Africa based Ugandan socialite, Zari Hassan has once again responded to a fan who claimed that the father of her kids, Diamond Platnumz will dump her again.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">“<em>He will still dump you</em>,” said the fan identified as Nyakandito Min Nyiri.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">In the exchange seen by <strong>Pulse Live</strong>, the mother of five asked the fan to hold her heart and say a prayer for it so that the bitterness in her heart can end.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    
        <a name="image_ed064c97-bafa-4b40-b8cd-9140a136e9b5" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="e66a2ce0-0c27-448d-80ed-961dd90cab94">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="ed064c97-bafa-4b40-b8cd-9140a136e9b5"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/f-Gk9kpTURBXy9kMGM5NzFhODA5ZjExZGNjYzA2NGExMmUyYTc4NTdmNy5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/e9Mk9kpTURBXy9kMGM5NzFhODA5ZjExZGNjYzA2NGExMmUyYTc4NTdmNy5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Zari Hassan"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Zari Hassan 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



        
      


            <div class="onet-ad"  data-opt-pos="5"    id="left5" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left5::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    
    


 

    
        
    <p class="hyphenate ">She went on to ask how Chibu will get to hurt her, when they are not even dating, as the fan claimed.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><strong><em>“@nyakandito_min_nyiri</em></strong><em> how will he dump me when I’m not even dating him. Touch your heart and say a lil prayer for that bitter heart. Now repeat after me… Amen!</em>” responded Mama Tee.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><strong>Read Also: </strong><a href="https://www.pulselive.co.ke/entertainment/celebrities/diamond-platnumz-treats-zari-and-his-kids-to-tour-of-his-mega-mansion-video/e77m0zz" id="14047894-891b-42cc-bbf5-0993ffd5406b"><strong>Diamond Platnumz treats Zari &amp; his kids to tour of his Mega Mansion (Video)</strong></a></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    
        <a name="image_f350499a-7eff-45da-9984-21983802fc88" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="8e9d4cc2-e20a-4a09-8665-4c06b1b5761d">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="f350499a-7eff-45da-9984-21983802fc88"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/Nvmk9kpTURBXy9iZDkwYjA5ODZjYWIzOWQwMTMyZTA0N2EyZTg0NWE2ZS5wbmeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/Te4k9kpTURBXy9iZDkwYjA5ODZjYWIzOWQwMTMyZTA0N2EyZTg0NWE2ZS5wbmeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Zari Hassan"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 672.7868852459017px;">
                        <span>
                            Zari Hassan 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    
        <a name="image_ef1a2bee-f297-445e-a33c-0d7b662881c7" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="79dd44c2-f192-4c7e-b4fc-5f02a08a88eb">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="ef1a2bee-f297-445e-a33c-0d7b662881c7"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/mFYk9kpTURBXy8wZDYyYzNjMWU3NDk3NmY2ZDU2MTE5ZDAyOTY0MjA5My5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/iWLk9kpTURBXy8wZDYyYzNjMWU3NDk3NmY2ZDU2MTE5ZDAyOTY0MjA5My5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Zari Hassan"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 783px;">
                        <span>
                            Zari Hassan 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><strong>Zari clarifies</strong></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">This comes a few days after Zari cleared the air, stating that her return to Tanzania with their kids was not because they were getting back together, but because they are co-parenting and the kids had not seen their dad for more than 2 years.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">She added that, it was her baby daddy’s idea to bring the kids to Tanzania because he had missed them and couldn't travel to South Africa to see them due to his busy schedule.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>“Tuko home, but there is a lot of things happening on social media, lakini for me I brought the kids because their Father want to see them and hakuweza Kuja because he had a lot of things lined up for him. He really wanted to see the kids, it’s been two years, and that’s understandable.</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    
        <a name="image_07bb0b61-d1ca-43fc-ac50-4cdfde0cedf6" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="aaaf4741-f1b8-4428-8b4e-3c04e04ce26c">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="07bb0b61-d1ca-43fc-ac50-4cdfde0cedf6"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/REPk9kpTURBXy8yODk4MDhmNGNjM2MyNDNkMGZkOWU2ZGRmNGYzZGExMy5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/jlCk9kpTURBXy8yODk4MDhmNGNjM2MyNDNkMGZkOWU2ZGRmNGYzZGExMy5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Zari Hassan"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 642.7564604541894px;">
                        <span>
                            Zari Hassan 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>There is one thing as Africans we don’t understand, hatuelewi what’s Co-parenting, naweza kuja hata if he got somebody because it home for the kids regardless of what happened between Us because we are Co-Parenting.</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    
      


            <div class="onet-ad"  data-opt-pos="16"    id="left16" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left16::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    


 

    
        
    <p class="hyphenate "><em>Watu wengine wanasema sijui ataishia Kwake, sijui wamerudina but no, am just here for the kids and we are looking forward to have a good time with the kids and that’s all. Am just here for the kids and am sure he is here also for the sane aspect," </em>said Zari Hassan.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><strong>Read Also: </strong><a href="https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-speaks-on-getting-back-with-diamond-after-landing-in-tanzania-with-her/4gpr8zm" id="6d9854bd-ac72-40dc-9b59-8ffbc193efa9"><strong>Zari Hassan clears the air on reports of getting back with Diamond after landing in Tanzania (Video)</strong></a></p>


    



<!-- block end -->
                        
                    
                    

                

                

            
        

    

    <!-- sonda -->
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    

</div><!-- detail -->
                                                <!-- detail -->
                                                <!-- liveblog -->
                                                
                                                <div class="afterDetailModules">
                                                    
                                                </div>
        
                                                <!-- detail -->
                                                 <!-- added moxTv id diff for desktop -->
                                                
                                                










<div id="articleFooterAuthorSource" class="articleFooter">

        <div class="authorsSources">
            
            
                

                <span class="authorLabel">
                    
                        Author:
                    
                </span>

                

                                    
                        <span class="authorItem"  itemscope itemtype="http://schema.org/Person" itemprop="author">

                            
                            <span>                     
                                <span class="authorItemName" itemprop="name">brian oruta</span>
                                
                            </span>
                            
                        </span>
            
                    

                
                
                
            
                                
            

            
                
                                
                    
                            <span class="sourcesLabel">
                                
                                    Source:
                                
                            </span>

                        <span itemprop="sourceOrganization">
                            <span itemscope itemtype="http://schema.org/Organization">
                            
                                
                                    <span itemprop="name">Pulse Live Kenya</span>
                                
                            
                            </span>
                        </span>

                    

                
            

            
            <span class="authorsClear"></span>
        </div>
	
</div>

    
<!-- detailFooter -->

                                                
<div id="relatedTopics" class="relatedTopics tagList">
    
        <span class="relatedTopic tags">
            <a href="/zari" title="zari">
                #ZARI                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/zari-hassan" title="Zari Hassan">
                #ZARI HASSAN             
            </a>
        </span>
    
</div>

<!-- tags -->
                                                <!-- authorProfile-->
                                                <style>
    #link-ad::before {
    content: "AD";
    font-size: .6em;
    text-align: center;
    display: block;
    color: #bfbbbb7d;
}
</style>
<br>
    <div id="link-ad">
        <div style="background: #eee;">
            <a href="https://bit.ly/2T7UGMY"
                style="margin: 10px; 0px; display: inline-block; font-weight: bold; color:#000; "
                onmouseover="this.style.color='#ab2923'" onmouseout="this.style.color='#000'" target="_blank">
                &gt;&gt; Make some extra cash, sell on Pigiame for free
            </a>
        </div>
    </div>

                                                
                                                    <div class="socialShare socialShareBottom">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="local/main.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button"></a>
    <a data-run-module="local/main.socialShare_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon ring-icon-twitter" title="Twitter" data-socialname="pulselivekenya" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button"></a>
    <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-responds-to-fan-who-said-diamond-will-dump-her-again/nppw3z6?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" data-gtm-social="email" class="shareIcon ring-icon-email"></a>
    <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fentertainment%2Fcelebrities%2Fzari-hassan-responds-to-fan-who-said-diamond-will-dump-her-again%2Fnppw3z6?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" data-action="share/whatsapp/share" data-gtm-social="whatsapp" class="shareIcon ring-icon-whatsapp"></a>
    <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-responds-to-fan-who-said-diamond-will-dump-her-again/nppw3z6?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" target="_blank" data-gtm-social="linkedin" class="shareIcon ring-icon-linkedin" title="LinkedIn"></a>
</div><!-- contentShareBottom -->
                                                
                                            </div>
                                            
                                            <div id="widgetStop"></div>
                                        </div>
                                    </div>
                                        
                                    
    
    
        
    
<!-- relatedMaterials -->
                                    <!-- sherlock -->

                                    <!-- seeAlsoLinks -->

                                    
<!-- filesAttachments -->

                                    <!-- tableofcontent -->
                                    <!-- pagination -->

                                    

                                        


            <div class="onet-ad"    id="leadbanner-bottom" data-slot="flat-leadbanner"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #leadbanner-bottom::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                        <div id="googleAdsCont">
                                            


        <div class="onet-ad" id="onet-ad-rectangle1"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                            


        <div class="onet-ad" id="onet-ad-rectangle3"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                        </div>
                                        <div class="onet-ad" id="onet-ad-flat-nin"></div>

                                        


        <div class="onet-ad" id="onet-ad-flat-plista"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                    

                                    <!-- editorsList -->
                                    <!-- stream -->
                                    
                                        <div id="taboolaStartHook" data-run-module="local/main.scriptsLazyLoad" data-type="taboola" data-href="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js"></div>
                                    
                                    
                                        
                                    
                                    
                                    


        <div class="onet-ad" id="onet-ad-flat-widget"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                      <!-- disbale block column  -->
                                        
                                         <!-- Load the newsletter here only under article -->
                                            <div id="newsletterLoader" data-run-module="local/main.subscribeNewsletter"  data-source="newsletterWidget" data-config="{&quot;keyField&quot;:&quot;pulselive.co.ke&quot;,&quot;listIdField&quot;:&quot;4&quot;,&quot;publicationNameField&quot;:&quot;pulselive.co.ke&quot;,&quot;slangField&quot;:&quot;Kua rada&quot;,&quot;nlTitleField&quot;:&quot;Join the&quot;,&quot;nlDescField&quot;:&quot;clique&quot;,&quot;nlDescEndField&quot;:&quot;Don&#39;t miss a thing, get the latest updates to fuel your conversation daily&quot;,&quot;nlSuccessField&quot;:&quot;Thank you for subscribing to our newsletter!&quot;,&quot;nlSuccessEndField&quot;:&quot;&quot;,&quot;nlPrivacyText1&quot;:&quot;By clicking again, you agree to our &quot;,&quot;nlPrivacyText2&quot;:&quot;privacy policy&quot;,&quot;nlPrivacyText3&quot;:&quot;and European users agree to our data transfer policy.&quot;,&quot;apiUrlField&quot;:&quot;https://nl.pulse.com.gh/&quot;,&quot;privacyUrlField&quot;:&quot;https://www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q&quot;,&quot;classField&quot;:&quot;&quot;}">
                                            </div>
                                            
                                                
  <div class="onet-ad" id="onet-ad-rectangle3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("rectangle3");
            onetAds.show("rectangle3");
        </script>
    </div>
<!-- widgetRight0 -->
                                            
                                                
<section class="newsletterSignup_wdg">
    <div class="topMain LazyLoadBG red" data-bg="">
        <div class="row" id="signUpContainer">
            <div class="col-sm-6">
                <div id="intro">
                    <br>
                    
                    <p class="topSlang">Join the  <span class="quote">
                            "kua rada" </span>&nbsp; clique</p>
                    <span id="subTitle"> Don&#39;t miss a thing, get the latest updates to fuel your conversation daily </span>
                    
                </div>
                <div id="termsConditions" class="hide">
                    <br><br>
                    <p>By clicking again you agree to our  <a class="color" target="_blank"
                            href="https://www.pulse.com.gh/info/privacy-policy-how-we-respect-your-privacy-or-pulsecomgh/3qxd7kj">
                            privacy policy </a>  and European users agree to data transfer policy
                    </p>
                </div>
            </div>
            <div class="col-sm-6">
                <br>
                <form class="inputForm" action="#">
                    <input type="email" placeholder="email" name="email" id="email" required>

                    <button name="sendUpdates" id="sendUpdates"
                        class="">
                        SEND ME UPDATES
                    </button>
                    <button name="submitEmail" id="submitEmail" class="hide 
               ">
                        YES SEND ME UPDATES
                    </button>
                </form>

                <div id="error" class="hide">

                </div>

            </div>
        </div>

        <div class="row hide" id="thanksContainer">
            Thank you! You have successfully subscribed to receive the Pulselive  newsletter pulselive.co.ke
            
        </div>
    </div>
    <br>

    <script type="text/javascript">
        function sendMeUpdates(event) {
            return false;
        }


        function sendPrivacyEmail(event) {
            return false;
        }
    </script>

</section>
<!-- widgetRight1 -->
                                            
                                                <div class="socialButtonsWdg">

<a href="https://www.facebook.com/pulselivekenya/?ref=br_rs" rel="nofollow" target="_blank" class="facebook">LIKE PULSE KENYA</a>


<a href="https://www.instagram.com/pulselivekenya/" rel="nofollow" target="_blank" class="instagram">FOLLOW PULSE KENYA</a>

</div><!-- widgetRight2 -->
                                            
                                                
    <div class="eyewitnessWdg">    <p>Eyewitness? Submit your stories now via social or: </p>    <p><a href="news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
<!-- widgetRight3 -->
                                            
                                                


<section id="recommended-articles">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg threeColumn wdgStandard"
     >

    
    <div class="widgetsHeader">
        
            
        
        <h1 class="title">
            
            <span class="titleTxt">Recommended Articles</span>
            <span class="titleUnderlined">&nbsp;</span>
        </h1>
    </div>
    
    
    
    <div class="wdgItems">
        <div class="row">
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/5-gifts-bahati-got-his-wife-diana-marua-on-their-5th-anniversary/km9ndzk">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/JPKk9kpTURBXy9kNDEzYzg1NmY3MTc5MGE1ZTQ2NzE3ODZkMTllMWMyOS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="5 gifts Bahati got his wife Diana Marua on their 5th Anniversary"  data-original="//ocdn.eu/pulscms-transforms/1/YSqk9kpTURBXy9kNDEzYzg1NmY3MTc5MGE1ZTQ2NzE3ODZkMTllMWMyOS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        5 gifts Bahati got his wife Diana Marua on their 5th Anniversary
                    </h3>
                    
                    
                        <span class="itemDate">Published 10/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/i-have-no-access-to-you-frankie-justgymit-reveals-as-he-pens-down-emotional-message/v6bb46d">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/kdVk9kpTURBXy9kOTI3NmNlNjI3ZGRmMDZlYjNlZjQ0MWQ4NTlhM2RhNC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="I have no access to you – Frankie Justgymit reveals as he pens down emotional message on son’s birthday"  data-original="//ocdn.eu/pulscms-transforms/1/olEk9kpTURBXy9kOTI3NmNlNjI3ZGRmMDZlYjNlZjQ0MWQ4NTlhM2RhNC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        I have no access to you – Frankie Justgymit reveals as he pens down emotional message on son’s birthday
                    </h3>
                    
                    
                        <span class="itemDate">Published 10/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/why-mwalimu-rachel-is-demanding-sh15-million-for-sailors-youtube-channel/kswj48p">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/jG3k9kpTURBXy80ODQzOWRkZGM2NGVhY2NmNTAzMDFjY2IwMmU4Y2ZjYS5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Mwalimu Rachel explains why she is demanding Sh1.5 million from Sailors before they part ways"  data-original="//ocdn.eu/pulscms-transforms/1/dROk9kpTURBXy80ODQzOWRkZGM2NGVhY2NmNTAzMDFjY2IwMmU4Y2ZjYS5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Mwalimu Rachel explains why she is demanding Sh1.5 million from Sailors before they part ways
                    </h3>
                    
                    
                        <span class="itemDate">Published 10/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/akothee-anytime-i-hand-over-my-businesses-in-the-hands-of-people-i-end-up-in-hospital/jkt4rwd">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/8YPk9kpTURBXy8xYTc0YmZlMzY3NDVhMmEzYTMyMWI5MDI4ODUxYTI1My5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Anytime I hand over my businesses in the hands of people, I end up in hospital – Akothee"  data-original="//ocdn.eu/pulscms-transforms/1/RhWk9kpTURBXy8xYTc0YmZlMzY3NDVhMmEzYTMyMWI5MDI4ODUxYTI1My5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Anytime I hand over my businesses in the hands of people, I end up in hospital – Akothee
                    </h3>
                    
                    
                        <span class="itemDate">Published 10/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/auntie-boss-actress-eve-dsouza-and-boyfriend-simon-anderson-tie-the-knot-in-private/j0h0v4z">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/3Hyk9kpTURBXy8zNzk1OGFiNTQ3MGU1MTQxZGFmOTUyNGZkODE4MDE0ZC5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Auntie Boss Actress Eve D&#39;Souza and boyfriend tie the Knot in private wedding (Photos)"  data-original="//ocdn.eu/pulscms-transforms/1/Fk0k9kpTURBXy8zNzk1OGFiNTQ3MGU1MTQxZGFmOTUyNGZkODE4MDE0ZC5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Auntie Boss Actress Eve D&#39;Souza and boyfriend tie the Knot in private wedding (Photos)
                    </h3>
                    
                    
                        <span class="itemDate">Published 10/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/sex-after-a-fight-is-always-the-best-risper-faith-on-fighting-in-relationships/nkn8kd2">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/h73k9kpTURBXy8zN2I3NDI4YWJiOGYwNmY0YmJiZDZhOGY3YzZhYTg0NC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Sex after a fight is always the best – Risper Faith on fighting in relationships"  data-original="//ocdn.eu/pulscms-transforms/1/b0Dk9kpTURBXy8zN2I3NDI4YWJiOGYwNmY0YmJiZDZhOGY3YzZhYTg0NC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Sex after a fight is always the best – Risper Faith on fighting in relationships
                    </h3>
                    
                    
                        <span class="itemDate">Published 10/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/list-of-kenyan-celebrities-who-have-passed-on-in-2020/m13069q">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/ZMRk9kpTURBXy8yZDZjMjY5MGUxMzZhYjBiOTFlZjQwZDUwM2FhMGU0YS5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="List of Kenyan celebrities who have passed on in 2020"  data-original="//ocdn.eu/pulscms-transforms/1/BA5k9kpTURBXy8yZDZjMjY5MGUxMzZhYjBiOTFlZjQwZDUwM2FhMGU0YS5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        List of Kenyan celebrities who have passed on in 2020
                    </h3>
                    
                    
                        <span class="itemDate">Published 10/21/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/kenyan-comedians-hold-vigil-in-honor-of-late-othuol-othuol-video/d2gpevw">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/TV-k9kqTURBXy82ODdjZGJkMTg4MzY2ZTcxMWMzZDY3MWUyZTU0MTg3NS5qcGVnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Kenyan comedians hold Vigil in honor of late Othuol Othuol (Video)"  data-original="//ocdn.eu/pulscms-transforms/1/wfsk9kqTURBXy82ODdjZGJkMTg4MzY2ZTcxMWMzZDY3MWUyZTU0MTg3NS5qcGVnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Kenyan comedians hold Vigil in honor of late Othuol Othuol (Video)
                    </h3>
                    
                    
                        <span class="itemDate">Published 10/22/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/i-quit-my-job-and-got-married-at-23-kamene-goro/q60css9">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Febk9kpTURBXy85ZTRmYjdkMDM4OTVlY2YzOTFiMDliMmRiZWRlM2M3My5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="I quit my job and got married at 23 - Kamene Goro"  data-original="//ocdn.eu/pulscms-transforms/1/33Bk9kpTURBXy85ZTRmYjdkMDM4OTVlY2YzOTFiMDliMmRiZWRlM2M3My5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        I quit my job and got married at 23 - Kamene Goro
                    </h3>
                    
                    
                        <span class="itemDate">Published 10/22/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
        
            
        
            
        
            
        
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight4 -->
                                            
                                                
     <script>                              (function(window, document, undefined) {                            var script_tag = document.createElement('script');                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=5163&height=405&width=720&tld=pulselive.co.ke&ctype=iframe';                            var container = document.querySelectorAll('[data-id=_mwayss-978f50cc641698ad9dc63615cc2410f9]')[0];                                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));                            container.removeAttribute('data-id');                            container.parentNode.insertBefore(script_tag, container);                        })(window, document);                    </script>
<!-- widgetRight5 -->
                                            
                                                
    <div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
<!-- widgetRight6 -->
                                            
                                                <!-- widgetRight7 -->
                                            
                                        
                                    
                                                                    

                                    
                                     <!-- no ads bannner -->
                                                                       
                                        
                                    
                                    </article>                
                            </div>
                            <!--check if its a featured article -->   
                             <!-- disbale right column  -->
                                    
                                    <div class="rightColWrapper">
                                        <aside class="extraList">
                                                
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right");
            onetAds.show("right");
        </script>
    </div>
<!-- widgetRight0 -->
                                                    
                                                        


<section id="trending">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg wdgStandardRightColumn "
     >
    
    
    <div class="widgetsHeader">
        <h1 class="title">
            
            <span class="titleTxt">Trending</span>
        </h1>
    </div>
    
    
    <div class="wdgItems">
        <div class="row">
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/diamond-platnumz-betty-kyallo-victor-wanyama-and-njugush-named-among-100-most/6bq24jw">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/rbuk9kpTURBXy9jOGVhODY0NDBhYTRjNmY1MGZlYTVlYTZmZGNkMGQ3Yi5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Diamond, Betty, Wanyama &amp; Njugush named among 100 Most Influential Young Africans (Full List)"  data-original="//ocdn.eu/pulscms-transforms/1/g3Bk9kpTURBXy9jOGVhODY0NDBhYTRjNmY1MGZlYTVlYTZmZGNkMGQ3Yi5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Diamond, Betty, Wanyama &amp; Njugush named among 100 Most Influential Young Africans (Full List)
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/i-risked-losing-my-child-and-my-life-ruth-matete-opens-up-on-her-troubled-pregnancy/629ee7d">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/14Uk9kpTURBXy81ZTkyMGVkYjY4N2Y1MzNhMzdlN2MxODFhNjYzZDk0My5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Ruth Matete shares rare condition she was battling during her pregnancy"  data-original="//ocdn.eu/pulscms-transforms/1/KKxk9kpTURBXy81ZTkyMGVkYjY4N2Y1MzNhMzdlN2MxODFhNjYzZDk0My5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Ruth Matete shares rare condition she was battling during her pregnancy
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/ive-met-many-people-dated-a-few-and-no-one-matches-the-love-you-give-me-diana-marua/2qcnfzz">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/PdCk9kpTURBXy9kMDAyNjEyYjk3M2VjNmMwMzRkNDc5YjBlMjhlZGQ1OC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Diana Marua pours out her heart to Bahati in a romantic love letter"  data-original="//ocdn.eu/pulscms-transforms/1/YPTk9kpTURBXy9kMDAyNjEyYjk3M2VjNmMwMzRkNDc5YjBlMjhlZGQ1OC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Diana Marua pours out her heart to Bahati in a romantic love letter
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/akothees-sister-elseba-awuor-kokeyo-aka-cebbie-koks-nyasego-appointed-global-peace/6p3r3x7">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/1ezk9kpTURBXy83Y2VlN2JhOTI3Mzk2YTVmMDljYzk4ZjlkNjdhODllMS5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Akothee’s reaction as Sister Cebbie gets appointed Global Peace Ambassador"  data-original="//ocdn.eu/pulscms-transforms/1/NMqk9kpTURBXy83Y2VlN2JhOTI3Mzk2YTVmMDljYzk4ZjlkNjdhODllMS5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Akothee’s reaction as Sister Cebbie gets appointed Global Peace Ambassador
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight1 -->
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right3");
            onetAds.show("right3");
        </script>
    </div>
<!-- widgetRight2 -->
                                                    
                                                        
    <div class="extraList"  data-content-container="stream">
        <div id="floatingGroup" data-run-module="local/main.asideContainerDel_float">
            <div id="stickyRight" class="asideAds asideBlock">
                <div class="stickyWrapper" data-pos="1">
                    <div id='onet-ad-right2' class='onet-ad sticky-slot'></div>
                </div>
            </div>
        </div>
    </div>
<!-- widgetRight3 -->
                                                    
                                                
                                        </aside>
                                    </div>
                                    
                            
                        </div>
                    </div>
                </div>
                <!-- gallery -->
            </div>
        </section>
         <!-- insertion of Aureus start -->
                        <!-- insertion of Aureus end -->
        <footer class='footer'>
    <div class="topFooter">
        <div class="footer pageWrapper container customSize">
            <div class="serviceFooterContainer">
                
                <div class="advertTitle">
                    Advertise with us:
                </div>
                <div class="advertBody">
                    <div>Reach out to us at salesteam@pulse.co.ke or 0714928113 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank"> pulse.africa</a> </div>
                </div>
                
            </div>
            <div class="serviceFooterContainer">
                <div class="logoContainer">
                    
                        <a class="portalLogo" href="//www.pulselive.co.ke">
                            <img src="https://ocdn.eu/radp/logotypes/pulselive-kenya.svg">
                        </a>
                    
                    
                        <p class="fnote">We inform &amp; engage - 24/7</p>
                    
                </div>
                
                <ul class="footNav">
                    
                        
                            <li>
                                <a href="/" title="Home" class="fHeader">Home</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/news" title="News">News</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/entertainment" title="Entertainment">Entertainment</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/lifestyle" title="Lifestyle">Lifestyle</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports" title="Sports">Sports</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/business" title="Business">Business</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/quizzes" title="Quizzes">Quizzes</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/classifieds" title="Classifieds">Classifieds</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="https://africa.businessinsider.com/" title="Businessinsider">Businessinsider</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                    
                    <li>
                        <span class="fHeader">About us</span>
                        <ul class="footNavSecond">
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/about-us" title="About Us">About Us</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/advertise-with-us" title="Advertise">Advertise</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy	" title="Privacy Policy">Privacy Policy</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q" title="Terms &amp; Conditions">Terms &amp; Conditions</a>
                            </li>
                            
                            
                        </ul>
                    </li>
                    
                    
                    <li>
                        <span class="fHeader">Social</span>
                        
<div id="socialLinks" class="socialLinks serviceFooterContainer">
    <ul class="profileList">
        
        <li class="facebook icon-fb">
            <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook">Facebook</a>
        </li>  
        
        
        <li class="twitter icon-twitter">
            <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze">Twitter</a>
        </li>  
        
        
        
        <li class="instagram icon-instagram">
            <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram">Instagram</a>
        </li>  
        
        
        
        <li class="youtube icon-youtube">
            <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube">YouTube</a>
        </li>  
        
        
        
        <li class="newsletter icon-newsletter">
            <a href="https://www.pulselive.co.ke/newsletter" title="Registration and newsletter subscription">Newsletter</a>
        </li>
        
    </ul>
</div>

                    </li>
                    
                </ul>
                
                <div class="slideToTop" data-run-module="uss/main.slideToTop" style="opacity: 0;">
                    <a href="javascript:void(0)">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="bottomFooter">
        <div id="copyrights" class="container">
            &copy; 2020  Pulselive.co.ke
        </div>
    </div>

</footer>

             
            
        <!-- Use footer script -->
        
        
        <script type="text/javascript"></script>
         
        <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push( {flush: true} );  </script>
        <script type="text/javascript" src="https://ocdn.eu/radp/quantcast_ live kenya.js" async/></script>
    <script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script>
<script>
var eadt=eadt||{};eadt.cmd=eadt.cmd||[];
(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';var useSSL='https:'==document.location.protocol;s.src=(useSSL?'https:':'http:')+'//eas-fe.eskimi.com/js/adt.js';var n=document.getElementsByTagName('script')[0];n.parentNode.insertBefore(s,n)})();
</script>

<div id="ead-1565081532088-0">
<script>
eadt.cmd.push(function(){
    eadt.setMacros('%%CLICK_URL_UNESC%%');
    eadt.setDomain(0); // skip domain ID
    eadt.setNetwork(0); // next network ID
    eadt.render('427', 'ead-1565081532088-0');
});
</script>
</div></body>
    </div>
    </html>
