 
     
    
    
    <!DOCTYPE html>
    <html lang="en-US">
        <head>
            <meta charset="utf-8" />
            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script>/* <![CDATA[ */ ringDataLayer = {"content":{"resource":{"type":"story","kind":"article","id":"931a464f-ba2a-4372-b584-d97e8c2e2ee7"},"part":1,"publication":{"point":{"id":"bjm6t5c"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}},"context":{"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"ENTERTAINMENT/ARTICLE"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","boot":"disable","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X","GTM-KFT7TX8"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFT7TX8');</script>
<!-- End Google Tag Manager -->

            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <title>Joe Jowie’s Instagram account hacked [ARTICLE] - Pulse  Live Kenya</title>
            
            <meta name="DC.Identifier" content="931a464f-ba2a-4372-b584-d97e8c2e2ee7" />
            
            
            <meta name="description" content="Hackers wamezidi!" />
            
            <link href="https://ocdn.eu/ucs/static/b16aad9695277bc7952e6dff830683c8/9b137d2948d63b17ad2027c7e9322225/build/red/desktop.css" type="text/css" rel="stylesheet">
            
            
            


<script type="text/javascript" data-static-amd-map="{&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/9a45bcb3878bfe2ee5a4f671b8239389/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/b1ef1ca423922b3fe6ec259c8138a9aa/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fe947b2d89bd70005959112f8b2ce046/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/305a3e930539ff2e72e94acb885c4cb2/build&quot;,&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhqOTV9/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;usimenu&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f887ddc9bceaaf47008c9fa4cc50a451/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/b16aad9695277bc7952e6dff830683c8/9b137d2948d63b17ad2027c7e9322225/build&quot;,&quot;localmobile&quot;:&quot;//ocdn.eu/ucs/static/b16aad9695277bc7952e6dff830683c8/9b137d2948d63b17ad2027c7e9322225/build&quot;}">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</script>
        <script type="text/javascript" src="https://ocdn.eu/radp/pwa/firebase.js" async defer></script>
        <!-- disbale ads script from loadinf -->
        <!-- adsConf -->

    

    <script type="text/javascript">/* <![CDATA[ */
        
        
            adsNoBanner = false;
        

        onetAds = {
    "async": 1,
    "sgn_cookie": 0,
    "whitelist": 0,
    "keywords": [
        "detal",
        "jowie-irungu",
        "chris-the-bass",
        "nishikilie"
    ],
    "target": "PLIVEKE_URL/CATEGORY",
    "DV": "PLIVEKE_URL/CATEGORY/jowie-irungu/POZOSTALE",
    "kropka": {
        "PU": "931a464f-ba2a-4372-b584-d97e8c2e2ee7"
    },
    "keyvalues": {
        "ci": "931a464f-ba2a-4372-b584-d97e8c2e2ee7"
    },
    "cmd": [],
    "adSlots": [],
    "lazy": 1,
    "lazyPercentage": 200,
    "tid": "EA-4719209",
    "noDfp": 1,
    "mobile": 0,
    "autoslot": 1,
    "no_gemius": 1,
    "cookieInfo": 1,
    "eventsapi": true
};

        if (typeof identifierEI !== "undefined")
        {
            onetAds.kropka['EI'] = identifierEI;
        }
        
        
        onetAds.cmd.push(function (dlApi){

            var idGenerator = createIdGenerator();
            var htmlblock   = document.querySelectorAll(".htmlblockslot");

            for (var i=0; i<htmlblock.length; i++) {
                configureSlot(htmlblock[i]);
            }

            function configureSlot(adDom) {

                var id      = idGenerator.get();
                var keyword = adDom.getAttribute("data-slot-keyword");

                adDom.setAttribute("id", id);

                var slot = onetAds.defineSlot('flat-autopromo', id);
                slot.setTargeting('kwrd', keyword);
            }

            function createIdGenerator() {

                var counter = 1;

                return {
                    get : get
                };

                function get() {

                    var num = counter;
                    counter++;
                    return "htmlblockslot_id_" + num;
                }
            }
        });


    /* ]]> */</script>





    <script type="text/javascript">
        var pulse2EmbedConfig = {
            default: {},
            OnettvVideo: {
                "MAIN_ELEMENT": {
                    preset: "mainVideoRADPKe",
                },
                "INTEXT": {
                    preset: "inTextVideoRADPKe",
                }
            }
        };
    </script>

        
<script id="adsinit" data-original="//sgqcvfjvr.onet.pl/YnVpbGQvezlza2x0ZTE4fWRsQXBpL2RsLmxpYntOTWFzX0E4N30ubWluLmpz" type="text/javascript">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</script>

        
            <link rel="canonical" href="https://www.pulselive.co.ke/entertainment/joe-jowies-instagram-account-hacked/bjm6t5c" />
        
        <!-- proxyHead -->
        <!-- schemaOrg -->
        

    

    
        
            <meta property="og:title" content="Joe Jowie’s Instagram account hacked" />
        
        
            <meta property="og:description" content="Hackers wamezidi!" />
        
        
            
                <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/Z-gktkpTURBXy9jOWY2NDA0YWFjZmQwN2Y3OTE2Njk1NWJlY2ZiZmQxNy5qcGeSlQMAHM0EOM0CYJMFzQSwzQJ2" />
                <meta property="og:image:width" content="1200" />
                <meta property="og:image:height" content="630" />
            
            
        
        
            <meta property="og:url" content="https://www.pulselive.co.ke/entertainment/joe-jowies-instagram-account-hacked/bjm6t5c" />
        
        
            <meta property="og:type" content="article" />
        
        
            <meta property="og:site_name" content="Facebook"/>
        
        
            <meta property="og:locale" content="en_EN" />
        
        
            <meta property="article:published_time" content="2020-08-28 14:37:22+0200" />
        
        
            <meta property="fb:app_id" content="715603858641973" />
        
        
            
    <meta property="fb:pages" content="252006125219593" />    

        
    

<!-- fbConfig -->
        

    
    

    
        <meta name="twitter:card" content="summary_large_image" />
        
        <meta name="twitter:description" content="Hackers wamezidi!" />
        
        
        <meta name="twitter:title" content="Joe Jowie’s Instagram account hacked" />
        
        <meta name="twitter:site" content="pulselivekenya"/>
        
            
            
                <meta property="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/OnEktkpTURBXy9jOWY2NDA0YWFjZmQwN2Y3OTE2Njk1NWJlY2ZiZmQxNy5qcGeSlQMAHM0EOM0CYJMFzQHgzQFo"/>
            
        
    

<!-- twConfig -->
        
    



    <script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({"DV":"TARGET/Part2","author1_name":"Dennis Milimo","author1_uuid":"72db854f-1b63-5abf-8522-93d44a689716","datePublished":"2020-08-28","uuid":"931a464f-ba2a-4372-b584-d97e8c2e2ee7","type":"Article","license":"Pulse Live Kenya"});
        
        if(window.addEventListener) {
            window.addEventListener("load", pageSpeedForDataLayer);
        } else if (window.attachEvent) {
            window.attachEvent("onload", pageSpeedForDataLayer);
        }
        
        function pageSpeedForDataLayer() {
            setTimeout(function () {
                var te = 0,    ti = 0, teDescription = 'slow';
                if (window.performance) {
                    var g = window.performance.timing;
                    te = g.loadEventEnd - g.navigationStart;
                    ti = g.domInteractive - g.navigationStart;
                }
                if(te > 0 && te < 6e4 && ti > 0 && ti < 6e4) {                  
                    if(te < 3000) {
                        teDescription = 'fast';
                    } else if (te >= 3000 && te <= 7000) {
                        teDescription = 'medium';
                    }
                        
                    window.dataLayer.push({
                        'event': 'speed',
                        'params': {
                            'ti': ti,
                            'te': te,
                            'teDescription': teDescription
                        }
                    });
                }
            }, 3000);  
        }
    </script>
<!-- dataLayer -->
        
    <link rel="amphtml" href="https://www.pulselive.co.ke/entertainment/joe-jowies-instagram-account-hacked/bjm6t5c.amp" />
<!-- ampUrl -->
        <!-- onetNewsUrl -->
        
    <script>
        
        
        

        
    </script>

        
            
    
    

        
            
        
<script type="text/javascript">
  var isMobile = false;
</script>
<link rel="manifest" href="/manifest.json">

        
            <link rel="icon" type="image/png" href="https://ocdn.eu/radp/favicon.ico" />
        

<link rel="apple-touch-icon" href="/icon.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<script type="text/javascript">
  if (navigator.serviceWorker) {
    navigator.serviceWorker.register('/pwa-sw2.js', {
      scope: '/'
    });
    navigator.serviceWorker.getRegistration()
    .then(function(registration) {
        if(registration && registration.active) {
            document.cookie ="pwaMode=pwa;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        } else {
            document.cookie = "pwaMode=website;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        }
    });
  }else {
      document.cookie = "pwaMode=website;path=/";
      document.cookie ="WebsiteType=desktop;path=/";
  }


  window.addEventListener('beforeinstallprompt', function (e) {
    // Sending PWAHomeIconPrompt event when the prompt is launched.
    dataLayer.push({
      'pwaEventAction': 'PWAHomeIconPrompt',
      'pwaEventLabel': 'PWA Home Icon Prompt',
      'event': 'PWAHomeIconPrompt'
    });
    e.userChoice.then(function (res) {
      if (res.outcome === 'dismissed') {
        dataLayer.push({
          'pwaEventAction': 'PWAHomeIconCancelled',
          'pwaEventLabel': 'PWA Home Icon Cancelled',
          'event': 'PWAHomeIconCancelled'
        });
      } else if (res.outcome === 'default') {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconDismissed',
                'pwaEventLabel': 'PWA Home Icon Dismissed',
                'event': 'PWAHomeIconDismissed'
            });
      } else {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconAdded',
                'pwaEventLabel': 'PWA Home Icon Added',
                'event': 'PWAHomeIconAdded'
            });
      }
    });
  });
  if (document.cookie.indexOf("sessionStartMode=") === -1) {
    if (window.location.href.indexOf('pwa=1') > -1) {
        dataLayer.push({
            'pwaEventAction': 'PWAHomeSesionsStarted',
            'pwaEventLabel': 'PWA Home Sesions Started',
            'event': 'PWAHomeSesionsStarted'
        });

        document.cookie = "sessionStartMode=homeScreen;path=/"
    } else {
        document.cookie = "sessionStartMode=browser"
    }
  }
</script>
<meta name="theme-color" content="#000000">
<link rel="dns-prefetch" href="https://ocdn.eu" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com" />
<link rel="dns-prefetch" href="https://google-analytics.com" />
<link rel="dns-prefetch" href="https://sgqcvfjvr.onet.pl" />
<link rel="dns-prefetch" href="https://onet.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://ls.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://csr.onet.pl" />
<link rel="dns-prefetch" href="https://kropka.onet.pl" />
<link rel="dns-prefetch" href="https://cmp.dreamlab.pl" />
<link rel="dns-prefetch" href="https://authorisation.grupaonet.pl" />
<link rel="dns-prefetch" href="https://pulsembed.eu" />
<link rel="dns-prefetch" href="https://etoto-platform.onet.pl" />
<link rel="dns-prefetch" href="https://mvp.onet.pl" />
<link rel="dns-prefetch" href="https://gapl.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://player-api.dreamlab.pl" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://csi.gstatic.com" />

<link rel="preconnect" href="https://ocdn.eu" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://google-analytics.com" />
<link rel="preconnect" href="https://sgqcvfjvr.onet.pl" />
<link rel="preconnect" href="https://onet.hit.gemius.pl" />
<link rel="preconnect" href="https://ls.hit.gemius.pl" />
<link rel="preconnect" href="https://csr.onet.pl" />
<link rel="preconnect" href="https://kropka.onet.pl" />
<link rel="preconnect" href="https://cmp.dreamlab.pl" />
<link rel="preconnect" href="https://authorisation.grupaonet.pl" />
<link rel="preconnect" href="https://pulsembed.eu" />
<link rel="preconnect" href="https://etoto-platform.onet.pl" />
<link rel="preconnect" href="https://mvp.onet.pl" />
<link rel="preconnect" href="https://gapl.hit.gemius.pl" />
<link rel="preconnect" href="https://player-api.dreamlab.pl" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://csi.gstatic.com" />
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script>
<script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
<script type="text/javascript" src="//ocdn.eu/ucs/static/b16aad9695277bc7952e6dff830683c8/9b137d2948d63b17ad2027c7e9322225/build/scripts.js" async defer></script>
        <!-- special ads disbale check -->     
        
        <script>
            var liveblog_talos_lizard_cfg={'urls':["https://liveblog-push.dreamlab.pl/ws"],oob_url:false};
        </script>

    </head>
        <div> 
            <!-- IO script tracking div  -->
    <body id="newDetail" class="desktop scheme_red content-type-Article">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFT7TX8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

        


        <div class="onet-ad" id="onet-ad-flat-belkagorna"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
<header id="pageHeader" class="pageWrapper">
    <div class="container customSize">
        <div class="pageHeaderLogo">
            <h1><a href="//www.pulselive.co.ke"> <img class="serviceLogo switch" alt="Pulse Live Kenya" src="https://radp.ocdn.eu/logotypes/logo_desktop_kenya_new_v1.svg"> </a></h1>
        </div> 
        <nav class="siteNavigation">
            <div id="tabMenu" class="transition">
                <div id="siteNavigation" class="siteNavigation"  >
                    <div class="row">
                        <div  class="firstLevel row " data-run-module="local/main.menu">
                            <ul class="mainMenu col-xs-12 verticals">
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/news">News</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Local"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/news/local">
                                                Local
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-World"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/news/world">
                                                World
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/entertainment">Entertainment</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Celebs"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/entertainment/celebrities">
                                                Celebs
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Music"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/entertainment/music">
                                                Music
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Games"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/entertainment/games">
                                                Games
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/lifestyle">Lifestyle</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Fashion"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/lifestyle/fashion">
                                                Fashion
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Beauty-&amp;-Health"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/lifestyle/beauty-health">
                                                Beauty &amp; Health
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Relationships-&amp;-Weddings"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/lifestyle/relationships-and-weddings">
                                                Relationships &amp; Weddings
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Food,-Travel,-Arts-&amp;-Culture"
                                            data-dropdown-uuid=""  data-dropdown-index="4" href="/lifestyle/food-travel">
                                                Food, Travel, Arts &amp; Culture
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/sports">Sports</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Football"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/sports/football">
                                                Football
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/business">Business </a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/quizzes">Quizzes</a>
                                    
                                </li>
                                
                                
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </nav>
        <div class="searchBar switch">
                <ul class="profileList">
                    
                    <li class="facebook">
                        <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook" target="_blank">Facebook</a>
                    </li>  
                    
                    
                    <li class="twitter">
                        <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze" target="_blank">Twitter</a>
                    </li>  
                    
                    
                    <li class="instagram">
                        <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram" target="_blank">Instagram</a>
                    </li>  
                    
                    
                    <li class="youtube">
                        <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube" target="_blank">YouTube</a>
                    </li>  
                    
                    
                </ul>
                <div class="search-container menu-button search" data-search-container="">
                    <div class="svg icon-search"></div>
                </div>
        </div>
        
    </div>
    <div class="searchDiv">
        <form id="searchForm" class="searchForm closed" method="get" action="/search">
            <input id="searchInput" type="text" class="searchQueryInput switch" placeholder="Search" x-webkit-speech="" autocomplete="off" id="searchQuery" name="q">
        </form>  
    </div>
    <div class="menuBg"></div>
</header><!-- header -->
        

        


        <div class="onet-ad" id="onet-ad-top"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
        <section class="pageAligment">
            <div id="doc" data-run-module="local/main.LazyLoadIS"  data-preload="true">
                 <!-- channelConfig -->
                


<!-- specialBanner -->
                
                <div class="pageContent pageWrapper container customSize" >
                    
                    <div class="row">
                        
                        <div class="col-xs containerCustom">
                            <div class="leftColWrapper">                              
                                
                                    
                                        
  <div class="onet-ad" id="onet-ad-flat-boxday5" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("flat-boxday5");
            onetAds.show("flat-boxday5");
        </script>
    </div>
<!-- widgetAboveArticle0 -->
                                    
                                        
  <div class="onet-ad" id="onet-ad-top" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("top");
            onetAds.show("top");
        </script>
    </div>
<!-- widgetAboveArticle1 -->
                                    
                                        <!-- widgetAboveArticle2 -->
                                    
                                        <!-- widgetAboveArticle3 -->
                                    
                                        <!-- widgetAboveArticle4 -->
                                    
                                        <!-- widgetAboveArticle5 -->
                                    
                                        <!-- widgetAboveArticle6 -->
                                    
                                        <!-- widgetAboveArticle7 -->
                                    
                                
                                <article class="articleDetail">
                                    

    <ol class="breadcrumbs">
        
            
        
            
                <li><a class="breadcrumbItem mainCategory" href="https://www.pulselive.co.ke/entertainment">Entertainment</a></li>
            
        
    </ol>
 <!--breadcrumbs-->
                                    <!-- reportHeader -->
                                    
                                    
                                        <header class="atricleTop">
                                            <h1 class="mainTitle">
    
        Joe Jowie’s Instagram account hacked
    
</h1> <!-- title -->
                                            


    <div class="articleHeading">

        
        
        
        
        
        
        
        
            
                
                <div class="authDesc authDesc1">
                    
                        <a href="https://www.pulselive.co.ke/author/dennis-milimo" >
                    
                        <span class="name" itemprop="name">Dennis Milimo</span>
                    
                        </a>
                    
                </div>
            
        

        <time class="datePublished">
            
            
            
            
                
                    Today at 3:37 PM
                
            
        </time>
        
        

        <div class="sourceCopytight">
            
            
        </div>
        
    </div>
    
 <!-- sourc -->
                                             
    <div class="socialShare">
        <span class="shareTop">Tell your friends</span>
        <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook" title="Facebook"></a>
        <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter" title="Twitter"></a>
        <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/joe-jowies-instagram-account-hacked/bjm6t5c" data-gtm-social="email" class="shareIcon icon-newsletter" title="Email"></a>
    </div>

                                        </header>
                                    
                                    
                                    <!-- teaserVideo -->

                                    
                                        
                                            <div id="teadsTv" data-run-module="local/main.scriptsLazyLoad" data-type="teadsTv" data-href="//a.teads.tv/page/87018/tag"></div>
                                        
                                    
                                    <div data-io-article-url="https://www.pulselive.co.ke/entertainment/joe-jowies-instagram-account-hacked/bjm6t5c" class="whitelistPremium">
                                        
                                            



    
        <strong id="lead" class="hyphenate lead">
            
                Hackers wamezidi!<br/>
            
        </strong>
    
<!-- lead -->
                                            
 
    
    
    

    
        
            
            <figure class="mainPhoto">

                
                    
                    

                     
                        <picture class="loaderBlock" >
                            <div class="preLoader">
                                <div class="loadBlock"></div>
                            </div>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/OBgk9kpTURBXy9jOWY2NDA0YWFjZmQwN2Y3OTE2Njk1NWJlY2ZiZmQxNy5qcGeRkwXNAxTNAbyBoTAF" type="image/webp">
                            <img itemprop="url" data-original="//ocdn.eu/pulscms-transforms/1/Ubdk9kpTURBXy9jOWY2NDA0YWFjZmQwN2Y3OTE2Njk1NWJlY2ZiZmQxNy5qcGeRkwXNAxTNAbyBoTAB"  alt="Joe Jowie Irungu and Chris the Bass "  />
                        </picture>
                    
                  

                
                    
                    
                        <figcaption class="caption hide">
                            <span class="imageDescription">Joe Jowie Irungu and Chris the Bass </span>
                        </figcaption>
                    
                

                            
                
                    
                    
                    
                    
                
            </figure>
        
    
<!-- teaser -->
                                            <div class="detailContentWrapper">
                                        
                                        
                                                
                                            <div class="detailContent"> 
                                                  





    



      






    <script type="text/javascript">/* <![CDATA[ */

      if (!adsNoBanner)
        onetAds.adSlots.push('flat-intext');

    /* ]]> */</script>




<div id="detail" class="detail intext articleBody" itemprop="articleBody" data-run-module="local/main.slotBetweenParagraphs">



     
        

        
        
        
        
            
                

                

                    

                    
                    

                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Nishikilie Hit-maker Joe Jowie Irungu has lost his <a href="https://www.pulselive.co.ke/entertainment/kenyans-react-to-joe-jowis-first-gospel-song-nishikilie-video/q8c6k7q" id="74ee2b19-ad3a-43ad-b957-b6295398e585">Instagram account to hackers.</a></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Irungu made the revelation through a short video that was shared by a number of friends, warning Netizens to be wary of any lucrative deals from the account that is now being controlled by hackers.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">The singer added that he has setup a new account that will help him interact with his fans and keep his social media presence alive.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_180e33f4-f76c-46dd-b7ab-046481bc0d66" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="fa16bbd3-9f72-423b-be89-2ba167211f78">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="180e33f4-f76c-46dd-b7ab-046481bc0d66"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/_ISk9kpTURBXy9kNDYyMzVhNTVkYzJmZWIxNmFkOGIxZjI3YmNhYmEyMi5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/sR5k9kpTURBXy9kNDYyMzVhNTVkYzJmZWIxNmFkOGIxZjI3YmNhYmEyMi5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Joe Jowie Irungu "  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 500px;">
                        <span>
                            Joe Jowie Irungu  
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



        
      


            <div class="onet-ad"  data-opt-pos="5"    id="left5" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left5::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    
    
 
 
    
        
    <p class="hyphenate "><strong>Account Hacked</strong></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><em>“Praise God, my names are Joe Iringu, unfortunately my IG account was hacked Yesterday and I have been unable to recover it, I will be sharing new account, so whoever will receive a message from the other account, please that is not me, I will be sharing a new account, and don’t forget to like and Nishikilie,”</em> said Joe Iringu.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">In this day and age, Social media has become a very lucrative business especially to those with a huge following.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Celebrities are privileged to have millions of followers since people have their noses poked in their lives, wanting to know every move they make and their lifestyle. Big numbers on social media help them get endorsements and advertising, something that generates them lots of money.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><strong>Also Read</strong>: <a href="https://www.pulselive.co.ke/entertainment/we-broke-up-while-i-was-in-jail-jowie-irungu-on-relationship-with-jacque-maribe/zpkrp5t"><strong>We broke up while I was in Jail – Jowie Irungu on relationship with Jacque Maribe</strong></a></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_d5937a94-4d05-424d-bb6e-5682397631ef" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="83329a23-9b96-4631-a854-46643bc57384">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="d5937a94-4d05-424d-bb6e-5682397631ef"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/M6gk9kpTURBXy8yMGMxNDdhZjVlYWFjMDBlMjIxY2RlYzBiZDMxMzQ3My5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/8thk9kpTURBXy8yMGMxNDdhZjVlYWFjMDBlMjIxY2RlYzBiZDMxMzQ3My5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Joe Jowie Irungu and his Wife Ella"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Joe Jowie Irungu and his Wife Ella 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">So when such accounts are hacked, celebrities are usually left in deep losses and mourning.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Recently, Joe has been touring different TV, Radio stations and online media outlets to promote his single <strong><em>“Nishikilie”.</em></strong></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><a href="https://www.pulselive.co.ke/entertainment/kenyans-react-to-joe-jowis-first-gospel-song-nishikilie-video/q8c6k7q" id="b03c624f-19bc-41ad-9e89-81f278949d45">However, following the hacking </a>of his Instagram, and his official Email, Jowie’s song Nishikilie is no longer available on YouTube.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">A search for the song gives you a message that reads <em>“Video unavailable</em></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><em>This video is no longer available because the uploader has closed their YouTube account”.</em></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
      


            <div class="onet-ad"  data-opt-pos="16"    id="left16" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left16::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
 
 
    
        
    <p class="hyphenate ">Also Read<strong>:</strong><a href="https://www.pulselive.co.ke/entertainment/12-celebrities-who-have-been-victims-of-hacking/z92yq8r"><strong> List of celebrities who have been victims of hacking</strong></a></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <div class="embeddedApp">
    <div
        data-run-module="embeddedapp/main.app"
        data-type="desktop"
        data-params="{&quot;caption&quot;:&quot;How True Is This?? Full Video On My YouTube Channel , Link On My Bio 👆🏽,Please Subscribe. Follow , Follow @jowie.irungu_official @jowie.irungu_official&quot;,&quot;publicationId&quot;:{&quot;type&quot;:&quot;pulsembed&quot;,&quot;pulsembed&quot;:{&quot;id&quot;:&quot;Az4UEIN-u&quot;,&quot;client&quot;:&quot;78d48ba2-1292-4bd1-8ee8-270575d5c1d8&quot;}},&quot;parameters&quot;:{&quot;url&quot;:&quot;https://www.instagram.com/p/CEZmyZ6gya5/&quot;,&quot;provider&quot;:&quot;Instagram&quot;,&quot;thumb_url&quot;:&quot;https://www.instagram.com/p/CEZmyZ6gya5/media?size=t&quot;,&quot;embedCode&quot;:&quot;&lt;div class=\&quot;pulsembed_embed\&quot; data-run-module=\&quot;pulsembed/pulsembed.init\&quot; data-src=\&quot;//pulsembed.eu/p2em/Az4UEIN-u/\&quot; data-height-hint=\&quot;\&quot; data-sandbox=\&quot;standard\&quot; data-author-name=\&quot;chris001ke\&quot; data-embed-id=\&quot;Az4UEIN-u\&quot; data-provider-name=\&quot;Instagram\&quot; data-extra-embed-params=\&quot;%7B%7D\&quot; data-embed-img=\&quot;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CEZmyZ6gya5/\&quot; target=\&quot;_blank\&quot;&gt;How True Is This?? Full Video On My YouTube Channel , Link On My Bio 👆🏽,Please Subscribe. Follow , Follow @jowie.irungu_official @jowie.irungu_official&lt;/a&gt;&lt;/div&gt;\n&quot;},&quot;platform&quot;:{&quot;code&quot;:&quot;pulsembed&quot;},&quot;alignment&quot;:&quot;center&quot;}"
        style="display:inline-block"
        ></div>
    </div>
    


    



<!-- block end -->   
                        
                    
                    

                

                

            
        

    

    <!-- sonda -->
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    

</div><!-- detail -->
                                                <!-- detail -->
                                                <!-- liveblog -->
                                                
                                                <div class="afterDetailModules">
                                                    
                                                </div>
        
                                                <!-- detail -->
                                                 <!-- added moxTv id diff for desktop -->
                                                
                                                










<div id="articleFooterAuthorSource" class="articleFooter">

        <div class="authorsSources">
            
            
                                
            

            
                
                                
                    
                            <span class="sourcesLabel">
                                
                                    Source:
                                
                            </span>

                        <span itemprop="sourceOrganization">
                            <span itemscope itemtype="http://schema.org/Organization">
                            
                                
                                    <span itemprop="name">Pulse Live Kenya</span>
                                
                            
                            </span>
                        </span>

                    

                
            

            
            <span class="authorsClear"></span>
        </div>
	
</div>

    
<!-- detailFooter -->

                                                
<div id="relatedTopics" class="relatedTopics tagList">
    
        <span class="relatedTopic tags">
            <a href="/jowie-irungu" title="Jowie Irungu">
                #JOWIE IRUNGU                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/chris-the-bass" title="Chris The Bass">
                #CHRIS THE BASS                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/nishikilie" title="Nishikilie">
                #NISHIKILIE             
            </a>
        </span>
    
</div>

<!-- tags -->
                                                
    
    
    

    
       
        
        
        
            <div class="authorSourceProfile authorProfile">
                

                    

                        

                        
                            <div class="photoWrapper">
                                <picture class="photo">
                                    <source data-original="//ocdn.eu/pulscms-transforms/1/sKHk9kpTURBXy83ZDFmYzAyNWZlNjRiNTk4N2FjNzU1NzMxMzQ3NWQ1Yi5qcGeTlQPMyc0CvM0OHs0L-JUCAGTDw5MFZGSBoTAF" type="image/webp">
                                    <img data-original="//ocdn.eu/pulscms-transforms/1/8MQktkpTURBXy83ZDFmYzAyNWZlNjRiNTk4N2FjNzU1NzMxMzQ3NWQ1Yi5qcGeTlQPMyc0CvM0OHs0L-JUCAGTDw5MFZGQ" src="data:image/jpeg;base64,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" alt="Dennis Milimo"/>
                                </picture>
                            </div>
                        
                    
                

                <header>
                    
                            <a data-gtm="author-profile" href="https://www.pulselive.co.ke/author/dennis-milimo" >
                                <span class="name" itemprop="name">Dennis Milimo</span>
                    </a>
                    
                            <a class="moreAbout" data-gtm="author-profile" href="https://www.pulselive.co.ke/author/dennis-milimo" >More from the author <span>»</span></a>
                </header>

                
                
                <div class="clear"></div>
            </div>

        
        
        
    
<!-- authorProfile-->

                                                
                                                    <div class="socialShare socialShareBottom">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook"></a>
    <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter"></a>
    <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/joe-jowies-instagram-account-hacked/bjm6t5c" data-gtm-social="email" class="shareIcon icon-newsletter"></a>
</div><!-- contentShareBottom -->
                                                
                                            </div>
                                            
                                            <div id="widgetStop"></div>
                                        </div>
                                    </div>
                                        
                                    
    
    
        
    
<!-- relatedMaterials -->
                                    <!-- sherlock -->

                                    

    
    

    

<!-- seeAlsoLinks -->

                                    
<!-- filesAttachments -->

                                    <!-- tableofcontent -->
                                    <!-- pagination -->

                                    

                                        


            <div class="onet-ad"    id="leadbanner-bottom" data-slot="flat-leadbanner"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #leadbanner-bottom::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                        <div id="googleAdsCont">
                                            


        <div class="onet-ad" id="onet-ad-rectangle1"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                            


        <div class="onet-ad" id="onet-ad-rectangle3"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                        </div>
                                        <div class="onet-ad" id="onet-ad-flat-nin"></div>

                                        


        <div class="onet-ad" id="onet-ad-flat-plista"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                    

                                    <!-- editorsList -->
                                    <!-- stream -->
                                    
                                        <div id="taboolaStartHook" data-run-module="local/main.scriptsLazyLoad" data-type="taboola" data-href="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js"></div>
                                    
                                    
                                        
                                    
                                    
                                    


        <div class="onet-ad" id="onet-ad-flat-widget"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                      <!-- disbale block column  -->
                                        
                                         <!-- Load the newsletter here only under article -->
                                            <div id="newsletterLoader" data-run-module="local/main.subscribeNewsletter"  data-source="newsletterWidget" data-config="{&quot;keyField&quot;:&quot;pulselive.co.ke&quot;,&quot;listIdField&quot;:&quot;4&quot;,&quot;publicationNameField&quot;:&quot;pulselive.co.ke&quot;,&quot;slangField&quot;:&quot;Kua rada&quot;,&quot;nlTitleField&quot;:&quot;Join the&quot;,&quot;nlDescField&quot;:&quot;clique&quot;,&quot;nlDescEndField&quot;:&quot;Don&#39;t miss a thing, get the latest updates to fuel your conversation daily&quot;,&quot;nlSuccessField&quot;:&quot;Thank you for subscribing to our newsletter!&quot;,&quot;nlSuccessEndField&quot;:&quot;&quot;,&quot;nlPrivacyText1&quot;:&quot;By clicking again, you agree to our &quot;,&quot;nlPrivacyText2&quot;:&quot;privacy policy&quot;,&quot;nlPrivacyText3&quot;:&quot;and European users agree to our data transfer policy.&quot;,&quot;apiUrlField&quot;:&quot;https://nl.pulse.com.gh/&quot;,&quot;privacyUrlField&quot;:&quot;https://www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q&quot;,&quot;classField&quot;:&quot;&quot;}">
                                            </div>
                                            
                                                
  <div class="onet-ad" id="onet-ad-rectangle3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("rectangle3");
            onetAds.show("rectangle3");
        </script>
    </div>
<!-- widgetRight0 -->
                                            
                                                
<section class="newsletterSignup_wdg">
<div class="topMain LazyLoadBG red" data-bg="">
    <div class="row" id="signUpContainer">
        <div class="col-sm-6"> 
           <div id="intro">
                <br>
            
              <p class="topSlang">Join the  <span class="quote"> "kua rada" </span>&nbsp; clique</p>
              <span id="subTitle"> Don&#39;t miss a thing, get the latest updates to fuel your conversation daily </span>
            
           </div>
            <div id="termsConditions" class="hide">
            <br><br>
            <p>By clicking again you agree to our  <a class="color" target="_blank" href="https://www.pulse.com.gh/info/privacy-policy-how-we-respect-your-privacy-or-pulsecomgh/3qxd7kj">
                    privacy policy </a>  and European users agree to data transfer policy
            </p>
           </div>
        </div>
        <div class="col-sm-6">
            <br>
            <form class="inputForm" action="#">
                <input type="email" placeholder="email" name="email" id="email" required>

                <button name="sendUpdates" id="sendUpdates" class="">
                    SEND ME UPDATES
                </button>
             <button name="submitEmail" id="submitEmail" class="hide 
               " >
                    YES SEND ME UPDATES
                </button>
            </form>

                <div id="error" class="hide">

                </div>

            </div>
        </div>

        <div class="row hide" id="thanksContainer">
            Thank you! You have successfully subscribed to receive the Pulselive  newsletter pulselive.co.ke 
        </div>
    </div>
    <br>

    <script type="text/javascript">
        function sendMeUpdates(event) {
            return false;
        }


        function sendPrivacyEmail(event) {
            return false;
        }
    </script>

</section>
<!-- widgetRight1 -->
                                            
                                                <div class="socialButtonsWdg">

<a href="https://www.facebook.com/pulselivekenya/?ref=br_rs" rel="nofollow" target="_blank" class="facebook">LIKE PULSE KENYA</a>


<a href="https://www.instagram.com/pulselivekenya/" rel="nofollow" target="_blank" class="instagram">FOLLOW PULSE KENYA</a>

</div><!-- widgetRight2 -->
                                            
                                                
    <div class="eyewitnessWdg">    <p>Eyewitness? Submit your stories now via social or: </p>    <p><b>WhatsApp:  </b>+254714 724 818<br/>     <b>Email: </b><a href="news@pulse.co.ke">news@pulse.co.ke</a></b></p></div>
<!-- widgetRight3 -->
                                            
                                                


<section id="recommended-articles">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg threeColumn wdgStandard"
     >

    
    <div class="widgetsHeader">
        
            
        
        <h1 class="title">
            
            <span class="titleTxt">Recommended Articles</span>
            <span class="titleUnderlined">&nbsp;</span>
        </h1>
    </div>
    
    
    
    <div class="wdgItems">
        <div class="row">
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/gospel-hit-maker-dennis-mutara-rushed-to-hospital-after-grisly-road-accident-in/12fgy2x">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/iPsk9kpTURBXy8xMWIyYTA1ZmRkNGU5YzZhNzgzNTc3NWM3NjgxNzUwMy5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Kikuyu Gospel hit-maker rushed to hospital after grisly road accident [Photos]"  data-original="//ocdn.eu/pulscms-transforms/1/oSSk9kpTURBXy8xMWIyYTA1ZmRkNGU5YzZhNzgzNTc3NWM3NjgxNzUwMy5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Kikuyu Gospel hit-maker rushed to hospital after grisly road accident [Photos]
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/09/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/corazon-kwamboka-and-frankie-welcome-a-bouncing-baby-boy-named-taiyari-photo/ltm1qpk">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/9xxk9kpTURBXy8yYTE5MmQ1ZGQzYzdmM2Y1ZWRhNTc2OGQ2YjBkZmQ3ZS5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Corazon Kwamboka and Frankie welcome a bouncing baby boy (photo)"  data-original="//ocdn.eu/pulscms-transforms/1/WF8k9kpTURBXy8yYTE5MmQ1ZGQzYzdmM2Y1ZWRhNTc2OGQ2YjBkZmQ3ZS5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Corazon Kwamboka and Frankie welcome a bouncing baby boy (photo)
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/10/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/jacque-maribe-gets-emotional-as-she-talks-about-how-her-life-came-to-a-sudden-stop-in/egrgf9t">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/4B6k9kpTURBXy84MGIxNzg5YTA0MzNjZGY5MWUxZTIwMjczNzg4MmM3Mi5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Jacque Maribe gets emotional as she talks about how her life came to a sudden stop in 2018"  data-original="//ocdn.eu/pulscms-transforms/1/9Q6k9kpTURBXy84MGIxNzg5YTA0MzNjZGY5MWUxZTIwMjczNzg4MmM3Mi5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Jacque Maribe gets emotional as she talks about how her life came to a sudden stop in 2018
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/10/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/she-wanted-to-sleep-with-diamond-harmonize-reveals-why-he-dumped-ex-lover-jacqueline/l8s4fgk">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/dOtk9kpTURBXy9hMmMyNGIzNGRiY2U4YWQ3N2I4MmI5ZDdmOTNiYmQ4Mi5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="She wanted to sleep with Diamond- Harmonize reveals why he dumped ex-lover Jacqueline Wolper"  data-original="//ocdn.eu/pulscms-transforms/1/EeDk9kpTURBXy9hMmMyNGIzNGRiY2U4YWQ3N2I4MmI5ZDdmOTNiYmQ4Mi5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        She wanted to sleep with Diamond- Harmonize reveals why he dumped ex-lover Jacqueline Wolper
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/10/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/the-job-had-stressed-me-to-the-point-of-losing-myself-joey-muthengi-on-starving/lvex224">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/XJ1k9kpTURBXy84ZmU5ZjEzZmNkMzVmOTllMjcwZTdjMTE1MmY3NTU0NS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="The job had stressed me to the point of losing myself – Joey Muthengi on starving herself to look good for TV"  data-original="//ocdn.eu/pulscms-transforms/1/ze0k9kpTURBXy84ZmU5ZjEzZmNkMzVmOTllMjcwZTdjMTE1MmY3NTU0NS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        The job had stressed me to the point of losing myself – Joey Muthengi on starving herself to look good for TV
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/10/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/the-internet-killed-me-4-times-i-tried-suicide-4-times-singer-jackie-chandiru-opens/38wg0ds">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/hT4k9kpTURBXy9kNzcyMWFkYzMyYWRjNTE5NzhjZTMzMjU3NjZkMWViMC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="I tried to commit suicide 4 times - Singer Jackie Chandiru opens up in emotional interview"  data-original="//ocdn.eu/pulscms-transforms/1/8V_k9kpTURBXy9kNzcyMWFkYzMyYWRjNTE5NzhjZTMzMjU3NjZkMWViMC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        I tried to commit suicide 4 times - Singer Jackie Chandiru opens up in emotional interview
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/10/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/zari-hassan-throws-lavish-birthday-party-for-daughter-tiffah-as-she-turns-5-photos/8m53bdc">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/mJ_k9kpTURBXy8wZGUyMTdjYTQwNzlmZWEzZTA4YjE0YzhkZTU3NDk1NC5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="How Zari Hasan’s daughter Tiffah 5th Birthday Party went down (Photos)"  data-original="//ocdn.eu/pulscms-transforms/1/nE6k9kpTURBXy8wZGUyMTdjYTQwNzlmZWEzZTA4YjE0YzhkZTU3NDk1NC5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        How Zari Hasan’s daughter Tiffah 5th Birthday Party went down (Photos)
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/10/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/fans-call-out-owago-onyiro-for-allegedly-stealing-this-photo/el7ksx7">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/J0dk9kpTURBXy9hZjI0YzI0YjI2ZDJiMmQ3ZDc2ZjlkODU1ZGE4ZDlmYi5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Fans call out Owago Onyiro for allegedly stealing this photo"  data-original="//ocdn.eu/pulscms-transforms/1/oHNk9kpTURBXy9hZjI0YzI0YjI2ZDJiMmQ3ZDc2ZjlkODU1ZGE4ZDlmYi5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Fans call out Owago Onyiro for allegedly stealing this photo
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/10/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/there-is-nothing-like-sibling-rivalry-its-a-cover-up-for-jealousy-akothee-amidst/1eby6z7">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/a9Tk9kpTURBXy81MjFiMzk1NjlhN2E0MWMzMmM1NGYzMWRlYzU2Y2JjZC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="There is nothing like sibling rivalry, it&#39;s a cover-up for jealousy - Akothee"  data-original="//ocdn.eu/pulscms-transforms/1/wdgk9kpTURBXy81MjFiMzk1NjlhN2E0MWMzMmM1NGYzMWRlYzU2Y2JjZC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        There is nothing like sibling rivalry, it&#39;s a cover-up for jealousy - Akothee
                    </h3>
                    
                    
                        <span class="itemDate">Published 08/10/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
        
            
        
            
        
            
        
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight4 -->
                                            
                                                
     <script>                              (function(window, document, undefined) {                            var script_tag = document.createElement('script');                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=5163&height=405&width=720&tld=pulselive.co.ke&ctype=iframe';                            var container = document.querySelectorAll('[data-id=_mwayss-978f50cc641698ad9dc63615cc2410f9]')[0];                                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));                            container.removeAttribute('data-id');                            container.parentNode.insertBefore(script_tag, container);                        })(window, document);                    </script>
<!-- widgetRight5 -->
                                            
                                                
    <div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
<!-- widgetRight6 -->
                                            
                                                <!-- widgetRight7 -->
                                            
                                        
                                    
                                                                    

                                    
                                     <!-- no ads bannner -->
                                                                       
                                        
                                    
                                    </article>                
                            </div>
                            <!--check if its a featured article -->   
                             <!-- disbale right column  -->
                                    
                                    <div class="rightColWrapper">
                                        <aside class="extraList">
                                                
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right");
            onetAds.show("right");
        </script>
    </div>
<!-- widgetRight0 -->
                                                    
                                                        


<section>
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg wdgStandardRightColumn "
     >
    
    
    
    <div class="wdgItems">
        <div class="row">
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/octopizzo-hits-back-at-khaligraph-after-throwing-shade-at-him-over-allegations-of/5c2tt2m">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/bBkk9kpTURBXy83ZDg2OGY5YmMxMjMwNGY2Njc2ODdmN2Y5MjM0YjI5Ni5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Octopizzo clashes with Khaligraph Jones over allegations of buying YouTube Views"  data-original="//ocdn.eu/pulscms-transforms/1/Kbqk9kpTURBXy83ZDg2OGY5YmMxMjMwNGY2Njc2ODdmN2Y5MjM0YjI5Ni5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Octopizzo clashes with Khaligraph Jones over allegations of buying YouTube Views
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/diamonds-manager-babu-tale-picked-by-magufulis-party-to-vie-for-mps-seat/dm1f5x0">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/iOCk9kpTURBXy9hNmZiZDExN2IwZjgzODljNWViNmMzNTM2OGJlZmEyYi5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Babu Tale breaks down as Magufuli’s Party gives him ticket to vie for MP seat"  data-original="//ocdn.eu/pulscms-transforms/1/zhOk9kpTURBXy9hNmZiZDExN2IwZjgzODljNWViNmMzNTM2OGJlZmEyYi5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Babu Tale breaks down as Magufuli’s Party gives him ticket to vie for MP seat
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/i-started-drinking-to-forget-and-feel-numb-nana-gecaga-opens-up-on-alcohol-addiction/fbl3sxe">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/0Cgk9kpTURBXy9jZjNmMTZmYjNiOTJkOWEwMzA5ZGE0OWJiOGRhYjQwOC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="I started drinking to forget and feel numb – Nana Gecaga opens up on alcohol addiction"  data-original="//ocdn.eu/pulscms-transforms/1/Paxk9kpTURBXy9jZjNmMTZmYjNiOTJkOWEwMzA5ZGE0OWJiOGRhYjQwOC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        I started drinking to forget and feel numb – Nana Gecaga opens up on alcohol addiction
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/singer-masauti-gifted-brand-new-bentley-by-his-management-video/88r6wbp">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/sQRk9kpTURBXy8zOWQ4ZjVjMjI1ZjYzMzI4NDcyNDliZDViNTBkOWM4ZC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Singer Masauti gifted brand new Bentley by his Management (Video)"  data-original="//ocdn.eu/pulscms-transforms/1/0lgk9kpTURBXy8zOWQ4ZjVjMjI1ZjYzMzI4NDcyNDliZDViNTBkOWM4ZC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Singer Masauti gifted brand new Bentley by his Management (Video)
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight1 -->
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right3");
            onetAds.show("right3");
        </script>
    </div>
<!-- widgetRight2 -->
                                                    
                                                        
    <div class="extraList"  data-content-container="stream">
        <div id="floatingGroup" data-run-module="local/main.asideContainerDel_float">
            <div id="stickyRight" class="asideAds asideBlock">
                <div class="stickyWrapper" data-pos="1">
                    <div id='onet-ad-right2' class='onet-ad sticky-slot'></div>
                </div>
            </div>
        </div>
    </div>
<!-- widgetRight3 -->
                                                    
                                                
                                        </aside>
                                    </div>
                                    
                            
                        </div>
                    </div>
                </div>
                <!-- gallery -->
            </div>
        </section>
        <footer class='footer'>
    <div class="topFooter">
        <div class="footer pageWrapper container customSize">
            <div class="serviceFooterContainer">
                <div class="logoContainer">
                    
                        <a class="portalLogo" href="//www.pulselive.co.ke">
                            <img src="https://ocdn.eu/radp/logotypes/pulselive-kenya.svg">
                        </a>
                    
                    
                        <p class="fnote">We inform &amp; engage - 24/7</p>
                    
                </div>
                
                <ul class="footNav">
                    
                        
                            <li>
                                <a href="" title="Home" class="fHeader">Home</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/news" title="News">News</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/entertainment" title="Entertainment">Entertainment</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/lifestyle" title="Lifestyle">Lifestyle</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports" title="Sports">Sports</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/bi" title="Business Insider">Business Insider</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                        
                            <li>
                                <a href="/sports" title="Sports" class="fHeader">Sports</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/sports/football" title="Football">Football</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports/more" title="More Sports">More Sports</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                    
                    <li>
                        <span class="fHeader">About us</span>
                        <ul class="footNavSecond">
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/about-us" title="About Us">About Us</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/advertise-with-us" title="Advertise">Advertise</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy	" title="Privacy Policy">Privacy Policy</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q" title="Terms &amp; Conditions">Terms &amp; Conditions</a>
                            </li>
                            
                            
                        </ul>
                    </li>
                    
                    
                    <li>
                        <span class="fHeader">Social</span>
                        
<div id="socialLinks" class="socialLinks serviceFooterContainer">
    <ul class="profileList">
        
        <li class="facebook icon-fb">
            <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook">Facebook</a>
        </li>  
        
        
        <li class="twitter icon-twitter">
            <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze">Twitter</a>
        </li>  
        
        
        
        <li class="instagram icon-instagram">
            <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram">Instagram</a>
        </li>  
        
        
        
        <li class="youtube icon-youtube">
            <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube">YouTube</a>
        </li>  
        
        
        
        <li class="newsletter icon-newsletter">
            <a href="https://www.pulselive.co.ke/newsletter" title="Registration and newsletter subscription">Newsletter</a>
        </li>
        
    </ul>
</div>

                    </li>
                    
                </ul>
                
                <div class="slideToTop" data-run-module="uss/main.slideToTop" style="opacity: 0;">
                    <a href="javascript:void(0)">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="bottomFooter">
        <div id="copyrights" class="container">
            &copy; 2020  Pulselive.co.ke
        </div>
    </div>

</footer>

            
        <!-- Use footer script -->
        
        
        <script type="text/javascript"></script>
         
        <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push( {flush: true} );  </script>
        <script type="text/javascript" src="https://ocdn.eu/radp/quantcast_ live kenya.js" async/></script>
        <script type="text/javascript" src="//ocdn.eu/ucs/static/b16aad9695277bc7952e6dff830683c8/9b137d2948d63b17ad2027c7e9322225/build/push.js" defer></script>    
    <script>
var eadt=eadt||{};eadt.cmd=eadt.cmd||[];
(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';var useSSL='https:'==document.location.protocol;s.src=(useSSL?'https:':'http:')+'//eas-fe.eskimi.com/js/adt.js';var n=document.getElementsByTagName('script')[0];n.parentNode.insertBefore(s,n)})();
</script>

<div id="ead-1565081532088-0">
<script>
eadt.cmd.push(function(){
    eadt.setMacros('%%CLICK_URL_UNESC%%');
    eadt.setDomain(0); // skip domain ID
    eadt.setNetwork(0); // next network ID
    eadt.render('427', 'ead-1565081532088-0');
});
</script>
</div></body>
    </div>
    </html>
