




<!DOCTYPE html>
<html lang="en">





<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"context":{"variant":{"accelerator":"d3d3LnB1bHNlbGl2ZS5jby5rZTo6UFJPRF9WMQ=="},"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"LIFESTYLE/EVENTS/ARTICLE"}},"content":{"object":{"type":"story","kind":"article","id":"5944fd2b-59b5-4263-be6b-c5a48d00a782"},"part":1,"publication":{"point":{"id":"q90pjpn"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML"},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->
<script>
(() => { var uspTries = 0; var uspTriesLimit = 3; function makeStub() { var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame; function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; } function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if ( args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean' ) { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); } } else { queue.push(args); } } function postMessageEventHandler(event) { var msgIsString = typeof event.data === 'string'; var json = {}; try { if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; } } catch (ignore) { } var payload = json.__tcfapiCall; if (payload) { window.__tcfapi( payload.command, payload.version, function (retValue, success) { var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } }; if (msgIsString) { returnMsg = JSON.stringify(returnMsg); } if (event && event.source && event.source.postMessage) { event.source.postMessage(returnMsg, '*'); } }, payload.parameter ); } } while (win) { try { if (win.frames[TCF_LOCATOR_NAME]) { cmpFrame = win; break; } } catch (ignore) { } if (win === window.top) { break; } win = win.parent; } if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); } }; makeStub(); var uspStubFunction = function () { var arg = arguments; if (typeof window.__uspapi !== uspStubFunction) { setTimeout(function () { if (typeof window.__uspapi !== 'undefined') { window.__uspapi.apply(window.__uspapi, arg); } }, 500); } }; var checkIfUspIsReady = function () { uspTries++; if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); } }; if (typeof window.__uspapi === 'undefined') { window.__uspapi = uspStubFunction; var uspInterval = setInterval(checkIfUspIsReady, 6000); } })();</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    












<link rel="preconnect" href="https://ocdn.eu">
<link rel="dns-prefetch" href="https://ocdn.eu">


    <title>Gigs to usher in the new year at in Nairobi, Mombasa, Kisumu and Nanyuki  | Pulselive Kenya</title>





    <meta name="description" content="From Churchill Show in Eldoret to Bahati in Nanyuki these are some of the gigs to usher in the new year in style | Pulselive Kenya">



    
        
            <meta name="robots" content="index,follow,max-image-preview:large">
        
    



    <link rel="canonical" href="https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn" />
     
        <link rel="amphtml" href="https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn.amp" />
    



    <meta name="ring-local-canonical" content="https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn" data-isExternal="false">



    <meta name="ring-global-lazyload-behavior" content="auto detect">



    <meta name="DC.Identifier" content="5944fd2b-59b5-4263-be6b-c5a48d00a782">





    <meta name="theme-color" content="#AC2723"/>



    <link rel="apple-touch-icon" href="https://ocdn.eu/radp/pwa/512x512.png">



    <link rel="manifest" href="/manifest.json"  crossorigin="use-credentials" >



    


    

    
        
        
        
        
        
        

        
            <meta property="og:title" content="Gigs around the country to usher in the new year in style" />
        

        
            <meta property="og:description" content="From Churchill Show in Eldoret to Bahati in Nanyuki these are some of the gigs to usher in the new year in style" />
        

        
            <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/YXPktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQSwzQJ2" />
        

        
            <meta property="og:image:width" content="1200" />
        

        
            <meta property="og:image:height" content="630" />
        

        
            <meta property="og:image:type" content="jpg"/>
        

        
            <meta property="og:image:alt" content="New Year&#39;s Eve fireworks"/>
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn" />
        

        
            <meta property="og:type" content="Article" />
        

        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        

        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        

        
            <meta property="og:locale" content="en_EN" />
        

        
            <meta property="og:updated_time" content="2022-12-30 16:55:42+0100" />

            
                <meta property="article:modified_time" content="2022-12-30 16:55:42+0100" />
            
        

        
            <meta property="article:published_time" content="2022-12-30 16:55:42+0100" />
        

        
            <meta property="article:section" content="events" />
        

        
            
                
                    <meta property="article:author" content="Amos Robi" />
                
            

            
                
                    <meta property="article:tag" content="ChurchillShow" />
                
            
                
                    <meta property="article:tag" content="SammyKioko" />
                
            
                
                    <meta property="article:tag" content="EricOmondi" />
                
            
                
                    <meta property="article:tag" content="MCATricky" />
                
            
                
                    <meta property="article:tag" content="Mulamwah" />
                
            
        

        
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/YXPktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQSwzQJ2">
        

        
            <meta property="twitter:title" content="Gigs around the country to usher in the new year in style" />
        

        
            <meta property="twitter:description" content="From Churchill Show in Eldoret to Bahati in Nanyuki these are some of the gigs to usher in the new year in style" />
        

        
            <meta property="fb:app_id" content="715603858641973" />
        

        
            <meta property="fb:pages" content="252006125219593" />
        

        
            <meta name="keywords" content="ChurchillShow, SammyKioko, EricOmondi, MCATricky, Mulamwah" />
        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    













    <link id="variables-styles" data-theme="light" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-variables-light.css" type="text/css"  rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" />
    <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-variables-light.css"></noscript>


    <link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-init.css" type="text/css"  rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" />
    <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-init.css"></noscript>

    
        
            
            
            
            
            

            
            
            
                
                    
                        

                        <link href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-Common.css"
                              type="text/css"
                               rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                              id="page-partial-style-project-Common"
                        />
                        
                            <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-Common.css"></noscript>
                        
                    
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
                    
                        

                        <link href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-Detail.css"
                              type="text/css"
                               rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                              id="page-partial-style-project-Detail"
                        />
                        
                            <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-Detail.css"></noscript>
                        
                    
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
        
    

    
    <script>
    if ('serviceWorker' in navigator) {
        window.addEventListener('load', function () {
            navigator.serviceWorker.register('pwa-service-worker.js')
                .then(function (registration) {
                    
                }, function (err) {
                    
                });
        });
    }
</script>
    


<script data-static-amd-map="{&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/162d5140a65ebc0fa2e96da195a4eb9b/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fbc3bd59219c65f9c312840c9743c691/build&quot;,&quot;adsinit&quot;:&quot;https://ty0lm9uz.onet.pl/e1BrazgyMjV9/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.12/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/js&quot;}">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</script>
    


<script>
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>

<noscript>
    <style>
        
        .image-wrapper{position:relative;display:inline-flex}.image-wrapper::after,.image-wrapper::before{background-image:var(--noscript-src);content:'';position:absolute;left:0;top:0;bottom:0;right:0;background-size:cover;background-repeat:no-repeat;background-position:center}
    </style>
</noscript>
    
        
    


















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: 'false',
                target: 'PULSELIVE_CO_KE/LIFESTYLE/EVENTS',
                tid: 'EA-4719209',
                
                dv_path: "LIFESTYLE/EVENTS",
                dv_host: "PULSELIVE_CO_KE",
                
                DV: 'PULSELIVE_CO_KE/LIFESTYLE/EVENTS'
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,q90pjpn,7,a",
                        PU: "5944fd2b-59b5-4263-be6b-c5a48d00a782"
                    }
                });
        </script>
    


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = { pulsevideo: { player: "flowplayer", params: { autoplayNext: !0, enableAds: !1 }, plugins: [{ script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js" }, { script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js", config: { ima: { ads: [{ adTag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", time: 0 }] } } }] }, OnettvVideo: { 'MAIN_ELEMENT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 }, 'INTEXT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 } } }</script>
        
    


    

    

<script>if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
<script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
</head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  ">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


    
    


    





<header id="main-page-header"  class="main-page-header " >
    <div class="header-lazy-wrapper" data-run-module="local/lazyLoad.run">
        
            <div class="header-widget-box header-above-wrapper">
                <div class="main-page-nav container">
                    
    















    <div class="menu-hamburger  hide-on-big-screens">
        
        
        
            <div class="menuToggle">
                <span></span>
                <span></span>
                <span></span>
            </div>
        
        
        
    </div>

    <div class="menu-mobile-container menu-hamburger
        
        
        " >
        <a class="main-page-logo"
           
           title="Pulselive Kenya"
           href="https://www.pulselive.co.ke/"
        >
            <picture style="--noscript-src: url(https://radp.ocdn.eu/images/60x30-KE-WHITE.svg); " class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
        </a>


        
        
        
            <div class="menuToggleInside">
                <span></span>
                <span></span>
                <span></span>
            </div>
        
        
        
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Metro" href="/news/metro">
                                            Metro
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/business/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="International" href="/business/international">
                                            International
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya" >
                            Elections 2022
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Pulse Influencer Awards" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" >
                            Pulse Influencer Awards
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>


    






<div class="page-logo-wrapper ">
    <a class="main-page-logo"
       id="main-page-logo"
       title="Pulselive Kenya"
       href="https://www.pulselive.co.ke/"
    >
        <picture style="--noscript-src: url(https://radp.ocdn.eu/images/60x30-KE-WHITE.svg); " class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
    </a>
</div>

    










    <ul class="main-page-nav menu-desktop menu-justify-center   hide-on-small-screens"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item  has-subMenu">
                    <a class="menu-title" title="News" href="/news" >
                        News
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Politics" href="/news/politics">
                                        Politics
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Local" href="/news/local">
                                        Local
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Metro" href="/news/metro">
                                        Metro
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-3" class="submenu-item ">
                                    <a class="submenu-title" title="World" href="/news/world">
                                        World
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-1" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Entertainment" href="/entertainment" >
                        Entertainment
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                        Celebrities
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Music" href="/entertainment/music">
                                        Music
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                        Movies
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-2" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                        Lifestyle
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                        Fashion
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                        Beauty &amp; Health
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                        Food, Travel, Arts &amp; Culture
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-3" class="menu-item  ">
                    <a class="menu-title" title="Sports" href="/sports" >
                        Sports
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-4" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Business" href="/business" >
                        Business
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Local" href="/business/local">
                                        Local
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="International" href="/business/international">
                                        International
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-5" class="menu-item  ">
                    <a class="menu-title" title="Quizzes" href="/quizzes" >
                        Quizzes
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-6" class="menu-item  ">
                    <a class="menu-title" title="Elections 2022" href="/topic/2022-elections-kenya" >
                        Elections 2022
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-7" class="menu-item  ">
                    <a class="menu-title" title="Pulse Influencer Awards" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" >
                        Pulse Influencer Awards
                    </a>
                    
                </li>
            
        
        
    </ul>


    
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.facebook.com/pulselivekenya"
                        title="Follow us on Facebook"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="twitter">
                    <a
                        rel="noopener noreferrer"
                        href="https://twitter.com/pulselivekenya"
                        title="Follow us on Twitter"
                        target="_blank"
                    >
                        twitter
                    </a>
                </li>
            
                <li class="instagram">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.instagram.com/pulselivekenya"
                        title="Follow us on Instagram"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="youtube">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw"
                        title="Watch us on YouTube"
                        target="_blank"
                    >
                        youtube
                    </a>
                </li>
            
                <li class="tiktok">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.tiktok.com/@pulselivekenya"
                        title="Tiktok with us"
                        target="_blank"
                    >
                        tiktok
                    </a>
                </li>
            
        </ul>
    </div>


    

    

    

    

    

    

    






<div class="search-container-wrapper ">
    <div class="search-container" data-run-module="local/project.menu_search">
        <div id="search-button">
            <div class="svg icon-search"></div>
        </div>
        <form action="/search">
            <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
            <button type="submit">O</button>
        </form>
    </div>
</div>

    

    

    

    

    

                </div>
            </div>
        
        
        
            <div class="header-widget-box header-below-wrapper">
                <div class="main-page-nav container">
                    
    





                </div>
            </div>
        
    </div>
</header>

    
    <div class="page-container " data-run-module="local/lazyLoad.run">
        
            
            <div class="header-banner container-full">
                
                    


    
        <div class="adSlotContainer  " style="background-color:#f8f9f9;">
            <div class="adBoxPlaceholder">ADVERTISEMENT</div>
            <div style="height:250px;" class="adSlot"
                
                id='div-gpt-ad-1623221635248-0'
                data-run-module="local/project.loadAd"
                data-slot-name="/53159133/pliveke_dt_article_970x90_a1"
                data-slot-size="[[728,90],[970,250],[970,90]]">
            </div>
        </div>
    

                
            </div>
        
        <div class="container-full right-column-300">
            <div class="container">
                <div class="page-wrapper row">
                    <div id="article" class="main-section col-md-9">
                        <div class="articleBox ">
                            <div data-article-id="q90pjpn">
                                
                                    


    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-box-container ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                


    <div class="breadcrumbs-widget ">
        
            



    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/lifestyle" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Lifestyle
                    
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/lifestyle/events" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Events
                    
                </span>
            </a>

            

            
        
    

        
    </div>

                            
                                






    
        
            <h1 class="article-headline ">
                <span>
                    
                        Gigs around the country to usher in the new year in style 
                    
                </span>
            </h1>
        
    

                            
                                


    
    
    
    
    

    
        <div class="article-author-wrapper ">
            

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://www.pulselive.co.ke/author/amos-robi" title="Amos Robi"  class="single-author-wrapper"  data-after-text="MORE FROM THE AUTHOR »" >
                                
                                    

                                    
                                        <span class="author-name">Amos Robi</span>
                                    

                                    

                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


    

    <div class="ring-detail-article-date ">
        
            <time class="detail-article-date date-type-publicationDate" datetime="2022-12-30T18:55:42.000+03:00">
                
                    December 30, 2022 6:55 PM
                
            </time>
        
    </div>

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share  standard-detailSocialShare">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
                
                
                
                
                
            
        

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/standard-detailSocialShare.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/standard-detailSocialShare.css"></noscript>
    </div>

                            
                                









     <div id="lead" class="article-perex ">
          <p>From Churchill Show in Eldoret to Bahati in Nanyuki these are some of the gigs to usher in the new year in style</p>
     </div>

                            
                                
                            
                                












    <div class="article-gallery " >
            <div  class="image-container" id="article-main-image">
                
                <picture data-image-source="article_photo" data-caption="New Year's Eve fireworks" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/v7JktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQMWzQGu); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/Vzrk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQMWzQGu3gABoTAF 790w, https://ocdn.eu/pulscms-transforms/1/crIk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzMbMbN4AAaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/8P7k9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQGLzNfeAAGhMAU 395w" srcset="https://ocdn.eu/pulscms-transforms/1/Vzrk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQMWzQGu3gABoTAF 790w, https://ocdn.eu/pulscms-transforms/1/crIk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzMbMbN4AAaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/8P7k9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQGLzNfeAAGhMAU 395w" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="430" alt="New Year's Eve fireworks" title="New Year's Eve fireworks" src="https://ocdn.eu/pulscms-transforms/1/v7JktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQMWzQGu" data-original="https://ocdn.eu/pulscms-transforms/1/v7JktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQMWzQGu" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/Vzrk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQMWzQGu3gABoTAF 790w, https://ocdn.eu/pulscms-transforms/1/crIk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzMbMbN4AAaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/8P7k9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQGLzNfeAAGhMAU 395w" imagesizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">New Year&#39;s Eve fireworks</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                




                            
                                















    
    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Kenyans' tradition is to party and dance the night away as they usher the new year in.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                


    
        <div class="adSlotContainer  inText" style="background-color:#f8f9f9;">
            <div class="adBoxPlaceholder">ADVERTISEMENT</div>
            <div style="height:90px;" class="adSlot"
                data-run-module="local/project.inText"
                id='div-gpt-ad-1618787017312-0'
                data-run-module="local/project.loadAd"
                data-slot-name="/53159133/300x250_InReadAd_PliveKE"
                data-slot-size="[[728,90]]">
            </div>
        </div>
    

                            
                                















    
    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Others also choose to worship the night and show gratitude after a busy year. The new year is ushered with a great display of fireworks in many areas.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Although no major events have been slated to happen across the country this year, this will be the perfect time to hop into that local joint and usher the new year from within.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Below are some new year’s eve gigs that will you could usher in the new year at;
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-5">
        Totally Sold Out
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The annual event that happens at the Kenyatta International Convention Centre (KICC) will also be going down.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Featuring acts from the gospel scene, attendees will enjoy performances from 7p.m. till dawn.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock  aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-941ba7cf-8ff0-42c3-9d2e-477a436a911d" data-caption="Totally Sold Out Cover "  >
                    
                        
                    

                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/CB1ktkpTURBXy9hZTIyMDU3MTA2MjI0YWEwYjQzYjNlM2Q0NDA5YjAwNy5qcGeRlQLNAxbNAr7Cww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/skLk9kpTURBXy9hZTIyMDU3MTA2MjI0YWEwYjQzYjNlM2Q0NDA5YjAwNy5qcGeRlQLNAxbNAr7Cw94AAaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/1xTk9kpTURBXy9hZTIyMDU3MTA2MjI0YWEwYjQzYjNlM2Q0NDA5YjAwNy5qcGeRlQLMxsyww8PeAAGhMAU 198w, https://ocdn.eu/pulscms-transforms/1/nhzk9kpTURBXy9hZTIyMDU3MTA2MjI0YWEwYjQzYjNlM2Q0NDA5YjAwNy5qcGeRlQLNAYvNAV_Dw94AAaEwBQ 395w" srcset="https://ocdn.eu/pulscms-transforms/1/skLk9kpTURBXy9hZTIyMDU3MTA2MjI0YWEwYjQzYjNlM2Q0NDA5YjAwNy5qcGeRlQLNAxbNAr7Cw94AAaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/1xTk9kpTURBXy9hZTIyMDU3MTA2MjI0YWEwYjQzYjNlM2Q0NDA5YjAwNy5qcGeRlQLMxsyww8PeAAGhMAU 198w, https://ocdn.eu/pulscms-transforms/1/nhzk9kpTURBXy9hZTIyMDU3MTA2MjI0YWEwYjQzYjNlM2Q0NDA5YjAwNy5qcGeRlQLNAYvNAV_Dw94AAaEwBQ 395w" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="702" alt="Totally Sold Out Cover " title="Totally Sold Out Cover " class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'702'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/CB1ktkpTURBXy9hZTIyMDU3MTA2MjI0YWEwYjQzYjNlM2Q0NDA5YjAwNy5qcGeRlQLNAxbNAr7Cww" loading="lazy"></picture> 
                </span>
			

			<div class="imgMetaData">
				
                    <span class="caption">Totally Sold Out Cover </span>
                

                
                    <span class="description">Totally Sold Out Cover </span>
                

				
					<span class="copyright"> Pulse Live Kenya</span>
				

				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-9">
        Churchill Show New Year
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Hosted by comedian Churchill, the new year’s event will be happening at the Eldoret Sports Club with a number of comedians expected to take the stage.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Eric Omondi, MCA Tricky, Benawamalines, Mulamwah, Captain Otoyo and Chemutai are among the comedians expected to entertain attendees as they usher in the new year.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock  aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-a5c9b060-ef64-4023-be48-317f8ccbd87d" data-caption="Churchill Show New Year"  >
                    
                        
                    

                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/2yUktkpTURBXy9hMjUwM2FiZWNjMjBlYzk1YjAzZTYyODgzY2YxOWZmZC5wbmeRlQLNAkXNAtvCww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/uj2k9kpTURBXy9hMjUwM2FiZWNjMjBlYzk1YjAzZTYyODgzY2YxOWZmZC5wbmeRlQLNAkXNAtvCw94AAaEwBQ 581w, https://ocdn.eu/pulscms-transforms/1/JdOk9kpTURBXy9hMjUwM2FiZWNjMjBlYzk1YjAzZTYyODgzY2YxOWZmZC5wbmeRlQLMksy3w8PeAAGhMAU 146w, https://ocdn.eu/pulscms-transforms/1/Sh3k9kpTURBXy9hMjUwM2FiZWNjMjBlYzk1YjAzZTYyODgzY2YxOWZmZC5wbmeRlQLNASPNAW7Dw94AAaEwBQ 291w" srcset="https://ocdn.eu/pulscms-transforms/1/uj2k9kpTURBXy9hMjUwM2FiZWNjMjBlYzk1YjAzZTYyODgzY2YxOWZmZC5wbmeRlQLNAkXNAtvCw94AAaEwBQ 581w, https://ocdn.eu/pulscms-transforms/1/JdOk9kpTURBXy9hMjUwM2FiZWNjMjBlYzk1YjAzZTYyODgzY2YxOWZmZC5wbmeRlQLMksy3w8PeAAGhMAU 146w, https://ocdn.eu/pulscms-transforms/1/Sh3k9kpTURBXy9hMjUwM2FiZWNjMjBlYzk1YjAzZTYyODgzY2YxOWZmZC5wbmeRlQLNASPNAW7Dw94AAaEwBQ 291w" type="image/webp" sizes="(max-width: 360px) 146px, (max-width: 360px) 291px, 581px"><img width="581" height="731" alt="Churchill Show New Year" title="Churchill Show New Year" class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'581'%20height%3D'731'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/2yUktkpTURBXy9hMjUwM2FiZWNjMjBlYzk1YjAzZTYyODgzY2YxOWZmZC5wbmeRlQLNAkXNAtvCww" loading="lazy"></picture> 
                </span>
			

			<div class="imgMetaData">
				
                    <span class="caption">Churchill Show New Year</span>
                

                
                    <span class="description">Churchill Show New Year</span>
                

				
					<span class="copyright"> Pulse Live Kenya</span>
				

				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Singers Emmy Kosgei and Solomon Mukubwa are also expected to thrill attendees at the event before radio duo Mbusi and Lion take over with great reggae vibes.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The event begins at 7:00 p.m. till dawn.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-15">
        Cross Over Full 100 Edition
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Happening at Mavuno Church Hill City in Athi River, the gospel event will see a number of gospel artists who will entertain attendees as they usher in the new year.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Moji ShortBaba, Jabidii, Timeless Noel, Didi Man, DJ Ruff, Dafari and more artists will be present at the event.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock  aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-32d062cb-8717-4706-9fc0-4d9409b53c05" data-caption="Cross Over Full 100 "  >
                    
                        
                    

                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/FxEktkqTURBXy8wY2VmOWM3YTRiNGNiNGZlNDkzMDVkZGQzN2U5YTJiOC5qcGVnkZUCzQMWzQPcwsM); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/N13k9kqTURBXy8wY2VmOWM3YTRiNGNiNGZlNDkzMDVkZGQzN2U5YTJiOC5qcGVnkZUCzQMWzQPcwsPeAAGhMAU 790w, https://ocdn.eu/pulscms-transforms/1/igSk9kqTURBXy8wY2VmOWM3YTRiNGNiNGZlNDkzMDVkZGQzN2U5YTJiOC5qcGVnkZUCzMbM98PD3gABoTAF 198w, https://ocdn.eu/pulscms-transforms/1/hXSk9kqTURBXy8wY2VmOWM3YTRiNGNiNGZlNDkzMDVkZGQzN2U5YTJiOC5qcGVnkZUCzQGLzQHuw8PeAAGhMAU 395w" srcset="https://ocdn.eu/pulscms-transforms/1/N13k9kqTURBXy8wY2VmOWM3YTRiNGNiNGZlNDkzMDVkZGQzN2U5YTJiOC5qcGVnkZUCzQMWzQPcwsPeAAGhMAU 790w, https://ocdn.eu/pulscms-transforms/1/igSk9kqTURBXy8wY2VmOWM3YTRiNGNiNGZlNDkzMDVkZGQzN2U5YTJiOC5qcGVnkZUCzMbM98PD3gABoTAF 198w, https://ocdn.eu/pulscms-transforms/1/hXSk9kqTURBXy8wY2VmOWM3YTRiNGNiNGZlNDkzMDVkZGQzN2U5YTJiOC5qcGVnkZUCzQGLzQHuw8PeAAGhMAU 395w" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="988" alt="Cross Over Full 100 " title="Cross Over Full 100 " class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'988'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/FxEktkqTURBXy8wY2VmOWM3YTRiNGNiNGZlNDkzMDVkZGQzN2U5YTJiOC5qcGVnkZUCzQMWzQPcwsM" loading="lazy"></picture> 
                </span>
			

			<div class="imgMetaData">
				
                    <span class="caption">Cross Over Full 100 </span>
                

                
                    <span class="description">Cross Over Full 100 </span>
                

				
					<span class="copyright"> Pulse Live Kenya</span>
				

				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-19">
        Wamusyi Show
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Hosted by Sammy Kioko and Tom Daktari the all-white party is set to happen at the Kitengela Mall.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The event will usher in the new year with laughter and music.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock  aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-4e97557f-8f49-4233-bb5a-062b9f6786d8" data-caption="Wamusyi Show "  >
                    
                        
                    

                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/C6EktkqTURBXy82MGY3NGUxNTdlYmI3ZmQxZWZhYjRjZThmYzEwMDZjYS5qcGVnkZUCzQMWzQPTwsM); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/G-Uk9kqTURBXy82MGY3NGUxNTdlYmI3ZmQxZWZhYjRjZThmYzEwMDZjYS5qcGVnkZUCzQMWzQPTwsPeAAGhMAU 790w, https://ocdn.eu/pulscms-transforms/1/Gs2k9kqTURBXy82MGY3NGUxNTdlYmI3ZmQxZWZhYjRjZThmYzEwMDZjYS5qcGVnkZUCzMbM9cPD3gABoTAF 198w, https://ocdn.eu/pulscms-transforms/1/KG0k9kqTURBXy82MGY3NGUxNTdlYmI3ZmQxZWZhYjRjZThmYzEwMDZjYS5qcGVnkZUCzQGLzQHqw8PeAAGhMAU 395w" srcset="https://ocdn.eu/pulscms-transforms/1/G-Uk9kqTURBXy82MGY3NGUxNTdlYmI3ZmQxZWZhYjRjZThmYzEwMDZjYS5qcGVnkZUCzQMWzQPTwsPeAAGhMAU 790w, https://ocdn.eu/pulscms-transforms/1/Gs2k9kqTURBXy82MGY3NGUxNTdlYmI3ZmQxZWZhYjRjZThmYzEwMDZjYS5qcGVnkZUCzMbM9cPD3gABoTAF 198w, https://ocdn.eu/pulscms-transforms/1/KG0k9kqTURBXy82MGY3NGUxNTdlYmI3ZmQxZWZhYjRjZThmYzEwMDZjYS5qcGVnkZUCzQGLzQHqw8PeAAGhMAU 395w" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="979" alt="Wamusyi Show " title="Wamusyi Show " class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'979'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/C6EktkqTURBXy82MGY3NGUxNTdlYmI3ZmQxZWZhYjRjZThmYzEwMDZjYS5qcGVnkZUCzQMWzQPTwsM" loading="lazy"></picture> 
                </span>
			

			<div class="imgMetaData">
				
                    <span class="caption">Wamusyi Show </span>
                

                
                    <span class="description">Wamusyi Show </span>
                

				
					<span class="copyright"> Pulse Live Kenya</span>
				

				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-23">
        Jump Off 2023
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Happening at the popular Volume VIP Club in Mombasa, genger star Mejja will be thrilling the attendees as they usher in the new year.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock  aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-d7c527d2-132f-404f-a62e-bb7318c174d8" data-caption="Mejja in Volume VIP club "  >
                    
                        
                    

                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/hyvktkpTURBXy9mNDJjY2RkYzc0Y2IyZWI3NmY2OGY5ODZkYmE2ZDU3Yi5wbmeRlQLNAxbNAxrCww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/ooCk9kpTURBXy9mNDJjY2RkYzc0Y2IyZWI3NmY2OGY5ODZkYmE2ZDU3Yi5wbmeRlQLNAxbNAxrCw94AAaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/d4fk9kpTURBXy9mNDJjY2RkYzc0Y2IyZWI3NmY2OGY5ODZkYmE2ZDU3Yi5wbmeRlQLMxszHw8PeAAGhMAU 198w, https://ocdn.eu/pulscms-transforms/1/wsfk9kpTURBXy9mNDJjY2RkYzc0Y2IyZWI3NmY2OGY5ODZkYmE2ZDU3Yi5wbmeRlQLNAYvNAY3Dw94AAaEwBQ 395w" srcset="https://ocdn.eu/pulscms-transforms/1/ooCk9kpTURBXy9mNDJjY2RkYzc0Y2IyZWI3NmY2OGY5ODZkYmE2ZDU3Yi5wbmeRlQLNAxbNAxrCw94AAaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/d4fk9kpTURBXy9mNDJjY2RkYzc0Y2IyZWI3NmY2OGY5ODZkYmE2ZDU3Yi5wbmeRlQLMxszHw8PeAAGhMAU 198w, https://ocdn.eu/pulscms-transforms/1/wsfk9kpTURBXy9mNDJjY2RkYzc0Y2IyZWI3NmY2OGY5ODZkYmE2ZDU3Yi5wbmeRlQLNAYvNAY3Dw94AAaEwBQ 395w" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="794" alt="Mejja in Volume VIP club " title="Mejja in Volume VIP club " class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'794'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/hyvktkpTURBXy9mNDJjY2RkYzc0Y2IyZWI3NmY2OGY5ODZkYmE2ZDU3Yi5wbmeRlQLNAxbNAxrCww" loading="lazy"></picture> 
                </span>
			

			<div class="imgMetaData">
				
                    <span class="caption">Mejja in Volume VIP club </span>
                

                
                    <span class="description">Mejja in Volume VIP club </span>
                

				
					<span class="copyright"> Pulse Live Kenya</span>
				

				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-26">
        Bahati in Nanyuki
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        After an eventful year singer Bahati will be winding up the year with his fans in Nanyuki as he also ushers in the new year.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock  aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-37af6043-cea8-40ac-9686-501572bf1cf3" data-caption="Bahati in Nanyuki "  >
                    
                        
                    

                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/HpvktkpTURBXy9hNzNhZTlhZDRhMjgwZWY4OTdmNDEzMzQ5MDg4Mjc2Mi5wbmeRlQLNAxTNAyLCww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/pCmk9kpTURBXy9hNzNhZTlhZDRhMjgwZWY4OTdmNDEzMzQ5MDg4Mjc2Mi5wbmeRlQLNAxTNAyLCw94AAaEwBQ 788w, https://ocdn.eu/pulscms-transforms/1/CBMk9kpTURBXy9hNzNhZTlhZDRhMjgwZWY4OTdmNDEzMzQ5MDg4Mjc2Mi5wbmeRlQLMxczJw8PeAAGhMAU 197w, https://ocdn.eu/pulscms-transforms/1/1pAk9kpTURBXy9hNzNhZTlhZDRhMjgwZWY4OTdmNDEzMzQ5MDg4Mjc2Mi5wbmeRlQLNAYrNAZHDw94AAaEwBQ 394w" srcset="https://ocdn.eu/pulscms-transforms/1/pCmk9kpTURBXy9hNzNhZTlhZDRhMjgwZWY4OTdmNDEzMzQ5MDg4Mjc2Mi5wbmeRlQLNAxTNAyLCw94AAaEwBQ 788w, https://ocdn.eu/pulscms-transforms/1/CBMk9kpTURBXy9hNzNhZTlhZDRhMjgwZWY4OTdmNDEzMzQ5MDg4Mjc2Mi5wbmeRlQLMxczJw8PeAAGhMAU 197w, https://ocdn.eu/pulscms-transforms/1/1pAk9kpTURBXy9hNzNhZTlhZDRhMjgwZWY4OTdmNDEzMzQ5MDg4Mjc2Mi5wbmeRlQLNAYrNAZHDw94AAaEwBQ 394w" type="image/webp" sizes="(max-width: 360px) 197px, (max-width: 480px) 394px, 788px"><img width="788" height="802" alt="Bahati in Nanyuki " title="Bahati in Nanyuki " class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'788'%20height%3D'802'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/HpvktkpTURBXy9hNzNhZTlhZDRhMjgwZWY4OTdmNDEzMzQ5MDg4Mjc2Mi5wbmeRlQLNAxTNAyLCww" loading="lazy"></picture> 
                </span>
			

			<div class="imgMetaData">
				
                    <span class="caption">Bahati in Nanyuki </span>
                

                
                    <span class="description">Bahati in Nanyuki </span>
                

				
					<span class="copyright"> Pulse Live Kenya</span>
				

				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-29">
        End Year Brunch in Kisumu
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        For those in Kisumu, Bwana Mkunaji will be ushering in the new year at Da Palace Lounge and Restaurant.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock  aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-6c464eb7-bb79-4cfa-954b-6c4e1ca4ae2d" data-caption="End of Year Brunch in Kisumu "  >
                    
                        
                    

                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/SiTktkpTURBXy8xY2RjODlhYTJmNjk2YTU4ZWJiOGZhYWJiNDA5ODY4ZC5wbmeRlQLNAxbNAxbCww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/3_Fk9kpTURBXy8xY2RjODlhYTJmNjk2YTU4ZWJiOGZhYWJiNDA5ODY4ZC5wbmeRlQLNAxbNAxbCw94AAaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/gbWk9kpTURBXy8xY2RjODlhYTJmNjk2YTU4ZWJiOGZhYWJiNDA5ODY4ZC5wbmeRlQLMxszGw8PeAAGhMAU 198w, https://ocdn.eu/pulscms-transforms/1/BTlk9kpTURBXy8xY2RjODlhYTJmNjk2YTU4ZWJiOGZhYWJiNDA5ODY4ZC5wbmeRlQLNAYvNAYvDw94AAaEwBQ 395w" srcset="https://ocdn.eu/pulscms-transforms/1/3_Fk9kpTURBXy8xY2RjODlhYTJmNjk2YTU4ZWJiOGZhYWJiNDA5ODY4ZC5wbmeRlQLNAxbNAxbCw94AAaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/gbWk9kpTURBXy8xY2RjODlhYTJmNjk2YTU4ZWJiOGZhYWJiNDA5ODY4ZC5wbmeRlQLMxszGw8PeAAGhMAU 198w, https://ocdn.eu/pulscms-transforms/1/BTlk9kpTURBXy8xY2RjODlhYTJmNjk2YTU4ZWJiOGZhYWJiNDA5ODY4ZC5wbmeRlQLNAYvNAYvDw94AAaEwBQ 395w" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="790" alt="End of Year Brunch in Kisumu " title="End of Year Brunch in Kisumu " class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'790'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/SiTktkpTURBXy8xY2RjODlhYTJmNjk2YTU4ZWJiOGZhYWJiNDA5ODY4ZC5wbmeRlQLNAxbNAxbCww" loading="lazy"></picture> 
                </span>
			

			<div class="imgMetaData">
				
                    <span class="caption">End of Year Brunch in Kisumu </span>
                

                
                    <span class="description">End of Year Brunch in Kisumu </span>
                

				
					<span class="copyright"> Pulse Live Kenya</span>
				

				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                




<div class="recommendedArticles moreLikeThisRecommendation " data-recommendations="3">
    
        <h4 class="title">Recommended articles</h4>

        <ul>
            
                
                    

                    <li>
                        <div class="image">
                            

                            
                                
                                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/IqlktkpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcxkzGQ); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/xYZk9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcxkzGTeAAGhMAU 100w, https://ocdn.eu/pulscms-transforms/1/M2wk9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBRkZ3gABoTAF 25w, https://ocdn.eu/pulscms-transforms/1/nYvk9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBTIy3gABoTAF 50w" srcset="https://ocdn.eu/pulscms-transforms/1/xYZk9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcxkzGTeAAGhMAU 100w, https://ocdn.eu/pulscms-transforms/1/M2wk9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBRkZ3gABoTAF 25w, https://ocdn.eu/pulscms-transforms/1/nYvk9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBTIy3gABoTAF 50w" type="image/webp" sizes="(max-width: 360px) 25px, (max-width: 360px) 50px, 100px"><img width="100" height="100" alt="Christmas caterpillars" title="Christmas caterpillars" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/IqlktkpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcxkzGQ" class="image lazyloaded" loading="lazy"></picture> 
                                
                            
                        </div>

                        <div class="linksWrapper">
                            
                                <a class="category" href="/lifestyle/events">events</a>
                            

                            <a class="link" href="https://www.pulselive.co.ke/lifestyle/events/caterpillar-delicacy-and-5-other-christmas-traditions-from-around-the-world/w9whvl1">Caterpillar delicacy &amp; 5 other Christmas traditions from around the world</a>
                        </div>
                    </li>
                
            
                
                    

                    <li>
                        <div class="image">
                            

                            
                                
                                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/7NxktkpTURBXy9lZjk1MTliZDY5NDEwZmYxMWJjNTE0Y2JkYTIzZTZjYi5qcGeSlQMAHc0D8M0CN5MFzGTMZA); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/r8ik9kpTURBXy9lZjk1MTliZDY5NDEwZmYxMWJjNTE0Y2JkYTIzZTZjYi5qcGeSlQMAHc0D8M0CN5MFzGTMZN4AAaEwBQ 100w, https://ocdn.eu/pulscms-transforms/1/g-Mk9kpTURBXy9lZjk1MTliZDY5NDEwZmYxMWJjNTE0Y2JkYTIzZTZjYi5qcGeSlQMAHc0D8M0CN5MFGRneAAGhMAU 25w, https://ocdn.eu/pulscms-transforms/1/PISk9kpTURBXy9lZjk1MTliZDY5NDEwZmYxMWJjNTE0Y2JkYTIzZTZjYi5qcGeSlQMAHc0D8M0CN5MFMjLeAAGhMAU 50w" srcset="https://ocdn.eu/pulscms-transforms/1/r8ik9kpTURBXy9lZjk1MTliZDY5NDEwZmYxMWJjNTE0Y2JkYTIzZTZjYi5qcGeSlQMAHc0D8M0CN5MFzGTMZN4AAaEwBQ 100w, https://ocdn.eu/pulscms-transforms/1/g-Mk9kpTURBXy9lZjk1MTliZDY5NDEwZmYxMWJjNTE0Y2JkYTIzZTZjYi5qcGeSlQMAHc0D8M0CN5MFGRneAAGhMAU 25w, https://ocdn.eu/pulscms-transforms/1/PISk9kpTURBXy9lZjk1MTliZDY5NDEwZmYxMWJjNTE0Y2JkYTIzZTZjYi5qcGeSlQMAHc0D8M0CN5MFMjLeAAGhMAU 50w" type="image/webp" sizes="(max-width: 360px) 25px, (max-width: 360px) 50px, 100px"><img width="100" height="100" alt="David Murathe's son throws graduation party " title="David Murathe's son throws graduation party " src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/7NxktkpTURBXy9lZjk1MTliZDY5NDEwZmYxMWJjNTE0Y2JkYTIzZTZjYi5qcGeSlQMAHc0D8M0CN5MFzGTMZA" class="image lazyloaded" loading="lazy"></picture> 
                                
                            
                        </div>

                        <div class="linksWrapper">
                            
                                <a class="category" href="/lifestyle/events">events</a>
                            

                            <a class="link" href="https://www.pulselive.co.ke/lifestyle/events/davidson-wakairu-gatuhi-son-of-david-murathe-throws-expensive-graduation-party/2rrj8ev">Details of Murathe&#39;s son&#39;s expensive graduation party [Photos]</a>
                        </div>
                    </li>
                
            
                
                    

                    <li>
                        <div class="image">
                            

                            
                                
                                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/J8XktkpTURBXy9iNDFlZTZmNDkxZWVjZDk2ZjAzODM4ZjY1YTc2YmNkMi5qcGeSlQMAH80E8M0Cx5MFzGTMZA); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/hnNk9kpTURBXy9iNDFlZTZmNDkxZWVjZDk2ZjAzODM4ZjY1YTc2YmNkMi5qcGeSlQMAH80E8M0Cx5MFzGTMZN4AAaEwBQ 100w, https://ocdn.eu/pulscms-transforms/1/9_zk9kpTURBXy9iNDFlZTZmNDkxZWVjZDk2ZjAzODM4ZjY1YTc2YmNkMi5qcGeSlQMAH80E8M0Cx5MFGRneAAGhMAU 25w, https://ocdn.eu/pulscms-transforms/1/4Mvk9kpTURBXy9iNDFlZTZmNDkxZWVjZDk2ZjAzODM4ZjY1YTc2YmNkMi5qcGeSlQMAH80E8M0Cx5MFMjLeAAGhMAU 50w" srcset="https://ocdn.eu/pulscms-transforms/1/hnNk9kpTURBXy9iNDFlZTZmNDkxZWVjZDk2ZjAzODM4ZjY1YTc2YmNkMi5qcGeSlQMAH80E8M0Cx5MFzGTMZN4AAaEwBQ 100w, https://ocdn.eu/pulscms-transforms/1/9_zk9kpTURBXy9iNDFlZTZmNDkxZWVjZDk2ZjAzODM4ZjY1YTc2YmNkMi5qcGeSlQMAH80E8M0Cx5MFGRneAAGhMAU 25w, https://ocdn.eu/pulscms-transforms/1/4Mvk9kpTURBXy9iNDFlZTZmNDkxZWVjZDk2ZjAzODM4ZjY1YTc2YmNkMi5qcGeSlQMAH80E8M0Cx5MFMjLeAAGhMAU 50w" type="image/webp" sizes="(max-width: 360px) 25px, (max-width: 360px) 50px, 100px"><img width="100" height="100" alt="Top 10 December religious celebrations besides Christmas (Pulse Picks)" title="Top 10 December religious celebrations besides Christmas (Pulse Picks)" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/J8XktkpTURBXy9iNDFlZTZmNDkxZWVjZDk2ZjAzODM4ZjY1YTc2YmNkMi5qcGeSlQMAH80E8M0Cx5MFzGTMZA" class="image lazyloaded" loading="lazy"></picture> 
                                
                            
                        </div>

                        <div class="linksWrapper">
                            
                                <a class="category" href="/lifestyle">lifestyle</a>
                            

                            <a class="link" href="https://www.pulselive.co.ke/lifestyle/events/top-10-december-religious-celebrations-besides-christmas-pulse-picks/q56074j">Top 10 December religious celebrations besides Christmas (Pulse Picks)</a>
                        </div>
                    </li>
                
            
        </ul>
    
</div>
                            
                                
                            
                                

                            
                                
                            
                                



    <div class="taxonomies article-taxonomies ">
        
        <ul>
            
                <li>
                    
                        <a href="/topic/churchill-show" title="ChurchillShow">
                    
                        ChurchillShow
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/sammy-kioko" title="SammyKioko">
                    
                        SammyKioko
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/ericomondi" title="EricOmondi">
                    
                        EricOmondi
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/mca-tricky" title="MCATricky">
                    
                        MCATricky
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/mulamwah" title="Mulamwah">
                    
                        Mulamwah
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/kajiado-county" title="KajiadoNews">
                    
                        KajiadoNews
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/uasin-gishu-county" title="UasinGishuNews">
                    
                        UasinGishuNews
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/machakos-county" title="MachakosNews">
                    
                        MachakosNews
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/moji-shortbaba" title="MojiShortbaba">
                    
                        MojiShortbaba
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/kenyatta-international-convention-centre" title="KICC">
                    
                        KICC
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/homeboyz-entertainment" title="Homeboyz">
                    
                        Homeboyz
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/kevin-bahati" title="BahatiKenya">
                    
                        BahatiKenya
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/mejja" title="Mejja">
                    
                        Mejja
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/pozze" title="Pozze">
                    
                        Pozze
                    
                        </a>
                    
                </li>
            
        </ul>
    </div>

                            
                                


    
    
    
    
    

    
        <div class="article-author-wrapper  authorWithImage">
            

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://www.pulselive.co.ke/author/amos-robi" title="Amos Robi"  class="single-author-wrapper"  data-after-text="MORE FROM THE AUTHOR »" >
                                
                                    
                                        <span class="author-photo">
                                            

                                            

                                            <picture data-image-source="article-author" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/qwbktkpTURBXy83YTM4ZGZkYTZlNTIwMTMyMTEyYjQyODViMmJhZjdmYy5qcGeSlQMAAM0Bp80BqJMFzEbMRg); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/JTMk9kpTURBXy83YTM4ZGZkYTZlNTIwMTMyMTEyYjQyODViMmJhZjdmYy5qcGeSlQMAAM0Bp80BqJMFzEbMRt4AAaEwBQ 70w, https://ocdn.eu/pulscms-transforms/1/nePk9kpTURBXy83YTM4ZGZkYTZlNTIwMTMyMTEyYjQyODViMmJhZjdmYy5qcGeSlQMAAM0Bp80BqJMFEhLeAAGhMAU 18w, https://ocdn.eu/pulscms-transforms/1/7xpk9kpTURBXy83YTM4ZGZkYTZlNTIwMTMyMTEyYjQyODViMmJhZjdmYy5qcGeSlQMAAM0Bp80BqJMFIyPeAAGhMAU 35w" srcset="https://ocdn.eu/pulscms-transforms/1/JTMk9kpTURBXy83YTM4ZGZkYTZlNTIwMTMyMTEyYjQyODViMmJhZjdmYy5qcGeSlQMAAM0Bp80BqJMFzEbMRt4AAaEwBQ 70w, https://ocdn.eu/pulscms-transforms/1/nePk9kpTURBXy83YTM4ZGZkYTZlNTIwMTMyMTEyYjQyODViMmJhZjdmYy5qcGeSlQMAAM0Bp80BqJMFEhLeAAGhMAU 18w, https://ocdn.eu/pulscms-transforms/1/7xpk9kpTURBXy83YTM4ZGZkYTZlNTIwMTMyMTEyYjQyODViMmJhZjdmYy5qcGeSlQMAAM0Bp80BqJMFIyPeAAGhMAU 35w" type="image/webp" sizes="(max-width: 360px) 18px, (max-width: 360px) 35px, 70px"><img width="70" height="70" alt="Amos Robi" title="Amos Robi" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/qwbktkpTURBXy83YTM4ZGZkYTZlNTIwMTMyMTEyYjQyODViMmJhZjdmYy5qcGeSlQMAAM0Bp80BqJMFzEbMRg" class="image lazyloaded" loading="lazy"></picture> 
                                        </span>
                                    

                                    

                                    

                                    
                                
                                    

                                    
                                        <span class="author-name">Amos Robi</span>
                                    

                                    

                                    
                                
                                    

                                    

                                    

                                    
                                        <span class="author-description">Amos Robi is an opinionated, open-minded communications practitioner looking to change the world from the digital front.</span>
                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                
                            
                                



    <div class="homepageNewsletter pushChild project-homepageNewsletter" data-run-module="local/project.newsletter_submit">
        <div class="topWrapper">
            
                <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
            
            <div class="newsletterWrapper">
                
                    <div class="socialList">
                        
                            <div class="socialIcon facebook">
                                
                                    <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer">
                                        <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/facebook.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/facebook.svg" type="image/svg+xml"><img width="64" height="64" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                    </a>
                                
                            </div>
                        
                            <div class="socialIcon twitter">
                                
                                    <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer">
                                        <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/twitter.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/twitter.svg" type="image/svg+xml"><img width="64" height="64" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                    </a>
                                
                            </div>
                        
                            <div class="socialIcon instagram">
                                
                                    <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer">
                                        <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/instagram.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/instagram.svg" type="image/svg+xml"><img width="64" height="64" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                    </a>
                                
                            </div>
                        
                            <div class="socialIcon youtube">
                                
                                    <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer">
                                        <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/youtube.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/youtube.svg" type="image/svg+xml"><img width="64" height="64" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                    </a>
                                
                            </div>
                        
                            <div class="socialIcon tiktok">
                                
                                    <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer">
                                        <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/tiktok.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/tiktok.svg" type="image/svg+xml"><img width="64" height="64" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/nl/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                    </a>
                                
                            </div>
                        
                    </div>
                
                <div class="newsletterContainer">
                    
                    <div id="nlbox" class="newsletter showPush ">
                        <div class="signUpContainer">
                            <div class="introMessage">
                                Get our Top Stories delivered to your inbox 
                            </div>
                            <form method="POST" class="newsletterForm inputForm" action="#">
                                <div class="txtContainer">
                                    <input type="email" placeholder="Email" name="email" class="inputEmail" required>
                                    <button class="submitEmail submit">
                                        SUBSCRIBE
                                    </button>
                                </div>
                                
                            </form>
                        </div>
                        <div class="error hide"></div>
                        <div class="thanksContainer hide">
                            <div class="row thanksMessage" >
                                <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                            </div>
                        </div>
                    </div>
                    
                        
                            



    <div id="pushBox" class="pushContainer  pushChild project-homepageNewsletter" data-run-module="local/project.push_notification">
        <div class="pushContainerChild">
            <div></div>
            <div class='onesignal-customlink-container'></div>
            <div class="blockedText" id="pushBlocked">Unblock notifications in browser settings.</div>
        </div>
    </div>
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-homepageNewsletter.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-homepageNewsletter.css"></noscript>

                        
                    
                </div>
            </div>
        </div>
        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-homepageNewsletter.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-homepageNewsletter.css"></noscript>
    </div>

                            
                                


    
        <div class="adSlotContainer  " style="background-color:#f8f9f9;">
            <div class="adBoxPlaceholder">ADVERTISEMENT</div>
            <div style="height:90px;" class="adSlot"
                
                id='div-gpt-ad-1618841981942-0'
                data-run-module="local/project.loadAd"
                data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A"
                data-slot-size="[[728,90]]">
            </div>
        </div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                



    
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/latest-basicWidget.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/latest-basicWidget.css"></noscript>

    <div class="basicWidget latest latest-basicWidget bw-v2"
        style=""
        
        
        >

        <div class="bw-wrapper">
             

            
                


    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            
                
    <div class="section-elements">
        <div class="items-wrapper columns-3 big-elements-0" >
        

            
            


            <div class="layout-wrapper wrap-element-1   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/vA5ktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/NtUk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/D5Fk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/vezk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzHrMRt4AAaEwBQ 122w" srcset="https://ocdn.eu/pulscms-transforms/1/NtUk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/D5Fk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/vezk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzHrMRt4AAaEwBQ 122w" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Gigs around the country to usher in the new year in style " title="Gigs around the country to usher in the new year in style " src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/vA5ktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Gigs around the country to usher in the new year in style 
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn" title="Gigs around the country to usher in the new year in style "></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-2   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/vCQktkpTURBXy8xYjJkZjAwYzdjNzVkNTZlYTkxZWJjZWY3YjUzNmE3ZC5qcGeSlQMAzFnNA-bNAjGTBcz0zIs); "><source data-original="https://ocdn.eu/pulscms-transforms/1/lN7k9kpTURBXy8xYjJkZjAwYzdjNzVkNTZlYTkxZWJjZWY3YjUzNmE3ZC5qcGeSlQMAzFnNA-bNAjGTBcz0zIveAAGhMAU 244w, https://ocdn.eu/pulscms-transforms/1/sdYk9kpTURBXy8xYjJkZjAwYzdjNzVkNTZlYTkxZWJjZWY3YjUzNmE3ZC5qcGeSlQMAzFnNA-bNAjGTBT0j3gABoTAF 61w, https://ocdn.eu/pulscms-transforms/1/FPXk9kpTURBXy8xYjJkZjAwYzdjNzVkNTZlYTkxZWJjZWY3YjUzNmE3ZC5qcGeSlQMAzFnNA-bNAjGTBcx6zEbeAAGhMAU 122w" srcset="https://ocdn.eu/pulscms-transforms/1/lN7k9kpTURBXy8xYjJkZjAwYzdjNzVkNTZlYTkxZWJjZWY3YjUzNmE3ZC5qcGeSlQMAzFnNA-bNAjGTBcz0zIveAAGhMAU 244w, https://ocdn.eu/pulscms-transforms/1/sdYk9kpTURBXy8xYjJkZjAwYzdjNzVkNTZlYTkxZWJjZWY3YjUzNmE3ZC5qcGeSlQMAzFnNA-bNAjGTBT0j3gABoTAF 61w, https://ocdn.eu/pulscms-transforms/1/FPXk9kpTURBXy8xYjJkZjAwYzdjNzVkNTZlYTkxZWJjZWY3YjUzNmE3ZC5qcGeSlQMAzFnNA-bNAjGTBcx6zEbeAAGhMAU 122w" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Tips for coffee shop marketing" title="Tips for coffee shop marketing" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/vCQktkpTURBXy8xYjJkZjAwYzdjNzVkNTZlYTkxZWJjZWY3YjUzNmE3ZC5qcGeSlQMAzFnNA-bNAjGTBcz0zIs" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Tips for coffee shop marketing
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/careers/tips-for-coffee-shop-marketing/3m7xqhw" title="Tips for coffee shop marketing"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-3   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/Uj5ktkpTURBXy8xYzk1YmUyYjFiMjhlMDc1ODdiMWQ1OThlODkzNTI2NS5wbmeSlQM_AM0DnM0CCJMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/xdgk9kpTURBXy8xYzk1YmUyYjFiMjhlMDc1ODdiMWQ1OThlODkzNTI2NS5wbmeSlQM_AM0DnM0CCJMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/c1wk9kpTURBXy8xYzk1YmUyYjFiMjhlMDc1ODdiMWQ1OThlODkzNTI2NS5wbmeSlQM_AM0DnM0CCJMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/hN_k9kpTURBXy8xYzk1YmUyYjFiMjhlMDc1ODdiMWQ1OThlODkzNTI2NS5wbmeSlQM_AM0DnM0CCJMFzHrMRt4AAaEwBQ 122w" srcset="https://ocdn.eu/pulscms-transforms/1/xdgk9kpTURBXy8xYzk1YmUyYjFiMjhlMDc1ODdiMWQ1OThlODkzNTI2NS5wbmeSlQM_AM0DnM0CCJMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/c1wk9kpTURBXy8xYzk1YmUyYjFiMjhlMDc1ODdiMWQ1OThlODkzNTI2NS5wbmeSlQM_AM0DnM0CCJMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/hN_k9kpTURBXy8xYzk1YmUyYjFiMjhlMDc1ODdiMWQ1OThlODkzNTI2NS5wbmeSlQM_AM0DnM0CCJMFzHrMRt4AAaEwBQ 122w" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Amos Ngahu gives 3 tips on how to survive January [Video]" title="Amos Ngahu gives 3 tips on how to survive January [Video]" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/Uj5ktkpTURBXy8xYzk1YmUyYjFiMjhlMDc1ODdiMWQ1OThlODkzNTI2NS5wbmeSlQM_AM0DnM0CCJMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Amos Ngahu gives 3 tips on how to survive January [Video]
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/money/amos-ngahu-gives-3-tips-on-how-to-survive-january-after-holiday-spending/1zr31re" title="Amos Ngahu gives 3 tips on how to survive January [Video]"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-4   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/2wvktkpTURBXy8zZjVlZDA0MjZmNTk1Zjc3MDI4ZGVjZWJhYWIwN2FjMi5wbmeSlQMAAM0EWM0CcZMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/QyJk9kpTURBXy8zZjVlZDA0MjZmNTk1Zjc3MDI4ZGVjZWJhYWIwN2FjMi5wbmeSlQMAAM0EWM0CcZMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/zd6k9kpTURBXy8zZjVlZDA0MjZmNTk1Zjc3MDI4ZGVjZWJhYWIwN2FjMi5wbmeSlQMAAM0EWM0CcZMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/2NRk9kpTURBXy8zZjVlZDA0MjZmNTk1Zjc3MDI4ZGVjZWJhYWIwN2FjMi5wbmeSlQMAAM0EWM0CcZMFzHrMRt4AAaEwBQ 122w" srcset="https://ocdn.eu/pulscms-transforms/1/QyJk9kpTURBXy8zZjVlZDA0MjZmNTk1Zjc3MDI4ZGVjZWJhYWIwN2FjMi5wbmeSlQMAAM0EWM0CcZMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/zd6k9kpTURBXy8zZjVlZDA0MjZmNTk1Zjc3MDI4ZGVjZWJhYWIwN2FjMi5wbmeSlQMAAM0EWM0CcZMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/2NRk9kpTURBXy8zZjVlZDA0MjZmNTk1Zjc3MDI4ZGVjZWJhYWIwN2FjMi5wbmeSlQMAAM0EWM0CcZMFzHrMRt4AAaEwBQ 122w" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Cebbie Koks weds Steve Ogolla in beautiful traditional ceremony [Photos]" title="Cebbie Koks weds Steve Ogolla in beautiful traditional ceremony [Photos]" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/2wvktkpTURBXy8zZjVlZDA0MjZmNTk1Zjc3MDI4ZGVjZWJhYWIwN2FjMi5wbmeSlQMAAM0EWM0CcZMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Cebbie Koks weds Steve Ogolla in beautiful traditional ceremony [Photos]
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/relationships-and-weddings/akothees-sister-cebbie-koks-weds-lawyer-steve-ogolla/w609rhg" title="Cebbie Koks weds Steve Ogolla in beautiful traditional ceremony [Photos]"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-5   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/JPYktkuTURBXy8yNmMxOWQ1NC0xNWJkLTRjYmEtOGExYy0zMTAyOTI3ZDkwZjYuanBlZ5KVAwDNAWDNGHfNDcKTBcz0zIs); "><source data-original="https://ocdn.eu/pulscms-transforms/1/LCIk9kuTURBXy8yNmMxOWQ1NC0xNWJkLTRjYmEtOGExYy0zMTAyOTI3ZDkwZjYuanBlZ5KVAwDNAWDNGHfNDcKTBcz0zIveAAGhMAU 244w, https://ocdn.eu/pulscms-transforms/1/gjRk9kuTURBXy8yNmMxOWQ1NC0xNWJkLTRjYmEtOGExYy0zMTAyOTI3ZDkwZjYuanBlZ5KVAwDNAWDNGHfNDcKTBT0j3gABoTAF 61w, https://ocdn.eu/pulscms-transforms/1/Qoxk9kuTURBXy8yNmMxOWQ1NC0xNWJkLTRjYmEtOGExYy0zMTAyOTI3ZDkwZjYuanBlZ5KVAwDNAWDNGHfNDcKTBcx6zEbeAAGhMAU 122w" srcset="https://ocdn.eu/pulscms-transforms/1/LCIk9kuTURBXy8yNmMxOWQ1NC0xNWJkLTRjYmEtOGExYy0zMTAyOTI3ZDkwZjYuanBlZ5KVAwDNAWDNGHfNDcKTBcz0zIveAAGhMAU 244w, https://ocdn.eu/pulscms-transforms/1/gjRk9kuTURBXy8yNmMxOWQ1NC0xNWJkLTRjYmEtOGExYy0zMTAyOTI3ZDkwZjYuanBlZ5KVAwDNAWDNGHfNDcKTBT0j3gABoTAF 61w, https://ocdn.eu/pulscms-transforms/1/Qoxk9kuTURBXy8yNmMxOWQ1NC0xNWJkLTRjYmEtOGExYy0zMTAyOTI3ZDkwZjYuanBlZ5KVAwDNAWDNGHfNDcKTBcx6zEbeAAGhMAU 122w" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="4 common mistakes Kenyans should avoid when setting new year goals" title="4 common mistakes Kenyans should avoid when setting new year goals" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/JPYktkuTURBXy8yNmMxOWQ1NC0xNWJkLTRjYmEtOGExYy0zMTAyOTI3ZDkwZjYuanBlZ5KVAwDNAWDNGHfNDcKTBcz0zIs" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            4 common mistakes Kenyans should avoid when setting new year goals
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/4-common-mistakes-people-make-when-setting-new-year-goals-and-how-to-avoid-them/f7hsy6x" title="4 common mistakes Kenyans should avoid when setting new year goals"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-6   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/fbYktkpTURBXy9kOGZkM2MxMjY2M2NhZjJjN2FkODAwY2E3NDI0MTE3Mi5wbmeSlQMACs0DDM0BtpMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/OLck9kpTURBXy9kOGZkM2MxMjY2M2NhZjJjN2FkODAwY2E3NDI0MTE3Mi5wbmeSlQMACs0DDM0BtpMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/Bcck9kpTURBXy9kOGZkM2MxMjY2M2NhZjJjN2FkODAwY2E3NDI0MTE3Mi5wbmeSlQMACs0DDM0BtpMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/p3-k9kpTURBXy9kOGZkM2MxMjY2M2NhZjJjN2FkODAwY2E3NDI0MTE3Mi5wbmeSlQMACs0DDM0BtpMFzHrMRt4AAaEwBQ 122w" srcset="https://ocdn.eu/pulscms-transforms/1/OLck9kpTURBXy9kOGZkM2MxMjY2M2NhZjJjN2FkODAwY2E3NDI0MTE3Mi5wbmeSlQMACs0DDM0BtpMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/Bcck9kpTURBXy9kOGZkM2MxMjY2M2NhZjJjN2FkODAwY2E3NDI0MTE3Mi5wbmeSlQMACs0DDM0BtpMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/p3-k9kpTURBXy9kOGZkM2MxMjY2M2NhZjJjN2FkODAwY2E3NDI0MTE3Mi5wbmeSlQMACs0DDM0BtpMFzHrMRt4AAaEwBQ 122w" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Surviving Twixmas: 7 Ideas to get you through the period between Christmas & New Year" title="Surviving Twixmas: 7 Ideas to get you through the period between Christmas & New Year" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/fbYktkpTURBXy9kOGZkM2MxMjY2M2NhZjJjN2FkODAwY2E3NDI0MTE3Mi5wbmeSlQMACs0DDM0BtpMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Surviving Twixmas: 7 Ideas to get you through the period between Christmas &amp; New Year
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/surviving-twixmas-7-ideas-to-get-you-through-the-period-between-christmas-and-new/mkz7ndz" title="Surviving Twixmas: 7 Ideas to get you through the period between Christmas &amp; New Year"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-7   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/K51ktkpTURBXy8xOTNkMmJlODdjMTMzMjkzZTVkMGUyNDY2MjY1NjRmNC5qcGeSlQMAJc0EsM0Co5MFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/-LIk9kpTURBXy8xOTNkMmJlODdjMTMzMjkzZTVkMGUyNDY2MjY1NjRmNC5qcGeSlQMAJc0EsM0Co5MFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/Wqek9kpTURBXy8xOTNkMmJlODdjMTMzMjkzZTVkMGUyNDY2MjY1NjRmNC5qcGeSlQMAJc0EsM0Co5MFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/-1Kk9kpTURBXy8xOTNkMmJlODdjMTMzMjkzZTVkMGUyNDY2MjY1NjRmNC5qcGeSlQMAJc0EsM0Co5MFzHrMRt4AAaEwBQ 122w" srcset="https://ocdn.eu/pulscms-transforms/1/-LIk9kpTURBXy8xOTNkMmJlODdjMTMzMjkzZTVkMGUyNDY2MjY1NjRmNC5qcGeSlQMAJc0EsM0Co5MFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/Wqek9kpTURBXy8xOTNkMmJlODdjMTMzMjkzZTVkMGUyNDY2MjY1NjRmNC5qcGeSlQMAJc0EsM0Co5MFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/-1Kk9kpTURBXy8xOTNkMmJlODdjMTMzMjkzZTVkMGUyNDY2MjY1NjRmNC5qcGeSlQMAJc0EsM0Co5MFzHrMRt4AAaEwBQ 122w" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="For newly-weds: These honeymoon ideas are perfect for January" title="For newly-weds: These honeymoon ideas are perfect for January" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/K51ktkpTURBXy8xOTNkMmJlODdjMTMzMjkzZTVkMGUyNDY2MjY1NjRmNC5qcGeSlQMAJc0EsM0Co5MFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            For newly-weds: These honeymoon ideas are perfect for January
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/relationships-and-weddings/for-newly-weds-these-honeymoon-ideas-are-perfect-for-january/qb2mmqm" title="For newly-weds: These honeymoon ideas are perfect for January"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-8   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/YxJktkpTURBXy82MTM3NmE4MWU2ZmFlNjUwMjVhY2Y3ZWM4MWUxZTk0Mi5wbmeSlQMAAM0CKM0BN5MFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/NsBk9kpTURBXy82MTM3NmE4MWU2ZmFlNjUwMjVhY2Y3ZWM4MWUxZTk0Mi5wbmeSlQMAAM0CKM0BN5MFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/5zVk9kpTURBXy82MTM3NmE4MWU2ZmFlNjUwMjVhY2Y3ZWM4MWUxZTk0Mi5wbmeSlQMAAM0CKM0BN5MFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/LbAk9kpTURBXy82MTM3NmE4MWU2ZmFlNjUwMjVhY2Y3ZWM4MWUxZTk0Mi5wbmeSlQMAAM0CKM0BN5MFzHrMRt4AAaEwBQ 122w" srcset="https://ocdn.eu/pulscms-transforms/1/NsBk9kpTURBXy82MTM3NmE4MWU2ZmFlNjUwMjVhY2Y3ZWM4MWUxZTk0Mi5wbmeSlQMAAM0CKM0BN5MFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/5zVk9kpTURBXy82MTM3NmE4MWU2ZmFlNjUwMjVhY2Y3ZWM4MWUxZTk0Mi5wbmeSlQMAAM0CKM0BN5MFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/LbAk9kpTURBXy82MTM3NmE4MWU2ZmFlNjUwMjVhY2Y3ZWM4MWUxZTk0Mi5wbmeSlQMAAM0CKM0BN5MFzHrMRt4AAaEwBQ 122w" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="How to protect yourself & your loved ones from Ebola" title="How to protect yourself & your loved ones from Ebola" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/YxJktkpTURBXy82MTM3NmE4MWU2ZmFlNjUwMjVhY2Y3ZWM4MWUxZTk0Mi5wbmeSlQMAAM0CKM0BN5MFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            How to protect yourself &amp; your loved ones from Ebola
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/beauty-health/uganda-battles-ebola-virus-how-to-protect-you-and-your-loved-ones-from-ebola/f4ljq8y" title="How to protect yourself &amp; your loved ones from Ebola"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-9   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/8KaktkpTURBXy84ZDMwZmQzOWYyYzY5MWRkNGQ4YTQzM2NjYzkyOTM4My5qcGeSlQMACM0DUc0B3pMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/GGNk9kpTURBXy84ZDMwZmQzOWYyYzY5MWRkNGQ4YTQzM2NjYzkyOTM4My5qcGeSlQMACM0DUc0B3pMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/88_k9kpTURBXy84ZDMwZmQzOWYyYzY5MWRkNGQ4YTQzM2NjYzkyOTM4My5qcGeSlQMACM0DUc0B3pMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/qVZk9kpTURBXy84ZDMwZmQzOWYyYzY5MWRkNGQ4YTQzM2NjYzkyOTM4My5qcGeSlQMACM0DUc0B3pMFzHrMRt4AAaEwBQ 122w" srcset="https://ocdn.eu/pulscms-transforms/1/GGNk9kpTURBXy84ZDMwZmQzOWYyYzY5MWRkNGQ4YTQzM2NjYzkyOTM4My5qcGeSlQMACM0DUc0B3pMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/88_k9kpTURBXy84ZDMwZmQzOWYyYzY5MWRkNGQ4YTQzM2NjYzkyOTM4My5qcGeSlQMACM0DUc0B3pMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/qVZk9kpTURBXy84ZDMwZmQzOWYyYzY5MWRkNGQ4YTQzM2NjYzkyOTM4My5qcGeSlQMACM0DUc0B3pMFzHrMRt4AAaEwBQ 122w" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Intrusive questions nosy aunties are asking this festive season " title="Intrusive questions nosy aunties are asking this festive season " src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/8KaktkpTURBXy84ZDMwZmQzOWYyYzY5MWRkNGQ4YTQzM2NjYzkyOTM4My5qcGeSlQMACM0DUc0B3pMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Intrusive questions nosy aunties are asking this festive season 
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/intrusive-questions-nosy-aunties-are-asking-this-festive-season-in-the-village/5rvqbw5" title="Intrusive questions nosy aunties are asking this festive season "></a>
    </div>

                        
                    
                </div>

                
            </div>
        
        </div>
    </div>

            
        </div>
    </div>

                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

                                
                            </div>
                        </div>

                        
                    </div>

                    
                        
                            
                                
                                <div class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlotContainer  mt-4 " style="background-color:#f8f9f9;">
            <div class="adBoxPlaceholder">ADVERTISEMENT</div>
            <div style="height:600px;" class="adSlot"
                
                id='div-gpt-ad-1617227624691-0'
                data-run-module="local/project.loadAd"
                data-slot-name="/53159133/pliveke_dt_article_300x250_b1"
                data-slot-size="[[120,600],[160,600],[300,250],[300,600]]">
            </div>
        </div>
    

                                        
                                            


    <div class="widget-trending  project-detailTrending">
        

        <h2 class="main-section-title">Trending</h2>

        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/lifestyle/events/caterpillar-delicacy-and-5-other-christmas-traditions-from-around-the-world/w9whvl1"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/633ktkpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBc0BLMys); "><source data-original="https://ocdn.eu/pulscms-transforms/1/T06k9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBc0BLMys3gABoTAF 300w, https://ocdn.eu/pulscms-transforms/1/7Hik9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcxLK94AAaEwBQ 75w, https://ocdn.eu/pulscms-transforms/1/rMmk9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcyWzFbeAAGhMAU 150w" srcset="https://ocdn.eu/pulscms-transforms/1/T06k9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBc0BLMys3gABoTAF 300w, https://ocdn.eu/pulscms-transforms/1/7Hik9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcxLK94AAaEwBQ 75w, https://ocdn.eu/pulscms-transforms/1/rMmk9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcyWzFbeAAGhMAU 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Christmas caterpillars" title="Christmas caterpillars" src="https://ocdn.eu/pulscms-transforms/1/633ktkpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBc0BLMys" data-original="https://ocdn.eu/pulscms-transforms/1/633ktkpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBc0BLMys" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/T06k9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBc0BLMys3gABoTAF 300w, https://ocdn.eu/pulscms-transforms/1/7Hik9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcxLK94AAaEwBQ 75w, https://ocdn.eu/pulscms-transforms/1/rMmk9kpTURBXy9hYzg5ZTZlNmRmYzA0ZTFiN2Q0Nzk5M2Y3MzViNTEzOS5qcGeSlQMAzJ7NAljNAVKTBcyWzFbeAAGhMAU 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        Caterpillar delicacy &amp; 5 other Christmas traditions from around the world
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/B3OktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/IrFk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/_F3k9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/fQDk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzJbMVt4AAaEwBQ 150w" srcset="https://ocdn.eu/pulscms-transforms/1/IrFk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/_F3k9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/fQDk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzJbMVt4AAaEwBQ 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="New Year's Eve fireworks" title="New Year's Eve fireworks" src="https://ocdn.eu/pulscms-transforms/1/B3OktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/B3OktkpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQEszKw" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/IrFk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/_F3k9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/fQDk9kpTURBXy85ZWM1NjliYmI5NjA0ZGRlNjc1ZmZkNjZlOTIxNjFjOC5qcGeSlQMAH80EAM0CQJMFzJbMVt4AAaEwBQ 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        Gigs around the country to usher in the new year in style 
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
        </div>

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-detailTrending.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-detailTrending.css"></noscript>
    </div>

                                        
                                            


    
        <div class="stickyWrapper"
             id="stickyWrapper"
             data-run-module="local/project.floatSticky"
             data-slot-name="/53159133/pliveke_dt_article_300x250_b3"
             data-slot-size="[[120,600],[160,600],[300,250],[300,600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </div>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    

    
    
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pulselive.co.ke"},{"@type":"ListItem","position":2,"name":"Lifestyle","item":"https://www.pulselive.co.ke/lifestyle"},{"@type":"ListItem","position":3,"name":"Events","item":"https://www.pulselive.co.ke/lifestyle/events"},{"@type":"ListItem","position":4,"name":"Gigs To Usher In The New Year At In Nairobi Mombasa Kisumu And Nanyuki","item":"https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn"}]}
            </script>
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"NewsArticle","@id":"https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn#article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn"},"headline":"Gigs around the country to usher in the new year in style","primaryImageOfPage":{"@id":"https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn#mainPhoto"},"image":["https://ocdn.eu/images/pulscms/Yjk7MDA_/9ec569bbb9604dde675ffd66e92161c8.jpg"],"datePublished":"2022-12-30T18:55:42.000+03:00","dateModified":"2022-12-30T18:55:42.000+03:00","author":[{"@type":"Person","name":"Amos Robi","url":"https://www.pulselive.co.ke/author/amos-robi","image":{"@type":"ImageObject","url":"https://ocdn.eu/images/pulscms/NTU7MDA_/7a38dfda6e520132112b4285b2baf7fc.jpg","height":424,"width":423}}],"publisher":{"@type":"Organization","name":"Pulselive Kenya","logo":{"@type":"ImageObject","url":"https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"}},"keywords":["Churchill Show","Sammy Kioko","EricOmondi","MCA Tricky","Mulamwah","Kajiado County","Uasin Gishu County","Machakos County","Moji Shortbaba","Kenyatta International Convention Centre","Homeboyz Entertainment","Kevin Bahati","Mejja","Pozze"],"description":"From Churchill Show in Eldoret to Bahati in Nanyuki these are some of the gigs to usher in the new year in style","isAccessibleForFree":true}
            </script>
        
    



    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
            <div class="footer-widget-box footer-below-wrapper container">
                <div class="footer-widget-wrapper">
                    
    













    <script>
        window.dataLayer = window.dataLayer || [];

            const eventData = {
                event: 'pageload',
                articleAuthor: 'Amos Robi',
                articleCategory: 'lifestyle',
            }

            const ga4Data = {
                'event': 'page_view',
                'content_id': 'q90pjpn',
                'content_type': 'article',
                'page_item_type': 'newsArticle',
                'author': 'Amos Robi',
                'content_accessibility': 'free',
                'content_category': 'lifestyle',
                'content_category2': 'events',
                'lifetime': 'time limited',
                'publication_reason': '',
                'source_type': 'original',  
                'page_brand': 'Pulselive Kenya',
                'page_country_code':'KE',
                'page_language':'en',
            }

            window.addEventListener('load', function () {
                window.dataLayer.push(eventData);
                window.dataLayer.push(ga4Data);
            });

            window.onappinstalled = function() {
                window.dataLayer.push({
                    'event' : 'add-to-homescreen'
                });
            };
    </script>

    











<div class="africaFooter">
    <div class="container">
        
            <div class="advertiseFooterContainer">
                <div class="advertTitle">
                    Advertise with us
                </div>
                <div class="advertBody">
                    Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke" rel="noopener noreferrer">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0" rel="noopener noreferrer"> pulse.africa</a>   
                </div>
            </div>
        

        <div class="footer-wrapper">
            

            
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Home" href="/">
                                            Home
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Business" href="/business">
                                            Business
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                            Quizzes
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya">
                                            Elections 2022
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="https://pulse.africa" title="Advertise with us">
                                            Advertise with us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/terms-of-use" title="Terms &amp; Conditions">
                                            Terms &amp; Conditions
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/privacy-policy" title="Privacy Policy">
                                            Privacy Policy
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" title="Pulse Influencer Awards">
                                            Pulse Influencer Awards
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                            
                                <li class="socials-wrapper-item">
                                    <span class="footer-icon 0 " >
                                        
                                        Social
                                    </span>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 1 "  href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/facebook.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/facebook.svg" type="image/svg+xml"><img width="60" height="60" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Facebook
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 2 "  href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/twitter.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/twitter.svg" type="image/svg+xml"><img width="60" height="60" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Twitter
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 3 "  href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/instagram.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/instagram.svg" type="image/svg+xml"><img width="60" height="60" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Instagram
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 4 "  href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/youtube.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/youtube.svg" type="image/svg+xml"><img width="60" height="60" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Youtube
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 5 "  href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/tiktok.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/tiktok.svg" type="image/svg+xml"><img width="60" height="60" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Tiktok
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 6 "  href="/newsletter" title="newsletter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/newsletter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/newsletter.svg" srcset="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/newsletter.svg" type="image/svg+xml"><img width="60" height="60" alt="newsletter" title="newsletter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/img/footer/newsletter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Newsletter
                                    </a>
                                </li>
                            
                        
                    </ul>
                </div>
            
        </div>

        

        
    </div>
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-footer_wdg.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/styles/project-footer_wdg.css"></noscript>
</div>

    


    
        <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
        <script type="text/javascript" async=true>
            (function() {
                var host = window.location.hostname;
                var element = document.createElement('script');
                var firstScript = document.getElementsByTagName('script')[0];
                var url = 'https://cmp.quantcast.com'
                    .concat('/choice/', 'nTqkFKp19sY6m', '/', host, '/choice.js')
                element.async = true;
                element.type = 'text/javascript';
                element.src = url;

                firstScript.parentNode.insertBefore(element, firstScript);
            })();
        </script>
        <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    


    



    
    
    
    
    
    
    

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" defer></script>
    <script>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</script>


    


    
    
    

    <script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>
        window.addEventListener('DOMContentLoaded', function() {
            Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
            Sailthru.track('pageview', {
                url: "https://www.pulselive.co.ke/lifestyle/events/gigs-to-usher-in-the-new-year-at-in-nairobi-mombasa-kisumu-and-nanyuki/q90pjpn",
                tags: "fashion-beauty,health-fitness",
                onSuccess: function () {
                    
                },
                onError: function () {
                    
                }
            });
        });
    </script>


    

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [], function () {
            var t = document.createElement("script");
            t.async = !0, t.type = "text/javascript";
            var e = "https:" == document.location.protocol;
            t.src = (e ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var o = document.getElementsByTagName("script")[0];
            o.parentNode.insertBefore(t, o)
        }();
    </script>
    <script type='text/javascript'>
        googletag.cmd.push(function () {
            var o = window.location.pathname.split("/");
            switch (o[1]) {
                case "":
                    o[1] = "home"
            }
            void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1));
            var e = token.length;
            if (document.location.hostname == 'www.pulse.ng') {
                googletag.pubads().setTargeting('PulseNG_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.sn') {
                googletag.pubads().setTargeting('PulseSN_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.com.gh') {
                googletag.pubads().setTargeting('PulseGH_URL', [token]);
            }
            if (document.location.hostname == 'www.pulselive.co.ke') {
                googletag.pubads().setTargeting('PliveKE_URL', [token]);
            }
            if (document.location.hostname == 'africa.businessinsider.com') {
                googletag.pubads().setTargeting('PulseBI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ci') {
                googletag.pubads().setTargeting('PulseCI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ug') {
                googletag.pubads().setTargeting('PulseUG_URL', [token]);
            }
            googletag.pubads().enableSingleRequest(), googletag.enableServices()
        });
    </script>


                </div>
            </div>
        
    </div>
</footer>




    
    
        



    <div id="customDimensionsCategories" data-categories="kenya/lifestyle/events"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    

    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
    </div>
</footer>




<script src="//ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build/js/menu.min.js" defer></script>





<script>
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/bb1ab0b9be9f285259ef4ccd431caa75/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    
    
        <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
    
</body>
</html>

