

<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"content":{"object":{"type":"story","kind":"article","id":"a0c38d3f-4cf1-4fdf-9eca-20e72829d3b0"},"part":1,"publication":{"point":{"id":"zmc77ww"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}},"context":{"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"NEWS/LOCAL/ARTICLE"},"id":{"aureus_offers":["hncvivflxm"]}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->

    <meta name="viewport" content="width=device-width, initial-scale=1">
    









    <title>CS Farida Karoney reveals how she received news of her appointment to Cabinet | Pulselive Kenya</title>





    <link rel="preload" as="image" href="//ocdn.eu/pulscms-transforms/1/A1fk9kqTURBXy8zZDQwNGE2ZDVjNWI2MmE5MzNkYjNkMGJmYzJlYzk0Ni5qZmlmkpUDAM0BZc0FoM0DKpMFzQOYzQH0gaEwBQ" >



    
    <meta name="description" content="At first I asked which Farida is this? - CS Karoney">



    
        
            <meta name="theme-color" content="#bb322a">
        
    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww" />
    
        <link rel="amphtml" href="https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww.amp" />
    





    <meta name="DC.Identifier" content="a0c38d3f-4cf1-4fdf-9eca-20e72829d3b0">

    


    

    
        
            <meta property="og:title" content="CS Farida Karoney reveals how she received news of her appointment to Cabinet" />
        
        
            <meta property="og:description" content="At first I asked which Farida is this? - CS Karoney" />
        

        
            
            
            
            
            

            
                
                    
                        <meta property="og:image" content="//ocdn.eu/pulscms-transforms/1/4HCktkqTURBXy8zZDQwNGE2ZDVjNWI2MmE5MzNkYjNkMGJmYzJlYzk0Ni5qZmlmkpUDAM0BZc0FoM0DKpMFzQSwzQJY" />
                    
                
            

            
                <meta property="og:image:width" content="1200" />
            
            
                <meta property="og:image:height" content="600" />
            
            
                <meta property="og:image:type" content="jfif"/>
            
            
                <meta property="og:image:alt" content="CS Farida Karoney reveals how she received news of her appointment to Cabinet"/>
            
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww" />
        
        
            <meta property="og:type" content="Article" />
        
        
            <meta property="og:site_name" content="Pulse Kenya"/>
        
        
        
            <meta property="og:locale" content="en_EN" />
        
        
            <meta property="article:published_time" content="2021-04-29 12:06:07+0200" />
        
        
            <meta property="article:modified_time" content="2021-04-29 12:06:07+0200" />
        
        
        
            <meta property="og:updated_time" content="2021-04-29 12:06:07+0200" />
        
        
        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    





    
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="//ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/styles/projectCommon/light.css"
                          type="text/css"
                           rel="preload" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-projectCommon"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="//ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/styles/projectDetail/light.css"
                          type="text/css"
                           rel="preload" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-projectDetail"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
    

    
    

<script type="text/javascript" data-static-amd-map="{&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/878f1a114f1d2a25f3a250464145f5f9/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/9a45bcb3878bfe2ee5a4f671b8239389/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/1972b6c75d43a95e148faf3e9d1a8c79/build&quot;,&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhrNzl9/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/90f2c8adc05ed0952349aade8960bfc9/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/js&quot;}">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</script>
    


<script type="text/javascript">
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>
    
        
    












<script>
    if (typeof dlApi === 'undefined') {
        dlApi = {
            async: 1,
            cookieInfo: '',
            no_gemius: 1,
            adsNoBanner: 1,
            noDfp: 1,
            mobile: 0,
            target: '',
            tid: 'EA-4719209',
            DV: "pulselive_co_ke/main"
        }
    }
</script>


    <script>
        dlApi = Object.assign(dlApi, {
            kropka: {
                DX: "PV,puls,zmc77ww,7,a",
                PU: "a0c38d3f-4cf1-4fdf-9eca-20e72829d3b0"
            }
        });
    </script>


    
    
    
    
    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script> Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
        Sailthru.track('pageview', {
            url: "https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww",
            tags: "local-news",
            onSuccess: function () { console.log('trackPageView success note'); },
            onError: function () { console.log('trackPageView failure note'); }
        }); 
    </script>


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = {    pulsevideo: {        player: "flowplayer",        params: {            autoplayNext: !0,            enableAds: !1        },        plugins: [{            script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js"        }, {            script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js",            config: {                ima: {                    ads: [{                        adTag: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",                        time: 0                    }]                }            }        }]    },    OnettvVideo: {        'MAIN_ELEMENT': {            preset: "mainVideoRADPGh",            enableGoogleAnalytics: 2,            volume: 0,            enableEndScreen: 1,            autoplayRelated: 1,            enableAds: 1,            adserverUrl: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",            floatingControls: 1,            embedType: 'inTextVideo',            showAdvertComment: 1        },        'INTEXT': {            preset: "mainVideoRADPGh",            enableGoogleAnalytics: 2,            volume: 0,            enableEndScreen: 1,            autoplayRelated: 1,            enableAds: 1,            adserverUrl: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",            floatingControls: 1,            embedType: 'inTextVideo',            showAdvertComment: 1        }    }}</script>
        
    


    
    
        
            <script>"use strict";document.addEventListener("DOMContentLoaded",function(e){var t=document.querySelector("#taboolaStartHook");if(t){var n=function(){var e,t,n;window._taboola=window._taboola||[],window._taboola.push({article:"auto"}),e=document.createElement("script"),t=document.getElementsByTagName("script")[0],n="tb_loader_script",document.getElementById(n)||(e.async=1,e.src="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js",e.id=n,t.parentNode.insertBefore(e,t)),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic")};if("IntersectionObserver"in window)new IntersectionObserver(function(e,t){e[0].isIntersecting&&(n(),t.disconnect())},{threshold:1}).observe(t);else n()}});</script>
        
    


    
<link rel="manifest" href="/manifest.json" >


    
    
        
            <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } if (document.location.hostname == 'africa.businessinsider.com') { googletag.pubads().setTargeting('PulseBI_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script><script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
        
    


    

            <script type="text/javascript">if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
            <script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
            </head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  ">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

    
    


    




    <header id="main-page-header" >
        <div class="main-page-nav container">
            
                <div class="page-logo-wrapper desktop-left mobile-center ">
                    <a class="main-page-logo"
                        id="main-page-logo"
                        title="Pulselive Kenya"
                        href="/"
                        data-logo-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                        data-logo-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                        
                            style="background: url('https://radp.ocdn.eu/images/60x30-KE-WHITE.svg') no-repeat center center / contain;"
                        >
                        
                    </a>
                </div>
            

            
                <div class="menu-buttons-wrapper buttons-desktop-right buttons-mobile-right ">
                    <div class="right-menu-wrapper">
                        
                            <div class="search-container">
                                <form action="search">
                                    <input type="search" placeholder="Search" name="q">
                                    <button type="submit">O</button>
                                </form>
                            </div>
                        
                        
                        
                        
                    </div>
                </div>
            

            
                
                    
                        



        <ul class="menu-desktop menu-list-left  main-page-nav">
            
                
                    <li id="listMenuItem-0" class="menu-item  has-subMenu">
                        <a class="menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-1" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-2" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-3" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="More" href="/sports/more">
                                            More
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-4" class="menu-item  ">
                        <a class="menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-5" class="menu-item  ">
                        <a class="menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-6" class="menu-item  ">
                        <a class="menu-title" title="Classifieds" href="/classifieds" >
                            Classifieds
                        </a>
                        
                    </li>
                
            
            
        </ul>

                    
                
                    
                        



    <div class="menu-mobile menu-hamburger-left ">
        <div class="menuToggle">
            <span></span>
            <span></span>
            <span></span>
        </div>
    </div>

    <div class="menu-mobile-container menu-mobile ">
        <a class="main-page-logo"
            title="Pulselive Kenya"
            href="/"
            data-logo-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
            data-logo-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
            
                style="background: url('https://radp.ocdn.eu/images/60x30-KE-WHITE.svg') no-repeat center center / contain;"
            >
            Pulselive Kenya
        </a>

        <div class="menuToggleInside">
            <span></span>
            <span></span>
            <span></span>
        </div>
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="News" href="/news">
                                            News
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business " href="/business" >
                            Business 
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Classifieds" href="/classifieds" >
                            Classifieds
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>

                    
                
                    
                
                    
                
            

            
                
            
                
            
                
                    
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a 
                        href="https://www.facebook.com/pulselivekenya" 
                        title="Follow us on Facebook" 
                        target="_blank" 
                    >
                        instagram
                    </a>
                </li> 
            
                <li class="twitter">
                    <a 
                        href="https://twitter.com/pulselivekenya" 
                        title="Follow us on Twitter" 
                        target="_blank" 
                    >
                        twitter
                    </a>
                </li> 
            
                <li class="instagram">
                    <a 
                        href="https://www.instagram.com/pulselivekenya/" 
                        title="Follow us on Instagram" 
                        target="_blank" 
                    >
                        instagram
                    </a>
                </li> 
            
                <li class="youtube">
                    <a 
                        href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" 
                        title="Watch us on YouTube" 
                        target="_blank" 
                    >
                        youtube
                    </a>
                </li> 
            
                <li class="tiktok">
                    <a 
                        href="https://www.tiktok.com/@pulselivekenya" 
                        title="Tiktok with us" 
                        target="_blank" 
                    >
                        tiktok
                    </a>
                </li> 
               
        </ul>
    </div>

                
            
                
                    <div id="search-button" data-run-module="local/project.menu_search">
    <div class="svg icon-search" style="background-image:url(https://ocdn.eu/radp/icons/header/search.svg)"></div>
</div>
                
            
        </div>
    </header>


    <div class="page-container " data-run-module="local/common.lazyLoadIS">
        

        <div class="container-full">
            <div class="container">
                <div class="page-wrapper row">
                    <section class="main-section col-md-9">
                        <div class="articleBox ">
                            <article data-article-id="&quot;zmc77ww&quot;">

                                
    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1617224545705-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/plive_dt_floater" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                


    <div class="breadcrumbs-widget ">
        
            


    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/news" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        News
                    
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/news/local" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Local
                    
                </span>
            </a>

            
        
    

        
    </div>

                            
                                






    
        <h1 class="article-headline ">
            

            <span class="flags-wrapper">
                
            </span>

            

            CS Farida Karoney reveals how she received news of her appointment to Cabinet
        </h1>
    

                            
                                



    

    
        <div class="article-author-wrapper ">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">Brian Oruta</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                


    <div class="ring-detail-article-date ">
        
            
            
                <time class="detail-article-date date-type-publicationDateDetailWidget" datetime="2021-04-29T12:04:00">
                    
                        April 29, 2021 12:06 PM
                    
                </time>
            
        
    </div>

                            
                                
    <div class="ring-detail-social-share " data-before-text="Tell your friends">
        
        
        

        
            
            
        
        
            
        

        
            
                <a data-run-module="local/common.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/common.socialShare_twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter" data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email" data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
        
    </div>

                            
                                


     <div id="lead" class="article-perex ">
          <p>At first I asked which Farida is this? - CS Karoney</p>
     </div>

                            
                                
                            
                                








    <div class="article-gallery ">
            <div  class="image-container" id="article-main-image">
                <picture class="image-wrapper" data-image-source="article_photo">
                    
                        <source data-original="//ocdn.eu/pulscms-transforms/1/A1fk9kqTURBXy8zZDQwNGE2ZDVjNWI2MmE5MzNkYjNkMGJmYzJlYzk0Ni5qZmlmkpUDAM0BZc0FoM0DKpMFzQOYzQH0gaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                        <img class="image"
                            data-original="//ocdn.eu/pulscms-transforms/1/yjMk9kqTURBXy8zZDQwNGE2ZDVjNWI2MmE5MzNkYjNkMGJmYzJlYzk0Ni5qZmlmkpUDAM0BZc0FoM0DKpMFzQOYzQH0gaEwAQ"
                            alt="CS Farida Karoney reveals how she received news of her appointment to Cabinet"
                            title="CS Farida Karoney reveals how she received news of her appointment to Cabinet"
                            src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                    
                    <noscript><img class="image" src="//ocdn.eu/pulscms-transforms/1/yjMk9kqTURBXy8zZDQwNGE2ZDVjNWI2MmE5MzNkYjNkMGJmYzJlYzk0Ni5qZmlmkpUDAM0BZc0FoM0DKpMFzQOYzQH0gaEwAQ" alt=""></noscript>
                </picture>
            </div>

        
            <div class="imgMetaData">
                
                
                

                
                    <span class="caption">CS Farida Karoney reveals how she received news of her appointment to Cabinet</span>
                

                

                
                    <span class="copyright"> Pulse Live Kenya</span>
                
                <div class="clear"></div>
            </div>
           
    </div>

                            
                                
                            
                                
                            
                                



                            
                                





    

    <div class="article-content " id="article-content-body">
        <div class="article-body-text">
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Lands and Physical Planning Cabinet Secretary, Farida Karoney has disclosed how she learnt of her appointment to the Cabinet.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>

        
        
    </div>

                            
                                


    
        <div class="adSlot inText" data-run-module="local/project.inText" id='div-gpt-ad-1618787017312-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PliveKE" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                

<div class="recommendedArticles">
    <span class="title">Recommended articles</span>
    <ul>
        
                
                
        <li>
            <div class="image">
                <picture>
                    <source data-original="//ocdn.eu/pulscms-transforms/1/gGWk9kpTURBXy80YjUxMGNkMDk0ZWRlMzgzNjdlMjljMTMyNzU3YjRkMS5wbmeRkwVGRoGhMAU"
                            type="image/webp">
                    <img data-original="//ocdn.eu/pulscms-transforms/1/FJvktkpTURBXy80YjUxMGNkMDk0ZWRlMzgzNjdlMjljMTMyNzU3YjRkMS5wbmeRkwVGRg"
                        src="data:image/jpeg;base64,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"
                        alt="Diamond Platnumz gifts another Employee with Brand New Car (Photos)"/>
                </picture>
            </div>
            <div class="linksWrapper">
                <a class="category" href="https://www.pulselive.co.ke/entertainment">entertainment</a>
                <a class="link"  data-uuid-ui="c86f93f0-a552-44dc-8cb3-86fe3eaae9f9" data-ei="hncvivflxm" href="https://www.pulselive.co.ke/entertainment/celebrities/diamond-platnumz-gifts-his-employee-george-ambangile-with-brand-new-car-photos/t6b7kys">Diamond Platnumz gifts another Employee with Brand New Car (Photos)</a>
            </div>
        </li>
        
                
                
        <li>
            <div class="image">
                <picture>
                    <source data-original="//ocdn.eu/pulscms-transforms/1/xITk9kqTURBXy8zZDQwNGE2ZDVjNWI2MmE5MzNkYjNkMGJmYzJlYzk0Ni5qZmlmkZMFRkaBoTAF"
                            type="image/webp">
                    <img data-original="//ocdn.eu/pulscms-transforms/1/9rtktkqTURBXy8zZDQwNGE2ZDVjNWI2MmE5MzNkYjNkMGJmYzJlYzk0Ni5qZmlmkZMFRkY"
                        src="data:image/jpeg;base64,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"
                        alt="CS Farida Karoney reveals how she received news of her appointment to Cabinet"/>
                </picture>
            </div>
            <div class="linksWrapper">
                <a class="category" href="https://www.pulselive.co.ke/news">news</a>
                <a class="link"  data-uuid-ui="a0c38d3f-4cf1-4fdf-9eca-20e72829d3b0" data-ei="hncvivflxm" href="https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww">CS Farida Karoney reveals how she received news of her appointment to Cabinet</a>
            </div>
        </li>
        
                
                
        <li>
            <div class="image">
                <picture>
                    <source data-original="//ocdn.eu/pulscms-transforms/1/BoJk9kuTURBXy9mMjZhZGIzZi1lZjBjLTQyNDgtYWRkNS00MWY3OTE2MzU5YTEuanBlZ5GTBUZGgaEwBQ"
                            type="image/webp">
                    <img data-original="//ocdn.eu/pulscms-transforms/1/G-dktkuTURBXy9mMjZhZGIzZi1lZjBjLTQyNDgtYWRkNS00MWY3OTE2MzU5YTEuanBlZ5GTBUZG"
                        src="data:image/jpeg;base64,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"
                        alt="German ex-footballer Metzelder in dock on child porn charges"/>
                </picture>
            </div>
            <div class="linksWrapper">
                <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                <a class="link"  data-uuid-ui="7e18477e-bcb5-45b1-861e-22bb2a293c57" data-ei="hncvivflxm" href="https://www.pulselive.co.ke/sports/football/german-ex-footballer-metzelder-in-dock-on-child-porn-charges/ppphs2e">German ex-footballer Metzelder in dock on child porn charges</a>
            </div>
        </li>
        
    </ul>
</div>

                            
                                





    

    <div class="article-content " id="article-content-body">
        <div class="article-body-text">
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Speaking on <em>Citizen TV</em>, Ms Karoney said she was in Mombasa for a strategy retreat alongside other senior managers at the Royal Media Services, when President Uhuru Kenyatta was announcing the nominees.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        At the time, she was busy updating the news producer of profiles of individuals that had already been named but didn’t know that she was among them.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        They had just arrived when she heard her name mentioned as she was in her room and at first, she wondered who that was.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        “<em>I still remember clearly, it was on 26th January, we had gone to Mombasa for strategy session and I was busy calling the gallery because I know a lot of the people that were being appointed so I was briefing the producer on their CVs. Then I said let me go to the room and change because we had just arrived then I sit to watch and I asked which Farida is this. I didn’t know until that time</em>,” narrated Karoney.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    <div class="imageBlock aligment-center">
		<div>
			
                <a data-fancybox="images-201f67ec-7fb0-4319-9b16-828935a7d9c6" data-caption="CS Farida Karoney reveals how she received news of her appointment to Cabinet"  href="//ocdn.eu/images/pulscms/YTI7MDA_/4b5610c6f830664f793b6e8f8666cddc.jfif">
                    <picture class="image-wrapper">
                        
                        

                        

                        

                        
                        

                        

                        

                        

                        

                        

                        <source data-original="//ocdn.eu/pulscms-transforms/1/VqPk9kqTURBXy80YjU2MTBjNmY4MzA2NjRmNzkzYjZlOGY4NjY2Y2RkYy5qZmlmkIGhMAU" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                        <img class="image lazyloaded imgWithMetaData"
                             data-original = "//ocdn.eu/pulscms-transforms/1/7E5k9kqTURBXy80YjU2MTBjNmY4MzA2NjRmNzkzYjZlOGY4NjY2Y2RkYy5qZmlmkIGhMAE"
                             alt="CS Farida Karoney reveals how she received news of her appointment to Cabinet"
                             src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                        <noscript><img src="//ocdn.eu/pulscms-transforms/1/7E5k9kqTURBXy80YjU2MTBjNmY4MzA2NjRmNzkzYjZlOGY4NjY2Y2RkYy5qZmlmkIGhMAE"></noscript>
                    </picture>
                </a>
			
			<div class="imgMetaData" style="max-width:1440px;">
				
                    <span class="caption">CS Farida Karoney reveals how she received news of her appointment to Cabinet</span>
                

                

				
					<span class="copyright"> Pulse Live Kenya</span>
				
				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        At the time, Farida Karoney worked as the Chief Operations Officer at the Royal Media Services.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        She mentioned that the opportunity came at a time she had talked to the RMS Vice Chairperson about leaving the company, because she had done all that needed to be done at the Communication Centre.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        “<em>Even though I had planned on moving to public service because at some point I had told the boss (Vice Chair) that I think I have done all I could have done for Citizen TV and I need to move on. She wasn’t persuaded, but I knew that I had to move somehow. I had done everything, from reporting to editing to leading and there was nothing more for me to do. I wanted to play in a bigger company and the opportunity presented itself through the honor given to me by the President</em>,” said the lands Cabinet Secretary.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>

        
        
    </div>

                            
                                
                            
                                



                            
                                



    

    
        <div class="article-author-wrapper  authorWithImage">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    

                                    
                                </span>

                                
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">Brian Oruta</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                
    <div class="ring-detail-social-share " data-before-text="Tell your friends">
        
        
        

        
            
            
        
        
            
        

        
            
                <a data-run-module="local/common.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/common.socialShare_twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter" data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email" data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
        
            
            
            
            
                <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fnews%2Flocal%2Fcs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet%2Fzmc77ww?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp" data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
            
            
            
        
            
            
            
            
            
                <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin" data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
            
            
        
    </div>

                            
                                
                            
                                
    
        
            <div id="link-ad">        <div style="background: #eee;">            <a href="https://bit.ly/2T7UGMY" style="margin: 10px; display: inline-block; font-weight: bold; color:#000; " target="_blank">                &gt;&gt; Make some extra cash, sell on Pigiame for free            </a>        </div>    </div>
        
    

                            
                                
    <div class="basicWidget homepageNewsletter">
        <div class="bw-wrapper">
        
            <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
        
            <div class="newsletterWrapper">
                <div class="socialList">
                    
                        <div class="socialIcon facebook lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/nl/facebook.svg">
                            
                                <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon twitter lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/nl/twitter.svg">
                            
                                <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon instagram lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/nl/instagram.svg">
                            
                                <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon youtube lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/nl/youtube.svg">
                            
                                <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon tiktok lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/nl/tiktok.svg">
                            
                                <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank"></a>
                            
                        </div>
                    
                </div>
                <div class="newsletterIcon lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/nl/newsletter.svg"></div>
                <div class="newsletter">
                    <div class="signUpContainer">
                        <form id="newsletter-form" method="POST" class="inputForm" action="#" data-run-module="local/project.newsletter_submit">
                            <input type="email" placeholder="Email" name="email" id="email" required>
                            <button id="submitEmail" class="submit">
                                SUBSCRIBE
                            </button>
                        </form>
                    </div>
                    <div id="error" class="error hide"></div>
                    <div id="thanksContainer" class="thanksContainer hide">
                        <div class="row" id="thanksMessage">
                            <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1618841981942-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                



    

    <div class="basicWidget hp-colSize-12 latest"
        style=""
        
        id="recommended-articles"
        >

        <div class="bw-wrapper">
            
    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            

            
                <div class="section-elements">
                    <div class="items-wrapper columns-3 big-elements-0" >
                        
                            

                            <div class="layout-wrapper wrap-element-1 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            5 lies women tell to avoid s3x
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/hot-pulse/sex-lies-5-lies-women-tell-to-avoid-s3x/ljg4gr3"></a>
    </div>

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-2 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            9 sex related activities every couple should try at least once
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/hot-pulse/sex-9-sex-related-activities-every-couple-should-try-at-least-once/9kzwjwb"></a>
    </div>

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-3 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            9 signs you satisfy him in bed
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="//ocdn.eu/pulscms-transforms/1/Dfmk9kpTURBXy81N2M2MGRiMGQyYTBkOTEyMmQ5YjQ4NTNjNjUxNWVhNS5wbmeSlQMAAM0HgM0EOJMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="//ocdn.eu/pulscms-transforms/1/mh4k9kpTURBXy81N2M2MGRiMGQyYTBkOTEyMmQ5YjQ4NTNjNjUxNWVhNS5wbmeSlQMAAM0HgM0EOJMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="//ocdn.eu/pulscms-transforms/1/mh4k9kpTURBXy81N2M2MGRiMGQyYTBkOTEyMmQ5YjQ4NTNjNjUxNWVhNS5wbmeSlQMAAM0HgM0EOJMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/hot-pulse/9-signs-you-satisfy-him-in-bed/pndtbgv"></a>
    </div>

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-4 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Products that will help you lose weight fast
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/beauty-health/belly-fat-products-that-will-help-you-lose-weight-fast/myq8g6m"></a>
    </div>

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-5 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            7 common period myths you need to stop believing
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="//ocdn.eu/pulscms-transforms/1/DYHk9kpTURBXy9kMzg5ZDU4YWMwMWVhYmUyYzc2N2M4MDA1ZjVhZGUyOC5qcGeSlQMAH80D6M0CMpMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="//ocdn.eu/pulscms-transforms/1/NxWk9kpTURBXy9kMzg5ZDU4YWMwMWVhYmUyYzc2N2M4MDA1ZjVhZGUyOC5qcGeSlQMAH80D6M0CMpMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="//ocdn.eu/pulscms-transforms/1/NxWk9kpTURBXy9kMzg5ZDU4YWMwMWVhYmUyYzc2N2M4MDA1ZjVhZGUyOC5qcGeSlQMAH80D6M0CMpMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/lifestyle/beauty-health/debunking-common-period-menstruation-myths/ycfq1qn"></a>
    </div>

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-6 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Why diamond Platinumz only signs musicians from poor background
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="//ocdn.eu/pulscms-transforms/1/noBk9kqTURBXy85NTEyOWQ4MWEyNWEyMzRmMTdkNjI0NmE2NDBlNWRjOC5qcGVnkpUDAMyNzQQ4zQJgkwXNAQTMkYGhMAU" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="//ocdn.eu/pulscms-transforms/1/SE_k9kqTURBXy85NTEyOWQ4MWEyNWEyMzRmMTdkNjI0NmE2NDBlNWRjOC5qcGVnkpUDAMyNzQQ4zQJgkwXNAQTMkYGhMAE"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="//ocdn.eu/pulscms-transforms/1/SE_k9kqTURBXy85NTEyOWQ4MWEyNWEyMzRmMTdkNjI0NmE2NDBlNWRjOC5qcGVnkpUDAMyNzQQ4zQJgkwXNAQTMkYGhMAE" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/wcb-label-why-diamond-platinumz-only-signs-musicians-from-poor-background/tz5s64r"></a>
    </div>

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-7 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            6 Kenyan politicians with the most expensive houses
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="//ocdn.eu/pulscms-transforms/1/4Pxk9kqTURBXy9jYTZkN2Q5M2M4YTFjYzExY2YzZWI3ODBmYzU3OWY3NC5qcGVnkpUDAADNAoDNAWiTBc0BBMyRgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="//ocdn.eu/pulscms-transforms/1/WTWk9kqTURBXy9jYTZkN2Q5M2M4YTFjYzExY2YzZWI3ODBmYzU3OWY3NC5qcGVnkpUDAADNAoDNAWiTBc0BBMyRgaEwAQ"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="//ocdn.eu/pulscms-transforms/1/WTWk9kqTURBXy9jYTZkN2Q5M2M4YTFjYzExY2YzZWI3ODBmYzU3OWY3NC5qcGVnkpUDAADNAoDNAWiTBc0BBMyRgaEwAQ" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/bi/lifestyle/lifestyle-6-kenyan-politicians-with-the-most-expensive-houses/2p9pnrq"></a>
    </div>

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-8 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Former Mother-in-law actress gets engaged after bitter divorce [Photos]
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/idah-olive-alisha-former-mother-in-law-actress-gets-engaged-after-bitter-divorce/z6exj40"></a>
    </div>

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-9 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Kirigo Ng’arua: I was fired while preparing for 1 PM bulleting - EX-Citizen TV Anchor opens up
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/kirigo-ngarua-i-was-fired-while-preparing-for-1-pm-bulleting-ex-citizen-tv-anchor/te4fvy3"></a>
    </div>

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                    </div>
                </div>
            

            
             
    <div class="button-wrapper">
           
            
        
    </div>

        </div>
    </div>

                            
                                <div id="taboolaStartHook"></div>
<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
                            
                                
                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    


                                
                                
                                
                                
                                
                                
                                
                                
                                <div class="afterDetailModules">
                                    
                                    
                                </div>
                                
                                
                                
                                
                                
                            </article>
                        </div>

                        
                    </section>

                    
                        
                            
                                
                                <aside class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot " id='div-gpt-ad-1617227624691-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_300x250_b1" data-slot-size="[[300, 250], [300, 600], [160, 600], [120, 600]]" ></div>
    

                                        
                                            


    <div class="widget-trending basicWidget">
        
            <h2 class="main-section-title">
                Trending
            </h2>
        

        
        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title"> Zari Hassan over the Moon as Students graduate from her Brooklyn City College, SA (Photos)</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="//ocdn.eu/pulscms-transforms/1/obCk9kpTURBXy9iZTZkMThkMzQ2ZmNlNmFhMDA5ZjE3NGUyZWZiNzVmNS5qcGeSlQMACc0EOM0CYJMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="//ocdn.eu/pulscms-transforms/1/vyuk9kpTURBXy9iZTZkMThkMzQ2ZmNlNmFhMDA5ZjE3NGUyZWZiNzVmNS5qcGeSlQMACc0EOM0CYJMFzQEBzJOBoTAB"
                                        alt=" Zari Hassan over the Moon as Students graduate from her Brooklyn City College, SA (Photos)"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="//ocdn.eu/pulscms-transforms/1/vyuk9kpTURBXy9iZTZkMThkMzQ2ZmNlNmFhMDA5ZjE3NGUyZWZiNzVmNS5qcGeSlQMACc0EOM0CYJMFzQEBzJOBoTAB" alt=" Zari Hassan over the Moon as Students graduate from her Brooklyn City College, SA (Photos)"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/zari-hassan-in-jubilation-as-students-graduate-from-her-brooklyn-city-college-sa/2nqkk35"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Harmonize breaks Diamond’s Record as Collabo with Awilo Longomba hits 100K Views within 44 Minutes</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="//ocdn.eu/pulscms-transforms/1/D-rk9kpTURBXy9kZjhlYzE1M2FiNmMyMzRjNDliNzY1MTA3ZTkxNjEzZi5wbmeSlQMAAc0ChM0BapMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="//ocdn.eu/pulscms-transforms/1/ziuk9kpTURBXy9kZjhlYzE1M2FiNmMyMzRjNDliNzY1MTA3ZTkxNjEzZi5wbmeSlQMAAc0ChM0BapMFzQEBzJOBoTAB"
                                        alt="Diamond, Harmonize and Awilo Longomba"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="//ocdn.eu/pulscms-transforms/1/ziuk9kpTURBXy9kZjhlYzE1M2FiNmMyMzRjNDliNzY1MTA3ZTkxNjEzZi5wbmeSlQMAAc0ChM0BapMFzQEBzJOBoTAB" alt="Diamond, Harmonize and Awilo Longomba"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/harmonize-and-awilo-longombas-collabo-breaks-diamond-and-koffi-olomides-record/jbzbsxp"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Why Internet Sensation Azziad Nasenya is trending on Twitter</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="//ocdn.eu/pulscms-transforms/1/v1Ak9kpTURBXy9lMGYwNWZjMDNmODBkZDZjZjQ0Mzg3MGE2OWFjOGZkNC5qcGeSlQMAAM0EOM0CYJMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="//ocdn.eu/pulscms-transforms/1/AS3k9kpTURBXy9lMGYwNWZjMDNmODBkZDZjZjQ0Mzg3MGE2OWFjOGZkNC5qcGeSlQMAAM0EOM0CYJMFzQEBzJOBoTAB"
                                        alt="Azziad Nasenya"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="//ocdn.eu/pulscms-transforms/1/AS3k9kpTURBXy9lMGYwNWZjMDNmODBkZDZjZjQ0Mzg3MGE2OWFjOGZkNC5qcGeSlQMAAM0EOM0CYJMFzQEBzJOBoTAB" alt="Azziad Nasenya"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/why-internet-sensation-azziad-nasenya-is-trending-on-twitter/64yz8p3"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">How Pascal Tokodi’s surprise Birthday Treat went down (Video)</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="//ocdn.eu/pulscms-transforms/1/Y42k9kpTURBXy81MWFlMTAxYTQ1Y2VhYzRmZGQwOGIwN2JmZWE1ODMxMy5wbmeSlQMAHc0Dvc0CG5MFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="//ocdn.eu/pulscms-transforms/1/4Xek9kpTURBXy81MWFlMTAxYTQ1Y2VhYzRmZGQwOGIwN2JmZWE1ODMxMy5wbmeSlQMAHc0Dvc0CG5MFzQEBzJOBoTAB"
                                        alt="How Pascal Tokodi’s surprise Birthday Treat went down (Video)"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="//ocdn.eu/pulscms-transforms/1/4Xek9kpTURBXy81MWFlMTAxYTQ1Y2VhYzRmZGQwOGIwN2JmZWE1ODMxMy5wbmeSlQMAHc0Dvc0CG5MFzQEBzJOBoTAB" alt="How Pascal Tokodi’s surprise Birthday Treat went down (Video)"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/how-pascal-tokodis-surprise-birthday-treat-went-down-video/j14flkk"></a>
                        </div>
                    </div>
                </div>
            
        </div>
        
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/pliveke_dt_article_300x250_b3" data-slot-size="[[300, 600], [300, 250], [160, 600], [120, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </aside>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    
    

    
        

        

        
            <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement":[{
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Home",
                        "item": "https://www.pulselive.co.ke"
                    },{
                        "@type": "ListItem",
                        "position": 2,
                        "name": "News",
                        "item": "https://www.pulselive.co.ke/news"
                    },{
                        "@type": "ListItem",
                        "position": 3,
                        "name": "Local",
                        "item": "https://www.pulselive.co.ke/news/local"
                    },{
                        "@type": "ListItem",
                        "position": 4,
                        "name": "Cs Farida Karoney Reveals How She Received News Of Her Appointment To Cabinet",
                        "item": "https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww"
                    }]
                }
            </script>
        

        
    
        

        

        

        
            <script type="application/ld+json">
                {
                    "@type": "NewsArticle",
                    "@id": "https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww#article",
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww"
                    },
                    "headline": "CS Farida Karoney reveals how she received news of her appointment to Cabinet",
                    "primaryImageOfPage": {
                        "@id": "https://www.pulselive.co.ke/news/local/cs-farida-karoney-reveals-how-she-received-news-of-her-appointment-to-cabinet/zmc77ww#mainPhoto"
                    },
                    "image": ["http://ocdn.eu/images/pulscms/YjI7MDA_/3d404a6d5c5b62a933db3d0bfc2ec946.jfif"],
                    "datePublished": "2021-04-29T12:14:28+02:00",
                    "dateModified": "2021-04-29T12:06:07+02:00",
                    "author": [{
                        "@type": "Person",
                        "name" : "Brian Oruta"
                    }],
                    "publisher": {
                        "@type": "Organization",
                        "name": "Pulselive Kenya",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                        }
                    },
                    "keywords": "",
                    "description": "At first I asked which Farida is this? - CS Karoney",
                    "isAccessibleForFree": true
                }
            </script>
        
    



    



    <div id="customDimensionsCategories" data-categories="kenya/local"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    
<script type="text/javascript">
    (function () {
        if ('serviceWorker' in navigator) {
            navigator.serviceWorker.register('/sw-push.js?senderId=351824006136', {scope: '/'});
        }
    })();
</script>


<div class="pushPlatform"
     data-browserNotificationsEnabled="true"
     data-messageSenderId="351824006136"
     data-host=""
     data-run-module="local/pushModule.renderPushPlatform">
    <svg class="pushPlatformIconPack" version="1.1" xmlns="http://www.w3.org/2000/svg" style="display:none;">
    <defs>
        <symbol version="1.1" id="notificationBell" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 210 210" style="enable-background:new 0 0 210 210; width: 160px; height: 160px; margin: 30px auto 0px" xml:space="preserve">
            <path class="pushBellElem" d="M111.9,206.1c11.2,0,20.4-9.2,20.4-20.4H91.4C91.4,196.9,100.5,206.1,111.9,206.1z M174.9,145.6V93.2
            c0-32.1-17.2-59.1-47.1-66.2v-5.9c0-6.3-3.5-12.2-9.3-14.7c-12.1-5.2-23.7,3.5-23.7,15v5.6c-30,7.1-47.1,33.9-47.1,66.2v52.3
            L28.9,166v10.2h164.9V166L174.9,145.6z"/>
            <path d="M104.5,208.2c-13.2,0-24-10.7-24-24v-3.7h47.9v3.7C128.5,197.5,117.8,208.2,104.5,208.2z M88.5,188
            c1.7,7.3,8.3,12.8,16.1,12.8c7.8,0,14.4-5.5,16.1-12.8H88.5z M189.4,178.7H18.6v-15.3l18.7-20.2V92.8c0-33.8,18.2-60.3,46.7-68.4
            v-2.6c0-6.8,3.4-13,9-16.7c5.8-3.8,13-4.4,19.7-1.5c6.9,3,11.4,10,11.4,17.9v2.9c28.4,8.2,46.7,34.7,46.7,68.4v50.4l18.7,20.2V178.7
            z M26.1,171.2h155.8v-4.9L163.3,146V92.8c0-31.3-17.2-55.6-43.8-61.9l-2.9-0.7v-8.7c0-4.9-2.8-9.3-6.9-11.1c-4.4-1.9-9-1.6-12.6,0.9
            c-3.5,2.3-5.7,6.3-5.7,10.5v8.5l-2.9,0.7c-27,6.4-43.8,30.1-43.8,61.9V146l-18.7,20.2V171.2z"/>
        </symbol>

        <symbol version="1.1" id="pushGrantedCloseMark" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve">
            <path style="fill-rule:evenodd;clip-rule:evenodd;fill:#111516;" d="M15,29.6C6.9,29.6,0.4,23.1,0.4,15C0.4,6.9,6.9,0.4,15,0.4
            S29.6,6.9,29.6,15C29.6,23.1,23.1,29.6,15,29.6z M21.3,9.3l-1-1l-5.4,5.4L9.5,8.3l-1,1l5.4,5.4l-5.4,5.4l1,1l5.4-5.4l5.4,5.4l1-1
            l-5.4-5.4L21.3,9.3z"/>
        </symbol>

        <symbol version="1.1" id="pushGrantedMark" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                viewBox="0 0 38 38" style="enable-background:new 0 0 38 38;" xml:space="preserve">
            <circle style="fill-rule:evenodd;clip-rule:evenodd;" cx="20.7" cy="19.9" r="16.4"/>
            <polygon style="fill:#FFFFFF;" points="18.5,24.1 13.6,19.3 15,17.9 18.5,21.4 25.8,14.1 27.1,15.4 "/>
            <path d="M19.5,1.8C10,1.8,2.3,9.5,2.3,19c0,9.5,7.7,17.3,17.3,17.3S36.8,28.6,36.8,19C36.8,9.5,29.1,1.8,19.5,1.8z M19.5,35.2
        C10.6,35.2,3.3,28,3.3,19S10.6,2.8,19.5,2.8S35.7,10.1,35.7,19S28.5,35.2,19.5,35.2z"/>
        </symbol>
    </defs>
</svg>

    
</div>



<footer data-run-module="local/common.lazyLoadIS" class="footer-widget-container " >
    

    
        
    <div class="africaFooter">
        <div class="container" >
            
                <div class="advertiseFooterContainer">
                    <div class="advertTitle">
                        Advertise with us
                    </div>
                    <div class="advertBody">
                        Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke">salesteam@pulse.co.ke</a> or 0714928113 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0"> pulse.africa</a>   
                    </div>
                </div>
            
            <div class="footer-wrapper">
                
                
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Home" href="/">
                                Home
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="News" href="/news">
                                News
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                Entertainment
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                Lifestyle
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Sports" href="/sports">
                                Sports
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Business" href="/business">
                                Business
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                Quizzes
                            </a>
                            
                        </li>
                        
                    </ul>
                </div>
                

                
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://pulse.africa" title="Advertise with us">
                                Advertise with us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/terms-of-use/d1z0r3q" title="Terms &amp; Conditions">
                                Terms &amp; Conditions
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy" title="Privacy Policy">
                                Privacy Policy
                            </a>
                            
                        </li>
                        
                        
                    </ul>
                </div>
                

                
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 0  " href="" title="" target="_blank"
                               >
                                Social
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 1  lazyLoadBackground" href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/footer/facebook.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Facebook
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 2  lazyLoadBackground" href="https://twitter.com/pulselivekenya" title="twitter" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/footer/twitter.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Twitter
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 3  lazyLoadBackground" href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/footer/instagram.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Instagram
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 4  lazyLoadBackground" href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/footer/youtube.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Youtube
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 5  lazyLoadBackground" href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/img/footer/tiktok.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Tiktok
                            </a>
                        </li>
                        
                        
                    </ul>
                </div>
                

            </div>
            
                
                <div class="disclaimer-text">
                    
                        
                            <p class="footer-description-copyrightsInfo"> &copy; 2021 pulselive.co.ke</p>
                        
                    
                </div>
            
        </div>
    </div>

    
</footer>


<script src="//ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build/js/menu.min.js"></script>

<script type="text/javascript">
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/038d1267507120525aeac99211b08c56/build";

    
</script>

    <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script>
<script>
var eadt=eadt||{};eadt.cmd=eadt.cmd||[];
(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';var useSSL='https:'==document.location.protocol;s.src=(useSSL?'https:':'http:')+'//eas-fe.eskimi.com/js/adt.js';var n=document.getElementsByTagName('script')[0];n.parentNode.insertBefore(s,n)})();
</script>

<div id="ead-1565081532088-0">
<script>
eadt.cmd.push(function(){
    eadt.setMacros('%%CLICK_URL_UNESC%%');
    eadt.setDomain(0); // skip domain ID
    eadt.setNetwork(0); // next network ID
    eadt.render('427', 'ead-1565081532088-0');
});
</script>
</div></body>
</html>

