 
     
    
    
    <!DOCTYPE html>
    <html lang="en-US">
        <head>
            <meta charset="utf-8" />
            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">/* <![CDATA[ */
accConf = {"rum":{"tid":"EA-4719209","boot":"disable","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X","GTM-KFT7TX8"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}};
/* ]]> */</script>

        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFT7TX8');</script>
<!-- End Google Tag Manager -->

            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <title>Showdown expected at Uhuru Park as Njonjo Mue announces prayers for the fall of President Uhuru Kenyatta&#39;s government [ARTICLE] - Pulse  Live Kenya</title>
            
            <meta name="DC.Identifier" content="1ce7568a-41e1-43e6-8618-013d8f2fa89b" />
            
            
            <meta name="description" content="Showdown expected tomorrow at Uhuru Park" />
            
            <link href="https://ocdn.eu/ucs/static/f2a253c7030f2376347994f16bf9c484/30b62787b2e175a4318fcd6dd4d22faf/build/red/desktop.css" type="text/css" rel="stylesheet">
            
            
            


<script type="text/javascript" data-static-amd-map="{&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fe947b2d89bd70005959112f8b2ce046/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhqMjN9/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c50dcb3b01e2d6c52a05583e2c55de60/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/50457150ba2cb027c8bedcc661549c14/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/d892502ee2f6fa99eb788614351777aa/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;usimenu&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f887ddc9bceaaf47008c9fa4cc50a451/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/f2a253c7030f2376347994f16bf9c484/30b62787b2e175a4318fcd6dd4d22faf/build&quot;,&quot;localmobile&quot;:&quot;//ocdn.eu/ucs/static/f2a253c7030f2376347994f16bf9c484/30b62787b2e175a4318fcd6dd4d22faf/build&quot;}">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</script>
        <script type="text/javascript" src="https://ocdn.eu/radp/pwa/firebase.js" async defer></script>
        <!-- disbale ads script from loadinf -->
        <!-- adsConf -->

    

    <script type="text/javascript">/* <![CDATA[ */
        
        
            adsNoBanner = false;
        

        onetAds = {
    "async": 1,
    "sgn_cookie": 0,
    "whitelist": 0,
    "keywords": [
        "detal",
        "njonjo-mue",
        "president-uhuru-kenyatta",
        "uhuru-park"
    ],
    "target": "PLIVEKE_URL/CATEGORY",
    "DV": "PLIVEKE_URL/CATEGORY/njonjo-mue/POZOSTALE",
    "kropka": {
        "PU": "1ce7568a-41e1-43e6-8618-013d8f2fa89b"
    },
    "keyvalues": {
        "ci": "1ce7568a-41e1-43e6-8618-013d8f2fa89b"
    },
    "cmd": [],
    "adSlots": [],
    "lazy": 1,
    "lazyPercentage": 200,
    "tid": "EA-4719209",
    "noDfp": 1,
    "mobile": 0,
    "autoslot": 1,
    "no_gemius": 1,
    "cookieInfo": 1,
    "eventsapi": true
};

        if (typeof identifierEI !== "undefined")
        {
            onetAds.kropka['EI'] = identifierEI;
        }
        
        
        onetAds.cmd.push(function (dlApi){

            var idGenerator = createIdGenerator();
            var htmlblock   = document.querySelectorAll(".htmlblockslot");

            for (var i=0; i<htmlblock.length; i++) {
                configureSlot(htmlblock[i]);
            }

            function configureSlot(adDom) {

                var id      = idGenerator.get();
                var keyword = adDom.getAttribute("data-slot-keyword");

                adDom.setAttribute("id", id);

                var slot = onetAds.defineSlot('flat-autopromo', id);
                slot.setTargeting('kwrd', keyword);
            }

            function createIdGenerator() {

                var counter = 1;

                return {
                    get : get
                };

                function get() {

                    var num = counter;
                    counter++;
                    return "htmlblockslot_id_" + num;
                }
            }
        });


    /* ]]> */</script>





    <script type="text/javascript">
        var pulse2EmbedConfig = {
            default: {},
            OnettvVideo: {
                "MAIN_ELEMENT": {
                    preset: "mainVideoRADPKe",
                },
                "INTEXT": {
                    preset: "inTextVideoRADPKe",
                }
            }
        };
    </script>

        
<script id="adsinit" data-original="//sgqcvfjvr.onet.pl/YnVpbGQvezlza2x0ZTc0fWRsQXBpL2RsLmxpYntOTWFzX0EzNH0ubWluLmpz" type="text/javascript">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</script>


        
            <link rel="canonical" href="https://www.pulselive.co.ke/news/showdown-expected-at-uhuru-park-as-njonjo-mue-announces-prayers-for-the-fall-of/5f9pk07" />
        
        <!-- proxyHead -->
        
    

    

    
    
    
    
    
    

    
    
    
    
    
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            
                "@type": "NewsArticle",
            
            "headline": "Man who rescued Mwai Kibaki to lead prayers for the fall of President Uhuru",
            "mainEntityOfPage": "",
            "datePublished": "2020-02-26 11:02:46+0100",
            
                "dateModified": "2020-02-26 11:02:46+0100",
            
            
            
            
                "image": {
                    "@type":"ImageObject",
                    "url":"https://ocdn.eu/images/pulscms/MGE7MDA_/76d10213e0a1334cdc3f2d0ebc615822.jpeg",
                    "width":"630",
                    "height":"350"
                  },
            
            "description": "Showdown expected tomorrow at Uhuru Park",
            
                "author": {
                  "@type":"Organization",
                  "name":"Pulselive Kenya"
                },
            
            "publisher":{
                "@type": "Organization",
                "name": "Pulselive Kenya",
                "logo": {
                  "@type":"ImageObject",
                  "url":"https://ocdn.eu/radp/favicon/favPulse.png",
                  "width":"100",
                  "height":"32"
                }
            }
        }
    </script>
    
<!-- schemaOrg -->
        

    

    
        
            <meta property="og:title" content="Man who rescued Mwai Kibaki to lead prayers for the fall of President Uhuru" />
        
        
            <meta property="og:description" content="Showdown expected tomorrow at Uhuru Park" />
        
        
            
                <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/V-TktkqTURBXy83NmQxMDIxM2UwYTEzMzRjZGMzZjJkMGViYzYxNTgyMi5qcGVnkpUDBADNAm7NAV6TBc0EsM0Cdg" />
                <meta property="og:image:width" content="1200" />
                <meta property="og:image:height" content="630" />
            
            
                <meta property="og:image:type" content="image/jpeg"/>
            
        
        
            <meta property="og:url" content="https://www.pulselive.co.ke/news/showdown-expected-at-uhuru-park-as-njonjo-mue-announces-prayers-for-the-fall-of/5f9pk07" />
        
        
            <meta property="og:type" content="article" />
        
        
            <meta property="og:site_name" content="Facebook"/>
        
        
            <meta property="og:locale" content="en_EN" />
        
        
            <meta property="article:published_time" content="2020-02-26 11:02:46+0100" />
        
        
            <meta property="fb:app_id" content="715603858641973" />
        
        
            
    <meta property="fb:pages" content="252006125219593" />    

        
    

<!-- fbConfig -->
        

    
    

    
        <meta name="twitter:card" content="summary_large_image" />
        
        <meta name="twitter:description" content="Showdown expected tomorrow at Uhuru Park" />
        
        
        <meta name="twitter:title" content="Showdown expected at Uhuru Park as Njonjo Mue announces prayers for the fall of President Uhuru Kenyatta&#39;s government" />
        
        <meta name="twitter:site" content="Twitter"/>
        
            
            
                <meta property="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/cuTktkqTURBXy83NmQxMDIxM2UwYTEzMzRjZGMzZjJkMGViYzYxNTgyMi5qcGVnkpUDBADNAm7NAV6TBc0B4M0BaA"/>
            
        
    

<!-- twConfig -->
        
    



    <script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({"DV":"TARGET/Part2","author1_name":"Tony Mukere","author1_uuid":"3aff67b8-4179-47e7-9df3-5b84ee017e12","datePublished":"2020-02-26","uuid":"1ce7568a-41e1-43e6-8618-013d8f2fa89b","type":"Article","license":"Pulse Live Kenya"});
        
        if(window.addEventListener) {
            window.addEventListener("load", pageSpeedForDataLayer);
        } else if (window.attachEvent) {
            window.attachEvent("onload", pageSpeedForDataLayer);
        }
        
        function pageSpeedForDataLayer() {
            setTimeout(function () {
                var te = 0,    ti = 0, teDescription = 'slow';
                if (window.performance) {
                    var g = window.performance.timing;
                    te = g.loadEventEnd - g.navigationStart;
                    ti = g.domInteractive - g.navigationStart;
                }
                if(te > 0 && te < 6e4 && ti > 0 && ti < 6e4) {                  
                    if(te < 3000) {
                        teDescription = 'fast';
                    } else if (te >= 3000 && te <= 7000) {
                        teDescription = 'medium';
                    }
                        
                    window.dataLayer.push({
                        'event': 'speed',
                        'params': {
                            'ti': ti,
                            'te': te,
                            'teDescription': teDescription
                        }
                    });
                }
            }, 3000);  
        }
    </script>
<!-- dataLayer -->


        
    <link rel="amphtml" href="https://www.pulselive.co.ke/news/showdown-expected-at-uhuru-park-as-njonjo-mue-announces-prayers-for-the-fall-of/5f9pk07.amp" />
<!-- ampUrl -->
        <!-- onetNewsUrl -->

        
    <script>
        
        
        

        
    </script>

        
            
    
    

        
            
        
<script type="text/javascript">
  var isMobile = false;
</script>
<link rel="manifest" href="/manifest.json">

        
            <link rel="icon" type="image/png" href="https://ocdn.eu/radp/favicon.ico" />
        

<link rel="apple-touch-icon" href="/icon.png">       
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<script type="text/javascript">
  if (navigator.serviceWorker) {
    navigator.serviceWorker.register('/pwa-sw2.js', {
      scope: '/'
    });
    navigator.serviceWorker.getRegistration()
    .then(function(registration) {
        if(registration && registration.active) {
            document.cookie ="pwaMode=pwa;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        } else {
            document.cookie = "pwaMode=website;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        }
    });
  }else {
      document.cookie = "pwaMode=website;path=/";
      document.cookie ="WebsiteType=desktop;path=/";
  }


  window.addEventListener('beforeinstallprompt', function (e) {
    // Sending PWAHomeIconPrompt event when the prompt is launched.
    dataLayer.push({
      'pwaEventAction': 'PWAHomeIconPrompt',
      'pwaEventLabel': 'PWA Home Icon Prompt',
      'event': 'PWAHomeIconPrompt'
    });
    e.userChoice.then(function (res) {
      if (res.outcome === 'dismissed') {
        dataLayer.push({
          'pwaEventAction': 'PWAHomeIconCancelled',
          'pwaEventLabel': 'PWA Home Icon Cancelled',
          'event': 'PWAHomeIconCancelled'
        });
      } else if (res.outcome === 'default') {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconDismissed',
                'pwaEventLabel': 'PWA Home Icon Dismissed',
                'event': 'PWAHomeIconDismissed'
            });
      } else {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconAdded',
                'pwaEventLabel': 'PWA Home Icon Added',
                'event': 'PWAHomeIconAdded'
            });
      }
    });
  });
  if (document.cookie.indexOf("sessionStartMode=") === -1) {
    if (window.location.href.indexOf('pwa=1') > -1) {
        dataLayer.push({
            'pwaEventAction': 'PWAHomeSesionsStarted',
            'pwaEventLabel': 'PWA Home Sesions Started',
            'event': 'PWAHomeSesionsStarted'
        });

        document.cookie = "sessionStartMode=homeScreen;path=/"
    } else {
        document.cookie = "sessionStartMode=browser"
    }
  }
</script>
<meta name="theme-color" content="#000000">
<link rel="dns-prefetch" href="https://ocdn.eu" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com" />
<link rel="dns-prefetch" href="https://google-analytics.com" />
<link rel="dns-prefetch" href="https://sgqcvfjvr.onet.pl" />
<link rel="dns-prefetch" href="https://onet.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://ls.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://csr.onet.pl" />
<link rel="dns-prefetch" href="https://kropka.onet.pl" />
<link rel="dns-prefetch" href="https://cmp.dreamlab.pl" />
<link rel="dns-prefetch" href="https://authorisation.grupaonet.pl" />
<link rel="dns-prefetch" href="https://pulsembed.eu" />
<link rel="dns-prefetch" href="https://etoto-platform.onet.pl" />
<link rel="dns-prefetch" href="https://mvp.onet.pl" />
<link rel="dns-prefetch" href="https://gapl.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://player-api.dreamlab.pl" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://csi.gstatic.com" />

<link rel="preconnect" href="https://ocdn.eu" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://google-analytics.com" />
<link rel="preconnect" href="https://sgqcvfjvr.onet.pl" />
<link rel="preconnect" href="https://onet.hit.gemius.pl" />
<link rel="preconnect" href="https://ls.hit.gemius.pl" />
<link rel="preconnect" href="https://csr.onet.pl" />
<link rel="preconnect" href="https://kropka.onet.pl" />
<link rel="preconnect" href="https://cmp.dreamlab.pl" />
<link rel="preconnect" href="https://authorisation.grupaonet.pl" />
<link rel="preconnect" href="https://pulsembed.eu" />
<link rel="preconnect" href="https://etoto-platform.onet.pl" />
<link rel="preconnect" href="https://mvp.onet.pl" />
<link rel="preconnect" href="https://gapl.hit.gemius.pl" />
<link rel="preconnect" href="https://player-api.dreamlab.pl" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://csi.gstatic.com" />
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script>          
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script>       
<script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
<script type="text/javascript" src="//ocdn.eu/ucs/static/f2a253c7030f2376347994f16bf9c484/30b62787b2e175a4318fcd6dd4d22faf/build/scripts.js" async defer></script>
        <!-- special ads disbale check -->     
        
        <script>
            var liveblog_talos_lizard_cfg={'urls':["https://liveblog-push.dreamlab.pl/ws"],oob_url:false};
        </script>

    </head>
        <div> 
            <!-- IO script tracking div  -->
    <body id="newDetail" class="desktop scheme_red content-type-Article">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFT7TX8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

        


        <div class="onet-ad" id="onet-ad-flat-belkagorna"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
<header id="pageHeader" class="pageWrapper">
    <div class="container customSize">
        <div class="pageHeaderLogo">
            <h1><a href="//www.pulselive.co.ke"> <img class="serviceLogo switch" alt="Pulse Live Kenya" src="https://radp.ocdn.eu/logotypes/logo_desktop_kenya_new_v1.svg"> </a></h1>
        </div> 
        <nav class="siteNavigation">
            <div id="tabMenu" class="transition">
                <div id="siteNavigation" class="siteNavigation"  >
                    <div class="row">
                        <div  class="firstLevel row " data-run-module="local/main.menu">
                            <ul class="mainMenu col-xs-12 verticals">
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/video">Pulse TV</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/news">News</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Local"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/news/local">
                                                Local
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-World"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/news/world">
                                                World
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/entertainment">Entertainment</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Celebs"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/entertainment/celebrities">
                                                Celebs
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Music"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/entertainment/music">
                                                Music
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/lifestyle">Lifestyle</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Fashion"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/lifestyle/fashion">
                                                Fashion
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Beauty-&amp;-Health"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/lifestyle/beauty-health">
                                                Beauty &amp; Health
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Relationships-&amp;-Weddings"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/lifestyle/relationships-and-weddings">
                                                Relationships &amp; Weddings
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Food,-Travel,-Arts-&amp;-Culture"
                                            data-dropdown-uuid=""  data-dropdown-index="4" href="/lifestyle/food-travel">
                                                Food, Travel, Arts &amp; Culture
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/sports">Sports</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Football"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/sports/football">
                                                Football
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/bi">Business Insider</a>
                                    
                                </li>
                                
                                
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </nav>
        <div class="searchBar switch">
                <ul class="profileList">
                    
                    <li class="facebook">
                        <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook" target="_blank">Facebook</a>
                    </li>  
                    
                    
                    <li class="twitter">
                        <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze" target="_blank">Twitter</a>
                    </li>  
                    
                    
                    <li class="instagram">
                        <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram" target="_blank">Instagram</a>
                    </li>  
                    
                    
                    <li class="youtube">
                        <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube" target="_blank">YouTube</a>
                    </li>  
                    
                </ul>
                <div class="search-container menu-button search" data-search-container="">
                    <div class="svg icon-search"></div>
                </div>
        </div>
    </div>
    <div class="searchDiv">
        <form id="searchForm" class="searchForm closed" method="get" action="/search">
            <input id="searchInput" type="text" class="searchQueryInput switch" placeholder="Search" x-webkit-speech="" autocomplete="off" id="searchQuery" name="q">
        </form>  
    </div>
    <div class="menuBg"></div>
</header><!-- header -->
        

        


        <div class="onet-ad" id="onet-ad-top"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
        <section class="pageAligment">
            <div id="doc" data-run-module="local/main.LazyLoadIS"  data-preload="{{configuration.preLoadImages}}">
                 <!-- channelConfig -->
                


<!-- specialBanner -->
                
                <div class="pageContent pageWrapper container customSize" >
                    
                    <div class="row">
                        
                        <div class="col-xs containerCustom">
                            <div class="leftColWrapper">                              
                                
                                    
                                        
  <div class="onet-ad" id="onet-ad-flat-boxday5" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("flat-boxday5");
            onetAds.show("flat-boxday5");
        </script>
    </div>
<!-- widgetAboveArticle0 -->
                                    
                                        
  <div class="onet-ad" id="onet-ad-top" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("top");
            onetAds.show("top");
        </script>
    </div>
<!-- widgetAboveArticle1 -->
                                    
                                        <!-- widgetAboveArticle2 -->
                                    
                                        <!-- widgetAboveArticle3 -->
                                    
                                        <!-- widgetAboveArticle4 -->
                                    
                                        <!-- widgetAboveArticle5 -->
                                    
                                
                                <article class="articleDetail">
                                    

    <ol class="breadcrumbs">
        
            
        
            
                <li><a class="breadcrumbItem mainCategory" href="">News</a></li>
            
        
    </ol>
 <!--breadcrumbs-->
                                    <!-- reportHeader -->
                                    <!-- teaserVideo -->
                                    
                                    
                                        <header class="atricleTop">
                                            <h1 class="mainTitle">
    
        Man who rescued Mwai Kibaki to lead prayers for the fall of President Uhuru
    
</h1> <!-- title -->
                                            


    <div class="articleHeading">

        
        
        
        
        
        
        
        

        <time class="datePublished">
            
            
            
            
                
                    Today at 1:02 PM
                
            
        </time>
        
        

        <div class="sourceCopytight">
            
            
        </div>
        
    </div>
    
 <!-- sourc -->
                                             
    <div class="socialShare">
        <span class="shareTop">Tell your friends</span>
        <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook" title="Facebook"></a>
        <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter" title="Twitter"></a>
        <a href="mailto:?body=https://www.pulselive.co.ke/news/showdown-expected-at-uhuru-park-as-njonjo-mue-announces-prayers-for-the-fall-of/5f9pk07" data-gtm-social="email" class="shareIcon icon-newsletter" title="Email"></a>
    </div>

                                        </header>
                                    
                                    
                                        
                                            <div id="teadsTv" data-run-module="local/main.scriptsLazyLoad" data-type="teadsTv" data-href="//a.teads.tv/page/87018/tag"></div>
                                        
                                    
                                    <div data-io-article-url="https://www.pulselive.co.ke/news/showdown-expected-at-uhuru-park-as-njonjo-mue-announces-prayers-for-the-fall-of/5f9pk07" class="whitelistPremium">
                                        
                                            



    
        <strong id="lead" class="hyphenate lead">
            
                Showdown expected tomorrow at Uhuru Park<br/>
            
        </strong>
    
<!-- lead -->
                                            
 
    
    
    

    
        
            
            <figure class="mainPhoto">

                
                    
                    

                     
                        <picture class="loaderBlock" >
                            <div class="preLoader">
                                <div class="loadBlock"></div>
                            </div>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/yNnk9kqTURBXy83NmQxMDIxM2UwYTEzMzRjZGMzZjJkMGViYzYxNTgyMi5qcGVnkZMFzQMUzQG8gaEwBQ" type="image/webp">
                            <img itemprop="url" data-original="//ocdn.eu/pulscms-transforms/1/jJtk9kqTURBXy83NmQxMDIxM2UwYTEzMzRjZGMzZjJkMGViYzYxNTgyMi5qcGVnkZMFzQMUzQG8gaEwAQ"  alt="Showdown expected at Uhuru Park as Njonjo Mue announces prayers for the fall of President Uhuru Kenyatta&#39;s government"  />
                        </picture>
                    
                  

                
                    
                    
                        <figcaption class="caption hide">
                            <span class="imageDescription">Showdown expected at Uhuru Park as Njonjo Mue announces prayers for the fall of President Uhuru Kenyatta&#39;s government</span>
                        </figcaption>
                    
                

                            
                
                    
                    
                    
                    
                
            </figure>
        
    
<!-- teaser -->
                                            <div class="detailContentWrapper">
                                        
                                        
                                                
                                            <div class="detailContent"> 
                                                  





    



      






    <script type="text/javascript">/* <![CDATA[ */

      if (!adsNoBanner)
        onetAds.adSlots.push('flat-intext');

    /* ]]> */</script>




<div id="detail" class="detail intext articleBody" itemprop="articleBody" data-run-module="local/main.slotBetweenParagraphs">



     
        

        
        
        
        
            
                

                

                    

                    
                    

                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Veteran human rights activist Njonjo Mue is tomorrow (Thursday) expected to lead prayers calling on God to end the reign of President Uhuru Kenyatta in Kenya.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Mue said he would lead the prayers at the presidential dais at Uhuru Park and urged Kenyans to come out in huge numbers.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">"<em>Uhuru Muigai Kenyatta and the government he leads have become an existential threat to our country, to our children and to our children's children. We have known this for a long time. When he sponsored the killing of innocents and the raping of women in 2007 - 8, we took him to the highest court in the world, but he bought his way out of having to give an account for his crimes. When he stole the elections, we took him to the highest court in our land, but he threatened the judges and they caved in.</em>"</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">"<em>Uhuru Kenyatta has power and he has money. He is above our laws and above our courts. But there is one Court where our voice is heard and our evidence cannot be destroyed. It is the Court of Heaven. And it is to that Court that we are now taking him. For and on behalf of the people of Kenya, I invite you to a prayer meeting on THURSDAY, 27th FEBRUARY 2020, from 1.00 - 2.00 p.m. at Uhuru Park on the Presidential Dias. During that hour of prayer, we shall lay our charges against Uhuru Kenyatta and his government before God. And we shall ask God to remove Uhuru Kenyatta and his government from power. For where two or three are gathered together in my name, I am there in the midst of them</em>," Mue said in a statement.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



        
      


            <div class="onet-ad"  data-opt-pos="5"    id="left5" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left5::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    
    
 
 
    
        
    <p class="hyphenate ">It will be interesting to see how the Kenya Police, notorious for cracking down on anti-government protests will react to the Thursday prayers.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Mue, however, is not a stranger to the police teargas having started his activism in the 1990s.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">The activist was part of a pro-reform of civil society and Opposition politicians who held a mega rally in 1997 to force then President Daniel arap Moi to introduce political reforms ahead of the General Election.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">The protest also marked the very first time that then Opposition politician Mwai Kibaki attended a street protest where he was rescued by Mue after being teargassed.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">"<em>I remember Mwai Kibaki, who had never been in the battlefield before, choking and in tears looking completely lost. We gave him some water because we thought he would collapse and as he recovered, he said memorably in Kikuyu, “Kai ikoragwo i nduru atia? Uguo niguo muiguaga? Kweri mukiri omiriria.” (You mean it stings this much? Is this the way it makes you feel? In that case you people are brave!)</em>," Mue recalled the 1997 incident.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Long after Kibaki and all the other protesters had fled, Mue remained kneeling - singing the National Anthem - in what became an iconic photo of resistance against the state tyranny of the Moi regime.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">He would later in 2000 become the youngest person to be named Jurist of the Year by the Kenya Section of the International Commission of Jurists (ICJ-K).</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Apart from his street credentials, Mue is a n accomplished lawyer and theologian who holds a Master's degree from the prestigious Oxford University.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">The Alliance High School alumnus also holds a second master's degree in theology and often uses his Christian faith to explain the importance of political resistance.</p>


    



<!-- block end -->   
                        
                    
                    

                

                

            
        

    

    <!-- sonda -->
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    

</div><!-- detail -->
                                                <!-- detail -->
                                                <!-- liveblog -->
                                                
                                                <div class="afterDetailModules">
                                                    
                                                </div>
        
                                                <!-- detail -->
                                                 <!-- added moxTv id diff for desktop -->
                                                
                                                










<div id="articleFooterAuthorSource" class="articleFooter">

        <div class="authorsSources">
            
            
                

                <span class="authorLabel">
                    
                        Author:
                    
                </span>

                

                                    
                        <span class="authorItem"  itemscope itemtype="http://schema.org/Person" itemprop="author">

                            
                            <span>                     
                                <span class="authorItemName" itemprop="name">Tony Mukere</span>
                                
                            </span>
                            
                        </span>
            
                    

                
                
                
            
                                
            

            
                
                                
                    
                            <span class="sourcesLabel">
                                
                                    Source:
                                
                            </span>

                        <span itemprop="sourceOrganization">
                            <span itemscope itemtype="http://schema.org/Organization">
                            
                                
                                    <span itemprop="name">Pulse Live Kenya</span>
                                
                            
                            </span>
                        </span>

                    

                
            

            
            <span class="authorsClear"></span>
        </div>
	
</div>

    
<!-- detailFooter -->

                                                
<div id="relatedTopics" class="relatedTopics tagList">
    
        <span class="relatedTopic tags">
            <a href="/njonjo-mue" title="njonjo mue">
                #NJONJO MUE                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/president-uhuru-kenyatta" title="President Uhuru Kenyatta">
                #PRESIDENT UHURU KENYATTA                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/uhuru-park" title="Uhuru park">
                #UHURU PARK             
            </a>
        </span>
    
</div>

<!-- tags -->
                                                <!-- authorProfile-->

                                                
                                                    <div class="socialShare socialShareBottom">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook"></a>
    <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter"></a>
    <a href="mailto:?body=https://www.pulselive.co.ke/news/showdown-expected-at-uhuru-park-as-njonjo-mue-announces-prayers-for-the-fall-of/5f9pk07" data-gtm-social="email" class="shareIcon icon-newsletter"></a>
</div><!-- contentShareBottom -->
                                                
                                            </div>
                                            
                                            <div id="widgetStop"></div>
                                        </div>
                                    </div>
                                        
                                    
    
    
        
    
<!-- relatedMaterials -->
                                    <!-- sherlock -->

                                    

    
    

    

<!-- seeAlsoLinks -->

                                    
<!-- filesAttachments -->

                                    <!-- tableofcontent -->
                                    <!-- pagination -->

                                    

                                        


            <div class="onet-ad"    id="leadbanner-bottom" data-slot="flat-leadbanner"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #leadbanner-bottom::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                        <div id="googleAdsCont">
                                            


        <div class="onet-ad" id="onet-ad-rectangle1"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                            


        <div class="onet-ad" id="onet-ad-rectangle3"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                        </div>
                                        <div class="onet-ad" id="onet-ad-flat-nin"></div>

                                        


        <div class="onet-ad" id="onet-ad-flat-plista"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                    

                                    <!-- editorsList -->
                                    <!-- stream -->
                                    
                                        <div id="taboolaStartHook" data-run-module="local/main.scriptsLazyLoad" data-type="taboola" data-href="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js"></div>
                                    
                                    
                                        
                                            <div id="fbComments" data-run-module="local/main.scriptsLazyLoad" data-type="fb" data-id="https://www.pulselive.co.ke/news/showdown-expected-at-uhuru-park-as-njonjo-mue-announces-prayers-for-the-fall-of/5f9pk07">
                                                             
    <div id="fb-root" data-lazy="true"></div>
    <div data-width="100%" data-numposts="10" data-href="https://www.pulselive.co.ke/news/showdown-expected-at-uhuru-park-as-njonjo-mue-announces-prayers-for-the-fall-of/5f9pk07" class="fb-comments"></div>
    <div class="forumDisclaimer" style="font-size: 0.7em;" data-lazy="true">
         
        <a href="https://www.facebook.com/policies">https://www.facebook.com/policies</a>
    </div>
    <div class="preLoaderBlock"></div>

                                            </div>
                                        
                                    
                                    
                                    


        <div class="onet-ad" id="onet-ad-flat-widget"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                      <!-- disbale block column  -->
                                        
                                            
                                                
  <div class="onet-ad" id="onet-ad-rectangle3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("rectangle3");
            onetAds.show("rectangle3");
        </script>
    </div>
<!-- widgetRight0 -->
                                            
                                                
<section class="newsletterSignup_wdg">
<div class="topMain LazyLoadBG red" data-bg="">
    <div class="row" id="signUpContainer">
        <div class="col-sm-6"> 
           <div id="intro">
                <br>
            
              <p class="topSlang">Join the <span class="quote">"kua rada" </span>&nbsp;clique</p>
              <span id="subTitle"> Don't miss a thing , get the latest updates to fuel your conversation daily</span>
            
           </div>
            <div id="termsConditions" class="hide">
            <br><br>
            <p>By clicking again you agree to our <a class="color" target="_blank" href="https://www.pulse.com.gh/info/privacy-policy-how-we-respect-your-privacy-or-pulsecomgh/3qxd7kj">
                    Privacy Policy </a> and European users agree to data transfer policy
            </p>
           </div>
        </div>
        <div class="col-sm-6">
            <br>
            <form class="inputForm" action="#">
                <input type="email" placeholder="email" name="email" id="email" required>

                <button name="sendUpdates" id="sendUpdates" class=" 
               " 
               onclick="sendMeUpdates(event)">
                    SEND ME UPDATES
                </button>
             <button name="submitEmail" id="submitEmail" class="hide 
                " onclick="sendPrivacyEmail(event)">
                    YES SEND ME UPDATES
                </button>
            </form>

            <div id="error" class="hide">

            </div>

        </div>
    </div>

    <div class="row hide" id="thanksContainer">
        Thank you! You have successfully subscribed to receive the pulselive.co.ke newsletter
    </div>
</div>
       <br>

<script type="text/javascript">
    function sendMeUpdates(e) {
        var emailVal = document.getElementById('email').value.trim();
        if (emailVal !== '') {
            e.preventDefault();
            //$("#termsConditions`,#submitEmail").removeClass('hide');
            var tc = document.getElementById('termsConditions');
            var se = document.getElementById('submitEmail');

            tc.classList.remove("hide");
            se.classList.remove("hide");

            //     $('#error,#sendUpdates,#intro').addClass('hide');
            var er = document.getElementById('error');
            var su = document.getElementById('sendUpdates');
            var iN = document.getElementById('intro');

            er.classList.add("hide");
            su.classList.add("hide");
            iN.classList.add("hide");

        } else {
            // $('#error').removeClass('hide').html("No Value specified");
            var er = document.getElementById('error');
            er.classList.remove("hide");
            er.innerHTML = 'No Value specified';

        }
        // console.log(emailVal);
        e.preventDefault();

    }



    function sendPrivacyEmail(e) {
        var er = document.getElementById('error');
        var emailVal = document.getElementById('email').value.trim();
        var listId=11;
        if (emailVal !== '') {
            e.preventDefault();

            er.classList.add("hide");
            var data = "apikey=pulselive.co.ke&type=contact&activity=add&data=" + "{\"EMAIL\":\"" + emailVal + "\"}"+"&listid="+listId;
            xhr = new XMLHttpRequest();
            xhr.open('POST', 'https://insights.pulse.africa/api.php');
            xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded');
            xhr.onload = function () {
                if (xhr.status === 200) {
                    var val = JSON.parse(xhr.responseText);
                    if (val.requestid !== undefined) {
                        //     hide signup newslleter
                        var sc = document.getElementById('signUpContainer');
                        sc.classList.add("hide");
                        console.log(val.requestid);

                        //show thank you div
                        var tc = document.getElementById('thanksContainer');
                        tc.classList.remove("hide");
                    } else {
                        // $("#error").removeClass('hide').html('An Error occured try again');
                        var er = document.getElementById('error');
                        er.classList.remove("hide").innerHTML ='An Error occured try again';
                    }
                } else if (xhr.status !== 200) {
                   var er = document.getElementById('error');
                  er.classList.remove("hide").innerHTML ='An Error occured try again';
                }
            };
            xhr.send(encodeURI(data));
        } else {
            er.classList.remove("hide");
            er.innerHTML = 'No Value specified';
        }
        e.preventDefault();


    }
</script>
    
</section>
<!-- widgetRight1 -->
                                            
                                                <div class="socialButtonsWdg">

<a href="https://www.facebook.com/pulselivekenya/?ref=br_rs" rel="nofollow" target="_blank" class="facebook">LIKE PULSE KENYA</a>


<a href="https://www.instagram.com/pulselivekenya/" rel="nofollow" target="_blank" class="instagram">FOLLOW PULSE KENYA</a>

</div><!-- widgetRight2 -->
                                            
                                                
    <div class="eyewitnessWdg">    <p>Eyewitness? Submit your stories now via social or: </p>    <p><b>WhatsApp:  </b>+254708994405<br/>     <b>Email: </b><a href="mailto:eyewitness@pulselive.co.ke">eyewitness@pulselive.co.ke</a></b></p></div>
<!-- widgetRight3 -->
                                            
                                                


<section id="recommended-articles">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg threeColumn wdgStandard"
     >

    
    <div class="widgetsHeader">
        
            
        
        <h1 class="title">
            
            <span class="titleTxt">Recommended Articles</span>
            <span class="titleUnderlined">&nbsp;</span>
        </h1>
    </div>
    
    
    
    <div class="wdgItems">
        <div class="row">
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/world/trial-opens-of-us-students-accused-over-italy-police-death/9x1blgt">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/u1_k9kuTURBXy9kNTU2MmVmNi0yZDM0LTQyOWEtYjAwYS04YmI0NTEwNzNhN2YuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Trial opens of US students accused over Italy police death"  data-original="//ocdn.eu/pulscms-transforms/1/gxZk9kuTURBXy9kNTU2MmVmNi0yZDM0LTQyOWEtYjAwYS04YmI0NTEwNzNhN2YuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Trial opens of US students accused over Italy police death
                    </h3>
                    
                    
                        <span class="itemDate">Published Today at 5:59 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/world/cyberpolice-in-virus-hit-iran-arrest-24-over-covid-19-rumours/ct95464">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/gVTk9kuTURBXy9jZDViZTdkMC0xNGI0LTRkMWItYTBjMC1iYTFjMTQ0ZDQwZGIuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Cyberpolice in virus-hit Iran arrest 24 over COVID-19 rumours"  data-original="//ocdn.eu/pulscms-transforms/1/pzbk9kuTURBXy9jZDViZTdkMC0xNGI0LTRkMWItYTBjMC1iYTFjMTQ0ZDQwZGIuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Cyberpolice in virus-hit Iran arrest 24 over COVID-19 rumours
                    </h3>
                    
                    
                        <span class="itemDate">Published Today at 5:34 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/world/trump-announces-news-conference-on-coronavirus-crisis/0ng31tm">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Cj5k9kuTURBXy85NWZjYjA2NC0zZjhlLTRkYWUtYWI4NS1jY2I3MzA5ZGM2MTkuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Trump announces news conference on coronavirus crisis"  data-original="//ocdn.eu/pulscms-transforms/1/pn4k9kuTURBXy85NWZjYjA2NC0zZjhlLTRkYWUtYWI4NS1jY2I3MzA5ZGM2MTkuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Trump announces news conference on coronavirus crisis
                    </h3>
                    
                    
                        <span class="itemDate">Published Today at 4:59 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/world/iran-cyberpolice-arrest-24-over-coronavirus-rumours/mw40tr0">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/rb0k9kuTURBXy9hZjEwYzBjMC1lMjM3LTQ2NDUtOGU5OC03MjZiZGZiN2ZmZDEuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Iran cyberpolice arrest 24 over coronavirus rumours"  data-original="//ocdn.eu/pulscms-transforms/1/w_Rk9kuTURBXy9hZjEwYzBjMC1lMjM3LTQ2NDUtOGU5OC03MjZiZGZiN2ZmZDEuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Iran cyberpolice arrest 24 over coronavirus rumours
                    </h3>
                    
                    
                        <span class="itemDate">Published Today at 4:04 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/world/japan-reports-two-virus-linked-deaths-urges-public-events-cancelled/7zxqzqh">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/KoBk9kuTURBXy9kYmZhNDQ2Ny01ZWFkLTQ5YjUtOTcyYS00NWVkNzM2MGFhMjguanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Japan reports two virus-linked deaths, urges public events cancelled"  data-original="//ocdn.eu/pulscms-transforms/1/AHdk9kuTURBXy9kYmZhNDQ2Ny01ZWFkLTQ5YjUtOTcyYS00NWVkNzM2MGFhMjguanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Japan reports two virus-linked deaths, urges public events cancelled
                    </h3>
                    
                    
                        <span class="itemDate">Published Today at 3:54 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/world/candidate-in-chaotic-gbissau-vote-says-inauguration-set-for-thursday/8rpp9b5">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/8hHk9kuTURBXy8xMDRkMDkyNy04NTI2LTQzMDAtYjI1ZC0yMDAxMWNlMGY0YjcuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Candidate in chaotic G.Bissau vote says inauguration set for Thursday"  data-original="//ocdn.eu/pulscms-transforms/1/EXck9kuTURBXy8xMDRkMDkyNy04NTI2LTQzMDAtYjI1ZC0yMDAxMWNlMGY0YjcuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Candidate in chaotic G.Bissau vote says inauguration set for Thursday
                    </h3>
                    
                    
                        <span class="itemDate">Published Today at 3:39 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/world/guinea-in-five-points/5ek98sy">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/gN9k9kuTURBXy8wN2M4NTI1NS02MTM4LTQyYTItODRiZS1mNzI2N2YzMDQwMmIuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Guinea in five points"  data-original="//ocdn.eu/pulscms-transforms/1/BUbk9kuTURBXy8wN2M4NTI1NS02MTM4LTQyYTItODRiZS1mNzI2N2YzMDQwMmIuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Guinea in five points
                    </h3>
                    
                    
                        <span class="itemDate">Published Today at 3:24 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/world/alpha-conde-guineas-stern-willed-leader/7chxejx">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/eS7k9kuTURBXy9kZTk4NjQ0Ny02OTM4LTQxZTgtOWI0YS01ODAwYmY5N2VlZjcuanBlZ5GTBc0BhszggaEwBQ" type="image/webp">
                            <img alt="Alpha Conde, Guinea&#39;s stern-willed leader"  data-original="//ocdn.eu/pulscms-transforms/1/2ZYk9kuTURBXy9kZTk4NjQ0Ny02OTM4LTQxZTgtOWI0YS01ODAwYmY5N2VlZjcuanBlZ5GTBc0BhszggaEwAQ" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Alpha Conde, Guinea&#39;s stern-willed leader
                    </h3>
                    
                    
                        <span class="itemDate">Published Today at 3:19 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/sergeant-kipyegon-kenei-died-1-or-2-days-before-body-was-discovered-pathologists-reveal/8q735zt">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/oC8k9kpTURBXy81ODYyNjQwZDg5ZmQ4MTZhMzE3MTg3ZDU4OGNlYTQzYS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Sergeant Kenei died 1 or 2 days before body was discovered - pathologists reveal"  data-original="//ocdn.eu/pulscms-transforms/1/qgmk9kpTURBXy81ODYyNjQwZDg5ZmQ4MTZhMzE3MTg3ZDU4OGNlYTQzYS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Sergeant Kenei died 1 or 2 days before body was discovered - pathologists reveal
                    </h3>
                    
                    
                        <span class="itemDate">Published Today at 3:01 PM</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
        
            
        
            
        
            
        
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight4 -->
                                            
                                                
    <div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
<!-- widgetRight5 -->
                                            
                                        
                                    
                                                                    
                                                                    
                                            
                                    
                                    
                                    </article>                
                            </div>
                            <!--check if its a featured article -->   
                             <!-- disbale right column  -->
                                    
                                    <div class="rightColWrapper">
                                        <aside class="extraList">
                                                
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right");
            onetAds.show("right");
        </script>
    </div>
<!-- widgetRight0 -->
                                                    
                                                        


<section>
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg wdgStandardRightColumn "
     >
    
    
    
    <div class="wdgItems">
        <div class="row">
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/pulse-ringier-africa-digital-publishing-radp-unifies-all-its-brands/berxqe7">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/k5Ak9kpTURBXy9hNDBhNWE5M2Y2NzYwNDVlYjlmYTNlYzhlZWRiOWIwNy5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Ringier Africa Digital Publishing (RADP) unifies all its brands under the company name PULSE"  data-original="//ocdn.eu/pulscms-transforms/1/gIbk9kpTURBXy9hNDBhNWE5M2Y2NzYwNDVlYjlmYTNlYzhlZWRiOWIwNy5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Ringier Africa Digital Publishing (RADP) unifies all its brands under the company name PULSE
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/speaker-beatrice-elachi-bans-nairobi-mcas-from-dubai-visits-over-sh24-million-debt/7jx4dtd">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/l5tk9kpTURBXy8yOTdkZTBjMjRiMWYzOGU3NTljYjk1OGI0OWRmZjRmMi5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="MCAs who are now banned from traveling to Dubai"  data-original="//ocdn.eu/pulscms-transforms/1/y34k9kpTURBXy8yOTdkZTBjMjRiMWYzOGU3NTljYjk1OGI0OWRmZjRmMi5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        MCAs who are now banned from traveling to Dubai
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/family-exposes-suspicious-mpesa-transactions-made-from-kipyegon-keneis-phone/2e4qj54">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/W-ek9kpTURBXy83MGY4OTkyYWY4YzhlNjk3YzkzZjJmMTBhYmE2NjI0Yi5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Family exposes suspicious Mpesa transactions made from Kipyegon Kenei&#39;s phone"  data-original="//ocdn.eu/pulscms-transforms/1/fruk9kpTURBXy83MGY4OTkyYWY4YzhlNjk3YzkzZjJmMTBhYmE2NjI0Yi5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Family exposes suspicious Mpesa transactions made from Kipyegon Kenei&#39;s phone
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/governor-james-nyoro-nominates-joyce-wanjiku-ngugi-to-be-his-deputy/4nwtc85">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/gVGk9kpTURBXy9jMDg1NmQ0MGRiZGZmNTIyYzJjNDE2YzBjMjI5Y2NlMS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Kiambu Governor Nyoro appoints his Deputy"  data-original="//ocdn.eu/pulscms-transforms/1/kdik9kpTURBXy9jMDg1NmQ0MGRiZGZmNTIyYzJjNDE2YzBjMjI5Y2NlMS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Kiambu Governor Nyoro appoints his Deputy
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight1 -->
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right3");
            onetAds.show("right3");
        </script>
    </div>
<!-- widgetRight2 -->
                                                    
                                                        
    <div class="extraList"  data-content-container="stream">
        <div id="floatingGroup" data-run-module="local/main.asideContainerDel_float">
            <div id="stickyRight" class="asideAds asideBlock">
                <div class="stickyWrapper" data-pos="1">
                    <div id='onet-ad-right2' class='onet-ad sticky-slot'></div>
                </div>
            </div>
        </div>
    </div>
<!-- widgetRight3 -->
                                                    
                                                
                                        </aside>
                                    </div>
                                    
                            
                        </div>
                    </div>
                </div>
                <!-- gallery -->
            </div>
        </section>
        <footer class='footer'>
    <div class="topFooter">
        <div class="footer pageWrapper container customSize">
            <div class="serviceFooterContainer">
                <div class="logoContainer">
                    
                        <a class="portalLogo" href="//www.pulselive.co.ke">
                            <img src="https://ocdn.eu/radp/logotypes/pulselive-kenya.svg">
                        </a>
                    
                    
                        <p class="fnote">PulseLive KE is Kenya&#39;s new media publisher. 24/7 live news &amp; videos</p>
                    
                </div>
                
                <ul class="footNav">
                    
                        
                            <li>
                                <a href="" title="Home" class="fHeader">Home</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/news" title="News">News</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/entertainment" title="Entertainment">Entertainment</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/lifestyle" title="Lifestyle">Lifestyle</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports" title="Sports">Sports</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/bi" title="Business Insider">Business Insider</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                        
                            <li>
                                <a href="/sports" title="Sports" class="fHeader">Sports</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/sports/football" title="Football">Football</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports/more" title="More Sports">More Sports</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                    
                    <li>
                        <span class="fHeader">About Us</span>
                        <ul class="footNavSecond">
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/about-us" title="About Us">About Us</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/advertise-with-us" title="Advertise">Advertise</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy	" title="Privacy Policy">Privacy Policy</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q" title="Terms &amp; Conditions">Terms &amp; Conditions</a>
                            </li>
                            
                            
                        </ul>
                    </li>
                    
                    
                    <li>
                        <span class="fHeader">Social</span>
                        
<div id="socialLinks" class="socialLinks serviceFooterContainer">
    <ul class="profileList">
        
        <li class="facebook icon-fb">
            <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook">Facebook</a>
        </li>  
        
        
        <li class="twitter icon-twitter">
            <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze">Twitter</a>
        </li>  
        
        
        
        <li class="instagram icon-instagram">
            <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram">Instagram</a>
        </li>  
        
        
        
        <li class="youtube icon-youtube">
            <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube">YouTube</a>
        </li>  
        
        
        <li class="newsletter icon-newsletter">
            <a href="https://www.pulselive.co.ke/newsletter" title="Registration and newsletter subscription">Newsletter</a>
        </li>  
        
    </ul>
</div>

                    </li>
                    
                </ul>
                
                <div class="slideToTop" data-run-module="uss/main.slideToTop" style="opacity: 0;">
                    <a href="javascript:void(0)">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="bottomFooter">
        <div id="copyrights" class="container">
            &copy; 2020  Pulselive.co.ke
        </div>
    </div>

</footer>

            
        <!-- Use footer script -->
        
        <script type="text/javascript"></script>
        <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push( {flush: true} );  </script>
        <script type="text/javascript" src="https://ocdn.eu/radp/quantcast_ live kenya.js" async/></script>
        <script type="text/javascript" src="//ocdn.eu/ucs/static/f2a253c7030f2376347994f16bf9c484/30b62787b2e175a4318fcd6dd4d22faf/build/push.js" defer></script>    
        



<script>
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
        "page_url": "https://www.pulselive.co.ke/news/showdown-expected-at-uhuru-park-as-njonjo-mue-announces-prayers-for-the-fall-of/5f9pk07",
        "page_url_canonical": "https://",
        "page_title": "Man who rescued Mwai Kibaki to lead prayers for the fall of President Uhuru",
        "page_type": "article",
        "page_language": "en",
        "article_authors": ["Tony Mukere"],
        "article_categories": ["Kenya news"],
        "article_type": "longread",
        "article_word_count": "582",
        "article_publication_date": "Wed, 26 Feb 2020 10:02:46 GMT"
    }
    );
</script>
<!-- ioScript -->
    </body>
    </div>
    </html>
