




<!DOCTYPE html>
<html lang="en">





<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"context":{"variant":{"accelerator":"d3d3LnB1bHNlbGl2ZS5jby5rZTo6UFJPRF9WMg=="},"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"NEWS/WORLD/ARTICLE"},"id":{"aureus_offers":["sajpjl8bj0"]}},"content":{"object":{"type":"story","kind":"article","id":"65fcbbd1-ed0f-4fce-b005-72e350bd527e"},"part":1,"publication":{"point":{"id":"4fy8gp0"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML"},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->
<script>
(() => { var uspTries = 0; var uspTriesLimit = 3; function makeStub() { var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame; function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; } function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if ( args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean' ) { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); } } else { queue.push(args); } } function postMessageEventHandler(event) { var msgIsString = typeof event.data === 'string'; var json = {}; try { if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; } } catch (ignore) { } var payload = json.__tcfapiCall; if (payload) { window.__tcfapi( payload.command, payload.version, function (retValue, success) { var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } }; if (msgIsString) { returnMsg = JSON.stringify(returnMsg); } if (event && event.source && event.source.postMessage) { event.source.postMessage(returnMsg, '*'); } }, payload.parameter ); } } while (win) { try { if (win.frames[TCF_LOCATOR_NAME]) { cmpFrame = win; break; } } catch (ignore) { } if (win === window.top) { break; } win = win.parent; } if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); } }; makeStub(); var uspStubFunction = function () { var arg = arguments; if (typeof window.__uspapi !== uspStubFunction) { setTimeout(function () { if (typeof window.__uspapi !== 'undefined') { window.__uspapi.apply(window.__uspapi, arg); } }, 500); } }; var checkIfUspIsReady = function () { uspTries++; if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); } }; if (typeof window.__uspapi === 'undefined') { window.__uspapi = uspStubFunction; var uspInterval = setInterval(checkIfUspIsReady, 6000); } })();</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    












<link rel="preconnect" href="https://ocdn.eu">
<link rel="dns-prefetch" href="https://ocdn.eu">


    <title>Pulse Ghana wins at Africa Digital Media Awards 2022 | Pulselive Kenya</title>





    <meta name="description" content="Pulse Ghana has been announced a winner at the 2022 African Digital Media Awards. | Pulselive Kenya">



    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://www.pulse.com.gh/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/xhmcv91" />
     
        <link rel="amphtml" href="https://www.pulse.com.gh/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/xhmcv91.amp" />
    



    <meta name="ring-local-canonical" content="https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0" data-isExternal="true">



    <meta name="ring-global-lazyload-behavior" content="auto detect">



    <meta name="DC.Identifier" content="65fcbbd1-ed0f-4fce-b005-72e350bd527e">





    <meta name="theme-color" content="#AC2723"/>



    <link rel="apple-touch-icon" href="https://ocdn.eu/radp/pwa/512x512.png">



    <link rel="manifest" href="/manifest.json"  crossorigin="use-credentials" >



    


    

    
        
        
        
        
        
        

        
            <meta property="og:title" content="Pulse Ghana wins at Africa Digital Media Awards 2022" />
        

        
            <meta property="og:description" content="Pulse Ghana has been announced a winner at the 2022 African Digital Media Awards" />
        

        
            <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/GOjktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQSwzQJ2" />
        

        
            <meta property="og:image:width" content="1200" />
        

        
            <meta property="og:image:height" content="630" />
        

        
            <meta property="og:image:type" content="png"/>
        

        
            <meta property="og:image:alt" content="Pulse Ghana wins at Africa Digital Media Awards 2022"/>
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0" />
        

        
            <meta property="og:type" content="Article" />
        

        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        

        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        

        
            <meta property="og:locale" content="en_EN" />
        

        
            <meta property="og:updated_time" content="2022-07-13 17:25:36+0200" />

            
                <meta property="article:modified_time" content="2022-07-13 17:25:36+0200" />
            
        

        
            <meta property="article:published_time" content="2022-07-13 17:25:36+0200" />
        

        
            <meta property="article:section" content="world" />
        

        
            
                
                    <meta property="article:author" content="Pulse Mix" />
                
            

            
        

        
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/GOjktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQSwzQJ2">
        

        
            <meta property="twitter:title" content="Pulse Ghana wins at Africa Digital Media Awards 2022" />
        

        
            <meta property="twitter:description" content="Pulse Ghana has been announced a winner at the 2022 African Digital Media Awards" />
        

        
            <meta property="fb:app_id" content="715603858641973" />
        

        
            <meta property="fb:pages" content="252006125219593" />
        

        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    









    <link id="variables-styles" data-theme="light" href="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/styles/project-variables-light.css" type="text/css" rel="stylesheet"/>


<link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/styles/project-init.css" type="text/css" rel="stylesheet"/>


    
        
            
            
            
            
            

            
                
                    

                    <link href="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/styles/project-Common.css"
                          type="text/css"
                           rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          id="page-partial-style-project-Common"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
                
                    

                    <link href="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/styles/project-Detail.css"
                          type="text/css"
                           rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          id="page-partial-style-project-Detail"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
                
            
        
    

    
    <script>
    if ('serviceWorker' in navigator) {
        window.addEventListener('load', function () {
            navigator.serviceWorker.register('pwa-service-worker.js')
                .then(function (registration) {
                    
                }, function (err) {
                    
                });
        });
    }
</script>
    


<script data-static-amd-map="{&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fbc3bd59219c65f9c312840c9743c691/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/162d5140a65ebc0fa2e96da195a4eb9b/build&quot;,&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.7/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;adsinit&quot;:&quot;https://ty0lm9uz.onet.pl/e1BrazgxNjB9/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/js&quot;}">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</script>
    


<script>
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>

<noscript>
    <style>
        
        .image-wrapper{position:relative;display:inline-flex}.image-wrapper::after,.image-wrapper::before{background-image:var(--noscript-src);content:'';position:absolute;left:0;top:0;bottom:0;right:0;background-size:cover;background-repeat:no-repeat;background-position:center}
    </style>
</noscript>
    
        
    


















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: 'false',
                target: 'PULSELIVE_CO_KE/NEWS/WORLD',
                tid: 'EA-4719209',
                DV: 'PULSELIVE_CO_KE/NEWS/WORLD',
                
                dv_path: "NEWS/WORLD",
                dv_host: "PULSELIVE_CO_KE"
                
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,4fy8gp0,7,a",
                        PU: "65fcbbd1-ed0f-4fce-b005-72e350bd527e"
                    }
                });
        </script>
    


    



    
    
    
    
    
    
    

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>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</script>


    


    
    
    

    <script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>
        window.addEventListener('DOMContentLoaded', function() {
            Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
            Sailthru.track('pageview', {
                url: "https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0",
                tags: "world-news",
                onSuccess: function () {
                    
                },
                onError: function () {
                    
                }
            });
        });
    </script>


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = { pulsevideo: { player: "flowplayer", params: { autoplayNext: !0, enableAds: !1 }, plugins: [{ script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js" }, { script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js", config: { ima: { ads: [{ adTag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", time: 0 }] } } }] }, OnettvVideo: { 'MAIN_ELEMENT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 }, 'INTEXT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 } } }</script>
        
    


    

    


    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [], function () {
            var t = document.createElement("script");
            t.async = !0, t.type = "text/javascript";
            var e = "https:" == document.location.protocol;
            t.src = (e ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var o = document.getElementsByTagName("script")[0];
            o.parentNode.insertBefore(t, o)
        }();
    </script>
    <script type='text/javascript'>
        googletag.cmd.push(function () {
            var o = window.location.pathname.split("/");
            switch (o[1]) {
                case "":
                    o[1] = "home"
            }
            void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1));
            var e = token.length;
            if (document.location.hostname == 'www.pulse.ng') {
                googletag.pubads().setTargeting('PulseNG_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.sn') {
                googletag.pubads().setTargeting('PulseSN_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.com.gh') {
                googletag.pubads().setTargeting('PulseGH_URL', [token]);
            }
            if (document.location.hostname == 'www.pulselive.co.ke') {
                googletag.pubads().setTargeting('PliveKE_URL', [token]);
            }
            if (document.location.hostname == 'africa.businessinsider.com') {
                googletag.pubads().setTargeting('PulseBI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ci') {
                googletag.pubads().setTargeting('PulseCI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ug') {
                googletag.pubads().setTargeting('PulseUG_URL', [token]);
            }
            googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices()
        });
    </script>


    

<script>if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
<script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
</head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  ">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


    
    


    





<header id="main-page-header"  class="main-page-header " >
    <div class="header-lazy-wrapper" data-run-module="local/lazyLoad.run">
        
            <div class="header-widget-box header-above-wrapper">
                <div class="main-page-nav container">
                    
    















    <div class="menu-hamburger  hide-on-big-screens">
        
        
        
            <div class="menuToggle">
                <span></span>
                <span></span>
                <span></span>
            </div>
        
        
        
    </div>

    <div class="menu-mobile-container menu-hamburger
        
        
        " >
        <a class="main-page-logo"
           
           title="Pulselive Kenya"
           href="https://www.pulselive.co.ke/"
        >
            <picture style="--noscript-src: url(https://radp.ocdn.eu/images/60x30-KE-WHITE.svg); " class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml" width="110" height="55"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
        </a>


        
        
        
            <div class="menuToggleInside">
                <span></span>
                <span></span>
                <span></span>
            </div>
        
        
        
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Metro" href="/news/metro">
                                            Metro
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/business/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="International" href="/business/international">
                                            International
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya" >
                            Elections 2022
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>


    

    






<div class="page-logo-wrapper ">
    <a class="main-page-logo"
       id="main-page-logo"
       title="Pulselive Kenya"
       href="https://www.pulselive.co.ke/"
    >
        <picture style="--noscript-src: url(https://radp.ocdn.eu/images/60x30-KE-WHITE.svg); " class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml" width="110" height="55"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
    </a>
</div>

    










    <ul class="main-page-nav menu-desktop menu-justify-center   hide-on-small-screens"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item  has-subMenu">
                    <a class="menu-title" title="News" href="/news" >
                        News
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Politics" href="/news/politics">
                                        Politics
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Local" href="/news/local">
                                        Local
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Metro" href="/news/metro">
                                        Metro
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-3" class="submenu-item ">
                                    <a class="submenu-title" title="World" href="/news/world">
                                        World
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-1" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Entertainment" href="/entertainment" >
                        Entertainment
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                        Celebrities
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Music" href="/entertainment/music">
                                        Music
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                        Movies
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-2" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                        Lifestyle
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                        Fashion
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                        Beauty &amp; Health
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                        Food, Travel, Arts &amp; Culture
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-3" class="menu-item  ">
                    <a class="menu-title" title="Sports" href="/sports" >
                        Sports
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-4" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Business" href="/business" >
                        Business
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Local" href="/business/local">
                                        Local
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="International" href="/business/international">
                                        International
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-5" class="menu-item  ">
                    <a class="menu-title" title="Quizzes" href="/quizzes" >
                        Quizzes
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-6" class="menu-item  ">
                    <a class="menu-title" title="Elections 2022" href="/topic/2022-elections-kenya" >
                        Elections 2022
                    </a>
                    
                </li>
            
        
        
    </ul>


    
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.facebook.com/pulselivekenya"
                        title="Follow us on Facebook"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="twitter">
                    <a
                        rel="noopener noreferrer"
                        href="https://twitter.com/pulselivekenya"
                        title="Follow us on Twitter"
                        target="_blank"
                    >
                        twitter
                    </a>
                </li>
            
                <li class="instagram">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.instagram.com/pulselivekenya"
                        title="Follow us on Instagram"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="youtube">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw"
                        title="Watch us on YouTube"
                        target="_blank"
                    >
                        youtube
                    </a>
                </li>
            
                <li class="tiktok">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.tiktok.com/@pulselivekenya"
                        title="Tiktok with us"
                        target="_blank"
                    >
                        tiktok
                    </a>
                </li>
            
        </ul>
    </div>


    

    

    

    

    

    

    

    

    

    

    






<div class="search-container-wrapper ">
    <div class="search-container" data-run-module="local/project.menu_search">
        <div id="search-button">
            <div class="svg icon-search" style="background-image:url(https://ocdn.eu/radp/icons/header/search.svg)"></div>
        </div>
        <form action="/search">
            <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
            <button type="submit">O</button>
        </form>
    </div>
</div>

                </div>
            </div>
        
        
        
            <div class="header-widget-box header-below-wrapper">
                <div class="main-page-nav container">
                    
    





                </div>
            </div>
        
    </div>
</header>

    
    <div class="page-container " data-run-module="local/lazyLoad.run">
        
            
            <div class="header-banner container-full">
                
                    


    
        <div class="adSlot " id='div-gpt-ad-1623221635248-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_970x90_a1" data-slot-size="[[728, 90], [970, 250], [970, 90]]" ></div>
    

                
                    
                
            </div>
        
        <div class="container-full right-column-300">
            <div class="container">
                <div class="page-wrapper row">
                    <div id="article" class="main-section col-md-9">
                        <div class="articleBox ">
                            <div data-article-id="4fy8gp0">
                                
                                    


    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-box-container ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1621854609633-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PliveKE_DT_Sticky_Footer" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1617224545705-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/plive_dt_floater" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    <div class="breadcrumbs-widget ">
        
            



    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/news" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        News
                    
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/news/world" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        World
                    
                </span>
            </a>

            

            
        
    

        
    </div>

                            
                                






    
        
            <h1 class="article-headline ">
                <span>
                    
                        Pulse Ghana wins at Africa Digital Media Awards 2022
                    
                </span>
            </h1>
        
    

                            
                                



    

    
        <div class="article-author-wrapper ">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://www.pulse.com.gh/authors/pulse-mix" title="Pulse Mix"  class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                
                                    

                                    
                                        <span class="author-name">Pulse Mix</span>
                                    

                                    

                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


    

    <div class="ring-detail-article-date ">
        
            <time class="detail-article-date date-type-publicationDate" datetime="2022-07-13T18:25:36.000+03:00">
                
                    July 13, 2022 6:25 PM
                
            </time>
        
    </div>

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share ">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
                
                
                
                
                
            
        
    </div>

                            
                                









     <div id="lead" class="article-perex ">
          <p>Pulse Ghana has been announced a winner at the 2022 African Digital Media Awards.</p>
     </div>

                            
                                
                            
                                












    <div class="article-gallery " >
            <div  class="image-container" id="article-main-image">
                
                <picture data-image-source="article_photo" data-caption="Pulse Ghana wins at Africa Digital Media Awards 2022" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/_ILktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQMWzQGu); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/JDIk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQMWzQGugaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/JDIk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQMWzQGugaEwBQ 395w" srcset="https://ocdn.eu/pulscms-transforms/1/JDIk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQMWzQGugaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/JDIk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQMWzQGugaEwBQ 395w" type="image/webp" width="790" height="430"><img width="790" height="430" alt="Pulse Ghana wins at Africa Digital Media Awards 2022" title="Pulse Ghana wins at Africa Digital Media Awards 2022" src="https://ocdn.eu/pulscms-transforms/1/_ILktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQMWzQGu" data-original="https://ocdn.eu/pulscms-transforms/1/_ILktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQMWzQGu" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/JDIk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQMWzQGugaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/JDIk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQMWzQGugaEwBQ 395w">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">Pulse Ghana wins at Africa Digital Media Awards 2022</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                
                            
                                




                            
                                















    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The Ghanaian market of Pulse, Africa’s leading innovative media company took home the Best in Audience engagement award for their <a href="https://www.instagram.com/pulseghana/" id="df18bf57-014c-407f-8c8f-b647a6ba6857">Instagram page</a>. This award stays at Pulse for a second consecutive year as Pulse Nigeria’s TikTok page won it in the 2021 edition of the African Digital Awards.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 inText" data-run-module="local/project.inText" id='div-gpt-ad-1618787017312-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PliveKE" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                
    

    <div class="recommendedArticles">
        <span class="title">Recommended articles</span>
        <ul>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/40UktkpTURBXy9mNWM5NmZhYmNhOTQ4ZGMwOWNlYTUzM2VhNmZlYjUzMy5qcGeRkwVGRg); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/N2bk9kpTURBXy9mNWM5NmZhYmNhOTQ4ZGMwOWNlYTUzM2VhNmZlYjUzMy5qcGeRkwVGRoGhMAU 70w, https://ocdn.eu/pulscms-transforms/1/N2bk9kpTURBXy9mNWM5NmZhYmNhOTQ4ZGMwOWNlYTUzM2VhNmZlYjUzMy5qcGeRkwVGRoGhMAU 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="70" height="70"><img width="70" height="70" alt=" Would you tell if you found your friend’s partner cheating on them?" title=" Would you tell if you found your friend’s partner cheating on them?" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/40UktkpTURBXy9mNWM5NmZhYmNhOTQ4ZGMwOWNlYTUzM2VhNmZlYjUzMy5qcGeRkwVGRg" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/lifestyle">lifestyle</a>
                        <a class="link"  data-uuid-ui="ebc913bd-8070-42a3-97f1-c5cf187485d0" data-ei="sajpjl8bj0" href="https://www.pulselive.co.ke/lifestyle/relationships-and-weddings/would-you-tell-if-you-found-your-friends-partner-cheating-on-them/ep7hb65"> Would you tell if you found your friend’s partner cheating on them?</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/b2NktkpTURBXy9kNjJmZWYwMjRiZjA3MDMwZTljZWZlZTdhZTlkYmQ4Mi5qcGeRkwVGRg); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/84sk9kpTURBXy9kNjJmZWYwMjRiZjA3MDMwZTljZWZlZTdhZTlkYmQ4Mi5qcGeRkwVGRoGhMAU 70w, https://ocdn.eu/pulscms-transforms/1/84sk9kpTURBXy9kNjJmZWYwMjRiZjA3MDMwZTljZWZlZTdhZTlkYmQ4Mi5qcGeRkwVGRoGhMAU 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="70" height="70"><img width="70" height="70" alt="Arsenal star Thomas Partey rejoins pre-season tour following rape saga" title="Arsenal star Thomas Partey rejoins pre-season tour following rape saga" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/b2NktkpTURBXy9kNjJmZWYwMjRiZjA3MDMwZTljZWZlZTdhZTlkYmQ4Mi5qcGeRkwVGRg" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                        <a class="link"  data-uuid-ui="b4bdc15e-8f76-431a-98a3-aeb12576cded" data-ei="sajpjl8bj0" href="https://www.pulselive.co.ke/sports/football/thomas-partey-joins-arsenal-teammates-in-germany-following-rape-accusation/0jxgh2m">Arsenal star Thomas Partey rejoins pre-season tour following rape saga</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/muektkpTURBXy85MWZkMDllZDQyYTFlZjg1NDk5ZTc4MDZmNjZjMmQwZS5qcGeRkwVGRg); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/bHRk9kpTURBXy85MWZkMDllZDQyYTFlZjg1NDk5ZTc4MDZmNjZjMmQwZS5qcGeRkwVGRoGhMAU 70w, https://ocdn.eu/pulscms-transforms/1/bHRk9kpTURBXy85MWZkMDllZDQyYTFlZjg1NDk5ZTc4MDZmNjZjMmQwZS5qcGeRkwVGRoGhMAU 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="70" height="70"><img width="70" height="70" alt="Journalists to moderate Deputy Presidential debate named" title="Journalists to moderate Deputy Presidential debate named" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/muektkpTURBXy85MWZkMDllZDQyYTFlZjg1NDk5ZTc4MDZmNjZjMmQwZS5qcGeRkwVGRg" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/news">news</a>
                        <a class="link"  data-uuid-ui="86efb379-5504-4019-8cd1-b529ab49c807" data-ei="sajpjl8bj0" href="https://www.pulselive.co.ke/news/politics/journalists-to-moderate-deputy-presidential-debate-named/y6464vp">Journalists to moderate Deputy Presidential debate named</a>
                    </div>
                </li>
            
        </ul>
    </div>

                            
                                















    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Pulse Ghana engages its audience in a unique way initiating different formats of storytelling that resonates with users on Instagram.  
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        From summary of articles with cool templates to fun teasers, infographics and original videos, the media platform informs and engages young Ghanaians and people across the globe using distinct strategies on Instagram while maximising the possibilities the platform offers.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Kwaku Quansah, Pulse Ghana’s Head of Social Media and Instagram Manager showed his appreciation to the people who trust the brand.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        “It's amazing and a good feeling to see the niche we have created for our followers, to engage in the content we create. This is to say a big thank you to all the followers that take time out of the day to go on Pulse Ghana’s Instagram,” he said.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Speaking on the award, Kwame Boakye, Director of Content at Pulse Ghana added:
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "If you have ever worked in a social team, you will know that these accolades do not come easy. The hard work of our social team and content team in general has paid off and the team is glad to see such results from the countless ideation sessions, debates and fact checking that go on behind the scenes to make sure our audience gets the best out of us.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        “We also want to thank our fans for always making us the go-to place to get informed. Over 1.8 million followers trusting you is no mean feat and we will continue to give them our best.”
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-70d31912-1e7e-4f6e-a107-6f3b4e2d20f8" data-caption="Best in Audience Engagement - Pulse Ghana Instagram "  >
                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/V-HktkpTURBXy85NTQ0NDg4YzQ1ZTNmYmZlMTc2ZWY3ZmQyMGY5ZTFiNy5qcGeRlQLNAxbNArTCww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/qP5k9kpTURBXy85NTQ0NDg4YzQ1ZTNmYmZlMTc2ZWY3ZmQyMGY5ZTFiNy5qcGeRlQLNAxbNArTCw4GhMAU 790w, https://ocdn.eu/pulscms-transforms/1/qP5k9kpTURBXy85NTQ0NDg4YzQ1ZTNmYmZlMTc2ZWY3ZmQyMGY5ZTFiNy5qcGeRlQLNAxbNArTCw4GhMAU 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'692'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="790" height="692"><img width="790" height="692" alt="Best in Audience Engagement - Pulse Ghana Instagram " title="Best in Audience Engagement - Pulse Ghana Instagram " class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'692'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/V-HktkpTURBXy85NTQ0NDg4YzQ1ZTNmYmZlMTc2ZWY3ZmQyMGY5ZTFiNy5qcGeRlQLNAxbNArTCww" loading="lazy"></picture> 
                </span>
			
			<div class="imgMetaData">
				
                    <span class="caption">Best in Audience Engagement - Pulse Ghana Instagram </span>
                

                

				
					<span class="copyright"> Pulse Ghana</span>
				
				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        “This award makes us very proud as it aligns with our mission at Pulse to inform and engage Afria’s young audience. The purpose of serving our young audience and seeing their trust and everyday engagement with our brand is what keeps us going. I look forward to staying on this course and growing our brand and community further across all relevant platforms.” Katharina Link, Managing Director at Pulse Ghana &amp; West Africa added.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Other winners at the Africa Digital Media Awards Mangeons bien in Tunisia, Arena Holdings in South Africa, Inkyfada in Tunisia, Daily Maverick in South Africa, BBC Media Action in Libya, Media24 in South Africa and Food For Mzansi in South Africa.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        A statement by the World Association of News Publishers, organisers of the award ceremony read: 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        “We are pleased to announce the winners of this year's African Digital Media Awards. This year we had a record number of entries submitted. We applaud the teams from media organisations across Africa for their dedication on these brilliantly innovative projects and we honour their hard work. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        “We also would like to thank everyone who made the awards possible - from all the publishers who submitted their projects and also to our esteemed jury members who contributed their time and expertise on thoroughly evaluating the projects.”
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Six winners from the 10 winners will go head-to-head and compete against other regions for the prestigious title of a Digital Media World Award Winner 2022 with the other four winners being exclusive to the Africa region. The in-person ceremony will take place at the World News Media Congress (29 Sept. 2022) in Zaragoza, Spain.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        <strong>Pulse</strong>
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Pulse is Africa’s leading innovative media company.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        It informs and engages Africa’s young audience - and provides expansive media reach and creative marketing solutions to its partners. It is present with platforms &amp; offices in Nigeria &amp; Ghana in Anglophone West Africa; Senegal &amp; Côte d’Ivoire in Francophone West Africa and Kenya &amp; Uganda in East Africa.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Pulse’s mass media platforms and social media channels reach millions of users monthly. Pulse TV is its innovative video producer, creating formats across all channels. The Pulse Network brings together top media assets &amp; creators. Pulse Studio is its creative brand &amp; content studio, supporting clients to express their own media vision. Pulse Marketing is its 360 degree digital marketing partner, providing comprehensive marketing solutions. Pulse Products is an offering to Pulse’s users that is enabled by its media brand, content and distribution.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                
                            
                                

                            
                                
                            
                                



                            
                                



    

    
        <div class="article-author-wrapper  authorWithImage">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://www.pulse.com.gh/authors/pulse-mix" title="Pulse Mix"  class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                
                                    
                                        <span class="author-photo">
                                            

                                            

                                            <picture data-image-source="article-author" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/f_XktkpTURBXy9lZTQ1ZmM2NDdiNmJkMTZhNDczMjA3NTIyNGM2OWQ4Mi5qcGeSlQMAAM0CgM0CgJMFRkY); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/ZgPk9kpTURBXy9lZTQ1ZmM2NDdiNmJkMTZhNDczMjA3NTIyNGM2OWQ4Mi5qcGeSlQMAAM0CgM0CgJMFRkaBoTAF 70w, https://ocdn.eu/pulscms-transforms/1/ZgPk9kpTURBXy9lZTQ1ZmM2NDdiNmJkMTZhNDczMjA3NTIyNGM2OWQ4Mi5qcGeSlQMAAM0CgM0CgJMFRkaBoTAF 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="70" height="70"><img width="70" height="70" alt="Pulse Mix" title="Pulse Mix" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/f_XktkpTURBXy9lZTQ1ZmM2NDdiNmJkMTZhNDczMjA3NTIyNGM2OWQ4Mi5qcGeSlQMAAM0CgM0CgJMFRkY" class="image lazyloaded" loading="lazy"></picture> 
                                        </span>
                                    

                                    

                                    

                                    
                                
                                    

                                    
                                        <span class="author-name">Pulse Mix</span>
                                    

                                    

                                    
                                
                                    

                                    

                                    

                                    
                                        <span class="author-description"></span>
                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share ">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
                
                
                
                
                
            
                
                
                
                
                   <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fnews%2Fworld%2Fpulse-ghana-wins-at-africa-digital-media-awards-2022%2F4fy8gp0?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp " data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
                
                
                
                
            
                
                
                
                
                
                   <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin " data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
                
                
                
            
        
    </div>

                            
                                



    <div class="basicWidget homepageNewsletter">
        <div class="bw-wrapper">
        
            <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
        
            <div class="newsletterWrapper">
                <div class="socialList">
                    
                        <div class="socialIcon facebook">
                            
                                <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="64" height="64"><img width="64" height="64" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon twitter">
                            
                                <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="64" height="64"><img width="64" height="64" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon instagram">
                            
                                <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="64" height="64"><img width="64" height="64" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon youtube">
                            
                                <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="64" height="64"><img width="64" height="64" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon tiktok">
                            
                                <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="64" height="64"><img width="64" height="64" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/nl/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                </div>
                <div id="nlbox" class="newsletter dsk">
                    <div class="signUpContainer">
                        <div class="introMessage">
                            Our newsletter gives you access to a curated selection of the most important stories daily.
                        </div>
                        <form id="newsletter-form" method="POST" class="inputForm" action="#" data-run-module="local/project.newsletter_submit">
                            <input type="email" placeholder="Email" name="email" id="email" required>
                            <button id="submitEmail" class="submit">
                                SUBSCRIBE
                            </button>
                        </form>
                    </div>
                    <div id="error" class="error hide"></div>
                    <div id="thanksContainer" class="thanksContainer hide">
                        <div class="row" id="thanksMessage">
                            <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                        </div>
                    </div>
                </div>
                
                    <div></div>
                    <div id="pushBox" class="pushContainer" data-run-module="local/project.push_notification">
                        <div class='onesignal-customlink-container'></div>
                        <div class="blockedText" id="pushBlocked">Unblock notifications in browser settings.</div>
                    </div>
                
            </div>
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 " id='div-gpt-ad-1618841981942-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                



    
    

    <div class="basicWidget hp-colSize-12 latest bw-v2"
        style=""
        
        
        >

        <div class="bw-wrapper">
             

            
                


    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            
                
    <div class="section-elements">
        <div class="items-wrapper columns-3 big-elements-0" >
        

            
            
            

            <div class="layout-wrapper wrap-element-1 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/AaNktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/-vpk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/-vpk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Pulse Ghana wins at Africa Digital Media Awards 2022" title="Pulse Ghana wins at Africa Digital Media Awards 2022" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/AaNktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Pulse Ghana wins at Africa Digital Media Awards 2022
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0" title="Pulse Ghana wins at Africa Digital Media Awards 2022"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-2 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/ggcktkpTURBXy85MWZkMDllZDQyYTFlZjg1NDk5ZTc4MDZmNjZjMmQwZS5qcGeSlQMAAM0CqM0BfpMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/Vmak9kpTURBXy85MWZkMDllZDQyYTFlZjg1NDk5ZTc4MDZmNjZjMmQwZS5qcGeSlQMAAM0CqM0BfpMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/Vmak9kpTURBXy85MWZkMDllZDQyYTFlZjg1NDk5ZTc4MDZmNjZjMmQwZS5qcGeSlQMAAM0CqM0BfpMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Journalists to moderate Deputy Presidential debate named" title="Journalists to moderate Deputy Presidential debate named" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/ggcktkpTURBXy85MWZkMDllZDQyYTFlZjg1NDk5ZTc4MDZmNjZjMmQwZS5qcGeSlQMAAM0CqM0BfpMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Journalists to moderate Deputy Presidential debate named
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/politics/journalists-to-moderate-deputy-presidential-debate-named/y6464vp" title="Journalists to moderate Deputy Presidential debate named"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-3 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/OR4ktkpTURBXy9iNjcwMjY3Yzg5MzY2MGViNDEzNTk2ODBjNzlmM2U1Yy5qcGeSlQMAJ80FAM0C0JMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/hxhk9kpTURBXy9iNjcwMjY3Yzg5MzY2MGViNDEzNTk2ODBjNzlmM2U1Yy5qcGeSlQMAJ80FAM0C0JMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/hxhk9kpTURBXy9iNjcwMjY3Yzg5MzY2MGViNDEzNTk2ODBjNzlmM2U1Yy5qcGeSlQMAJ80FAM0C0JMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Rigathi Gachagua flown to safety after chaos rock Meru rally [Video]" title="Rigathi Gachagua flown to safety after chaos rock Meru rally [Video]" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/OR4ktkpTURBXy9iNjcwMjY3Yzg5MzY2MGViNDEzNTk2ODBjNzlmM2U1Yy5qcGeSlQMAJ80FAM0C0JMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Rigathi Gachagua flown to safety after chaos rock Meru rally [Video]
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/politics/rigathi-gachagua-flown-to-safety-after-chaos-rock-meru-rally/w94d038" title="Rigathi Gachagua flown to safety after chaos rock Meru rally [Video]"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-4 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/9HZktkpTURBXy9kYzc3NzI0ZGU5ZDQ0NjZmZjgyNmYxODgxMjQ4YTY3ZS5qcGeSlQMAH80EAM0CQJMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/Cpkk9kpTURBXy9kYzc3NzI0ZGU5ZDQ0NjZmZjgyNmYxODgxMjQ4YTY3ZS5qcGeSlQMAH80EAM0CQJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/Cpkk9kpTURBXy9kYzc3NzI0ZGU5ZDQ0NjZmZjgyNmYxODgxMjQ4YTY3ZS5qcGeSlQMAH80EAM0CQJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="No need for photos of running mates on ballot papers - IEBC claims" title="No need for photos of running mates on ballot papers - IEBC claims" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/9HZktkpTURBXy9kYzc3NzI0ZGU5ZDQ0NjZmZjgyNmYxODgxMjQ4YTY3ZS5qcGeSlQMAH80EAM0CQJMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            No need for photos of running mates on ballot papers - IEBC claims
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/iebc-opposes-use-of-running-mate-photos-on-ballot-papers-come-august-9-2022/er8sjgh" title="No need for photos of running mates on ballot papers - IEBC claims"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-5 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/VsDktkpTURBXy8xOWI0NzM3YWM0YTg1NWRlM2FiNWY4MzVmNDVkNzhjZi5qcGeSlQMAIM0EAM0CQJMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/93dk9kpTURBXy8xOWI0NzM3YWM0YTg1NWRlM2FiNWY4MzVmNDVkNzhjZi5qcGeSlQMAIM0EAM0CQJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/93dk9kpTURBXy8xOWI0NzM3YWM0YTg1NWRlM2FiNWY4MzVmNDVkNzhjZi5qcGeSlQMAIM0EAM0CQJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Mother pleads with court to keep her son in prison as he awaits trial" title="Mother pleads with court to keep her son in prison as he awaits trial" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/VsDktkpTURBXy8xOWI0NzM3YWM0YTg1NWRlM2FiNWY4MzVmNDVkNzhjZi5qcGeSlQMAIM0EAM0CQJMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Mother pleads with court to keep her son in prison as he awaits trial
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/60-year-old-mother-pleads-with-court-to-keep-her-son-in-prison-as-he-awaits-trial/wwj0e94" title="Mother pleads with court to keep her son in prison as he awaits trial"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-6 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/BZtktkpTURBXy83MjU4ZTJjM2VjYjM2ZWY2ZTY1Mzg2ZDFiYjY1YTlmNS5qcGeSlQMkAM0COM0BQJMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/xQ5k9kpTURBXy83MjU4ZTJjM2VjYjM2ZWY2ZTY1Mzg2ZDFiYjY1YTlmNS5qcGeSlQMkAM0COM0BQJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/xQ5k9kpTURBXy83MjU4ZTJjM2VjYjM2ZWY2ZTY1Mzg2ZDFiYjY1YTlmNS5qcGeSlQMkAM0COM0BQJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="False bomb alert causes tension in heart of Nairobi CBD" title="False bomb alert causes tension in heart of Nairobi CBD" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/BZtktkpTURBXy83MjU4ZTJjM2VjYjM2ZWY2ZTY1Mzg2ZDFiYjY1YTlmNS5qcGeSlQMkAM0COM0BQJMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            False bomb alert causes tension in heart of Nairobi CBD
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/police-forced-to-cordon-off-taita-taveta-lane-in-nairobi-due-to-suspected-bomb/emnhwsw" title="False bomb alert causes tension in heart of Nairobi CBD"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-7 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/W4SktkpTURBXy83NjhjY2YyNzY0YTRjMWM4MWYwMjdhOTVjZjU2MzdkZC5qcGeSlQM0AM0EKs0CWJMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/xH4k9kpTURBXy83NjhjY2YyNzY0YTRjMWM4MWYwMjdhOTVjZjU2MzdkZC5qcGeSlQM0AM0EKs0CWJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/xH4k9kpTURBXy83NjhjY2YyNzY0YTRjMWM4MWYwMjdhOTVjZjU2MzdkZC5qcGeSlQM0AM0EKs0CWJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="MPs payback Sh460 million received irregularly " title="MPs payback Sh460 million received irregularly " src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/W4SktkpTURBXy83NjhjY2YyNzY0YTRjMWM4MWYwMjdhOTVjZjU2MzdkZC5qcGeSlQM0AM0EKs0CWJMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            MPs payback Sh460 million received irregularly 
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/politics/members-of-parliament-payback-sh460-million-received-irregularly/1db7s06" title="MPs payback Sh460 million received irregularly "></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-8 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/p2oktkpTURBXy8xYzlhZmU4ODQyMmRiMDdkZjRlYzQ3NTU2M2I5NGU5YS5qcGeSlQMAbs0OcM0IH5MFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/toFk9kpTURBXy8xYzlhZmU4ODQyMmRiMDdkZjRlYzQ3NTU2M2I5NGU5YS5qcGeSlQMAbs0OcM0IH5MFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/toFk9kpTURBXy8xYzlhZmU4ODQyMmRiMDdkZjRlYzQ3NTU2M2I5NGU5YS5qcGeSlQMAbs0OcM0IH5MFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Kenyatta University students to protest if VC is not reinstated" title="Kenyatta University students to protest if VC is not reinstated" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/p2oktkpTURBXy8xYzlhZmU4ODQyMmRiMDdkZjRlYzQ3NTU2M2I5NGU5YS5qcGeSlQMAbs0OcM0IH5MFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Kenyatta University students to protest if VC is not reinstated
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/students-of-kenyatta-university-to-hold-protests-over-suspension-of-vice-chancellor/yk8bx93" title="Kenyatta University students to protest if VC is not reinstated"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-9 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/Zx-ktkpTURBXy8wOGQzMWYwNDI2NzY5OGZhMWEyNGExMzBjNGI4OWFjYS5qcGeSlQMAFc0IAM0EgJMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/BjCk9kpTURBXy8wOGQzMWYwNDI2NzY5OGZhMWEyNGExMzBjNGI4OWFjYS5qcGeSlQMAFc0IAM0EgJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/BjCk9kpTURBXy8wOGQzMWYwNDI2NzY5OGZhMWEyNGExMzBjNGI4OWFjYS5qcGeSlQMAFc0IAM0EgJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="How Kinoti idea saved DCI Sh150 million" title="How Kinoti idea saved DCI Sh150 million" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/Zx-ktkpTURBXy8wOGQzMWYwNDI2NzY5OGZhMWEyNGExMzBjNGI4OWFjYS5qcGeSlQMAFc0IAM0EgJMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            How Kinoti idea saved DCI Sh150 million
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/dci-director-george-kinoti-flagged-off-32-vehicles-that-were-up-for-auction/pg7z8hx" title="How Kinoti idea saved DCI Sh150 million"></a>
    </div>

                        
                    
                </div>

                
            </div>
        
        </div>
    </div>

            
        </div>
    </div>

                            
                                
                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

                                
                            </div>
                        </div>

                        
                    </div>

                    
                        
                            
                                
                                <div class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot placeholder-600 mt-4 " id='div-gpt-ad-1617227624691-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_300x250_b1" data-slot-size="[[300, 250], [300, 600], [160, 600], [120, 600]]" ></div>
    

                                        
                                            











    
    
    <div class="counter-widget  sidebar project-counterWidget" style="background-color: #BB322A; color: #ffffff"
        data-run-module="local/counter.init" data-date="1659999600000">
        
            <a href="https://www.pulselive.co.ke/topic/2022-elections-kenya" class="link" ></a>
        
        <div class="before-time-end">
            <div class="title">
                2022 ELECTIONS COUNTDOWN NEWS
            </div>
            <div class="counter">
                <div class="wrapper">
                    <div class="days">00</div>
                    <div class="label">Days</div>
                </div>
                <div class="wrapper">
                    <div class="hours">00</div>
                    <div class="label">Hours</div>
                </div>
                <div class="wrapper">
                    <div class="minutes">00</div>
                    <div class="label">Minutes</div>
                </div>
                <div class="wrapper">
                    <div class="seconds">00</div>
                    <div class="label">Seconds</div>
                </div>
            </div>
            <div class="date">
                August 9, 2022
            </div>
        </div>
        <div class="after-time-end d-none">
            ELECTION DAY
        </div>
        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/styles/project-counterWidget.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/styles/project-counterWidget.css"></noscript>
    </div>

                                        
                                            


    <div class="widget-trending basicWidget ">
        
            <h2 class="main-section-title">
                Trending
            </h2>
        

        
        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                <h3 class="title">
                                    Uhuru mourns former Japanese PM who was shot at a political campaign meeting today
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/VchktkpTURBXy8zMjJiMmE3Mzg4NGY2MGU2NjI0NTZhNTIxMTBjY2E0Ni5qcGeSlQMAIM0CqM0BfpMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/RzDk9kpTURBXy8zMjJiMmE3Mzg4NGY2MGU2NjI0NTZhNTIxMTBjY2E0Ni5qcGeSlQMAIM0CqM0BfpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/RzDk9kpTURBXy8zMjJiMmE3Mzg4NGY2MGU2NjI0NTZhNTIxMTBjY2E0Ni5qcGeSlQMAIM0CqM0BfpMFzQEszKyBoTAF 150w" srcset="https://ocdn.eu/pulscms-transforms/1/RzDk9kpTURBXy8zMjJiMmE3Mzg4NGY2MGU2NjI0NTZhNTIxMTBjY2E0Ni5qcGeSlQMAIM0CqM0BfpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/RzDk9kpTURBXy8zMjJiMmE3Mzg4NGY2MGU2NjI0NTZhNTIxMTBjY2E0Ni5qcGeSlQMAIM0CqM0BfpMFzQEszKyBoTAF 150w" type="image/webp" width="300" height="172"><img width="300" height="172" alt="President Uhuru Kenyatta and the late Japanese Prime Minister at State House Nairobi in 2016" title="President Uhuru Kenyatta and the late Japanese Prime Minister at State House Nairobi in 2016" class="image " src="https://ocdn.eu/pulscms-transforms/1/VchktkpTURBXy8zMjJiMmE3Mzg4NGY2MGU2NjI0NTZhNTIxMTBjY2E0Ni5qcGeSlQMAIM0CqM0BfpMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/VchktkpTURBXy8zMjJiMmE3Mzg4NGY2MGU2NjI0NTZhNTIxMTBjY2E0Ni5qcGeSlQMAIM0CqM0BfpMFzQEszKw"></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/RzDk9kpTURBXy8zMjJiMmE3Mzg4NGY2MGU2NjI0NTZhNTIxMTBjY2E0Ni5qcGeSlQMAIM0CqM0BfpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/RzDk9kpTURBXy8zMjJiMmE3Mzg4NGY2MGU2NjI0NTZhNTIxMTBjY2E0Ni5qcGeSlQMAIM0CqM0BfpMFzQEszKyBoTAF 150w">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/news/world/president-uhuru-kenyatta-mourns-former-japanese-pm-shinzo-abe/ynxk5h2"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                <h3 class="title">
                                    Commonwealth announces 20 election observers posted in Kenya
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/kaCktkpTURBXy80NTY1N2FkZGY1MjQ2NjU3YzdhMDNiYjU2M2MxNmM4Zi5qcGeSlQMALs0H0M0EZZMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/eCfk9kpTURBXy80NTY1N2FkZGY1MjQ2NjU3YzdhMDNiYjU2M2MxNmM4Zi5qcGeSlQMALs0H0M0EZZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/eCfk9kpTURBXy80NTY1N2FkZGY1MjQ2NjU3YzdhMDNiYjU2M2MxNmM4Zi5qcGeSlQMALs0H0M0EZZMFzQEszKyBoTAF 150w" srcset="https://ocdn.eu/pulscms-transforms/1/eCfk9kpTURBXy80NTY1N2FkZGY1MjQ2NjU3YzdhMDNiYjU2M2MxNmM4Zi5qcGeSlQMALs0H0M0EZZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/eCfk9kpTURBXy80NTY1N2FkZGY1MjQ2NjU3YzdhMDNiYjU2M2MxNmM4Zi5qcGeSlQMALs0H0M0EZZMFzQEszKyBoTAF 150w" type="image/webp" width="300" height="172"><img width="300" height="172" alt="Ballot boxes during a past General Election in Kenya [Photo: AFP]" title="Ballot boxes during a past General Election in Kenya [Photo: AFP]" class="image " src="https://ocdn.eu/pulscms-transforms/1/kaCktkpTURBXy80NTY1N2FkZGY1MjQ2NjU3YzdhMDNiYjU2M2MxNmM4Zi5qcGeSlQMALs0H0M0EZZMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/kaCktkpTURBXy80NTY1N2FkZGY1MjQ2NjU3YzdhMDNiYjU2M2MxNmM4Zi5qcGeSlQMALs0H0M0EZZMFzQEszKw"></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/eCfk9kpTURBXy80NTY1N2FkZGY1MjQ2NjU3YzdhMDNiYjU2M2MxNmM4Zi5qcGeSlQMALs0H0M0EZZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/eCfk9kpTURBXy80NTY1N2FkZGY1MjQ2NjU3YzdhMDNiYjU2M2MxNmM4Zi5qcGeSlQMALs0H0M0EZZMFzQEszKyBoTAF 150w">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/news/world/former-botswana-president-festus-mogae-to-lead-commonwealth-observer-group-in-kenya/qwvlyez"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                <h3 class="title">
                                    Pulse Ghana wins at Africa Digital Media Awards 2022
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/UmAktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/Qevk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/Qevk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQEszKyBoTAF 150w" srcset="https://ocdn.eu/pulscms-transforms/1/Qevk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/Qevk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQEszKyBoTAF 150w" type="image/webp" width="300" height="172"><img width="300" height="172" alt="Pulse Ghana wins at Africa Digital Media Awards 2022" title="Pulse Ghana wins at Africa Digital Media Awards 2022" class="image " src="https://ocdn.eu/pulscms-transforms/1/UmAktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/UmAktkpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQEszKw"></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/Qevk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/Qevk9kpTURBXy8yNjEwM2M1YzRlM2VhMTQxM2Y4NDNhYWQ4MjM2MmYzNC5wbmeSlQMHAM0EmM0ClpMFzQEszKyBoTAF 150w">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                <h3 class="title">
                                    UK Prime Minister Boris Johnson to resign
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/RoyktkuTURBXy83Y2ZhN2I4MS02MTZhLTQxYjktODk4My0xYTA4YzdhMzBkM2QuanBlZ5KVAwAwzQNWzQHgkwXNASzMrA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/kgik9kuTURBXy83Y2ZhN2I4MS02MTZhLTQxYjktODk4My0xYTA4YzdhMzBkM2QuanBlZ5KVAwAwzQNWzQHgkwXNASzMrIGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/kgik9kuTURBXy83Y2ZhN2I4MS02MTZhLTQxYjktODk4My0xYTA4YzdhMzBkM2QuanBlZ5KVAwAwzQNWzQHgkwXNASzMrIGhMAU 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="300" height="172"><img width="300" height="172" alt="Boris Johnson leaves Downing Street on February 9, 2022." title="Boris Johnson leaves Downing Street on February 9, 2022." class="image lazyloaded" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/RoyktkuTURBXy83Y2ZhN2I4MS02MTZhLTQxYjktODk4My0xYTA4YzdhMzBkM2QuanBlZ5KVAwAwzQNWzQHgkwXNASzMrA" loading="lazy"></picture> 
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/news/world/uk-prime-minister-boris-johnson-to-resign/r28qzjd"></a>
                        </div>
                    </div>
                </div>
            
        </div>
        
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/pliveke_dt_article_300x250_b3" data-slot-size="[[300, 600], [300, 250], [160, 600], [120, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </div>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    

    
    
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pulselive.co.ke"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.pulselive.co.ke/news"},{"@type":"ListItem","position":3,"name":"World","item":"https://www.pulselive.co.ke/news/world"},{"@type":"ListItem","position":4,"name":"Pulse Ghana Wins At Africa Digital Media Awards 2022","item":"https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0"}]}
            </script>
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"NewsArticle","@id":"https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0#article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0"},"headline":"Pulse Ghana wins at Africa Digital Media Awards 2022","primaryImageOfPage":{"@id":"https://www.pulselive.co.ke/news/world/pulse-ghana-wins-at-africa-digital-media-awards-2022/4fy8gp0#mainPhoto"},"image":["https://ocdn.eu/images/pulscms/MDA7MDA_/26103c5c4e3ea1413f843aad82362f34.png"],"datePublished":"2022-07-13T18:25:36.000+03:00","dateModified":"2022-07-13T18:25:36.000+03:00","author":[{"@type":"Person","name":"Pulse Mix","url":"https://www.pulse.ng/author/pulse-mix","image":{"@type":"ImageObject","url":"https://ocdn.eu/images/pulscms/MzE7MDA_/ee45fc647b6bd16a4732075224c69d82.jpg","height":640,"width":640}}],"publisher":{"@type":"Organization","name":"Pulselive Kenya","logo":{"@type":"ImageObject","url":"https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"}},"keywords":[],"description":"Pulse Ghana has been announced a winner at the 2022 African Digital Media Awards.","isAccessibleForFree":true}
            </script>
        
    



    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
            <div class="footer-widget-box footer-below-wrapper container">
                <div class="footer-widget-wrapper">
                    
    





    
        
    

    <script>
        window.dataLayer = window.dataLayer || [];

        const eventData = {
            event: 'pageload',
            articleAuthor: 'Pulse Mix',
            articleCategory: 'news',
        }

        window.addEventListener('load', function () {
            window.dataLayer.push(eventData);
        });
    </script>


    











<div class="africaFooter">
    <div class="container">
        
            <div class="advertiseFooterContainer">
                <div class="advertTitle">
                    Advertise with us
                </div>
                <div class="advertBody">
                    Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke" rel="noopener noreferrer">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0" rel="noopener noreferrer"> pulse.africa</a>   
                </div>
            </div>
        

        <div class="footer-wrapper">
            

            
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Home" href="/">
                                            Home
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Business" href="/business">
                                            Business
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                            Quizzes
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya">
                                            Elections 2022
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="https://pulse.africa" title="Advertise with us">
                                            Advertise with us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/terms-of-use" title="Terms &amp; Conditions">
                                            Terms &amp; Conditions
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/privacy-policy" title="Privacy Policy">
                                            Privacy Policy
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" title="Pulse Influencer Awards">
                                            Pulse Influencer Awards
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                            
                                <li class="socials-wrapper-item">
                                    <span class="footer-icon 0 " >
                                        
                                        Social
                                    </span>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 1 "  href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Facebook
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 2 "  href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Twitter
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 3 "  href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Instagram
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 4 "  href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Youtube
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 5 "  href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Tiktok
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 6 "  href="/newsletter" title="newsletter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/newsletter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/newsletter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="newsletter" title="newsletter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/img/footer/newsletter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Newsletter
                                    </a>
                                </li>
                            
                        
                    </ul>
                </div>
            
        </div>

        

        
    </div>
</div>

    


    
        <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
        <script type="text/javascript" async=true>
            (function() {
                var host = window.location.hostname;
                var element = document.createElement('script');
                var firstScript = document.getElementsByTagName('script')[0];
                var url = 'https://cmp.quantcast.com'
                    .concat('/choice/', 'nTqkFKp19sY6m', '/', host, '/choice.js')
                element.async = true;
                element.type = 'text/javascript';
                element.src = url;

                firstScript.parentNode.insertBefore(element, firstScript);
            })();
        </script>
        <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    


                </div>
            </div>
        
    </div>
</footer>




    
    
        



    <div id="customDimensionsCategories" data-categories="kenya/news/world"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    

    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
    </div>
</footer>




<script src="//ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build/js/menu.min.js"></script>





<script>
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/032d5ed82bffcbf60bdbe6f6685698db/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    
    
        <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
    
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script></body>
</html>

