

<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"content":{"object":{"type":"story","kind":"article","id":"d4c451a3-47ca-414c-a55a-087a5f618402"},"part":1,"publication":{"point":{"id":"yppm2c1"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}},"context":{"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"SPORTS/FOOTBALL/ARTICLE"},"id":{"aureus_offers":["rkej4jwwtv"]}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->

    <meta name="viewport" content="width=device-width, initial-scale=1">
    










    <title>Benzema recalled by France for Euro 2020 after lengthy exile | Pulselive Kenya</title>





    <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/FLSk9kuTURBXy8yMmE4ZDY2OS00MzA0LTQ0NzEtYmZkYi00MjFmMjJjYjc4MDAuanBlZ5GTBc0DmM0B9IGhMAU">



    
    <meta name="description" content="Benzema has not played for France since 2015">



    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1" />
    
        <link rel="amphtml" href="https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1.amp" />
    





    <meta name="DC.Identifier" content="d4c451a3-47ca-414c-a55a-087a5f618402">

    


    

    
        
            <meta property="og:title" content="Benzema recalled by France for Euro 2020 after lengthy exile" />
        
        
            <meta property="og:description" content="Benzema has not played for France since 2015" />
        

        
            
            
            
            
            

            
                
                    
                        <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/kAZktkuTURBXy8yMmE4ZDY2OS00MzA0LTQ0NzEtYmZkYi00MjFmMjJjYjc4MDAuanBlZ5GTBc0EsM0CWA" />
                    
                
            

            
                <meta property="og:image:width" content="1200" />
            
            
                <meta property="og:image:height" content="600" />
            
            
                <meta property="og:image:type" content="jpeg"/>
            
            
                <meta property="og:image:alt" content="Benzema has scored 278 goals for Real Madrid Creator: ANDER GILLENEA"/>
            
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1" />
        
        
            <meta property="og:type" content="Article" />
        
        
            <meta property="og:site_name" content="Pulse Kenya"/>
        
        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        
        
            <meta property="og:locale" content="en_EN" />
        
        
            <meta property="article:published_time" content="2021-05-18 20:53:55+0200" />
        
        
            <meta property="article:modified_time" content="2021-05-18 20:54:25+0200" />
        
        
        
            <meta property="og:updated_time" content="2021-05-18 20:54:25+0200" />
        
        
            <meta property="fb:app_id" content="715603858641973" />
        
        
            <meta property="fb:pages" content="252006125219593" />
        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    




<link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/styles/project-init/light.css" type="text/css" rel="stylesheet"/>


    
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/styles/project-Common/light.css"
                          type="text/css"
                           rel="preload" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Common"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/styles/project-Detail/light.css"
                          type="text/css"
                           rel="preload" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Detail"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
    

    
    
    
        
            <script type="text/javascript" src="https://widgets.sportal365.com/loader.bundle.min.js" ></script>
        
    

    

<script type="text/javascript" data-static-amd-map="{&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhrMDZ9/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/878f1a114f1d2a25f3a250464145f5f9/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/90f2c8adc05ed0952349aade8960bfc9/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/1972b6c75d43a95e148faf3e9d1a8c79/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/9a45bcb3878bfe2ee5a4f671b8239389/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/js&quot;}">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</script>
    


<script type="text/javascript">
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>
    
        
    












<script>
    if (typeof dlApi === 'undefined') {
        dlApi = {
            async: 1,
            cookieInfo: '',
            no_gemius: 1,
            adsNoBanner: 1,
            noDfp: 1,
            mobile: 0,
            target: '',
            tid: 'EA-4719209',
            DV: "pulselive_co_ke/main"
        }
    }
</script>


    <script>
        dlApi = Object.assign(dlApi, {
            kropka: {
                DX: "PV,puls,yppm2c1,7,a",
                PU: "d4c451a3-47ca-414c-a55a-087a5f618402"
            }
        });
    </script>


    
    
    
    
    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script> Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
        Sailthru.track('pageview', {
            url: "https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1",
            tags: "football",
            onSuccess: function () { console.log('trackPageView success note'); },
            onError: function () { console.log('trackPageView failure note'); }
        }); 
    </script>


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = {    pulsevideo: {        player: "flowplayer",        params: {            autoplayNext: !0,            enableAds: !1        },        plugins: [{            script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js"        }, {            script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js",            config: {                ima: {                    ads: [{                        adTag: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",                        time: 0                    }]                }            }        }]    },    OnettvVideo: {        'MAIN_ELEMENT': {            preset: "mainVideoRADPGh",            enableGoogleAnalytics: 2,            volume: 0,            enableEndScreen: 1,            autoplayRelated: 1,            enableAds: 1,            adserverUrl: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",            floatingControls: 1,            embedType: 'inTextVideo',            showAdvertComment: 1        },        'INTEXT': {            preset: "mainVideoRADPGh",            enableGoogleAnalytics: 2,            volume: 0,            enableEndScreen: 1,            autoplayRelated: 1,            enableAds: 1,            adserverUrl: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",            floatingControls: 1,            embedType: 'inTextVideo',            showAdvertComment: 1        }    }}</script>
        
    


    
    
        
            <script>"use strict";document.addEventListener("DOMContentLoaded",function(e){var t=document.querySelector("#taboolaStartHook");if(t){var n=function(){var e,t,n;window._taboola=window._taboola||[],window._taboola.push({article:"auto"}),e=document.createElement("script"),t=document.getElementsByTagName("script")[0],n="tb_loader_script",document.getElementById(n)||(e.async=1,e.src="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js",e.id=n,t.parentNode.insertBefore(e,t)),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic")};if("IntersectionObserver"in window)new IntersectionObserver(function(e,t){e[0].isIntersecting&&(n(),t.disconnect())},{threshold:1}).observe(t);else n()}});</script>
        
    


    
<link rel="manifest" href="/manifest.json" >


    
    
        
            <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } if (document.location.hostname == 'africa.businessinsider.com') { googletag.pubads().setTargeting('PulseBI_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script><script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
        
    


    

            <script type="text/javascript">if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
            <script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
            </head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  flag-imported">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

    
    


    





    
    <header id="main-page-header" >
        <div class="header-wrapper" >
            <div class="main-page-nav container">
                
                    <div class="page-logo-wrapper desktop-left mobile-center ">
                        <a class="main-page-logo"
                            id="main-page-logo"
                            title="Pulselive Kenya"
                            href="/"
                            data-logo-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                            data-logo-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                            
                                style="background: url('https://radp.ocdn.eu/images/60x30-KE-WHITE.svg') no-repeat center center / contain;"
                            >
                            
                        </a>
                    </div>
                

                
                    <div class="menu-buttons-wrapper buttons-desktop-right buttons-mobile-right ">
                        <div class="right-menu-wrapper">
                            
                            <div class="search-container-wrapper">
                                <div class="search-container" data-run-module="local/search.init">
                                    <form action="search">
                                        <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
                                        <button type="submit">O</button>
                                    </form>
                                </div>
                            </div>
                            
                            
                            
                            
                        </div>
                    </div>
                

                
                    
                        
                            



        <ul class="menu-desktop menu-list-left  main-page-nav">
            
                
                    <li id="listMenuItem-0" class="menu-item  has-subMenu">
                        <a class="menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-1" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-2" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-3" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="More" href="/sports/more">
                                            More
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-4" class="menu-item  ">
                        <a class="menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-5" class="menu-item  ">
                        <a class="menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-6" class="menu-item  ">
                        <a class="menu-title" title="Classifieds" href="/classifieds" >
                            Classifieds
                        </a>
                        
                    </li>
                
            
            
        </ul>

                        
                    
                        
                            



    <div class="menu-mobile menu-hamburger-left ">
        <div class="menuToggle">
            <span></span>
            <span></span>
            <span></span>
        </div>
    </div>

    <div class="menu-mobile-container menu-mobile ">
        <a class="main-page-logo"
            title="Pulselive Kenya"
            href="/"
            data-logo-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
            data-logo-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
            
                style="background: url('https://radp.ocdn.eu/images/60x30-KE-WHITE.svg') no-repeat center center / contain;"
            >
            Pulselive Kenya
        </a>

        <div class="menuToggleInside">
            <span></span>
            <span></span>
            <span></span>
        </div>
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="News" href="/news">
                                            News
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business " href="/business" >
                            Business 
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Classifieds" href="/classifieds" >
                            Classifieds
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>

                        
                    
                        
                    
                        
                    
                

                
                    
                
                    
                
                    
                        
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a 
                        href="https://www.facebook.com/pulselivekenya" 
                        title="Follow us on Facebook" 
                        target="_blank" 
                    >
                        instagram
                    </a>
                </li> 
            
                <li class="twitter">
                    <a 
                        href="https://twitter.com/pulselivekenya" 
                        title="Follow us on Twitter" 
                        target="_blank" 
                    >
                        twitter
                    </a>
                </li> 
            
                <li class="instagram">
                    <a 
                        href="https://www.instagram.com/pulselivekenya/" 
                        title="Follow us on Instagram" 
                        target="_blank" 
                    >
                        instagram
                    </a>
                </li> 
            
                <li class="youtube">
                    <a 
                        href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" 
                        title="Watch us on YouTube" 
                        target="_blank" 
                    >
                        youtube
                    </a>
                </li> 
            
                <li class="tiktok">
                    <a 
                        href="https://www.tiktok.com/@pulselivekenya" 
                        title="Tiktok with us" 
                        target="_blank" 
                    >
                        tiktok
                    </a>
                </li> 
               
        </ul>
    </div>

                    
                
                    
                        <div id="search-button" data-run-module="local/project.menu_search">
    <div class="svg icon-search" style="background-image:url(https://ocdn.eu/radp/icons/header/search.svg)"></div>
</div>
                    
                
            </div>
        </div>
    </header>


    <div class="page-container " data-run-module="local/common.lazyLoadIS">
        

        <div class="container-full">
            <div class="container" data-run-module="local/common.storyDetail">
                <div class="page-wrapper row">
                    <section class="main-section col-md-9">
                        <div class="articleBox ">
                            <article data-article-id="&quot;yppm2c1&quot;">

                                
    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                
                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1617224545705-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/plive_dt_floater" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                


    <div class="breadcrumbs-widget ">
        
            


    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Sports
                    
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports/football" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Football
                    
                </span>
            </a>

            
        
    

        
    </div>

                            
                                






    
        <h1 class="article-headline ">
            

            <span class="flags-wrapper">
                
            </span>

            

            Benzema recalled by France for Euro 2020 after lengthy exile
        </h1>
    

                            
                                



    

    
        <div class="article-author-wrapper ">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">Pulse News Agency International by AFP</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                


    <div class="ring-detail-article-date ">
        
            
            
                <time class="detail-article-date date-type-publicationDateDetailWidget" datetime="2021-05-18T20:05:00">
                    
                        May 18, 2021 8:53 PM
                    
                </time>
            
        
    </div>

                            
                                
    <div class="ring-detail-social-share " data-before-text="Tell your friends">
        
        
        

        
            
            
        
        
            
        

        
            
                <a data-run-module="local/common.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/common.socialShare_twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter" data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email" data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
        
    </div>

                            
                                



     <div id="lead" class="article-perex ">
          <p>Benzema has not played for France since 2015</p>
     </div>

                            
                                
                            
                                








    <div class="article-gallery ">
            <div  class="image-container" id="article-main-image">
                <picture class="image-wrapper" data-image-source="article_photo">
                    
                        <source data-original="https://ocdn.eu/pulscms-transforms/1/FLSk9kuTURBXy8yMmE4ZDY2OS00MzA0LTQ0NzEtYmZkYi00MjFmMjJjYjc4MDAuanBlZ5GTBc0DmM0B9IGhMAU" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                        <img class="image"
                            data-original="https://ocdn.eu/pulscms-transforms/1/uDAk9kuTURBXy8yMmE4ZDY2OS00MzA0LTQ0NzEtYmZkYi00MjFmMjJjYjc4MDAuanBlZ5GTBc0DmM0B9IGhMAE"
                            alt="Benzema has scored 278 goals for Real Madrid Creator: ANDER GILLENEA"
                            title="Benzema has scored 278 goals for Real Madrid Creator: ANDER GILLENEA"
                            src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                    
                    <noscript><img class="image" src="https://ocdn.eu/pulscms-transforms/1/uDAk9kuTURBXy8yMmE4ZDY2OS00MzA0LTQ0NzEtYmZkYi00MjFmMjJjYjc4MDAuanBlZ5GTBc0DmM0B9IGhMAE" alt=""></noscript>
                </picture>
            </div>

        
            <div class="imgMetaData">
                
                
                

                
                    <span class="caption">Benzema has scored 278 goals for Real Madrid</span>
                

                

                
                    <span class="copyright"> AFP</span>
                
                <div class="clear"></div>
            </div>
           
    </div>

                            
                                
                            
                                
                            
                                




                            
                                








    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text">
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Karim Benzema was named in France's provisional Euro 2020 squad by Didier Deschamps on Tuesday, giving the Real Madrid striker an international recall after a five-and-a-half year absence over his alleged role in a blackmail plot.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>

        
        
    </div>

                            
                                


    
        <div class="adSlot inText" data-run-module="local/project.inText" id='div-gpt-ad-1618787017312-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PliveKE" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                

<div class="recommendedArticles">
    <span class="title">Recommended articles</span>
    <ul>
        
                
                
        <li>
            <div class="image">
                <picture>
                    <source data-original="//ocdn.eu/pulscms-transforms/1/_SIk9kuTURBXy9lZDU0NTA3My0zNjQ3LTRkNDItOWY5My1iOTg0ZDJhZjYyYmQuanBlZ5GTBUZGgaEwBQ"
                            type="image/webp">
                    <img data-original="//ocdn.eu/pulscms-transforms/1/VZoktkuTURBXy9lZDU0NTA3My0zNjQ3LTRkNDItOWY5My1iOTg0ZDJhZjYyYmQuanBlZ5GTBUZG"
                        src="data:image/jpeg;base64,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"
                        alt="Man Utd held by Fulham despite Cavani gem as fans return"/>
                </picture>
            </div>
            <div class="linksWrapper">
                <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                <a class="link"  data-uuid-ui="df99d3b7-7319-446a-a53a-164d84671626" data-ei="rkej4jwwtv" href="https://www.pulselive.co.ke/sports/football/man-utd-held-by-fulham-despite-cavani-gem-as-fans-return/n6y7k33">Man Utd held by Fulham despite Cavani gem as fans return</a>
            </div>
        </li>
        
                
                
        <li>
            <div class="image">
                <picture>
                    <source data-original="//ocdn.eu/pulscms-transforms/1/ss_k9kpTURBXy9jOTQyMWRjMjRiM2Y4MGRlNTJjZjAwMGRjODRiMjBkZi5qcGeRkwVGRoGhMAU"
                            type="image/webp">
                    <img data-original="//ocdn.eu/pulscms-transforms/1/QZcktkpTURBXy9jOTQyMWRjMjRiM2Y4MGRlNTJjZjAwMGRjODRiMjBkZi5qcGeRkwVGRg"
                        src="data:image/jpeg;base64,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"
                        alt="Single Boy is here –Shouts Harmonize after landing in Nairobi (Photos)"/>
                </picture>
            </div>
            <div class="linksWrapper">
                <a class="category" href="https://www.pulselive.co.ke/entertainment">entertainment</a>
                <a class="link"  data-uuid-ui="d5cf0051-0820-4f2c-8a0d-bd973d888133" data-ei="rkej4jwwtv" href="https://www.pulselive.co.ke/entertainment/celebrities/single-boy-is-here-shouts-harmonize-after-landing-in-nairobi-photos/zvwgc8v">Single Boy is here –Shouts Harmonize after landing in Nairobi (Photos)</a>
            </div>
        </li>
        
                
                
        <li>
            <div class="image">
                <picture>
                    <source data-original="//ocdn.eu/pulscms-transforms/1/g1Tk9kuTURBXy8yMmE4ZDY2OS00MzA0LTQ0NzEtYmZkYi00MjFmMjJjYjc4MDAuanBlZ5GTBUZGgaEwBQ"
                            type="image/webp">
                    <img data-original="//ocdn.eu/pulscms-transforms/1/oZGktkuTURBXy8yMmE4ZDY2OS00MzA0LTQ0NzEtYmZkYi00MjFmMjJjYjc4MDAuanBlZ5GTBUZG"
                        src="data:image/jpeg;base64,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"
                        alt="Benzema recalled by France for Euro 2020 after lengthy exile"/>
                </picture>
            </div>
            <div class="linksWrapper">
                <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                <a class="link"  data-uuid-ui="d4c451a3-47ca-414c-a55a-087a5f618402" data-ei="rkej4jwwtv" href="https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1">Benzema recalled by France for Euro 2020 after lengthy exile</a>
            </div>
        </li>
        
    </ul>
</div>

                            
                                








    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text">
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The 33-year-old has not played for France since October 2015, but is now set to line up alongside World Cup winners Kylian Mbappe and Antoine Griezmann at the delayed European Championship.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Benzema, who has scored 27 goals for France in 81 appearances, was named as this season's best French player playing abroad by the country's players' association earlier on Tuesday.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        He has netted 29 times for Real Madrid this term, passing 20 league goals in all three seasons since Cristiano Ronaldo left the Santiago Bernabeu for Juventus in 2018.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "To arrive at this decision, there were steps," said Deschamps. "We saw each other, we discussed at length.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "I do not want to make special cases. I have always ignored my personal situation, the France team does not belong to me, it is above everything."
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        France kick off their Euro 2020 campaign against three-time winners Germany in Munich on June 15, face Hungary in Budapest four days later and finish their Group F schedule against holders Portugal on June 23. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Les Bleus have impressed at major tournaments without Benzema, reaching the Euro 2016 final on home soil before losing to Portugal and lifting their second World Cup three years ago in Russia, defeating Croatia 4-2 in the final.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Benzema has repeatedly hit out at the French Football Federation (FFF) and Deschamps for not selecting him.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        He said racism was a possible factor in his exclusion from the Euro 2016 squad, while he criticised FFF president Noel Le Graet after missing out on the World Cup.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        He said, in comments directed towards Le Graet, in November 2019: "If you think I'm done, let me play with one of the other countries I am eligible for and we'll see."
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Benzema's coach at Real Madrid, Zinedine Zidane, the star of the France team Deschamps captained to victory in the 1998 World Cup and Euro 2000, said in March that he was bewildered by the continued exile.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "How can you understand it? I don't understand it, you don't understand it, there are many people who don't understand it," Zidane said.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Benzema sits fifth on Real Madrid's all-time goalscoring list.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The former Lyon forward had not been selected since the sextape scandal involving his former international teammate Mathieu Valbuena broke in 2015.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        His hopes of a recall seemed to recede in January, when French prosecutors said they had decided to send Benzema and four others for trial.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The case revolves round a plot to extort money from Valbuena by threatening to make a sex video public.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Deschamps had refused to pick Benzema since he scored a double against Armenia over five-and-a-half years ago.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        With UEFA allowing nations to name 26 players instead of the normal 23 for the Euro to relieve the pressure of potential Covid-19 cases, and Benzema in blazing form for Real, Deschamps has had a change of heart.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Benzema will be vying for a place in the starting XI with Chelsea striker Olivier Giroud.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The 34-year-old Giroud was the main beneficiary of Benzema's absence, collecting 107 France caps, 44 international goals and a World Cup winner's medal.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        For a while, Benzema targeted Giroud on social media saying that while he was a Formula One car, Giroud was a "go-kart".
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Yet in recent weeks the two men have been complimenting each other and insisting there is no feud.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Deschamps also named in-form Monaco forward Wissam Ben Yedder in the squad, but has left out World Cup-winning centre-back Samuel Umtiti and Real Betis winger Nabil Fekir.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>

        
        
    </div>

                            
                                
                            
                                



                            
                                



    

    
        <div class="article-author-wrapper  authorWithImage">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    

                                    
                                </span>

                                
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">Pulse News Agency International by AFP</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                
    <div class="ring-detail-social-share " data-before-text="Tell your friends">
        
        
        

        
            
            
        
        
            
        

        
            
                <a data-run-module="local/common.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/common.socialShare_twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter" data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email" data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
        
            
            
            
            
                <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fsports%2Ffootball%2Fbenzema-recalled-by-france-for-euro-2020-after-lengthy-exile%2Fyppm2c1?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp" data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
            
            
            
        
            
            
            
            
            
                <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin" data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
            
            
        
    </div>

                            
                                
                            
                                
    
        
            <div id="link-ad">        <div style="background: #eee;">            <a href="https://www.pigiame.co.ke/?utm_source=pulse&utm_medium=banner&utm_campaign=jenga_biz_buyer_pulse&utm_content=t3" style="margin: 10px; display: inline-block; font-weight: bold; color:#000; " target="_blank">                &gt;&gt; Safely buy anything and everything from hundreds of certified sellers on PigiaMe           </a>        </div>    </div>
        
    

                            
                                
    <div class="basicWidget homepageNewsletter">
        <div class="bw-wrapper">
        
            <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
        
            <div class="newsletterWrapper">
                <div class="socialList">
                    
                        <div class="socialIcon facebook lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/nl/facebook.svg">
                            
                                <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon twitter lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/nl/twitter.svg">
                            
                                <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon instagram lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/nl/instagram.svg">
                            
                                <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon youtube lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/nl/youtube.svg">
                            
                                <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon tiktok lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/nl/tiktok.svg">
                            
                                <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank"></a>
                            
                        </div>
                    
                </div>
                <div class="newsletterIcon lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/nl/newsletter.svg"></div>
                <div class="newsletter">
                    <div class="signUpContainer">
                        <form id="newsletter-form" method="POST" class="inputForm" action="#" data-run-module="local/project.newsletter_submit">
                            <input type="email" placeholder="Email" name="email" id="email" required>
                            <button id="submitEmail" class="submit">
                                SUBSCRIBE
                            </button>
                        </form>
                    </div>
                    <div id="error" class="error hide"></div>
                    <div id="thanksContainer" class="thanksContainer hide">
                        <div class="row" id="thanksMessage">
                            <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1618841981942-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                
                            
                                



    

    <div class="basicWidget hp-colSize-12 latest"
        style=""
        
        id="recommended-articles"
        >

        <div class="bw-wrapper">
            
    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            

            
                <div class="section-elements">
                    <div class="items-wrapper columns-3 big-elements-0" >
                        
                            

                            <div class="layout-wrapper wrap-element-1 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Jalang&#39;o and Kamene Goro Finally joins the NTV Family (Video)
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/Wqek9kpTURBXy9iMDc0YzNmNzg2MjNlYWRkNzViMjFkMDYxMjhmZTQxMC5qcGeSlQMAAM0EOM0CYJMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/yZ-k9kpTURBXy9iMDc0YzNmNzg2MjNlYWRkNzViMjFkMDYxMjhmZTQxMC5qcGeSlQMAAM0EOM0CYJMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/yZ-k9kpTURBXy9iMDc0YzNmNzg2MjNlYWRkNzViMjFkMDYxMjhmZTQxMC5qcGeSlQMAAM0EOM0CYJMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/jalango-and-kamene-goro-finally-joins-ntv-as-the-hosts-of-omoka-rahisi-video/mxvd2f4" title="Jalang&#39;o and Kamene Goro Finally joins the NTV Family (Video)"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-2 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            DNA Results Are Out, 99.9% - Jemutai as she confirms Hamo is the father to her Kids
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/2RAk9kpTURBXy85ZWM0MWZhZTliMGM5OWRjOWM2Zjc2YjUwNjgzZTE3YS5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/bgzk9kpTURBXy85ZWM0MWZhZTliMGM5OWRjOWM2Zjc2YjUwNjgzZTE3YS5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/bgzk9kpTURBXy85ZWM0MWZhZTliMGM5OWRjOWM2Zjc2YjUwNjgzZTE3YS5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/dna-results-are-out-999-jemutai-as-she-confirms-hamo-is-the-father-to-her-kids/p3zrpgk" title="DNA Results Are Out, 99.9% - Jemutai as she confirms Hamo is the father to her Kids"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-3 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            How much Khaligraph paid Sauti Sol&#39;s Bien for &#39;Yes Bana&#39; hit song
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/0Qtk9kpTURBXy9lZGRlMDEyY2Y0YTQxNjQ1MDkwOGZjNTcyMWNlN2E3NC5qcGeSlQMAQ80Dsc0CE5MFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/Y6sk9kpTURBXy9lZGRlMDEyY2Y0YTQxNjQ1MDkwOGZjNTcyMWNlN2E3NC5qcGeSlQMAQ80Dsc0CE5MFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/Y6sk9kpTURBXy9lZGRlMDEyY2Y0YTQxNjQ1MDkwOGZjNTcyMWNlN2E3NC5qcGeSlQMAQ80Dsc0CE5MFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/how-much-khaligraph-paid-sauti-sols-bien-for-yes-bana-hit-song/pqn0sf1" title="How much Khaligraph paid Sauti Sol&#39;s Bien for &#39;Yes Bana&#39; hit song"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-4 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Papa Shirandula’s Njoro, Boni Khalwale in Jubilation as they share their Kids KCSE Results 
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/DNUk9kpTURBXy9kZDE4ODliY2RhYTdiNGJkZThkMWFiN2E4MzM3YzE0YS5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/82Kk9kpTURBXy9kZDE4ODliY2RhYTdiNGJkZThkMWFiN2E4MzM3YzE0YS5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/82Kk9kpTURBXy9kZDE4ODliY2RhYTdiNGJkZThkMWFiN2E4MzM3YzE0YS5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/papa-shirandulas-njoro-boni-khalwale-in-jubilation-as-they-share-their-kids-kcse/re72t5b" title="Papa Shirandula’s Njoro, Boni Khalwale in Jubilation as they share their Kids KCSE Results "></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-5 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Twins score same KCSE Marks in 7 subjects 
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/Y6nk9kpTURBXy8yYTlmOWNjNTQ3MTVmOGE2YzJiYTExOTNkYjViNjUyMC5wbmeSlQMAFM0B_M0BHZMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/tP9k9kpTURBXy8yYTlmOWNjNTQ3MTVmOGE2YzJiYTExOTNkYjViNjUyMC5wbmeSlQMAFM0B_M0BHZMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/tP9k9kpTURBXy8yYTlmOWNjNTQ3MTVmOGE2YzJiYTExOTNkYjViNjUyMC5wbmeSlQMAFM0B_M0BHZMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/twins-ron-george-and-isaac-ray-score-same-2020-kcse-marks-in-7-subjects/v0pxm9d" title="Twins score same KCSE Marks in 7 subjects "></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-6 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Frankie Justgymit wins hearts with beautiful Mother’s Day message to Maureen Waititu &amp; Corazon
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/gyyk9kpTURBXy8zNjc4YmZiMzljYzU2N2VmYWRlNzE2YTI4NGE4YjA1OC5wbmeSlQMAT80H0M0EZZMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/_aOk9kpTURBXy8zNjc4YmZiMzljYzU2N2VmYWRlNzE2YTI4NGE4YjA1OC5wbmeSlQMAT80H0M0EZZMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/_aOk9kpTURBXy8zNjc4YmZiMzljYzU2N2VmYWRlNzE2YTI4NGE4YjA1OC5wbmeSlQMAT80H0M0EZZMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/frankie-justgymit-wins-hearts-with-beautiful-mothers-day-message-to-maureen-waititu/lkfpzll" title="Frankie Justgymit wins hearts with beautiful Mother’s Day message to Maureen Waititu &amp; Corazon"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-7 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Diana Marua excites Kenyans with special Message to Bahati’s Baby Mama Yvette Obura 
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/rhQk9kpTURBXy80NGU2OGU5ZWFiYTliYWE0MjUyOGU0N2M5OTY1NGE2OC5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/jeEk9kpTURBXy80NGU2OGU5ZWFiYTliYWE0MjUyOGU0N2M5OTY1NGE2OC5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/jeEk9kpTURBXy80NGU2OGU5ZWFiYTliYWE0MjUyOGU0N2M5OTY1NGE2OC5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/diana-marua-excites-kenyans-with-special-message-to-bahatis-baby-mama-yvette-obura/hkqsfbx" title="Diana Marua excites Kenyans with special Message to Bahati’s Baby Mama Yvette Obura "></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-8 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Top Schools in KCSE 2020
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/Llfk9kpTURBXy8xZmZhMmQ3ZDhkNmZmZjNiNzhiOTAyNzllODg2ZDc1Zi5wbmeSlQMAF80C2M0BmZMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/AVJk9kpTURBXy8xZmZhMmQ3ZDhkNmZmZjNiNzhiOTAyNzllODg2ZDc1Zi5wbmeSlQMAF80C2M0BmZMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/AVJk9kpTURBXy8xZmZhMmQ3ZDhkNmZmZjNiNzhiOTAyNzllODg2ZDc1Zi5wbmeSlQMAF80C2M0BmZMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/top-15-schools-in-kcse-2020/3hmzpq5" title="Top Schools in KCSE 2020"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                            

                            <div class="layout-wrapper wrap-element-9 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Diamond’s Baby Mamas Tanasha and Hamisa Mobetto celebrate each on Mother’s Day 
        </h3>
    </div>

                                            
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            

            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/_Bwk9kpTURBXy9mZWRlYjkyZTljOTE4NGRjYWZmYmQxNWY2MjE2OWMzNC5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/TFUk9kpTURBXy9mZWRlYjkyZTljOTE4NGRjYWZmYmQxNWY2MjE2OWMzNC5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAB"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/TFUk9kpTURBXy9mZWRlYjkyZTljOTE4NGRjYWZmYmQxNWY2MjE2OWMzNC5wbmeSlQMAAc0ChM0BapMFzQEEzJGBoTAB" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/entertainment/celebrities/diamonds-baby-mamas-tanasha-donna-and-hamisa-mobetto-celebrate-each-on-mothers-day/ngc04j4" title="Diamond’s Baby Mamas Tanasha and Hamisa Mobetto celebrate each on Mother’s Day "></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                    </div>
                </div>
            

            
             
    <div class="button-wrapper">
           
            
        
    </div>

        </div>
    </div>

                            
                                <div id="taboolaStartHook"></div>
<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    


                                
                                
                                
                                
                                
                                
                                
                                
                                <div class="afterDetailModules">
                                    
                                    
                                </div>
                                
                                
                                
                                
                                
                            </article>
                        </div>

                        
                            
                            <div>
                                
                                    
    
        
                <script>        new SMPWidgetsLoader({            CDN_URL: 'https://widgets.sportal365.com',            APP_LINK: 'mobile',            LINK_OPTIONS_V2: {             player: {url: '/sports/football/statistics/player?id={playerId}'},             team: {url: '/sports/football/statistics/team?tid={teamId}'},             coach: {url: '/sports/football/statistics/coach?id={coachId}'},             venue: {url: '/sports/football/statistics/venue?id={venueId}'},             referee: {url: '/sports/football/statistics/referee?id={refereeId}'},             match: {url: '/sports/football/statistics/event?id={matchId}', sort: { criteria: 'home-away', direction: 'asc'}},             configuration: {                 newWindow: true             }          },            ODD_CLIENT: 'sportal',            API_URL: 'https://football-api.g.sportal365.com',            API_KEY: '2f852b4de2f3a5cf3188e74b33087bb4:2c18422f8e826a7d11aeed52edb2449e',            LANG: 'en',            REQUEST_INTERVAL: 12000,            ENABLE_BET_SLIP: true,            AUTHOR: false        });    </script>
        
    

                                
                            </div>
                        
                    </section>

                    
                        
                            
                                
                                <aside class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot " id='div-gpt-ad-1617227624691-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_300x250_b1" data-slot-size="[[300, 250], [300, 600], [160, 600], [120, 600]]" ></div>
    

                                        
                                            


    <div class="widget-trending basicWidget">
        
            <h2 class="main-section-title">
                Trending
            </h2>
        

        
        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">DNA Results Are Out, 99.9% - Jemutai as she confirms Hamo is the father to her Kids</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/tpPk9kpTURBXy85ZWM0MWZhZTliMGM5OWRjOWM2Zjc2YjUwNjgzZTE3YS5wbmeSlQMAAc0ChM0BapMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/uPVk9kpTURBXy85ZWM0MWZhZTliMGM5OWRjOWM2Zjc2YjUwNjgzZTE3YS5wbmeSlQMAAc0ChM0BapMFzQEBzJOBoTAB"
                                        alt="Jemutai with her Kids"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/uPVk9kpTURBXy85ZWM0MWZhZTliMGM5OWRjOWM2Zjc2YjUwNjgzZTE3YS5wbmeSlQMAAc0ChM0BapMFzQEBzJOBoTAB" alt="Jemutai with her Kids"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/dna-results-are-out-999-jemutai-as-she-confirms-hamo-is-the-father-to-her-kids/p3zrpgk"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Sonko&#39;s Adopted Son gives NTV anchor a ride in his convertible Mercedes Benz</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/baCk9kpTURBXy9lYzVhMDlmYzFmZGIyY2Q1MjZlOTk4ODZlYmEyNDMwOC5qcGeSlQMAzI3NBDjNAl-TBc0BAcyTgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/Ph5k9kpTURBXy9lYzVhMDlmYzFmZGIyY2Q1MjZlOTk4ODZlYmEyNDMwOC5qcGeSlQMAzI3NBDjNAl-TBc0BAcyTgaEwAQ"
                                        alt="Governor Sonko gifts adopted son Gift Osinya brand new Mercedes Benz as he turns 19 (Photos)"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/Ph5k9kpTURBXy9lYzVhMDlmYzFmZGIyY2Q1MjZlOTk4ODZlYmEyNDMwOC5qcGeSlQMAzI3NBDjNAl-TBc0BAcyTgaEwAQ" alt="Governor Sonko gifts adopted son Gift Osinya brand new Mercedes Benz as he turns 19 (Photos)"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/gift-osinya-gives-ntv-anchor-fridah-mwaka-ride-in-convertible-mercedes-benz/ch736fv"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Twins score same KCSE Marks in 7 subjects </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/vydk9kpTURBXy8yYTlmOWNjNTQ3MTVmOGE2YzJiYTExOTNkYjViNjUyMC5wbmeSlQMAFM0B_M0BHZMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/JAlk9kpTURBXy8yYTlmOWNjNTQ3MTVmOGE2YzJiYTExOTNkYjViNjUyMC5wbmeSlQMAFM0B_M0BHZMFzQEBzJOBoTAB"
                                        alt="Pile Ron (L) with his identical twin Isaac Ray (R)"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/JAlk9kpTURBXy8yYTlmOWNjNTQ3MTVmOGE2YzJiYTExOTNkYjViNjUyMC5wbmeSlQMAFM0B_M0BHZMFzQEBzJOBoTAB" alt="Pile Ron (L) with his identical twin Isaac Ray (R)"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/news/twins-ron-george-and-isaac-ray-score-same-2020-kcse-marks-in-7-subjects/v0pxm9d"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Akothee&#39;s reaction after being named Number 15 among Richest Musicians Africa</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/Ujrk9kpTURBXy80NTVhZjJmYTk5ZTcxOWZiMDIxZmMxMzQwNzMzNWYyMS5qcGeSlQMAzILNA_bNAjqTBc0BAcyTgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/r0bk9kpTURBXy80NTVhZjJmYTk5ZTcxOWZiMDIxZmMxMzQwNzMzNWYyMS5qcGeSlQMAzILNA_bNAjqTBc0BAcyTgaEwAQ"
                                        alt="Singer Akothee"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/r0bk9kpTURBXy80NTVhZjJmYTk5ZTcxOWZiMDIxZmMxMzQwNzMzNWYyMS5qcGeSlQMAzILNA_bNAjqTBc0BAcyTgaEwAQ" alt="Singer Akothee"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/akothees-reaction-after-being-named-number-15-among-richest-musicians-africa/pnjtb8b"></a>
                        </div>
                    </div>
                </div>
            
        </div>
        
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/pliveke_dt_article_300x250_b3" data-slot-size="[[300, 600], [300, 250], [160, 600], [120, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </aside>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    
    

    
        

        

        
            <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement":[{
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Home",
                        "item": "https://www.pulselive.co.ke"
                    },{
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Sports",
                        "item": "https://www.pulselive.co.ke/sports"
                    },{
                        "@type": "ListItem",
                        "position": 3,
                        "name": "Football",
                        "item": "https://www.pulselive.co.ke/sports/football"
                    },{
                        "@type": "ListItem",
                        "position": 4,
                        "name": "Benzema Recalled By France For Euro 2020 After Lengthy Exile",
                        "item": "https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1"
                    }]
                }
            </script>
        

        
    
        

        

        

        
            <script type="application/ld+json">
                {
                    "@type": "NewsArticle",
                    "@id": "https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1#article",
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1"
                    },
                    "headline": "Benzema recalled by France for Euro 2020 after lengthy exile",
                    "primaryImageOfPage": {
                        "@id": "https://www.pulselive.co.ke/sports/football/benzema-recalled-by-france-for-euro-2020-after-lengthy-exile/yppm2c1#mainPhoto"
                    },
                    "image": ["http://ocdn.eu/images/pulscms/MDA7MDA_/22a8d669-4304-4471-bfdb-421f22cb7800.jpeg"],
                    "datePublished": "2021-05-18T20:54:43+02:00",
                    "dateModified": "2021-05-18T20:53:55+02:00",
                    "author": [{
                        "@type": "Person",
                        "name" : "Pulse News Agency International by AFP"
                    }],
                    "publisher": {
                        "@type": "Organization",
                        "name": "Pulselive Kenya",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                        }
                    },
                    "keywords": "",
                    "description": "Benzema has not played for France since 2015",
                    "isAccessibleForFree": true
                }
            </script>
        
    



    



    <div id="customDimensionsCategories" data-categories="kenya/sports/football"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    
<script type="text/javascript">
    (function () {
        if ('serviceWorker' in navigator) {
            navigator.serviceWorker.register('/sw-push.js?senderId=351824006136', {scope: '/'});
        }
    })();
</script>


<div class="pushPlatform"
     data-browserNotificationsEnabled="true"
     data-messageSenderId="351824006136"
     data-host=""
     data-run-module="local/pushModule.renderPushPlatform">
    <svg class="pushPlatformIconPack" version="1.1" xmlns="http://www.w3.org/2000/svg" style="display:none;">
    <defs>
        <symbol version="1.1" id="notificationBell" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 210 210" style="enable-background:new 0 0 210 210; width: 160px; height: 160px; margin: 30px auto 0px" xml:space="preserve">
            <path class="pushBellElem" d="M111.9,206.1c11.2,0,20.4-9.2,20.4-20.4H91.4C91.4,196.9,100.5,206.1,111.9,206.1z M174.9,145.6V93.2
            c0-32.1-17.2-59.1-47.1-66.2v-5.9c0-6.3-3.5-12.2-9.3-14.7c-12.1-5.2-23.7,3.5-23.7,15v5.6c-30,7.1-47.1,33.9-47.1,66.2v52.3
            L28.9,166v10.2h164.9V166L174.9,145.6z"/>
            <path d="M104.5,208.2c-13.2,0-24-10.7-24-24v-3.7h47.9v3.7C128.5,197.5,117.8,208.2,104.5,208.2z M88.5,188
            c1.7,7.3,8.3,12.8,16.1,12.8c7.8,0,14.4-5.5,16.1-12.8H88.5z M189.4,178.7H18.6v-15.3l18.7-20.2V92.8c0-33.8,18.2-60.3,46.7-68.4
            v-2.6c0-6.8,3.4-13,9-16.7c5.8-3.8,13-4.4,19.7-1.5c6.9,3,11.4,10,11.4,17.9v2.9c28.4,8.2,46.7,34.7,46.7,68.4v50.4l18.7,20.2V178.7
            z M26.1,171.2h155.8v-4.9L163.3,146V92.8c0-31.3-17.2-55.6-43.8-61.9l-2.9-0.7v-8.7c0-4.9-2.8-9.3-6.9-11.1c-4.4-1.9-9-1.6-12.6,0.9
            c-3.5,2.3-5.7,6.3-5.7,10.5v8.5l-2.9,0.7c-27,6.4-43.8,30.1-43.8,61.9V146l-18.7,20.2V171.2z"/>
        </symbol>

        <symbol version="1.1" id="pushGrantedCloseMark" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve">
            <path style="fill-rule:evenodd;clip-rule:evenodd;fill:#111516;" d="M15,29.6C6.9,29.6,0.4,23.1,0.4,15C0.4,6.9,6.9,0.4,15,0.4
            S29.6,6.9,29.6,15C29.6,23.1,23.1,29.6,15,29.6z M21.3,9.3l-1-1l-5.4,5.4L9.5,8.3l-1,1l5.4,5.4l-5.4,5.4l1,1l5.4-5.4l5.4,5.4l1-1
            l-5.4-5.4L21.3,9.3z"/>
        </symbol>

        <symbol version="1.1" id="pushGrantedMark" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                viewBox="0 0 38 38" style="enable-background:new 0 0 38 38;" xml:space="preserve">
            <circle style="fill-rule:evenodd;clip-rule:evenodd;" cx="20.7" cy="19.9" r="16.4"/>
            <polygon style="fill:#FFFFFF;" points="18.5,24.1 13.6,19.3 15,17.9 18.5,21.4 25.8,14.1 27.1,15.4 "/>
            <path d="M19.5,1.8C10,1.8,2.3,9.5,2.3,19c0,9.5,7.7,17.3,17.3,17.3S36.8,28.6,36.8,19C36.8,9.5,29.1,1.8,19.5,1.8z M19.5,35.2
        C10.6,35.2,3.3,28,3.3,19S10.6,2.8,19.5,2.8S35.7,10.1,35.7,19S28.5,35.2,19.5,35.2z"/>
        </symbol>
    </defs>
</svg>

    
</div>



<footer data-run-module="local/common.lazyLoadIS" class="footer-widget-container " >
    

    
        
    <div class="africaFooter">
        <div class="container" >
            
                <div class="advertiseFooterContainer">
                    <div class="advertTitle">
                        Advertise with us
                    </div>
                    <div class="advertBody">
                        Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke">salesteam@pulse.co.ke</a> or 0714928113 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0"> pulse.africa</a>   
                    </div>
                </div>
            
            <div class="footer-wrapper">
                
                
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Home" href="/">
                                Home
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="News" href="/news">
                                News
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                Entertainment
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                Lifestyle
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Sports" href="/sports">
                                Sports
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Business" href="/business">
                                Business
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                Quizzes
                            </a>
                            
                        </li>
                        
                    </ul>
                </div>
                

                
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://pulse.africa" title="Advertise with us">
                                Advertise with us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/terms-of-use/d1z0r3q" title="Terms &amp; Conditions">
                                Terms &amp; Conditions
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy" title="Privacy Policy">
                                Privacy Policy
                            </a>
                            
                        </li>
                        
                        
                    </ul>
                </div>
                

                
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 0  " href="" title="" target="_blank"
                               >
                                Social
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 1  lazyLoadBackground" href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/footer/facebook.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Facebook
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 2  lazyLoadBackground" href="https://twitter.com/pulselivekenya" title="twitter" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/footer/twitter.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Twitter
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 3  lazyLoadBackground" href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/footer/instagram.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Instagram
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 4  lazyLoadBackground" href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/footer/youtube.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Youtube
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 5  lazyLoadBackground" href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/img/footer/tiktok.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Tiktok
                            </a>
                        </li>
                        
                        
                    </ul>
                </div>
                

            </div>
            
                
                <div class="disclaimer-text">
                    
                        
                            <p class="footer-description-copyrightsInfo"> &copy; 2021 pulselive.co.ke</p>
                        
                    
                </div>
            
        </div>
    </div>

    
</footer>


<script src="//ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build/js/menu.min.js"></script>

<script type="text/javascript">
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/6f4bdac04754b33fc82b717d9481fef5/build";

    
</script>

    <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script>
<script>
var eadt=eadt||{};eadt.cmd=eadt.cmd||[];
(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';var useSSL='https:'==document.location.protocol;s.src=(useSSL?'https:':'http:')+'//eas-fe.eskimi.com/js/adt.js';var n=document.getElementsByTagName('script')[0];n.parentNode.insertBefore(s,n)})();
</script>

<div id="ead-1565081532088-0">
<script>
eadt.cmd.push(function(){
    eadt.setMacros('%%CLICK_URL_UNESC%%');
    eadt.setDomain(0); // skip domain ID
    eadt.setNetwork(0); // next network ID
    eadt.render('427', 'ead-1565081532088-0');
});
</script>
</div></body>
</html>

