




<!DOCTYPE html>
<html lang="en">





<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"context":{"variant":{"accelerator":"d3d3LnB1bHNlbGl2ZS5jby5rZTo6UFJPRF9WMQ=="},"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"SPORTS/FOOTBALL/ARTICLE"},"id":{"aureus_offers":["ptf1kwl5gk"]}},"content":{"object":{"type":"story","kind":"article","id":"c1ce5246-e210-4325-aca6-8c031499544e"},"part":1,"publication":{"point":{"id":"rw2xnl1"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML"},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->
<script>
(() => { var uspTries = 0; var uspTriesLimit = 3; function makeStub() { var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame; function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; } function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if ( args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean' ) { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); } } else { queue.push(args); } } function postMessageEventHandler(event) { var msgIsString = typeof event.data === 'string'; var json = {}; try { if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; } } catch (ignore) { } var payload = json.__tcfapiCall; if (payload) { window.__tcfapi( payload.command, payload.version, function (retValue, success) { var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } }; if (msgIsString) { returnMsg = JSON.stringify(returnMsg); } if (event && event.source && event.source.postMessage) { event.source.postMessage(returnMsg, '*'); } }, payload.parameter ); } } while (win) { try { if (win.frames[TCF_LOCATOR_NAME]) { cmpFrame = win; break; } } catch (ignore) { } if (win === window.top) { break; } win = win.parent; } if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); } }; makeStub(); var uspStubFunction = function () { var arg = arguments; if (typeof window.__uspapi !== uspStubFunction) { setTimeout(function () { if (typeof window.__uspapi !== 'undefined') { window.__uspapi.apply(window.__uspapi, arg); } }, 500); } }; var checkIfUspIsReady = function () { uspTries++; if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); } }; if (typeof window.__uspapi === 'undefined') { window.__uspapi = uspStubFunction; var uspInterval = setInterval(checkIfUspIsReady, 6000); } })();</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    












<link rel="preconnect" href="https://ocdn.eu">
<link rel="dns-prefetch" href="https://ocdn.eu">


    <title>Mane in Munich and other times we've see the soon-to-be Bayern forward in native outfits | Pulselive Kenya</title>





    <meta name="description" content="The soon-to-be Bayern Munich forward has regularly, shown his love for turning up at big occasions in his native attires. | Pulselive Kenya">



    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://www.pulse.ng/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/nwz8hfs" />
     
        <link rel="amphtml" href="https://www.pulse.ng/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/nwz8hfs.amp" />
    



    <meta name="ring-local-canonical" content="https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1" data-isExternal="true">



    <meta name="ring-global-lazyload-behavior" content="auto detect">



    <meta name="DC.Identifier" content="c1ce5246-e210-4325-aca6-8c031499544e">





    <meta name="theme-color" content="#AC2723"/>



    <link rel="apple-touch-icon" href="https://ocdn.eu/radp/pwa/512x512.png">



    <link rel="manifest" href="/manifest.json"  crossorigin="use-credentials" >



    


    

    
        
        
        
        
        
        

        
            <meta property="og:title" content="Mane in Munich &amp; other times we&#39;ve seen the soon-to-be Bayern forward in stunning native outfits" />
        

        
            <meta property="og:description" content="The soon-to-be Bayern Munich forward has regularly, shown his love for turning up at big occasions in his native attires" />
        

        
            <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/JmQktkpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQSwzQJ2" />
        

        
            <meta property="og:image:width" content="1200" />
        

        
            <meta property="og:image:height" content="630" />
        

        
            <meta property="og:image:type" content="png"/>
        

        
            <meta property="og:image:alt" content="PHOTO 1: Sadio Mane at the 2019 CAF Awards, PHOTO 2: Sadio Mane in Munich"/>
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1" />
        

        
            <meta property="og:type" content="Article" />
        

        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        

        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        

        
            <meta property="og:locale" content="en_EN" />
        

        
            <meta property="og:updated_time" content="2022-06-21 14:46:13+0200" />

            
                <meta property="article:modified_time" content="2022-06-21 14:46:13+0200" />
            
        

        
            <meta property="article:published_time" content="2022-06-21 14:46:13+0200" />
        

        
            <meta property="article:section" content="Football" />
        

        
            
                
                    <meta property="article:author" content="Jidechi Chidiezie" />
                
            

            
        

        
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/JmQktkpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQSwzQJ2">
        

        
            <meta property="twitter:title" content="Mane in Munich &amp; other times we&#39;ve seen the soon-to-be Bayern forward in stunning native outfits" />
        

        
            <meta property="twitter:description" content="The soon-to-be Bayern Munich forward has regularly, shown his love for turning up at big occasions in his native attires" />
        

        
            <meta property="fb:app_id" content="715603858641973" />
        

        
            <meta property="fb:pages" content="252006125219593" />
        

        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    









    <link id="variables-styles" data-theme="light" href="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/styles/project-variables-light.css" type="text/css" rel="stylesheet"/>


<link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/styles/project-init.css" type="text/css" rel="stylesheet"/>


    
        
            
            
            
            
            

            
                
                    

                    <link href="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/styles/project-Common.css"
                          type="text/css"
                           rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          id="page-partial-style-project-Common"
                    />
                
            
        
            
            
            
            
            

            
                
                    

                    <link href="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/styles/project-Detail.css"
                          type="text/css"
                           rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          id="page-partial-style-project-Detail"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
                
                    

                    <link href="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/styles/project-SportalDetail.css"
                          type="text/css"
                           rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          id="page-partial-style-project-SportalDetail"
                    />
                
            
        
    

    
    
    
    

    
        
            <script src="https://widgets.sportal365.com/loader.bundle.min.js" async></script>
        
    

    
    
    

    
        
            <script src="https://widgets.sportal365.com/loader.bundle.min.js"></script>
        
    

    <script>
    if ('serviceWorker' in navigator) {
        window.addEventListener('load', function () {
            navigator.serviceWorker.register('pwa-service-worker.js')
                .then(function (registration) {
                    
                }, function (err) {
                    
                });
        });
    }
</script>
    


<script data-static-amd-map="{&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.7/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/162d5140a65ebc0fa2e96da195a4eb9b/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fbc3bd59219c65f9c312840c9743c691/build&quot;,&quot;adsinit&quot;:&quot;https://ty0lm9uz.onet.pl/e1BrazgxNTN9/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/js&quot;}">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</script>
    


<script>
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>

<noscript>
    <style>
        
        .image-wrapper{position:relative;display:inline-flex}.image-wrapper::after,.image-wrapper::before{background-image:var(--noscript-src);content:'';position:absolute;left:0;top:0;bottom:0;right:0;background-size:cover;background-repeat:no-repeat;background-position:center}
    </style>
</noscript>
    
        
    


















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: 'false',
                target: 'PULSELIVE_CO_KE/SPORTS/FOOTBALL',
                tid: 'EA-4719209',
                DV: 'PULSELIVE_CO_KE/SPORTS/FOOTBALL',
                
                dv_path: "SPORTS/FOOTBALL",
                dv_host: "PULSELIVE_CO_KE"
                
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,rw2xnl1,7,a",
                        PU: "c1ce5246-e210-4325-aca6-8c031499544e"
                    }
                });
        </script>
    


    



    
    
    
    
    
    
    

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>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</script>


    


    
    
    

    <script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>
        window.addEventListener('DOMContentLoaded', function() {
            Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
            Sailthru.track('pageview', {
                url: "https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1",
                tags: "football",
                onSuccess: function () {
                    
                },
                onError: function () {
                    
                }
            });
        });
    </script>


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = { pulsevideo: { player: "flowplayer", params: { autoplayNext: !0, enableAds: !1 }, plugins: [{ script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js" }, { script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js", config: { ima: { ads: [{ adTag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", time: 0 }] } } }] }, OnettvVideo: { 'MAIN_ELEMENT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 }, 'INTEXT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 } } }</script>
        
    


    

    


    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [], function () {
            var t = document.createElement("script");
            t.async = !0, t.type = "text/javascript";
            var e = "https:" == document.location.protocol;
            t.src = (e ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var o = document.getElementsByTagName("script")[0];
            o.parentNode.insertBefore(t, o)
        }();
    </script>
    <script type='text/javascript'>
        googletag.cmd.push(function () {
            var o = window.location.pathname.split("/");
            switch (o[1]) {
                case "":
                    o[1] = "home"
            }
            void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1));
            var e = token.length;
            if (document.location.hostname == 'www.pulse.ng') {
                googletag.pubads().setTargeting('PulseNG_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.sn') {
                googletag.pubads().setTargeting('PulseSN_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.com.gh') {
                googletag.pubads().setTargeting('PulseGH_URL', [token]);
            }
            if (document.location.hostname == 'www.pulselive.co.ke') {
                googletag.pubads().setTargeting('PliveKE_URL', [token]);
            }
            if (document.location.hostname == 'africa.businessinsider.com') {
                googletag.pubads().setTargeting('PulseBI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ci') {
                googletag.pubads().setTargeting('PulseCI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ug') {
                googletag.pubads().setTargeting('PulseUG_URL', [token]);
            }
            googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices()
        });
    </script>


    

<script>if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
<script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
</head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  ">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


    
    


    





<header id="main-page-header"  class="main-page-header " >
    <div class="header-lazy-wrapper" data-run-module="local/lazyLoad.run">
        
            <div class="header-widget-box header-above-wrapper">
                <div class="main-page-nav container">
                    
    

    

    

    

    

    

    

    

    






<div class="page-logo-wrapper  main-sportal-logo">
    <a class="main-page-logo"
       id="main-page-logo"
       title="Pulselive Kenya"
       href="/sports"
    >
        <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/SportalNgLogov2.svg); " class="image-wrapper"><source data-src-light="http://ocdn.eu/radp/sportal/SportalNgLogov2.svg" data-src-dark="http://ocdn.eu/radp/sportal/SportalNgLogov2.svg" class="theme-switcher-element" data-original="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg" srcset="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg" type="image/svg+xml" width="100" height="90"><img width="100" height="90" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg" data-original="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg" class="image "></picture> <link rel="preload" as="image" href="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg">
    </a>
</div>

    










    <ul class="main-page-nav menu-desktop menu-justify-left   back-to-pulse-logo"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item  ">
                    <a class="menu-title" title="back to pulselive.co.ke" href="/" >
                        back to pulselive.co.ke
                    </a>
                    
                </li>
            
        
        
    </ul>


    

    










    <ul class="main-page-nav menu-desktop menu-justify-left   sportal-desktop-main-menu"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item  ">
                    <a class="menu-title" title="Home" href="/sports" >
                        Home
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-1" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Football" href="/sports/football" >
                        Football
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Harambee Stars" href="/sports/football/hrambee-stars">
                                        Harambee Stars
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Premier League" href="/sports/football/statistics/tournament/premier-league/news?tid=3">
                                        Premier League
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="La Liga" href="/sports/football/statistics/tournament/laliga/news?tid=5">
                                        La Liga
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-3" class="submenu-item ">
                                    <a class="submenu-title" title="Serie A" href="/sports/football/statistics/tournament/serie-a/news?tid=7">
                                        Serie A
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-4" class="submenu-item ">
                                    <a class="submenu-title" title="Champions League" href="/sports/football/statistics/tournament/champions-league/news?tid=27">
                                        Champions League
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-5" class="submenu-item ">
                                    <a class="submenu-title" title="All Competitions" href="/sports/football/statistics">
                                        All Competitions
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-2" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Other Sports" href="/sports/other-sports" >
                        Other Sports
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Athletics" href="/sports/other-sports/athletics">
                                        Athletics
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Basketball" href="/sports/other-sports/basketball">
                                        Basketball
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Boxing" href="/sports/other-sports/boxing">
                                        Boxing
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-3" class="submenu-item ">
                                    <a class="submenu-title" title="eSports" href="/sports/other-sports/esports">
                                        eSports
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-4" class="submenu-item ">
                                    <a class="submenu-title" title="MMA" href="/sports/other-sports/mma">
                                        MMA
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-5" class="submenu-item ">
                                    <a class="submenu-title" title="Tennis" href="/sports/other-sports/tennis">
                                        Tennis
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-6" class="submenu-item ">
                                    <a class="submenu-title" title="All other sports" href="/sports/other-sports">
                                        All other sports
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
        
    </ul>


    










    <ul class="main-page-nav menu-desktop menu-justify-left   latestScoresMenu"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item latestScores ">
                    <a class="menu-title" title="Live Scores" href="/sports/football/statistics/livescore" >
                        Live Scores
                    </a>
                    
                </li>
            
        
        
    </ul>


    
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.facebook.com/pulselivekenya"
                        title="Follow us on Facebook"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="twitter">
                    <a
                        rel="noopener noreferrer"
                        href="https://twitter.com/pulselivekenya"
                        title="Follow us on Twitter"
                        target="_blank"
                    >
                        twitter
                    </a>
                </li>
            
                <li class="instagram">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.instagram.com/pulselivekenya/"
                        title="Follow us on Instagram"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="tiktok">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.tiktok.com/@pulselivekenya"
                        title="Tiktok with us"
                        target="_blank"
                    >
                        tiktok
                    </a>
                </li>
            
        </ul>
    </div>


    






<div class="search-container-wrapper ">
    <div class="search-container" data-run-module="local/project.menu_search">
        <div id="search-button">
            <div class="svg icon-search" style="background-image:url(https://ocdn.eu/radp/icons/header/search.svg)"></div>
        </div>
        <form action="/search">
            <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
            <button type="submit">O</button>
        </form>
    </div>
</div>

    

                </div>
            </div>
        
        
        
            <div class="header-widget-box header-below-wrapper">
                <div class="main-page-nav container">
                    
    





                </div>
            </div>
        
    </div>
</header>

    
    <div class="page-container " data-run-module="local/lazyLoad.run">
        
            
            <div class="header-banner container-full">
                
                    


    
        <div class="adSlot " id='div-gpt-ad-1623221635248-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_970x90_a1" data-slot-size="[[728, 90], [970, 250], [970, 90]]" ></div>
    

                
            </div>
        
        <div class="container-full right-column-300 mt-4 sportalVersion">
            <div class="container">
                <div class="page-wrapper row">
                    <div id="article" class="main-section col-md-9">
                        <div class="articleBox ">
                            <div data-article-id="rw2xnl1">
                                
                                    


    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-box-container ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1621854066155-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseNG_DT_Sticky_Footer" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1617108030749-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseNG_DT_Floater" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                






    
        <div class="title-wrapper">
    

    
        
            

            
                <span class="title-extras code-title_prefix">TRANSFERS </span>
            
        
    

    
        
            <h1 class="article-headline ">
                <span>
                    
                        Mane in Munich &amp; other times we&#39;ve seen the soon-to-be Bayern forward in stunning native outfits
                    
                </span>
            </h1>
        
    

    
        </div>
    

                            
                                



    

    
        <div class="article-author-wrapper ">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                
                                    

                                    
                                        <span class="author-name">Jidechi Chidiezie</span>
                                    

                                    

                                    
                                
                            </span>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


    

    <div class="ring-detail-article-date ">
        
            <time class="detail-article-date date-type-publicationDate" datetime="2022-06-21T15:46:13.000+03:00">
                
                    June 21, 2022 3:46 PM
                
            </time>
        
    </div>

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share ">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 40px; height: 40px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 40px; height: 40px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 40px; height: 40px"></a>
                
                
                
                
                
            
        
    </div>

                            
                                


    <div class="breadcrumbs-widget ">
        
            



    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Sports
                    
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports/football" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Football
                    
                </span>
            </a>

            

            
        
    

        
    </div>

                            
                                









     <div id="lead" class="article-perex ">
          <p>The soon-to-be Bayern Munich forward has regularly, shown his love for turning up at big occasions in his native attires.</p>
     </div>

                            
                                
                            
                                












    <div class="article-gallery " >
            <div  class="image-container" id="article-main-image">
                
                <picture data-image-source="article_photo" data-caption="PHOTO 1: Sadio Mane at the 2019 CAF Awards, PHOTO 2: Sadio Mane in Munich" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/2yyktkpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQMWzQGu); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/MHwk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQMWzQGugaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/MHwk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQMWzQGugaEwBQ 395w" srcset="https://ocdn.eu/pulscms-transforms/1/MHwk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQMWzQGugaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/MHwk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQMWzQGugaEwBQ 395w" type="image/webp" width="790" height="430"><img width="790" height="430" alt="PHOTO 1: Sadio Mane at the 2019 CAF Awards, PHOTO 2: Sadio Mane in Munich" title="PHOTO 1: Sadio Mane at the 2019 CAF Awards, PHOTO 2: Sadio Mane in Munich" src="https://ocdn.eu/pulscms-transforms/1/2yyktkpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQMWzQGu" data-original="https://ocdn.eu/pulscms-transforms/1/2yyktkpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQMWzQGu" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/MHwk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQMWzQGugaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/MHwk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzQMWzQGugaEwBQ 395w">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">PHOTO 1: Sadio Mane at the 2019 CAF Awards, PHOTO 2: Sadio Mane in Munich</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                
                            
                                




                            
                                















    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Senegalese forward Sadio Mane on Tuesday, arrived in Munich for a medical ahead of his €41 million transfer from Liverpool to Bayern Munich, in a breath-taking 'senator' outfit.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 inText" data-run-module="local/project.inText" id='div-gpt-ad-1618786770007-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PulseNG" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                
    

    <div class="recommendedArticles">
        <span class="title">Recommended articles</span>
        <ul>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/OQvktkpTURBXy82YTFlZjdmZjJlMDg2ZDc1OWNkOWJmNWJhNTFhMDBlZi5qcGeRkwVGRg); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/lyhk9kpTURBXy82YTFlZjdmZjJlMDg2ZDc1OWNkOWJmNWJhNTFhMDBlZi5qcGeRkwVGRoGhMAU 70w, https://ocdn.eu/pulscms-transforms/1/lyhk9kpTURBXy82YTFlZjdmZjJlMDg2ZDc1OWNkOWJmNWJhNTFhMDBlZi5qcGeRkwVGRoGhMAU 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="70" height="70"><img width="70" height="70" alt="Kogi: Suspended assemblymen barred from activities" title="Kogi: Suspended assemblymen barred from activities" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/OQvktkpTURBXy82YTFlZjdmZjJlMDg2ZDc1OWNkOWJmNWJhNTFhMDBlZi5qcGeRkwVGRg" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulse.ng/news">news</a>
                        <a class="link"  data-uuid-ui="eb4ee66e-68bd-4af1-a47b-9d273ab485b7" data-ei="ptf1kwl5gk" href="https://www.pulse.ng/news/local/kogi-suspended-assemblymen-barred-from-activities/yst2fgn">Kogi: Suspended assemblymen barred from activities</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/C_sktkpTURBXy8xMTBjMTMwYWJmOGFhYWU4YjBlNTYyZmY3NjU5NjNjNS5qcGeRkwVGRg); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/6-0k9kpTURBXy8xMTBjMTMwYWJmOGFhYWU4YjBlNTYyZmY3NjU5NjNjNS5qcGeRkwVGRoGhMAU 70w, https://ocdn.eu/pulscms-transforms/1/6-0k9kpTURBXy8xMTBjMTMwYWJmOGFhYWU4YjBlNTYyZmY3NjU5NjNjNS5qcGeRkwVGRoGhMAU 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="70" height="70"><img width="70" height="70" alt="3 more senators dump APC" title="3 more senators dump APC" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/C_sktkpTURBXy8xMTBjMTMwYWJmOGFhYWU4YjBlNTYyZmY3NjU5NjNjNS5qcGeRkwVGRg" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulse.ng/news">news</a>
                        <a class="link"  data-uuid-ui="6209ff8e-812c-46fd-a6d5-29426a1a2e02" data-ei="ptf1kwl5gk" href="https://www.pulse.ng/news/politics/3-more-senators-dump-apc/8jz9ky2">3 more senators dump APC</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/ASUktkpTURBXy9lZTNkMDkzYTY0OTZkZGM3ZTZkZGVkNmE5NzYyZmE5OS5qcGeRkwVGRg); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/8BJk9kpTURBXy9lZTNkMDkzYTY0OTZkZGM3ZTZkZGVkNmE5NzYyZmE5OS5qcGeRkwVGRoGhMAU 70w, https://ocdn.eu/pulscms-transforms/1/8BJk9kpTURBXy9lZTNkMDkzYTY0OTZkZGM3ZTZkZGVkNmE5NzYyZmE5OS5qcGeRkwVGRoGhMAU 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="70" height="70"><img width="70" height="70" alt="Cristiano Ronaldo's body guard crashes 2 billion naira Bugatti" title="Cristiano Ronaldo's body guard crashes 2 billion naira Bugatti" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/ASUktkpTURBXy9lZTNkMDkzYTY0OTZkZGM3ZTZkZGVkNmE5NzYyZmE5OS5qcGeRkwVGRg" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulse.ng/gist">gist</a>
                        <a class="link"  data-uuid-ui="26f95248-c451-4d43-b78f-8504fb4323c2" data-ei="ptf1kwl5gk" href="https://www.pulse.ng/sports/sports-gist/cristiano-ronaldos-body-guard-crashes-2-billion-naira-bugatti/1r3trc2">Cristiano Ronaldo&#39;s body guard crashes 2 billion naira Bugatti</a>
                    </div>
                </li>
            
        </ul>
    </div>

                            
                                















    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        His arrival was confirmed by Bayern's sporting director: Hasan Salihamidzic, with Liverpool, <a href="https://www.pulse.ng/sports/football/sadio-mane-bayern-munich-agree-terms-with-liverpool-for-senegalese-star/szmjvnp" id="7fe0744d-9f75-4611-a9b7-131d792057cb"><strong>expected to pay a fixed fee of €32 million for Mane.</strong></a>
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        An additional €6 million will be paid based on Mane's appearances and, another €3 million, based on individual and team successes.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        <strong>ALSO READ: </strong><a href="https://www.pulse.ng/sports/opinion/6-africans-who-could-be-considered-for-caf-mens-player-of-the-year-award/ldmel34" id="b8989540-7321-4da2-bcf1-e4588866b851"><strong>6 Africans who could be considered for CAF Men's Player of the Year award</strong></a>
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        <a href="https://www.pulse.ng/sports/football/pulse-sports-launches-pulsesports30-for-nigerias-30-best-footballers-of-the-year/h9yf9lj" id="92f97737-bfe3-40df-9468-e25814af303f"><strong>Pulse Sports launches #PulseSPORTS30: The Full List</strong></a>
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        <a href="https://www.pulse.ng/sports/opinion/sadio-mane-joins-bayern-munich-with-robert-lewandowski-on-the-way-out/p4snqm4" id="2eb0de24-bfd5-452c-b8b4-4963b89d82c5"><strong>Sadio Mane is a good signing for Bayern Munich but he CANNOT replace Lewandowski</strong></a>
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-7">
        How did Mane turn up in Munich?
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        In contrast to a three-piece suit or sportswear, which most footballers wear to their medicals, the Senegalese captain and AFCON winner was pictured wearing a stunning native attire.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-837d679e-e2cf-4756-80c9-d48e6af9a24c" data-caption="Sadio Mane has regularly, shown his love for turning up at big occasions in his native attires"  >
                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/YgsktkpTURBXy83YWNhMzVkNjA5NDQ1MDg2N2EwYWJmZTJlYjEzMjEwOC5wbmeRlQLNAxbNAbLCww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/y9jk9kpTURBXy83YWNhMzVkNjA5NDQ1MDg2N2EwYWJmZTJlYjEzMjEwOC5wbmeRlQLNAxbNAbLCw4GhMAU 790w, https://ocdn.eu/pulscms-transforms/1/y9jk9kpTURBXy83YWNhMzVkNjA5NDQ1MDg2N2EwYWJmZTJlYjEzMjEwOC5wbmeRlQLNAxbNAbLCw4GhMAU 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'434'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="790" height="434"><img width="790" height="434" alt="Sadio Mane has regularly, shown his love for turning up at big occasions in his native attires" title="Sadio Mane has regularly, shown his love for turning up at big occasions in his native attires" class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'434'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/YgsktkpTURBXy83YWNhMzVkNjA5NDQ1MDg2N2EwYWJmZTJlYjEzMjEwOC5wbmeRlQLNAxbNAbLCww" loading="lazy"></picture> 
                </span>
			
			<div class="imgMetaData">
				
                    <span class="caption">Sadio Mane has regularly, shown his love for turning up at big occasions in his native attires</span>
                

                

				
					<span class="copyright"> Pulse Nigeria</span>
				
				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The 30-year-old was donned in a beautiful-looking navy blue African senator outfit, with a dashing embroidery along the neckline.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Mane has regularly, shown his love for turning up at big occasions in his native attires.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-12">
        For Mane, its native wears for the big occasions
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        At the 2019 CAF Awards, the current African footballer of the Year ditched the regular three-piece and a black tie.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-cabad16b-f98e-4aee-ad28-37d515b561c6" data-caption="Sadio Mane at the CAF Awards in 2019"  >
                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/J7EktkpTURBXy9mNmUxNGMwZGRlMWYxMzMxNGFmZjYwODRiYmM4ZmQwMi5qcGeRlQLNAtjNAfTCww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/HDHk9kpTURBXy9mNmUxNGMwZGRlMWYxMzMxNGFmZjYwODRiYmM4ZmQwMi5qcGeRlQLNAtjNAfTCw4GhMAU 728w, https://ocdn.eu/pulscms-transforms/1/HDHk9kpTURBXy9mNmUxNGMwZGRlMWYxMzMxNGFmZjYwODRiYmM4ZmQwMi5qcGeRlQLNAtjNAfTCw4GhMAU 364w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'728'%20height%3D'500'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="728" height="500"><img width="728" height="500" alt="Sadio Mane at the CAF Awards in 2019" title="Sadio Mane at the CAF Awards in 2019" class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'728'%20height%3D'500'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/J7EktkpTURBXy9mNmUxNGMwZGRlMWYxMzMxNGFmZjYwODRiYmM4ZmQwMi5qcGeRlQLNAtjNAfTCww" loading="lazy"></picture> 
                </span>
			
			<div class="imgMetaData">
				
                    <span class="caption">Sadio Mane at the CAF Awards in 2019</span>
                

                

				
					<span class="copyright"> AFP</span>
				
				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        He opted for another stunning outfit - a knee-length all-black native wear, with subtle colourful designs at the collar area.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        In 2018, Mane and his Senegalese teammates also made headlines as they arrived in Russia for the World Cup 2018 all dressed in native attires.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-73de9c31-c0a3-40fe-8570-4c714db835d5" data-caption="Senegalese Players Arrive Russia In Native Attires"  >
                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/LoRktkpTURBXy9mOWNjYTBjZGM5NTdjMzk5OTdiNWExNDQ1OTdhMTc5Mi5wbmeRlQLNAtDNAeDCww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/sh_k9kpTURBXy9mOWNjYTBjZGM5NTdjMzk5OTdiNWExNDQ1OTdhMTc5Mi5wbmeRlQLNAtDNAeDCw4GhMAU 720w, https://ocdn.eu/pulscms-transforms/1/sh_k9kpTURBXy9mOWNjYTBjZGM5NTdjMzk5OTdiNWExNDQ1OTdhMTc5Mi5wbmeRlQLNAtDNAeDCw4GhMAU 360w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'720'%20height%3D'480'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="720" height="480"><img width="720" height="480" alt="Senegalese Players Arrive Russia In Native Attires" title="Senegalese Players Arrive Russia In Native Attires" class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'720'%20height%3D'480'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/LoRktkpTURBXy9mOWNjYTBjZGM5NTdjMzk5OTdiNWExNDQ1OTdhMTc5Mi5wbmeRlQLNAtDNAeDCww" loading="lazy"></picture> 
                </span>
			
			<div class="imgMetaData">
				
                    <span class="caption">Senegalese Players Arrive Russia In Native Attires</span>
                

                

				
					<span class="copyright"> pulse senegal</span>
				
				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Ahead of the 2021 AFCON, Mane and his teammates again, arrived host country, Cameroon in another native outfit. This time, it was an all-white senator wear - almost similar to their 2018 World Cup arrival outfits.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-19">
        A new life for Sadio
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The attacker's presence at Allianz Arena has been rumoured for weeks, with Bayern Munich being extensively linked with him.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        He indicated before the Champions League final that he would be announcing his future after six years at Anfield.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-embedded_application ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- embedded_application: supported -->
    
    


    
    
        <div class="embeddedApp"
            data-run-module="local/common.lazyEmbeds"
            data-embed="&quot;&lt;div class=\&quot;pulsembed_embed\&quot; data-run-module=\&quot;pulsembed/pulsembed.init\&quot; data-src=\&quot;//pulsembed.eu/p2em/K_IB0hgGM/\&quot; data-height-hint=\&quot;\&quot; data-height-origin-hint=\&quot;\&quot; data-sandbox=\&quot;standard\&quot; data-author-name=\&quot;Philipp%20Kessler\&quot; data-embed-id=\&quot;K_IB0hgGM\&quot; data-provider-name=\&quot;Twitter\&quot; data-extra-embed-params=\&quot;%7B%7D\&quot; data-embed-img=\&quot;\&quot;&gt;&lt;a href=\&quot;https://twitter.com/kessler_philipp/status/1539189995222798338\&quot; target=\&quot;_blank\&quot;&gt;twitter.com&lt;/a&gt;&lt;/div&gt;\n&quot;">
                <div class="ringLoader">
                    <div class="topWrapper"></div>
                    <div class="bottomWrapper"></div>
                </div>
            
        </div>
    


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        After Liverpool's Champions League final defeat to Real Madrid in May, the 30-year-old told the club of his wish to go.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Bayern Munich were the early favourites to sign the attacker since the German club needed to invest in their front line after losing star striker Robert Lewandowski to Barcelona's attempt to sign him.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-25">
        How did Mane perform for Liverpool?
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        During his time with the Reds, he won the Champions League, Premier League, FA Cup, Carabao Cup, UEFA Super Cup, and Club World Cup.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-1fe8276d-88fe-4fcb-99ae-b83dee824c8f" data-caption="Sadio Mane"  >
                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/QEkktkpTURBXy83YzY2YWI5NTk3ZDAyOTMyNmRmZTliOTBiMTVkNjlhNi5qcGeRlQLNAxbNAg_Cww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/vbOk9kpTURBXy83YzY2YWI5NTk3ZDAyOTMyNmRmZTliOTBiMTVkNjlhNi5qcGeRlQLNAxbNAg_Cw4GhMAU 790w, https://ocdn.eu/pulscms-transforms/1/vbOk9kpTURBXy83YzY2YWI5NTk3ZDAyOTMyNmRmZTliOTBiMTVkNjlhNi5qcGeRlQLNAxbNAg_Cw4GhMAU 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'527'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="790" height="527"><img width="790" height="527" alt="Sadio Mane" title="Sadio Mane" class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'527'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/QEkktkpTURBXy83YzY2YWI5NTk3ZDAyOTMyNmRmZTliOTBiMTVkNjlhNi5qcGeRlQLNAxbNAg_Cww" loading="lazy"></picture> 
                </span>
			
			<div class="imgMetaData">
				
                    <span class="caption">Sadio Mane</span>
                

                

				
					<span class="copyright"> pulse senegal</span>
				
				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        In his six-year at Anfield, Mane appeared in 269 games for Liverpool and scored 120 goals.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                
                            
                                

                            
                                
                            
                                



                            
                                



    

    
        <div class="article-author-wrapper  authorWithImage">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://www.pulse.ng/author/jidechi-chidiezie" title="Jidechi Chidiezie"  class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                
                                    
                                        <span class="author-photo">
                                            

                                            

                                            <picture data-image-source="article-author" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/Dh-ktkpTURBXy85NDJkMjU0ZDA0NTRjZWYyYTk5ZjdiN2Y1NGZlODU5Mi5qcGeRkwVkZA); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/Alrk9kpTURBXy85NDJkMjU0ZDA0NTRjZWYyYTk5ZjdiN2Y1NGZlODU5Mi5qcGeRkwVkZIGhMAU 100w, https://ocdn.eu/pulscms-transforms/1/Alrk9kpTURBXy85NDJkMjU0ZDA0NTRjZWYyYTk5ZjdiN2Y1NGZlODU5Mi5qcGeRkwVkZIGhMAU 50w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="100" height="100"><img width="100" height="100" alt="Jidechi Chidiezie" title="Jidechi Chidiezie" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/Dh-ktkpTURBXy85NDJkMjU0ZDA0NTRjZWYyYTk5ZjdiN2Y1NGZlODU5Mi5qcGeRkwVkZA" class="image lazyloaded" loading="lazy"></picture> 
                                        </span>
                                    

                                    

                                    

                                    
                                
                                    

                                    
                                        <span class="author-name">Jidechi Chidiezie</span>
                                    

                                    

                                    
                                
                                    

                                    

                                    

                                    
                                        <span class="author-description">Jidechi Chidiezie is a reporter at Pulse. Aside from covering world football, Jidechi is an experienced broadcast and digital media expert who loves to spend his time telling Nigeria-centric stories, most times, in text.</span>
                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share ">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 40px; height: 40px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 40px; height: 40px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 40px; height: 40px"></a>
                
                
                
                
                
            
                
                
                
                
                   <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fsports%2Ffootball%2Fmane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native%2Frw2xnl1?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp " data-gtm-social="whatsapp" title="WhatsApp" style="width: 40px; height: 40px"></a>
                
                
                
                
            
                
                
                
                
                
                   <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin " data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 40px; height: 40px"></a>
                
                
                
            
        
    </div>

                            
                                



    <div class="social-media-list-container  sportalSocialMediaList secondaryVersion">
        
            
            
            
            

            
            

            
                
                    
                
                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/follow_banner2B.jpg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/follow_banner2B.jpg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'1081'%20height%3D'223'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/jpeg" width="1081" height="223"><img width="1081" height="223" alt="" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'1081'%20height%3D'223'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/follow_banner2B.jpg" class="image lazyloaded" loading="lazy"></picture> 
            
        
        
            <div class="social-media-list-title">
                <span class="title">
                    Follow us for more great content!
                </span>
            </div>
        
        <ul class="social-media-list">
            
                
                    <li class="social-media-item facebook">
                        <a rel="noopener noreferrer"
                            href="https://www.facebook.com/pulselivekenya"
                            title="facebook"
                            target="_blank"
                        >
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/socials/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/socials/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="37" height="37"><img width="37" height="37" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/socials/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                            

                            facebook
                        </a>
                    </li>
                
            
                
                    <li class="social-media-item twitter">
                        <a rel="noopener noreferrer"
                            href="https://twitter.com/pulselivekenya"
                            title="twitter"
                            target="_blank"
                        >
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/socials/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/socials/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="37" height="37"><img width="37" height="37" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/socials/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                            

                            twitter
                        </a>
                    </li>
                
            
                
                    <li class="social-media-item instagram">
                        <a rel="noopener noreferrer"
                            href="https://www.instagram.com/pulselivekenya/"
                            title="instagram"
                            target="_blank"
                        >
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/socials/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/socials/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="37" height="37"><img width="37" height="37" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/socials/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                            

                            instagram
                        </a>
                    </li>
                
            
                
                    <li class="social-media-item tiktok">
                        <a rel="noopener noreferrer"
                            href="https://www.tiktok.com/@pulselivekenya"
                            title="tiktok"
                            target="_blank"
                        >
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/socials/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/socials/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="37" height="37"><img width="37" height="37" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/socials/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                            

                            tiktok
                        </a>
                    </li>
                
            
        </ul>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 " id='div-gpt-ad-1619082575822-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseNG_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                
                            
                                



<div class="ring-common-list  ring-common-list  genericList noBigElement noBorderSmall columns-3 mainHeadingWrapper"
    
>
    <div id="general-list-articles">
        
            
















    





<div class="article-list-container "
     
     data-numFound="23122"
     >

    
        <div class="generic-list-header-wrapper"><h2>More from category</h2></div>
    

    

    <ul class="article-list-items list row">
        
            
                
                    
                    
                    
                    
                    

                    <li class="generic-list-item story-role-article  col-12 col-md-6 col-lg-4 ">
                        <div class="link">
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1" title="Mane in Munich &amp; other times we&#39;ve seen the soon-to-be Bayern forward in stunning native outfits"></a>
                            </div>
                            
                                




    
    
    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/uu0ktkpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzPPMiA); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/W9zk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/W9zk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="PHOTO 1: Sadio Mane at the 2019 CAF Awards, PHOTO 2: Sadio Mane in Munich" title="PHOTO 1: Sadio Mane at the 2019 CAF Awards, PHOTO 2: Sadio Mane in Munich" class="image lazyloaded imageWrapper" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/uu0ktkpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzPPMiA" loading="lazy"></picture> 

                            
                                


<h2>

Mane in Munich &amp; other times we&#39;ve seen the soon-to-be Bayern forward in stunning native outfits
</h2>
                            
                        </div>

                        
                    </li>
                
            
                
                    
                    
                    
                    
                    

                    <li class="generic-list-item story-role-article  col-12 col-md-6 col-lg-4 ">
                        <div class="link">
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/samuel-etoo-pleads-guilty-to-charges-of-tax-fraud-in-spain/d475g34" title="Samuel Eto&#39;o pleads guilty to  ₦1.6 billion tax fraud in Spain"></a>
                            </div>
                            
                                




    
    
    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/1frktkpTURBXy81ODhlZmYwZDgxNTFkOWQ0ZjFjNGEwODZkY2M1NDQ0Ny5qcGeSlQMxAM0Co80BfJMFzPPMiA); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/Trak9kpTURBXy81ODhlZmYwZDgxNTFkOWQ0ZjFjNGEwODZkY2M1NDQ0Ny5qcGeSlQMxAM0Co80BfJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/Trak9kpTURBXy81ODhlZmYwZDgxNTFkOWQ0ZjFjNGEwODZkY2M1NDQ0Ny5qcGeSlQMxAM0Co80BfJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Samuel-Etoo has pleaded guilty to charges of tax fraud" title="Samuel-Etoo has pleaded guilty to charges of tax fraud" class="image lazyloaded imageWrapper" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/1frktkpTURBXy81ODhlZmYwZDgxNTFkOWQ0ZjFjNGEwODZkY2M1NDQ0Ny5qcGeSlQMxAM0Co80BfJMFzPPMiA" loading="lazy"></picture> 

                            
                                


<h2>

Samuel Eto&#39;o pleads guilty to  ₦1.6 billion tax fraud in Spain
</h2>
                            
                        </div>

                        
                    </li>
                
            
                
                    
                    
                    
                    
                    

                    <li class="generic-list-item story-role-article  col-12 col-md-6 col-lg-4 ">
                        <div class="link">
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/el-clasico-rivals-look-poised-to-join-la-liga-minnows/52fft6m" title="Dani Alves and Marcelo both targeted by La Liga returnees"></a>
                            </div>
                            
                                




    
    
    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/1liktkpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzPPMiA); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/0_Qk9kpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/0_Qk9kpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="El Clasico rivals Dani Alves and Marcelo could be teammates at Real Valladolid next season" title="El Clasico rivals Dani Alves and Marcelo could be teammates at Real Valladolid next season" class="image lazyloaded imageWrapper" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/1liktkpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzPPMiA" loading="lazy"></picture> 

                            
                                


<h2>

Dani Alves and Marcelo both targeted by La Liga returnees
</h2>
                            
                        </div>

                        
                    </li>
                
            
        
    </ul>

    
    
    
    

    
</div>
        
    </div>
</div>
                            
                                



    
    

    <div class="basicWidget hp-colSize-12 latest bw-v2"
        style=""
        
        
        >

        <div class="bw-wrapper">
             

            
                


    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            
                
    <div class="section-elements">
        <div class="items-wrapper columns-3 big-elements-0" >
        

            
            
            

            <div class="layout-wrapper wrap-element-1 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/lJzktkpTURBXy9lZTNkMDkzYTY0OTZkZGM3ZTZkZGVkNmE5NzYyZmE5OS5qcGeSlQMAAM0HgM0EOJMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/mU6k9kpTURBXy9lZTNkMDkzYTY0OTZkZGM3ZTZkZGVkNmE5NzYyZmE5OS5qcGeSlQMAAM0HgM0EOJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/mU6k9kpTURBXy9lZTNkMDkzYTY0OTZkZGM3ZTZkZGVkNmE5NzYyZmE5OS5qcGeSlQMAAM0HgM0EOJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Cristiano Ronaldo's body guard crashes 2 billion naira Bugatti" title="Cristiano Ronaldo's body guard crashes 2 billion naira Bugatti" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/lJzktkpTURBXy9lZTNkMDkzYTY0OTZkZGM3ZTZkZGVkNmE5NzYyZmE5OS5qcGeSlQMAAM0HgM0EOJMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Cristiano Ronaldo&#39;s body guard crashes 2 billion naira Bugatti
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/cristiano-ronaldos-body-guard-crashes-2-billion-naira-bugatti/29cpv7c" title="Cristiano Ronaldo&#39;s body guard crashes 2 billion naira Bugatti"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-2 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/uu0ktkpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/W9zk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/W9zk9kpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Mane in Munich & other times we've seen the soon-to-be Bayern forward in stunning native outfits" title="Mane in Munich & other times we've seen the soon-to-be Bayern forward in stunning native outfits" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/uu0ktkpTURBXy82YzcwZjRjMjdkNzFmMDhjN2JkYTkyZmQ2OWU0NmRjZi5wbmeSlQMAAM0DwM0CHJMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Mane in Munich &amp; other times we&#39;ve seen the soon-to-be Bayern forward in stunning native outfits
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1" title="Mane in Munich &amp; other times we&#39;ve seen the soon-to-be Bayern forward in stunning native outfits"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-3 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/sYHktkpTURBXy9lYTFkMzY2MmYzNWU1OTJiOTM4NjIxNmQ2YjNjNTUyNC5qcGeSlQMAIM0EAM0CQJMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/z_ok9kpTURBXy9lYTFkMzY2MmYzNWU1OTJiOTM4NjIxNmQ2YjNjNTUyNC5qcGeSlQMAIM0EAM0CQJMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/z_ok9kpTURBXy9lYTFkMzY2MmYzNWU1OTJiOTM4NjIxNmQ2YjNjNTUyNC5qcGeSlQMAIM0EAM0CQJMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Kenyan tea makes me feel right at home - WRC driver Craig Breen" title="Kenyan tea makes me feel right at home - WRC driver Craig Breen" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/sYHktkpTURBXy9lYTFkMzY2MmYzNWU1OTJiOTM4NjIxNmQ2YjNjNTUyNC5qcGeSlQMAIM0EAM0CQJMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Kenyan tea makes me feel right at home - WRC driver Craig Breen
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/m-sport-ford-world-rally-driver-craig-breen-expresses-his-love-for-kenyan-tea/4gcfcxp" title="Kenyan tea makes me feel right at home - WRC driver Craig Breen"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-4 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/e-GktkpTURBXy9mZGNhMDcyYjFmZWUxYTZhY2U0YzVmOTJlOTlmZGUzNC5qcGeSlQMAAM0DUM0B3ZMFzPPMiA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/Zk3k9kpTURBXy9mZGNhMDcyYjFmZWUxYTZhY2U0YzVmOTJlOTlmZGUzNC5qcGeSlQMAAM0DUM0B3ZMFzPPMiIGhMAU 243w, https://ocdn.eu/pulscms-transforms/1/Zk3k9kpTURBXy9mZGNhMDcyYjFmZWUxYTZhY2U0YzVmOTJlOTlmZGUzNC5qcGeSlQMAAM0DUM0B3ZMFzPPMiIGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Naomi Osaka signs exciting Australian star Nick Kyrgios to her new agency" title="Naomi Osaka signs exciting Australian star Nick Kyrgios to her new agency" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/e-GktkpTURBXy9mZGNhMDcyYjFmZWUxYTZhY2U0YzVmOTJlOTlmZGUzNC5qcGeSlQMAAM0DUM0B3ZMFzPPMiA" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Naomi Osaka signs exciting Australian star Nick Kyrgios to her new agency
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/other-sports/tennis/nick-kyrgios-signs-to-naomi-osakas-evolve-sports-agency/pd07mtr" title="Naomi Osaka signs exciting Australian star Nick Kyrgios to her new agency"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-5 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/b1jktkqTURBXy8xYWYyZmYxM2E3YmRiNDllODNjNjI3MmYzM2NmNjZjOC5qcGVnkpUDAADNB4DNBDiTBczzzIg); "><source data-original="https://ocdn.eu/pulscms-transforms/1/bVYk9kqTURBXy8xYWYyZmYxM2E3YmRiNDllODNjNjI3MmYzM2NmNjZjOC5qcGVnkpUDAADNB4DNBDiTBczzzIiBoTAF 243w, https://ocdn.eu/pulscms-transforms/1/bVYk9kqTURBXy8xYWYyZmYxM2E3YmRiNDllODNjNjI3MmYzM2NmNjZjOC5qcGVnkpUDAADNB4DNBDiTBczzzIiBoTAF 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="Mercedes boss Wolff declares Porpoising issue resolved" title="Mercedes boss Wolff declares Porpoising issue resolved" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/b1jktkqTURBXy8xYWYyZmYxM2E3YmRiNDllODNjNjI3MmYzM2NmNjZjOC5qcGVnkpUDAADNB4DNBDiTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Mercedes boss Wolff declares Porpoising issue resolved
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/other-sports/formula1/toto-wolff-claims-mercedes-has-solved-porpoising-issues/pyx2yyt" title="Mercedes boss Wolff declares Porpoising issue resolved"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-6 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/rB7ktkpTURBXy9mZDQ5MTRlNDJiNGNjMmRmMDg1NDU2OWQ5ZTczNThjYi5qcGeSlQMAzIbNC0HNBlSTBczzzIg); "><source data-original="https://ocdn.eu/pulscms-transforms/1/g4ok9kpTURBXy9mZDQ5MTRlNDJiNGNjMmRmMDg1NDU2OWQ5ZTczNThjYi5qcGeSlQMAzIbNC0HNBlSTBczzzIiBoTAF 243w, https://ocdn.eu/pulscms-transforms/1/g4ok9kpTURBXy9mZDQ5MTRlNDJiNGNjMmRmMDg1NDU2OWQ5ZTczNThjYi5qcGeSlQMAzIbNC0HNBlSTBczzzIiBoTAF 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="243" height="136"><img width="243" height="136" alt="'I don’t think his heart is fully in the game anymore'- Undefeated British fighter thinks Joshua is past his best" title="'I don’t think his heart is fully in the game anymore'- Undefeated British fighter thinks Joshua is past his best" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/rB7ktkpTURBXy9mZDQ5MTRlNDJiNGNjMmRmMDg1NDU2OWQ5ZTczNThjYi5qcGeSlQMAzIbNC0HNBlSTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            &#39;I don’t think his heart is fully in the game anymore&#39;- Undefeated British fighter thinks Joshua is past his best
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/other-sports/boxing/joe-joyce-thinks-anthony-joshua-is-past-his-best/01xv992" title="&#39;I don’t think his heart is fully in the game anymore&#39;- Undefeated British fighter thinks Joshua is past his best"></a>
    </div>

                        
                    
                </div>

                
            </div>
        
        </div>
    </div>

            
        </div>
    </div>

                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

                                
                            </div>
                        </div>

                        
                            
                            <div>
                                
                                    
    
        
                <script>        new SMPWidgetsLoader({            CDN_URL: 'https://widgets.sportal365.com',            APP_LINK: 'mobile',            LINK_OPTIONS_V2: {             player: {url: '/sports/football/statistics/player?id={playerId}'},             team: {url: '/sports/football/statistics/team?tid={teamId}'},             coach: {url: '/sports/football/statistics/coach?id={coachId}'},             venue: {url: '/sports/football/statistics/venue?id={venueId}'},             referee: {url: '/sports/football/statistics/referee?id={refereeId}'},             match: {url: '/sports/football/statistics/event?id={matchId}', sort: { criteria: 'home-away', direction: 'asc'}},             configuration: {                 newWindow: true             }          },            ODD_CLIENT: 'sportal',            API_URL: 'https://football-api.g.sportal365.com',            API_KEY: '2f852b4de2f3a5cf3188e74b33087bb4:2c18422f8e826a7d11aeed52edb2449e',            LANG: 'en',            REQUEST_INTERVAL: 12000,            ENABLE_BET_SLIP: true,            AUTHOR: false        });    </script>
        
    

                                
                            </div>
                        
                    </div>

                    
                        
                            
                                
                                <div class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot placeholder-250 " id='div-gpt-ad-1621340346135-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseNG_DT_Article_300x250_C1" data-slot-size="[[300, 250], [300, 600]]" ></div>
    

                                        
                                            


    <div class="widget-trending basicWidget ">
        
            <h2 class="main-section-title">
                Trending
            </h2>
        

        
        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                    
                                        <span class="title-extras code-title_prefix">TRANSFERS</span>
                                    
                                
                                <h3 class="title">
                                    Top 5 most expensive transfers in the top five leagues
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/ivgktkuTURBXy8wZGJjNTM3ZC01ZjI4LTQyNGItOTEwMy1lMjgyZGUyZDUxYzUuanBlZ5GTBc0BLMys); "><source data-original="https://ocdn.eu/pulscms-transforms/1/-p9k9kuTURBXy8wZGJjNTM3ZC01ZjI4LTQyNGItOTEwMy1lMjgyZGUyZDUxYzUuanBlZ5GTBc0BLMysgaEwBQ 300w, https://ocdn.eu/pulscms-transforms/1/-p9k9kuTURBXy8wZGJjNTM3ZC01ZjI4LTQyNGItOTEwMy1lMjgyZGUyZDUxYzUuanBlZ5GTBc0BLMysgaEwBQ 150w" srcset="https://ocdn.eu/pulscms-transforms/1/-p9k9kuTURBXy8wZGJjNTM3ZC01ZjI4LTQyNGItOTEwMy1lMjgyZGUyZDUxYzUuanBlZ5GTBc0BLMysgaEwBQ 300w, https://ocdn.eu/pulscms-transforms/1/-p9k9kuTURBXy8wZGJjNTM3ZC01ZjI4LTQyNGItOTEwMy1lMjgyZGUyZDUxYzUuanBlZ5GTBc0BLMysgaEwBQ 150w" type="image/webp" width="300" height="172"><img width="300" height="172" alt="empty" title="empty" class="image " src="https://ocdn.eu/pulscms-transforms/1/ivgktkuTURBXy8wZGJjNTM3ZC01ZjI4LTQyNGItOTEwMy1lMjgyZGUyZDUxYzUuanBlZ5GTBc0BLMys" data-original="https://ocdn.eu/pulscms-transforms/1/ivgktkuTURBXy8wZGJjNTM3ZC01ZjI4LTQyNGItOTEwMy1lMjgyZGUyZDUxYzUuanBlZ5GTBc0BLMys"></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/-p9k9kuTURBXy8wZGJjNTM3ZC01ZjI4LTQyNGItOTEwMy1lMjgyZGUyZDUxYzUuanBlZ5GTBc0BLMysgaEwBQ 300w, https://ocdn.eu/pulscms-transforms/1/-p9k9kuTURBXy8wZGJjNTM3ZC01ZjI4LTQyNGItOTEwMy1lMjgyZGUyZDUxYzUuanBlZ5GTBc0BLMysgaEwBQ 150w">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/top-5-most-expensive-transfers-in-the-top-five-leagues/qlg8w72"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                    
                                        <span class="title-extras code-title_prefix">SPORTS GIST</span>
                                    
                                
                                <h3 class="title">
                                    UFC Champion Kamaru Usman teams up with Ronaldinho, Roberto Carlos [Photos/Video]
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/A2kktkpTURBXy85NTBiMGRlMGU0NjhiOWUyOTRkZTEzYmJlZmNlM2JhYS5qcGeSlQMAAM0HgM0EOJMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/e_Zk9kpTURBXy85NTBiMGRlMGU0NjhiOWUyOTRkZTEzYmJlZmNlM2JhYS5qcGeSlQMAAM0HgM0EOJMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/e_Zk9kpTURBXy85NTBiMGRlMGU0NjhiOWUyOTRkZTEzYmJlZmNlM2JhYS5qcGeSlQMAAM0HgM0EOJMFzQEszKyBoTAF 150w" srcset="https://ocdn.eu/pulscms-transforms/1/e_Zk9kpTURBXy85NTBiMGRlMGU0NjhiOWUyOTRkZTEzYmJlZmNlM2JhYS5qcGeSlQMAAM0HgM0EOJMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/e_Zk9kpTURBXy85NTBiMGRlMGU0NjhiOWUyOTRkZTEzYmJlZmNlM2JhYS5qcGeSlQMAAM0HgM0EOJMFzQEszKyBoTAF 150w" type="image/webp" width="300" height="172"><img width="300" height="172" alt="Kamaru Usman teams up with Ronaldinho, Roberto Carlos " title="Kamaru Usman teams up with Ronaldinho, Roberto Carlos " class="image " src="https://ocdn.eu/pulscms-transforms/1/A2kktkpTURBXy85NTBiMGRlMGU0NjhiOWUyOTRkZTEzYmJlZmNlM2JhYS5qcGeSlQMAAM0HgM0EOJMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/A2kktkpTURBXy85NTBiMGRlMGU0NjhiOWUyOTRkZTEzYmJlZmNlM2JhYS5qcGeSlQMAAM0HgM0EOJMFzQEszKw"></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/e_Zk9kpTURBXy85NTBiMGRlMGU0NjhiOWUyOTRkZTEzYmJlZmNlM2JhYS5qcGeSlQMAAM0HgM0EOJMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/e_Zk9kpTURBXy85NTBiMGRlMGU0NjhiOWUyOTRkZTEzYmJlZmNlM2JhYS5qcGeSlQMAAM0HgM0EOJMFzQEszKyBoTAF 150w">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/kamaru-usman-teams-up-with-ronaldinho-roberto-carlos-photosvideo/g5etb03"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                    
                                        <span class="title-extras code-title_prefix">TRANSFERS</span>
                                    
                                
                                <h3 class="title">
                                    Dani Alves and Marcelo both targeted by La Liga returnees
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/TgoktkpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/xFok9kpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/xFok9kpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzQEszKyBoTAF 150w" srcset="https://ocdn.eu/pulscms-transforms/1/xFok9kpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/xFok9kpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzQEszKyBoTAF 150w" type="image/webp" width="300" height="172"><img width="300" height="172" alt="El Clasico rivals Dani Alves and Marcelo could be teammates at Real Valladolid next season" title="El Clasico rivals Dani Alves and Marcelo could be teammates at Real Valladolid next season" class="image " src="https://ocdn.eu/pulscms-transforms/1/TgoktkpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/TgoktkpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzQEszKw"></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/xFok9kpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/xFok9kpTURBXy85Yjg0MzQzZjE2MDAyM2U4ZWVmODBkNDE4NzkzOWQ2OS5qcGeSlQMAAM0DwM0CHJMFzQEszKyBoTAF 150w">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/el-clasico-rivals-look-poised-to-join-la-liga-minnows/52fft6m"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                <h3 class="title">
                                    Samuel Eto&#39;o pleads guilty to  ₦1.6 billion tax fraud in Spain
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/aCfktkpTURBXy81ODhlZmYwZDgxNTFkOWQ0ZjFjNGEwODZkY2M1NDQ0Ny5qcGeSlQMxAM0Co80BfJMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/bWxk9kpTURBXy81ODhlZmYwZDgxNTFkOWQ0ZjFjNGEwODZkY2M1NDQ0Ny5qcGeSlQMxAM0Co80BfJMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/bWxk9kpTURBXy81ODhlZmYwZDgxNTFkOWQ0ZjFjNGEwODZkY2M1NDQ0Ny5qcGeSlQMxAM0Co80BfJMFzQEszKyBoTAF 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="300" height="172"><img width="300" height="172" alt="Samuel-Etoo has pleaded guilty to charges of tax fraud" title="Samuel-Etoo has pleaded guilty to charges of tax fraud" class="image lazyloaded" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/aCfktkpTURBXy81ODhlZmYwZDgxNTFkOWQ0ZjFjNGEwODZkY2M1NDQ0Ny5qcGeSlQMxAM0Co80BfJMFzQEszKw" loading="lazy"></picture> 
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/samuel-etoo-pleads-guilty-to-charges-of-tax-fraud-in-spain/d475g34"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                    
                                        <span class="title-extras code-title_prefix">PREMIER LEAGUE</span>
                                    
                                
                                <h3 class="title">
                                    &#39; He will write his own story&#39;- Luis Suarez tips Darwin Nunez to succeed at Anfield
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/KgsktkpTURBXy9lN2QyOTA5OTIyMWViMDJkYjM5Y2FjZDM1MWUyZDdlYy5qcGeSlQMBAM0CZc0BWZMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/dOHk9kpTURBXy9lN2QyOTA5OTIyMWViMDJkYjM5Y2FjZDM1MWUyZDdlYy5qcGeSlQMBAM0CZc0BWZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/dOHk9kpTURBXy9lN2QyOTA5OTIyMWViMDJkYjM5Y2FjZDM1MWUyZDdlYy5qcGeSlQMBAM0CZc0BWZMFzQEszKyBoTAF 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="300" height="172"><img width="300" height="172" alt="Former Liverpool striker Luis Suarez has tipped Darwin Nunez to succeed at Anfield" title="Former Liverpool striker Luis Suarez has tipped Darwin Nunez to succeed at Anfield" class="image lazyloaded" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/KgsktkpTURBXy9lN2QyOTA5OTIyMWViMDJkYjM5Y2FjZDM1MWUyZDdlYy5qcGeSlQMBAM0CZc0BWZMFzQEszKw" loading="lazy"></picture> 
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/liverpool-legend-tips-darwin-nunez-to-succeed-at-anfield/8ggdfjl"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                    
                                        <span class="title-extras code-title_prefix">TRANSFERS</span>
                                    
                                
                                <h3 class="title">
                                    Pulse of the Day: Arsenal and Man United fans set to clash heads, Haller, Moriba on the move?
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/YYRktkuTURBXy9iYzZlZjExOS0zZTRlLTQ5MTktOWU2ZC1mYzFjYjJjZGE4MDguanBlZ5GTBc0BLMys); "><source data-original="https://ocdn.eu/pulscms-transforms/1/Omlk9kuTURBXy9iYzZlZjExOS0zZTRlLTQ5MTktOWU2ZC1mYzFjYjJjZGE4MDguanBlZ5GTBc0BLMysgaEwBQ 300w, https://ocdn.eu/pulscms-transforms/1/Omlk9kuTURBXy9iYzZlZjExOS0zZTRlLTQ5MTktOWU2ZC1mYzFjYjJjZGE4MDguanBlZ5GTBc0BLMysgaEwBQ 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="300" height="172"><img width="300" height="172" alt="L-R: Sebastien Haller, Ilaix Moriba and Lisandro Martinez." title="L-R: Sebastien Haller, Ilaix Moriba and Lisandro Martinez." class="image lazyloaded" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/YYRktkuTURBXy9iYzZlZjExOS0zZTRlLTQ5MTktOWU2ZC1mYzFjYjJjZGE4MDguanBlZ5GTBc0BLMys" loading="lazy"></picture> 
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/arsenal-and-man-united-fans-set-to-clash-heads-haller-moriba-on-the-move/l3qtx24"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                    
                                        <span class="title-extras code-title_prefix">F1</span>
                                    
                                
                                <h3 class="title">
                                    Lewis Hamilton praises Mercedes team and much maligned W13
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/kjPktkpTURBXy9iZTZiMzEzYWM2ZTQ1NzY5N2E4NDAzZTgzZWNmYzA3MC5qcGeSlQMIAM0Cl80BdZMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/F5ak9kpTURBXy9iZTZiMzEzYWM2ZTQ1NzY5N2E4NDAzZTgzZWNmYzA3MC5qcGeSlQMIAM0Cl80BdZMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/F5ak9kpTURBXy9iZTZiMzEzYWM2ZTQ1NzY5N2E4NDAzZTgzZWNmYzA3MC5qcGeSlQMIAM0Cl80BdZMFzQEszKyBoTAF 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="300" height="172"><img width="300" height="172" alt="Sir Lewis Hamilton is happy with his 3rd place finish in Montreal" title="Sir Lewis Hamilton is happy with his 3rd place finish in Montreal" class="image lazyloaded" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/kjPktkpTURBXy9iZTZiMzEzYWM2ZTQ1NzY5N2E4NDAzZTgzZWNmYzA3MC5qcGeSlQMIAM0Cl80BdZMFzQEszKw" loading="lazy"></picture> 
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/other-sports/formula1/lewis-hamilton-praises-mercedes-team-and-much-maligned-w13/2hgrp6p"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                
                                    
                                        <span class="title-extras code-title_prefix">F1</span>
                                    
                                
                                <h3 class="title">
                                    Mercedes boss Wolff declares Porpoising issue resolved
                                </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/s-NktkqTURBXy8xYWYyZmYxM2E3YmRiNDllODNjNjI3MmYzM2NmNjZjOC5qcGVnkpUDAADNB4DNBDiTBc0BLMys); "><source data-original="https://ocdn.eu/pulscms-transforms/1/1Xik9kqTURBXy8xYWYyZmYxM2E3YmRiNDllODNjNjI3MmYzM2NmNjZjOC5qcGVnkpUDAADNB4DNBDiTBc0BLMysgaEwBQ 300w, https://ocdn.eu/pulscms-transforms/1/1Xik9kqTURBXy8xYWYyZmYxM2E3YmRiNDllODNjNjI3MmYzM2NmNjZjOC5qcGVnkpUDAADNB4DNBDiTBc0BLMysgaEwBQ 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" width="300" height="172"><img width="300" height="172" alt="Mercedes boss Toto Wolff thinks the issues around the W13 have been resolved" title="Mercedes boss Toto Wolff thinks the issues around the W13 have been resolved" class="image lazyloaded" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/s-NktkqTURBXy8xYWYyZmYxM2E3YmRiNDllODNjNjI3MmYzM2NmNjZjOC5qcGVnkpUDAADNB4DNBDiTBc0BLMys" loading="lazy"></picture> 
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/other-sports/formula1/toto-wolff-claims-mercedes-has-solved-porpoising-issues/pyx2yyt"></a>
                        </div>
                    </div>
                </div>
            
        </div>
        
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/PulseNG_DT_Article_160x600_B1" data-slot-size="[[300, 250], [120, 600], [160, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617109933009-0'></div>
        </div>
    

                                        
                                    </div>
                                </div>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    

    
    
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pulselive.co.ke"},{"@type":"ListItem","position":2,"name":"Sports","item":"https://www.pulselive.co.ke/sports"},{"@type":"ListItem","position":3,"name":"Football","item":"https://www.pulselive.co.ke/sports/football"},{"@type":"ListItem","position":4,"name":"Mane In Munich And Other Times Weve See The Soon To Be Bayern Forward In Native","item":"https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1"}]}
            </script>
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"NewsArticle","@id":"https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1#article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1"},"headline":"Mane in Munich & other times we've seen the soon-to-be Bayern forward in stunning native outfits","primaryImageOfPage":{"@id":"https://www.pulselive.co.ke/sports/football/mane-in-munich-and-other-times-weve-see-the-soon-to-be-bayern-forward-in-native/rw2xnl1#mainPhoto"},"image":["https://ocdn.eu/images/pulscms/MjY7MDA_/6c70f4c27d71f08c7bda92fd69e46dcf.png"],"datePublished":"2022-06-21T15:46:13.000+03:00","dateModified":"2022-06-21T15:46:13.000+03:00","author":[{"@type":"Person","name":"Jidechi Chidiezie","url":"https://www.pulse.ng/author/jidechi-chidiezie","image":{"@type":"ImageObject","url":"https://ocdn.eu/images/pulscms/ZTk7MDA_/942d254d0454cef2a99f7b7f54fe8592.jpg","height":5020,"width":4016}}],"publisher":{"@type":"Organization","name":"Pulselive Kenya","logo":{"@type":"ImageObject","url":"https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"}},"keywords":[],"description":"The soon-to-be Bayern Munich forward has regularly, shown his love for turning up at big occasions in his native attires.","isAccessibleForFree":true}
            </script>
        
    



    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
            <div class="footer-widget-box footer-below-wrapper container">
                <div class="footer-widget-wrapper">
                    
    





    
        
    

    <script>
        window.dataLayer = window.dataLayer || [];

        const eventData = {
            event: 'pageload',
            articleAuthor: 'Jidechi Chidiezie',
            articleCategory: 'sports',
        }

        window.addEventListener('load', function () {
            window.dataLayer.push(eventData);
        });
    </script>


    











<div class="africaFooter">
    <div class="container">
        
            <div class="advertiseFooterContainer">
                <div class="advertTitle">
                    Advertise with us
                </div>
                <div class="advertBody">
                    Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke" rel="noopener noreferrer">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0" rel="noopener noreferrer"> pulse.africa</a>   
                </div>
            </div>
        

        <div class="footer-wrapper">
            

            
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Home" href="/">
                                            Home
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Business" href="/business">
                                            Business
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                            Quizzes
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya">
                                            Elections 2022
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="https://pulse.africa" title="Advertise with us">
                                            Advertise with us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/terms-of-use" title="Terms &amp; Conditions">
                                            Terms &amp; Conditions
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/privacy-policy" title="Privacy Policy">
                                            Privacy Policy
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" title="Pulse Influencer Awards">
                                            Pulse Influencer Awards
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                            
                                <li class="socials-wrapper-item">
                                    <span class="footer-icon 0 " >
                                        
                                        Social
                                    </span>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 1 "  href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Facebook
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 2 "  href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Twitter
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 3 "  href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Instagram
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 4 "  href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Youtube
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 5 "  href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Tiktok
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 6 "  href="/newsletter" title="newsletter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/newsletter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/newsletter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml" width="60" height="60"><img width="60" height="60" alt="newsletter" title="newsletter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/img/footer/newsletter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Newsletter
                                    </a>
                                </li>
                            
                        
                    </ul>
                </div>
            
        </div>

        

        
    </div>
</div>

    


    
        <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
        <script type="text/javascript" async=true>
            (function() {
                var host = window.location.hostname;
                var element = document.createElement('script');
                var firstScript = document.getElementsByTagName('script')[0];
                var url = 'https://quantcast.mgr.consensu.org'
                    .concat('/choice/', 'nTqkFKp19sY6m', '/', host, '/choice.js')
                element.async = true;
                element.type = 'text/javascript';
                element.src = url;

                firstScript.parentNode.insertBefore(element, firstScript);
            })();
        </script>
        <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    


                </div>
            </div>
        
    </div>
</footer>




    
    
        



    <div id="customDimensionsCategories" data-categories="kenya/sports/football"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    

    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
    </div>
</footer>




<script src="//ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build/js/menu.min.js"></script>





<script>
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/5ccb38446871d8dba9a935a6b1eb7b1e/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    
    
        <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
    
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script></body>
</html>

