



<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"context":{"variant":{"accelerator":"d3d3LnB1bHNlbGl2ZS5jby5rZTo6UFJPRF9WMQ=="},"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"SPORTS/FOOTBALL/ARTICLE"},"id":{"aureus_offers":["uqx2ohv6e6"]}},"content":{"object":{"type":"story","kind":"article","id":"826d3a8e-b462-4b95-a487-6de517e76462"},"part":1,"publication":{"point":{"id":"bdxy53q"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML"},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->

    <meta name="viewport" content="width=device-width, initial-scale=1">
    









    <title>Maradona is dead, long live Maradona! World honors 'Golden Kid' | Pulselive Kenya</title>





    <meta name="description" content="A panel of 20 medical experts convened by Argentinas public prosecutor concluded in April that Maradonas treatment was rife with deficiencies and irregularities and said his medical team had left his survival to fate | Pulselive Kenya">



    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://www.pulse.ng/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/lhbl5bh" />
    
        <link rel="amphtml" href="https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q.amp" />
    



    <meta name="ring-local-canonical" content="https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q" data-isExternal="true">



    <meta name="ring-global-lazyload-behavior" content="auto detect">



    <meta name="DC.Identifier" content="826d3a8e-b462-4b95-a487-6de517e76462">





    <meta name="theme-color" content="#AC2723"/>



    <link rel="apple-touch-icon" href="https://ocdn.eu/radp/pwa/512x512.png">



    <link rel="manifest" href="/manifest.json"  crossorigin="use-credentials" >

    


    

    
        
        
        
        
        
        

        
            <meta property="og:title" content="Maradona is dead, long live Maradona! World honors &#39;Golden Kid&#39;" />
        

        
            <meta property="og:description" content="A panel of 20 medical experts convened by Argentinas public prosecutor concluded in April that Maradonas treatment was rife with deficiencies and irregularities and said his medical team had left his survival to fate" />
        

        
            <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/Dr6ktkuTURBXy85YjNjNDE0Ni04MjExLTQxZDctOWMwZi0zMjEyZDI0ZTZhMDUuanBlZ5GTBc0EsM0Cdg" />
        

        
            <meta property="og:image:width" content="1200" />
        

        
            <meta property="og:image:height" content="630" />
        

        
            <meta property="og:image:type" content="jpeg"/>
        

        
            <meta property="og:image:alt" content="Murals in Buenos Aires show Maradona sporting angel wings, as a patron saint complete with halo and scepter, or back here on Earth, kissing the World Cup Creator: JUAN MABROMATA"/>
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q" />
        

        
            <meta property="og:type" content="Article" />
        

        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        

        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        

        
            <meta property="og:locale" content="en_EN" />
        

        
            <meta property="og:updated_time" content="2021-11-25 02:08:20+0100" />

            
                <meta property="article:modified_time" content="2021-11-25 02:08:20+0100" />
            
        

        
            <meta property="article:published_time" content="2021-11-25 02:05:56+0100" />
        

        
            <meta property="article:section" content="football" />
        

        
            
                
                    <meta property="article:author" content="Pulse News Agency International by AFP" />
                
            

            
        

        
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/Dr6ktkuTURBXy85YjNjNDE0Ni04MjExLTQxZDctOWMwZi0zMjEyZDI0ZTZhMDUuanBlZ5GTBc0EsM0Cdg">
        

        
            <meta property="twitter:title" content="Maradona is dead, long live Maradona! World honors &#39;Golden Kid&#39;" />
        

        
            <meta property="twitter:description" content="A panel of 20 medical experts convened by Argentinas public prosecutor concluded in April that Maradonas treatment was rife with deficiencies and irregularities and said his medical team had left his survival to fate" />
        

        
            <meta property="fb:app_id" content="715603858641973" />
        

        
            <meta property="fb:pages" content="252006125219593" />
        

        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    





<link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/styles/project-init/light.css" type="text/css" rel="stylesheet"/>


    
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/styles/project-Common/light.css"
                          type="text/css"
                           rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Common"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/styles/project-Detail/light.css"
                          type="text/css"
                           rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Detail"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
    

    
    
    
        
            <script type="text/javascript" src="https://widgets.sportal365.com/loader.bundle.min.js" ></script>
        
    

    <script>
    if ('serviceWorker' in navigator) {
        window.addEventListener('load', function () {
            navigator.serviceWorker.register('pwa-service-worker.js')
                .then(function (registration) {
                    
                }, function (err) {
                    
                });
        });
    }
</script>
    

<script type="text/javascript" data-static-amd-map="{&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fbc3bd59219c65f9c312840c9743c691/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/162d5140a65ebc0fa2e96da195a4eb9b/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;adsinit&quot;:&quot;https://ty0lm9uz.onet.pl/e1BrazhrOTB9/build&quot;,&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.5/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/js&quot;}">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</script>
    


<script type="text/javascript">
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>
    
        
    
















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: 'false',
                target: '',
                tid: 'EA-4719209',
                DV: "pulselive_co_ke/main"
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,bdxy53q,7,a",
                        PU: "826d3a8e-b462-4b95-a487-6de517e76462"
                    }
                });
        </script>
    



    


    
    
    
    
    
    
    

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>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</script>


    
    
    
    

    <script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>
        window.addEventListener('DOMContentLoaded', function() {
            Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
            Sailthru.track('pageview', {
                url: "https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q",
                tags: "football",
                onSuccess: function () {
                    
                },
                onError: function () {
                    
                }
            });
        });
    </script>


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = { pulsevideo: { player: "flowplayer", params: { autoplayNext: !0, enableAds: !1 }, plugins: [{ script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js" }, { script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js", config: { ima: { ads: [{ adTag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", time: 0 }] } } }] }, OnettvVideo: { 'MAIN_ELEMENT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 }, 'INTEXT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 } } }</script>
        
    


    

    
    
        
            <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script><script type='text/javascript'>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } if (document.location.hostname == 'africa.businessinsider.com') { googletag.pubads().setTargeting('PulseBI_URL', [token]); } googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script><script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function () {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
        
    


    

    

<script>if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
<script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
</head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  flag-imported">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


    
    


    





    
    <header id="main-page-header" >
        <div class="header-wrapper" >
            <div class="main-page-nav container">
                
                    <div class="page-logo-wrapper desktop-left mobile-center ">
                        <a class="main-page-logo"
                            id="main-page-logo"
                            title="Pulselive Kenya"
                            href="/"
                            data-logo-light="https://radp.ocdn.eu/logo/ke_white.svg"
                            data-logo-dark="https://radp.ocdn.eu/logo/ke_white.svg"
                            
                                style="background: url('https://radp.ocdn.eu/logo/ke_white.svg') no-repeat center center / contain;"
                            >
                            
                        </a>
                    </div>
                

                
                    <div class="menu-buttons-wrapper buttons-desktop-right buttons-mobile-right ">
                        <div class="right-menu-wrapper">
                            
                            <div class="search-container-wrapper">
                                <div class="search-container" data-run-module="local/search.init">
                                    <form action="/search">
                                        <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
                                        <button type="submit">O</button>
                                    </form>
                                </div>
                            </div>
                            
                            
                            
                            
                        </div>
                    </div>
                

                
                    
                        
                            




        <ul class="menu-desktop menu-list-left  main-page-nav"
            
            >
            
                
                    <li id="listMenuItem-0" class="menu-item  has-subMenu">
                        <a class="menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-1" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-2" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-3" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="More" href="/sports/more">
                                            More
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-4" class="menu-item  ">
                        <a class="menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-5" class="menu-item  ">
                        <a class="menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-6" class="menu-item  ">
                        <a class="menu-title" title="Pulse Influencer Awards" href="/influencer-awards/home/n1rbe34" >
                            Pulse Influencer Awards
                        </a>
                        
                    </li>
                
            
            

        </ul>

                        
                    
                        
                            



    <div class="menu-mobile menu-hamburger-left ">
        <div class="menuToggle">
            <span></span>
            <span></span>
            <span></span>
        </div>
    </div>

    <div class="menu-mobile-container menu-mobile ">
        <a class="main-page-logo"
            title="Pulselive Kenya"
            href="/"
            data-logo-light="https://radp.ocdn.eu/logo/ke_white.svg"
            data-logo-dark="https://radp.ocdn.eu/logo/ke_white.svg"
            
                style="background: url('https://radp.ocdn.eu/logo/ke_white.svg') no-repeat center center / contain;"
            >
            Pulselive Kenya
        </a>

        <div class="menuToggleInside">
            <span></span>
            <span></span>
            <span></span>
        </div>
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="News" href="/news">
                                            News
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business " href="/business" >
                            Business 
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Pulse Influencer Awards" href="/influencer-awards/home/n1rbe34" >
                            Pulse Influencer Awards
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>

                        
                    
                        
                    
                        
                    
                

                
                    
                
                    
                
                    
                        
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.facebook.com/pulselivekenya"
                        title="Follow us on Facebook"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="twitter">
                    <a
                        rel="noopener noreferrer"
                        href="https://twitter.com/pulselivekenya"
                        title="Follow us on Twitter"
                        target="_blank"
                    >
                        twitter
                    </a>
                </li>
            
                <li class="instagram">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.instagram.com/pulselivekenya/"
                        title="Follow us on Instagram"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="youtube">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw"
                        title="Watch us on YouTube"
                        target="_blank"
                    >
                        youtube
                    </a>
                </li>
            
                <li class="tiktok">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.tiktok.com/@pulselivekenya"
                        title="Tiktok with us"
                        target="_blank"
                    >
                        tiktok
                    </a>
                </li>
            
        </ul>
    </div>

                    
                
                    
                        <div id="search-button" data-run-module="local/project.menu_search">
    <div class="svg icon-search" style="background-image:url(https://ocdn.eu/radp/icons/header/search.svg)"></div>
</div>
                    
                
            </div>
        </div>
    </header>


    

    <div class="page-container " data-run-module="local/lazyLoad.run">
        
            
            <div class="header-banner container-full">
                
                    


    
        <div class="adSlot " id='div-gpt-ad-1623221635248-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_970x90_a1" data-slot-size="[[728, 90], [970, 250], [970, 90]]" ></div>
    

                
            </div>
        
        <div class="container-full right-column-300 mt-4">
            <div class="container">
                <div class="page-wrapper row">
                    <div id="article" class="main-section col-md-9">
                        <div class="articleBox ">
                            <div data-article-id="bdxy53q">

                                
    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1621854609633-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PliveKE_DT_Sticky_Footer" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1617224545705-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/plive_dt_floater" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    <div class="breadcrumbs-widget ">
        
            


    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Sports
                    
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports/football" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Football
                    
                </span>
            </a>

            
        
    

        
    </div>

                            
                                





    
        <h1 class="article-headline ">
            

            Maradona is dead, long live Maradona! World honors &#39;Golden Kid&#39;
        </h1>
    

                            
                                



    

    
        <div class="article-author-wrapper ">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">Pulse News Agency International by AFP</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                


    

    <div class="ring-detail-article-date ">
        
            <time class="detail-article-date date-type-publicationDate" datetime="2021-11-25T04:05:56.000+03:00">
                
                    November 25, 2021 4:05 AM
                
            </time>
        
    </div>

                            
                                
    
    
    
    

    <div class="ring-detail-social-share ">
        
            
        

        

        
            
                <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
    </div>

                            
                                







     <div id="lead" class="article-perex ">
          <p>A panel of 20 medical experts convened by Argentina's public prosecutor concluded in April that Maradona's treatment was rife with 'deficiencies and irregularities' and said his medical team had left his survival 'to fate'</p>
     </div>

                            
                                
                            
                                












    <div class="article-gallery " >
            <div  class="image-container" id="article-main-image">
                
                <picture data-image-source="article_photo" data-caption="Murals in Buenos Aires show Maradona sporting angel wings, as a patron saint complete with halo and scepter, or back here on Earth, kissing the World Cup Creator: JUAN MABROMATA" class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/kJqk9kuTURBXy85YjNjNDE0Ni04MjExLTQxZDctOWMwZi0zMjEyZDI0ZTZhMDUuanBlZ5GTBc0DFs0BroGhMAU" srcset="https://ocdn.eu/pulscms-transforms/1/kJqk9kuTURBXy85YjNjNDE0Ni04MjExLTQxZDctOWMwZi0zMjEyZDI0ZTZhMDUuanBlZ5GTBc0DFs0BroGhMAU" type="image/webp"><img width="790" height="430" alt="Murals in Buenos Aires show Maradona sporting angel wings, as a patron saint complete with halo and scepter, or back here on Earth, kissing the World Cup Creator: JUAN MABROMATA" title="Murals in Buenos Aires show Maradona sporting angel wings, as a patron saint complete with halo and scepter, or back here on Earth, kissing the World Cup Creator: JUAN MABROMATA" src="https://ocdn.eu/pulscms-transforms/1/TH8ktkuTURBXy85YjNjNDE0Ni04MjExLTQxZDctOWMwZi0zMjEyZDI0ZTZhMDUuanBlZ5GTBc0DFs0Brg" data-original="https://ocdn.eu/pulscms-transforms/1/TH8ktkuTURBXy85YjNjNDE0Ni04MjExLTQxZDctOWMwZi0zMjEyZDI0ZTZhMDUuanBlZ5GTBc0DFs0Brg" class="image "></picture> <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/kJqk9kuTURBXy85YjNjNDE0Ni04MjExLTQxZDctOWMwZi0zMjEyZDI0ZTZhMDUuanBlZ5GTBc0DFs0BroGhMAU">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">Murals in Buenos Aires show Maradona sporting angel wings, as a patron saint complete with halo and scepter, or back here on Earth, kissing the World Cup Creator: JUAN MABROMATA</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                
                            
                                




                            
                                













    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The world will on Thursday mark the one-year anniversary of the death of Diego Maradona, regarded by some as the best player of all time and a man adored in his home country Argentina despite, or perhaps because of, his human flaws.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 inText" data-run-module="local/project.inText" id='div-gpt-ad-1618787017312-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PliveKE" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                
    

    <div class="recommendedArticles">
        <span class="title">Recommended articles</span>
        <ul>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/fc9k9kuTURBXy8zODlhZDRiZS00MTg1LTRkZDctODNkMi00MjRlZDMxMjY4NWUuanBlZ5GTBUZGgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="70" height="70" alt="Man City, PSG and Real Madrid among Champions League qualifiers" title="Man City, PSG and Real Madrid among Champions League qualifiers" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/0PFktkuTURBXy8zODlhZDRiZS00MTg1LTRkZDctODNkMi00MjRlZDMxMjY4NWUuanBlZ5GTBUZG" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                        <a class="link"  data-uuid-ui="e886dfe8-2946-4216-9526-dc71d50d1719" data-ei="uqx2ohv6e6" href="https://www.pulselive.co.ke/sports/football/man-city-psg-and-real-madrid-among-champions-league-qualifiers/qdrf4r9">Man City, PSG and Real Madrid among Champions League qualifiers</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/qUTk9kuTURBXy83ODA5NjFmZi04YjYwLTRhMmItOWUxMi05MzBiYzdmZjQwZmUuanBlZ5GTBUZGgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="70" height="70" alt="Thiago ends drought as Liverpool down Porto" title="Thiago ends drought as Liverpool down Porto" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/cJDktkuTURBXy83ODA5NjFmZi04YjYwLTRhMmItOWUxMi05MzBiYzdmZjQwZmUuanBlZ5GTBUZG" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                        <a class="link"  data-uuid-ui="c5f9e889-bc58-42df-a902-85b2202ee453" data-ei="uqx2ohv6e6" href="https://www.pulselive.co.ke/sports/football/thiago-ends-drought-as-liverpool-down-porto/hs8d28r">Thiago ends drought as Liverpool down Porto</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/U33k9kuTURBXy80OGQxYjAwMS0wNTc0LTRlNmItYWYwYy1jYjRlYTQ1MGNmMjEuanBlZ5GTBUZGgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="70" height="70" alt="France's Benzema gets one-year suspended term in sex tape case" title="France's Benzema gets one-year suspended term in sex tape case" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/Wi4ktkuTURBXy80OGQxYjAwMS0wNTc0LTRlNmItYWYwYy1jYjRlYTQ1MGNmMjEuanBlZ5GTBUZG" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                        <a class="link"  data-uuid-ui="89e3fa4e-1943-4611-a479-85a54842a5b6" data-ei="uqx2ohv6e6" href="https://www.pulselive.co.ke/sports/football/frances-benzema-gets-one-year-suspended-term-in-sex-tape-case/5dj3qqs">France&#39;s Benzema gets one-year suspended term in sex tape case</a>
                    </div>
                </li>
            
        </ul>
    </div>

                            
                                













    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Argentine club matches are to mark a minute of silence and players will arrange themselves in a "10" formation on the pitch to honor Maradona's famous jersey number, while special masses will be held -- including in the Buenos Aires slum where Maradona grew up, to mark the day he passed away.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        In Naples, where he spent part of his career, two statues for the striker are set to be unveiled.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "We'll miss you for the rest of our lives," said the Argentine Football League in homage on the eve of the anniversary, with a video of the life, goals, and many trophies of the man nicknamed "Pibe de Oro" (Golden Kid).
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Maradona died of a heart attack last November at the age of 60, weeks after undergoing brain surgery for a blood clot.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The former Boca Juniors, Barcelona and Napoli star had battled cocaine and alcohol addictions for years, and was suffering from liver, kidney and cardiovascular disorders when he died.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        His death shocked fans around the world, and tens of thousands queued to file past his coffin, draped in the Argentine flag, at the presidential palace in Buenos Aires during three days of national mourning.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        He may be dead, but in Argentina Maradona is everywhere.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        From ubiquitous mural frescos that portray him as a deity to television series about his life and even a religion bearing his name.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        His two goals in the 1986 World Cup quarter-finals, which saw Argentina triumph over England just four years after the Falklands War, made Maradona an instant hero.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        His rags-to-riches story, stellar sporting achievements, complicated life and dramatic death entrenched his place in the Argentine psyche.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        In the cities, Maradona's name is memorialized in countless graffiti: "Diego lives," "10 Eternal" and "D10S" -- a play of words with the Spanish word for god, "Dios", and Maradona's famous jersey number.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Murals in Buenos Aires depict him with angel wings, as a patron saint complete with halo and scepter, or back here on Earth, kissing the World Cup.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Maradona is perhaps remembered as much for his "Hand of God" goal -- which illegally came off his hand in what he ascribed to supernatural intervention -- as for his second in the same match against England which would later become known as the "Goal of the Century".
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        These extremes -- "a virtuous goal and a sinful goal" that also reflected Maradona's conflicted life of virtue and vice -- help explain people's fascination him, according to Latin American columnist Eduardo Galeano.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The "Hand of God" goal, he said, transformed Maradona "into a sort of tarnished God; the most human of Gods".
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        For historian Felipe Pigna, Maradona is "a hero with many imperfections" -- a mixed bag of qualities that reflects "what it means to be Argentinian".
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        An investigation into the star's death was opened following a complaint filed by two of Maradona's five children against neurosurgeon Leopoldo Luque, whom they blame for their father's deteriorating condition after surgery.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        A panel of 20 medical experts convened by Argentina's public prosecutor concluded in April that Maradona's treatment was rife with "deficiencies and irregularities" and said his medical team had left his survival "to fate".
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The case is closely followed by a nation transfixed, competing for headline space with the court case of an inheritance dispute involving two of Maradona's daughters.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Adding to the floor-to-floor news coverage, this week, a Cuban woman who had an affair with Maradona as a minor 20 years ago, accused him and his entourage of abuse, including rape.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Maradona's second daughter Dalma, 34, has said she will not participate in any of the commemoration events Thursday for what she described as "the worst day of my life".
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "A year after his death, Diego, a creator of happiness, continues also to cause suffering," the Argentine daily La Nacion said this week.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "Through the sadness over his death, because we loved him so much. And through the evidence of his self-destruction. The great contradiction between public happiness and private suffering."
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                

                            
                                
                            
                                



                            
                                
    
        
             <div class="link-ad-yc">        <div style="background: #eee; margin-bottom: 8px;">            <a href="https://web.yellowcard.io/auth/signup/?utm_source=pulse_nov&utm_medium=in_article_links&utm_campaign=kenya"                style="margin: 10px; display: inline-block; font-weight: bold; color:#000; "  id="link-ad-yc-click">                &gt;&gt; Sign up and start making money online with cryptocurrencies.            </a>        </div>    </div>
        
    

                            
                                



    

    
        <div class="article-author-wrapper  authorWithImage">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    

                                    
                                </span>

                                
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">Pulse News Agency International by AFP</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                
    
    
    
    

    <div class="ring-detail-social-share ">
        
            
        

        

        
            
                <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
            
                <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fsports%2Ffootball%2Fmaradona-is-dead-long-live-maradona-world-honors-golden-kid%2Fbdxy53q?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp " data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
            
            
            
            
        
            
            
            
            
            
                <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin " data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
            
            
            
        
    </div>

                            
                                
    
        
            <section class="feedback_section" style="text-align: center; background-color: #dd9833; padding: 3px 3px 30px; color: #fff; position: relative; overflow: hidden; margin:3px 0;">        <div class="feedback_section_txt">            <p style="font-size: 1.2 rem; font-weight: bold">                We would love to hear what you think about the content on Pulse            </p>            <a href="https://docs.google.com/forms/d/e/1FAIpQLSc20tYuILqdNW8fKoEJTsZg8W_n4g4vjgN8hQ4v0lv3JFYrpw/viewform?usp=sf_link" class="default-btn" target="_blank" rel="nofollow noopener" style="background-color: #000; color: #fff; padding: 10px; text-decoration: none; margin: 5px ;">Give us your feedback (win a $50 voucher)</a>        </div>    </section>
        
    

                            
                                


    <div class="basicWidget homepageNewsletter">
        <div class="bw-wrapper">
        
            <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
        
            <div class="newsletterWrapper">
                <div class="socialList">
                    
                        <div class="socialIcon facebook">
                            
                                <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/facebook.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="64" height="64" alt="facebook" title="facebook" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon twitter">
                            
                                <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/twitter.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="64" height="64" alt="twitter" title="twitter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon instagram">
                            
                                <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/instagram.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="64" height="64" alt="instagram" title="instagram" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon youtube">
                            
                                <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/youtube.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="64" height="64" alt="youtube" title="youtube" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon tiktok">
                            
                                <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/tiktok.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="64" height="64" alt="tiktok" title="tiktok" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/nl/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                </div>
                <div class="newsletter dsk">
                    <div class="signUpContainer">
                        <div class="introMessage">
                            Our newsletter gives you access to a curated selection of the most important stories daily.
                        </div>
                        <form id="newsletter-form" method="POST" class="inputForm" action="#" data-run-module="local/project.newsletter_submit">
                            <input type="email" placeholder="Email" name="email" id="email" required>
                            <button id="submitEmail" class="submit">
                                SUBSCRIBE
                            </button>
                        </form>
                    </div>
                    <div id="error" class="error hide"></div>
                    <div id="thanksContainer" class="thanksContainer hide">
                        <div class="row" id="thanksMessage">
                            <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                        </div>
                    </div>
                </div>
                
                    <div></div>
                    <div id="pushBox" class="pushContainer" data-run-module="local/project.push_notification">
                        <div class='onesignal-customlink-container'></div>
                        <div class="blockedText" id="pushBlocked">Unblock notifications in browser settings.</div>
                    </div>
                
            </div>
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 " id='div-gpt-ad-1618841981942-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                



    

    <div class="basicWidget hp-colSize-12 latest bw-v2"
        style=""
        
        
        >

        <div class="bw-wrapper">
             

            
                


    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            
                
    <div class="section-elements">
        <div class="items-wrapper columns-3 big-elements-0" >
        

            
            
            

            <div class="layout-wrapper wrap-element-1 ">
                
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/VR3k9kuTURBXy85YjNjNDE0Ni04MjExLTQxZDctOWMwZi0zMjEyZDI0ZTZhMDUuanBlZ5GTBczzzIiBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="243" height="136" alt="Maradona is dead, long live Maradona! World honors 'Golden Kid'" title="Maradona is dead, long live Maradona! World honors 'Golden Kid'" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/7jKktkuTURBXy85YjNjNDE0Ni04MjExLTQxZDctOWMwZi0zMjEyZDI0ZTZhMDUuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Maradona is dead, long live Maradona! World honors &#39;Golden Kid&#39;
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q" title="Maradona is dead, long live Maradona! World honors &#39;Golden Kid&#39;"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-2 ">
                
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/ZH8k9kuTURBXy8zODlhZDRiZS00MTg1LTRkZDctODNkMi00MjRlZDMxMjY4NWUuanBlZ5GTBczzzIiBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="243" height="136" alt="Man City, PSG and Real Madrid among Champions League qualifiers" title="Man City, PSG and Real Madrid among Champions League qualifiers" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/womktkuTURBXy8zODlhZDRiZS00MTg1LTRkZDctODNkMi00MjRlZDMxMjY4NWUuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Man City, PSG and Real Madrid among Champions League qualifiers
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/man-city-psg-and-real-madrid-among-champions-league-qualifiers/qdrf4r9" title="Man City, PSG and Real Madrid among Champions League qualifiers"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-3 ">
                
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/j2Qk9kuTURBXy8yM2UwY2ZiNS0xNTE2LTRjMzAtODhkNC00ZjZhYTE0YWZjZTEuanBlZ5GTBczzzIiBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="243" height="136" alt="Late Milan winner stuns Atletico and throws qualification race wide open" title="Late Milan winner stuns Atletico and throws qualification race wide open" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/4hJktkuTURBXy8yM2UwY2ZiNS0xNTE2LTRjMzAtODhkNC00ZjZhYTE0YWZjZTEuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Late Milan winner stuns Atletico and throws qualification race wide open
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/late-milan-winner-stuns-atletico-and-throws-qualification-race-wide-open/s2zpw12" title="Late Milan winner stuns Atletico and throws qualification race wide open"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-4 ">
                
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/8e0k9kuTURBXy82ZjkwMGU4MS0wNGNkLTQyOTctODQ2Zi1iNGY0NDkwYTYzNjUuanBlZ5GTBczzzIiBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="243" height="136" alt="Benzema scores as Real Madrid beat Sheriff to reach last 16" title="Benzema scores as Real Madrid beat Sheriff to reach last 16" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/IzHktkuTURBXy82ZjkwMGU4MS0wNGNkLTQyOTctODQ2Zi1iNGY0NDkwYTYzNjUuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Benzema scores as Real Madrid beat Sheriff to reach last 16
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/benzema-scores-as-real-madrid-beat-sheriff-to-reach-last-16/qe9jg91" title="Benzema scores as Real Madrid beat Sheriff to reach last 16"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-5 ">
                
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/v6vk9kuTURBXy8zNzMwMzc3MS0zNGFhLTRiOTEtOTNjOC0wYjhhMmU0MzE0MjguanBlZ5GTBczzzIiBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="243" height="136" alt="Goncalves fires Sporting into last 16, Dortmund bow out" title="Goncalves fires Sporting into last 16, Dortmund bow out" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/XYIktkuTURBXy8zNzMwMzc3MS0zNGFhLTRiOTEtOTNjOC0wYjhhMmU0MzE0MjguanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Goncalves fires Sporting into last 16, Dortmund bow out
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/goncalves-fires-sporting-into-last-16-dortmund-bow-out/zqf9l3g" title="Goncalves fires Sporting into last 16, Dortmund bow out"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-6 ">
                
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/yd6k9kuTURBXy9iZGU4MmZiZC0wMmIwLTQxNTAtOGU4Zi1jMmU1MDNiZDNiZTcuanBlZ5GTBczzzIiBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="243" height="136" alt="Man City take top spot, PSG through despite defeat" title="Man City take top spot, PSG through despite defeat" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/s9vktkuTURBXy9iZGU4MmZiZC0wMmIwLTQxNTAtOGU4Zi1jMmU1MDNiZDNiZTcuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Man City take top spot, PSG through despite defeat
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/man-city-take-top-spot-psg-through-despite-defeat/xnfshw5" title="Man City take top spot, PSG through despite defeat"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-7 ">
                
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/W7Ek9kuTURBXy83ODA5NjFmZi04YjYwLTRhMmItOWUxMi05MzBiYzdmZjQwZmUuanBlZ5GTBczzzIiBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="243" height="136" alt="Thiago ends drought as Liverpool down Porto" title="Thiago ends drought as Liverpool down Porto" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/d_fktkuTURBXy83ODA5NjFmZi04YjYwLTRhMmItOWUxMi05MzBiYzdmZjQwZmUuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Thiago ends drought as Liverpool down Porto
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/thiago-ends-drought-as-liverpool-down-porto/hs8d28r" title="Thiago ends drought as Liverpool down Porto"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-8 ">
                
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/wISk9kuTURBXy8xYjIzMjFmYy05YmIzLTQ5NjYtOWQ0NS0wMDE4NjVmN2QzN2UuanBlZ5GTBczzzIiBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="243" height="136" alt="Fan-led review of English football calls for transfer tax" title="Fan-led review of English football calls for transfer tax" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/jWjktkuTURBXy8xYjIzMjFmYy05YmIzLTQ5NjYtOWQ0NS0wMDE4NjVmN2QzN2UuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Fan-led review of English football calls for transfer tax
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/fan-led-review-of-english-football-calls-for-transfer-tax/ldb0b3m" title="Fan-led review of English football calls for transfer tax"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-9 ">
                
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/6qPk9kuTURBXy85Y2JlOTgyOS01ZWYzLTQ4MDktYTg4Yi0zNGFlZDM2MjE2NTYuanBlZ5GTBczzzIiBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="243" height="136" alt="Dzeko downs Shakhtar to fire Inter to brink of Champions League knockouts" title="Dzeko downs Shakhtar to fire Inter to brink of Champions League knockouts" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/yadktkuTURBXy85Y2JlOTgyOS01ZWYzLTQ4MDktYTg4Yi0zNGFlZDM2MjE2NTYuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Dzeko downs Shakhtar to fire Inter to brink of Champions League knockouts
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/dzeko-downs-shakhtar-to-fire-inter-to-brink-of-champions-league-knockouts/2ke6rpx" title="Dzeko downs Shakhtar to fire Inter to brink of Champions League knockouts"></a>
    </div>

                        
                    
                </div>

                
            </div>
        
        </div>
    </div>

            
        </div>
    </div>

                            
                                
                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    


                                
                                
                                
                                
                                
                                
                                
                                
                                
                                
                                
                                
                                
                            </div>
                        </div>

                        
                            
                            <div>
                                
                                    
    
        
                <script>        new SMPWidgetsLoader({            CDN_URL: 'https://widgets.sportal365.com',            APP_LINK: 'mobile',            LINK_OPTIONS_V2: {             player: {url: '/sports/football/statistics/player?id={playerId}'},             team: {url: '/sports/football/statistics/team?tid={teamId}'},             coach: {url: '/sports/football/statistics/coach?id={coachId}'},             venue: {url: '/sports/football/statistics/venue?id={venueId}'},             referee: {url: '/sports/football/statistics/referee?id={refereeId}'},             match: {url: '/sports/football/statistics/event?id={matchId}', sort: { criteria: 'home-away', direction: 'asc'}},             configuration: {                 newWindow: true             }          },            ODD_CLIENT: 'sportal',            API_URL: 'https://football-api.g.sportal365.com',            API_KEY: '2f852b4de2f3a5cf3188e74b33087bb4:2c18422f8e826a7d11aeed52edb2449e',            LANG: 'en',            REQUEST_INTERVAL: 12000,            ENABLE_BET_SLIP: true,            AUTHOR: false        });    </script>
        
    

                                
                            </div>
                        
                    </div>

                    
                        
                            
                                
                                <div class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot placeholder-600 mt-4 " id='div-gpt-ad-1617227624691-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_300x250_b1" data-slot-size="[[300, 250], [300, 600], [160, 600], [120, 600]]" ></div>
    

                                        
                                            


    <div class="widget-trending basicWidget">
        
            <h2 class="main-section-title">
                Trending
            </h2>
        

        
        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                <h3 class="title">Ronaldo pays tribute to &#39;outstanding human&#39; Solskjaer after sacking</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/05Bk9kuTURBXy81MmVlYTAyYy01Y2U5LTRjMzctYTVlMC02NDYxY2Q5NjIzZDIuanBlZ5GTBc0BLMysgaEwBQ" srcset="https://ocdn.eu/pulscms-transforms/1/05Bk9kuTURBXy81MmVlYTAyYy01Y2U5LTRjMzctYTVlMC02NDYxY2Q5NjIzZDIuanBlZ5GTBc0BLMysgaEwBQ" type="image/webp"><img width="300" height="172" alt="Ole Gunnar Solskjaer brought Cristiano Ronaldo back to Manchester United Creator: Oli SCARFF" title="Ole Gunnar Solskjaer brought Cristiano Ronaldo back to Manchester United Creator: Oli SCARFF" class="image " src="https://ocdn.eu/pulscms-transforms/1/wPUktkuTURBXy81MmVlYTAyYy01Y2U5LTRjMzctYTVlMC02NDYxY2Q5NjIzZDIuanBlZ5GTBc0BLMys" data-original="https://ocdn.eu/pulscms-transforms/1/wPUktkuTURBXy81MmVlYTAyYy01Y2U5LTRjMzctYTVlMC02NDYxY2Q5NjIzZDIuanBlZ5GTBc0BLMys"></picture> <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/05Bk9kuTURBXy81MmVlYTAyYy01Y2U5LTRjMzctYTVlMC02NDYxY2Q5NjIzZDIuanBlZ5GTBc0BLMysgaEwBQ">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/ronaldo-pays-tribute-to-outstanding-human-solskjaer-after-sacking/f2vnnrs"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                <h3 class="title">Five candidates to replace Solskjaer as manager of Man Utd</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/otbk9kuTURBXy81OWRlYjRkOS05NDI5LTQxNjctODUxNi1hMTcyNmYzMDRiZTQuanBlZ5GTBc0BLMysgaEwBQ" srcset="https://ocdn.eu/pulscms-transforms/1/otbk9kuTURBXy81OWRlYjRkOS05NDI5LTQxNjctODUxNi1hMTcyNmYzMDRiZTQuanBlZ5GTBc0BLMysgaEwBQ" type="image/webp"><img width="300" height="172" alt="Manchester United manager Ole Gunnar Solskjaer is clinging to his job after a 5-0 thrashing at home to Liverpool Creator: Oli SCARFF" title="Manchester United manager Ole Gunnar Solskjaer is clinging to his job after a 5-0 thrashing at home to Liverpool Creator: Oli SCARFF" class="image " src="https://ocdn.eu/pulscms-transforms/1/jpXktkuTURBXy81OWRlYjRkOS05NDI5LTQxNjctODUxNi1hMTcyNmYzMDRiZTQuanBlZ5GTBc0BLMys" data-original="https://ocdn.eu/pulscms-transforms/1/jpXktkuTURBXy81OWRlYjRkOS05NDI5LTQxNjctODUxNi1hMTcyNmYzMDRiZTQuanBlZ5GTBc0BLMys"></picture> <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/otbk9kuTURBXy81OWRlYjRkOS05NDI5LTQxNjctODUxNi1hMTcyNmYzMDRiZTQuanBlZ5GTBc0BLMysgaEwBQ">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/five-candidates-to-replace-solskjaer-as-manager-of-man-utd/fteslz6"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                <h3 class="title">Ronaldo sends Man United into last 16, Chelsea thrash Juventus</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/0XOk9kuTURBXy84NjAyNWU0OS1mNjQ3LTQ4MWUtYWVkYS1kZGU0OTFkNDQyMDMuanBlZ5GTBc0BLMysgaEwBQ" srcset="https://ocdn.eu/pulscms-transforms/1/0XOk9kuTURBXy84NjAyNWU0OS1mNjQ3LTQ4MWUtYWVkYS1kZGU0OTFkNDQyMDMuanBlZ5GTBc0BLMysgaEwBQ" type="image/webp"><img width="300" height="172" alt="Cristiano Ronaldo scored his sixth Champions League goal of the season Creator: JOSE JORDAN" title="Cristiano Ronaldo scored his sixth Champions League goal of the season Creator: JOSE JORDAN" class="image " src="https://ocdn.eu/pulscms-transforms/1/ABhktkuTURBXy84NjAyNWU0OS1mNjQ3LTQ4MWUtYWVkYS1kZGU0OTFkNDQyMDMuanBlZ5GTBc0BLMys" data-original="https://ocdn.eu/pulscms-transforms/1/ABhktkuTURBXy84NjAyNWU0OS1mNjQ3LTQ4MWUtYWVkYS1kZGU0OTFkNDQyMDMuanBlZ5GTBc0BLMys"></picture> <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/0XOk9kuTURBXy84NjAyNWU0OS1mNjQ3LTQ4MWUtYWVkYS1kZGU0OTFkNDQyMDMuanBlZ5GTBc0BLMysgaEwBQ">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/ronaldo-sends-man-united-into-last-16-chelsea-thrash-juventus/lk0f368"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                <h3 class="title">France&#39;s Benzema gets one-year suspended term in sex tape case</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/qzSk9kuTURBXy80OGQxYjAwMS0wNTc0LTRlNmItYWYwYy1jYjRlYTQ1MGNmMjEuanBlZ5GTBc0BLMysgaEwBQ" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp"><img width="300" height="172" alt="Real Madrid striker Karim Benzema has been handed down a tougher than expected one-year suspended sentence for complicity in a bid to blackmail his former France team-mate Mathieu Valbuena Creator: LLUIS GENE" title="Real Madrid striker Karim Benzema has been handed down a tougher than expected one-year suspended sentence for complicity in a bid to blackmail his former France team-mate Mathieu Valbuena Creator: LLUIS GENE" class="image lazyloaded" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/pulscms-transforms/1/dJ5ktkuTURBXy80OGQxYjAwMS0wNTc0LTRlNmItYWYwYy1jYjRlYTQ1MGNmMjEuanBlZ5GTBc0BLMys" loading="lazy"></picture> 
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/frances-benzema-gets-one-year-suspended-term-in-sex-tape-case/5dj3qqs"></a>
                        </div>
                    </div>
                </div>
            
        </div>
        
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/pliveke_dt_article_300x250_b3" data-slot-size="[[300, 600], [300, 250], [160, 600], [120, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </div>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    

    
    
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pulselive.co.ke"},{"@type":"ListItem","position":2,"name":"Sports","item":"https://www.pulselive.co.ke/sports"},{"@type":"ListItem","position":3,"name":"Football","item":"https://www.pulselive.co.ke/sports/football"},{"@type":"ListItem","position":4,"name":"Maradona Is Dead Long Live Maradona World Honors Golden Kid","item":"https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q"}]}
            </script>
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"NewsArticle","@id":"https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q#article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q"},"headline":"Maradona is dead, long live Maradona! World honors 'Golden Kid'","primaryImageOfPage":{"@id":"https://www.pulselive.co.ke/sports/football/maradona-is-dead-long-live-maradona-world-honors-golden-kid/bdxy53q#mainPhoto"},"image":["http://ocdn.eu/images/pulscms/ZTA7MDA_/9b3c4146-8211-41d7-9c0f-3212d24e6a05.jpeg"],"datePublished":"2021-11-25T04:05:56.000+03:00","dateModified":"2021-11-25T04:08:20.000+03:00","author":[{"@type":"Person","name":"Pulse News Agency International by AFP"}],"publisher":{"@type":"Organization","name":"Pulselive Kenya","logo":{"@type":"ImageObject","url":"https://radp.ocdn.eu/logo/ke_white.svg"}},"keywords":[],"description":"A panel of 20 medical experts convened by Argentinas public prosecutor concluded in April that Maradonas treatment was rife with deficiencies and irregularities and said his medical team had left his survival to fate","isAccessibleForFree":true}
            </script>
        
    



    



    <div id="customDimensionsCategories" data-categories="kenya/sports/football"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    



<footer data-run-module="local/lazyLoad.run" class="footer-widget-container " >
    

    
        
    <div class="africaFooter">
        <div class="container" >
            
                <div class="advertiseFooterContainer">
                    <div class="advertTitle">
                        Advertise with us
                    </div>
                    <div class="advertBody">
                        Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke" rel="noopener noreferrer">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0" rel="noopener noreferrer"> pulse.africa</a>   
                    </div>
                </div>
            
            <div class="footer-wrapper">
                
                
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Home" href="/">
                                Home
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="News" href="/news">
                                News
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                Entertainment
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                Lifestyle
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Sports" href="/sports">
                                Sports
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Business" href="/business">
                                Business
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                Quizzes
                            </a>
                            
                        </li>
                        
                    </ul>
                </div>
                

                
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://pulse.africa" title="Advertise with us">
                                Advertise with us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/terms-of-use/d1z0r3q" title="Terms &amp; Conditions">
                                Terms &amp; Conditions
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy" title="Privacy Policy">
                                Privacy Policy
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="/influencer-awards/home/n1rbe34" title="Pulse Influencer Awards">
                                Pulse Influencer Awards
                            </a>
                            
                        </li>
                        
                        
                    </ul>
                </div>
                

                
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                            
                                <li class="socials-wrapper-item">
                                    <span class="footer-icon 0 " >
                                        
                                        Social
                                    </span>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 1 "  href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/facebook.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="60" height="60" alt="facebook" title="facebook" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Facebook
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 2 "  href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/twitter.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="60" height="60" alt="twitter" title="twitter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Twitter
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 3 "  href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/instagram.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="60" height="60" alt="instagram" title="instagram" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Instagram
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 4 "  href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/youtube.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="60" height="60" alt="youtube" title="youtube" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Youtube
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 5 "  href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/tiktok.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/svg+xml"><img width="60" height="60" alt="tiktok" title="tiktok" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/img/footer/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Tiktok
                                    </a>
                                </li>
                            
                        
                    </ul>
                </div>
                
            </div>

            

            
                
                <div class="disclaimer-text">
                    
                        
                            <p class="footer-description-copyrightsInfo"> &copy; 2021 pulselive.co.ke</p>
                        
                    
                        
                    
                </div>
            
        </div>
    </div>

    
</footer>


<script src="//ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build/js/menu.min.js"></script>

<script type="text/javascript">
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/a5bfce6dec558178579a31da85abe737/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    
        <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
    
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script></body>
</html>

