




<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"context":{"variant":{"accelerator":"d3d3LnB1bHNlbGl2ZS5jby5rZTo6UFJPRF9WMQ=="},"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"SPORTS/FOOTBALL/ARTICLE"},"id":{"aureus_offers":["lcf5xg3ome"]}},"content":{"object":{"type":"story","kind":"article","id":"b074cd5f-8d05-442c-8826-89d5e699e8cc"},"part":1,"publication":{"point":{"id":"yhgck4h"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML"},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->

    <meta name="viewport" content="width=device-width, initial-scale=1">
    









    <title>Nketiah hat-trick sends Arsenal into League Cup semi-finals | Pulselive Kenya</title>





    <meta name="description" content="Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1 | Pulselive Kenya">



    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://www.pulse.ng/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/05tnvlk" />
    
        <link rel="amphtml" href="https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h.amp" />
    



    <meta name="ring-local-canonical" content="https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h" data-isExternal="true">



    <meta name="ring-global-lazyload-behavior" content="auto detect">



    <meta name="DC.Identifier" content="b074cd5f-8d05-442c-8826-89d5e699e8cc">







    <link rel="apple-touch-icon" href="https://ocdn.eu/radp/pwa/512x512.png">



    


    

    
        
        
        
        
        
        

        
            <meta property="og:title" content="Nketiah hat-trick sends Arsenal into League Cup semi-finals" />
        

        
            <meta property="og:description" content="Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1" />
        

        
            <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/lKqktkuTURBXy9hMTk5NzcxNi02YTQxLTRlMjQtYjFkYS0yYTJkOWUxYTU0YzIuanBlZ5GTBc0EsM0Cdg" />
        

        
            <meta property="og:image:width" content="1200" />
        

        
            <meta property="og:image:height" content="630" />
        

        
            <meta property="og:image:type" content="jpeg"/>
        

        
            <meta property="og:image:alt" content="Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1 Creator: Glyn KIRK"/>
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h" />
        

        
            <meta property="og:type" content="Article" />
        

        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        

        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        

        
            <meta property="og:locale" content="en_EN" />
        

        
            <meta property="og:updated_time" content="2021-12-21 22:58:38+0100" />

            
                <meta property="article:modified_time" content="2021-12-21 22:58:38+0100" />
            
        

        
            <meta property="article:published_time" content="2021-12-21 22:56:10+0100" />
        

        
            <meta property="article:section" content="football" />
        

        
            
                
                    <meta property="article:author" content="Pulse News Agency International by AFP" />
                
            

            
        

        
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/lKqktkuTURBXy9hMTk5NzcxNi02YTQxLTRlMjQtYjFkYS0yYTJkOWUxYTU0YzIuanBlZ5GTBc0EsM0Cdg">
        

        
            <meta property="twitter:title" content="Nketiah hat-trick sends Arsenal into League Cup semi-finals" />
        

        
            <meta property="twitter:description" content="Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1" />
        

        
            <meta property="fb:app_id" content="715603858641973" />
        

        
            <meta property="fb:pages" content="252006125219593" />
        

        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    





<link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/styles/project-init/light.css" type="text/css" rel="stylesheet"/>


    
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/styles/project-Common/light.css"
                          type="text/css"
                           rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Common"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/styles/project-Detail/light.css"
                          type="text/css"
                           rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Detail"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
    

    
    
    
        
            <script src="https://widgets.sportal365.com/loader.bundle.min.js" ></script>
        
    

    
    


<script data-static-amd-map="{&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fbc3bd59219c65f9c312840c9743c691/build&quot;,&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.5/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/162d5140a65ebc0fa2e96da195a4eb9b/build&quot;,&quot;adsinit&quot;:&quot;https://ty0lm9uz.onet.pl/e1BrazhrOTd9/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/js&quot;}">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</script>
    


<script>
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>
    
        
    
















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: 'false',
                target: '',
                tid: 'EA-4719209',
                DV: "pulselive_co_ke/main"
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,yhgck4h,7,a",
                        PU: "b074cd5f-8d05-442c-8826-89d5e699e8cc"
                    }
                });
        </script>
    


    


    
    
    
    
    
    
    

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>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</script>


    
    
    
    

    <script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>
        window.addEventListener('DOMContentLoaded', function() {
            Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
            Sailthru.track('pageview', {
                url: "https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h",
                tags: "football",
                onSuccess: function () {
                    
                },
                onError: function () {
                    
                }
            });
        });
    </script>


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = { pulsevideo: { player: "flowplayer", params: { autoplayNext: !0, enableAds: !1 }, plugins: [{ script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js" }, { script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js", config: { ima: { ads: [{ adTag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", time: 0 }] } } }] }, OnettvVideo: { 'MAIN_ELEMENT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 }, 'INTEXT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 } } }</script>
        
    


    

    
    
        
            <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script><script type='text/javascript'>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } if (document.location.hostname == 'africa.businessinsider.com') { googletag.pubads().setTargeting('PulseBI_URL', [token]); } googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script><script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function () {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>
        
    


    

    

<script>if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
<script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
</head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  flag-imported">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


    
    


    





<header id="main-page-header" class="main-page-header"  >
    <div class="header-lazy-wrapper" data-run-module="local/lazyLoad.run">
        
            <div class="header-widget-box header-above-wrapper container">
                <div class="main-page-nav">
                    
    










    <div class="menu-hamburger  hide-on-big-screens">
        <div class="menuToggle">
            <span></span>
            <span></span>
            <span></span>
        </div>
    </div>

    <div class="menu-mobile-container menu-hamburger" >
        <a class="main-page-logo"
           
           title="Pulselive Kenya"
           href="https://www.pulselive.co.ke/"
        >
            <picture class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
        </a>
        <div class="menuToggleInside">
            <span></span>
            <span></span>
            <span></span>
        </div>
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="More" href="/sports/more">
                                            More
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="What&#39;s your DrinkiQ" href="https://www.drinkiq.com/quiz/en-ke/?utm_source=Instagram&amp;utm_medium=cpc&amp;utm_id=pulseliveKE " >
                            What&#39;s your DrinkiQ
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>


    






<div class="page-logo-wrapper ">
    <a class="main-page-logo"
       id="main-page-logo"
       title="Pulselive Kenya"
       href="https://www.pulselive.co.ke/"
    >
        <picture class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
    </a>
</div>

    










    <ul class="main-page-nav menu-desktop menu-justify-center   hide-on-small-screens"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item  has-subMenu">
                    <a class="menu-title" title="News" href="/news" >
                        News
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Politics" href="/news/politics">
                                        Politics
                                    </a>
                                </li>
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Local" href="/news/local">
                                        Local
                                    </a>
                                </li>
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="World" href="/news/world">
                                        World
                                    </a>
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-1" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Entertainment" href="/entertainment" >
                        Entertainment
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                        Celebrities
                                    </a>
                                </li>
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Music" href="/entertainment/music">
                                        Music
                                    </a>
                                </li>
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                        Movies
                                    </a>
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-2" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                        Lifestyle
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                        Fashion
                                    </a>
                                </li>
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                        Beauty &amp; Health
                                    </a>
                                </li>
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                        Relationships &amp; Weddings
                                    </a>
                                </li>
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                        Food, Travel, Arts &amp; Culture
                                    </a>
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-3" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Sports" href="/sports" >
                        Sports
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="Football" href="/sports/football">
                                        Football
                                    </a>
                                </li>
                            
                                <li class="submenu-item ">
                                    <a class="submenu-title" title="More" href="/sports/more">
                                        More
                                    </a>
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-4" class="menu-item  ">
                    <a class="menu-title" title="Business" href="/business" >
                        Business
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-5" class="menu-item  ">
                    <a class="menu-title" title="Quizzes" href="/quizzes" >
                        Quizzes
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-6" class="menu-item  ">
                    <a class="menu-title" title="What&#39;s your DrinkiQ" href="https://www.drinkiq.com/quiz/en-ke/?utm_source=Instagram&amp;utm_medium=cpc&amp;utm_id=pulseliveKE " >
                        What&#39;s your DrinkiQ
                    </a>
                    
                </li>
            
        
        
    </ul>


    
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.facebook.com/pulseghana"
                        title="Follow us on Facebook"
                        target="_blank"
                    >
                        facebook
                    </a>
                </li>
            
                <li class="twitter">
                    <a
                        rel="noopener noreferrer"
                        href="https://twitter.com/PulseGhana"
                        title="Follow us on Twitter"
                        target="_blank"
                    >
                        twitter
                    </a>
                </li>
            
                <li class="instagram">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.instagram.com/pulseghana/"
                        title="Follow us on Instagram"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="youtube">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.youtube.com/user/pulseghana"
                        title="Watch us on YouTube"
                        target="_blank"
                    >
                        youtube
                    </a>
                </li>
            
                <li class="tiktok">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.tiktok.com/@pulseghana"
                        title="Tiktok with us"
                        target="_blank"
                    >
                        tiktok
                    </a>
                </li>
            
        </ul>
    </div>


    






<div class="search-container-wrapper ">
    <div class="search-container" data-run-module="local/project.menu_search">
        <div id="search-button">
            <div class="svg icon-search" style="background-image:url(https://ocdn.eu/radp/icons/header/search.svg)"></div>
        </div>
        <form action="/search">
            <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
            <button type="submit">O</button>
        </form>
    </div>
</div>

                </div>
            </div>
        
        
        
    </div>
</header>

    

    <div class="page-container " data-run-module="local/lazyLoad.run">
        
            
            <div class="header-banner container-full">
                
                    


    
        <div class="adSlot " id='div-gpt-ad-1623221635248-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_970x90_a1" data-slot-size="[[728, 90], [970, 250], [970, 90]]" ></div>
    

                
            </div>
        
        <div class="container-full right-column-300 mt-4">
            <div class="container">
                <div class="page-wrapper row">
                    <div id="article" class="main-section col-md-9">
                        <div class="articleBox ">
                            <div data-article-id="yhgck4h">

                                
    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-box-container ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1621854609633-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PliveKE_DT_Sticky_Footer" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1617224545705-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/plive_dt_floater" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    <div class="breadcrumbs-widget ">
        
            


    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Sports
                    
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports/football" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Football
                    
                </span>
            </a>

            
        
    

        
    </div>

                            
                                






    
        
            <h1 class="article-headline ">
                
                    Nketiah hat-trick sends Arsenal into League Cup semi-finals
                
            </h1>
        
    

                            
                                



    

    
        <div class="article-author-wrapper ">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                
                                    

                                    
                                        <span class="author-name">Pulse News Agency International by AFP</span>
                                    

                                    

                                    
                                
                            </span>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


    

    <div class="ring-detail-article-date ">
        
            <time class="detail-article-date date-type-publicationDate" datetime="2021-12-22T00:56:10.000+03:00">
                
                    December 22, 2021 12:56 AM
                
            </time>
        
    </div>

                            
                                
    
    
    
    

    <div class="ring-detail-social-share ">
        
            
        

        

        
            
                <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
    </div>

                            
                                







     <div id="lead" class="article-perex ">
          <p>Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1</p>
     </div>

                            
                                
                            
                                












    <div class="article-gallery " >
            <div  class="image-container" id="article-main-image">
                
                <picture data-image-source="article_photo" data-caption="Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1 Creator: Glyn KIRK" class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/79Jk9kuTURBXy9hMTk5NzcxNi02YTQxLTRlMjQtYjFkYS0yYTJkOWUxYTU0YzIuanBlZ5GTBc0DFs0BroGhMAU" srcset="https://ocdn.eu/pulscms-transforms/1/79Jk9kuTURBXy9hMTk5NzcxNi02YTQxLTRlMjQtYjFkYS0yYTJkOWUxYTU0YzIuanBlZ5GTBc0DFs0BroGhMAU" type="image/webp"><img width="790" height="430" alt="Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1 Creator: Glyn KIRK" title="Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1 Creator: Glyn KIRK" src="https://ocdn.eu/pulscms-transforms/1/2RxktkuTURBXy9hMTk5NzcxNi02YTQxLTRlMjQtYjFkYS0yYTJkOWUxYTU0YzIuanBlZ5GTBc0DFs0Brg" data-original="https://ocdn.eu/pulscms-transforms/1/2RxktkuTURBXy9hMTk5NzcxNi02YTQxLTRlMjQtYjFkYS0yYTJkOWUxYTU0YzIuanBlZ5GTBc0DFs0Brg" class="image "></picture> <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/79Jk9kuTURBXy9hMTk5NzcxNi02YTQxLTRlMjQtYjFkYS0yYTJkOWUxYTU0YzIuanBlZ5GTBc0DFs0BroGhMAU">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1 Creator: Glyn KIRK</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                
                            
                                




                            
                                













    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Eddie Nketiah scored a hat-trick as a much-changed Arsenal marched into the League Cup semi-finals by beating Sunderland 5-1 on Tuesday.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 inText" data-run-module="local/project.inText" id='div-gpt-ad-1618787017312-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PliveKE" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                
    

    <div class="recommendedArticles">
        <span class="title">Recommended articles</span>
        <ul>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/4dlk9kuTURBXy9mYzExZGNlZi05Zjg2LTQ5NDUtOTVmOC1mMDkwZDBiMjk3YWIuanBlZ5GTBUZGgaEwBQ" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="70" height="70" alt="Motsepe confirms AfCon is on despite 'enormous challenge' of Covid surge" title="Motsepe confirms AfCon is on despite 'enormous challenge' of Covid surge" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/D7zktkuTURBXy9mYzExZGNlZi05Zjg2LTQ5NDUtOTVmOC1mMDkwZDBiMjk3YWIuanBlZ5GTBUZG" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                        <a class="link"  data-uuid-ui="ce3d1e51-8ec8-4fb7-a11c-f7e71515f102" data-ei="lcf5xg3ome" href="https://www.pulselive.co.ke/sports/football/motsepe-confirms-afcon-is-on-despite-enormous-challenge-of-covid-surge/wterxbp">Motsepe confirms AfCon is on despite &#39;enormous challenge&#39; of Covid surge</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/aGOk9kuTURBXy9lZWFiZjdmMC0wYzk3LTRiNjgtOTg4ZS03N2Q0YTEwM2M2ZTIuanBlZ5GTBUZGgaEwBQ" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="70" height="70" alt="Chelsea suffer fresh Covid pain as Liverpool criticise 'absurd' fixture list" title="Chelsea suffer fresh Covid pain as Liverpool criticise 'absurd' fixture list" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/k05ktkuTURBXy9lZWFiZjdmMC0wYzk3LTRiNjgtOTg4ZS03N2Q0YTEwM2M2ZTIuanBlZ5GTBUZG" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                        <a class="link"  data-uuid-ui="ccb762cf-8653-48a1-bc03-e5647c5493c3" data-ei="lcf5xg3ome" href="https://www.pulselive.co.ke/sports/football/chelsea-suffer-fresh-covid-pain-as-liverpool-criticise-absurd-fixture-list/dtyjysl">Chelsea suffer fresh Covid pain as Liverpool criticise &#39;absurd&#39; fixture list</a>
                    </div>
                </li>
            
                
                

                <li>
                    <div class="image">
                        
                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/91bk9kuTURBXy81M2FjYmJmZC01YWM3LTQxNGEtYjk3OC02ZjRhZjE3ZDg0OGIuanBlZ5GTBUZGgaEwBQ" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="70" height="70" alt="Araujo grabs a point for Barca at 10-man Sevilla" title="Araujo grabs a point for Barca at 10-man Sevilla" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/qsLktkuTURBXy81M2FjYmJmZC01YWM3LTQxNGEtYjk3OC02ZjRhZjE3ZDg0OGIuanBlZ5GTBUZG" class="image lazyloaded" loading="lazy"></picture> 
                        
                    </div>
                    <div class="linksWrapper">
                        <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                        <a class="link"  data-uuid-ui="b1231a82-c1c6-455a-9ffe-9960607a34b9" data-ei="lcf5xg3ome" href="https://www.pulselive.co.ke/sports/football/araujo-grabs-a-point-for-barca-at-10-man-sevilla/wj44cch">Araujo grabs a point for Barca at 10-man Sevilla</a>
                    </div>
                </li>
            
        </ul>
    </div>

                            
                                













    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The 22-year-old striker is out of contract at the end of the season and gave potential suitors in the January transfer window a reminder of his predatory prowess in front of goal.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Nicolas Pepe and Charlie Patino on his debut were also on target for the Gunners as the match went ahead at the Emirates without any restrictions on crowd numbers despite London mayor Sadiq Khan declaring a "major incident" in the English capital due to spiralling coronavirus infection numbers.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Arsenal were one of just eight sides in Premier League action last weekend as the wave of Covid cases caused by the new Omicron variant decimated the English football calendar.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Mikel Arteta made nine changes from the side that thrashed Leeds 4-1, but Arsenal were never in danger of suffering an upset.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Nketiah opened the scoring on 17 minutes as he bundled the ball home from close range after Rob Holding's header was parried by Sunderland goalkeeper Lee Burge.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Pepe remains Arsenal's record signing, but has been dropped down the pecking order this season due to the form of youngsters Bukayo Saka, Emile Smith Rowe and Gabriel Martinelli.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The Ivorian took his rare chance to shine as he exchanged passes with Cedric Soares before seeing his strike deflected past the helpless Burge.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Nathan Broadhead pulled a goal back for League One Sunderland before half-time.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        But Nketiah quickly restored Arsenal's two-goal advantage five minutes into the second half, flicking in a Nuno Tavares cross at the near post.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Nketiah completed his hat-trick in impressive fashion soon afterwards as he backheeled Pepe's cross beyond Burge.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Arteta then handed the highly-rated Patino his debut 10 minutes from time.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        And the 18-year-old rounded off the scoring when he slotted home another Pepe pass.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The other three quarter-finals take place on Wednesday as Tottenham host West Ham, Liverpool take on Leicester and Chelsea face Brentford.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-slot ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- slot: supported -->
    
    
    
        
    
    <div class="block-wrapper">
        
            
    <div data-widgetid="widget-match" data-options='{"lang":"en", "previousMatch": true, "teamIds": ["82"]}'></div>

        
    </div>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                

                            
                                
                            
                                



                            
                                



    

    
        <div class="article-author-wrapper  authorWithImage">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                
                                    

                                    

                                    

                                    
                                
                                    

                                    
                                        <span class="author-name">Pulse News Agency International by AFP</span>
                                    

                                    

                                    
                                
                                    

                                    

                                    

                                    
                                        <span class="author-description"></span>
                                    
                                
                            </span>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                
    
    
    
    

    <div class="ring-detail-social-share ">
        
            
        

        

        
            
                <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
            
                <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fsports%2Ffootball%2Fnketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals%2Fyhgck4h?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp " data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
            
            
            
            
        
            
            
            
            
            
                <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin " data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
            
            
            
        
    </div>

                            
                                
    
        
            <section class="feedback_section" style="text-align: center; background-color: #dd9833; padding: 3px 3px 30px; color: #fff; position: relative; overflow: hidden; margin:3px 0;">        <div class="feedback_section_txt">            <p style="font-size: 1.2 rem; font-weight: bold">                We would love to hear what you think about the content on Pulse            </p>            <a href="https://docs.google.com/forms/d/e/1FAIpQLSc20tYuILqdNW8fKoEJTsZg8W_n4g4vjgN8hQ4v0lv3JFYrpw/viewform?usp=sf_link" class="default-btn" target="_blank" rel="nofollow noopener" style="background-color: #000; color: #fff; padding: 3px; text-decoration: none; ">Give us your feedback (win a $50 voucher)</a>        </div>    </section>
        
    

                            
                                


    <div class="basicWidget homepageNewsletter">
        <div class="bw-wrapper">
        
            <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
        
            <div class="newsletterWrapper">
                <div class="socialList">
                    
                        <div class="socialIcon facebook">
                            
                                <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon twitter">
                            
                                <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon instagram">
                            
                                <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon youtube">
                            
                                <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon tiktok">
                            
                                <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer">
                                    <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/nl/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                </div>
                <div class="newsletter dsk">
                    <div class="signUpContainer">
                        <div class="introMessage">
                            Our newsletter gives you access to a curated selection of the most important stories daily.
                        </div>
                        <form id="newsletter-form" method="POST" class="inputForm" action="#" data-run-module="local/project.newsletter_submit">
                            <input type="email" placeholder="Email" name="email" id="email" required>
                            <button id="submitEmail" class="submit">
                                SUBSCRIBE
                            </button>
                        </form>
                    </div>
                    <div id="error" class="error hide"></div>
                    <div id="thanksContainer" class="thanksContainer hide">
                        <div class="row" id="thanksMessage">
                            <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                        </div>
                    </div>
                </div>
                
                    <div></div>
                    <div id="pushBox" class="pushContainer" data-run-module="local/project.push_notification">
                        <div class='onesignal-customlink-container'></div>
                        <div class="blockedText" id="pushBlocked">Unblock notifications in browser settings.</div>
                    </div>
                
            </div>
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 " id='div-gpt-ad-1618841981942-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                



    

    <div class="basicWidget hp-colSize-12 latest bw-v2"
        style=""
        
        
        >

        <div class="bw-wrapper">
             

            
                


    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            
                
    <div class="section-elements">
        <div class="items-wrapper columns-3 big-elements-0" >
        

            
            
            

            <div class="layout-wrapper wrap-element-1 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/L3Rk9kuTURBXy81M2FjYmJmZC01YWM3LTQxNGEtYjk3OC02ZjRhZjE3ZDg0OGIuanBlZ5GTBczzzIiBoTAF" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="243" height="136" alt="Araujo grabs a point for Barca at 10-man Sevilla" title="Araujo grabs a point for Barca at 10-man Sevilla" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/UFoktkuTURBXy81M2FjYmJmZC01YWM3LTQxNGEtYjk3OC02ZjRhZjE3ZDg0OGIuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Araujo grabs a point for Barca at 10-man Sevilla
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/araujo-grabs-a-point-for-barca-at-10-man-sevilla/wj44cch" title="Araujo grabs a point for Barca at 10-man Sevilla"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-2 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/RiVk9kuTURBXy8yZjUxM2RiNi1iZGQ5LTRmZmMtYjA4Yi05N2VhZmVhYTI2ZTMuanBlZ5GTBczzzIiBoTAF" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="243" height="136" alt="Juve take advantage of Atalanta slip, Salernitana in Covid cancellation" title="Juve take advantage of Atalanta slip, Salernitana in Covid cancellation" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/CFMktkuTURBXy8yZjUxM2RiNi1iZGQ5LTRmZmMtYjA4Yi05N2VhZmVhYTI2ZTMuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Juve take advantage of Atalanta slip, Salernitana in Covid cancellation
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/juve-take-advantage-of-atalanta-slip-salernitana-in-covid-cancellation/fdr7g3p" title="Juve take advantage of Atalanta slip, Salernitana in Covid cancellation"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-3 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/oj3k9kuTURBXy9lNjdjMTQxZi04YmQ2LTQ3OWMtYjU4OC1lMDdjZmQ4NjFiM2IuanBlZ5GTBczzzIiBoTAF" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="243" height="136" alt="Scottish, Welsh sport to be 'spectator-free' to combat Omicron" title="Scottish, Welsh sport to be 'spectator-free' to combat Omicron" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/FhxktkuTURBXy9lNjdjMTQxZi04YmQ2LTQ3OWMtYjU4OC1lMDdjZmQ4NjFiM2IuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Scottish, Welsh sport to be &#39;spectator-free&#39; to combat Omicron
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/scottish-welsh-sport-to-be-spectator-free-to-combat-omicron/xbk2p17" title="Scottish, Welsh sport to be &#39;spectator-free&#39; to combat Omicron"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-4 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/YFJk9kuTURBXy9hMTk5NzcxNi02YTQxLTRlMjQtYjFkYS0yYTJkOWUxYTU0YzIuanBlZ5GTBczzzIiBoTAF" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="243" height="136" alt="Nketiah hat-trick sends Arsenal into League Cup semi-finals" title="Nketiah hat-trick sends Arsenal into League Cup semi-finals" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/GrXktkuTURBXy9hMTk5NzcxNi02YTQxLTRlMjQtYjFkYS0yYTJkOWUxYTU0YzIuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Nketiah hat-trick sends Arsenal into League Cup semi-finals
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h" title="Nketiah hat-trick sends Arsenal into League Cup semi-finals"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-5 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/Y1qk9kuTURBXy9hZGY5ZDdhOC0yZWQ2LTQzOGEtYjRlZS1kNjhmYThiMDg3YmQuanBlZ5GTBczzzIiBoTAF" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="243" height="136" alt="Juve take advantage of Atalanta slip, Salernitana in Covid cancellation" title="Juve take advantage of Atalanta slip, Salernitana in Covid cancellation" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/w1JktkuTURBXy9hZGY5ZDdhOC0yZWQ2LTQzOGEtYjRlZS1kNjhmYThiMDg3YmQuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Juve take advantage of Atalanta slip, Salernitana in Covid cancellation
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/juve-take-advantage-of-atalanta-slip-salernitana-in-covid-cancellation/rq5rq9y" title="Juve take advantage of Atalanta slip, Salernitana in Covid cancellation"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-6 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/hANk9kuTURBXy9hZjMxZmI5NS03NmE0LTQ2MGUtYjBlNC03NDQyZjc4ZjhmYTcuanBlZ5GTBczzzIiBoTAF" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="243" height="136" alt="Motsepe confirms AfCon is on despite 'enormous challenge' of Covid surge" title="Motsepe confirms AfCon is on despite 'enormous challenge' of Covid surge" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/0g_ktkuTURBXy9hZjMxZmI5NS03NmE0LTQ2MGUtYjBlNC03NDQyZjc4ZjhmYTcuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Motsepe confirms AfCon is on despite &#39;enormous challenge&#39; of Covid surge
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/motsepe-confirms-afcon-is-on-despite-enormous-challenge-of-covid-surge/q8mpnqe" title="Motsepe confirms AfCon is on despite &#39;enormous challenge&#39; of Covid surge"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-7 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/Jqqk9kuTURBXy9kMjU0YzZkOC05YmViLTQ2MGItYWQwZS0xMTE1YmRmM2UxN2UuanBlZ5GTBczzzIiBoTAF" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="243" height="136" alt="Tottenham to appeal 'incredible' expulsion from Europe - Conte" title="Tottenham to appeal 'incredible' expulsion from Europe - Conte" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/J4lktkuTURBXy9kMjU0YzZkOC05YmViLTQ2MGItYWQwZS0xMTE1YmRmM2UxN2UuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Tottenham to appeal &#39;incredible&#39; expulsion from Europe - Conte
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/tottenham-to-appeal-incredible-expulsion-from-europe-conte/sej2r44" title="Tottenham to appeal &#39;incredible&#39; expulsion from Europe - Conte"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-8 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/EF2k9kuTURBXy9mYzExZGNlZi05Zjg2LTQ5NDUtOTVmOC1mMDkwZDBiMjk3YWIuanBlZ5GTBczzzIiBoTAF" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="243" height="136" alt="Motsepe confirms AfCon is on despite 'enormous challenge' of Covid surge" title="Motsepe confirms AfCon is on despite 'enormous challenge' of Covid surge" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/88kktkuTURBXy9mYzExZGNlZi05Zjg2LTQ5NDUtOTVmOC1mMDkwZDBiMjk3YWIuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Motsepe confirms AfCon is on despite &#39;enormous challenge&#39; of Covid surge
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/motsepe-confirms-afcon-is-on-despite-enormous-challenge-of-covid-surge/wterxbp" title="Motsepe confirms AfCon is on despite &#39;enormous challenge&#39; of Covid surge"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            
            

            <div class="layout-wrapper wrap-element-9 ">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/km7k9kuTURBXy9kNDBmNjNmZi05NmQzLTQyYTctYWQ0Zi1jNTNhNGIyZjQ0ZGEuanBlZ5GTBczzzIiBoTAF" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="243" height="136" alt="Inter and Milan announce new 'Cathedral' San Siro project" title="Inter and Milan announce new 'Cathedral' San Siro project" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'243'%20height%3D'136'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/RmOktkuTURBXy9kNDBmNjNmZi05NmQzLTQyYTctYWQ0Zi1jNTNhNGIyZjQ0ZGEuanBlZ5GTBczzzIg" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Inter and Milan announce new &#39;Cathedral&#39; San Siro project
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/inter-and-milan-announce-new-cathedral-san-siro-project/k0wmxft" title="Inter and Milan announce new &#39;Cathedral&#39; San Siro project"></a>
    </div>

                        
                    
                </div>

                
            </div>
        
        </div>
    </div>

            
        </div>
    </div>

                            
                                
                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    


                                
                                
                                
                                
                                
                                
                                
                                
                                
                                
                                
                                
                                
                            </div>
                        </div>

                        
                            
                            <div>
                                
                                    
    
        
                <script>        new SMPWidgetsLoader({            CDN_URL: 'https://widgets.sportal365.com',            APP_LINK: 'mobile',            LINK_OPTIONS_V2: {             player: {url: '/sports/football/statistics/player?id={playerId}'},             team: {url: '/sports/football/statistics/team?tid={teamId}'},             coach: {url: '/sports/football/statistics/coach?id={coachId}'},             venue: {url: '/sports/football/statistics/venue?id={venueId}'},             referee: {url: '/sports/football/statistics/referee?id={refereeId}'},             match: {url: '/sports/football/statistics/event?id={matchId}', sort: { criteria: 'home-away', direction: 'asc'}},             configuration: {                 newWindow: true             }          },            ODD_CLIENT: 'sportal',            API_URL: 'https://football-api.g.sportal365.com',            API_KEY: '2f852b4de2f3a5cf3188e74b33087bb4:2c18422f8e826a7d11aeed52edb2449e',            LANG: 'en',            REQUEST_INTERVAL: 12000,            ENABLE_BET_SLIP: true,            AUTHOR: false        });    </script>
        
    

                                
                            </div>
                        
                    </div>

                    
                        
                            
                                
                                <div class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot placeholder-600 mt-4 " id='div-gpt-ad-1617227624691-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_300x250_b1" data-slot-size="[[300, 250], [300, 600], [160, 600], [120, 600]]" ></div>
    

                                        
                                            


    <div class="widget-trending basicWidget">
        
            <h2 class="main-section-title">
                Trending
            </h2>
        

        
        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                <h3 class="title">Dutch police arrest 64 after Feyenoord-Ajax violence</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/4gKk9kuTURBXy9iMThmZTE3Ny01YmVkLTQ5ZjctYTI5Zi0xYmNhYTFiOGFjODkuanBlZ5GTBc0BLMysgaEwBQ" srcset="https://ocdn.eu/pulscms-transforms/1/4gKk9kuTURBXy9iMThmZTE3Ny01YmVkLTQ5ZjctYTI5Zi0xYmNhYTFiOGFjODkuanBlZ5GTBc0BLMysgaEwBQ" type="image/webp"><img width="300" height="172" alt="Feyenoord supporters outside De Kuip before the match against Ajax Creator: -" title="Feyenoord supporters outside De Kuip before the match against Ajax Creator: -" class="image " src="https://ocdn.eu/pulscms-transforms/1/GYuktkuTURBXy9iMThmZTE3Ny01YmVkLTQ5ZjctYTI5Zi0xYmNhYTFiOGFjODkuanBlZ5GTBc0BLMys" data-original="https://ocdn.eu/pulscms-transforms/1/GYuktkuTURBXy9iMThmZTE3Ny01YmVkLTQ5ZjctYTI5Zi0xYmNhYTFiOGFjODkuanBlZ5GTBc0BLMys"></picture> <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/4gKk9kuTURBXy9iMThmZTE3Ny01YmVkLTQ5ZjctYTI5Zi0xYmNhYTFiOGFjODkuanBlZ5GTBc0BLMysgaEwBQ">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/dutch-police-arrest-64-after-feyenoord-ajax-violence/lc0hnnx"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                <h3 class="title">Big-ticket items go unsold in auction of Maradona assets</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/bpJk9kuTURBXy85NzlmMzYwNy0wYzhmLTQwYjItOTQ1My1kMTk1YmZhZjhkOTcuanBlZ5GTBc0BLMysgaEwBQ" srcset="https://ocdn.eu/pulscms-transforms/1/bpJk9kuTURBXy85NzlmMzYwNy0wYzhmLTQwYjItOTQ1My1kMTk1YmZhZjhkOTcuanBlZ5GTBc0BLMysgaEwBQ" type="image/webp"><img width="300" height="172" alt="This house and swimming pool in Buenos Aires which football superstar Diego Maradona bought for his parents in 1980 failed to sell at a virtual auction of his assets on December 19, 2021 Creator: JUAN MABROMATA" title="This house and swimming pool in Buenos Aires which football superstar Diego Maradona bought for his parents in 1980 failed to sell at a virtual auction of his assets on December 19, 2021 Creator: JUAN MABROMATA" class="image " src="https://ocdn.eu/pulscms-transforms/1/pPWktkuTURBXy85NzlmMzYwNy0wYzhmLTQwYjItOTQ1My1kMTk1YmZhZjhkOTcuanBlZ5GTBc0BLMys" data-original="https://ocdn.eu/pulscms-transforms/1/pPWktkuTURBXy85NzlmMzYwNy0wYzhmLTQwYjItOTQ1My1kMTk1YmZhZjhkOTcuanBlZ5GTBc0BLMys"></picture> <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/bpJk9kuTURBXy85NzlmMzYwNy0wYzhmLTQwYjItOTQ1My1kMTk1YmZhZjhkOTcuanBlZ5GTBc0BLMysgaEwBQ">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/big-ticket-items-go-unsold-in-auction-of-maradona-assets/h3xqcdh"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                <h3 class="title">Lyon cup match in Paris abandoned after crowd trouble</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/ivIk9kuTURBXy82Yzc0NWVjZS03OWE4LTQ2YTktYWYxOS0xZWU2NTE2NmUxYzQuanBlZ5GTBc0BLMysgaEwBQ" srcset="https://ocdn.eu/pulscms-transforms/1/ivIk9kuTURBXy82Yzc0NWVjZS03OWE4LTQ2YTktYWYxOS0xZWU2NTE2NmUxYzQuanBlZ5GTBc0BLMysgaEwBQ" type="image/webp"><img width="300" height="172" alt="Flares blaze in the stands as the French cup match between Paris FC and Lyon is halted by fleeing fans Creator: Bertrand GUAY" title="Flares blaze in the stands as the French cup match between Paris FC and Lyon is halted by fleeing fans Creator: Bertrand GUAY" class="image " src="https://ocdn.eu/pulscms-transforms/1/pAlktkuTURBXy82Yzc0NWVjZS03OWE4LTQ2YTktYWYxOS0xZWU2NTE2NmUxYzQuanBlZ5GTBc0BLMys" data-original="https://ocdn.eu/pulscms-transforms/1/pAlktkuTURBXy82Yzc0NWVjZS03OWE4LTQ2YTktYWYxOS0xZWU2NTE2NmUxYzQuanBlZ5GTBc0BLMys"></picture> <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/ivIk9kuTURBXy82Yzc0NWVjZS03OWE4LTQ2YTktYWYxOS0xZWU2NTE2NmUxYzQuanBlZ5GTBc0BLMysgaEwBQ">
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/lyon-cup-match-in-paris-abandoned-after-crowd-trouble/5kbkjb0"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    
                    <div class="layout-item  story-role-article ">
                        
                            <div class="bw-title">
                                <h3 class="title">Tearful Aguero retires from football due to heart problem</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="image-wrapper bw-image"><source data-original="https://ocdn.eu/pulscms-transforms/1/7z3k9kuTURBXy82ODUwNDdmOC00YmVhLTRlY2ItOWU3OS0wMmZlMGQ4ZGY0YTkuanBlZ5GTBc0BLMysgaEwBQ" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp"><img width="300" height="172" alt="A tearful Sergio Aguero (L) with Barcelona president Joan Laporta at a press conference at the Camp Nou to announce his retirement from football on Wednesday Creator: Pau BARRENA" title="A tearful Sergio Aguero (L) with Barcelona president Joan Laporta at a press conference at the Camp Nou to announce his retirement from football on Wednesday Creator: Pau BARRENA" class="image lazyloaded" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/_0MktkuTURBXy82ODUwNDdmOC00YmVhLTRlY2ItOWU3OS0wMmZlMGQ4ZGY0YTkuanBlZ5GTBc0BLMys" loading="lazy"></picture> 
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/sports/football/tearful-aguero-retires-from-football-due-to-heart-problem/h2d4yx4"></a>
                        </div>
                    </div>
                </div>
            
        </div>
        
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/pliveke_dt_article_300x250_b3" data-slot-size="[[300, 600], [300, 250], [160, 600], [120, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </div>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    

    
    
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pulselive.co.ke"},{"@type":"ListItem","position":2,"name":"Sports","item":"https://www.pulselive.co.ke/sports"},{"@type":"ListItem","position":3,"name":"Football","item":"https://www.pulselive.co.ke/sports/football"},{"@type":"ListItem","position":4,"name":"Nketiah Hat Trick Sends Arsenal Into League Cup Semi Finals","item":"https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h"}]}
            </script>
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"NewsArticle","@id":"https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h#article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h"},"headline":"Nketiah hat-trick sends Arsenal into League Cup semi-finals","primaryImageOfPage":{"@id":"https://www.pulselive.co.ke/sports/football/nketiah-hat-trick-sends-arsenal-into-league-cup-semi-finals/yhgck4h#mainPhoto"},"image":["http://ocdn.eu/images/pulscms/MTM7MDA_/a1997716-6a41-4e24-b1da-2a2d9e1a54c2.jpeg"],"datePublished":"2021-12-22T00:56:10.000+03:00","dateModified":"2021-12-22T00:58:38.000+03:00","author":[{"@type":"Person","name":"Pulse News Agency International by AFP"}],"publisher":{"@type":"Organization","name":"Pulselive Kenya","logo":{"@type":"ImageObject","url":"https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"}},"keywords":[],"description":"Eddie Nketiah (right) scored a hat-trick as Arsenal beat Sunderland 5-1","isAccessibleForFree":true}
            </script>
        
    



    



    <div id="customDimensionsCategories" data-categories="kenya/sports/football"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    



<footer data-run-module="local/lazyLoad.run" class="footer-widget-container " >
    

    
        
    <div class="africaFooter">
        <div class="container" >
            
                <div class="advertiseFooterContainer">
                    <div class="advertTitle">
                        Advertise with us
                    </div>
                    <div class="advertBody">
                        Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke" rel="noopener noreferrer">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0" rel="noopener noreferrer"> pulse.africa</a>   
                    </div>
                </div>
            
            <div class="footer-wrapper">
                
                
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Home" href="/">
                                Home
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="News" href="/news">
                                News
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                Entertainment
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                Lifestyle
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Sports" href="/sports">
                                Sports
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Business" href="/business">
                                Business
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                Quizzes
                            </a>
                            
                        </li>
                        
                    </ul>
                </div>
                

                
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://pulse.africa" title="Advertise with us">
                                Advertise with us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/terms-of-use/d1z0r3q" title="Terms &amp; Conditions">
                                Terms &amp; Conditions
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy" title="Privacy Policy">
                                Privacy Policy
                            </a>
                            
                        </li>
                        
                        
                    </ul>
                </div>
                

                
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                            
                                <li class="socials-wrapper-item">
                                    <span class="footer-icon 0 " >
                                        
                                        Social
                                    </span>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 1 "  href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Facebook
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 2 "  href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Twitter
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 3 "  href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Instagram
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 4 "  href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Youtube
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 5 "  href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Tiktok
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 6 "  href="https://www.pulse.com.gh/newsletter" title="newsletter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/newsletter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="newsletter" title="newsletter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/img/footer/newsletter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Newsletter
                                    </a>
                                </li>
                            
                        
                    </ul>
                </div>
                
            </div>

            

            
                
                <div class="disclaimer-text">
                    
                        
                            <p class="footer-description-copyrightsInfo"> &copy; 2021 pulselive.co.ke</p>
                        
                    
                        
                    
                </div>
            
        </div>
    </div>

    
</footer>


<script src="//ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build/js/menu.min.js"></script>

<script>
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/1ee9454cff2a330a64dbfcb176fb54f3/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    
        <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
    
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script></body>
</html>

