




<!DOCTYPE html>
<html lang="en">





<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"context":{"variant":{"accelerator":"d3d3LnB1bHNlbGl2ZS5jby5rZTo6UFJPRF9WMg=="},"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"SPORTS/FOOTBALL/ARTICLE"}},"content":{"object":{"type":"story","kind":"article","id":"a5a94331-dbdd-4144-a782-91c520639323"},"part":1,"publication":{"point":{"id":"qpdxq0b"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML"},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->
<script>
(() => { var uspTries = 0; var uspTriesLimit = 3; function makeStub() { var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame; function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; } function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if ( args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean' ) { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); } } else { queue.push(args); } } function postMessageEventHandler(event) { var msgIsString = typeof event.data === 'string'; var json = {}; try { if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; } } catch (ignore) { } var payload = json.__tcfapiCall; if (payload) { window.__tcfapi( payload.command, payload.version, function (retValue, success) { var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } }; if (msgIsString) { returnMsg = JSON.stringify(returnMsg); } if (event && event.source && event.source.postMessage) { event.source.postMessage(returnMsg, '*'); } }, payload.parameter ); } } while (win) { try { if (win.frames[TCF_LOCATOR_NAME]) { cmpFrame = win; break; } } catch (ignore) { } if (win === window.top) { break; } win = win.parent; } if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); } }; makeStub(); var uspStubFunction = function () { var arg = arguments; if (typeof window.__uspapi !== uspStubFunction) { setTimeout(function () { if (typeof window.__uspapi !== 'undefined') { window.__uspapi.apply(window.__uspapi, arg); } }, 500); } }; var checkIfUspIsReady = function () { uspTries++; if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); } }; if (typeof window.__uspapi === 'undefined') { window.__uspapi = uspStubFunction; var uspInterval = setInterval(checkIfUspIsReady, 6000); } })();</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    












<link rel="preconnect" href="https://ocdn.eu">
<link rel="dns-prefetch" href="https://ocdn.eu">


    <title>Qatar 2022: Mbappe help Giroud equal Henry's record as France 'murder' Australia | Pulselive Kenya</title>





    <meta name="description" content="In a bid to evade a possible repeat of the World Cup curse, France started their title defence with a convincing win in Al Wakrah. | Pulselive Kenya">



    
        
            <meta name="robots" content="max-image-preview:large">
        
    



    <link rel="canonical" href="https://www.pulse.ng/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/h43dpst" />
     
        <link rel="amphtml" href="https://www.pulse.ng/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/h43dpst.amp" />
    



    <meta name="ring-local-canonical" content="https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b" data-isExternal="true">



    <meta name="ring-global-lazyload-behavior" content="auto detect">



    <meta name="DC.Identifier" content="a5a94331-dbdd-4144-a782-91c520639323">





    <meta name="theme-color" content="#AC2723"/>



    <link rel="apple-touch-icon" href="https://ocdn.eu/radp/pwa/512x512.png">



    <link rel="manifest" href="/manifest.json"  crossorigin="use-credentials" >



    


    

    
        
        
        
        
        
        

        
            <meta property="og:title" content="Mbappe help Giroud equal Henry&#39;s record as France &#39;murder&#39; Australia" />
        

        
            <meta property="og:description" content="In a bid to evade a possible repeat of the World Cup curse, France started their title defence with a convincing win in Al Wakrah" />
        

        
            <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/KmCktktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQSwzQJ2" />
        

        
            <meta property="og:image:width" content="1200" />
        

        
            <meta property="og:image:height" content="630" />
        

        
            <meta property="og:image:type" content="png"/>
        

        
            <meta property="og:image:alt" content="Giroud, Mbappe, Rabiot score as France defeat Australia 4-1"/>
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b" />
        

        
            <meta property="og:type" content="Article" />
        

        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        

        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        

        
            <meta property="og:locale" content="en_EN" />
        

        
            <meta property="og:updated_time" content="2022-11-22 22:08:06+0100" />

            
                <meta property="article:modified_time" content="2022-11-22 22:08:06+0100" />
            
        

        
            <meta property="article:published_time" content="2022-11-22 22:08:06+0100" />
        

        
            <meta property="article:section" content="Football" />
        

        
            
                
                    <meta property="article:author" content="Jidechi Chidiezie" />
                
            

            
        

        
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/KmCktktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQSwzQJ2">
        

        
            <meta property="twitter:title" content="Mbappe help Giroud equal Henry&#39;s record as France &#39;murder&#39; Australia" />
        

        
            <meta property="twitter:description" content="In a bid to evade a possible repeat of the World Cup curse, France started their title defence with a convincing win in Al Wakrah" />
        

        
            <meta property="fb:app_id" content="715603858641973" />
        

        
            <meta property="fb:pages" content="252006125219593" />
        

        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    













    <link id="variables-styles" data-theme="light" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-variables-light.css" type="text/css"  rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" />
    <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-variables-light.css"></noscript>


    <link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-init.css" type="text/css"  rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" />
    <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-init.css"></noscript>

    
        
            
            
            
            
            

            
            
            
                
                    
                        

                        <link href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-Common.css"
                              type="text/css"
                               rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                              id="page-partial-style-project-Common"
                        />
                        
                            <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-Common.css"></noscript>
                        
                    
                
            
            
            
        
            
            
            
            
            

            
            
            
                
                    
                        

                        <link href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-Detail.css"
                              type="text/css"
                               rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                              id="page-partial-style-project-Detail"
                        />
                        
                            <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-Detail.css"></noscript>
                        
                    
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
                    
                        

                        <link href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-SportalDetail.css"
                              type="text/css"
                               rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                              id="page-partial-style-project-SportalDetail"
                        />
                        
                            <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-SportalDetail.css"></noscript>
                        
                    
                
            
            
            
        
    

    
    
    
    

    
        
            <script src="https://widgets.sportal365.com/loader.bundle.min.js" defer></script>
        
    

    
    
    

    
        
            <script src="https://widgets.sportal365.com/loader.bundle.min.js" defer></script>
        
    

    <script>
    if ('serviceWorker' in navigator) {
        window.addEventListener('load', function () {
            navigator.serviceWorker.register('pwa-service-worker.js')
                .then(function (registration) {
                    
                }, function (err) {
                    
                });
        });
    }
</script>
    


<script data-static-amd-map="{&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fbc3bd59219c65f9c312840c9743c691/build&quot;,&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.12/build&quot;,&quot;adsinit&quot;:&quot;https://ty0lm9uz.onet.pl/e1BrazgyMTd9/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/162d5140a65ebc0fa2e96da195a4eb9b/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/js&quot;}">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</script>
    


<script>
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>

<noscript>
    <style>
        
        .image-wrapper{position:relative;display:inline-flex}.image-wrapper::after,.image-wrapper::before{background-image:var(--noscript-src);content:'';position:absolute;left:0;top:0;bottom:0;right:0;background-size:cover;background-repeat:no-repeat;background-position:center}
    </style>
</noscript>
    
        
    


















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: 'false',
                target: 'PULSELIVE_CO_KE/SPORTS/FOOTBALL',
                tid: 'EA-4719209',
                
                dv_path: "SPORTS/FOOTBALL",
                dv_host: "PULSELIVE_CO_KE",
                
                DV: 'PULSELIVE_CO_KE/SPORTS/FOOTBALL'
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,qpdxq0b,7,a",
                        PU: "a5a94331-dbdd-4144-a782-91c520639323"
                    }
                });
        </script>
    


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = { pulsevideo: { player: "flowplayer", params: { autoplayNext: !0, enableAds: !1 }, plugins: [{ script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js" }, { script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js", config: { ima: { ads: [{ adTag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", time: 0 }] } } }] }, OnettvVideo: { 'MAIN_ELEMENT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 }, 'INTEXT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 } } }</script>
        
    


    

    

<script>if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
<script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
</head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  ">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


    
    


    





<header id="main-page-header"  class="main-page-header " >
    <div class="header-lazy-wrapper" data-run-module="local/lazyLoad.run">
        
            <div class="header-widget-box header-above-wrapper">
                <div class="main-page-nav container">
                    
    

    

    

    

    

    

    

    

    






<div class="page-logo-wrapper  main-sportal-logo">
    <a class="main-page-logo"
       id="main-page-logo"
       title="Pulselive Kenya"
       href="/sports"
    >
        <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/SportalNgLogov2.svg); " class="image-wrapper"><source data-src-light="http://ocdn.eu/radp/sportal/SportalNgLogov2.svg" data-src-dark="http://ocdn.eu/radp/sportal/SportalNgLogov2.svg" class="theme-switcher-element" data-original="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg" srcset="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg" type="image/svg+xml"><img width="100" height="90" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg" data-original="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg" class="image "></picture> <link rel="preload" as="image" href="https://ocdn.eu/radp/sportal/SportalNgLogov2.svg">
    </a>
</div>

    










    <ul class="main-page-nav menu-desktop menu-justify-left   back-to-pulse-logo"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item  ">
                    <a class="menu-title" title="back to pulselive.co.ke" href="/" >
                        back to pulselive.co.ke
                    </a>
                    
                </li>
            
        
        
    </ul>


    

    










    <ul class="main-page-nav menu-desktop menu-justify-left   sportal-desktop-main-menu"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item  ">
                    <a class="menu-title" title="Home" href="/sports" >
                        Home
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-1" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Football" href="/sports/football" >
                        Football
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Harambee Stars" href="/sports/football/hrambee-stars">
                                        Harambee Stars
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Premier League" href="/sports/football/statistics/tournament/premier-league/news?tid=3">
                                        Premier League
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="La Liga" href="/sports/football/statistics/tournament/laliga/news?tid=5">
                                        La Liga
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-3" class="submenu-item ">
                                    <a class="submenu-title" title="Serie A" href="/sports/football/statistics/tournament/serie-a/news?tid=7">
                                        Serie A
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-4" class="submenu-item ">
                                    <a class="submenu-title" title="Champions League" href="/sports/football/statistics/tournament/champions-league/news?tid=27">
                                        Champions League
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-5" class="submenu-item ">
                                    <a class="submenu-title" title="All Competitions" href="/sports/football/statistics">
                                        All Competitions
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-2" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Other Sports" href="/sports/other-sports" >
                        Other Sports
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Athletics" href="/sports/other-sports/athletics">
                                        Athletics
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Basketball" href="/sports/other-sports/basketball">
                                        Basketball
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Boxing" href="/sports/other-sports/boxing">
                                        Boxing
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-3" class="submenu-item ">
                                    <a class="submenu-title" title="eSports" href="/sports/other-sports/esports">
                                        eSports
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-4" class="submenu-item ">
                                    <a class="submenu-title" title="MMA" href="/sports/other-sports/mma">
                                        MMA
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-5" class="submenu-item ">
                                    <a class="submenu-title" title="Tennis" href="/sports/other-sports/tennis">
                                        Tennis
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-6" class="submenu-item ">
                                    <a class="submenu-title" title="All other sports" href="/sports/other-sports">
                                        All other sports
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
        
    </ul>


    










    <ul class="main-page-nav menu-desktop menu-justify-left   latestScoresMenu"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item latestScores ">
                    <a class="menu-title" title="Live Scores" href="/sports/football/statistics/livescore" >
                        Live Scores
                    </a>
                    
                </li>
            
        
        
    </ul>


    
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.facebook.com/pulselivekenya"
                        title="Follow us on Facebook"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="twitter">
                    <a
                        rel="noopener noreferrer"
                        href="https://twitter.com/pulselivekenya"
                        title="Follow us on Twitter"
                        target="_blank"
                    >
                        twitter
                    </a>
                </li>
            
                <li class="instagram">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.instagram.com/pulselivekenya/"
                        title="Follow us on Instagram"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="tiktok">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.tiktok.com/@pulselivekenya"
                        title="Tiktok with us"
                        target="_blank"
                    >
                        tiktok
                    </a>
                </li>
            
        </ul>
    </div>


    






<div class="search-container-wrapper ">
    <div class="search-container" data-run-module="local/project.menu_search">
        <div id="search-button">
            <div class="svg icon-search"></div>
        </div>
        <form action="/search">
            <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
            <button type="submit">O</button>
        </form>
    </div>
</div>

    

                </div>
            </div>
        
        
        
            <div class="header-widget-box header-below-wrapper">
                <div class="main-page-nav container">
                    
    





                </div>
            </div>
        
    </div>
</header>

    
    <div class="page-container " data-run-module="local/lazyLoad.run">
        
            
            <div class="header-banner container-full">
                
                    


    
        <div class="adSlot " id='div-gpt-ad-1663596548259-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PliveKESports_DT_Article_Top" data-slot-size="[[728, 90], [970, 250], [970, 90]]" ></div>
    

                
            </div>
        
        <div class="container-full right-column-300 mt-4 sportalVersion">
            <div class="container">
                <div class="page-wrapper row">
                    <div id="article" class="main-section col-md-9">
                        <div class="articleBox ">
                            <div data-article-id="qpdxq0b">
                                
                                    


    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-box-container ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                






    
        <div class="title-wrapper">
    

    
        
            

            
                <span class="title-extras code-title_prefix">QATAR 2022</span>
            
        
    

    
        
            <h1 class="article-headline ">
                <span>
                    
                        Mbappe help Giroud equal Henry&#39;s record as France &#39;murder&#39; Australia
                    
                </span>
            </h1>
        
    

    
        </div>
    

                            
                                


    
    
    
    
    

    
        <div class="article-author-wrapper ">
            

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://www.pulse.ng/author/jidechi-chidiezie" title="Jidechi Chidiezie"  class="single-author-wrapper"  data-after-text="MORE FROM THE AUTHOR »" >
                                
                                    

                                    
                                        <span class="author-name">Jidechi Chidiezie</span>
                                    

                                    

                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


    

    <div class="ring-detail-article-date ">
        
            <time class="detail-article-date date-type-publicationDate" datetime="2022-11-23T00:08:06.000+03:00">
                
                    November 23, 2022 12:08 AM
                
            </time>
        
    </div>

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share  standard-detailSocialShare">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
                
                
                
                
                
            
        

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/standard-detailSocialShare.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/standard-detailSocialShare.css"></noscript>
    </div>

                            
                                


    <div class="breadcrumbs-widget ">
        
            



    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Sports
                    
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports/football" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Football
                    
                </span>
            </a>

            

            
        
    

        
    </div>

                            
                                









     <div id="lead" class="article-perex ">
          <p>In a bid to evade a possible repeat of the 'World Cup curse', France started their title defence with a convincing win in Al Wakrah.</p>
     </div>

                            
                                
                            
                                












    <div class="article-gallery " >
            <div  class="image-container" id="article-main-image">
                
                <picture data-image-source="article_photo" data-caption="Giroud, Mbappe, Rabiot score as France defeat Australia 4-1" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/0XKktktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQMWzQGu); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/ReBk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQMWzQGu3gABoTAF 790w, https://ocdn.eu/pulscms-transforms/1/o_jk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzMbMbN4AAaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/x7ak9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQGLzNfeAAGhMAU 395w" srcset="https://ocdn.eu/pulscms-transforms/1/ReBk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQMWzQGu3gABoTAF 790w, https://ocdn.eu/pulscms-transforms/1/o_jk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzMbMbN4AAaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/x7ak9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQGLzNfeAAGhMAU 395w" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="430" alt="Giroud, Mbappe, Rabiot score as France defeat Australia 4-1" title="Giroud, Mbappe, Rabiot score as France defeat Australia 4-1" src="https://ocdn.eu/pulscms-transforms/1/0XKktktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQMWzQGu" data-original="https://ocdn.eu/pulscms-transforms/1/0XKktktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQMWzQGu" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/ReBk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQMWzQGu3gABoTAF 790w, https://ocdn.eu/pulscms-transforms/1/o_jk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzMbMbN4AAaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/x7ak9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQGLzNfeAAGhMAU 395w" imagesizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">Giroud, Mbappe, Rabiot score as France defeat Australia 4-1</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                
                            
                                




                            
                                















    
    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        France got off to a great start at the 2022 FIFA World Cup in Qatar, defeating Australia 4-1 to go top of Group D on the day of the tournament.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 inText" data-run-module="local/project.inText" id='div-gpt-ad-1663596762346-0' data-run-module="local/project.loadAd" data-slot-name="300x250_InReadAd_PliveKESports" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                




<div class="recommendedArticles moreLikeThisRecommendation " data-recommendations="3+">
    
        <h4 class="title">Recommended articles</h4>

        <ul>
            
                
                    

                    <li>
                        <div class="image">
                            

                            
                                
                                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/d9SktktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzGTMZA); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/Lxvk9ktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzGTMZN4AAaEwBQ 100w, https://ocdn.eu/pulscms-transforms/1/Cenk9ktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFGRneAAGhMAU 25w, https://ocdn.eu/pulscms-transforms/1/DEjk9ktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFMjLeAAGhMAU 50w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 25px, (max-width: 360px) 50px, 100px"><img width="100" height="100" alt="Betting tips and odds for Qatar v Senegal" title="Betting tips and odds for Qatar v Senegal" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/d9SktktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzGTMZA" class="image lazyloaded" loading="lazy"></picture> 
                                
                            
                        </div>

                        <div class="linksWrapper">
                            
                                <a class="category" href="/sports/football">football</a>
                            

                            <a class="link" href="https://www.pulselive.co.ke/sports/football/betting-tips-for-qatar-v-senegal/hl7s5cb">Qatar 2022: Betting tips for Qatar v Senegal</a>
                        </div>
                    </li>
                
            
                
                    

                    <li>
                        <div class="image">
                            

                            
                                
                                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/OWrktktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzGTMZA); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/ikRk9ktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzGTMZN4AAaEwBQ 100w, https://ocdn.eu/pulscms-transforms/1/HMVk9ktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFGRneAAGhMAU 25w, https://ocdn.eu/pulscms-transforms/1/gy5k9ktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFMjLeAAGhMAU 50w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 25px, (max-width: 360px) 50px, 100px"><img width="100" height="100" alt="Betting tips and odds for Portugal v Ghana" title="Betting tips and odds for Portugal v Ghana" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/OWrktktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzGTMZA" class="image lazyloaded" loading="lazy"></picture> 
                                
                            
                        </div>

                        <div class="linksWrapper">
                            
                                <a class="category" href="/sports/football">football</a>
                            

                            <a class="link" href="https://www.pulselive.co.ke/sports/football/betting-tips-for-portugal-v-ghana/3bgb655">Qatar 2022: Betting tips for Portugal v Ghana</a>
                        </div>
                    </li>
                
            
                
                    

                    <li>
                        <div class="image">
                            

                            
                                
                                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/CDKktktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFzGTMZA); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/5mmk9ktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFzGTMZN4AAaEwBQ 100w, https://ocdn.eu/pulscms-transforms/1/6PFk9ktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFGRneAAGhMAU 25w, https://ocdn.eu/pulscms-transforms/1/1jbk9ktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFMjLeAAGhMAU 50w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 25px, (max-width: 360px) 50px, 100px"><img width="100" height="100" alt="Betting tips and odds on Switzerland v Cameroon" title="Betting tips and odds on Switzerland v Cameroon" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'100'%20height%3D'100'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/CDKktktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFzGTMZA" class="image lazyloaded" loading="lazy"></picture> 
                                
                            
                        </div>

                        <div class="linksWrapper">
                            
                                <a class="category" href="/sports/football">football</a>
                            

                            <a class="link" href="https://www.pulselive.co.ke/sports/football/betting-tips-for-switzerland-v-cameroon/gtk5j8g">Qatar 2022: Betting tips for Switzerland v Cameroon</a>
                        </div>
                    </li>
                
            
                
            
        </ul>
    
</div>
                            
                                















    
    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        It was a night of joy for Oliver Giroud who became the defending champions’ joint all-time highest goalscorer, equalling Thierry Henry's tally of 51 goals.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Kylian Mbappe also put on a show for the French side, grabbing a goal and an assist at the Al Janoub Stadium in Al Wakrah. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-embedded_application ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- embedded_application: supported -->
    
    


    

    
        <div class="embeddedApp"
             data-run-module="local/common.lazyEmbeds"
             data-embed="&quot;&lt;div class=\&quot;pulsembed_embed\&quot; data-run-module=\&quot;pulsembed/pulsembed.init\&quot; data-src=\&quot;//pulsembed.eu/p2em/AlyVMOCea/\&quot; data-height-hint=\&quot;\&quot; data-height-origin-hint=\&quot;\&quot; data-sandbox=\&quot;standard\&quot; data-author-name=\&quot;French%20Team%20%E2%AD%90%E2%AD%90\&quot; data-embed-id=\&quot;AlyVMOCea\&quot; data-provider-name=\&quot;Twitter\&quot; data-extra-embed-params=\&quot;%7B%7D\&quot; data-embed-img=\&quot;\&quot;&gt;&lt;a href=\&quot;https://twitter.com/FrenchTeam/status/1595156742379565061\&quot; target=\&quot;_blank\&quot;&gt;twitter.com&lt;/a&gt;&lt;/div&gt;\n&quot;">
            <div class="ringLoader">
                <div class="topWrapper"></div>
                <div class="bottomWrapper"></div>
            </div>
            
        </div>
    


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-5">
        France survive first-half scare
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Going into the game without a win in their last six World Cup matches, the Socceroos were hungry to break the spell and got off to a great start in Al Wakrah.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        On the stroke of the ninth minute, Craig Goodwin found himself some space inside the box to get on the end of a pass from Mathew Leckie before sending the ball into the roof of the net.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        It was only the second international goal for Goodwin who was making his 11 appearances for the national team.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Things went from bad to worse for France as they faced an injury heartbreak just two minutes later, with Lucas Herandez getting substituted early following a challenge.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock  aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-246a7e91-d809-433e-b33f-d8495e73ec48" data-caption="Australia scored the first goal of the game following a 9th minute finish by Craig Goodwin"  >
                    
                        
                    

                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/gARktkpTURBXy84ODk5ZGYxNWYwZGE1NzdlYTU0NmIyNmNiNzcwMWViOS5qcGeRlQLNAxbNAbfCww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/ZD2k9kpTURBXy84ODk5ZGYxNWYwZGE1NzdlYTU0NmIyNmNiNzcwMWViOS5qcGeRlQLNAxbNAbfCw94AAaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/Wy9k9kpTURBXy84ODk5ZGYxNWYwZGE1NzdlYTU0NmIyNmNiNzcwMWViOS5qcGeRlQLMxsxuw8PeAAGhMAU 198w, https://ocdn.eu/pulscms-transforms/1/Wh3k9kpTURBXy84ODk5ZGYxNWYwZGE1NzdlYTU0NmIyNmNiNzcwMWViOS5qcGeRlQLNAYvM3MPD3gABoTAF 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'439'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="439" alt="Australia scored the first goal of the game following a 9th minute finish by Craig Goodwin" title="Australia scored the first goal of the game following a 9th minute finish by Craig Goodwin" class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'439'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/gARktkpTURBXy84ODk5ZGYxNWYwZGE1NzdlYTU0NmIyNmNiNzcwMWViOS5qcGeRlQLNAxbNAbfCww" loading="lazy"></picture> 
                </span>
			

			<div class="imgMetaData">
				
                    <span class="caption">Australia scored the first goal of the game following a 9th minute finish by Craig Goodwin</span>
                

                

				
					<span class="copyright"> AFP</span>
				

				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Didier Deschamps' side eventually got themselves on the scoresheet thanks to a headed goal by Adrien Rabiot.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Just five minutes later, it was number two for the defending champions as their attacking prowess against an Australian side who had now retreated, paid off with Giroud getting on the end of Rabiot's assist.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        France attempted to go another goal ahead just before half-time, but Mbappe's shot went a whisker over the crossbar.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-heading ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- heading: supported -->
    
    


    
    

    

    <h3 class="heading-h3 replaced-h1" id="nav-ring-14">
        Mbappe helps Giroud equal Henry's record
    </h3>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The second 45 minutes then saw Mbappe make it his concern to pile more misery on the Australians.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The young player of the tournament at the 2018 World Cup came close to scoring his team's third but his header to inch-perfect cross into the box went well over the bar. He got another chance seven minutes later, and this time made no mistake. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock  aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-48894a1d-3e83-49b1-8b3a-129ab3f1f5c5" data-caption="It was a memorable night for Oliver Giroud and Kylian Mbappe as France put four past Australia"  >
                    
                        
                    

                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/BGIktkpTURBXy9lMmUyMmNlNTc2OTE1NGJkNTZjMzAwYzljOWVlNjJhMC5qcGeRlQLNAxbNAg_Cww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/H4_k9kpTURBXy9lMmUyMmNlNTc2OTE1NGJkNTZjMzAwYzljOWVlNjJhMC5qcGeRlQLNAxbNAg_Cw94AAaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/9V5k9kpTURBXy9lMmUyMmNlNTc2OTE1NGJkNTZjMzAwYzljOWVlNjJhMC5qcGeRlQLMxsyEw8PeAAGhMAU 198w, https://ocdn.eu/pulscms-transforms/1/h3Pk9kpTURBXy9lMmUyMmNlNTc2OTE1NGJkNTZjMzAwYzljOWVlNjJhMC5qcGeRlQLNAYvNAQjDw94AAaEwBQ 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'527'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="527" alt="It was a memorable night for Oliver Giroud and Kylian Mbappe as France put four past Australia" title="It was a memorable night for Oliver Giroud and Kylian Mbappe as France put four past Australia" class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'527'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/BGIktkpTURBXy9lMmUyMmNlNTc2OTE1NGJkNTZjMzAwYzljOWVlNjJhMC5qcGeRlQLNAxbNAg_Cww" loading="lazy"></picture> 
                </span>
			

			<div class="imgMetaData">
				
                    <span class="caption">It was a memorable night for Oliver Giroud and Kylian Mbappe as France put four past Australia</span>
                

                

				
					<span class="copyright"> Getty Images</span>
				

				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Following an Ousmane Dembele superb cross into the box, the PSG man planted a header in off the bottom of the left post, leaving Mathew Ryan beaten. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Three minutes later, Mbappe was at it again, showcasing his great technique before sending a lofted cross to Giroud who headed it in for his 51st international goal, levelling Henry's record.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        With the 4-1 victory, Deschamps' side now goes top of Group D, overtaking Denmark and Tunisia who played out a goalless draw earlier in the day.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                
                            
                                

                            
                                
                            
                                



                            
                                


    
    
    
    
    

    
        <div class="article-author-wrapper  authorWithImage">
            

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://www.pulse.ng/author/jidechi-chidiezie" title="Jidechi Chidiezie"  class="single-author-wrapper"  data-after-text="MORE FROM THE AUTHOR »" >
                                
                                    
                                        <span class="author-photo">
                                            

                                            

                                            <picture data-image-source="article-author" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/zP5ktkqTURBXy9kYjMxZjg0MmI5MzFmNWYyYzZlZDZiMTU5YzVjYTQ2ZS5qcGVnkpUDAADNBADNBAmTBcxGzEY); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/Wdbk9kqTURBXy9kYjMxZjg0MmI5MzFmNWYyYzZlZDZiMTU5YzVjYTQ2ZS5qcGVnkpUDAADNBADNBAmTBcxGzEbeAAGhMAU 70w, https://ocdn.eu/pulscms-transforms/1/Vb1k9kqTURBXy9kYjMxZjg0MmI5MzFmNWYyYzZlZDZiMTU5YzVjYTQ2ZS5qcGVnkpUDAADNBADNBAmTBRIS3gABoTAF 18w, https://ocdn.eu/pulscms-transforms/1/LQ2k9kqTURBXy9kYjMxZjg0MmI5MzFmNWYyYzZlZDZiMTU5YzVjYTQ2ZS5qcGVnkpUDAADNBADNBAmTBSMj3gABoTAF 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 18px, (max-width: 360px) 35px, 70px"><img width="70" height="70" alt="Jidechi Chidiezie" title="Jidechi Chidiezie" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/zP5ktkqTURBXy9kYjMxZjg0MmI5MzFmNWYyYzZlZDZiMTU5YzVjYTQ2ZS5qcGVnkpUDAADNBADNBAmTBcxGzEY" class="image lazyloaded" loading="lazy"></picture> 
                                        </span>
                                    

                                    

                                    

                                    
                                
                                    

                                    
                                        <span class="author-name">Jidechi Chidiezie</span>
                                    

                                    

                                    
                                
                                    

                                    

                                    

                                    
                                        <span class="author-description">Jidechi is a reporter at Pulse with a vast experience in football, broadcast and digital media. He loves to spend his time telling Nigeria-centric stories.</span>
                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share  standard-detailSocialShare">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
                
                
                
                
                
            
                
                
                
                
                   <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fsports%2Ffootball%2Fqatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia%2Fqpdxq0b?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp " data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
                
                
                
                
            
                
                
                
                
                
                   <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin " data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
                
                
                
            
        

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/standard-detailSocialShare.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/standard-detailSocialShare.css"></noscript>
    </div>

                            
                                



    <div class="social-media-list-container  sportalSocialMediaList secondaryVersion sportal-socialMediaList">
        
            
            
            
            

            
            

            
                
                    
                
                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/follow_banner2B.jpg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/follow_banner2B.jpg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'1081'%20height%3D'223'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/jpeg"><img width="1081" height="223" alt="" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'1081'%20height%3D'223'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/follow_banner2B.jpg" class="image lazyloaded" loading="lazy"></picture> 
            
        
        
            <div class="social-media-list-title">
                <span class="title">
                    Follow us for more great content!
                </span>
            </div>
        
        <ul class="social-media-list">
            
                
                    <li class="social-media-item facebook">
                        <a rel="noopener noreferrer"
                            href="https://www.facebook.com/pulselivekenya"
                            title="facebook"
                            target="_blank"
                        >
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/socials/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/socials/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="37" height="37" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/socials/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                            

                            facebook
                        </a>
                    </li>
                
            
                
                    <li class="social-media-item twitter">
                        <a rel="noopener noreferrer"
                            href="https://twitter.com/pulselivekenya"
                            title="twitter"
                            target="_blank"
                        >
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/socials/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/socials/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="37" height="37" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/socials/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                            

                            twitter
                        </a>
                    </li>
                
            
                
                    <li class="social-media-item instagram">
                        <a rel="noopener noreferrer"
                            href="https://www.instagram.com/pulselivekenya/"
                            title="instagram"
                            target="_blank"
                        >
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/socials/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/socials/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="37" height="37" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/socials/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                            

                            instagram
                        </a>
                    </li>
                
            
                
                    <li class="social-media-item tiktok">
                        <a rel="noopener noreferrer"
                            href="https://www.tiktok.com/@pulselivekenya"
                            title="tiktok"
                            target="_blank"
                        >
                            
                                <picture style="--noscript-src: url(https://ocdn.eu/radp/sportal/socials/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/radp/sportal/socials/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="37" height="37" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'37'%20height%3D'37'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/radp/sportal/socials/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                            

                            tiktok
                        </a>
                    </li>
                
            
        </ul>
        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/sportal-socialMediaList.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/sportal-socialMediaList.css"></noscript>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 " id='div-gpt-ad-1663596946304-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PliveKESports_DT_Article_Below_Article" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                
                            
                                



<div class="ring-common-list  ring-common-list  genericList noBigElement noBorderSmall columns-3 mainHeadingWrapper project-genericList"
    
>
    <div id="general-list-articles">
        
            
















    



<link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-genericList.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-genericList.css"></noscript>

<div class="article-list-container "
     
     data-numFound="24237"
     >

    
        <div class="generic-list-header-wrapper"><h2>More from category</h2></div>
    

    

    <ul class="article-list-items list row">
        
            
                
                    
                        
                        
                        
                        
                        

                        <li class="generic-list-item story-role-article  col-12 col-md-6 col-lg-4 ">
                            <div class="link">
                                <div class="gradient-overlay">
                                    <a href="https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b" title="Mbappe help Giroud equal Henry&#39;s record as France &#39;murder&#39; Australia"></a>
                                </div>
                                
                                    




    
    
    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/0XKktktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQMWzQGu); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/ReBk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQMWzQGu3gABoTAF 790w, https://ocdn.eu/pulscms-transforms/1/o_jk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzMbMbN4AAaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/x7ak9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQGLzNfeAAGhMAU 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'430'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="430" alt="Giroud, Mbappe, Rabiot score as France defeat Australia 4-1" title="Giroud, Mbappe, Rabiot score as France defeat Australia 4-1" class="image lazyloaded imageWrapper" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'430'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/0XKktktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzQMWzQGu" loading="lazy"></picture> 

                                
                                    


<h2>

Mbappe help Giroud equal Henry&#39;s record as France &#39;murder&#39; Australia
</h2>
                                
                            </div>

                            
                        </li>
                    
                
                    
                        
                        
                        
                        
                        

                        <li class="generic-list-item story-role-article  col-12 col-md-6 col-lg-4 ">
                            <div class="link">
                                <div class="gradient-overlay">
                                    <a href="https://www.pulselive.co.ke/sports/football/betting-tips-for-qatar-v-senegal/hl7s5cb" title="Qatar 2022: Betting tips for Qatar v Senegal"></a>
                                </div>
                                
                                    




    
    
    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/MS9ktktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzQMWzQGu); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/bORk9ktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzQMWzQGu3gABoTAF 790w, https://ocdn.eu/pulscms-transforms/1/PSxk9ktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzMbMbN4AAaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/ySsk9ktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzQGLzNfeAAGhMAU 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'430'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="430" alt="Betting tips and odds for Qatar v Senegal" title="Betting tips and odds for Qatar v Senegal" class="image lazyloaded imageWrapper" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'430'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/MS9ktktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzQMWzQGu" loading="lazy"></picture> 

                                
                                    


<h2>

Qatar 2022: Betting tips for Qatar v Senegal
</h2>
                                
                            </div>

                            
                        </li>
                    
                
                    
                        
                        
                        
                        
                        

                        <li class="generic-list-item story-role-article  col-12 col-md-6 col-lg-4 ">
                            <div class="link">
                                <div class="gradient-overlay">
                                    <a href="https://www.pulselive.co.ke/sports/football/betting-tips-for-portugal-v-ghana/3bgb655" title="Qatar 2022: Betting tips for Portugal v Ghana"></a>
                                </div>
                                
                                    




    
    
    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/cICktktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzQMWzQGu); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/UIOk9ktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzQMWzQGu3gABoTAF 790w, https://ocdn.eu/pulscms-transforms/1/Rekk9ktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzMbMbN4AAaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/FIik9ktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzQGLzNfeAAGhMAU 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'430'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="430" alt="Betting tips and odds for Portugal v Ghana" title="Betting tips and odds for Portugal v Ghana" class="image lazyloaded imageWrapper" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'430'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/cICktktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzQMWzQGu" loading="lazy"></picture> 

                                
                                    


<h2>

Qatar 2022: Betting tips for Portugal v Ghana
</h2>
                                
                            </div>

                            
                        </li>
                    
                
            
        
    </ul>

    
    
    
    

    
</div>
        
    </div>
</div>
                            
                                



    
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/latest-basicWidget.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/latest-basicWidget.css"></noscript>

    <div class="basicWidget latest latest-basicWidget bw-v2"
        style=""
        
        
        >

        <div class="bw-wrapper">
             

            
                


    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            
                
    <div class="section-elements">
        <div class="items-wrapper columns-3 big-elements-0" >
        

            
            


            <div class="layout-wrapper wrap-element-1   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/4EDktktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/26Hk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/h8hk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/3xzk9ktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzHrMRt4AAaEwBQ 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Mbappe help Giroud equal Henry's record as France 'murder' Australia" title="Mbappe help Giroud equal Henry's record as France 'murder' Australia" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/4EDktktTURBXy8wN2NhNDNkOS0wODQ0LTQ0ZjQtOTVlYi1iZGRlZDY3YmMxNGMucG5nkZMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Mbappe help Giroud equal Henry&#39;s record as France &#39;murder&#39; Australia
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b" title="Mbappe help Giroud equal Henry&#39;s record as France &#39;murder&#39; Australia"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-2   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/W8uktktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/hAgk9ktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/g6kk9ktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/YIAk9ktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzHrMRt4AAaEwBQ 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Qatar 2022: Betting tips for Qatar v Senegal" title="Qatar 2022: Betting tips for Qatar v Senegal" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/W8uktktTURBXy9mODJkMzVmMS1hYjJiLTQ4MzItYTE0NC1lYWMyMjA3MWIwMzcucG5nkZMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Qatar 2022: Betting tips for Qatar v Senegal
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/betting-tips-for-qatar-v-senegal/hl7s5cb" title="Qatar 2022: Betting tips for Qatar v Senegal"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-3   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/9auktktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/IKNk9ktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/x9Jk9ktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/Y5fk9ktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzHrMRt4AAaEwBQ 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Qatar 2022: Betting tips for Portugal v Ghana" title="Qatar 2022: Betting tips for Portugal v Ghana" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/9auktktTURBXy80MzczY2M4Zi0yMzZhLTRlNjEtYmZiYS1lYTZiYTM0MjRmYzAucG5nkZMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Qatar 2022: Betting tips for Portugal v Ghana
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/betting-tips-for-portugal-v-ghana/3bgb655" title="Qatar 2022: Betting tips for Portugal v Ghana"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-4   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/-oGktktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/6hZk9ktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/HA6k9ktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/KSPk9ktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFzHrMRt4AAaEwBQ 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Qatar 2022: Betting tips for Switzerland v Cameroon" title="Qatar 2022: Betting tips for Switzerland v Cameroon" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/-oGktktTURBXy9iNGY2MTI2NS1hNTJiLTQyYzItOTBiMy1hMWNmNDhkOTFiNjAucG5nkZMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Qatar 2022: Betting tips for Switzerland v Cameroon
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/betting-tips-for-switzerland-v-cameroon/gtk5j8g" title="Qatar 2022: Betting tips for Switzerland v Cameroon"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-5   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/ZkpktkpTURBXy8zZGU2OWI5MTEyZDczNDA3ODNhYTk3YWY2OGQzNzY4NS5wbmeSlQMAAM0HgM0EOJMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/ax9k9kpTURBXy8zZGU2OWI5MTEyZDczNDA3ODNhYTk3YWY2OGQzNzY4NS5wbmeSlQMAAM0HgM0EOJMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/0LDk9kpTURBXy8zZGU2OWI5MTEyZDczNDA3ODNhYTk3YWY2OGQzNzY4NS5wbmeSlQMAAM0HgM0EOJMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/SUnk9kpTURBXy8zZGU2OWI5MTEyZDczNDA3ODNhYTk3YWY2OGQzNzY4NS5wbmeSlQMAAM0HgM0EOJMFzHrMRt4AAaEwBQ 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Puma officially confirm 2023 as launch for Davido's 'We Rise By Lifting Others' Collection" title="Puma officially confirm 2023 as launch for Davido's 'We Rise By Lifting Others' Collection" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/ZkpktkpTURBXy8zZGU2OWI5MTEyZDczNDA3ODNhYTk3YWY2OGQzNzY4NS5wbmeSlQMAAM0HgM0EOJMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Puma officially confirm 2023 as launch for Davido&#39;s &#39;We Rise By Lifting Others&#39; Collection
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/other-sports/puma-officially-confirm-2023-as-launch-for-davidos-we-rise-by-lifting-others/w2893te" title="Puma officially confirm 2023 as launch for Davido&#39;s &#39;We Rise By Lifting Others&#39; Collection"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-6   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-liveblog  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/Qj8ktkpTURBXy80NGEwNjczYzhmMmQ1OThkOTlkNWU0ZGU0NDMwNjNjMi5wbmeSlQMAAM0CV80BUZMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/rM0k9kpTURBXy80NGEwNjczYzhmMmQ1OThkOTlkNWU0ZGU0NDMwNjNjMi5wbmeSlQMAAM0CV80BUZMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/CEEk9kpTURBXy80NGEwNjczYzhmMmQ1OThkOTlkNWU0ZGU0NDMwNjNjMi5wbmeSlQMAAM0CV80BUZMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/OH6k9kpTURBXy80NGEwNjczYzhmMmQ1OThkOTlkNWU0ZGU0NDMwNjNjMi5wbmeSlQMAAM0CV80BUZMFzHrMRt4AAaEwBQ 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="QATAR 2022 LIVE: FRANCE VS AUSTRALIA" title="QATAR 2022 LIVE: FRANCE VS AUSTRALIA" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/Qj8ktkpTURBXy80NGEwNjczYzhmMmQ1OThkOTlkNWU0ZGU0NDMwNjNjMi5wbmeSlQMAAM0CV80BUZMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            QATAR 2022 LIVE: FRANCE VS AUSTRALIA
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/france-will-face-australia-in-the-2022-fifa-world-cup-in-qatar/7b9rvhr" title="QATAR 2022 LIVE: FRANCE VS AUSTRALIA"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-7   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/bxDktkpTURBXy83YWFhOWMzOWNlNjNkZTlkMWViNjMzODQ4MDRjNDljMi5wbmeSlQMAAM0HgM0EOJMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/fkXk9kpTURBXy83YWFhOWMzOWNlNjNkZTlkMWViNjMzODQ4MDRjNDljMi5wbmeSlQMAAM0HgM0EOJMFzPTMi94AAaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/75rk9kpTURBXy83YWFhOWMzOWNlNjNkZTlkMWViNjMzODQ4MDRjNDljMi5wbmeSlQMAAM0HgM0EOJMFPSPeAAGhMAU 61w, https://ocdn.eu/pulscms-transforms/1/eU-k9kpTURBXy83YWFhOWMzOWNlNjNkZTlkMWViNjMzODQ4MDRjNDljMi5wbmeSlQMAAM0HgM0EOJMFzHrMRt4AAaEwBQ 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Could Morocco shock Croatia in Group F opener?" title="Could Morocco shock Croatia in Group F opener?" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/bxDktkpTURBXy83YWFhOWMzOWNlNjNkZTlkMWViNjMzODQ4MDRjNDljMi5wbmeSlQMAAM0HgM0EOJMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Could Morocco shock Croatia in Group F opener?
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/morocco-vs-croatia-world-cup-2022-prediction-kick-off-time-team-news-and-h2h/4ndtr6j" title="Could Morocco shock Croatia in Group F opener?"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-8   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/C6xktkuTURBXy83NTdiMmZiMi1jM2UzLTRiZDMtYjdiMy0wNDc1MjcyYmRjN2IuanBlZ5KVAwAAzQZAzQOEkwXM9MyL); "><source data-original="https://ocdn.eu/pulscms-transforms/1/L9pk9kuTURBXy83NTdiMmZiMi1jM2UzLTRiZDMtYjdiMy0wNDc1MjcyYmRjN2IuanBlZ5KVAwAAzQZAzQOEkwXM9MyL3gABoTAF 244w, https://ocdn.eu/pulscms-transforms/1/RbQk9kuTURBXy83NTdiMmZiMi1jM2UzLTRiZDMtYjdiMy0wNDc1MjcyYmRjN2IuanBlZ5KVAwAAzQZAzQOEkwU9I94AAaEwBQ 61w, https://ocdn.eu/pulscms-transforms/1/H4yk9kuTURBXy83NTdiMmZiMi1jM2UzLTRiZDMtYjdiMy0wNDc1MjcyYmRjN2IuanBlZ5KVAwAAzQZAzQOEkwXMesxG3gABoTAF 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Cristiano Ronaldo's contract terminated by Manchester United" title="Cristiano Ronaldo's contract terminated by Manchester United" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/C6xktkuTURBXy83NTdiMmZiMi1jM2UzLTRiZDMtYjdiMy0wNDc1MjcyYmRjN2IuanBlZ5KVAwAAzQZAzQOEkwXM9MyL" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Cristiano Ronaldo&#39;s contract terminated by Manchester United
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/manchester-united-have-terminated-cristiano-ronaldos-contract-by-mutual-consent/214bcnr" title="Cristiano Ronaldo&#39;s contract terminated by Manchester United"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-9   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/FSgktkuTURBXy9mM2M0ZmFkOC1lMmNlLTQyMjUtYjFhYS1lNWI5NWUxNDUxZWMuanBlZ5GTBcz0zIs); "><source data-original="https://ocdn.eu/pulscms-transforms/1/0LFk9kuTURBXy9mM2M0ZmFkOC1lMmNlLTQyMjUtYjFhYS1lNWI5NWUxNDUxZWMuanBlZ5GTBcz0zIveAAGhMAU 244w, https://ocdn.eu/pulscms-transforms/1/9fjk9kuTURBXy9mM2M0ZmFkOC1lMmNlLTQyMjUtYjFhYS1lNWI5NWUxNDUxZWMuanBlZ5GTBT0j3gABoTAF 61w, https://ocdn.eu/pulscms-transforms/1/Abtk9kuTURBXy9mM2M0ZmFkOC1lMmNlLTQyMjUtYjFhYS1lNWI5NWUxNDUxZWMuanBlZ5GTBcx6zEbeAAGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Where does Saudi Arabia’s win over Argentina rank among World Cup upsets?" title="Where does Saudi Arabia’s win over Argentina rank among World Cup upsets?" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/FSgktkuTURBXy9mM2M0ZmFkOC1lMmNlLTQyMjUtYjFhYS1lNWI5NWUxNDUxZWMuanBlZ5GTBcz0zIs" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Where does Saudi Arabia’s win over Argentina rank among World Cup upsets?
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/sports/football/where-does-saudi-arabias-win-over-argentina-rank-among-world-cup-upsets/71d5ej6" title="Where does Saudi Arabia’s win over Argentina rank among World Cup upsets?"></a>
    </div>

                        
                    
                </div>

                
            </div>
        
        </div>
    </div>

            
        </div>
    </div>

                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

                                
                            </div>
                        </div>

                        
                            
                            <div>
                                
                                    
    
        
                <script>        new SMPWidgetsLoader({            CDN_URL: 'https://widgets.sportal365.com',            APP_LINK: 'mobile',            LINK_OPTIONS_V2: {             player: {url: '/sports/football/statistics/player?id={playerId}'},             team: {url: '/sports/football/statistics/team?tid={teamId}'},             coach: {url: '/sports/football/statistics/coach?id={coachId}'},             venue: {url: '/sports/football/statistics/venue?id={venueId}'},             referee: {url: '/sports/football/statistics/referee?id={refereeId}'},             match: {url: '/sports/football/statistics/event?id={matchId}', sort: { criteria: 'home-away', direction: 'asc'}},             configuration: {                 newWindow: true             }          },            ODD_CLIENT: 'sportal',            API_URL: 'https://football-api.g.sportal365.com',            API_KEY: '2f852b4de2f3a5cf3188e74b33087bb4:2c18422f8e826a7d11aeed52edb2449e',            LANG: 'en',            REQUEST_INTERVAL: 12000,            ENABLE_BET_SLIP: true,            AUTHOR: false        });    </script>
        
    

                                
                            </div>
                        
                    </div>

                    
                        
                            
                                
                                <div class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot placeholder-250 " id='div-gpt-ad-1663596589620-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PliveKESports_DT_Article_Right_1" data-slot-size="[[300, 250], [300, 600]]" ></div>
    

                                        
                                            


    <div class="widget-trending  project-detailTrending">
        

        <h2 class="main-section-title">Trending</h2>

        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/cristiano-ronaldo-becomes-the-1st-to-gain-500-million-instagram-followers/xlfn1x0"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/exgktkpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/cojk9kpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/KgRk9kpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/wHgk9kpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzJbMVt4AAaEwBQ 150w" srcset="https://ocdn.eu/pulscms-transforms/1/cojk9kpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/KgRk9kpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/wHgk9kpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzJbMVt4AAaEwBQ 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Don’t ask Portugal players about me – Ronaldo warns journalists ahead of Ghana game" title="Don’t ask Portugal players about me – Ronaldo warns journalists ahead of Ghana game" src="https://ocdn.eu/pulscms-transforms/1/exgktkpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/exgktkpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzQEszKw" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/cojk9kpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/KgRk9kpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/wHgk9kpTURBXy9hNTZmOTVjZGI4YmJmZjhkMDVhOWE1NDQxMDU0NGUxYi5wbmeSlQMAAM0DRs0B2JMFzJbMVt4AAaEwBQ 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        Cristiano Ronaldo becomes the 1st to gain 500 million Instagram followers
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-liveblog ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/qatar-2022-day-2-live-blog-england-vs-iran-senegal-vs-netherlands-usa-vs-wales/jsgwgde"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/ZQ2ktkpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/2rok9kpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/PN2k9kpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/7s1k9kpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzJbMVt4AAaEwBQ 150w" srcset="https://ocdn.eu/pulscms-transforms/1/2rok9kpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/PN2k9kpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/7s1k9kpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzJbMVt4AAaEwBQ 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Qatar 2022 FIFA World Cup live blog" title="Qatar 2022 FIFA World Cup live blog" src="https://ocdn.eu/pulscms-transforms/1/ZQ2ktkpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/ZQ2ktkpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzQEszKw" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/2rok9kpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/PN2k9kpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/7s1k9kpTURBXy9iZTQ3Njk2ODY5NDE3YTE0NmVhNmM0MjYzMTdiYTI4OC5wbmeSlQMAAM0HgM0EOJMFzJbMVt4AAaEwBQ 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    
                                        
                                            <span class="title-extras code-title_prefix">LIVE BLOG</span>
                                        
                                    

                                    <h3 class="title">
                                        Qatar 2022: Day 2 Live - England vs Iran, Senegal vs Netherlands, USA vs Wales
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/why-karim-benzemas-injury-could-be-blessing-in-disguise-for-france/j4wev83"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/8ZYktkuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBc0BLMys); "><source data-original="https://ocdn.eu/pulscms-transforms/1/IpUk9kuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBc0BLMys3gABoTAF 300w, https://ocdn.eu/pulscms-transforms/1/bLEk9kuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBcxLK94AAaEwBQ 75w, https://ocdn.eu/pulscms-transforms/1/Jf8k9kuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBcyWzFbeAAGhMAU 150w" srcset="https://ocdn.eu/pulscms-transforms/1/IpUk9kuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBc0BLMys3gABoTAF 300w, https://ocdn.eu/pulscms-transforms/1/bLEk9kuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBcxLK94AAaEwBQ 75w, https://ocdn.eu/pulscms-transforms/1/Jf8k9kuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBcyWzFbeAAGhMAU 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Benzema's absence could work out well for France" title="Benzema's absence could work out well for France" src="https://ocdn.eu/pulscms-transforms/1/8ZYktkuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBc0BLMys" data-original="https://ocdn.eu/pulscms-transforms/1/8ZYktkuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBc0BLMys" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/IpUk9kuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBc0BLMys3gABoTAF 300w, https://ocdn.eu/pulscms-transforms/1/bLEk9kuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBcxLK94AAaEwBQ 75w, https://ocdn.eu/pulscms-transforms/1/Jf8k9kuTURBXy9hNTY5MTA5YS1jMGMxLTQ0NzUtOTg3OC02OTE5ZDA5NzEyNmYuanBlZ5GTBcyWzFbeAAGhMAU 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    
                                        
                                            <span class="title-extras code-title_prefix">QATAR2022</span>
                                        
                                    

                                    <h3 class="title">
                                        Why Karim Benzema’s injury could be blessing in disguise for France
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/fifa-world-cup-2022-englands-most-influential-players-on-instagram-revealed/3021h27"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/i0kktkuTURBXy84ZjBhZTkxMS04YTk3LTRjY2MtYjQ0Zi01YmU5NWFkNjc0NzguanBlZ5KVAwAVzQKnzQF9kwXNASzMrA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/F_Fk9kuTURBXy84ZjBhZTkxMS04YTk3LTRjY2MtYjQ0Zi01YmU5NWFkNjc0NzguanBlZ5KVAwAVzQKnzQF9kwXNASzMrN4AAaEwBQ 300w, https://ocdn.eu/pulscms-transforms/1/JWUk9kuTURBXy84ZjBhZTkxMS04YTk3LTRjY2MtYjQ0Zi01YmU5NWFkNjc0NzguanBlZ5KVAwAVzQKnzQF9kwXMSyveAAGhMAU 75w, https://ocdn.eu/pulscms-transforms/1/Ki9k9kuTURBXy84ZjBhZTkxMS04YTk3LTRjY2MtYjQ0Zi01YmU5NWFkNjc0NzguanBlZ5KVAwAVzQKnzQF9kwXMlsxW3gABoTAF 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="The England National team" title="The England National team" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/i0kktkuTURBXy84ZjBhZTkxMS04YTk3LTRjY2MtYjQ0Zi01YmU5NWFkNjc0NzguanBlZ5KVAwAVzQKnzQF9kwXNASzMrA" class="image lazyloaded" loading="lazy"></picture> 
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    
                                        
                                            <span class="title-extras code-title_prefix">QATAR 2022</span>
                                        
                                    

                                    <h3 class="title">
                                        Revealed: The most influential members of the England squad at the FIFA World Cup 
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/mason-greenwoods-case-pushed-to-next-year/tb8xb1c"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/hN_ktkuTURBXy84NDgzNmFhNC05NGI5LTQwZmYtYmY1Ny1hM2ZmM2UwZDUwOWUuanBlZ5KVAwAAzQiCzQTJkwXNASzMrA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/bBwk9kuTURBXy84NDgzNmFhNC05NGI5LTQwZmYtYmY1Ny1hM2ZmM2UwZDUwOWUuanBlZ5KVAwAAzQiCzQTJkwXNASzMrN4AAaEwBQ 300w, https://ocdn.eu/pulscms-transforms/1/cWvk9kuTURBXy84NDgzNmFhNC05NGI5LTQwZmYtYmY1Ny1hM2ZmM2UwZDUwOWUuanBlZ5KVAwAAzQiCzQTJkwXMSyveAAGhMAU 75w, https://ocdn.eu/pulscms-transforms/1/mvZk9kuTURBXy84NDgzNmFhNC05NGI5LTQwZmYtYmY1Ny1hM2ZmM2UwZDUwOWUuanBlZ5KVAwAAzQiCzQTJkwXMlsxW3gABoTAF 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Mason Greenwood leaves Minshull Street Crown Court, Manchester on November 21, 2022." title="Mason Greenwood leaves Minshull Street Crown Court, Manchester on November 21, 2022." src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/hN_ktkuTURBXy84NDgzNmFhNC05NGI5LTQwZmYtYmY1Ny1hM2ZmM2UwZDUwOWUuanBlZ5KVAwAAzQiCzQTJkwXNASzMrA" class="image lazyloaded" loading="lazy"></picture> 
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    
                                        
                                            <span class="title-extras code-title_prefix">UPDATE</span>
                                        
                                    

                                    <h3 class="title">
                                        Mason Greenwood&#39;s case pushed to next year
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/france-vs-australia-preview-kick-off-time-team-news-h2h-prediction/6jh1bpf"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/ByyktktTURBXy8zZDQ1ZjI5Mi05MWFkLTRiY2YtYmI2Mi1lYjE0OWY3NTU3MmIucG5nkZMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/BmGk9ktTURBXy8zZDQ1ZjI5Mi05MWFkLTRiY2YtYmI2Mi1lYjE0OWY3NTU3MmIucG5nkZMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/41jk9ktTURBXy8zZDQ1ZjI5Mi05MWFkLTRiY2YtYmI2Mi1lYjE0OWY3NTU3MmIucG5nkZMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/khTk9ktTURBXy8zZDQ1ZjI5Mi05MWFkLTRiY2YtYmI2Mi1lYjE0OWY3NTU3MmIucG5nkZMFzJbMVt4AAaEwBQ 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Qatar 2020: France vs Australia preview and prediction" title="Qatar 2020: France vs Australia preview and prediction" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/ByyktktTURBXy8zZDQ1ZjI5Mi05MWFkLTRiY2YtYmI2Mi1lYjE0OWY3NTU3MmIucG5nkZMFzQEszKw" class="image lazyloaded" loading="lazy"></picture> 
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    
                                        
                                            <span class="title-extras code-title_prefix">Qatar 2022</span>
                                        
                                    

                                    <h3 class="title">
                                        France vs Australia: World Cup 2022 Prediction, Kick-off time, team news and H2H
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/england-vs-iran-netherlands-vs-senegal-world-cup-records/6fpz9ns"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/c3hktktTURBXy9mZjdjMzJhNy0wZmQ1LTQ0ZTktYjMzOC1hYzM3YjM5N2JiOTUucG5nkZMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/kLWk9ktTURBXy9mZjdjMzJhNy0wZmQ1LTQ0ZTktYjMzOC1hYzM3YjM5N2JiOTUucG5nkZMFzQEszKzeAAGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/lHsk9ktTURBXy9mZjdjMzJhNy0wZmQ1LTQ0ZTktYjMzOC1hYzM3YjM5N2JiOTUucG5nkZMFzEsr3gABoTAF 75w, https://ocdn.eu/pulscms-transforms/1/Kx7k9ktTURBXy9mZjdjMzJhNy0wZmQ1LTQ0ZTktYjMzOC1hYzM3YjM5N2JiOTUucG5nkZMFzJbMVt4AAaEwBQ 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="The two latest goals at the World Cup since 1966" title="The two latest goals at the World Cup since 1966" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/c3hktktTURBXy9mZjdjMzJhNy0wZmQ1LTQ0ZTktYjMzOC1hYzM3YjM5N2JiOTUucG5nkZMFzQEszKw" class="image lazyloaded" loading="lazy"></picture> 
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        Qatar 2022: World Cup records fall as Iran and Netherlands score late
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/sports/football/qatar-2022-without-quality-at-both-ends-pluck-and-gut-can-only-carry-senegal-so-far/47knp1y"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/LiUktkpTURBXy9lZmI3ZDkzYzJlZmEwMWEyZmEwMmJiNjg2YmVkNjczNC5qcGeSlQMAzF3NC7jNBpeTBc0BLMys); "><source data-original="https://ocdn.eu/pulscms-transforms/1/Rk5k9kpTURBXy9lZmI3ZDkzYzJlZmEwMWEyZmEwMmJiNjg2YmVkNjczNC5qcGeSlQMAzF3NC7jNBpeTBc0BLMys3gABoTAF 300w, https://ocdn.eu/pulscms-transforms/1/MPMk9kpTURBXy9lZmI3ZDkzYzJlZmEwMWEyZmEwMmJiNjg2YmVkNjczNC5qcGeSlQMAzF3NC7jNBpeTBcxLK94AAaEwBQ 75w, https://ocdn.eu/pulscms-transforms/1/iWHk9kpTURBXy9lZmI3ZDkzYzJlZmEwMWEyZmEwMmJiNjg2YmVkNjczNC5qcGeSlQMAzF3NC7jNBpeTBcyWzFbeAAGhMAU 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Senegal battled gamely, but fell just short in defeat to the Netherlands at the FIFA World Cup (IMAGO/Lan Hongguang/Xinhua)" title="Senegal battled gamely, but fell just short in defeat to the Netherlands at the FIFA World Cup (IMAGO/Lan Hongguang/Xinhua)" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/LiUktkpTURBXy9lZmI3ZDkzYzJlZmEwMWEyZmEwMmJiNjg2YmVkNjczNC5qcGeSlQMAzF3NC7jNBpeTBc0BLMys" class="image lazyloaded" loading="lazy"></picture> 
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    
                                        
                                            <span class="title-extras code-title_prefix">COMMENT</span>
                                        
                                    

                                    <h3 class="title">
                                        Qatar 2022: Without quality at both ends, pluck and gut can only carry Senegal so far
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
        </div>

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-detailTrending.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-detailTrending.css"></noscript>
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/PliveKESports_DT_Article_Right_2" data-slot-size="[[300, 250], [120, 600], [160, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1663596632760-0'></div>
        </div>
    

                                        
                                    </div>
                                </div>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    

    
    
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pulselive.co.ke"},{"@type":"ListItem","position":2,"name":"Sports","item":"https://www.pulselive.co.ke/sports"},{"@type":"ListItem","position":3,"name":"Football","item":"https://www.pulselive.co.ke/sports/football"},{"@type":"ListItem","position":4,"name":"Qatar 2022 Mbappe Help Giroud Equal Henrys Record As France Murder Australia","item":"https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b"}]}
            </script>
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"NewsArticle","@id":"https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b#article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b"},"headline":"Mbappe help Giroud equal Henry's record as France 'murder' Australia","primaryImageOfPage":{"@id":"https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b#mainPhoto"},"image":["https://ocdn.eu/images/pulscms/YTM7MDA_/07ca43d9-0844-44f4-95eb-bdded67bc14c.png"],"datePublished":"2022-11-23T00:08:06.000+03:00","dateModified":"2022-11-23T00:08:06.000+03:00","author":[{"@type":"Person","name":"Jidechi Chidiezie","url":"https://www.pulse.ng/author/jidechi-chidiezie","image":{"@type":"ImageObject","url":"https://ocdn.eu/images/pulscms/ZjU7MDA_/db31f842b931f5f2c6ed6b159c5ca46e.jpeg","height":1033,"width":1024}}],"publisher":{"@type":"Organization","name":"Pulselive Kenya","logo":{"@type":"ImageObject","url":"https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"}},"keywords":[],"description":"In a bid to evade a possible repeat of the World Cup curse, France started their title defence with a convincing win in Al Wakrah.","isAccessibleForFree":true}
            </script>
        
    



    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
            <div class="footer-widget-box footer-below-wrapper container">
                <div class="footer-widget-wrapper">
                    
    













    <script>
        window.dataLayer = window.dataLayer || [];

            const eventData = {
                event: 'pageload',
                articleAuthor: 'Jidechi Chidiezie',
                articleCategory: 'sports',
            }

            const ga4Data = {
                'event': 'page_view',
                'content_id': 'qpdxq0b',
                'content_type': 'article',
                'page_item_type': 'newsArticle',
                'author': 'Jidechi Chidiezie',
                'content_accessibility': 'free',
                'content_category': 'sports',
                'content_category2': 'football',
                'lifetime': '',
                'publication_reason': '',
                'source_type': 'original',  
            }

            const ga4SearchData = {
                'event': 'search',
                'gtm.eventModel.search_term': '',
                'gtm.eventModel.q_search_result_range': '1-25',
                'gtm.eventModel.q_is_search_redirect': 'yes',
            }

            window.addEventListener('load', function () {
                window.dataLayer.push(eventData);
                window.dataLayer.push(ga4Data);
                window.dataLayer.push(ga4SearchData);
            });

            window.onappinstalled = function() {
                window.dataLayer.push({
                    'event' : 'add-to-homescreen'
                });
            };
    </script>

    











<div class="africaFooter">
    <div class="container">
        
            <div class="advertiseFooterContainer">
                <div class="advertTitle">
                    Advertise with us
                </div>
                <div class="advertBody">
                    Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke" rel="noopener noreferrer">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0" rel="noopener noreferrer"> pulse.africa</a>   
                </div>
            </div>
        

        <div class="footer-wrapper">
            

            
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Home" href="/">
                                            Home
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Business" href="/business">
                                            Business
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                            Quizzes
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya">
                                            Elections 2022
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="https://pulse.africa" title="Advertise with us">
                                            Advertise with us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/terms-of-use" title="Terms &amp; Conditions">
                                            Terms &amp; Conditions
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/privacy-policy" title="Privacy Policy">
                                            Privacy Policy
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" title="Pulse Influencer Awards">
                                            Pulse Influencer Awards
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                            
                                <li class="socials-wrapper-item">
                                    <span class="footer-icon 0 " >
                                        
                                        Social
                                    </span>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 1 "  href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Facebook
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 2 "  href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Twitter
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 3 "  href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Instagram
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 4 "  href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Youtube
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 5 "  href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Tiktok
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 6 "  href="/newsletter" title="newsletter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/newsletter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/newsletter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="newsletter" title="newsletter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/img/footer/newsletter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Newsletter
                                    </a>
                                </li>
                            
                        
                    </ul>
                </div>
            
        </div>

        

        
    </div>
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-footer_wdg.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/styles/project-footer_wdg.css"></noscript>
</div>

    


    
        <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
        <script type="text/javascript" async=true>
            (function() {
                var host = window.location.hostname;
                var element = document.createElement('script');
                var firstScript = document.getElementsByTagName('script')[0];
                var url = 'https://cmp.quantcast.com'
                    .concat('/choice/', 'nTqkFKp19sY6m', '/', host, '/choice.js')
                element.async = true;
                element.type = 'text/javascript';
                element.src = url;

                firstScript.parentNode.insertBefore(element, firstScript);
            })();
        </script>
        <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    


    



    
    
    
    
    
    
    

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" defer></script>
    <script>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</script>


    


    
    
    

    <script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>
        window.addEventListener('DOMContentLoaded', function() {
            Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
            Sailthru.track('pageview', {
                url: "https://www.pulselive.co.ke/sports/football/qatar-2022-mbappe-help-giroud-equal-henrys-record-as-france-murder-australia/qpdxq0b",
                tags: "football",
                onSuccess: function () {
                    
                },
                onError: function () {
                    
                }
            });
        });
    </script>


    

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [], function () {
            var t = document.createElement("script");
            t.async = !0, t.type = "text/javascript";
            var e = "https:" == document.location.protocol;
            t.src = (e ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var o = document.getElementsByTagName("script")[0];
            o.parentNode.insertBefore(t, o)
        }();
    </script>
    <script type='text/javascript'>
        googletag.cmd.push(function () {
            var o = window.location.pathname.split("/");
            switch (o[1]) {
                case "":
                    o[1] = "home"
            }
            void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1));
            var e = token.length;
            if (document.location.hostname == 'www.pulse.ng') {
                googletag.pubads().setTargeting('PulseNG_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.sn') {
                googletag.pubads().setTargeting('PulseSN_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.com.gh') {
                googletag.pubads().setTargeting('PulseGH_URL', [token]);
            }
            if (document.location.hostname == 'www.pulselive.co.ke') {
                googletag.pubads().setTargeting('PliveKE_URL', [token]);
            }
            if (document.location.hostname == 'africa.businessinsider.com') {
                googletag.pubads().setTargeting('PulseBI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ci') {
                googletag.pubads().setTargeting('PulseCI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ug') {
                googletag.pubads().setTargeting('PulseUG_URL', [token]);
            }
            googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices()
        });
    </script>


                </div>
            </div>
        
    </div>
</footer>




    
    
        



    <div id="customDimensionsCategories" data-categories="kenya/sports/football"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    

    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
    </div>
</footer>




<script src="//ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build/js/menu.min.js" defer></script>





<script>
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/18f46ea556741f093850336e420ac744/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    
    
        <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
    
</body>
</html>

