

<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"content":{"object":{"type":"story","kind":"article","id":"b4bd745e-1edf-4759-aa73-bfd5801ff559"},"part":1,"publication":{"point":{"id":"9j57prn"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}},"context":{"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"SPORTS/FOOTBALL/ARTICLE"},"id":{"aureus_offers":["6uqvva6xlh"]}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}}}; /* ]]> */</script>
        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->

    <meta name="viewport" content="width=device-width, initial-scale=1">
    









    <title>Tottenham football chief Paratici wants to keep Kane at club | Pulselive Kenya</title>





    <meta name="description" content="Tottenham striker Harry Kane | Pulselive Kenya">



    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn" />
    
        <link rel="amphtml" href="https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn.amp" />
    





    <meta name="DC.Identifier" content="b4bd745e-1edf-4759-aa73-bfd5801ff559">

    


    

    
        
            <meta property="og:title" content="Tottenham football chief Paratici wants to keep Kane at club" />
        
        
            <meta property="og:description" content="Tottenham striker Harry Kane" />
        

        
            
            
            
            
            

            
                
                    
                        <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/eHKktkuTURBXy9kNzhjMGNhYi0xNTAxLTQ4MDgtODk2ZS0yOGRlNWM4YzBiMzcuanBlZ5GTBc0EsM0CWA" />
                    
                
            

            
                <meta property="og:image:width" content="1200" />
            
            
                <meta property="og:image:height" content="600" />
            
            
                <meta property="og:image:type" content="jpeg"/>
            
            
                <meta property="og:image:alt" content="Tottenham striker Harry Kane Creator: Shaun Botterill"/>
            
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn" />
        
        
            <meta property="og:type" content="Article" />
        
        
            <meta property="og:site_name" content="Pulse Kenya"/>
        
        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        
        
            <meta property="og:locale" content="en_EN" />
        
        
            <meta property="article:published_time" content="2021-07-05 13:00:13+0200" />
        
        
            <meta property="article:modified_time" content="2021-07-05 13:02:40+0200" />
        
        
        
            <meta property="og:updated_time" content="2021-07-05 13:02:40+0200" />
        
        
            <meta property="fb:app_id" content="715603858641973" />
        
        
            <meta property="fb:pages" content="252006125219593" />
        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    




<link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/styles/project-init/light.css" type="text/css" rel="stylesheet"/>


    
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/styles/project-Common/light.css"
                          type="text/css"
                           rel="preload" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Common"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
                
                    <link class="cssSwitcher" href="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/styles/project-Detail/light.css"
                          type="text/css"
                           rel="preload" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                          data-style-type="partial-style-project-Detail"
                          data-theme-variant="true"
                    />
                
            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
            
            
            
            
            

            
        
    

    
    
    
        
            <script type="text/javascript" src="https://widgets.sportal365.com/loader.bundle.min.js" ></script>
        
    

    

<script type="text/javascript" data-static-amd-map="{&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/9a45bcb3878bfe2ee5a4f671b8239389/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.5/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/878f1a114f1d2a25f3a250464145f5f9/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/90f2c8adc05ed0952349aade8960bfc9/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhrMjJ9/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/js&quot;}">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</script>
    


<script type="text/javascript">
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>
    
        
    
















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: '0',
                target: '',
                tid: 'EA-4719209',
                DV: "pulselive_co_ke/main"
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,9j57prn,7,a",
                        PU: "b4bd745e-1edf-4759-aa73-bfd5801ff559"
                    }
                });
        </script>
    



    
    
    
    

    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script> Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
        Sailthru.track('pageview', {
            url: "https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn",
            tags: "football",
            onSuccess: function () {
                
            },
            onError: function () {
                
            }
        });
    </script>


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = {    pulsevideo: {        player: "flowplayer",        params: {            autoplayNext: !0,            enableAds: !1        },        plugins: [{            script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js"        }, {            script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js",            config: {                ima: {                    ads: [{                        adTag: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",                        time: 0                    }]                }            }        }]    },    OnettvVideo: {        'MAIN_ELEMENT': {            preset: "mainVideoRADPGh",            enableGoogleAnalytics: 2,            volume: 0,            enableEndScreen: 1,            autoplayRelated: 1,            enableAds: 1,            adserverUrl: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",            floatingControls: 1,            embedType: 'inTextVideo',            showAdvertComment: 1        },        'INTEXT': {            preset: "mainVideoRADPGh",            enableGoogleAnalytics: 2,            volume: 0,            enableEndScreen: 1,            autoplayRelated: 1,            enableAds: 1,            adserverUrl: "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/53159133/Pulsegh_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=",            floatingControls: 1,            embedType: 'inTextVideo',            showAdvertComment: 1        }    }}</script>
        
    


    
    
        
            <script>"use strict";document.addEventListener("DOMContentLoaded",function(e){var t=document.querySelector("#taboolaStartHook");if(t){var n=function(){var e,t,n;window._taboola=window._taboola||[],window._taboola.push({article:"auto"}),e=document.createElement("script"),t=document.getElementsByTagName("script")[0],n="tb_loader_script",document.getElementById(n)||(e.async=1,e.src="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js",e.id=n,t.parentNode.insertBefore(e,t)),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic")};if("IntersectionObserver"in window)new IntersectionObserver(function(e,t){e[0].isIntersecting&&(n(),t.disconnect())},{threshold:1}).observe(t);else n()}});</script>
        
    


    
<link rel="manifest" href="/manifest.json" >


    
    
        
            <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } if (document.location.hostname == 'africa.businessinsider.com') { googletag.pubads().setTargeting('PulseBI_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script><script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');</script><script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
        
    


    

            <script type="text/javascript">if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
            <script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
            </head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  flag-imported">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

    
    


    





    
    <header id="main-page-header" >
        <div class="header-wrapper" >
            <div class="main-page-nav container">
                
                    <div class="page-logo-wrapper desktop-left mobile-center ">
                        <a class="main-page-logo"
                            id="main-page-logo"
                            title="Pulselive Kenya"
                            href="/"
                            data-logo-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                            data-logo-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                            
                                style="background: url('https://radp.ocdn.eu/images/60x30-KE-WHITE.svg') no-repeat center center / contain;"
                            >
                            
                        </a>
                    </div>
                

                
                    <div class="menu-buttons-wrapper buttons-desktop-right buttons-mobile-right ">
                        <div class="right-menu-wrapper">
                            
                            <div class="search-container-wrapper">
                                <div class="search-container" data-run-module="local/search.init">
                                    <form action="search">
                                        <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
                                        <button type="submit">O</button>
                                    </form>
                                </div>
                            </div>
                            
                            
                            
                            
                        </div>
                    </div>
                

                
                    
                        
                            



        <ul class="menu-desktop menu-list-left  main-page-nav">
            
                
                    <li id="listMenuItem-0" class="menu-item  has-subMenu">
                        <a class="menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-1" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-2" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-3" class="menu-item  has-subMenu">
                        <a class="menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="list-submenu">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="More" href="/sports/more">
                                            More
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-4" class="menu-item  ">
                        <a class="menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                    </li>
                
            
                
                    <li id="listMenuItem-5" class="menu-item  ">
                        <a class="menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
            
            
        </ul>

                        
                    
                        
                            



    <div class="menu-mobile menu-hamburger-left ">
        <div class="menuToggle">
            <span></span>
            <span></span>
            <span></span>
        </div>
    </div>

    <div class="menu-mobile-container menu-mobile ">
        <a class="main-page-logo"
            title="Pulselive Kenya"
            href="/"
            data-logo-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
            data-logo-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
            
                style="background: url('https://radp.ocdn.eu/images/60x30-KE-WHITE.svg') no-repeat center center / contain;"
            >
            Pulselive Kenya
        </a>

        <div class="menuToggleInside">
            <span></span>
            <span></span>
            <span></span>
        </div>
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="News" href="/news">
                                            News
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Relationships &amp; Weddings" href="/lifestyle/relationships-and-weddings">
                                            Relationships &amp; Weddings
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Football" href="/sports/football">
                                            Football
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business " href="/business" >
                            Business 
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>

                        
                    
                        
                    
                        
                    
                

                
                    
                
                    
                
                    
                        
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a 
                        href="https://www.facebook.com/pulselivekenya" 
                        title="Follow us on Facebook" 
                        target="_blank" 
                    >
                        instagram
                    </a>
                </li> 
            
                <li class="twitter">
                    <a 
                        href="https://twitter.com/pulselivekenya" 
                        title="Follow us on Twitter" 
                        target="_blank" 
                    >
                        twitter
                    </a>
                </li> 
            
                <li class="instagram">
                    <a 
                        href="https://www.instagram.com/pulselivekenya/" 
                        title="Follow us on Instagram" 
                        target="_blank" 
                    >
                        instagram
                    </a>
                </li> 
            
                <li class="youtube">
                    <a 
                        href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" 
                        title="Watch us on YouTube" 
                        target="_blank" 
                    >
                        youtube
                    </a>
                </li> 
            
                <li class="tiktok">
                    <a 
                        href="https://www.tiktok.com/@pulselivekenya" 
                        title="Tiktok with us" 
                        target="_blank" 
                    >
                        tiktok
                    </a>
                </li> 
               
        </ul>
    </div>

                    
                
                    
                        <div id="search-button" data-run-module="local/project.menu_search">
    <div class="svg icon-search" style="background-image:url(https://ocdn.eu/radp/icons/header/search.svg)"></div>
</div>
                    
                
            </div>
        </div>
    </header>


    <div class="page-container " data-run-module="local/common.lazyLoadIS">
        

        <div class="container-full">
            <div class="container" data-run-module="local/common.storyDetail">
                <div class="page-wrapper row">
                    <section class="main-section col-md-9">
                        <div class="articleBox ">
                            <article data-article-id="&quot;9j57prn&quot;">

                                
    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1621854609633-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PliveKE_DT_Sticky_Footer" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1617224545705-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/plive_dt_floater" data-slot-size="[1, 1]" ></div>
    

                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1623221635248-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_970x90_a1" data-slot-size="[[728, 90], [970, 250], [970, 90]]" ></div>
    

                            
                                
                            
                                


    <div class="breadcrumbs-widget ">
        
            


    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Sports
                    
                </span>
            </a>

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/sports/football" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Football
                    
                </span>
            </a>

            
        
    

        
    </div>

                            
                                






    
        <h1 class="article-headline ">
            

            <span class="flags-wrapper">
                
            </span>

            

            Tottenham football chief Paratici wants to keep Kane at club
        </h1>
    

                            
                                



    

    
        <div class="article-author-wrapper ">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">Pulse News Agency International by AFP</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                



    <div class="ring-detail-article-date ">
        
            
            
                <time class="detail-article-date date-type-publicationDateDetailWidget" datetime="2021-07-05T13:07:00">
                    
                        July 5, 2021 1:00 PM
                    
                </time>
            
        
    </div>

                            
                                
    <div class="ring-detail-social-share " data-before-text="Tell your friends">
        
        
        

        
            
            
        
        
            
        

        
            
                <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter" data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email" data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
        
    </div>

                            
                                




     <div id="lead" class="article-perex ">
          <p>Tottenham striker Harry Kane</p>
     </div>

                            
                                
                            
                                










    <div class="article-gallery ">
            <div  class="image-container" id="article-main-image">
                <picture class="image-wrapper" data-image-source="article_photo" data-caption="Tottenham striker Harry Kane Creator: Shaun Botterill">
                    
                    <source data-original="https://ocdn.eu/pulscms-transforms/1/wjkk9kuTURBXy9kNzhjMGNhYi0xNTAxLTQ4MDgtODk2ZS0yOGRlNWM4YzBiMzcuanBlZ5GTBc0DmM0B9IGhMAU" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                    <img class="image lazyloaded"
                        data-original="https://ocdn.eu/pulscms-transforms/1/cwDk9kuTURBXy9kNzhjMGNhYi0xNTAxLTQ4MDgtODk2ZS0yOGRlNWM4YzBiMzcuanBlZ5GTBc0DmM0B9IGhMAA"
                        alt="Tottenham striker Harry Kane Creator: Shaun Botterill"
                        title="Tottenham striker Harry Kane Creator: Shaun Botterill"
                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                    <noscript><img class="image" src="https://ocdn.eu/pulscms-transforms/1/cwDk9kuTURBXy9kNzhjMGNhYi0xNTAxLTQ4MDgtODk2ZS0yOGRlNWM4YzBiMzcuanBlZ5GTBc0DmM0B9IGhMAA" alt=""></noscript>
                </picture>
                <link rel="preload" as="image" href="https://ocdn.eu/pulscms-transforms/1/wjkk9kuTURBXy9kNzhjMGNhYi0xNTAxLTQ4MDgtODk2ZS0yOGRlNWM4YzBiMzcuanBlZ5GTBc0DmM0B9IGhMAU">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">Tottenham striker Harry Kane Creator: Shaun Botterill</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                
                            
                                




                            
                                









    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text">
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Tottenham's new managing director of football Fabio Paratici said on Monday keeping Harry Kane is "our goal as a club" even though the England captain has stated his desire to leave.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>

        
        
    </div>

                            
                                


    
        <div class="adSlot inText" data-run-module="local/project.inText" id='div-gpt-ad-1618787017312-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PliveKE" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                

<div class="recommendedArticles">
    <span class="title">Recommended articles</span>
    <ul>
        
                
                
        <li>
            <div class="image">
                <picture>
                    <source data-original="//ocdn.eu/pulscms-transforms/1/9iSk9kuTURBXy9kNzhjMGNhYi0xNTAxLTQ4MDgtODk2ZS0yOGRlNWM4YzBiMzcuanBlZ5GTBUZGgaEwBQ"
                            type="image/webp">
                    <img data-original="//ocdn.eu/pulscms-transforms/1/skiktkuTURBXy9kNzhjMGNhYi0xNTAxLTQ4MDgtODk2ZS0yOGRlNWM4YzBiMzcuanBlZ5GTBUZG"
                        src="data:image/jpeg;base64,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"
                        alt="Tottenham football chief Paratici wants to keep Kane at club"/>
                </picture>
            </div>
            <div class="linksWrapper">
                <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                <a class="link"  data-uuid-ui="b4bd745e-1edf-4759-aa73-bfd5801ff559" data-ei="6uqvva6xlh" href="https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn">Tottenham football chief Paratici wants to keep Kane at club</a>
            </div>
        </li>
        
                
                
        <li>
            <div class="image">
                <picture>
                    <source data-original="//ocdn.eu/pulscms-transforms/1/SEmk9kuTURBXy8wNmIwZmIwNC1iYTE1LTQ4MTItODMxYy0zOTBlNjU3ZGQ2MWIuanBlZ5GTBUZGgaEwBQ"
                            type="image/webp">
                    <img data-original="//ocdn.eu/pulscms-transforms/1/nEfktkuTURBXy8wNmIwZmIwNC1iYTE1LTQ4MTItODMxYy0zOTBlNjU3ZGQ2MWIuanBlZ5GTBUZG"
                        src="data:image/jpeg;base64,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"
                        alt="Veteran Kruse named in Germany&#39;s Olympic football squad"/>
                </picture>
            </div>
            <div class="linksWrapper">
                <a class="category" href="https://www.pulselive.co.ke/sports">sports</a>
                <a class="link"  data-uuid-ui="98ec7e2b-20c6-4da8-bba9-660f182513bc" data-ei="6uqvva6xlh" href="https://www.pulselive.co.ke/sports/football/veteran-kruse-named-in-germanys-olympic-football-squad/21pvgq2">Veteran Kruse named in Germany&#39;s Olympic football squad</a>
            </div>
        </li>
        
                
                
        <li>
            <div class="image">
                <picture>
                    <source data-original="//ocdn.eu/pulscms-transforms/1/H9Qk9kpTURBXy8zNTI3Zjk4ODc3MDc3Yjg2Mzg5MmYxODYwYWZkNDBhNi5qcGeRkwVGRoGhMAU"
                            type="image/webp">
                    <img data-original="//ocdn.eu/pulscms-transforms/1/9xUktkpTURBXy8zNTI3Zjk4ODc3MDc3Yjg2Mzg5MmYxODYwYWZkNDBhNi5qcGeRkwVGRg"
                        src="data:image/jpeg;base64,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"
                        alt="Reason Uhuru cancelled Ukambani tour at the last minute"/>
                </picture>
            </div>
            <div class="linksWrapper">
                <a class="category" href="https://www.pulselive.co.ke/news">news</a>
                <a class="link"  data-uuid-ui="8d6c0835-93fe-43b9-9175-70654bc305d7" data-ei="6uqvva6xlh" href="https://www.pulselive.co.ke/news/reason-president-uhuru-kenyatta-cancelled-ukambani-tour-at-the-last-minute/nzt4pkh">Reason Uhuru cancelled Ukambani tour at the last minute</a>
            </div>
        </li>
        
    </ul>
</div>

                            
                                









    

    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text">
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Kane, 27, has told Spurs he wants a move after growing frustrated at the their 13-year trophy drought and a clutch of top sides have been linked with the forward, including Manchester City, Manchester United and Chelsea.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Reports last month said Premier League champions City had made a bid of £100 million ($138 million) for the player, who won the Golden Boot as the top-scorer in the English top-flight last season.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Kane, whose three goals at Euro 2020 have helped England reach the semi-finals, is not expected to make a decision on his future until after the tournament, which ends on Sunday.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "Keeping him is not just my goal, it's our goal as a club," Paratici told Sky Sport Italia.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "Right now, he's one of the best strikers in the world," he added. "He's a complete player, really special. His physique is that of a real number nine, a true poacher, but he also has an incredibly refined technique."
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Paratici, who recently left Juventus, said: "He's a team player, but he's a finisher at the same time, so really I believe he is among the top three in the world.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        "I haven't heard from him yet because I don't want to bother the players who are busy at the Euros, it doesn't seem fair to me. They're focused on their own goals with their national teams."
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Tottenham last week announced they had appointed former Wolves boss Nuno Espirito Santo as their new manager to replace the sacked Jose Mourinho.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The club were regular top-four finishers under former manager Mauricio Pochettino, reaching the Champions League final in 2019, but have not won any silverware since 2008
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>

        
        
    </div>

                            
                                
                            
                                



                            
                                



    

    
        <div class="article-author-wrapper  authorWithImage">
            <p class="authorLabel">Authors:</p>

            <div class="article-author">
                
                    
                    
                    
                    

                        <span class="author-item">
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    

                                    
                                </span>

                                
                            
                                <span class="single-author-wrapper" data-after-text="MORE FROM THE AUTHOR »">
                                    

                                    
                                        <span class="author-name">Pulse News Agency International by AFP</span>
                                    

                                    
                                </span>

                                
                            
                        </span>
                
            </div>
        </div>
    

                            
                                
    <div class="ring-detail-social-share " data-before-text="Tell your friends">
        
        
        

        
            
            
        
        
            
        

        
            
                <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
            
        
            
            
                <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter" data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
            
            
            
            
            
        
            
            
            
                <a href="mailto:?body=https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email" data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
            
            
            
            
        
            
            
            
            
                <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fsports%2Ffootball%2Ftottenham-football-chief-paratici-wants-to-keep-kane-at-club%2F9j57prn?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp" data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
            
            
            
        
            
            
            
            
            
                <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin" data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
            
            
        
    </div>

                            
                                
                            
                                
    <div class="basicWidget homepageNewsletter">
        <div class="bw-wrapper">
        
            <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
        
            <div class="newsletterWrapper">
                <div class="socialList">
                    
                        <div class="socialIcon facebook lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/nl/facebook.svg">
                            
                                <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon twitter lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/nl/twitter.svg">
                            
                                <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon instagram lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/nl/instagram.svg">
                            
                                <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon youtube lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/nl/youtube.svg">
                            
                                <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank"></a>
                            
                        </div>
                    
                        <div class="socialIcon tiktok lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/nl/tiktok.svg">
                            
                                <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank"></a>
                            
                        </div>
                    
                </div>
                <div class="newsletterIcon lazyLoadBackground" data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/nl/newsletter.svg"></div>
                <div class="newsletter">
                    <div class="signUpContainer">
                        <form id="newsletter-form" method="POST" class="inputForm" action="#" data-run-module="local/project.newsletter_submit">
                            <input type="email" placeholder="Email" name="email" id="email" required>
                            <button id="submitEmail" class="submit">
                                SUBSCRIBE
                            </button>
                        </form>
                    </div>
                    <div id="error" class="error hide"></div>
                    <div id="thanksContainer" class="thanksContainer hide">
                        <div class="row" id="thanksMessage">
                            <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1618841981942-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                



    

    <div class="basicWidget hp-colSize-12 latest bw-v1"
        style=""
        
        id="recommended-articles"
        >

        <div class="bw-wrapper">
            
    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            

            
                <div class="section-elements">
                    <div class="items-wrapper columns-3 big-elements-0" >
                        
                            

                            <div class="layout-wrapper wrap-element-1 ">
                                
                                    
                                    

                                    <div class="layout-item list-item col-xs-12  ">
                                        
                                            
                                                
    <div class="imageBlock">
        <picture class="bw-image">
            
                
                    
                    
                    
                    
                
            

            <source data-original="https://ocdn.eu/pulscms-transforms/1/948k9kpTURBXy9mNjQ2MTZlNDRjYWRkNWEzZmZmMzc3NjE1NzQxNGZlZS5wbmeSlQMAAM0CWM0BUpMFzQEEzJGBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
            <img class="imgWithMetaData"
                 data-original="https://ocdn.eu/pulscms-transforms/1/GNbk9kpTURBXy9mNjQ2MTZlNDRjYWRkNWEzZmZmMzc3NjE1NzQxNGZlZS5wbmeSlQMAAM0CWM0BUpMFzQEEzJGBoTAA"
                 alt=""
                 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/GNbk9kpTURBXy9mNjQ2MTZlNDRjYWRkNWEzZmZmMzc3NjE1NzQxNGZlZS5wbmeSlQMAAM0CWM0BUpMFzQEEzJGBoTAA" alt=""></noscript>
        </picture>
    </div>

                                            
                                        
                                            
                                                
    
    

    
        
    

    <div class="bw-title">
        <h3 class="title">
            
            Do you know the men Vera Sidika has dated? Take this Quiz
        </h3>
    </div>

                                            
                                        
                                            
                                                
    
        

        
    

                                            
                                        
                                            
                                                
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/quizzes/do-you-know-the-men-vera-sidika-has-dated-take-this-quiz/kyspm88" title="Do you know the men Vera Sidika has dated? Take this Quiz"></a>
    </div>

                                            
                                        
                                            
                                                



    

                                            
                                        
                                    </div>
                                

                                
                            </div>
                        
                    </div>
                </div>
            

            
             
    <div class="button-wrapper">
           
            
        
    </div>

        </div>
    </div>

                            
                                <div id="taboolaStartHook"></div>
<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    


                                
                                
                                
                                
                                
                                
                                
                                
                                <div class="afterDetailModules">
                                    
                                    
                                </div>
                                
                                
                                
                                
                                
                            </article>
                        </div>

                        
                            
                            <div>
                                
                                    
    
        
                <script>        new SMPWidgetsLoader({            CDN_URL: 'https://widgets.sportal365.com',            APP_LINK: 'mobile',            LINK_OPTIONS_V2: {             player: {url: '/sports/football/statistics/player?id={playerId}'},             team: {url: '/sports/football/statistics/team?tid={teamId}'},             coach: {url: '/sports/football/statistics/coach?id={coachId}'},             venue: {url: '/sports/football/statistics/venue?id={venueId}'},             referee: {url: '/sports/football/statistics/referee?id={refereeId}'},             match: {url: '/sports/football/statistics/event?id={matchId}', sort: { criteria: 'home-away', direction: 'asc'}},             configuration: {                 newWindow: true             }          },            ODD_CLIENT: 'sportal',            API_URL: 'https://football-api.g.sportal365.com',            API_KEY: '2f852b4de2f3a5cf3188e74b33087bb4:2c18422f8e826a7d11aeed52edb2449e',            LANG: 'en',            REQUEST_INTERVAL: 12000,            ENABLE_BET_SLIP: true,            AUTHOR: false        });    </script>
        
    

                                
                            </div>
                        
                    </section>

                    
                        
                            
                                
                                <aside class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot " id='div-gpt-ad-1617227624691-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_300x250_b1" data-slot-size="[[300, 250], [300, 600], [160, 600], [120, 600]]" ></div>
    

                                        
                                            


    <div class="widget-trending basicWidget">
        
            <h2 class="main-section-title">
                Trending
            </h2>
        

        
        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Diamond steals the show at BET Awards red-carpet with Maasai Attire (Photos)</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/F-zk9kpTURBXy81NWJhMzczNjM3OGJhNjRmNmQ2MTY4MzRjMzQ3ZTBjYi5wbmeSlQMAAM0EOM0CYJMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/FaXk9kpTURBXy81NWJhMzczNjM3OGJhNjRmNmQ2MTY4MzRjMzQ3ZTBjYi5wbmeSlQMAAM0EOM0CYJMFzQEBzJOBoTAB"
                                        alt="Singer Diamond Platnumz"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/FaXk9kpTURBXy81NWJhMzczNjM3OGJhNjRmNmQ2MTY4MzRjMzQ3ZTBjYi5wbmeSlQMAAM0EOM0CYJMFzQEBzJOBoTAB" alt="Singer Diamond Platnumz"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/diamond-steals-the-show-at-bet-awards-red-carpet-with-his-maasai-attire-photos/q19qwgp"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Why gov&#39;t is looking for Kenyans who attended Safari Rally </h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/a1Ck9kpTURBXy80MDIzZDY1MjYwMzNmMmM1M2ZhNzhiMDA3MjgxZDVjNi5qcGeSlQMAAM0Eh80CjJMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/qLwk9kpTURBXy80MDIzZDY1MjYwMzNmMmM1M2ZhNzhiMDA3MjgxZDVjNi5qcGeSlQMAAM0Eh80CjJMFzQEBzJOBoTAB"
                                        alt="Rally fans at Uhuru Park in Kenya&#39;s capital Nairobi during World Rally Championship Safari Rally on June 24, 2021"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/qLwk9kpTURBXy80MDIzZDY1MjYwMzNmMmM1M2ZhNzhiMDA3MjgxZDVjNi5qcGeSlQMAAM0Eh80CjJMFzQEBzJOBoTAB" alt="Rally fans at Uhuru Park in Kenya&#39;s capital Nairobi during World Rally Championship Safari Rally on June 24, 2021"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/news/why-government-is-looking-for-kenyans-who-attended-safari-rally/60zbrw2"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Zari Hassan’s reaction aft­­­­­er Diamond failed to win BET Award (Screenshot)</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/Qd6k9kpTURBXy8wNmFkZjNhOWE2ODY5OGFjMzE3ZjIxMmRiZDE2Y2ZkMC5wbmeSlQMAAc0ChM0BapMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/7oKk9kpTURBXy8wNmFkZjNhOWE2ODY5OGFjMzE3ZjIxMmRiZDE2Y2ZkMC5wbmeSlQMAAc0ChM0BapMFzQEBzJOBoTAB"
                                        alt="Zari Hassan with Diamond Platnumz "
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/7oKk9kpTURBXy8wNmFkZjNhOWE2ODY5OGFjMzE3ZjIxMmRiZDE2Y2ZkMC5wbmeSlQMAAc0ChM0BapMFzQEBzJOBoTAB" alt="Zari Hassan with Diamond Platnumz "></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/zari-hassans-reaction-after-diamond-failed-to-win-bet-award-screenshot/72stnb4"></a>
                        </div>
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    <div class="layout-item">
                        
                            <div class="bw-title">
                                <h3 class="title">Full List of Winners at the 2021 BET Awards (Photos)</h3>
                            </div>
                        
                        
                        
                            <div class="imageBlock">
                                <picture class="bw-image">
                                    
                                    

                                    <source data-original="https://ocdn.eu/pulscms-transforms/1/nrkk9kpTURBXy83YThmY2E4YzI3MDliMzFlNzQ1MDg2MWI2NzRlNmIyZC5wbmeSlQMAHM0EOM0CYJMFzQEBzJOBoTAF" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" type="image/webp">
                                    <img class="imgWithMetaData"
                                        data-original="https://ocdn.eu/pulscms-transforms/1/Ohdk9kpTURBXy83YThmY2E4YzI3MDliMzFlNzQ1MDg2MWI2NzRlNmIyZC5wbmeSlQMAHM0EOM0CYJMFzQEBzJOBoTAB"
                                        alt="Photos from the 2021 BET Awards (Courtesy)"
                                        src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                                    <noscript><img class="imgWithMetaData" src="https://ocdn.eu/pulscms-transforms/1/Ohdk9kpTURBXy83YThmY2E4YzI3MDliMzFlNzQ1MDg2MWI2NzRlNmIyZC5wbmeSlQMAHM0EOM0CYJMFzQEBzJOBoTAB" alt="Photos from the 2021 BET Awards (Courtesy)"></noscript>
                                </picture>
                            </div>
                        
                        <div class="gradient-overlay">
                            <a href="https://www.pulselive.co.ke/entertainment/celebrities/full-list-of-winners-at-the-2021-bet-awards-photos/3nt13qd"></a>
                        </div>
                    </div>
                </div>
            
        </div>
        
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/pliveke_dt_article_300x250_b3" data-slot-size="[[300, 600], [300, 250], [160, 600], [120, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </aside>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    
    

    
        

        

        
            <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement":[{
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Home",
                        "item": "https://www.pulselive.co.ke"
                    },{
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Sports",
                        "item": "https://www.pulselive.co.ke/sports"
                    },{
                        "@type": "ListItem",
                        "position": 3,
                        "name": "Football",
                        "item": "https://www.pulselive.co.ke/sports/football"
                    },{
                        "@type": "ListItem",
                        "position": 4,
                        "name": "Tottenham Football Chief Paratici Wants To Keep Kane At Club",
                        "item": "https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn"
                    }]
                }
            </script>
        

        
    
        

        

        

        
            <script type="application/ld+json">
                {
                    "@type": "NewsArticle",
                    "@id": "https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn#article",
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn"
                    },
                    "headline": "Tottenham football chief Paratici wants to keep Kane at club",
                    "primaryImageOfPage": {
                        "@id": "https://www.pulselive.co.ke/sports/football/tottenham-football-chief-paratici-wants-to-keep-kane-at-club/9j57prn#mainPhoto"
                    },
                    "image": ["http://ocdn.eu/images/pulscms/YjE7MDA_/d78c0cab-1501-4808-896e-28de5c8c0b37.jpeg"],
                    "datePublished": "2021-07-05T13:03:06+02:00",
                    "dateModified": "2021-07-05T13:00:13+02:00",
                    "author": [{
                        "@type": "Person",
                        "name" : "Pulse News Agency International by AFP"
                    }],
                    "publisher": {
                        "@type": "Organization",
                        "name": "Pulselive Kenya",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"
                        }
                    },
                    "keywords": "",
                    "description": "Tottenham striker Harry Kane",
                    "isAccessibleForFree": true
                }
            </script>
        
    



    



    <div id="customDimensionsCategories" data-categories="kenya/sports/football"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    
<script type="text/javascript">
    (function () {
        if ('serviceWorker' in navigator) {
            navigator.serviceWorker.register('/sw-push.js?senderId=351824006136', {scope: '/'});
        }
    })();
</script>


<div class="pushPlatform"
     data-browserNotificationsEnabled="true"
     data-messageSenderId="351824006136"
     data-host=""
     data-run-module="local/pushModule.renderPushPlatform">
    <svg class="pushPlatformIconPack" version="1.1" xmlns="http://www.w3.org/2000/svg" style="display:none;">
    <defs>
        <symbol version="1.1" id="notificationBell" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 210 210" style="enable-background:new 0 0 210 210; width: 160px; height: 160px; margin: 30px auto 0px" xml:space="preserve">
            <path class="pushBellElem" d="M111.9,206.1c11.2,0,20.4-9.2,20.4-20.4H91.4C91.4,196.9,100.5,206.1,111.9,206.1z M174.9,145.6V93.2
            c0-32.1-17.2-59.1-47.1-66.2v-5.9c0-6.3-3.5-12.2-9.3-14.7c-12.1-5.2-23.7,3.5-23.7,15v5.6c-30,7.1-47.1,33.9-47.1,66.2v52.3
            L28.9,166v10.2h164.9V166L174.9,145.6z"/>
            <path d="M104.5,208.2c-13.2,0-24-10.7-24-24v-3.7h47.9v3.7C128.5,197.5,117.8,208.2,104.5,208.2z M88.5,188
            c1.7,7.3,8.3,12.8,16.1,12.8c7.8,0,14.4-5.5,16.1-12.8H88.5z M189.4,178.7H18.6v-15.3l18.7-20.2V92.8c0-33.8,18.2-60.3,46.7-68.4
            v-2.6c0-6.8,3.4-13,9-16.7c5.8-3.8,13-4.4,19.7-1.5c6.9,3,11.4,10,11.4,17.9v2.9c28.4,8.2,46.7,34.7,46.7,68.4v50.4l18.7,20.2V178.7
            z M26.1,171.2h155.8v-4.9L163.3,146V92.8c0-31.3-17.2-55.6-43.8-61.9l-2.9-0.7v-8.7c0-4.9-2.8-9.3-6.9-11.1c-4.4-1.9-9-1.6-12.6,0.9
            c-3.5,2.3-5.7,6.3-5.7,10.5v8.5l-2.9,0.7c-27,6.4-43.8,30.1-43.8,61.9V146l-18.7,20.2V171.2z"/>
        </symbol>

        <symbol version="1.1" id="pushGrantedCloseMark" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve">
            <path style="fill-rule:evenodd;clip-rule:evenodd;fill:#111516;" d="M15,29.6C6.9,29.6,0.4,23.1,0.4,15C0.4,6.9,6.9,0.4,15,0.4
            S29.6,6.9,29.6,15C29.6,23.1,23.1,29.6,15,29.6z M21.3,9.3l-1-1l-5.4,5.4L9.5,8.3l-1,1l5.4,5.4l-5.4,5.4l1,1l5.4-5.4l5.4,5.4l1-1
            l-5.4-5.4L21.3,9.3z"/>
        </symbol>

        <symbol version="1.1" id="pushGrantedMark" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                viewBox="0 0 38 38" style="enable-background:new 0 0 38 38;" xml:space="preserve">
            <circle style="fill-rule:evenodd;clip-rule:evenodd;" cx="20.7" cy="19.9" r="16.4"/>
            <polygon style="fill:#FFFFFF;" points="18.5,24.1 13.6,19.3 15,17.9 18.5,21.4 25.8,14.1 27.1,15.4 "/>
            <path d="M19.5,1.8C10,1.8,2.3,9.5,2.3,19c0,9.5,7.7,17.3,17.3,17.3S36.8,28.6,36.8,19C36.8,9.5,29.1,1.8,19.5,1.8z M19.5,35.2
        C10.6,35.2,3.3,28,3.3,19S10.6,2.8,19.5,2.8S35.7,10.1,35.7,19S28.5,35.2,19.5,35.2z"/>
        </symbol>
    </defs>
</svg>

    
</div>



<footer data-run-module="local/common.lazyLoadIS" class="footer-widget-container " >
    

    
        
    <div class="africaFooter">
        <div class="container" >
            
                <div class="advertiseFooterContainer">
                    <div class="advertTitle">
                        Advertise with us
                    </div>
                    <div class="advertBody">
                        Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0"> pulse.africa</a>   
                    </div>
                </div>
            
            <div class="footer-wrapper">
                
                
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Home" href="/">
                                Home
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="News" href="/news">
                                News
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                Entertainment
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                Lifestyle
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Sports" href="/sports">
                                Sports
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Business" href="/business">
                                Business
                            </a>
                            
                        </li>
                        
                        <li class="footer-menu-item">
                            <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                Quizzes
                            </a>
                            
                        </li>
                        
                    </ul>
                </div>
                

                
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/about-us" title="About us">
                                About us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://pulse.africa" title="Advertise with us">
                                Advertise with us
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/terms-of-use/d1z0r3q" title="Terms &amp; Conditions">
                                Terms &amp; Conditions
                            </a>
                            
                        </li>
                        
                        
                        
                        <li class="link-item">
                            
                            <a class="link-title menu-title" target="_blank"
                                href="https://www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy" title="Privacy Policy">
                                Privacy Policy
                            </a>
                            
                        </li>
                        
                        
                    </ul>
                </div>
                

                
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 0  " href="" title="" target="_blank"
                               >
                                Social
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 1  lazyLoadBackground" href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/footer/facebook.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Facebook
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 2  lazyLoadBackground" href="https://twitter.com/pulselivekenya" title="twitter" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/footer/twitter.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Twitter
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 3  lazyLoadBackground" href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/footer/instagram.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Instagram
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 4  lazyLoadBackground" href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/footer/youtube.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Youtube
                            </a>
                        </li>
                        
                        
                        
                        <li class="socials-wrapper-item">
                            <a class="footer-icon 5  lazyLoadBackground" href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank"
                               data-bg="https://ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/img/footer/tiktok.svg" style="background: url() 0 100% / contain no-repeat;" >
                                Tiktok
                            </a>
                        </li>
                        
                        
                    </ul>
                </div>
                

            </div>
            
                
                <div class="disclaimer-text">
                    
                        
                            <p class="footer-description-copyrightsInfo"> &copy; 2021 pulselive.co.ke</p>
                        
                    
                        
                    
                </div>
            
        </div>
    </div>

    
</footer>


<script src="//ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build/js/menu.min.js"></script>

<script type="text/javascript">
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/5adf335bbad5e39645f9cca32708c5b8/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script>

<script type="text/javascript" src="https://radp.ocdn.eu/quantcast_kenya.js" async/></script>
<script type="text/javascript" src="//lib.wtg-ads.com/publisher/www.pulselive.co.ke/31ccb7476ca9fdb536d4.js" async defer></script>

</body>
</html>

