

 
<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">/* <![CDATA[ */
accConf = {"rum":{"tid":"EA-4719209","boot":"disable","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"article\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X","GTM-KFT7TX8"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}};
/* ]]> */</script>

        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFT7TX8');</script>
<!-- End Google Tag Manager -->

        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert - Pulse Live Kenya</title>
        
        <meta name="DC.Identifier" content="bf99f498-c212-44b7-ae4c-f6c90031a049" />
        
        
        <meta name="description" content="Diamond does the unexpected" />
        
        <link href="https://ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build/red/desktop.css" type="text/css" rel="stylesheet">
        
        



<script type="text/javascript" data-static-amd-map="{&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c50dcb3b01e2d6c52a05583e2c55de60/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;unimenu&quot;:&quot;https://ocdn.eu/paas-static/moto/564f1fec911d9bbfc58e2656c39fa5d5/build&quot;,&quot;portalbar&quot;:&quot;https://ocdn.eu/paas-static/template-engine/0ba1d4667be42faf9173437d64ab8d61/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/50457150ba2cb027c8bedcc661549c14/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fe947b2d89bd70005959112f8b2ce046/build&quot;,&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhqMTR9/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/2feea7833706f58957aabdc92a254eab/build&quot;,&quot;usimenu&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f887ddc9bceaaf47008c9fa4cc50a451/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;portalnavtop&quot;:&quot;https://ocdn.eu/paas-static/template-engine/0ba1d4667be42faf9173437d64ab8d61/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fc4bbf3f2747031b249f1f67714af235/build&quot;,&quot;gallerysimple&quot;:&quot;https://ocdn.eu/paas-static/template-engine/d0aff1c484e6f5c2504be098bf180dd4/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/2feea7833706f58957aabdc92a254eab/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build&quot;,&quot;localmobile&quot;:&quot;//ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build&quot;}" async defer>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</script>
        
    <script type="text/javascript" src="https://ocdn.eu/radp/pwa/firebase.js"></script>
     <!-- disbale ads script from loadinf -->
    <!-- adsConf -->

    

    <script type="text/javascript">/* <![CDATA[ */
        
        
            adsNoBanner = false;
        

        onetAds = {
    "async": 1,
    "sgn_cookie": 0,
    "whitelist": 0,
    "keywords": [
        "detal",
        "bob-junior",
        "kifesi",
        "mwarabu-fighter",
        "q-boy-msafi",
        "papa-misifa"
    ],
    "target": "PLIVEKE_URL/CATEGORY",
    "DV": "PLIVEKE_URL/CATEGORY/bob-junior/ART",
    "kropka": {
        "DX": "PV,puls,lqlfdpw,1,a",
        "PU": "bf99f498-c212-44b7-ae4c-f6c90031a049"
    },
    "keyvalues": {
        "ci": "bf99f498-c212-44b7-ae4c-f6c90031a049",
        "structure": "detal"
    },
    "cmd": [],
    "adSlots": [],
    "lazy": 1,
    "lazyPercentage": 200,
    "tid": "EA-4719209",
    "noDfp": 1,
    "mobile": 0,
    "autoslot": 1,
    "no_gemius": 1,
    "cookieInfo": 1,
    "eventsapi": true
};

        if (typeof identifierEI !== "undefined")
        {
            onetAds.kropka['EI'] = identifierEI;
        }
        
        
        onetAds.cmd.push(function (dlApi){

            var idGenerator = createIdGenerator();
            var htmlblock   = document.querySelectorAll(".htmlblockslot");

            for (var i=0; i<htmlblock.length; i++) {
                configureSlot(htmlblock[i]);
            }

            function configureSlot(adDom) {

                var id      = idGenerator.get();
                var keyword = adDom.getAttribute("data-slot-keyword");

                adDom.setAttribute("id", id);

                var slot = onetAds.defineSlot('flat-autopromo', id);
                slot.setTargeting('kwrd', keyword);
            }

            function createIdGenerator() {

                var counter = 1;

                return {
                    get : get
                };

                function get() {

                    var num = counter;
                    counter++;
                    return "htmlblockslot_id_" + num;
                }
            }
        });


    /* ]]> */</script>






    <script type="text/javascript">
        var pulse2EmbedConfig = {
            default: {},
            OnettvVideo: {
                "MAIN_ELEMENT": {
                    preset: "mainVideoRADPKe",
                },
                "INTEXT": {
                    preset: "inTextVideoRADPKe",
                }
            }
        };
    </script>

    
<script id="adsinit" data-original="//sgqcvfjvr.onet.pl/YnVpbGQvezlza2x0ZTY1fWRsQXBpL2RsLmxpYntOTWFzX0EyNX0ubWluLmpz" type="text/javascript">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</script>


   
   
    <link rel="canonical" href="https://www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw" />
    
    <!-- proxyHead -->
    
    

    

    
    
    
    
    
    

    
    
    
    
    
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            
                "@type": "NewsArticle",
            
            "headline": "Surprise as Diamond squashes beef with former allies ahead of Major concert",
            "mainEntityOfPage": "www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw",
            "datePublished": "2019-12-23 14:08:24+0100",
            
                "dateModified": "2019-12-23 14:08:24+0100",
            
            
            
            
                "image": {
                    "@type":"ImageObject",
                    "url":"https://ocdn.eu/images/pulscms/ZTM7MDA_/e7cf5079d13c6e7e1921694c82048d09.jpg",
                    "width":"1080",
                    "height":"1080"
                  },
            
            "description": "Diamond does the unexpected",
            
                "author":{
                  "@type": "Person",
                  "name":"Dennis Milimo"
                },
            
            "publisher":{
                "@type": "Organization",
                "name": "Pulselive Kenya ",
                "logo": {
                  "@type":"ImageObject",
                  "url":"https://ocdn.eu/radp/favicon/favPulse.png",
                  "width":"100",
                  "height":"32"
                }
            }
        }
    </script>
    
<!-- schemaOrg -->
    

    

    
        
            <meta property="og:title" content="Surprise as Diamond squashes beef with former allies ahead of Major concert" />
        
        
            <meta property="og:description" content="Diamond does the unexpected" />
        
        
            
                <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/TWxktkpTURBXy9lN2NmNTA3OWQxM2M2ZTdlMTkyMTY5NGM4MjA0OGQwOS5qcGeSlQMAfM0EOM0CYJMFzQSwzQJ2" />
                <meta property="og:image:width" content="1200" />
                <meta property="og:image:height" content="630" />
            
            
        
        
            <meta property="og:url" content="https://www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw" />
        
        
            <meta property="og:type" content="article" />
        
        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        
        
            <meta property="og:locale" content="en_EN" />
        
        
            <meta property="article:published_time" content="2019-12-23 14:08:24+0100" />
        
        
            <meta property="fb:app_id" content="130767734163913" />
        
        
            
    <meta property="fb:pages" content="252006125219593" />    

        
    

<!-- fbConfig -->
    

    
    

    
        <meta name="twitter:card" content="summary_large_image" />
        
        <meta name="twitter:description" content="Diamond does the unexpected" />
        
        
        <meta name="twitter:title" content="Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert" />
        
        <meta name="twitter:site" content="Pulselive Kenya"/>
        
            
            
                <meta property="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/7UhktkpTURBXy9lN2NmNTA3OWQxM2M2ZTdlMTkyMTY5NGM4MjA0OGQwOS5qcGeSlQMAfM0EOM0CYJMFzQHgzQFo"/>
            
        
    

<!-- twConfig -->
    
    



    <script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({"DV":"TARGET/Part2","author1_name":"Dennis Milimo","author1_uuid":"72db854f-1b63-5abf-8522-93d44a689716","datePublished":"2019-12-23","uuid":"bf99f498-c212-44b7-ae4c-f6c90031a049","type":"Article","license":"Pulse Live Kenya"});
        
        if(window.addEventListener) {
            window.addEventListener("load", pageSpeedForDataLayer);
        } else if (window.attachEvent) {
            window.attachEvent("onload", pageSpeedForDataLayer);
        }
        
        function pageSpeedForDataLayer() {
            setTimeout(function () {
                var te = 0,    ti = 0, teDescription = 'slow';
                if (window.performance) {
                    var g = window.performance.timing;
                    te = g.loadEventEnd - g.navigationStart;
                    ti = g.domInteractive - g.navigationStart;
                }
                if(te > 0 && te < 6e4 && ti > 0 && ti < 6e4) {                  
                    if(te < 3000) {
                        teDescription = 'fast';
                    } else if (te >= 3000 && te <= 7000) {
                        teDescription = 'medium';
                    }
                        
                    window.dataLayer.push({
                        'event': 'speed',
                        'params': {
                            'ti': ti,
                            'te': te,
                            'teDescription': teDescription
                        }
                    });
                }
            }, 3000);  
        }
    </script>
<!-- dataLayer -->



    
    <link rel="amphtml" href="https://www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw.amp" />
<!-- ampUrl -->
    <!-- onetNewsUrl -->

    
    <script>
        
        
        

        
    </script>

    
        
    
    

    
        
    
<script type="text/javascript">
  var isMobile = false;
</script>
<link rel="manifest" href="/manifest.json">

        
            <link rel="icon" type="image/png" href="https://ocdn.eu/radp/favicon.ico" />
        

<link rel="apple-touch-icon" href="/icon.png">       
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<script type="text/javascript">
  if (navigator.serviceWorker) {
    navigator.serviceWorker.register('/pwa-sw2.js', {
      scope: '/'
    });
    navigator.serviceWorker.getRegistration()
    .then(function(registration) {
        if(registration && registration.active) {
            document.cookie ="pwaMode=pwa;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        } else {
            document.cookie = "pwaMode=website;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        }
    });
  }else {
      document.cookie = "pwaMode=website;path=/";
      document.cookie ="WebsiteType=desktop;path=/";
  }


  window.addEventListener('beforeinstallprompt', function (e) {
    // Sending PWAHomeIconPrompt event when the prompt is launched.
    dataLayer.push({
      'pwaEventAction': 'PWAHomeIconPrompt',
      'pwaEventLabel': 'PWA Home Icon Prompt',
      'event': 'PWAHomeIconPrompt'
    });
    e.userChoice.then(function (res) {
      if (res.outcome === 'dismissed') {
        dataLayer.push({
          'pwaEventAction': 'PWAHomeIconCancelled',
          'pwaEventLabel': 'PWA Home Icon Cancelled',
          'event': 'PWAHomeIconCancelled'
        });
      } else if (res.outcome === 'default') {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconDismissed',
                'pwaEventLabel': 'PWA Home Icon Dismissed',
                'event': 'PWAHomeIconDismissed'
            });
      } else {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconAdded',
                'pwaEventLabel': 'PWA Home Icon Added',
                'event': 'PWAHomeIconAdded'
            });
      }
    });
  });
  if (document.cookie.indexOf("sessionStartMode=") === -1) {
    if (window.location.href.indexOf('pwa=1') > -1) {
        dataLayer.push({
            'pwaEventAction': 'PWAHomeSesionsStarted',
            'pwaEventLabel': 'PWA Home Sesions Started',
            'event': 'PWAHomeSesionsStarted'
        });

        document.cookie = "sessionStartMode=homeScreen;path=/"
    } else {
        document.cookie = "sessionStartMode=browser"
    }
  }
</script>
<meta name="theme-color" content="#000000">
<link rel="dns-prefetch" href="https://ocdn.eu" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com" />
<link rel="dns-prefetch" href="https://google-analytics.com" />
<link rel="dns-prefetch" href="https://sgqcvfjvr.onet.pl" />
<link rel="dns-prefetch" href="https://onet.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://ls.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://csr.onet.pl" />
<link rel="dns-prefetch" href="https://kropka.onet.pl" />
<link rel="dns-prefetch" href="https://cmp.dreamlab.pl" />
<link rel="dns-prefetch" href="https://authorisation.grupaonet.pl" />
<link rel="dns-prefetch" href="https://pulsembed.eu" />
<link rel="dns-prefetch" href="https://etoto-platform.onet.pl" />
<link rel="dns-prefetch" href="https://mvp.onet.pl" />
<link rel="dns-prefetch" href="https://gapl.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://player-api.dreamlab.pl" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://csi.gstatic.com" />

<link rel="preconnect" href="https://ocdn.eu" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://google-analytics.com" />
<link rel="preconnect" href="https://sgqcvfjvr.onet.pl" />
<link rel="preconnect" href="https://onet.hit.gemius.pl" />
<link rel="preconnect" href="https://ls.hit.gemius.pl" />
<link rel="preconnect" href="https://csr.onet.pl" />
<link rel="preconnect" href="https://kropka.onet.pl" />
<link rel="preconnect" href="https://cmp.dreamlab.pl" />
<link rel="preconnect" href="https://authorisation.grupaonet.pl" />
<link rel="preconnect" href="https://pulsembed.eu" />
<link rel="preconnect" href="https://etoto-platform.onet.pl" />
<link rel="preconnect" href="https://mvp.onet.pl" />
<link rel="preconnect" href="https://gapl.hit.gemius.pl" />
<link rel="preconnect" href="https://player-api.dreamlab.pl" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://csi.gstatic.com" />
<script type="text/javascript" src="//ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build/scripts.js" async defer></script>
      <!-- special ads disbale check -->     
     
    <script>
        var liveblog_talos_lizard_cfg={'urls':["https://liveblog-push.dreamlab.pl/ws"],oob_url:false};
    </script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
    googletag.cmd.push(function () {        
var toks = window.location.pathname.split('/');
switch (toks[1]) {
                case '':
                    toks[1] = 'home';
                    break;
            }
            if (toks[2] === undefined && toks[1] !== undefined){
                toks[1] += '/'; 
                token = toks.join('/');
                token = token.slice(0, -1);
                token = token+"/";
            }
            if (toks[4] === undefined && toks[2] !== undefined){
                toks[2] += '/';
                token = toks.join('/');
                token = token.slice(0, -1);
                token = token+"/";
            }
            if (toks[4] === undefined && toks[3] !== undefined){
                toks[2] = "article";
                toks[3] = "";
                token = toks.join('/');
                token = token.slice(0, -1);
            }
            if (toks[5] === undefined && toks[4] !== undefined){
                toks[3] = "article";
                toks[4] = "";
                token = toks.join('/');
                token = token.slice(0, -1);
            }

            
            var ch = token.length;
            googletag.pubads().setTargeting('PliveKE_URL', [token]);
            console.log(token, ch);
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs(true);
            googletag.enableServices();
    });
</script></head>
    <div> 
        <!-- IO script tracking div  -->
<body id="newDetail" class="desktop scheme_red" content-type-article">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFT7TX8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

      


        <div class="onet-ad" id="onet-ad-flat-belkagorna"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
<header id="pageHeader" class="pageWrapper">
    <div class="container customSize">
        <div class="pageHeaderLogo">
            <h1><a href="//www.pulselive.co.ke"> <img class="serviceLogo switch" alt="Pulselive Kenya" src="https://radp.ocdn.eu/logotypes/logo_desktop_kenya_new_v1.svg"> </a></h1>
        </div> 
        <nav class="siteNavigation">
            <div id="tabMenu" class="transition">
                <div id="siteNavigation" class="siteNavigation"  >
                    <div class="row">
                        <div  class="firstLevel row " data-run-module="local/main.menu">
                            <ul class="mainMenu col-xs-12 verticals">
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/video">Pulse TV</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/news">News</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Local"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/news/local">
                                                Local
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-World"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/news/world">
                                                World
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/entertainment">Entertainment</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Celebs"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/entertainment/celebrities">
                                                Celebs
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Music"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/entertainment/music">
                                                Music
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/lifestyle">Lifestyle</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Fashion"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/lifestyle/fashion">
                                                Fashion
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Beauty-&amp;-Health"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/lifestyle/beauty-health">
                                                Beauty &amp; Health
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Relationships-&amp;-Weddings"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/lifestyle/relationships-and-weddings">
                                                Relationships &amp; Weddings
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Food,-Travel,-Arts-&amp;-Culture"
                                            data-dropdown-uuid=""  data-dropdown-index="4" href="/lifestyle/food-travel">
                                                Food, Travel, Arts &amp; Culture
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/sports">Sports</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Football"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/sports/football">
                                                Football
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/bi">Business Insider</a>
                                    
                                </li>
                                
                                
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </nav>
        <div class="searchBar switch">
                <ul class="profileList">
                    
                    <li class="facebook">
                        <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook" target="_blank">Facebook</a>
                    </li>  
                    
                    
                    <li class="twitter">
                        <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze" target="_blank">Twitter</a>
                    </li>  
                    
                    
                    <li class="instagram">
                        <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram" target="_blank">Instagram</a>
                    </li>  
                    
                    
                    <li class="youtube">
                        <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube" target="_blank">YouTube</a>
                    </li>  
                    
                </ul>
                <div class="search-container menu-button search" data-search-container="">
                    <div class="svg icon-search"></div>
                </div>
        </div>
    </div>
    <div class="searchDiv">
        <form id="searchForm" class="searchForm closed" method="get" action="/search">
            <input id="searchInput" type="text" class="searchQueryInput switch" placeholder="Search" x-webkit-speech="" autocomplete="off" id="searchQuery" name="q">
        </form>  
    </div>
    <div class="menuBg"></div>
</header><!-- header -->
    

    


        <div class="onet-ad" id="onet-ad-top"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    <section class="pageAligment">
        <div id="doc" data-run-module="local/main.LazyLoadIS"  data-preload="{{configuration.pubParams.preLoadImages}}">
            <div id="channelsCfg" style="display:none;" data-channelsConfig='{"channels":{"wiadomosci":{"streams":{},"label":"Wiadomości","url":"http://wiadomosci.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"sport":{"streams":{},"label":"Sport","url":"http://eurosport.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"biznes":{"streams":{},"label":"Biznes","url":"http://biznes.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"gwiazdy":{"streams":{},"label":"Gwiazdy","url":"http://plejada.pl/","exists":false,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"styl":{"streams":{},"label":"Styl życia","url":"http://kobieta.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"hobby":{"streams":{},"label":"Hobby","url":"http://moto.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"kultura":{"streams":{},"label":"Kultura","url":"http://www.onet.pl/#lista-kultura","exists":false,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"muzyka":{"streams":{},"label":"Muzyka","url":"http://muzyka.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"film":{"streams":{},"label":"Film","url":"http://film.onet.pl/","exists":true,"type":"standard","channel_pages":4,"items_per_page":12,"live_stream_default":true},"horyzonty":{"streams":{},"label":"Horyzonty","url":"http://www.onet.pl/#lista-horyzonty","exists":false,"type":"standard","channel_pages":4,"items_per_page":12},"turbo":{"streams":{},"label":"Turbo","url":"http://www.onet.pl/#lista-turbo","exists":false,"type":"standard","channel_pages":4,"items_per_page":12},"obserwowane":{"streams":{},"label":"Mój Onet","url":"http://www.onet.pl/#lista-obserwowane","exists":false,"type":"virtual","channel_pages":5,"items_per_page":9},"dla_ciebie":{"streams":{},"label":"Dla Ciebie","exists":false,"type":"virtual","channel_pages":4,"items_per_page":12}},"channels_status":"active"}'></div> <!-- channelConfig -->
            


<!-- specialBanner -->
            
            
            <div class="pageContent pageWrapper container customSize" >
                
                <div class="row">
                    
                    <div class="col-xs containerCustom">
                        <div class="leftColWrapper">                              
                            
                                
                                    
  <div class="onet-ad" id="onet-ad-top" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("top");
            onetAds.show("top");
        </script>
    </div>
<!-- widgetAboveArticle0 -->
                                
                                    
  <div class="onet-ad" id="onet-ad-flat-boxday5" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("flat-boxday5");
            onetAds.show("flat-boxday5");
        </script>
    </div>
<!-- widgetAboveArticle1 -->
                                
                                    <!-- widgetAboveArticle2 -->
                                
                            
                            <article class="articleDetail">
                                
<ol class="breadcrumbs">
    
    <li>
        <a class="breadcrumbItem mainCategory" href="https://www.pulselive.co.ke/entertainment">Entertainment</a>
    </li>
    
    
</ol>
 <!--breadcrumbs-->
                                <!-- reportHeader -->
                                <!-- teaserVideo -->
                                <header class="atricleTop">
                                    <h1 class="mainTitle">
    
        Surprise as Diamond squashes beef with former allies ahead of Major concert
    
</h1> <!-- title -->
                                    


    <div class="articleHeading">

        
        
        
        
        
        

        
        
            
                
                <div class="authDesc authDesc1">
                    
                        <a href="https://www.pulselive.co.ke/authors/dennis-milimo" >
                    
                        <span class="name" itemprop="name">Dennis Milimo</span>
                    
                        </a>
                    
                </div>
            
        

        <time class="datePublished">
            
            
            
            
                
                    Today at 4:08 PM
                
            
        </time>
        
        

        <div class="sourceCopytight">
            
            
        </div>
        
    </div>
    
 <!-- sourc -->
                                    <div class="socialShare">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook" title="Facebook"></a>
    <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter" title="Twitter"></a>
    <a href="mailto:?body=www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw" data-gtm-social="email" class="shareIcon icon-newsletter" title="Email"></a>
</div>
                                </header>
                                
                                    
                                        <div id="teadsTv" data-run-module="local/main.scriptsLazyLoad" data-type="teadsTv" data-href="//a.teads.tv/page/87018/tag"></div>
                                    
                                
                                <div data-io-article-url="https://www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw" class="whitelistPremium">
                                    



    
        <strong id="lead" class="hyphenate lead">
            
                Diamond does the unexpected<br/>
            
        </strong>
    
<!-- lead -->
                                    





    
        
        <figure class="mainPhoto">

            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/idOk9kpTURBXy9lN2NmNTA3OWQxM2M2ZTdlMTkyMTY5NGM4MjA0OGQwOS5qcGeRkwXNAxTNAbyBoTAF" type="image/webp">
                        <img itemprop="url" data-original="//ocdn.eu/pulscms-transforms/1/EVNk9kpTURBXy9lN2NmNTA3OWQxM2M2ZTdlMTkyMTY5NGM4MjA0OGQwOS5qcGeRkwXNAxTNAbyBoTAB"  alt="Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert"  />
                    </picture>
                
              

            
                
                
                    <figcaption class="caption hide">
                        <span class="imageDescription">Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert</span>
                    </figcaption>
                
            

                        
            
                
                
                
                
            
        </figure>
    
<!-- teaser -->
                                    <div class="detailContentWrapper">
                                            
                                        <div class="detailContent"> 
                                              





    



      






    <script type="text/javascript">/* <![CDATA[ */

      if (!adsNoBanner)
        onetAds.adSlots.push('flat-intext');

    /* ]]> */</script>




<div id="detail" class="detail intext articleBody" itemprop="articleBody" data-run-module="local/main.slotBetweenParagraphs">



     
        

        
        
        
        
            
                

                

                    

                    
                    

                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">WCB President <a href="https://www.pulselive.co.ke/entertainment/kifesi-diamonds-official-photographer-quits/pk5dxnr" id="b4cd320d-cbe4-4a3a-941e-f14e7ff3b938">Nasseb Abdul Juma </a>aka Diamond Platnumz caught many unawares after mending fences with his rivals ahead of his much anticipated concert to mark 10 years in the industry.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">In a series of posts, Platnumz has been appreciating different people who have contributed to his career growth in one way or another, an act that saw him reconcile with people he was not in good terms with.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Among those who Chibu Dangote made peace with include;<strong> Kifesi </strong>his former Photographer, <strong>Mwarabu Fighte</strong>r his former Bodyguard, <strong>Q-Boy Msafi</strong> his former stylist, <strong>Papa Misifa</strong> the man who believed in him when he was nobody, and <strong>Bob Junior</strong> his former producer.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_197a5d63-72bd-453b-9481-0a3aff263827" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="299c3979-fdf6-45cb-a725-3080e4f4bc22">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="197a5d63-72bd-453b-9481-0a3aff263827"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/gvXk9kpTURBXy8yNGNjMWI5MGRjMzI2MTY4ZmY5NWNmZjc3ZGEwNTBmNS5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/ik-k9kpTURBXy8yNGNjMWI5MGRjMzI2MTY4ZmY5NWNmZjc3ZGEwNTBmNS5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



        
      


            <div class="onet-ad"  data-opt-pos="5"    id="left5" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left5::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    
    
 
 
    
        
    <p class="hyphenate ">Apart from Papa Misifa and Bob Junior, the rest exited WCB Wasafi under unclear circumstances hence the fall-out that was witnessed thereafter.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">In every post, the WCB CEO, gave a short testimony of how instrumental this people have been in his success in the music industry.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Here is what Diamond said about his former allies;</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><strong>Papa Mifisa</strong></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_9108f90b-dc1b-4903-baea-8e43bce9e96e" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="a277005f-f810-41d8-a9bf-1b868102fde0">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="9108f90b-dc1b-4903-baea-8e43bce9e96e"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/GkFk9kpTURBXy8zZGI2MmE1YjFlOGMyN2I0MmRlMmNmNGRhMTcyNWIxNC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/Fhok9kpTURBXy8zZGI2MmE1YjFlOGMyN2I0MmRlMmNmNGRhMTcyNWIxNC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 616.679188580015px;">
                        <span>
                            Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Things changed for Diamond in 2009 when he met Msafiri Peter aka Papaa Misifa who agreed to provide financial support in nurturing Diamond’s talent. They recorded his first single title “Nenda Kamwambie” which was a dedication to his girlfriend who left him when he had nothing. That was the song which opened doors for Diamond in the music industry.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><em>“Ulinitoa Mchangani Ukafanya niwe Almas Yenye Kung'aa Prezidaa, Pad Paipa, PAPAA MISIFA.... Kamwe sitoacha Kukushkuru...KIGOMA inakusubiri ikupe Shukran za dhati🙏🏼🙏🏼🙏🏼 </em><a href="https://www.instagram.com/explore/tags/tukutanekwenyetreni/" rel="noopener noreferrer"><em>#TukutaneKwenyeTreni</em></a><em> </em><a href="https://www.instagram.com/explore/tags/twenzetulaketanganyika/" rel="noopener noreferrer"><em>#TwenzetuLAKETANGANYIKA</em></a><em> </em><a href="https://www.instagram.com/explore/tags/twenzetukigoma/" rel="noopener noreferrer"><em>#TWENZETUKIGOMA</em></a><em> </em><a href="https://www.instagram.com/explore/tags/10yearsofdiamondplatnumz/" rel="noopener noreferrer"><em>#10YearsOfDiamondPlatnumz</em></a><em>" </em>wrote Diamond.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><strong>Kifesi</strong></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_dbc58c52-a781-4c70-9b64-f525a5f5c96f" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="3298604f-06da-4ffb-8566-b82574b09383">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="dbc58c52-a781-4c70-9b64-f525a5f5c96f"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/K2Ok9kpTURBXy9hNzQ5ZjVhN2Q3NDg4YWVhNmIwM2RhYjQyYTIyYTZjMS5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/1Y1k9kpTURBXy9hNzQ5ZjVhN2Q3NDg4YWVhNmIwM2RhYjQyYTIyYTZjMS5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Kifesi was Diamond’s first Photographer and Videographer, who parted ways with WCB Wasafi to start own empire.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><em> “Wewe ndie Ulietengeneza Logo ya </em><a href="https://www.instagram.com/wcb_wasafi/" rel="noopener noreferrer"><em>@wcb_wasafi</em></a><em> na Leo hii kuwa Miongoni mwa Logo Maarufu Machoni Mwa watu...Kupitia wewe Tulitimiza Dhamira ya Kuipa Heshima tasnia ya Wapiga picha na kufanya Photographers wawe wenye kuheshimiwa na Hadhi Mtaani....ningewezaje kwenda KIGOMA kwenye Miaka 10 Bila wewe........ KIGOMA inkusubiri kwa Hamu kukushukuru </em><a href="https://www.instagram.com/kifesitz/" rel="noopener noreferrer"><em>@kifesitz</em></a><em> </em><a href="https://www.instagram.com/explore/tags/wcb4life/" rel="noopener noreferrer"><em>#WCB4LIFE</em></a><em>" </em>shared Platnumz.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
      


            <div class="onet-ad"  data-opt-pos="16"    id="left16" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left16::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
 
 
    
        
    <p class="hyphenate "><strong>Q-Boy Msafi</strong></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_b8fdcf70-5670-4671-a0d7-befe37e9016f" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="d2e0b283-a761-481c-b743-5bc0cf4eb630">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="b8fdcf70-5670-4671-a0d7-befe37e9016f"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/jFok9kpTURBXy8wYTdmZmQ4OWM4NWVhZmZjOTdjZGJlN2M0NmMyMGNiYy5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/R6ik9kpTURBXy8wYTdmZmQ4OWM4NWVhZmZjOTdjZGJlN2M0NmMyMGNiYy5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Q Boy Masafi used to be Diamond’s official stylist before he was sent on indefinite leave for what the Management termed as indiscipline but unfortunately he was never called back.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><em>“Mambo ya KiDunia hayawezi Vunja Udugu wetu....We will remain Brothers For Life...Mchango wako ni Mkubwa na Milele Nitauthamini.... KIGOMA inakusubiri Ikupe Shukran za Dhati Maniger Q!! </em><a href="https://www.instagram.com/qboymsafi_tz/" rel="noopener noreferrer"><em>@qboymsafi_tz</em></a><em> Kupendeza kuanzia kwenye Treni hadi Kwenye STAGE....</em><a href="https://www.instagram.com/explore/tags/wcb4life/" rel="noopener noreferrer"><em>#WCB4LIFE</em></a><em>”</em> said WCB President.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><strong>Mwarabu Fighter</strong></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_4756520b-d0bb-4bd2-9074-b45c80b60dfb" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="9cb4d948-52b8-4cbf-b829-f3e12e69e6f6">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="4756520b-d0bb-4bd2-9074-b45c80b60dfb"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/6fKk9kpTURBXy9kOTkzY2Q5NTk3NzA2YWYzMzI3NGIwN2NkOWY1MDViYi5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/2kFk9kpTURBXy9kOTkzY2Q5NTk3NzA2YWYzMzI3NGIwN2NkOWY1MDViYi5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">He was Diamond’s first Bodyguard before exiting the label under unclear circumstances.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">“<em>Amini kwamba Diamond Platnumz alijengwa naanajengwa na watu wengi ambao Usiku na Mchana wanapambana kuhakikisha kwa pamoja na kijana wao tunafikisha sanaa yetu Mbali... My brother </em><a href="https://www.instagram.com/mwarabu_fighter/" rel="noopener noreferrer"><em>@mwarabu_fighter</em></a><em> KIGOMA inakusubiri ikupe Shukran za Dhati🙏🏼 🛸🌍🛸 </em><a href="https://www.instagram.com/explore/tags/tukutanekwenyetreni/" rel="noopener noreferrer"><em>#TukutaneKwenyeTreni</em></a><em> </em><a href="https://www.instagram.com/explore/tags/twenzetukigoma/" rel="noopener noreferrer"><em>#TwenzetuKIGOMA</em></a><em> </em><a href="https://www.instagram.com/explore/tags/twenzetulaketanganyika/" rel="noopener noreferrer"><em>#TwenzetuLAKETANGANYIKA</em></a><em> </em><a href="https://www.instagram.com/explore/tags/10yearsofplatnumz/" rel="noopener noreferrer"><em>#10YEARSOFPLATNUMZ</em></a><em> </em><a href="https://www.instagram.com/explore/tags/10yearsofdiamondplatnumz/" rel="noopener noreferrer"><em>#10YearsOfDiamondPlatnumz</em></a><em> </em><a href="https://www.instagram.com/explore/tags/10zaplatnumz/" rel="noopener noreferrer"><em>#10ZaPlatnumz</em></a><em>” </em>wrote Chibu on Mwarabu.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
      


            <div class="onet-ad"  data-opt-pos="24"    id="left24" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left24::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
 
 
    
        
    <p class="hyphenate "><strong>Bob Junior</strong></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_b6906ad2-30e4-44bc-b698-fec7cd9cc9e6" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="f40d30e8-36c4-4256-a4bc-32e2254fb425">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="b6906ad2-30e4-44bc-b698-fec7cd9cc9e6"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/EYMk9kpTURBXy8wM2U3YjE1NzcyMmExNDQyODI5MWVkZmM4MmIwZmI2NC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/0G1k9kpTURBXy8wM2U3YjE1NzcyMmExNDQyODI5MWVkZmM4MmIwZmI2NC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Diamond Platnumz makes peace with his former allies Bob Junior, Kifesi, Mwarabu Fighter Q Boy Msafi and Papa Misifa ahead of his Major concert 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">He is the producer who worked on Diamond’s song before branching out to start own record WCB Wasafi.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><em>“Thamni yako kwangu Milele haitofutika, na Labda Diamond Mwingine, lakini Diamond Platnumz huyu bila wewe asingekuwepo....Asante kwa Mchango wako Mkubwa Kwangu... KIGOMA inakusubiri ikupe Shukran ya Dhati </em><a href="https://www.instagram.com/bobjuniortz/" rel="noopener noreferrer"><em>@bobjuniortz</em></a><em> ... </em><a href="https://www.instagram.com/explore/tags/tukutanekwenyetreni/" rel="noopener noreferrer"><em>#TukutaneKwenyeTreni</em></a><em> </em><a href="https://www.instagram.com/explore/tags/twenzetukigoma/" rel="noopener noreferrer"><em>#TwenzetuKIGOMA</em></a><em> </em><a href="https://www.instagram.com/explore/tags/miaka10yaplatnumz/" rel="noopener noreferrer"><em>#Miaka10YaPlatnumz</em></a><em> </em><a href="https://www.instagram.com/explore/tags/10zaplatnumz/" rel="noopener noreferrer"><em>#10ZaPlatnumz</em></a><em> LAKE TANGANYIKA STADIUM”</em> shared Diamond.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">On 31st December 2019, Diamond is scheduled to perform in Kigoma, as he marks 10 years in the industry.</p>


    



<!-- block end -->   
                        
                    
                    

                

                

            
        

    

    <!-- sonda -->
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    

</div><!-- detail -->
                                            <!-- detail -->
                                            <!-- liveblog -->
                                            
                                            <div class="afterDetailModules">
                                                
                                             </div>
    
                                            <!-- detail -->
                                            










<div id="articleFooterAuthorSource" class="articleFooter">

        <div class="authorsSources">
            
            
                                
            

            
                
                                
                    
                            <span class="sourcesLabel">
                                
                                    Source:
                                
                            </span>

                        <span itemprop="sourceOrganization">
                            <span itemscope itemtype="http://schema.org/Organization">
                            
                                
                                    <span itemprop="name">Pulse Live Kenya</span>
                                
                            
                            </span>
                        </span>

                    

                
            

            
            <span class="authorsClear"></span>
        </div>
	
</div>

    
<!-- detailFooter -->
                                            
<div id="relatedTopics" class="relatedTopics tagList">
    
        <span class="relatedTopic tags">
            <a href="/bob-junior" title="Bob Junior">
                #BOB JUNIOR                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/kifesi" title="Kifesi">
                #KIFESI                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/mwarabu-fighter" title="Mwarabu Fighter">
                #MWARABU FIGHTER                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/q-boy-msafi" title="Q Boy Msafi">
                #Q BOY MSAFI                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/papa-misifa" title="Papa Misifa">
                #PAPA MISIFA             
            </a>
        </span>
    
</div>

<!-- tags -->
                                            
    
    
    

    
       
        
        
        
            <div class="authorSourceProfile authorProfile">
                

                    

                        

                        
                            <div class="photoWrapper"><img class="photo" itemprop="image" src="//ocdn.eu/pulscms-transforms/1/8MQktkpTURBXy83ZDFmYzAyNWZlNjRiNTk4N2FjNzU1NzMxMzQ3NWQ1Yi5qcGeTlQPMyc0CvM0OHs0L-JUCAGTDw5MFZGQ" alt="Dennis Milimo" /></div>
                        
                    
                

                <header>
                    
                            <a data-gtm="author-profile" href="https://www.pulselive.co.ke/authors/dennis-milimo" >
                                <span class="name" itemprop="name">Dennis Milimo</span>
                    </a>
                    
                            <a class="moreAbout" data-gtm="author-profile" href="https://www.pulselive.co.ke/authors/dennis-milimo" >More from the author <span>»</span></a>
                </header>

                
                
                <div class="clear"></div>
            </div>

        
        
        
    
<!-- authorProfile-->
                                            
                                                <div class="socialShare socialShareBottom">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook"></a>
    <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter"></a>
    <a href="mailto:?body=www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw" data-gtm-social="email" class="shareIcon icon-newsletter"></a>
</div><!-- contentShareBottom -->
                                            
                                        </div>
                                        
                                        <div id="widgetStop"></div>
                                    </div>
                                </div>
                                    
                                

    





<!-- relatedMaterials -->

                                

                                

    
    

    

<!-- seeAlsoLinks -->

                                
<!-- filesAttachments -->

                                <!-- tableofcontent -->
                                <!-- pagination --> 

                                
                                


            <div class="onet-ad"    id="leadbanner-bottom" data-slot="flat-leadbanner"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #leadbanner-bottom::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                <div id="googleAdsCont">
                                    


        <div class="onet-ad" id="onet-ad-rectangle1"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                    


        <div class="onet-ad" id="onet-ad-rectangle3"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                </div>
                                <div class="onet-ad" id="onet-ad-flat-nin"></div>

                                


        <div class="onet-ad" id="onet-ad-flat-plista"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                

                                <!-- editorsList -->
                                <!-- stream -->
                                
                                    <div id="taboolaStartHook" data-run-module="local/main.scriptsLazyLoad" data-type="taboola" data-href="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js"></div>
                                
                                
                                    
                                        <div id="fbComments" data-run-module="local/main.scriptsLazyLoad" data-type="fb" data-id="http://www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw">
                                                         
    <div id="fb-root" data-lazy="true"></div>
    <div data-width="100%" data-numposts="10" data-href="http://www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw" class="fb-comments"></div>
    <div class="forumDisclaimer" style="font-size: 0.7em;" data-lazy="true">
         
        <a href="https://www.facebook.com/policies">https://www.facebook.com/policies</a>
    </div>
    <div class="preLoaderBlock"></div>

                                        </div>
                                    
                                
                                
                                


        <div class="onet-ad" id="onet-ad-flat-widget"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                  <!-- disbale block column  -->
                                    
                                        
                                            
<section class="newsletterSignup_wdg">
<div class="topMain LazyLoadBG red" data-bg="">
    <div class="row" id="signUpContainer">
        <div class="col-sm-6"> 
           <div id="intro">
                <br>
            
              <p class="topSlang">Join the <span class="quote">"kua rada" </span>&nbsp;clique</p>
              <span id="subTitle"> Don't miss a thing , get the latest updates to fuel your conversation daily</span>
            
           </div>
            <div id="termsConditions" class="hide">
            <br><br>
            <p>By clicking again you agree to our <a class="color" target="_blank" href="https://www.pulse.com.gh/info/privacy-policy-how-we-respect-your-privacy-or-pulsecomgh/3qxd7kj">
                    Privacy Policy </a> and European users agree to data transfer policy
            </p>
           </div>
        </div>
        <div class="col-sm-6">
            <br>
            <form class="inputForm" action="#">
                <input type="email" placeholder="email" name="email" id="email" required>

                <button name="sendUpdates" id="sendUpdates" class=" 
               " 
               onclick="sendMeUpdates(event)">
                    SEND ME UPDATES
                </button>
             <button name="submitEmail" id="submitEmail" class="hide 
                " onclick="sendPrivacyEmail(event)">
                    YES SEND ME UPDATES
                </button>
            </form>

            <div id="error" class="hide">

            </div>

        </div>
    </div>

    <div class="row hide" id="thanksContainer">
        Thank you! You have successfully subscribed to receive the pulselive.co.ke newsletter
    </div>
</div>
       <br>

<script type="text/javascript">
    function sendMeUpdates(e) {
        var emailVal = document.getElementById('email').value.trim();
        if (emailVal !== '') {
            e.preventDefault();
            //$("#termsConditions`,#submitEmail").removeClass('hide');
            var tc = document.getElementById('termsConditions');
            var se = document.getElementById('submitEmail');

            tc.classList.remove("hide");
            se.classList.remove("hide");

            //     $('#error,#sendUpdates,#intro').addClass('hide');
            var er = document.getElementById('error');
            var su = document.getElementById('sendUpdates');
            var iN = document.getElementById('intro');

            er.classList.add("hide");
            su.classList.add("hide");
            iN.classList.add("hide");

        } else {
            // $('#error').removeClass('hide').html("No Value specified");
            var er = document.getElementById('error');
            er.classList.remove("hide");
            er.innerHTML = 'No Value specified';

        }
        // console.log(emailVal);
        e.preventDefault();

    }



    function sendPrivacyEmail(e) {
        var er = document.getElementById('error');
        var emailVal = document.getElementById('email').value.trim();
        var listId=11;
        if (emailVal !== '') {
            e.preventDefault();

            er.classList.add("hide");
            var data = "apikey=pulselive.co.ke&type=contact&activity=add&data=" + "{\"EMAIL\":\"" + emailVal + "\"}"+"&listid="+listId;
            xhr = new XMLHttpRequest();
            xhr.open('POST', 'https://insights.pulse.africa/api.php');
            xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded');
            xhr.onload = function () {
                if (xhr.status === 200) {
                    var val = JSON.parse(xhr.responseText);
                    if (val.requestid !== undefined) {
                        //     hide signup newslleter
                        var sc = document.getElementById('signUpContainer');
                        sc.classList.add("hide");
                        console.log(val.requestid);

                        //show thank you div
                        var tc = document.getElementById('thanksContainer');
                        tc.classList.remove("hide");
                    } else {
                        // $("#error").removeClass('hide').html('An Error occured try again');
                        var er = document.getElementById('error');
                        er.classList.remove("hide").innerHTML ='An Error occured try again';
                    }
                } else if (xhr.status !== 200) {
                   var er = document.getElementById('error');
                  er.classList.remove("hide").innerHTML ='An Error occured try again';
                }
            };
            xhr.send(encodeURI(data));
        } else {
            er.classList.remove("hide");
            er.innerHTML = 'No Value specified';
        }
        e.preventDefault();


    }
</script>
    
</section>
<!-- widgetRight0 -->
                                        
                                            <div class="socialButtonsWdg">

<a href="https://www.facebook.com/pulselivekenya/?ref=br_rs" rel="nofollow" target="_blank" class="facebook">LIKE PULSE KENYA</a>


<a href="https://www.instagram.com/pulselivekenya/" rel="nofollow" target="_blank" class="instagram">FOLLOW PULSE KENYA</a>

</div><!-- widgetRight1 -->
                                        
                                            
    <div class="eyewitnessWdg">    <p>Eyewitness? Submit your stories now via social or: </p>    <p><b>WhatsApp:  </b>+254708994405<br/>     <b>Email: </b><a href="mailto:eyewitness@pulselive.co.ke">eyewitness@pulselive.co.ke</a></b></p></div>
<!-- widgetRight2 -->
                                        
                                            


<section id="recommended-articles">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg threeColumn wdgStandard light"
     >

    
    <div class="widgetsHeader">
        
            
        
        <h1 class="title">
            
            <span class="titleTxt">RECOMMENDED ARTICLES</span>
            <span class="titleUnderlined">&nbsp;</span>
        </h1>
    </div>
    
    
    
    <div class="wdgItems">
        <div class="row">
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/diana-marua-fans-attack-bahatis-girlfriend-after-she-did-this-to-his-daughter/4pbmegs">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/hiek9kqTURBXy9mYmM5NDZlZDZhMjQ0NDJmMjBiODVkOWMzOGUwMzJkNi5qcGVnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Fans attack Bahati’s girlfriend after she did this to his daughter"  data-original="//ocdn.eu/pulscms-transforms/1/sKLk9kqTURBXy9mYmM5NDZlZDZhMjQ0NDJmMjBiODVkOWMzOGUwMzJkNi5qcGVnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Fans attack Bahati’s girlfriend after she did this to his daughter
                    </h3>
                    
                    
                        <span class="itemDate">Published 05/22/2017</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/willy-paul-why-gospel-musicians-refused-to-perform-alongside-willy-paul/tzms0v7">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/owik9kqTURBXy9lNzFmYzFjZTlkM2FjNzJjZTg1OTI3MmY5Mzg1MTY4OC5qcGVnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Why Gospel Musicians refused to perform alongside Willy Paul"  data-original="//ocdn.eu/pulscms-transforms/1/mLKk9kqTURBXy9lNzFmYzFjZTlkM2FjNzJjZTg1OTI3MmY5Mzg1MTY4OC5qcGVnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Why Gospel Musicians refused to perform alongside Willy Paul
                    </h3>
                    
                    
                        <span class="itemDate">Published 06/15/2017</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/kiss-100-the-shocking-thing-linda-nyangweso-was-told-after-giving-birth/cvef5kb">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/IVvk9kqTURBXy82OWFmZGQyOTZmODg1NTMyNzY3MjcxZjFiZDVkNDI2Ni5qcGVnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="The shocking thing Linda Nyangweso was told after giving birth"  data-original="//ocdn.eu/pulscms-transforms/1/k2mk9kqTURBXy82OWFmZGQyOTZmODg1NTMyNzY3MjcxZjFiZDVkNDI2Ni5qcGVnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        The shocking thing Linda Nyangweso was told after giving birth
                    </h3>
                    
                    
                        <span class="itemDate">Published 05/24/2017</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/laila-kituyi-meet-mukhisa-kituyis-little-known-gorgeous-daughter/2fbzq5c">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/UqTk9kqTURBXy9kMzc0MzlhYWVhMTQxMDM4MjMyZjZhNjBkMzZjNDRiNC5qcGVnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Meet Mukhisa Kituyi&#39;s little known gorgeous daughter"  data-original="//ocdn.eu/pulscms-transforms/1/Gzrk9kqTURBXy9kMzc0MzlhYWVhMTQxMDM4MjMyZjZhNjBkMzZjNDRiNC5qcGVnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Meet Mukhisa Kituyi&#39;s little known gorgeous daughter
                    </h3>
                    
                    
                        <span class="itemDate">Published 05/23/2017</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/classic-105-evening-drive-presenter-terry-muikamba-hospitalized/mmpez0h">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/MI6k9kpTURBXy8xYWM4MjQwMTMyYjg3YmFhZTY5NDkyNGQ4Y2EyYjMxOS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Popular Classic 105 Presenter Hospitalized (Photos)"  data-original="//ocdn.eu/pulscms-transforms/1/1qqk9kpTURBXy8xYWM4MjQwMTMyYjg3YmFhZTY5NDkyNGQ4Y2EyYjMxOS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Popular Classic 105 Presenter Hospitalized (Photos)
                    </h3>
                    
                    
                        <span class="itemDate">Published 02/21/2019</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/you-will-never-amount-to-anything-in-life-donald-kipkorir-tells-itumbi/qtvyykq">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/_XSk9kpTURBXy83ODUwY2Y3NDA5MzhiODdhMGZmNDIyMmE0OGU3ZDA0MC5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="You will never amount to anything in life - Donald Kipkorir tells Itumbi"  data-original="//ocdn.eu/pulscms-transforms/1/MCsk9kpTURBXy83ODUwY2Y3NDA5MzhiODdhMGZmNDIyMmE0OGU3ZDA0MC5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        You will never amount to anything in life - Donald Kipkorir tells Itumbi
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/18/2019</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
        
            
        
            
        
            
        
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight3 -->
                                        
                                            
    <div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
<!-- widgetRight4 -->
                                        
                                    
                                
                                                                 
                                                                
                                        
                                
                                 <!-- no ads bannner -->
                                                                   
                                     
                                
                                 </article>                
                        </div>
                         <!--check if its a featured article -->   
                         <!-- disbale right column  -->
                                
                                <div class="rightColWrapper">
                                    <aside class="extraList">
                                            
                                                
                                                    
  <div class="onet-ad" id="onet-ad-right" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right");
            onetAds.show("right");
        </script>
    </div>
<!-- widgetRight0 -->
                                                
                                                    


<section id="trending">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg wdgStandardRightColumn  light"
     >
    
    
    <div class="widgetsHeader">
        <h1 class="title">
            
            <span class="titleTxt">Trending</span>
        </h1>
    </div>
    
    
    <div class="wdgItems">
        <div class="row">
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/zari-hassan-fight-off-critics-after-stepping-out-in-this-sexy-bikini-photos-in/qzxck37">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/mD1k9kpTURBXy9jYjJiY2UzY2ZiNTI0NGI5MjlhYWM5NjYyZjNmMzVkNy5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Zari Hassan in online war with fans over these photos"  data-original="//ocdn.eu/pulscms-transforms/1/Crzk9kpTURBXy9jYjJiY2UzY2ZiNTI0NGI5MjlhYWM5NjYyZjNmMzVkNy5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Zari Hassan in online war with fans over these photos
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/kiambu-county-assembly-impeaches-governor-ferdinand-waititu-on-grounds-of-corruption/nz86jyw">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/vPNk9kpTURBXy8xNjY4YzdlZTI3NjFjOTVkYjY2ODZmNDBlMjY3ZjU2Ni5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Governor Waititu impeached"  data-original="//ocdn.eu/pulscms-transforms/1/UlYk9kpTURBXy8xNjY4YzdlZTI3NjFjOTVkYjY2ODZmNDBlMjY3ZjU2Ni5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Governor Waititu impeached
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/news/confusion-on-ban-affecting-modern-coast-buses-ntsa-denies-lift-the-ban/zsnvv1w">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/u95k9kqTURBXy8wMzRkYmIzNTMyYmUyNjJmMGY4MTMyOGUzYmE1ZjU0ZC5qcGVnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Confusion on ban affecting Modern Coast Buses"  data-original="//ocdn.eu/pulscms-transforms/1/OJFk9kqTURBXy8wMzRkYmIzNTMyYmUyNjJmMGY4MTMyOGUzYmE1ZjU0ZC5qcGVnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Confusion on ban affecting Modern Coast Buses
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/full-list-of-2020-soundcity-mvp-awards-nominees-diamond-rayvanny-otile-and-khaligraph/vjwmc9j">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Ntck9kpTURBXy9iNDFlNjBiMmI1ZTdjNzk5NDM4ZTM3ZGFjMzFkZTQ1YS5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Diamond, Otile, Rayvanny and Khaligraph dominate Soundcity MVP Awards Nominees List"  data-original="//ocdn.eu/pulscms-transforms/1/hoIk9kpTURBXy9iNDFlNjBiMmI1ZTdjNzk5NDM4ZTM3ZGFjMzFkZTQ1YS5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>                  
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Diamond, Otile, Rayvanny and Khaligraph dominate Soundcity MVP Awards Nominees List
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight1 -->
                                                
                                                    
  <div class="onet-ad" id="onet-ad-right3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right3");
            onetAds.show("right3");
        </script>
    </div>
<!-- widgetRight2 -->
                                                
                                                    
    <div class="extraList"  data-content-container="stream">
        <div id="floatingGroup" data-run-module="local/main.asideContainerDel_float">
            <div id="stickyRight" class="asideAds asideBlock">
                <div class="stickyWrapper" data-pos="1">
                    <div id='onet-ad-right2' class='onet-ad sticky-slot'></div>
                </div>
            </div>
        </div>
    </div>
<!-- widgetRight3 -->
                                                
                                            
                                    </aside>
                                </div>
                                
                        
                    </div>
                </div>
            </div>
            <!-- gallery -->
        </div>
    </section>
    <footer class='footer'>
    <div class="topFooter">
        <div class="footer pageWrapper container customSize">
            <div class="serviceFooterContainer">
                <div class="logoContainer">
                    
                        <a class="portalLogo" href="//www.pulselive.co.ke">
                            <img src="https://ocdn.eu/radp/logotypes/pulselive-kenya.svg">
                        </a>
                    
                    
                        <p class="fnote">PulseLive KE is Kenya&#39;s new media publisher. 24/7 live news &amp; videos</p>
                    
                </div>
                
                <ul class="footNav">
                    
                        
                            <li>
                                <a href="" title="Home" class="fHeader">Home</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/news" title="News">News</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/entertainment" title="Entertainment">Entertainment</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/lifestyle" title="Lifestyle">Lifestyle</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports" title="Sports">Sports</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/bi" title="Business Insider">Business Insider</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                        
                            <li>
                                <a href="/sports" title="Sports" class="fHeader">Sports</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/sports/football" title="Football">Football</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports/more" title="More Sports">More Sports</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                    
                    <li>
                        <span class="fHeader">About Us</span>
                        <ul class="footNavSecond">
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/about-us" title="About Us">About Us</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/advertise-with-us" title="Advertise">Advertise</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy	" title="Privacy Policy">Privacy Policy</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q" title="Terms &amp; Conditions">Terms &amp; Conditions</a>
                            </li>
                            
                            
                        </ul>
                    </li>
                    
                    
                    <li>
                        <span class="fHeader">Social</span>
                        
<div id="socialLinks" class="socialLinks serviceFooterContainer">
    <ul class="profileList">
        
        <li class="facebook icon-fb">
            <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook">Facebook</a>
        </li>  
        
        
        <li class="twitter icon-twitter">
            <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze">Twitter</a>
        </li>  
        
        
        
        <li class="instagram icon-instagram">
            <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram">Instagram</a>
        </li>  
        
        
        
        <li class="youtube icon-youtube">
            <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube">YouTube</a>
        </li>  
        
        
        <li class="newsletter icon-newsletter">
            <a href="https://pulselive.co.ke/newsletter" title="Registration and newsletter subscription">Newsletter</a>
        </li>  
        
    </ul>
</div>

                    </li>
                    
                </ul>
                
                <div class="slideToTop" data-run-module="uss/main.slideToTop" style="opacity: 0;">
                    <a href="javascript:void(0)">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="bottomFooter">
        <div id="copyrights" class="container">
            &copy; 2019  Pulselive.co.ke
        </div>
    </div>

</footer>

        
                                   
     
    
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push(
            {flush: true}
        );
    </script>
    
    <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>
    <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script>    
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script>
    <script type="text/javascript" src="https://ocdn.eu/radp/quantcast_kenya.js" async/>
    <script type="text/javascript" src="//ocdn.eu/ucs/static/d85a4813b0f09f7ab9771743d9f391b6/f3013bb034c75ed4e56c272e39ba2b67/build/push.js"></script>
    
        <script async src="https://cdn.onthe.io/io.js/QrCHS55wbQCe"></script>
    

    



<script>
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
        "page_url": "https://www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw",
        "page_url_canonical": "https://www.pulselive.co.ke/entertainment/diamond-platnumz-makes-peace-with-his-former-allies-bob-junior-kifesi-mwarabu-fighter/lqlfdpw",
        "page_title": "Surprise as Diamond squashes beef with former allies ahead of Major concert",
        "page_type": "article",
        "page_language": "en",
        "article_authors": ["Dennis Milimo"],
        "article_categories": ["Kenya entertainment"],
        "article_type": "longread",
        "article_word_count": "596",
        "article_publication_date": "Mon, 23 Dec 2019 13:08:24 GMT"
    }
    );
</script>
<!-- ioScript -->
<script src="https://ocdn.eu/radp/quantcast_kenya.js" async="" type="text/javascript"></script>
<script src="https://cdn.viewst.com/showinparent_concat.js" async=""></script></body>
  </div>
</html>