
    
    
    
    
    <!DOCTYPE html>
    <html lang="en-US">
        <head>
            <meta charset="utf-8" />
            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script>/* <![CDATA[ */ ringDataLayer = {"content":{"object":{"type":"story","kind":"article","id":"d86cae6c-1abc-456a-8dea-428b6c4f7393"},"part":1,"publication":{"point":{"id":"yl0ew72"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}},"context":{"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"ENTERTAINMENT/CELEBRITIES/ARTICLE"},"id":{"aureus_offers":["b3kh0zhask"]}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","boot":"disable","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->

            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <title>Akothee’s letter to Professor Jay after Kenyans offered her to Tanzanians in exchange for Zuchu  [ARTICLE] - Pulse  Live Kenya</title>
            
            <meta name="DC.Identifier" content="d86cae6c-1abc-456a-8dea-428b6c4f7393" />
            
            
                <meta name="description" content="Mimi hutembea uchi, tena nalipwa kwa kutembea uchi- Akothee" />
            
            <link href="https://ocdn.eu/ucs/static/223e38feb4cdb36efb49d13aa300f8e1/fa5746b6df8fc516acb8be88a8d527d4/build/red/desktop.css" type="text/css" rel="stylesheet">
            
            
            


<script type="text/javascript" data-static-amd-map="{&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhrNDd9/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/90f2c8adc05ed0952349aade8960bfc9/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/1972b6c75d43a95e148faf3e9d1a8c79/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/9a45bcb3878bfe2ee5a4f671b8239389/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/305a3e930539ff2e72e94acb885c4cb2/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/223e38feb4cdb36efb49d13aa300f8e1/fa5746b6df8fc516acb8be88a8d527d4/build&quot;,&quot;localmobile&quot;:&quot;//ocdn.eu/ucs/static/223e38feb4cdb36efb49d13aa300f8e1/fa5746b6df8fc516acb8be88a8d527d4/build&quot;}">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</script>
        <script type="text/javascript" src="https://ocdn.eu/radp/pwa/firebase.js" ></script>
        <!-- disbale ads script from loadinf -->
        <!-- adsConf -->

    

    <script type="text/javascript">/* <![CDATA[ */
        
        
            adsNoBanner = false;
        

        onetAds = {
    "async": 1,
    "sgn_cookie": 0,
    "whitelist": 0,
    "keywords": [
        "detal"
    ],
    "target": "PLIVEKE_URL/CATEGORY",
    "DV": "PLIVEKE_URL/CATEGORY/POZOSTALE",
    "kropka": {
        "DX": "PV,puls,yl0ew72,1,",
        "PU": "d86cae6c-1abc-456a-8dea-428b6c4f7393"
    },
    "keyvalues": {
        "ci": "d86cae6c-1abc-456a-8dea-428b6c4f7393"
    },
    "cmd": [],
    "adSlots": [],
    "lazy": 1,
    "lazyPercentage": 200,
    "tid": "EA-4719209",
    "noDfp": 1,
    "mobile": 0,
    "autoslot": 1,
    "no_gemius": 1,
    "cookieInfo": 1,
    "eventsapi": true
};

        if (typeof identifierEI !== "undefined")
        {
            onetAds.kropka['EI'] = identifierEI;
        }
        
        
        onetAds.cmd.push(function (dlApi){

            var idGenerator = createIdGenerator();
            var htmlblock   = document.querySelectorAll(".htmlblockslot");

            for (var i=0; i<htmlblock.length; i++) {
                configureSlot(htmlblock[i]);
            }

            function configureSlot(adDom) {

                var id      = idGenerator.get();
                var keyword = adDom.getAttribute("data-slot-keyword");

                adDom.setAttribute("id", id);

                var slot = onetAds.defineSlot('flat-autopromo', id);
                slot.setTargeting('kwrd', keyword);
            }

            function createIdGenerator() {

                var counter = 1;

                return {
                    get : get
                };

                function get() {

                    var num = counter;
                    counter++;
                    return "htmlblockslot_id_" + num;
                }
            }
        });


    /* ]]> */</script>





    <script type="text/javascript">
        var pulse2EmbedConfig = {
                OnettvVideo: {
                    'MAIN_ELEMENT': {
                        preset: "mainVideoRADPKe",
                        enableGoogleAnalytics: 2,
                        volume: 0,
                        enableEndScreen: 1,
                        autoplayRelated: 1,
                        enableAds: 1,
                        adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_300x250v&amp;description_url=[placeholder]&amp;tfcd=0&amp;npa=0&amp;sz=300x250%7C300x250&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator=",
                        floatingControls: 1,
                        embedType: 'inTextVideo',
                        showAdvertComment: 1
                    },
                    'INTEXT': {
                        preset: "mainVideoRADPKe",
                        enableGoogleAnalytics: 2,
                        volume: 0,
                        enableEndScreen: 1,
                        autoplayRelated: 1,
                        enableAds: 1,
                        adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_300x250v&amp;description_url=[placeholder]&amp;tfcd=0&amp;npa=0&amp;sz=300x250%7C300x250&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator=",
                        floatingControls: 1,
                        embedType: 'inTextVideo',
                        showAdvertComment: 1
                    }
                }
            };
    </script>

        <script id="adsinit" data-original="//sgqcvfjvr.onet.pl/YnVpbGQvezlza2x0ZTY3fWRsQXBpL2RsLmxpYntOTWFzX0E2N30ubWluLmpz">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</script>
        
            <link rel="canonical" href="https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72" />
        
        <!-- proxyHead -->
        
    

    
        

        

        

        
            <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement":[{
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Home",
                        "item": "https://www.pulselive.co.ke"
                    },{
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Entertainment",
                        "item": "https://www.pulselive.co.ke/entertainment"
                    },{
                        "@type": "ListItem",
                        "position": 3,
                        "name": "Celebrities",
                        "item": "https://www.pulselive.co.ke/entertainment/celebrities"
                    },{
                        "@type": "ListItem",
                        "position": 4,
                        "name": "Akothees letter To Professor Jay After Kenyans Offered Her To Tanzanians In Exchange",
                        "item": "https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72"
                    }]
                }
            </script>
        

        

        
    
        

        

        

        

        
            <script type="application/ld+json">
                {
                    "@type": "NewsArticle",
                    "@id": "https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72#article",
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72"
                    },
                    "headline": "Akothee’s letter to Professor Jay after Kenyans offered her to Tanzanians in exchange for Zuchu",
                    "primaryImageOfPage": {
                        "@id": "https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72#mainPhoto"
                    },
                    "image": ["http://ocdn.eu/images/pulscms/MDY7MDA_/a41343bfd237495e8758d3e4187a5cad.png"],
                    "datePublished": "2021-02-06T09:59:09+01:00",
                    "dateModified": "2021-02-06T09:59:04+01:00",
                    "author": [{
                        "@type": "Person",
                        "name" : "Dennis Milimo"
                    }],
                    "publisher": {
                        "@type": "Organization",
                        "name": "Pulse  Live Kenya",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://radp.ocdn.eu/logotypes/logo_desktop_kenya_new_v1.svg"
                        }
                    },
                    "description": "Mimi hutembea uchi, tena nalipwa kwa kutembea uchi- Akothee",
                    "isAccessibleForFree": true
                }
            </script>
        

        
    

        

    

    
        
            <meta property="og:title" content="Akothee’s letter to Professor Jay after Kenyans offered her to Tanzanians in exchange for Zuchu" />
        
        
            <meta property="og:description" content="Mimi hutembea uchi, tena nalipwa kwa kutembea uchi- Akothee" />
        
        
            
                
                    <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/uiaktkpTURBXy9hNDEzNDNiZmQyMzc0OTVlODc1OGQzZTQxODdhNWNhZC5wbmeSlQMAAc0ChM0BapMFzQMUzQG8" />
                
                <meta property="og:image:width" content="788" />
                <meta property="og:image:height" content="444" />
            
            
                <meta property="og:image:type" content="image/png"/>
            
            
                <meta property="og:image:alt" content="Singer Akothee"/>
            
        
        
            <meta property="og:url" content="https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72" />
        
        
            <meta property="og:type" content="article" />
        
        
            <meta property="og:site_name" content="Pulse  Live Kenya"/>
        
        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        
        
            <meta property="og:locale" content="en_KE" />
        
        
            <meta property="article:published_time" content="2021-02-06 09:59:04+0100" />
        
        
            <meta property="article:modified_time" content="2021-02-06 09:59:04+0100" />
        
        
            <meta property="article:section" content="Celebrities" />
        
        
            <meta property="og:updated_time" content="2021-02-06 09:59:04+0100" />
        
        
            <meta property="fb:app_id" content="715603858641973" />
        
        
            
    <meta property="fb:pages" content="252006125219593" />    

        
    



<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/><!-- socialShare -->
        
    



    <script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({"DV":"TARGET/Part2","author1_name":"Dennis Milimo","author1_uuid":"72db854f-1b63-5abf-8522-93d44a689716","datePublished":"2021-02-06","uuid":"d86cae6c-1abc-456a-8dea-428b6c4f7393","type":"Article","license":"Pulse Live Kenya"});
        
        if(window.addEventListener) {
            window.addEventListener("load", pageSpeedForDataLayer);
        } else if (window.attachEvent) {
            window.attachEvent("onload", pageSpeedForDataLayer);
        }
        
        function pageSpeedForDataLayer() {
            setTimeout(function () {
                var te = 0,    ti = 0, teDescription = 'slow';
                if (window.performance) {
                    var g = window.performance.timing;
                    te = g.loadEventEnd - g.navigationStart;
                    ti = g.domInteractive - g.navigationStart;
                }
                if(te > 0 && te < 6e4 && ti > 0 && ti < 6e4) {                  
                    if(te < 3000) {
                        teDescription = 'fast';
                    } else if (te >= 3000 && te <= 7000) {
                        teDescription = 'medium';
                    }
                        
                    window.dataLayer.push({
                        'event': 'speed',
                        'params': {
                            'ti': ti,
                            'te': te,
                            'teDescription': teDescription
                        }
                    });
                }
            }, 3000);  
        }
    </script>
<!-- dataLayer -->
        
    <link rel="amphtml" href="https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72.amp" />
<!-- ampUrl -->
        <!-- onetNewsUrl -->
        
    <script>
        
        
        

        
    </script>

        
            
    
    

        

        
<script type="text/javascript">
  var isMobile = false;
</script>
<link rel="manifest" href="/manifest.json">

        
            <link rel="icon" type="image/png" href="https://ocdn.eu/radp/favicon.ico" />
        

<link rel="apple-touch-icon" href="/icon.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<script type="text/javascript">
  if (navigator.serviceWorker) {
    navigator.serviceWorker.register('/pwa-sw2.js', {
      scope: '/'
    });
    navigator.serviceWorker.getRegistration()
    .then(function(registration) {
        if(registration && registration.active) {
            document.cookie ="pwaMode=pwa;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        } else {
            document.cookie = "pwaMode=website;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        }
    });
  }else {
      document.cookie = "pwaMode=website;path=/";
      document.cookie ="WebsiteType=desktop;path=/";
  }


  window.addEventListener('beforeinstallprompt', function (e) {
    // Sending PWAHomeIconPrompt event when the prompt is launched.
    dataLayer.push({
      'pwaEventAction': 'PWAHomeIconPrompt',
      'pwaEventLabel': 'PWA Home Icon Prompt',
      'event': 'PWAHomeIconPrompt'
    });
    e.userChoice.then(function (res) {
      if (res.outcome === 'dismissed') {
        dataLayer.push({
          'pwaEventAction': 'PWAHomeIconCancelled',
          'pwaEventLabel': 'PWA Home Icon Cancelled',
          'event': 'PWAHomeIconCancelled'
        });
      } else if (res.outcome === 'default') {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconDismissed',
                'pwaEventLabel': 'PWA Home Icon Dismissed',
                'event': 'PWAHomeIconDismissed'
            });
      } else {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconAdded',
                'pwaEventLabel': 'PWA Home Icon Added',
                'event': 'PWAHomeIconAdded'
            });
      }
    });
  });
  if (document.cookie.indexOf("sessionStartMode=") === -1) {
    if (window.location.href.indexOf('pwa=1') > -1) {
        dataLayer.push({
            'pwaEventAction': 'PWAHomeSesionsStarted',
            'pwaEventLabel': 'PWA Home Sesions Started',
            'event': 'PWAHomeSesionsStarted'
        });

        document.cookie = "sessionStartMode=homeScreen;path=/"
    } else {
        document.cookie = "sessionStartMode=browser"
    }
  }
</script>
<meta name="theme-color" content="#000000">
<link rel="dns-prefetch" href="https://ocdn.eu" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com" />
<link rel="dns-prefetch" href="https://google-analytics.com" />
<link rel="dns-prefetch" href="https://sgqcvfjvr.onet.pl" />
<link rel="dns-prefetch" href="https://onet.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://ls.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://csr.onet.pl" />
<link rel="dns-prefetch" href="https://kropka.onet.pl" />
<link rel="dns-prefetch" href="https://cmp.dreamlab.pl" />
<link rel="dns-prefetch" href="https://authorisation.grupaonet.pl" />
<link rel="dns-prefetch" href="https://pulsembed.eu" />
<link rel="dns-prefetch" href="https://etoto-platform.onet.pl" />
<link rel="dns-prefetch" href="https://mvp.onet.pl" />
<link rel="dns-prefetch" href="https://gapl.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://player-api.dreamlab.pl" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://csi.gstatic.com" />

<link rel="preconnect" href="https://ocdn.eu" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://google-analytics.com" />
<link rel="preconnect" href="https://sgqcvfjvr.onet.pl" />
<link rel="preconnect" href="https://onet.hit.gemius.pl" />
<link rel="preconnect" href="https://ls.hit.gemius.pl" />
<link rel="preconnect" href="https://csr.onet.pl" />
<link rel="preconnect" href="https://kropka.onet.pl" />
<link rel="preconnect" href="https://cmp.dreamlab.pl" />
<link rel="preconnect" href="https://authorisation.grupaonet.pl" />
<link rel="preconnect" href="https://pulsembed.eu" />
<link rel="preconnect" href="https://etoto-platform.onet.pl" />
<link rel="preconnect" href="https://mvp.onet.pl" />
<link rel="preconnect" href="https://gapl.hit.gemius.pl" />
<link rel="preconnect" href="https://player-api.dreamlab.pl" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://csi.gstatic.com" />
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.sn') { googletag.pubads().setTargeting('PulseSN_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } if (document.location.hostname == 'africa.businessinsider.com') { googletag.pubads().setTargeting('PulseBI_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script>
<script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
<script type="text/javascript" src="//ocdn.eu/ucs/static/223e38feb4cdb36efb49d13aa300f8e1/fa5746b6df8fc516acb8be88a8d527d4/build/scripts.js" async defer></script>
        <!-- special ads disbale check -->

        <script>
            var liveblog_talos_lizard_cfg={'urls':["https://liveblog-push.dreamlab.pl/ws"],oob_url:false};
        </script>
    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script> Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
        Sailthru.track('pageview', {
            url: "https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72",
            tags: "celebrities",
            onSuccess : function () { console.log('trackPageView success note'); },
            onError : function () { console.log('trackPageView failure note'); }
        }); </script>
        <script type="text/javascript" src="//ocdn.eu/ucs/static/223e38feb4cdb36efb49d13aa300f8e1/fa5746b6df8fc516acb8be88a8d527d4/build/push.js"></script>
    </head>
        <div>
            <!-- IO script tracking div  -->
    <body id="newDetail" class="desktop scheme_red content-type-Article">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

        


        <div class="onet-ad" id="onet-ad-flat-belkagorna"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
<header id="pageHeader" class="pageWrapper">
    <div class="container customSize">
        <div class="pageHeaderLogo">
            <h1><a href="//www.pulselive.co.ke"> <img class="serviceLogo switch" alt="Pulse Live Kenya" src="https://radp.ocdn.eu/logotypes/logo_desktop_kenya_new_v1.svg"> </a></h1>
        </div> 
        <nav class="siteNavigation">
            <div id="tabMenu" class="transition">
                <div id="siteNavigation" class="siteNavigation"  >
                    <div class="row">
                        <div  class="firstLevel row " data-run-module="local/main.menu">
                            <ul class="mainMenu col-xs-12 verticals">
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/news">News</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Local"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/news/local">
                                                Local
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-World"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/news/world">
                                                World
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/entertainment">Entertainment</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Celebs"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/entertainment/celebrities">
                                                Celebs
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Music"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/entertainment/music">
                                                Music
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Games"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/entertainment/games">
                                                Games
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/lifestyle">Lifestyle</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Fashion"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/lifestyle/fashion">
                                                Fashion
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Beauty-&amp;-Health"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/lifestyle/beauty-health">
                                                Beauty &amp; Health
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Relationships-&amp;-Weddings"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/lifestyle/relationships-and-weddings">
                                                Relationships &amp; Weddings
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Food,-Travel,-Arts-&amp;-Culture"
                                            data-dropdown-uuid=""  data-dropdown-index="4" href="/lifestyle/food-travel">
                                                Food, Travel, Arts &amp; Culture
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/sports">Sports</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li >
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Football"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/sports/football">
                                                Football
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/business">Business </a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/quizzes">Quizzes</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/classifieds">Classifieds</a>
                                    
                                </li>
                                
                                
                                
                                
                            </ul>       
                        </div>
                    </div>
                </div>
            </div>
            
        </nav>
        <div class="searchBar switch">
                <ul class="profileList">
                    
                    <li class="facebook">
                        <a href="https://www.facebook.com/pulselivekenya" title="Follow us on Facebook" target="_blank">Facebook</a>
                    </li>  
                    
                    
                    <li class="twitter">
                        <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze" target="_blank">Twitter</a>
                    </li>  
                    
                    
                    <li class="instagram">
                        <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram" target="_blank">Instagram</a>
                    </li>  
                    
                    
                    <li class="youtube">
                        <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube" target="_blank">YouTube</a>
                    </li>  
                    
                    
                </ul>
                <div class="search-container menu-button search" data-search-container="">
                    <div class="svg icon-search"></div>
                </div>
        </div>
        
    </div>
    <div class="searchDiv">
        <form id="searchForm" class="searchForm closed" method="get" action="/search">
            <input id="searchInput" type="text" class="searchQueryInput switch" placeholder="Search" x-webkit-speech="" autocomplete="off" id="searchQuery" name="q">
        </form>  
    </div>
    <div class="menuBg"></div>
</header><!-- header -->
        


        


        <div class="onet-ad" id="onet-ad-top"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
        <section class="pageAligment">
            <div id="doc" data-run-module="local/main.LazyLoadIS"  data-preload="true">
                 <!-- channelConfig -->
                


<!-- specialBanner -->

                <div class="pageContent pageWrapper container customSize" >
                    
                    <div class="row">
                        
                        <div class="col-xs containerCustom">
                            <div class="leftColWrapper">
                                
                                    
                                        
  <div class="onet-ad" id="onet-ad-flat-boxday5" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("flat-boxday5");
            onetAds.show("flat-boxday5");
        </script>
    </div>
<!-- widgetAboveArticle0 -->
                                    
                                        
  <div class="onet-ad" id="onet-ad-top" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("top");
            onetAds.show("top");
        </script>
    </div>
<!-- widgetAboveArticle1 -->
                                    
                                        <!-- widgetAboveArticle2 -->
                                    
                                        <!-- widgetAboveArticle3 -->
                                    
                                        <!-- widgetAboveArticle4 -->
                                    
                                        <!-- widgetAboveArticle5 -->
                                    
                                        <!-- widgetAboveArticle6 -->
                                    
                                        <!-- widgetAboveArticle7 -->
                                    
                                        <!-- widgetAboveArticle8 -->
                                    
                                
                                <article class="articleDetail">
                                    

    <ol class="breadcrumbs">
        
            
        
            
                <li><a class="breadcrumbItem mainCategory" href="https://www.pulselive.co.ke/entertainment">Entertainment</a></li>
            
        
            
                <li><a class="breadcrumbItem subCategory" href="https://www.pulselive.co.ke/entertainment/celebrities">Celebrities</a></li>
            
        
    </ol>
 <!--breadcrumbs-->
                                    <!-- reportHeader -->

                                    
                                        <header class="atricleTop">
                                            <h1 class="mainTitle">
    
        Akothee’s letter to Professor Jay after Kenyans offered her to Tanzanians in exchange for Zuchu
    
</h1> <!-- title -->
                                            


    <div class="articleHeading">

        
        
        
        
        
        
        
        
            
                
                <div class="authDesc authDesc1">
                    
                        <a href="https://www.pulselive.co.ke/author/dennis-milimo" >
                    
                        <span class="name" itemprop="name">Dennis Milimo</span>
                    
                        </a>
                    
                </div>
            
        

        <time class="datePublished">
            
            
            
            
                
                    Today at 11:59 AM
                
            
        </time>
        
        

        <div class="sourceCopytight">
            
            
        </div>
        
    </div>
    
 <!-- sourc -->
                                             
    <div class="socialShare socialShareTop">
        <span class="shareTop">Tell your friends</span>
        <a data-run-module="local/main.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button"></a>
        <a data-run-module="local/main.socialShare_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon ring-icon-twitter" title="Twitter" data-socialname="pulselivekenya" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button"></a>
        <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" data-gtm-social="email" class="shareIcon ring-icon-email" title="Email"></a>
    </div>

                                        </header>
                                    

                                    <!-- teaserVideo -->

                                    
                                        
                                            <div id="teadsTv" data-run-module="local/main.scriptsLazyLoad" data-type="teadsTv" data-href="//a.teads.tv/page/87018/tag"></div>
                                        
                                    
                                    <div data-io-article-url="https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72" class="whitelistPremium">
                                        
                                            


    
        <strong id="lead" class="hyphenate lead">
            Mimi hutembea uchi, tena nalipwa kwa kutembea uchi- Akothee<br/>
        </strong>
    
<!-- lead -->
                                            
 
    
    
    

    
        
            
            <figure class="mainPhoto" id="mainPhoto">

                
                    
                    

                     
                        <picture class="loaderBlock" >
                            <div class="preLoader">
                                <div class="loadBlock"></div>
                            </div>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Vk3k9kpTURBXy9hNDEzNDNiZmQyMzc0OTVlODc1OGQzZTQxODdhNWNhZC5wbmeRkwXNAxTNAbyBoTAF" type="image/webp">
                            <img itemprop="url" data-original="//ocdn.eu/pulscms-transforms/1/UDzk9kpTURBXy9hNDEzNDNiZmQyMzc0OTVlODc1OGQzZTQxODdhNWNhZC5wbmeRkwXNAxTNAbyBoTAB"  alt="Singer Akothee"  />
                        </picture>
                    
                  

                
                    
                    
                        <figcaption class="caption hide">
                            <span class="imageDescription">Singer Akothee</span>
                            
                            
                            

                        </figcaption>
                    
                

                


                    
                
            </figure>
        
    
<!-- teaser -->
                                            <div class="detailContentWrapper">
                                        


                                            <div class="detailContent">
                                                 
                                                

<div class="recommendedArticles" id="recommendedArticle">
    <strong class="hyphenate lead">RECOMMENDED ARTICLES</strong>
    <ul class="recUl">
        
        
        

        <li>
            <picture class="photo">
                <source data-original="//ocdn.eu/pulscms-transforms/1/5ZFk9kqTURBXy8xOTNkZWFhZGFmYjc5YTg1ODI5YzRhOGZiMmQ5ZDYzYy5qZmlmk5UDAADNCZjNDViVAgBkw8OTBWRkgaEwBQ"
                        type="image/webp">
                <img data-original="//ocdn.eu/pulscms-transforms/1/Q-rktkqTURBXy8xOTNkZWFhZGFmYjc5YTg1ODI5YzRhOGZiMmQ5ZDYzYy5qZmlmk5UDAADNCZjNDViVAgBkw8OTBWRk"
                     src="data:image/jpeg;base64,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"
                     alt="Mudavadi speaks on claims of being fronted to succeeded President Uhuru"/>
            </picture>
                <a href="//www.pulselive.co.ke/news">
                    <p class="recCategory">news  </p>
                </a>

            <p><a class="link"  data-uuid-ui="fcb575b5-6fe3-4908-bd29-5085931361c1" data-ei="b3kh0zhask" href="https://www.pulselive.co.ke/news/local/ancs-musalia-mudavadi-speaks-on-claims-of-being-fronted-to-succeeded-president-uhuru/t1gwv7f">Mudavadi speaks on claims of being fronted to succeeded President Uhuru</a></p>
        </li>
        
        
        

        <li>
            <picture class="photo">
                <source data-original="//ocdn.eu/pulscms-transforms/1/tRVk9kuTURBXy9hM2I3NzNiNy1lM2QwLTRjNzQtOGYxYi0yNTM3ZjhkMDUyYmMuanBlZ5OVAwAAzQmYzQ1YlQIAZMPDkwVkZIGhMAU"
                        type="image/webp">
                <img data-original="//ocdn.eu/pulscms-transforms/1/MrwktkuTURBXy9hM2I3NzNiNy1lM2QwLTRjNzQtOGYxYi0yNTM3ZjhkMDUyYmMuanBlZ5OVAwAAzQmYzQ1YlQIAZMPDkwVkZA"
                     src="data:image/jpeg;base64,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"
                     alt="Cyber Heroines: Changing the Future for African Girls"/>
            </picture>
                <a href="//www.pulselive.co.ke/apo">
                    <p class="recCategory">apo  </p>
                </a>

            <p><a class="link"  data-uuid-ui="f0e0b9e9-cd26-4013-8554-9d50bc7dabed" data-ei="b3kh0zhask" href="https://www.pulselive.co.ke/apo/cyber-heroines-changing-the-future-for-african-girls/r1t75dt">Cyber Heroines: Changing the Future for African Girls</a></p>
        </li>
        
        
        

        <li>
            <picture class="photo">
                <source data-original="//ocdn.eu/pulscms-transforms/1/N1hk9kpTURBXy9hNDEzNDNiZmQyMzc0OTVlODc1OGQzZTQxODdhNWNhZC5wbmeTlQMAAM0JmM0NWJUCAGTDw5MFZGSBoTAF"
                        type="image/webp">
                <img data-original="//ocdn.eu/pulscms-transforms/1/CXBktkpTURBXy9hNDEzNDNiZmQyMzc0OTVlODc1OGQzZTQxODdhNWNhZC5wbmeTlQMAAM0JmM0NWJUCAGTDw5MFZGQ"
                     src="data:image/jpeg;base64,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"
                     alt="Akothee’s letter to Professor Jay after Kenyans offered her to Tanzanians in exchange for Zuchu"/>
            </picture>
                <a href="//www.pulselive.co.ke/entertainment">
                    <p class="recCategory">entertainment  </p>
                </a>

            <p><a class="link"  data-uuid-ui="d86cae6c-1abc-456a-8dea-428b6c4f7393" data-ei="b3kh0zhask" href="https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72">Akothee’s letter to Professor Jay after Kenyans offered her to Tanzanians in exchange for Zuchu</a></p>
        </li>
        
    </ul>
</div>
<!-- inRead -->
                                                
                                                





    



    






    <script type="text/javascript">/* <![CDATA[ */

      if (!adsNoBanner)
        onetAds.adSlots.push('flat-intext');
    /* ]]> */</script>




<div id="detail" class="detail intext articleBody" itemprop="articleBody" data-run-module="local/main.slotBetweenParagraphs">



     
        

        
        

        
            
                

                

                    

                    
                    

                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">Self-proclaimed President of single mothers <a href="https://www.pulselive.co.ke/entertainment/celebrities/music-is-the-most-devilish-heartless-and-merciless-industry-i-found-myself-in-akothee/6rm9gnj" id="8f410624-05e0-49df-ad8f-dd9e9847aa56">Esther Akoth aka Akothee</a> penned down a letter of Inquiry to Legendary Rapper Professor Jay after a section of Kenyans offered her to Tanzanians in exchange for Zuchu.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">In her letter, Akothee sought to find out if she will be able to get a house that will accommodate her big family and whether she will be allowed to walk half-naked like she does in Kenya.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">She added that she has so many children without a husband and Tanzanians should be ready for her<em> “Madness”.</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    
        <a name="image_4d433410-9272-4725-b5e0-e9fee29dcecd" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="18567261-ad73-436a-870c-b611680a5be4">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper"
             
             
                data-uuid-photo="4d433410-9272-4725-b5e0-e9fee29dcecd"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/8Rqk9kpTURBXy84MzFiOTA2Y2U2ODJhM2NhNGY4M2I0MjlhMjNmNjE3OC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/DpSk9kpTURBXy84MzFiOTA2Y2U2ODJhM2NhNGY4M2I0MjlhMjNmNjE3OC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Singer Akothee and Professor Jay"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 660.8695652173913px;">
                        <span>
                            Singer Akothee and Professor Jay 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



        
      


            <div class="onet-ad"  data-opt-pos="5"    id="left5" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left5::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    
    


 

    
        
    <p class="hyphenate "><strong>Akothee to Professor Jay</strong></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>“</em><a href="https://www.instagram.com/professorjaytz/" id="fa546815-720c-4089-8735-ba39cd2e3231"><em>@professorjaytz</em></a><em> wakenya wameni choka , wamenitupa tanzania🤦</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>Huko tanzania ,ninaweza kupata</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>1. 5 bedroom home</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>2. Swimming pool</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>4. Servants quarters</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>5. Nyumba ya majibwa wangu</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>6. Gym</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>7. I am coming with my security as well</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>8. Enough internate, coz I. Coming with my fans</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>9. Enough store for all my products .</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    
      


            <div class="onet-ad"  data-opt-pos="16"    id="left16" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left16::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    


 

    
        
    <p class="hyphenate "><em>Naaaaa</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>MIMI HUTEMBEA UCHI, tena nalipwa kea kutembea UCHI 🤦 ( Itakuwaje na bashata? 🤦🤦🤦Tafadhali</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><em>Nielezee kabla sijaaumua, Nina watoto wengi ,lakini sina bwana🙊🙊🙊🙊😂😂😂😂” </em>wrote Akothee.</p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><strong>Also Read: </strong><a href="https://www.pulselive.co.ke/entertainment/celebrities/uhondomtaani-new-details-emerge-on-daddy-owens-fall-out-with-wife-farida-tv-girl/nmrs113" id="7aa318da-9a6a-4845-84e5-9e7d4f6eebca"><strong>#UhondoMtaani: New details emerge on Daddy Owen’s fall out with wife Farida, TV girl tattoo’s Eric Omondi’s name on her thighs and other stories</strong></a></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    
        <a name="image_85382225-8cfb-4035-91e9-709c11c6ba79" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="b72c18d7-bfa0-498c-bd21-b00cdce13e3e">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper"
             
             
                data-uuid-photo="85382225-8cfb-4035-91e9-709c11c6ba79"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/Fpkk9kpTURBXy9hZjNkYjRkN2ZhMWJhYzdhNzk2ZjUyMzhhNjM5Y2ViYy5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/LG0k9kpTURBXy9hZjNkYjRkN2ZhMWJhYzdhNzk2ZjUyMzhhNjM5Y2ViYy5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Singer Akothee"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Singer Akothee 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate "><strong>Akothee for Zuchu</strong></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">Just the other day, Madam Boss shared a post, where Kenyans were saying <strong><em>“Wakenya si Tanzania watupee Zuchu pekee yake tuwapatie Akothee na watoto wake”.</em></strong></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <p class="hyphenate ">The mother of five reacted to the post saying; <em>“Nafasi yako gani nomechukuwahapa. Kenya?</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    
      


            <div class="onet-ad"  data-opt-pos="24"    id="left24" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left24::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    


 

    
        
    <p class="hyphenate "><em>Peleka corona Tanzania kwanza ndio unikujie na wanangu🤣🤣🤣🤣, korona yenye imeshindwa kusavive sembuse Mimi? Wakenya mumeshanichoka na tuko genesis of 2021 🤣 ,je tukifika na nyinyi malachi hapo june itakuwaje? Manake hiu speed sioni tukifikishana revelation 🤣🤣🤣🤣🤣🤣🤣 Cal polis”</em></p>


    



<!-- block end -->
                        
                    
                    

                

                    

                    
                    

                      
                        
                            <!-- block open -->



    
    
    


 

    
        
    <div class="embeddedApp">
    <div
        data-run-module="embeddedapp/main.app"
        data-type="desktop"
        data-params="{&quot;caption&quot;:&quot;www.instagram.com&quot;,&quot;publicationId&quot;:{&quot;type&quot;:&quot;pulsembed&quot;,&quot;pulsembed&quot;:{&quot;id&quot;:&quot;eHmo7oovi&quot;,&quot;client&quot;:&quot;78d48ba2-1292-4bd1-8ee8-270575d5c1d8&quot;}},&quot;parameters&quot;:{&quot;url&quot;:&quot;https://www.instagram.com/p/CK1U36Enc3n/&quot;,&quot;provider&quot;:&quot;Instagram&quot;,&quot;thumb_url&quot;:&quot;https://www.instagram.com/p/CK1U36Enc3n/media?size=t&quot;,&quot;embedCode&quot;:&quot;&lt;div class=\&quot;pulsembed_embed\&quot; data-run-module=\&quot;pulsembed/pulsembed.init\&quot; data-src=\&quot;//pulsembed.eu/p2em/eHmo7oovi/\&quot; data-height-hint=\&quot;\&quot; data-sandbox=\&quot;standard\&quot; data-author-name=\&quot;akotheekenya\&quot; data-embed-id=\&quot;eHmo7oovi\&quot; data-provider-name=\&quot;Instagram\&quot; data-extra-embed-params=\&quot;%7B%7D\&quot; data-embed-img=\&quot;\&quot;&gt;&lt;a href=\&quot;https://www.instagram.com/p/CK1U36Enc3n/\&quot; target=\&quot;_blank\&quot;&gt;www.instagram.com&lt;/a&gt;&lt;/div&gt;\n&quot;},&quot;platform&quot;:{&quot;code&quot;:&quot;pulsembed&quot;},&quot;alignment&quot;:&quot;center&quot;}"
        style="display:inline-block"
        ></div>
    </div>
    


    



<!-- block end -->
                        
                    
                    

                

                

            
        

    

    <!-- sonda -->
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    

</div><!-- detail -->
                                                <!-- detail -->
                                                <!-- liveblog -->

                                                <div class="afterDetailModules">
                                                    
                                                </div>

                                                <!-- detail -->
                                                 <!-- added moxTv id diff for desktop -->
                                                
                                                










<div id="articleFooterAuthorSource" class="articleFooter">

        <div class="authorsSources">
            
            
                                
            

            
                
                                
                    
                            <span class="sourcesLabel">
                                
                                    Source:
                                
                            </span>

                        <span>
                            <span>
                                
                                    
                                        <span itemprop="name">Pulse Live Kenya</span>
                                    
                                
                            </span>
                        </span>

                    

                
            

            
            <span class="authorsClear"></span>
        </div>
	
</div>

    
<!-- detailFooter -->

                                                
<!-- tags -->
                                                
    
    
    

    
       
        
        
        
            <div class="authorSourceProfile authorProfile">
                

                    

                        

                        
                            <div class="photoWrapper">
                                <picture class="photo">
                                    <source data-original="//ocdn.eu/pulscms-transforms/1/sKHk9kpTURBXy83ZDFmYzAyNWZlNjRiNTk4N2FjNzU1NzMxMzQ3NWQ1Yi5qcGeTlQPMyc0CvM0OHs0L-JUCAGTDw5MFZGSBoTAF" type="image/webp">
                                    <img data-original="//ocdn.eu/pulscms-transforms/1/8MQktkpTURBXy83ZDFmYzAyNWZlNjRiNTk4N2FjNzU1NzMxMzQ3NWQ1Yi5qcGeTlQPMyc0CvM0OHs0L-JUCAGTDw5MFZGQ" src="data:image/jpeg;base64,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" alt="Dennis Milimo"/>
                                </picture>
                            </div>
                        
                    
                

                <header>
                    
                            <a data-gtm="author-profile" href="https://www.pulselive.co.ke/author/dennis-milimo" >
                                <span class="name" itemprop="name">Dennis Milimo</span>
                    </a>
                    
                            <a class="moreAbout" data-gtm="author-profile" href="https://www.pulselive.co.ke/author/dennis-milimo" >More from the author <span>»</span></a>
                </header>

                
                
                <div class="clear"></div>
            </div>

        
        
        
    
<!-- authorProfile-->
                                                <style amp-custom>
    #link-ad::before {
    content: "AD";
    font-size: .6em;
    text-align: center;
    display: block;
    color: #bfbbbb7d;
}
</style>
<br>
    <div id="link-ad">
        <div style="background: #eee;">
            <a href="https://bit.ly/2T7UGMY"
                style="margin: 10px; display: inline-block; font-weight: bold; color:#000; " target="_blank">
                &gt;&gt; Make some extra cash, sell on Pigiame for free
            </a>
        </div>
    </div>

                                                
                                                    <div class="socialShare socialShareBottom">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="local/main.socialShare_facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook" data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button"></a>
    <a data-run-module="local/main.socialShare_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon ring-icon-twitter" title="Twitter" data-socialname="pulselivekenya" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button"></a>
    <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" data-gtm-social="email" class="shareIcon ring-icon-email"></a>
    <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fentertainment%2Fcelebrities%2Fakothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange%2Fyl0ew72?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" data-action="share/whatsapp/share" data-gtm-social="whatsapp" class="shareIcon ring-icon-whatsapp"></a>
    <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/entertainment/celebrities/akothees-letter-to-professor-jay-after-kenyans-offered-her-to-tanzanians-in-exchange/yl0ew72?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" target="_blank" data-gtm-social="linkedin" class="shareIcon ring-icon-linkedin" title="LinkedIn"></a>
</div><!-- contentShareBottom -->
                                                
                                            </div>

                                            <div id="widgetStop"></div>
                                        </div>
                                    </div>

                                    
    
    
        
    
<!-- relatedMaterials -->
                                    <!-- sherlock -->

                                    <!-- seeAlsoLinks -->

                                    
<!-- filesAttachments -->

                                    <!-- tableofcontent -->
                                    <!-- pagination -->

                                    

                                        


            <div class="onet-ad"    id="leadbanner-bottom" data-slot="flat-leadbanner"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #leadbanner-bottom::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                        <div id="googleAdsCont">
                                            


        <div class="onet-ad" id="onet-ad-rectangle1"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                            


        <div class="onet-ad" id="onet-ad-rectangle3"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                        </div>
                                        <div class="onet-ad" id="onet-ad-flat-nin"></div>

                                        


        <div class="onet-ad" id="onet-ad-flat-plista"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                    

                                    <!-- editorsList -->
                                    <!-- stream -->
                                    
                                        <div id="taboolaStartHook" data-run-module="local/main.scriptsLazyLoad" data-type="taboola" data-href="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js"></div>
                                    
                                    
                                        
                                    

                                    


        <div class="onet-ad" id="onet-ad-flat-widget"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                      <!-- disbale block column  -->
                                        
                                         <!-- Load the newsletter here only under article -->
                                            <div id="newsletterLoader" data-run-module="local/main.subscribeNewsletter"  data-source="newsletterWidget" data-config="{&quot;keyField&quot;:&quot;pulselive.co.ke&quot;,&quot;listIdField&quot;:&quot;4&quot;,&quot;publicationNameField&quot;:&quot;pulselive.co.ke&quot;,&quot;slangField&quot;:&quot;Kua rada&quot;,&quot;nlTitleField&quot;:&quot;Join the&quot;,&quot;nlDescField&quot;:&quot;clique&quot;,&quot;nlDescEndField&quot;:&quot;Don&#39;t miss a thing, get the latest updates to fuel your conversation daily&quot;,&quot;nlSuccessField&quot;:&quot;Thank you for subscribing to our newsletter!&quot;,&quot;nlSuccessEndField&quot;:&quot;&quot;,&quot;nlPrivacyText1&quot;:&quot;By clicking again, you agree to our &quot;,&quot;nlPrivacyText2&quot;:&quot;privacy policy&quot;,&quot;nlPrivacyText3&quot;:&quot;and European users agree to our data transfer policy.&quot;,&quot;apiUrlField&quot;:&quot;https://nl.pulse.com.gh/&quot;,&quot;privacyUrlField&quot;:&quot;https://www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q&quot;,&quot;classField&quot;:&quot;&quot;}">
                                            </div>
                                            
                                                
  <div class="onet-ad" id="onet-ad-rectangle3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("rectangle3");
            onetAds.show("rectangle3");
        </script>
    </div>
<!-- widgetRight0 -->
                                            
                                                
<section class="newsletterSignup_wdg">
    <div class="topMain LazyLoadBG red" data-bg="">
        <div class="row" id="signUpContainer">
            <div class="col-sm-6" style="margin-top: auto;margin-bottom: auto;">
                <div id="intro">
                   
                    
                    <p class="topSlang">Join the  <span class="quote">
                            "kua rada" </span>&nbsp; clique</p>
                    <span id="subTitle"> Don&#39;t miss a thing, get the latest updates to fuel your conversation daily </span>
                    
                </div>
                <div id="termsConditions" class="hide">
                    <br><br>
                    <p>By clicking again you agree to our  <a class="color" target="_blank"
                            href="https://www.pulse.com.gh/info/privacy-policy-how-we-respect-your-privacy-or-pulsecomgh/3qxd7kj">
                            privacy policy </a>  and European users agree to data transfer policy
                    </p>
                </div>
            </div>
            <div class="col-sm-6" style="margin-top: auto;margin-bottom: auto;">

                <form method="POST" class="inputForm" action="/newsletter">
                    
                    <button name="sendUpdates" id="sendUpdates"
                        class="">
                        SEND ME UPDATES
                    </button>
                </form>

            </div>
        </div>

        <div class="row hide" id="thanksContainer">
            Thank you! You have successfully subscribed to receive the Pulselive  newsletter pulselive.co.ke
            
        </div>
    </div>
    <br>
    <script type="text/javascript">
        function getEmail() {
            // Selecting the input element and get its value 
            var inputVal = document.getElementById("email").value;

            Sailthru.integration("userSignUp", {
                "email": '"' + inputVal + '"',
                "lists": {},
                "vars": {},
            });
        }

    </script>

    <script type="text/javascript">
        function sendMeUpdates(event) {
            return false;
        }


        function sendPrivacyEmail(event) {
            return false;
        }
    </script>

</section>
<!-- widgetRight1 -->
                                            
                                                <div class="socialButtonsWdg">

<a href="https://www.facebook.com/pulselivekenya/?ref=br_rs" rel="nofollow" target="_blank" class="facebook">LIKE PULSE KENYA</a>


<a href="https://www.instagram.com/pulselivekenya/" rel="nofollow" target="_blank" class="instagram">FOLLOW PULSE KENYA</a>

</div><!-- widgetRight2 -->
                                            
                                                
    <div class="eyewitnessWdg">    <p>Eyewitness? Submit your stories now via social or: </p>    <p><a href="news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
<!-- widgetRight3 -->
                                            
                                                


<section id="recommended-articles">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg threeColumn wdgStandard"
     >

    
    <div class="widgetsHeader">
        
            
        
        <h1 class="title">
            
            <span class="titleTxt">Recommended Articles</span>
            <span class="titleUnderlined">&nbsp;</span>
        </h1>
    </div>
    
    
    
    <div class="wdgItems">
        <div class="row">
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/mzee-abdul-is-not-diamonds-biological-father-mama-dangote-as-she-unleashes-photos-of/wryjf7w">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/9Irk9kpTURBXy9jZGM5ZTgyNGRiYjM0YThhYTkxYTgzOTdlYTJlZWFmZS5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Mzee Abdul is not Diamond’s Biological father- Mama Dangote as she unleashes photos of Diamond’s real father"  data-original="//ocdn.eu/pulscms-transforms/1/-tBk9kpTURBXy9jZGM5ZTgyNGRiYjM0YThhYTkxYTgzOTdlYTJlZWFmZS5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Mzee Abdul is not Diamond’s Biological father- Mama Dangote as she unleashes photos of Diamond’s real father
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/16/2021</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/eric-omondi-ex-girlfriend-chantal-grazioli-introduces-her-new-bae-to-the-public-photo/esnce43">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/FMTk9kpTURBXy82Y2M4YjM4ZWZmMzUzNWJhYTI1MzZmODc5ZWZlMWYyNy5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Eric Omondi ex-girlfriend Chantal Grazioli introduces new Bae to the public (Photo)"  data-original="//ocdn.eu/pulscms-transforms/1/McFk9kpTURBXy82Y2M4YjM4ZWZmMzUzNWJhYTI1MzZmODc5ZWZlMWYyNy5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Eric Omondi ex-girlfriend Chantal Grazioli introduces new Bae to the public (Photo)
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/16/2021</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/former-ntv-news-anchor-debarl-inea-lands-new-job-at-k2-set-to-replace-anne-kiguta/6x485vt">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/6Glk9kpTURBXy83MzRkMmUzOGViMzM2OGQ3MTkyNjg1NzZlZWY2YTA0YS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Former NTV News Anchor Debarl Inea joins K24, set to replace Anne Kiguta"  data-original="//ocdn.eu/pulscms-transforms/1/U5Wk9kpTURBXy83MzRkMmUzOGViMzM2OGQ3MTkyNjg1NzZlZWY2YTA0YS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Former NTV News Anchor Debarl Inea joins K24, set to replace Anne Kiguta
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/16/2021</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/mzee-abdul-breaks-silence-after-mama-dangote-said-diamond-is-not-his-biological-son/074sn9m">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/e-ck9kqTURBXy8wMGM2NzNiMmExMGExYWM2ZDA3ZmQ3YjA0MGZkMDBjNy5qcGVnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Mzee Abdul breaks silence after Mama Dangote said Diamond is not his biological Son (Video)"  data-original="//ocdn.eu/pulscms-transforms/1/pesk9kqTURBXy8wMGM2NzNiMmExMGExYWM2ZDA3ZmQ3YjA0MGZkMDBjNy5qcGVnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Mzee Abdul breaks silence after Mama Dangote said Diamond is not his biological Son (Video)
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/16/2021</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/ktns-grace-kuria-quits-set-to-join-cgtn/jl60wxj">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/bkZk9kqTURBXy9iOTQ1ODc0ODRiY2I1NjQ2ZWE1Y2ZhNDY1Yzg2OGYyMi5qZmlmkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="KTN’s Grace Kuria quits, set to join International media house"  data-original="//ocdn.eu/pulscms-transforms/1/9rrk9kqTURBXy9iOTQ1ODc0ODRiY2I1NjQ2ZWE1Y2ZhNDY1Yzg2OGYyMi5qZmlmkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        KTN’s Grace Kuria quits, set to join International media house
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/18/2021</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/willis-raburu-explains-why-he-was-forced-to-leave-mondays-daybreak-mid-show/sh09sws">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/7L9k9kpTURBXy8xODAwZjViMjhjNWJkN2M5NjY0OGEyY2E0YjBlNjk2My5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Willis Raburu explains why he was forced to leave Monday’s Daybreak mid-show"  data-original="//ocdn.eu/pulscms-transforms/1/iB7k9kpTURBXy8xODAwZjViMjhjNWJkN2M5NjY0OGEyY2E0YjBlNjk2My5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Willis Raburu explains why he was forced to leave Monday’s Daybreak mid-show
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/18/2021</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/lets-stand-with-dennis-mutara-comedian-njoro-weighs-in-on-dennis-mutaras-interview/bqtc8tf">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/bRnk9kpTURBXy83MzI2MjBjMWUyMjYwYjhhNjMxN2RhYWVhNGZmYzBlOC5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Let&#39;s stand with Mutara- Comedian Njoro weighs in on Dennis Mutara’s interview that has gone viral"  data-original="//ocdn.eu/pulscms-transforms/1/96sk9kpTURBXy83MzI2MjBjMWUyMjYwYjhhNjMxN2RhYWVhNGZmYzBlOC5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Let&#39;s stand with Mutara- Comedian Njoro weighs in on Dennis Mutara’s interview that has gone viral
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/18/2021</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/stop-judging-others-mr-seed-to-ringtone-after-trash-talking-his-collabo-with-sailors/4vbf3my">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Qurk9kpTURBXy9lY2QzMzBlOTU1ODkwZjk1ZGU1ZGVlMjcwNDJmM2UyNC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Stop judging others- Mr Seed to Ringtone after trash talking his collabo with Sailors"  data-original="//ocdn.eu/pulscms-transforms/1/jvGk9kpTURBXy9lY2QzMzBlOTU1ODkwZjk1ZGU1ZGVlMjcwNDJmM2UyNC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Stop judging others- Mr Seed to Ringtone after trash talking his collabo with Sailors
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/18/2021</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/jacque-maribe-speaks-on-getting-back-with-eric-omondi-after-her-taken-status-raised/c6q7qey">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Tewk9kpTURBXy80NjBjYjRhYWQ2MmEyNjIzOGJmNTI2MjdkMDU0ODU5OC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Jacque Maribe speaks on getting back with Eric Omondi after her “taken” status raised eyebrows"  data-original="//ocdn.eu/pulscms-transforms/1/6Gmk9kpTURBXy80NjBjYjRhYWQ2MmEyNjIzOGJmNTI2MjdkMDU0ODU5OC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Jacque Maribe speaks on getting back with Eric Omondi after her “taken” status raised eyebrows
                    </h3>
                    
                    
                        <span class="itemDate">Published 01/18/2021</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
        
            
        
            
        
            
        
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight4 -->
                                            
                                                
     <script>                              (function(window, document, undefined) {                            var script_tag = document.createElement('script');                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=5163&height=405&width=720&tld=pulselive.co.ke&ctype=iframe';                            var container = document.querySelectorAll('[data-id=_mwayss-978f50cc641698ad9dc63615cc2410f9]')[0];                                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));                            container.removeAttribute('data-id');                            container.parentNode.insertBefore(script_tag, container);                        })(window, document);                    </script>
<!-- widgetRight5 -->
                                            
                                                
    <div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
<!-- widgetRight6 -->
                                            
                                                <!-- widgetRight7 -->
                                            
                                                <!-- widgetRight8 -->
                                            
                                        
                                    


                                    
                                     <!-- no ads bannner -->
                                        
                                        
                                    
                                    </article>
                            </div>
                            <!--check if its a featured article -->
                             <!-- disbale right column  -->
                                    
                                    <div class="rightColWrapper">
                                        <aside class="extraList">
                                                
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right");
            onetAds.show("right");
        </script>
    </div>
<!-- widgetRight0 -->
                                                    
                                                        


<section id="trending">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg wdgStandardRightColumn "
     >
    
    
    <div class="widgetsHeader">
        <h1 class="title">
            
            <span class="titleTxt">Trending</span>
        </h1>
    </div>
    
    
    <div class="wdgItems">
        <div class="row">
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/ignore-anything-being-posted-dennis-okari-says-after-his-facebook-page-gets-hacked/9jf5cjg">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/ZEVk9kpTURBXy9jNGZlODZmMDE3YWM0YzZkODFlNzczZDE2ZDJhNGEwNi5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Ignore anything being posted – Dennis Okari after his Facebook page gets hacked"  data-original="//ocdn.eu/pulscms-transforms/1/ztJk9kpTURBXy9jNGZlODZmMDE3YWM0YzZkODFlNzczZDE2ZDJhNGEwNi5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Ignore anything being posted – Dennis Okari after his Facebook page gets hacked
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/joyce-gituro-muthoni-mukiri-and-wahu-stand-with-kanze-dena-after-being-body-shamed-by/9bj1z24">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/GnEk9kpTURBXy85NGU3ZTlmODJiNTI3NDI1ZjUxYjhlMDZjYjA4NGRlYy5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Joyce Gituro, Muthoni Mukiri &amp; Wahu stand with Kanze Dena after being body-shamed by KOT"  data-original="//ocdn.eu/pulscms-transforms/1/ChEk9kpTURBXy85NGU3ZTlmODJiNTI3NDI1ZjUxYjhlMDZjYjA4NGRlYy5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Joyce Gituro, Muthoni Mukiri &amp; Wahu stand with Kanze Dena after being body-shamed by KOT
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/dont-bother-coming-to-my-burial-when-i-die-angry-mzee-abdul-tells-diamond-video/sxghxfh">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/ZVCk9kpTURBXy80MTQ3M2ViZGJjODIyNTkwYjRlMjhjMzliNWFhZGZjOC5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Don’t come to my burial when I die- Angry Mzee Abdul Juma tells Diamond (Video)"  data-original="//ocdn.eu/pulscms-transforms/1/AW8k9kpTURBXy80MTQ3M2ViZGJjODIyNTkwYjRlMjhjMzliNWFhZGZjOC5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Don’t come to my burial when I die- Angry Mzee Abdul Juma tells Diamond (Video)
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/celebrities/alex-mwakideu-and-jalango-explains-their-much-anticipated-reunion-as-they-unveil/165ghh9">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/7d2k9kpTURBXy85N2QzOTAxZWVjMjMyOTU5Yjg1NDI4MjdiYTQzZGU4Yi5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Details of Jalang’o and Alex Mwakideu’s much anticipated reunion"  data-original="//ocdn.eu/pulscms-transforms/1/MKpk9kpTURBXy85N2QzOTAxZWVjMjMyOTU5Yjg1NDI4MjdiYTQzZGU4Yi5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Details of Jalang’o and Alex Mwakideu’s much anticipated reunion
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight1 -->
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right3");
            onetAds.show("right3");
        </script>
    </div>
<!-- widgetRight2 -->
                                                    
                                                        
    <div class="extraList"  data-content-container="stream">
        <div id="floatingGroup" data-run-module="local/main.asideContainerDel_float">
            <div id="stickyRight" class="asideAds asideBlock">
                <div class="stickyWrapper" data-pos="1">
                    <div id='onet-ad-right2' class='onet-ad sticky-slot'></div>
                </div>
            </div>
        </div>
    </div>
<!-- widgetRight3 -->
                                                    
                                                
                                        </aside>
                                    </div>
                                    
                            
                        </div>
                    </div>
                </div>
                <!-- gallery -->
            </div>
        </section>
         <!-- insertion of Aureus start -->
                        <!-- insertion of Aureus end -->
        <footer class='footer'>
    <div class="topFooter">
        <div class="footer pageWrapper container customSize">
            <div class="serviceFooterContainer">
                
                <div class="advertTitle">
                    Advertise with us:
                </div>
                <div class="advertBody">
                    <div>Reach out to us at <a href="mailto:salesteam@pulse.co.ke">salesteam@pulse.co.ke</a> or 0714928113 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0"> pulse.africa</a> </div>
                </div>
                
            </div>
            <div class="serviceFooterContainer">
                <div class="logoContainer">
                    
                        <a class="portalLogo" href="//www.pulselive.co.ke">
                            <img src="https://ocdn.eu/radp/logotypes/pulselive-kenya.svg">
                        </a>
                    
                    
                        <p class="fnote">We inform &amp; engage - 24/7</p>
                    
                </div>
                
                <ul class="footNav">
                    
                        
                            <li>
                                <a href="/" title="Home" class="fHeader">Home</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/news" title="News">News</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/entertainment" title="Entertainment">Entertainment</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/lifestyle" title="Lifestyle">Lifestyle</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports" title="Sports">Sports</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/business" title="Business">Business</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/quizzes" title="Quizzes">Quizzes</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/classifieds" title="Classifieds">Classifieds</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="https://africa.businessinsider.com/" title="Businessinsider">Businessinsider</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                    
                    <li>
                        <span class="fHeader">About us</span>
                        <ul class="footNavSecond">
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/about-us" title="About Us">About Us</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="https://pulse.africa" title="Advertise">Advertise</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy	" title="Privacy Policy">Privacy Policy</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q" title="Terms &amp; Conditions">Terms &amp; Conditions</a>
                            </li>
                            
                            
                        </ul>
                    </li>
                    
                    
                    <li>
                        <span class="fHeader">Social</span>
                        
<div id="socialLinks" class="socialLinks serviceFooterContainer">
    <ul class="profileList">
        
        <li class="facebook icon-fb">
            <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook">Facebook</a>
        </li>  
        
        
        <li class="twitter icon-twitter">
            <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze">Twitter</a>
        </li>  
        
        
        
        <li class="instagram icon-instagram">
            <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram">Instagram</a>
        </li>  
        
        
        
        <li class="youtube icon-youtube">
            <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube">YouTube</a>
        </li>  
        
        
        
        <li class="newsletter icon-newsletter">
            <a href="https://www.pulselive.co.ke/newsletter" title="Registration and newsletter subscription">Newsletter</a>
        </li>
        
    </ul>
</div>

                    </li>
                    
                </ul>
                
                <div class="slideToTop" data-run-module="uss/main.slideToTop" style="opacity: 0;">
                    <a href="javascript:void(0)">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="bottomFooter">
        <div id="copyrights" class="container">
            &copy; 2021  Pulselive.co.ke
        </div>
    </div>

</footer>

             
            <script>
                var parentDiv =document.getElementById('detail');
                var d = document.getElementById("recommendedArticle");
                d.style.display = 'block';
                var child = parentDiv.children[2];
                 parentDiv.insertBefore(d, child)
            </script>
        
        
        <!-- Use footer script -->
        
        
        <script type="text/javascript">    var adsDiv =document.getElementById('bNhjLmVPUXEW');     if(!adsDiv){     window.dataLayer = window.dataLayer || [];          window.dataLayer.push({ 'event' : 'adblock-detected'}); }  </script> <script src="https://radp.ocdn.eu/js/adblocker.js" type="text/javascript">
         
        <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push( {flush: true} );  </script>
        <script type="text/javascript" src="https://ocdn.eu/radp/quantcast_ live kenya.js" async/></script>
    <script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script>
<script>
var eadt=eadt||{};eadt.cmd=eadt.cmd||[];
(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';var useSSL='https:'==document.location.protocol;s.src=(useSSL?'https:':'http:')+'//eas-fe.eskimi.com/js/adt.js';var n=document.getElementsByTagName('script')[0];n.parentNode.insertBefore(s,n)})();
</script>

<div id="ead-1565081532088-0">
<script>
eadt.cmd.push(function(){
    eadt.setMacros('%%CLICK_URL_UNESC%%');
    eadt.setDomain(0); // skip domain ID
    eadt.setNetwork(0); // next network ID
    eadt.render('427', 'ead-1565081532088-0');
});
</script>
</div></body>
    </div>
    </html>
