 
     
    
    
    <!DOCTYPE html>
    <html lang="en-US">
        <head>
            <meta charset="utf-8" />
            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">/* <![CDATA[ */
accConf = {"rum":{"tid":"EA-4719209","boot":"disable","cookieInfo":0,"pageType":"HTML","data":{"RTYPE":"{\"type\":\"story\",\"kind\":\"article\"}"}},"gtm":{"id":["GTM-MGFD5X","GTM-KFT7TX8"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}};
/* ]]> */</script>

        <script type="text/javascript">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</script>
        <script type="text/javascript">
        if(accConf&&accConf.rum&&accConf.rum.data)for(var key in window.dlRumData||(window.dlRumData=[]),accConf.rum.data)window.dlRumData.push({metricName:key,eventValue:accConf.rum.data[key]});
        </script>
        
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFT7TX8');</script>
<!-- End Google Tag Manager -->

            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <title>Diamond’s manager Sallam SK gives update on his health after testing positive for COVID-19 [ARTICLE] - Pulse  Live Kenya</title>
            
            <meta name="DC.Identifier" content="b09a583f-ae36-4707-abfe-68de96256695" />
            
            
            <meta name="description" content="Sallam tested positive for COVID-19 on Thursday" />
            
            <link href="https://ocdn.eu/ucs/static/f2f242de7db968142b585161133f3dfb/33a30ebe8786cf9589a4fbc3b4b7e58f/build/red/desktop.css" type="text/css" rel="stylesheet">
            
            
            


<script type="text/javascript" data-static-amd-map="{&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fe947b2d89bd70005959112f8b2ce046/build&quot;,&quot;onettv&quot;:&quot;https://ocdn.eu/paas-static/template-engine/50457150ba2cb027c8bedcc661549c14/build&quot;,&quot;pulsembed&quot;:&quot;https://ocdn.eu/paas-static/template-engine/d892502ee2f6fa99eb788614351777aa/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c50dcb3b01e2d6c52a05583e2c55de60/build&quot;,&quot;adsinit&quot;:&quot;//ty0lm9uz.onet.pl/e1BrazhqMjZ9/build&quot;,&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;newslivestream&quot;:&quot;https://ocdn.eu/paas-static/template-engine/c521d70663e169ce4f8f4960a2bf333e/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;uss&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;usimenu&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f887ddc9bceaaf47008c9fa4cc50a451/build&quot;,&quot;ustnavigation&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4103f0ba4ad9fabb230202e95534e54e/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/f2f242de7db968142b585161133f3dfb/33a30ebe8786cf9589a4fbc3b4b7e58f/build&quot;,&quot;localmobile&quot;:&quot;//ocdn.eu/ucs/static/f2f242de7db968142b585161133f3dfb/33a30ebe8786cf9589a4fbc3b4b7e58f/build&quot;}">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</script>
        <script type="text/javascript" src="https://ocdn.eu/radp/pwa/firebase.js" async defer></script>
        <!-- disbale ads script from loadinf -->
        <!-- adsConf -->

    

    <script type="text/javascript">/* <![CDATA[ */
        
        
            adsNoBanner = false;
        

        onetAds = {
    "async": 1,
    "sgn_cookie": 0,
    "whitelist": 0,
    "keywords": [
        "detal",
        "sallam-sk",
        "covid-19",
        "diamond-platnumz"
    ],
    "target": "PLIVEKE_URL/CATEGORY",
    "DV": "PLIVEKE_URL/CATEGORY/sallam-sk/POZOSTALE",
    "kropka": {
        "PU": "b09a583f-ae36-4707-abfe-68de96256695"
    },
    "keyvalues": {
        "ci": "b09a583f-ae36-4707-abfe-68de96256695"
    },
    "cmd": [],
    "adSlots": [],
    "lazy": 1,
    "lazyPercentage": 200,
    "tid": "EA-4719209",
    "noDfp": 1,
    "mobile": 0,
    "autoslot": 1,
    "no_gemius": 1,
    "cookieInfo": 1,
    "eventsapi": true
};

        if (typeof identifierEI !== "undefined")
        {
            onetAds.kropka['EI'] = identifierEI;
        }
        
        
        onetAds.cmd.push(function (dlApi){

            var idGenerator = createIdGenerator();
            var htmlblock   = document.querySelectorAll(".htmlblockslot");

            for (var i=0; i<htmlblock.length; i++) {
                configureSlot(htmlblock[i]);
            }

            function configureSlot(adDom) {

                var id      = idGenerator.get();
                var keyword = adDom.getAttribute("data-slot-keyword");

                adDom.setAttribute("id", id);

                var slot = onetAds.defineSlot('flat-autopromo', id);
                slot.setTargeting('kwrd', keyword);
            }

            function createIdGenerator() {

                var counter = 1;

                return {
                    get : get
                };

                function get() {

                    var num = counter;
                    counter++;
                    return "htmlblockslot_id_" + num;
                }
            }
        });


    /* ]]> */</script>





    <script type="text/javascript">
        var pulse2EmbedConfig = {
            default: {},
            OnettvVideo: {
                "MAIN_ELEMENT": {
                    preset: "mainVideoRADPKe",
                },
                "INTEXT": {
                    preset: "inTextVideoRADPKe",
                }
            }
        };
    </script>

        
<script id="adsinit" data-original="//sgqcvfjvr.onet.pl/YnVpbGQvezlza2x0ZTc3fWRsQXBpL2RsLmxpYntOTWFzX0EzN30ubWluLmpz" type="text/javascript">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</script>


        
            <link rel="canonical" href="https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc" />
        
        <!-- proxyHead -->
        <!-- schemaOrg -->
        

    

    
        
            <meta property="og:title" content="Diamond’s manager Sallam SK gives update on his health after testing positive for COVID-19" />
        
        
            <meta property="og:description" content="Sallam tested positive for COVID-19 on Thursday" />
        
        
            
                <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/aV3ktkpTURBXy83M2I1YjFhYzYzMjQ2YzNiNzY1MTk5NTUzMzJjNjAyOS5qcGeSlQMAQM0EOM0CX5MFzQSwzQJ2" />
                <meta property="og:image:width" content="1200" />
                <meta property="og:image:height" content="630" />
            
            
        
        
            <meta property="og:url" content="https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc" />
        
        
            <meta property="og:type" content="article" />
        
        
            <meta property="og:site_name" content="Facebook"/>
        
        
            <meta property="og:locale" content="en_EN" />
        
        
            <meta property="article:published_time" content="2020-03-25 06:49:02+0100" />
        
        
            <meta property="fb:app_id" content="715603858641973" />
        
        
            
    <meta property="fb:pages" content="252006125219593" />    

        
    

<!-- fbConfig -->
        

    
    

    
        <meta name="twitter:card" content="summary_large_image" />
        
        <meta name="twitter:description" content="Sallam tested positive for COVID-19 on Thursday" />
        
        
        <meta name="twitter:title" content="Diamond’s manager Sallam SK gives update on his health after testing positive for COVID-19" />
        
        <meta name="twitter:site" content="Twitter"/>
        
            
            
                <meta property="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/WNbktkpTURBXy83M2I1YjFhYzYzMjQ2YzNiNzY1MTk5NTUzMzJjNjAyOS5qcGeSlQMAQM0EOM0CX5MFzQHgzQFo"/>
            
        
    

<!-- twConfig -->
        
    



    <script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({"DV":"TARGET/Part2","author1_name":"brian oruta","author1_uuid":"8b41e0e3-56ab-533c-94f3-d3dfd3276db0","datePublished":"2020-03-25","uuid":"b09a583f-ae36-4707-abfe-68de96256695","type":"Article","license":"Pulse Live Kenya"});
        
        if(window.addEventListener) {
            window.addEventListener("load", pageSpeedForDataLayer);
        } else if (window.attachEvent) {
            window.attachEvent("onload", pageSpeedForDataLayer);
        }
        
        function pageSpeedForDataLayer() {
            setTimeout(function () {
                var te = 0,    ti = 0, teDescription = 'slow';
                if (window.performance) {
                    var g = window.performance.timing;
                    te = g.loadEventEnd - g.navigationStart;
                    ti = g.domInteractive - g.navigationStart;
                }
                if(te > 0 && te < 6e4 && ti > 0 && ti < 6e4) {                  
                    if(te < 3000) {
                        teDescription = 'fast';
                    } else if (te >= 3000 && te <= 7000) {
                        teDescription = 'medium';
                    }
                        
                    window.dataLayer.push({
                        'event': 'speed',
                        'params': {
                            'ti': ti,
                            'te': te,
                            'teDescription': teDescription
                        }
                    });
                }
            }, 3000);  
        }
    </script>
<!-- dataLayer -->


        
    <link rel="amphtml" href="https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc.amp" />
<!-- ampUrl -->
        <!-- onetNewsUrl -->

        
    <script>
        
        
        

        
    </script>

        
            
    
    

        
            
        
<script type="text/javascript">
  var isMobile = false;
</script>
<link rel="manifest" href="/manifest.json">

        
            <link rel="icon" type="image/png" href="https://ocdn.eu/radp/favicon.ico" />
        

<link rel="apple-touch-icon" href="/icon.png">       
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<script type="text/javascript">
  if (navigator.serviceWorker) {
    navigator.serviceWorker.register('/pwa-sw2.js', {
      scope: '/'
    });
    navigator.serviceWorker.getRegistration()
    .then(function(registration) {
        if(registration && registration.active) {
            document.cookie ="pwaMode=pwa;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        } else {
            document.cookie = "pwaMode=website;path=/";
            document.cookie ="WebsiteType=desktop;path=/";
        }
    });
  }else {
      document.cookie = "pwaMode=website;path=/";
      document.cookie ="WebsiteType=desktop;path=/";
  }


  window.addEventListener('beforeinstallprompt', function (e) {
    // Sending PWAHomeIconPrompt event when the prompt is launched.
    dataLayer.push({
      'pwaEventAction': 'PWAHomeIconPrompt',
      'pwaEventLabel': 'PWA Home Icon Prompt',
      'event': 'PWAHomeIconPrompt'
    });
    e.userChoice.then(function (res) {
      if (res.outcome === 'dismissed') {
        dataLayer.push({
          'pwaEventAction': 'PWAHomeIconCancelled',
          'pwaEventLabel': 'PWA Home Icon Cancelled',
          'event': 'PWAHomeIconCancelled'
        });
      } else if (res.outcome === 'default') {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconDismissed',
                'pwaEventLabel': 'PWA Home Icon Dismissed',
                'event': 'PWAHomeIconDismissed'
            });
      } else {
            dataLayer.push({
                'pwaEventAction': 'PWAHomeIconAdded',
                'pwaEventLabel': 'PWA Home Icon Added',
                'event': 'PWAHomeIconAdded'
            });
      }
    });
  });
  if (document.cookie.indexOf("sessionStartMode=") === -1) {
    if (window.location.href.indexOf('pwa=1') > -1) {
        dataLayer.push({
            'pwaEventAction': 'PWAHomeSesionsStarted',
            'pwaEventLabel': 'PWA Home Sesions Started',
            'event': 'PWAHomeSesionsStarted'
        });

        document.cookie = "sessionStartMode=homeScreen;path=/"
    } else {
        document.cookie = "sessionStartMode=browser"
    }
  }
</script>
<meta name="theme-color" content="#000000">
<link rel="dns-prefetch" href="https://ocdn.eu" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com" />
<link rel="dns-prefetch" href="https://google-analytics.com" />
<link rel="dns-prefetch" href="https://sgqcvfjvr.onet.pl" />
<link rel="dns-prefetch" href="https://onet.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://ls.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://csr.onet.pl" />
<link rel="dns-prefetch" href="https://kropka.onet.pl" />
<link rel="dns-prefetch" href="https://cmp.dreamlab.pl" />
<link rel="dns-prefetch" href="https://authorisation.grupaonet.pl" />
<link rel="dns-prefetch" href="https://pulsembed.eu" />
<link rel="dns-prefetch" href="https://etoto-platform.onet.pl" />
<link rel="dns-prefetch" href="https://mvp.onet.pl" />
<link rel="dns-prefetch" href="https://gapl.hit.gemius.pl" />
<link rel="dns-prefetch" href="https://player-api.dreamlab.pl" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="https://csi.gstatic.com" />

<link rel="preconnect" href="https://ocdn.eu" />
<link rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preconnect" href="https://google-analytics.com" />
<link rel="preconnect" href="https://sgqcvfjvr.onet.pl" />
<link rel="preconnect" href="https://onet.hit.gemius.pl" />
<link rel="preconnect" href="https://ls.hit.gemius.pl" />
<link rel="preconnect" href="https://csr.onet.pl" />
<link rel="preconnect" href="https://kropka.onet.pl" />
<link rel="preconnect" href="https://cmp.dreamlab.pl" />
<link rel="preconnect" href="https://authorisation.grupaonet.pl" />
<link rel="preconnect" href="https://pulsembed.eu" />
<link rel="preconnect" href="https://etoto-platform.onet.pl" />
<link rel="preconnect" href="https://mvp.onet.pl" />
<link rel="preconnect" href="https://gapl.hit.gemius.pl" />
<link rel="preconnect" href="https://player-api.dreamlab.pl" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://csi.gstatic.com" />
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();</script>      <script>googletag.cmd.push(function () { var o = window.location.pathname.split("/"); switch (o[1]) { case "": o[1] = "home" }void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1)); var e = token.length; if (document.location.hostname == 'www.pulse.ng') { googletag.pubads().setTargeting('PulseNG_URL', [token]); } if (document.location.hostname == 'www.pulse.com.gh') { googletag.pubads().setTargeting('PulseGH_URL', [token]); } if (document.location.hostname == 'www.pulselive.co.ke') { googletag.pubads().setTargeting('PliveKE_URL', [token]); } console.log(token, e), googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices() });</script>          
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/99b38bf6-07eb-44ab-a741-e822695d6401.js');/*]]>*/</script>       
<script type='text/javascript'>             var googletag = googletag || {};             googletag.cmd = googletag.cmd || [];             (function () {                 var gads = document.createElement('script');             gads.async = true;             gads.type = 'text/javascript';             var useSSL = 'https:' == document.location.protocol;             gads.src = (useSSL ? 'https:' : 'http:') +                 '//www.googletagservices.com/tag/js/gpt.js';             var node = document.getElementsByTagName('script')[0];             node.parentNode.insertBefore(gads, node);         })();         </script>
<script type="text/javascript" src="//ocdn.eu/ucs/static/f2f242de7db968142b585161133f3dfb/33a30ebe8786cf9589a4fbc3b4b7e58f/build/scripts.js" async defer></script>
        <!-- special ads disbale check -->     
        
        <script>
            var liveblog_talos_lizard_cfg={'urls':["https://liveblog-push.dreamlab.pl/ws"],oob_url:false};
        </script>

    </head>
        <div> 
            <!-- IO script tracking div  -->
    <body id="newDetail" class="desktop scheme_red content-type-Article">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFT7TX8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

        


        <div class="onet-ad" id="onet-ad-flat-belkagorna"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
<header id="pageHeader" class="pageWrapper">
    <div class="container customSize">
        <div class="pageHeaderLogo">
            <h1><a href="//www.pulselive.co.ke"> <img class="serviceLogo switch" alt="Pulse Live Kenya" src="https://radp.ocdn.eu/logotypes/logo_desktop_kenya_new_v1.svg"> </a></h1>
        </div> 
        <nav class="siteNavigation">
            <div id="tabMenu" class="transition">
                <div id="siteNavigation" class="siteNavigation"  >
                    <div class="row">
                        <div  class="firstLevel row " data-run-module="local/main.menu">
                            <ul class="mainMenu col-xs-12 verticals">
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/video">Pulse TV</a>
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/news">News</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Local"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/news/local">
                                                Local
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-World"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/news/world">
                                                World
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/entertainment">Entertainment</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Celebs"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/entertainment/celebrities">
                                                Celebs
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Music"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/entertainment/music">
                                                Music
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/lifestyle">Lifestyle</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Fashion"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/lifestyle/fashion">
                                                Fashion
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Beauty-&amp;-Health"
                                            data-dropdown-uuid=""  data-dropdown-index="2" href="/lifestyle/beauty-health">
                                                Beauty &amp; Health
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Relationships-&amp;-Weddings"
                                            data-dropdown-uuid=""  data-dropdown-index="3" href="/lifestyle/relationships-and-weddings">
                                                Relationships &amp; Weddings
                                            </a>
                                        </li>
                                        
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Food,-Travel,-Arts-&amp;-Culture"
                                            data-dropdown-uuid=""  data-dropdown-index="4" href="/lifestyle/food-travel">
                                                Food, Travel, Arts &amp; Culture
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow " >
                                    <a href="/sports">Sports</a>
                                    
                                    <!-- SUBCATEGORIES -->
                                    <ul class="subsection">
                                        
                                        
                                        <li>
                                            <a class="item verticals__anchor dlbi-dropdown-item" data-dropdown-id="#dropdown-Football"
                                            data-dropdown-uuid=""  data-dropdown-index="1" href="/sports/football">
                                                Football
                                            </a>
                                        </li>
                                        
                                        
                                    </ul>
                                    <!-- /SUBCATEGORIES -->
                                    
                                </li>
                                
                                
                                
                                
                                <li class="parentRow nosubsection" >
                                    <a href="/bi">Business Insider</a>
                                    
                                </li>
                                
                                
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </nav>
        <div class="searchBar switch">
                <ul class="profileList">
                    
                    <li class="facebook">
                        <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook" target="_blank">Facebook</a>
                    </li>  
                    
                    
                    <li class="twitter">
                        <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze" target="_blank">Twitter</a>
                    </li>  
                    
                    
                    <li class="instagram">
                        <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram" target="_blank">Instagram</a>
                    </li>  
                    
                    
                    <li class="youtube">
                        <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube" target="_blank">YouTube</a>
                    </li>  
                    
                </ul>
                <div class="search-container menu-button search" data-search-container="">
                    <div class="svg icon-search"></div>
                </div>
        </div>
    </div>
    <div class="searchDiv">
        <form id="searchForm" class="searchForm closed" method="get" action="/search">
            <input id="searchInput" type="text" class="searchQueryInput switch" placeholder="Search" x-webkit-speech="" autocomplete="off" id="searchQuery" name="q">
        </form>  
    </div>
    <div class="menuBg"></div>
</header><!-- header -->
        

        


        <div class="onet-ad" id="onet-ad-top"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
        
        <section class="pageAligment">
            <div id="doc" data-run-module="local/main.LazyLoadIS"  data-preload="{{configuration.preLoadImages}}">
                 <!-- channelConfig -->
                


<!-- specialBanner -->
                
                <div class="pageContent pageWrapper container customSize" >
                    
                    <div class="row">
                        
                        <div class="col-xs containerCustom">
                            <div class="leftColWrapper">                              
                                
                                    
                                        
  <div class="onet-ad" id="onet-ad-flat-boxday5" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("flat-boxday5");
            onetAds.show("flat-boxday5");
        </script>
    </div>
<!-- widgetAboveArticle0 -->
                                    
                                        
  <div class="onet-ad" id="onet-ad-top" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("top");
            onetAds.show("top");
        </script>
    </div>
<!-- widgetAboveArticle1 -->
                                    
                                        <!-- widgetAboveArticle2 -->
                                    
                                        <!-- widgetAboveArticle3 -->
                                    
                                        <!-- widgetAboveArticle4 -->
                                    
                                        <!-- widgetAboveArticle5 -->
                                    
                                        <!-- widgetAboveArticle6 -->
                                    
                                        <!-- widgetAboveArticle7 -->
                                    
                                        <!-- widgetAboveArticle8 -->
                                    
                                        <!-- widgetAboveArticle9 -->
                                    
                                
                                <article class="articleDetail">
                                    

    <ol class="breadcrumbs">
        
            
        
            
                <li><a class="breadcrumbItem mainCategory" href="">Entertainment</a></li>
            
        
    </ol>
 <!--breadcrumbs-->
                                    <!-- reportHeader -->
                                    
                                    
                                        <header class="atricleTop">
                                            <h1 class="mainTitle">
    
        Diamond’s manager Sallam SK gives update on his health after testing positive for COVID-19
    
</h1> <!-- title -->
                                            


    <div class="articleHeading">

        
        
        
        
        
        
        
        

        <time class="datePublished">
            
            
            
            
                
                    Today at 8:49 AM
                
            
        </time>
        
        

        <div class="sourceCopytight">
            
            
        </div>
        
    </div>
    
 <!-- sourc -->
                                             
    <div class="socialShare">
        <span class="shareTop">Tell your friends</span>
        <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook" title="Facebook"></a>
        <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter" title="Twitter"></a>
        <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc" data-gtm-social="email" class="shareIcon icon-newsletter" title="Email"></a>
    </div>

                                        </header>
                                    
                                    
                                    <!-- teaserVideo -->

                                    
                                        
                                            <div id="teadsTv" data-run-module="local/main.scriptsLazyLoad" data-type="teadsTv" data-href="//a.teads.tv/page/87018/tag"></div>
                                        
                                    
                                    <div data-io-article-url="https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc" class="whitelistPremium">
                                        
                                            



    
        <strong id="lead" class="hyphenate lead">
            
                Sallam tested positive for COVID-19 on Thursday<br/>
            
        </strong>
    
<!-- lead -->
                                            
 
    
    
    

    
        
            
            <figure class="mainPhoto">

                
                    
                    

                     
                        <picture class="loaderBlock" >
                            <div class="preLoader">
                                <div class="loadBlock"></div>
                            </div>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/TeRk9kpTURBXy83M2I1YjFhYzYzMjQ2YzNiNzY1MTk5NTUzMzJjNjAyOS5qcGeRkwXNAxTNAbyBoTAF" type="image/webp">
                            <img itemprop="url" data-original="//ocdn.eu/pulscms-transforms/1/D0Zk9kpTURBXy83M2I1YjFhYzYzMjQ2YzNiNzY1MTk5NTUzMzJjNjAyOS5qcGeRkwXNAxTNAbyBoTAB"  alt="Diamond’s manager Sallam SK gives update on his health after testing positive for COVID-19"  />
                        </picture>
                    
                  

                
                    
                    
                        <figcaption class="caption hide">
                            <span class="imageDescription">Diamond’s manager Sallam SK gives update on his health after testing positive for COVID-19</span>
                        </figcaption>
                    
                

                            
                
                    
                    
                    
                    
                
            </figure>
        
    
<!-- teaser -->
                                            <div class="detailContentWrapper">
                                        
                                        
                                                
                                            <div class="detailContent"> 
                                                  





    



      






    <script type="text/javascript">/* <![CDATA[ */

      if (!adsNoBanner)
        onetAds.adSlots.push('flat-intext');

    /* ]]> */</script>




<div id="detail" class="detail intext articleBody" itemprop="articleBody" data-run-module="local/main.slotBetweenParagraphs">



     
        

        
        
        
        
            
                

                

                    

                    
                    

                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">WCB President Diamond Platnumz’s manager Sallam SK has given an update on his health, a few days after announcing that he had tested positive for Coronavirus (COVID-19).</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">In a post seen by <a href="https://www.pulselive.co.ke/" id="46ab432d-ee67-4a15-bcfb-208cd5b8d6c0" data-link-role-code="none">Pulselive.co.ke</a>, Sallam said that he has been doing well and has a few days left to have further tests carried out to determine if he is free of the virus.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">Mr Mendez thanked all who have been praying for him and the doctors that have been working round the clock to ensure all individuals infected with COVID-19 are attended to.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_8240ce46-3914-4596-b372-4a41279d3abb" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="e16591d8-b286-4e64-b7b6-96cf1bf79aac">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="8240ce46-3914-4596-b372-4a41279d3abb"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/72nk9kpTURBXy8zZmNmMzhmOGEwYWEyNmI0N2Q1MTBmNmQ3OGRjNzQwZC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/5OFk9kpTURBXy8zZmNmMzhmOGEwYWEyNmI0N2Q1MTBmNmQ3OGRjNzQwZC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Diamond’s manager Sallam SK tests positive of Coronavirus"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 499px;">
                        <span>
                            Diamond’s manager Sallam SK tests positive of Coronavirus 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



        
      


            <div class="onet-ad"  data-opt-pos="5"    id="left5" data-slot="left"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #left5::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
    
    
    
 
 
    
        
    <p class="hyphenate ">“<em>Alhamdullilah naendelea vizuri zimebakia siku chache kuweza kuchukua vipimo tena kuona kama nipo negative au positive. Nashukuru kwa dua zenu wote asanteni sana. Na pia niwashukru madaktari wote waliopo bega kwa bega na sisi tuliopo kwenye kituo. 🙏🏽🙏🏽🙏🏽</em>” said Sallam SK.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><strong>Tests positive</strong></p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">On Thursday last week, Sallam confirmed that <a href="https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-tests-positive-of-coronavirus/vkhh65j" id="72fcccdd-9498-40c9-a665-6519901ce5ee" data-link-role-code="none">he had indeed tested positive</a> for the virus that has been termed pandemic by the World Health Organization (WHO), after returning from abroad.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_0eaa4c58-c7f8-41bb-82a8-c4910408ef05" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="62958795-67a6-41c7-8481-ec14c11834b5">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="0eaa4c58-c7f8-41bb-82a8-c4910408ef05"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/k1gk9kpTURBXy80MjhmY2ZmZDhjYzQ5MmRiZTAyYWQwYmVjZTk0YWE1ZC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/UfTk9kpTURBXy80MjhmY2ZmZDhjYzQ5MmRiZTAyYWQwYmVjZTk0YWE1ZC5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Diamond’s manager Sallam SK tests positive of Coronavirus"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Diamond’s manager Sallam SK tests positive of Coronavirus 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate ">“<em>HABARI...!! Napenda kuwajulisha na kuwatoa hofu ndugu, jamaa na marafiki kuwa nimepata majibu ya vipimo na nimeonekana nikiwa na Corona Virus, kwa sasa nipo chini ya uwangalizi mzuri na afya yangu inaendelea vizuri, pia niishukuru serikali kwa maandalizi mazuri na huduma nayopata wodini, Kwenye kituo toka juzi nipo peke yangu kama nimekikodisha vile 😅, wahudumu wanaushirikiano mzuri Mungu awalinde na awape afya njema maana wamejitolea nafasi zao kutupatia huduma sisi waathirika, hili janga la kimataifa linakwepeka kama tutafuata ushauri nasaha kutoka kwenye Wizara husika, naomba kwa wote tuwe salama na familia zetu, tuchukue tahadhari mapema. Be Strong and Be Safe Everyone out there </em><a href="https://www.instagram.com/explore/tags/allahblessusall/"><em>#AllahBlessUsAll</em></a><em>’</em> he announced.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    <p class="hyphenate "><a href="https://www.pulselive.co.ke/entertainment/diamond-platnumz-and-wcb-members-quarantined-after-his-manager-tested-positive-for/8yl3696" id="843dc60d-070f-4e54-8807-f1e03517051c" data-link-role-code="none">After testing positive,</a> Diamond, his band members, dancers and all who accompanied them to Denmark, France and Switzerland where they had shows had to go into quarantine.</p>


    



<!-- block end -->   
                        
                    
                    

                

                    

                    
                    

                      
                                
                            <!-- block open -->



    
    
    
 
 
    
        
    
        <a name="image_b5d0b765-81be-4933-8ede-10d5511e67b4" style="position:relative; top:-100px; display: block"></a>
    
    
    <div class="image" data-item-uuid="71a8e80e-8afc-4e12-8f3d-36388056b355">
    	<div class="imageCaptionWrapper">
        <div class="imageWrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"
             
             
                data-uuid-photo="b5d0b765-81be-4933-8ede-10d5511e67b4"
             
             
             >
            
            
            
                
            
                
                

                 
                    <picture class="loaderBlock" >
                        <div class="preLoader">
                            <div class="loadBlock"></div>
                        </div>
                        <source data-original="//ocdn.eu/pulscms-transforms/1/F3_k9kpTURBXy9jYTc1ZDFhY2EwZjFjZTA5NTJjMjcyYjZhMzE1MDJkMi5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAU" type="image/webp">
                        <img data-original="//ocdn.eu/pulscms-transforms/1/FnCk9kpTURBXy9jYTc1ZDFhY2EwZjFjZTA5NTJjMjcyYjZhMzE1MDJkMi5qcGeSlQLNAxQAwsOVAgDNAvjCw4GhMAE" src="" alt="Diamond’s manager Sallam SK tests positive of Coronavirus"  />
                    </picture>
                
              
                
                    <figcaption itemprop="caption" class="caption  hide " style="max-width: 788px;">
                        <span>
                            Diamond’s manager Sallam SK tests positive of Coronavirus 
                        </span>
                    </figcaption>
				
                
                
                	
                	
                                   
                
                
                
	            
                                  
				


			
        </div>			
        </div>
    </div>


    



<!-- block end -->   
                        
                    
                    

                

                

            
        

    

    <!-- sonda -->
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    

</div><!-- detail -->
                                                <!-- detail -->
                                                <!-- liveblog -->
                                                
                                                <div class="afterDetailModules">
                                                    
                                                </div>
        
                                                <!-- detail -->
                                                 <!-- added moxTv id diff for desktop -->
                                                
                                                <div data-id="_mwayss-978f50cc641698ad9dc63615cc2410f9"></div>
                                                
                                                










<div id="articleFooterAuthorSource" class="articleFooter">

        <div class="authorsSources">
            
            
                

                <span class="authorLabel">
                    
                        Author:
                    
                </span>

                

                                    
                        <span class="authorItem"  itemscope itemtype="http://schema.org/Person" itemprop="author">

                            
                            <span>                     
                                <span class="authorItemName" itemprop="name">brian oruta</span>
                                
                            </span>
                            
                        </span>
            
                    

                
                
                
            
                                
            

            
                
                                
                    
                            <span class="sourcesLabel">
                                
                                    Source:
                                
                            </span>

                        <span itemprop="sourceOrganization">
                            <span itemscope itemtype="http://schema.org/Organization">
                            
                                
                                    <span itemprop="name">Pulse Live Kenya</span>
                                
                            
                            </span>
                        </span>

                    

                
            

            
            <span class="authorsClear"></span>
        </div>
	
</div>

    
<!-- detailFooter -->

                                                
<div id="relatedTopics" class="relatedTopics tagList">
    
        <span class="relatedTopic tags">
            <a href="/sallam-sk" title="Sallam SK">
                #SALLAM SK                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/covid-19" title="Covid-19">
                #COVID-19                 
            </a>
        </span>
    
        <span class="relatedTopic tags">
            <a href="/diamond-platnumz" title="Diamond Platnumz">
                #DIAMOND PLATNUMZ             
            </a>
        </span>
    
</div>

<!-- tags -->
                                                <!-- authorProfile-->

                                                
                                                    <div class="socialShare socialShareBottom">
    <span class="shareTop">Tell your friends</span>
    <a data-run-module="embeddedapp/main.sharethis_facebook" href="javascript:void(0);" class="shareIcon icon-fb" data-gtm-social="facebook"></a>
    <a data-run-module="embeddedapp/main.sharethis_twitter" href="javascript:void(0);" data-gtm-social="twitter" class="shareIcon icon-twitter"></a>
    <a href="mailto:?body=https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc" data-gtm-social="email" class="shareIcon icon-newsletter"></a>
</div><!-- contentShareBottom -->
                                                
                                            </div>
                                            
                                            <div id="widgetStop"></div>
                                        </div>
                                    </div>
                                        
                                    
    
    
        
    
<!-- relatedMaterials -->
                                    <!-- sherlock -->

                                    

    
    

    

<!-- seeAlsoLinks -->

                                    
<!-- filesAttachments -->

                                    <!-- tableofcontent -->
                                    <!-- pagination -->

                                    

                                        


            <div class="onet-ad"    id="leadbanner-bottom" data-slot="flat-leadbanner"  data-run-module="local/main.addSlotAsync" >
            </div>  
            




 
<style>  
        #leadbanner-bottom::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                        <div id="googleAdsCont">
                                            


        <div class="onet-ad" id="onet-ad-rectangle1"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                            


        <div class="onet-ad" id="onet-ad-rectangle3"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                        </div>
                                        <div class="onet-ad" id="onet-ad-flat-nin"></div>

                                        


        <div class="onet-ad" id="onet-ad-flat-plista"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>
                                    

                                    <!-- editorsList -->
                                    <!-- stream -->
                                    
                                        <div id="taboolaStartHook" data-run-module="local/main.scriptsLazyLoad" data-type="taboola" data-href="//cdn.taboola.com/libtrc/ringierkenya-network/loader.js"></div>
                                    
                                    
                                        
                                            <div id="fbComments" data-run-module="local/main.scriptsLazyLoad" data-type="fb" data-id="https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc">
                                                             
    <div id="fb-root" data-lazy="true"></div>
    <div data-width="100%" data-numposts="10" data-href="https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc" class="fb-comments"></div>
    <div class="forumDisclaimer" style="font-size: 0.7em;" data-lazy="true">
         
        <a href="https://www.facebook.com/policies">https://www.facebook.com/policies</a>
    </div>
    <div class="preLoaderBlock"></div>

                                            </div>
                                        
                                    
                                    
                                    


        <div class="onet-ad" id="onet-ad-flat-widget"></div>




 
<style>  
        #::before{
        content: "AD";
        font-size: .6em;
        text-align: center;
        display: block;
        color: #bfbbbb7d;
        }
</style>

                                      <!-- disbale block column  -->
                                        
                                         <!-- Load the newsletter here only under article -->
                                            <div id="newsletterLoader" data-run-module="local/main.subscribeNewsletter"  data-source="newsletterWidget" data-config="{&quot;keyField&quot;:&quot;pulselive.co.ke&quot;,&quot;listIdField&quot;:&quot;11&quot;,&quot;publicationNameField&quot;:&quot;pulselive.co.ke&quot;,&quot;slangField&quot;:&quot;Kua rada&quot;,&quot;apiUrlField&quot;:&quot;https://nl.pulse.com.gh/&quot;,&quot;privacyUrlField&quot;:&quot;https://www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q&quot;}">
                                            </div>
                                            
                                                <script>
  (function(window) {
    function appendOffersAndUpdateEventsConfig(eventsConfig, offerIdsToAppend) {
      window.aureusContext = window.aureusContext || {};
      window.aureusContext.offerIds = window.aureusContext.offerIds || [];
      window.aureusContext.offerIds.push(offerIdsToAppend);
      eventsConfig.EI = window.aureusContext.offerIds.toString();
    }

    var generatedOfferIds = ["8xzbi1h2ga"];
    if ("undefined" !== typeof window.dlApi) {
      appendOffersAndUpdateEventsConfig(window.dlApi.kropka, generatedOfferIds);
    } else if ("undefined" !== typeof window.onetAds) {
      appendOffersAndUpdateEventsConfig(window.onetAds.kropka, generatedOfferIds);
    } else {
      console.warn("Couldn't update Aureus offers - no Kropka context present.");
    }
  })(window);
</script><!-- widgetRight0 -->
                                            
                                                

<div id="aureus_lb_container">
    <div id="aureus_lb_branding">
        <div id="right"></div>
        <a href="https://pigiame.co.ke" data-uuid-ui="classifieds/home-garden-kids/home-decor-bedding" data-ei="gjidxuuzxl" target="_blank"><div id="top"></div></a>
        <div id="bottom"><a href="https://www.pigiame.co.ke/home-decor-bedding" data-uuid-ui="classifieds/home-garden-kids/home-decor-bedding" data-ei="gjidxuuzxl" id="buy">BUY NOW</a></div>
    </div>
    <div id="aureus_lb_content">
         
            <div id="heading">Buy &amp; Sell on Kenya&#39;s Safest Online Marketplace</div>
        
        <div id="body">
            
                <div class="item">
                    <a href="https://www.pigiame.co.ke/home-decor-bedding" data-uuid-ui="classifieds/home-garden-kids/home-decor-bedding" data-ei="gjidxuuzxl" target="_blank"><img src="https://i.roamcdn.net/hz/pi/listing-thumb-543w/3edad208f9391e4cc9a832e1fc0451fe/-/hzfiles/pi/picture/q592wkr/93aef4aed00dea1ffb5c1a3aff0e4c3be04df545.jpeg" /></a>
                    <div class="price">KES 2300</div>
                </div>
            
                <div class="item">
                    <a href="https://www.pigiame.co.ke/home-decor-bedding" data-uuid-ui="classifieds/home-garden-kids/home-decor-bedding" data-ei="gjidxuuzxl" target="_blank"><img src="https://i.roamcdn.net/hz/pi/listing-thumb-543w/92bf3fceca3471a3edd489c2d7a71d23/-/hzfiles/pi/picture/qk6qrqv/fb4de402d0e1af25a1596ac40577b2ba1b1cf673.jpeg" /></a>
                    <div class="price">KES 6500</div>
                </div>
            
                <div class="item">
                    <a href="https://www.pigiame.co.ke/home-decor-bedding" data-uuid-ui="classifieds/home-garden-kids/home-decor-bedding" data-ei="gjidxuuzxl" target="_blank"><img src="https://i.roamcdn.net/hz/pi/listing-thumb-543w/08ad6829ef4bc62f77d07dd4721d8ff4/-/hzfiles/pi/picture/q9rwnmj/0c8fc02d6926c877f83228009a5bdd306cbb5226.jpeg" /></a>
                    <div class="price">KES 15000</div>
                </div>
            
                <div class="item">
                    <a href="https://www.pigiame.co.ke/home-decor-bedding" data-uuid-ui="classifieds/home-garden-kids/home-decor-bedding" data-ei="gjidxuuzxl" target="_blank"><img src="https://i.roamcdn.net/hz/pi/listing-thumb-543w/5e7875552f276718cce74e4f22ee40d9/-/hzfiles/pi/picture/qwnmv5d/7243b205b7378be9257d87596dc9e71b66c6afb6.jpeg" /></a>
                    <div class="price">KES 1599</div>
                </div>
            
        </div>
    </div>
</div>
<!-- widgetRight1 -->
                                            
                                                
  <div class="onet-ad" id="onet-ad-rectangle3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("rectangle3");
            onetAds.show("rectangle3");
        </script>
    </div>
<!-- widgetRight2 -->
                                            
                                                
<section class="newsletterSignup_wdg">
<div class="topMain LazyLoadBG red" data-bg="">
    <div class="row" id="signUpContainer">
        <div class="col-sm-6"> 
           <div id="intro">
                <br>
            
              <p class="topSlang">Join the <span class="quote">"kua rada" </span>&nbsp;clique</p>
              <span id="subTitle"> Don't miss a thing , get the latest updates to fuel your conversation daily</span>
            
           </div>
            <div id="termsConditions" class="hide">
            <br><br>
            <p>By clicking again you agree to our <a class="color" target="_blank" href="https://www.pulse.com.gh/info/privacy-policy-how-we-respect-your-privacy-or-pulsecomgh/3qxd7kj">
                    Privacy Policy </a> and European users agree to data transfer policy
            </p>
           </div>
        </div>
        <div class="col-sm-6">
            <br>
            <form class="inputForm" action="#">
                <input type="email" placeholder="email" name="email" id="email" required>

                <button name="sendUpdates" id="sendUpdates" class="">
                    SEND ME UPDATES
                </button>
             <button name="submitEmail" id="submitEmail" class="hide 
               " >
                    YES SEND ME UPDATES
                </button>
            </form>

                <div id="error" class="hide">

                </div>

            </div>
        </div>

        <div class="row hide" id="thanksContainer">
            Thank you! You have successfully subscribed to receive the pulselive.co.ke newsletter
        </div>
    </div>
    <br>

    <script type="text/javascript">
        function sendMeUpdates(event) {
            return false;
        }


        function sendPrivacyEmail(event) {
            return false;
        }
    </script>

</section>
<!-- widgetRight3 -->
                                            
                                                <div class="socialButtonsWdg">

<a href="https://www.facebook.com/pulselivekenya/?ref=br_rs" rel="nofollow" target="_blank" class="facebook">LIKE PULSE KENYA</a>


<a href="https://www.instagram.com/pulselivekenya/" rel="nofollow" target="_blank" class="instagram">FOLLOW PULSE KENYA</a>

</div><!-- widgetRight4 -->
                                            
                                                
    <div class="eyewitnessWdg">    <p>Eyewitness? Submit your stories now via social or: </p>    <p><b>WhatsApp:  </b>+254708994405<br/>     <b>Email: </b><a href="mailto:eyewitness@pulselive.co.ke">eyewitness@pulselive.co.ke</a></b></p></div>
<!-- widgetRight5 -->
                                            
                                                


<section id="recommended-articles">
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg threeColumn wdgStandard"
     >

    
    <div class="widgetsHeader">
        
            
        
        <h1 class="title">
            
            <span class="titleTxt">Recommended Articles</span>
            <span class="titleUnderlined">&nbsp;</span>
        </h1>
    </div>
    
    
    
    <div class="wdgItems">
        <div class="row">
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/zari-hassans-reaction-to-diamond-platnumz-and-tanasha-donnas-alleged-breakup/crn06s3">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/9_0k9kpTURBXy9jZmM3YWE1ZjI3NzI4YmI0ZGY3M2IzODQ0MzJlY2IxYS5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Zari Hassan’s surprise reaction to Diamond and Tanasha Donna’s alleged breakup"  data-original="//ocdn.eu/pulscms-transforms/1/dXPk9kpTURBXy9jZmM3YWE1ZjI3NzI4YmI0ZGY3M2IzODQ0MzJlY2IxYS5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Zari Hassan’s surprise reaction to Diamond and Tanasha Donna’s alleged breakup
                    </h3>
                    
                    
                        <span class="itemDate">Published 03/06/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/timmy-tdat-comes-clean-on-dating-tanzanian-rapper-rosa-ree/sm87zkt">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/A1yk9kpTURBXy8zNTc0MDZhN2MzNWRhNzU1N2ZlMWZhNDlmZTczYzQ3Ni5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Timmy Tdat comes clean on dating Tanzanian rapper Rosa Ree"  data-original="//ocdn.eu/pulscms-transforms/1/2aLk9kpTURBXy8zNTc0MDZhN2MzNWRhNzU1N2ZlMWZhNDlmZTczYzQ3Ni5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Timmy Tdat comes clean on dating Tanzanian rapper Rosa Ree
                    </h3>
                    
                    
                        <span class="itemDate">Published 03/04/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/mike-sonkos-birthday-party-in-photos/zxbjs7s">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/HpXk9kpTURBXy81ODMxMGMxZGNjMDdiZDA5OTE1Mjc5YjE5YjY1OWI4ZS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Mike Sonko&#39;s birthday party in photos"  data-original="//ocdn.eu/pulscms-transforms/1/s1Zk9kpTURBXy81ODMxMGMxZGNjMDdiZDA5OTE1Mjc5YjE5YjY1OWI4ZS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Mike Sonko&#39;s birthday party in photos
                    </h3>
                    
                    
                        <span class="itemDate">Published 03/04/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/comedian-nicki-bigfish-beaten-by-angry-guys-while-pranking-people/x3nxh58">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/bxVk9kpTURBXy82Njk5NTY4ZDlhOWY2NjMwYjI1MmNjZjQxYmUxMTAwYS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Churchill show&#39;s Nicki Bigfish roughed up by angry guys while pulling a Prank"  data-original="//ocdn.eu/pulscms-transforms/1/omVk9kpTURBXy82Njk5NTY4ZDlhOWY2NjMwYjI1MmNjZjQxYmUxMTAwYS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Churchill show&#39;s Nicki Bigfish roughed up by angry guys while pulling a Prank
                    </h3>
                    
                    
                        <span class="itemDate">Published 03/04/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/sanaipei-tande-quits-hosting-karaoke-after-13-years/w9pg07p">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/znLk9kpTURBXy85YmQ4OWFjZTdmOTNlMDM3ZjY2MWVjMDljZjRmZDdlYS5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Sanaipei Tande quits hosting Karaoke after 13 years"  data-original="//ocdn.eu/pulscms-transforms/1/bPqk9kpTURBXy85YmQ4OWFjZTdmOTNlMDM3ZjY2MWVjMDljZjRmZDdlYS5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Sanaipei Tande quits hosting Karaoke after 13 years
                    </h3>
                    
                    
                        <span class="itemDate">Published 03/04/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/kambuas-surprise-reaction-after-this-story-was-published-about-her/1t0lrnn">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/s5tk9kpTURBXy81ZjIxMTQ5MjZhOWNjZjg3NzIyY2VlNTI0ZjQzZDZjZC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Kambua’s surprise reaction after this story was published about her"  data-original="//ocdn.eu/pulscms-transforms/1/fV4k9kpTURBXy81ZjIxMTQ5MjZhOWNjZjg3NzIyY2VlNTI0ZjQzZDZjZC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Kambua’s surprise reaction after this story was published about her
                    </h3>
                    
                    
                        <span class="itemDate">Published 03/04/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/akothee-speaks-on-having-baby-number-six-without-committing-to-a-man/055gkzk">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/gLQk9kpTURBXy83NzU3NzUxOTRiNDg5MGU0N2M0NzNjM2UxNGI2NTc1NC5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="We won’t date, just a baby period – Akothee on having a sixth baby"  data-original="//ocdn.eu/pulscms-transforms/1/jb9k9kpTURBXy83NzU3NzUxOTRiNDg5MGU0N2M0NzNjM2UxNGI2NTc1NC5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        We won’t date, just a baby period – Akothee on having a sixth baby
                    </h3>
                    
                    
                        <span class="itemDate">Published 03/04/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/mr-seed-opens-up-on-how-he-was-conned-by-nakuru-promoter/ttb5s8d">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/oizk9kpTURBXy9kYmJmMTEyYTI5MDNmZmU4ZGY4OGIwZDUxODQ1ZmI5My5qcGeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Mr Seed opens up on how he was conned by Nakuru promoter"  data-original="//ocdn.eu/pulscms-transforms/1/sZVk9kpTURBXy9kYmJmMTEyYTI5MDNmZmU4ZGY4OGIwZDUxODQ1ZmI5My5qcGeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Mr Seed opens up on how he was conned by Nakuru promoter
                    </h3>
                    
                    
                        <span class="itemDate">Published 03/04/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
                <div class="col-md-4 col-xs-12">
                    






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/koffi-olomide-gets-green-light-to-perform-in-kenya-years-after-being-deported-over/gd1794e">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Rrpk9kpTURBXy80ZGIxMGI1YmQ0Nzc3ZDhmNDlhMjkyNTY0M2FlN2RlYy5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Koffi Olomide apologizes to Kenyans, as he gets green light to perform in Kenya (Video)"  data-original="//ocdn.eu/pulscms-transforms/1/zXRk9kpTURBXy80ZGIxMGI1YmQ0Nzc3ZDhmNDlhMjkyNTY0M2FlN2RlYy5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Koffi Olomide apologizes to Kenyans, as he gets green light to perform in Kenya (Video)
                    </h3>
                    
                    
                        <span class="itemDate">Published 03/05/2020</span> 
                    
                    
                </div>
        </div>
    </article>
</a>
                </div>
            
        
            
        
            
        
            
        
            
        
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight6 -->
                                            
                                                
     <script>                              (function(window, document, undefined) {                            var script_tag = document.createElement('script');                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=5163&height=405&width=720&tld=pulselive.co.ke&ctype=iframe';                            var container = document.querySelectorAll('[data-id=_mwayss-978f50cc641698ad9dc63615cc2410f9]')[0];                                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));                            container.removeAttribute('data-id');                            container.parentNode.insertBefore(script_tag, container);                        })(window, document);                    </script>
<!-- widgetRight7 -->
                                            
                                                
    <div id="taboola-below-article-thumbnails"></div><script type="text/javascript">    window._taboola = window._taboola || [];    _taboola.push(            {mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'}    );</script>
<!-- widgetRight8 -->
                                            
                                                <!-- widgetRight9 -->
                                            
                                        
                                    
                                                                    

                                    
                                    
                                    </article>                
                            </div>
                            <!--check if its a featured article -->   
                             <!-- disbale right column  -->
                                    
                                    <div class="rightColWrapper">
                                        <aside class="extraList">
                                                
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right");
            onetAds.show("right");
        </script>
    </div>
<!-- widgetRight0 -->
                                                    
                                                        


<section>
<div class="col-xs-12 wdgWrapper">
<div
    class="wdg wdgStandardRightColumn "
     >
    
    
    
    <div class="wdgItems">
        <div class="row">
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/no-baby-mama-ever-moves-on-akothee-as-long-as-a-child-is-involved/9jvpl7f">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/Y0Ck9kpTURBXy82YmFmMzM3ODg5ZDg5Y2YzODQ0YzQyODI3YjEwNWZhYy5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="No baby mama ever moves on - Akothee"  data-original="//ocdn.eu/pulscms-transforms/1/jhdk9kpTURBXy82YmFmMzM3ODg5ZDg5Y2YzODQ0YzQyODI3YjEwNWZhYy5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        No baby mama ever moves on - Akothee
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/vera-sidika-asks-kenyans-to-stop-blaming-the-government-for-the-corona-pandemic-in/z7j186y">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/9a8k9kpTURBXy8xYjhhYmY3NGU3MzNiYTk2M2ZjNzZlMDllNTUzZDI4My5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Its dumb to blame the president for letting the China plane into the country – Vera Sidika"  data-original="//ocdn.eu/pulscms-transforms/1/Kcuk9kpTURBXy8xYjhhYmY3NGU3MzNiYTk2M2ZjNzZlMDllNTUzZDI4My5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Its dumb to blame the president for letting the China plane into the country – Vera Sidika
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/harmonize-speaks-on-his-close-ally-hbaba-who-keeps-on-mocking-his-former-boss-diamond/0nhm1gg">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/vJWk9kqTURBXy8xMTE4YTA4MzE2MzBmNDU0OWJjOTlkZmMzN2IzYzMwZi5qcGVnkZMFzQGGzOCBoTAF" type="image/webp">
                            <img alt="Harmonize breaks silence on his close ally who keeps on attacking his former boss Diamond Platnumz"  data-original="//ocdn.eu/pulscms-transforms/1/GjBk9kqTURBXy8xMTE4YTA4MzE2MzBmNDU0OWJjOTlkZmMzN2IzYzMwZi5qcGVnkZMFzQGGzOCBoTAB" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Harmonize breaks silence on his close ally who keeps on attacking his former boss Diamond Platnumz
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
                    <div class="col-xs-12">
                        






<a class="itemWrapper" href="https://www.pulselive.co.ke/entertainment/jacque-maribe-pens-down-a-heartfelt-message-to-dennis-itumbi-as-he-celebrates/wkhbdln">
    <article>
        <div class="item show">
                <div class="itemImage col-md-12 col-xs-6" >
                   
                   
                   
                  
                       <picture>
                            <source data-original="//ocdn.eu/pulscms-transforms/1/4B6k9kpTURBXy84MGIxNzg5YTA0MzNjZGY5MWUxZTIwMjczNzg4MmM3Mi5wbmeRkwXNAYbM4IGhMAU" type="image/webp">
                            <img alt="Jacque Maribe’s message to Dennis Itumbi as he celebrates birthday"  data-original="//ocdn.eu/pulscms-transforms/1/9Q6k9kpTURBXy84MGIxNzg5YTA0MzNjZGY5MWUxZTIwMjczNzg4MmM3Mi5wbmeRkwXNAYbM4IGhMAE" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw%3D%3D"  />
                        </picture>   
                        
                  
                  
                </div>
                
                <div class="itemDesc col-md-12 col-xs-6">
                    <h3 class="itemTitle">
                        Jacque Maribe’s message to Dennis Itumbi as he celebrates birthday
                    </h3>
                    
                    
                    
                </div>
        </div>
    </article>
</a>
                    </div>
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>
    
</div>
</div>
</section>
<!-- widgetRight1 -->
                                                    
                                                        
  <div class="onet-ad" id="onet-ad-right3" data-collapse="1">
        <script type="text/javascript">
            onetAds.addSlot("right3");
            onetAds.show("right3");
        </script>
    </div>
<!-- widgetRight2 -->
                                                    
                                                        
    <div class="extraList"  data-content-container="stream">
        <div id="floatingGroup" data-run-module="local/main.asideContainerDel_float">
            <div id="stickyRight" class="asideAds asideBlock">
                <div class="stickyWrapper" data-pos="1">
                    <div id='onet-ad-right2' class='onet-ad sticky-slot'></div>
                </div>
            </div>
        </div>
    </div>
<!-- widgetRight3 -->
                                                    
                                                
                                        </aside>
                                    </div>
                                    
                            
                        </div>
                    </div>
                </div>
                <!-- gallery -->
            </div>
        </section>
        <footer class='footer'>
    <div class="topFooter">
        <div class="footer pageWrapper container customSize">
            <div class="serviceFooterContainer">
                <div class="logoContainer">
                    
                        <a class="portalLogo" href="//www.pulselive.co.ke">
                            <img src="https://ocdn.eu/radp/logotypes/pulselive-kenya.svg">
                        </a>
                    
                    
                        <p class="fnote">PulseLive KE is Kenya&#39;s new media publisher. 24/7 live news &amp; videos</p>
                    
                </div>
                
                <ul class="footNav">
                    
                        
                            <li>
                                <a href="" title="Home" class="fHeader">Home</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/news" title="News">News</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/entertainment" title="Entertainment">Entertainment</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/lifestyle" title="Lifestyle">Lifestyle</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports" title="Sports">Sports</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/bi" title="Business Insider">Business Insider</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                        
                            <li>
                                <a href="/sports" title="Sports" class="fHeader">Sports</a>
                                
                                <ul class="footNavSecond">
                                    
                                        
                                        <li>
                                            <a href="/sports/football" title="Football">Football</a>
                                        </li>
                                        
                                    
                                        
                                        <li>
                                            <a href="/sports/more" title="More Sports">More Sports</a>
                                        </li>
                                        
                                    
                                </ul>
                                
                            </li>
                        
                    
                    
                    <li>
                        <span class="fHeader">About Us</span>
                        <ul class="footNavSecond">
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/about-us" title="About Us">About Us</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/advertise-with-us" title="Advertise">Advertise</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/privacy-policy-pulselivecoke/vh9gdmy	" title="Privacy Policy">Privacy Policy</a>
                            </li>
                            
                            
                            
                            <li>
                                <a href="//www.pulselive.co.ke/info/terms-and-conditions-pulselivecoke/d1z0r3q" title="Terms &amp; Conditions">Terms &amp; Conditions</a>
                            </li>
                            
                            
                        </ul>
                    </li>
                    
                    
                    <li>
                        <span class="fHeader">Social</span>
                        
<div id="socialLinks" class="socialLinks serviceFooterContainer">
    <ul class="profileList">
        
        <li class="facebook icon-fb">
            <a href="https://www.facebook.com/pulselivekenya/" title="Follow us on Facebook">Facebook</a>
        </li>  
        
        
        <li class="twitter icon-twitter">
            <a href="https://twitter.com/pulselivekenya" title="Follow us on Twitterze">Twitter</a>
        </li>  
        
        
        
        <li class="instagram icon-instagram">
            <a href="https://www.instagram.com/pulselivekenya/" title="Follow us on Instagram">Instagram</a>
        </li>  
        
        
        
        <li class="youtube icon-youtube">
            <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="Watch us on YouTube">YouTube</a>
        </li>  
        
        
        <li class="newsletter icon-newsletter">
            <a href="https://www.pulselive.co.ke/newsletter" title="Registration and newsletter subscription">Newsletter</a>
        </li>  
        
    </ul>
</div>

                    </li>
                    
                </ul>
                
                <div class="slideToTop" data-run-module="uss/main.slideToTop" style="opacity: 0;">
                    <a href="javascript:void(0)">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="bottomFooter">
        <div id="copyrights" class="container">
            &copy; 2020  Pulselive.co.ke
        </div>
    </div>

</footer>

            
        <!-- Use footer script -->
        
        
        <script type="text/javascript"></script>
         
        <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push( {flush: true} );  </script>
        <script type="text/javascript" src="https://ocdn.eu/radp/quantcast_ live kenya.js" async/></script>
        <script type="text/javascript" src="//ocdn.eu/ucs/static/f2f242de7db968142b585161133f3dfb/33a30ebe8786cf9589a4fbc3b4b7e58f/build/push.js" defer></script>    
        




<script>

    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
        "page_url": "https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc",
        "page_url_canonical": "https://www.pulselive.co.ke/entertainment/diamonds-manager-sallam-sk-gives-update-on-his-health-after-testing-positive-for/hg7khdc",
        "page_title": "Diamond’s manager Sallam SK gives update on his health after testing positive for COVID-19",
        "page_type": "article";
        "page_language": "en",
        "article_authors": ["brian oruta"],
        "article_categories": ["Kenya entertainment"],
        "article_type": "longread",
        "article_word_count": "315",
        "article_publication_date": "Wed, 25 Mar 2020 05:49:02 GMT"
    }
    );
</script>
<!-- ioScript -->
    </body>
    </div>
    </html>
