




<!DOCTYPE html>
<html lang="en">





<head>
    <meta charset="utf-8"/><script>/* <![CDATA[ */ ringDataLayer = {"context":{"variant":{"accelerator":"d3d3LnB1bHNlbGl2ZS5jby5rZTo6UFJPRF9WMQ=="},"publication_structure":{"root":"WWW_PULSELIVE_CO_KE","path":"NEWS/LOCAL/ARTICLE"}},"content":{"object":{"type":"story","kind":"article","id":"2afb84e8-6fb0-471a-a20d-eacdcb427512"},"part":1,"publication":{"point":{"id":"ht9sz5k"}},"source":{"system":"ring_content_space","id":"7dd277c7-e647-489d-a0cd-8c305073a877"}}}; /* ]]> */</script><script>/* <![CDATA[ */ accConf = {"rum":{"tid":"EA-4719209","cookieInfo":0,"pageType":"HTML"},"gtm":{"id":["GTM-MGFD5X"],"id-amp":["GTM-5MG6P8M","GTM-N8F3PLV"],"pageType":"HTML"},"events":{"endpointPaths":["/a8f4d8cd95e164917035b64b867a45dd"]}}; /* ]]> */</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MGFD5X');</script>
<!-- End Google Tag Manager -->
<script>
(() => { var uspTries = 0; var uspTriesLimit = 3; function makeStub() { var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame; function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; } function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if ( args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean' ) { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); } } else { queue.push(args); } } function postMessageEventHandler(event) { var msgIsString = typeof event.data === 'string'; var json = {}; try { if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; } } catch (ignore) { } var payload = json.__tcfapiCall; if (payload) { window.__tcfapi( payload.command, payload.version, function (retValue, success) { var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } }; if (msgIsString) { returnMsg = JSON.stringify(returnMsg); } if (event && event.source && event.source.postMessage) { event.source.postMessage(returnMsg, '*'); } }, payload.parameter ); } } while (win) { try { if (win.frames[TCF_LOCATOR_NAME]) { cmpFrame = win; break; } } catch (ignore) { } if (win === window.top) { break; } win = win.parent; } if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); } }; makeStub(); var uspStubFunction = function () { var arg = arguments; if (typeof window.__uspapi !== uspStubFunction) { setTimeout(function () { if (typeof window.__uspapi !== 'undefined') { window.__uspapi.apply(window.__uspapi, arg); } }, 500); } }; var checkIfUspIsReady = function () { uspTries++; if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); } }; if (typeof window.__uspapi === 'undefined') { window.__uspapi = uspStubFunction; var uspInterval = setInterval(checkIfUspIsReady, 6000); } })();</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    












<link rel="preconnect" href="https://ocdn.eu">
<link rel="dns-prefetch" href="https://ocdn.eu">


    <title>IEBC files reponse to presidential election petitions at the Supreme Court | Pulselive Kenya</title>





    <meta name="description" content="IEBC officials and its lawyers delivered the documents to the Milimani Law Courts where the Supreme Court will be hearing and determining the case.  | Pulselive Kenya">



    
        
            <meta name="robots" content="index,follow">
        
    



    <link rel="canonical" href="https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k" />
     
        <link rel="amphtml" href="https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k.amp" />
    



    <meta name="ring-local-canonical" content="https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k" data-isExternal="false">



    <meta name="ring-global-lazyload-behavior" content="auto detect">



    <meta name="DC.Identifier" content="2afb84e8-6fb0-471a-a20d-eacdcb427512">





    <meta name="theme-color" content="#AC2723"/>



    <link rel="apple-touch-icon" href="https://ocdn.eu/radp/pwa/512x512.png">



    <link rel="manifest" href="/manifest.json"  crossorigin="use-credentials" >



    


    

    
        
        
        
        
        
        

        
            <meta property="og:title" content="IEBC files reponse to Raila&#39;s presidential election petition" />
        

        
            <meta property="og:description" content="IEBC officials and its lawyers delivered the documents to the Milimani Law Courts where the Supreme Court will be hearing and determining the case" />
        

        
            <meta property="og:image" content="https://ocdn.eu/pulscms-transforms/1/6B-ktkpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQSwzQJ2" />
        

        
            <meta property="og:image:width" content="1200" />
        

        
            <meta property="og:image:height" content="630" />
        

        
            <meta property="og:image:type" content="jpg"/>
        

        
            <meta property="og:image:alt" content="IEBC files reponse to presidential election petitions at the Supreme Court"/>
        

        
            <meta property="og:url" content="https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k" />
        

        
            <meta property="og:type" content="Article" />
        

        
            <meta property="og:site_name" content="Pulselive Kenya"/>
        

        
            <meta property="article:publisher" content="https://www.facebook.com/pulselivekenya"/>
        

        
            <meta property="og:locale" content="en_EN" />
        

        
            <meta property="og:updated_time" content="2022-08-24 13:35:04+0200" />

            
                <meta property="article:modified_time" content="2022-08-24 13:35:04+0200" />
            
        

        
            <meta property="article:published_time" content="2022-08-24 13:35:04+0200" />
        

        
            <meta property="article:section" content="Local" />
        

        
            
                
                    <meta property="article:author" content="Denis Mwangi" />
                
            

            
                
                    <meta property="article:tag" content="IEBCKenya" />
                
            
                
                    <meta property="article:tag" content="RailaOdinga" />
                
            
                
                    <meta property="article:tag" content="WafulaChebukati" />
                
            
                
                    <meta property="article:tag" content="SupremeCourtKenya" />
                
            
        

        
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:image" content="https://ocdn.eu/pulscms-transforms/1/6B-ktkpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQSwzQJ2">
        

        
            <meta property="twitter:title" content="IEBC files reponse to Raila&#39;s presidential election petition" />
        

        
            <meta property="twitter:description" content="IEBC officials and its lawyers delivered the documents to the Milimani Law Courts where the Supreme Court will be hearing and determining the case" />
        

        
            <meta property="fb:app_id" content="715603858641973" />
        

        
            <meta property="fb:pages" content="252006125219593" />
        

        
            <meta name="keywords" content="IEBCKenya, RailaOdinga, WafulaChebukati, SupremeCourtKenya" />
        
    


<meta name="facebook-utm_source" content="facebook"/>
<meta name="facebook-utm_medium" content="social"/>
<meta name="facebook-utm_campaign" content="share-button"/>
    













    <link id="variables-styles" data-theme="light" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-variables-light.css" type="text/css"  rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" />
    <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-variables-light.css"></noscript>


    <link id="init-styles" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-init.css" type="text/css"  rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" />
    <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-init.css"></noscript>

    
        
            
            
            
            
            

            
            
            
                
                    
                        

                        <link href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-Common.css"
                              type="text/css"
                               rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                              id="page-partial-style-project-Common"
                        />
                        
                            <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-Common.css"></noscript>
                        
                    
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
                    
                        

                        <link href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-Detail.css"
                              type="text/css"
                               rel="preload stylesheet" as="style" onload="this.onload=null; this.rel='stylesheet'" 
                              id="page-partial-style-project-Detail"
                        />
                        
                            <noscript><link type="text/css" rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-Detail.css"></noscript>
                        
                    
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
                
            
            
            
        
            
            
            
            
            

            
            
            
        
    

    
    <script>
    if ('serviceWorker' in navigator) {
        window.addEventListener('load', function () {
            navigator.serviceWorker.register('pwa-service-worker.js')
                .then(function (registration) {
                    
                }, function (err) {
                    
                });
        });
    }
</script>
    


<script data-static-amd-map="{&quot;tabele&quot;:&quot;https://ocdn.eu/paas-static/template-engine/08725d11c5641c65d7f9985ecb7b86c0/build&quot;,&quot;uststd&quot;:&quot;https://ocdn.eu/paas-static/template-engine/f066ddd0af5c65555c5ff1273876e4f9/build&quot;,&quot;dailyneeds&quot;:&quot;https://ocdn.eu/paas-static/template-engine/fbc3bd59219c65f9c312840c9743c691/build&quot;,&quot;pulsembed&quot;:&quot;https://pulsembed.eu/amd/1.0.7/build&quot;,&quot;layerglass&quot;:&quot;https://ocdn.eu/paas-static/template-engine/05afb91f43a4cacccad6959d895ac7ed/build&quot;,&quot;vendor&quot;:&quot;https://ocdn.eu/paas-static/template-engine/e664b902675175d7b4ea37dc48134f31/build&quot;,&quot;embeddedapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/162d5140a65ebc0fa2e96da195a4eb9b/build&quot;,&quot;quizapp&quot;:&quot;https://ocdn.eu/paas-static/template-engine/4bf940d37e48f3548c375c519c69e1da/build&quot;,&quot;adsinit&quot;:&quot;https://ty0lm9uz.onet.pl/e1BrazgxODB9/build&quot;,&quot;local&quot;:&quot;//ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/js&quot;}">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</script>
    


<script>
    const schemaOrgItemList = {
        "@type": "ItemList",
        "itemListElement": []
    };
</script>

<noscript>
    <style>
        
        .image-wrapper{position:relative;display:inline-flex}.image-wrapper::after,.image-wrapper::before{background-image:var(--noscript-src);content:'';position:absolute;left:0;top:0;bottom:0;right:0;background-size:cover;background-repeat:no-repeat;background-position:center}
    </style>
</noscript>
    
        
    


















    <script>
        if (typeof dlApi === 'undefined') {
            dlApi = {
                async: 1,
                cookieInfo: '',
                no_gemius: 1,
                adsNoBanner: 1,
                noDfp: 1,
                mobile: 'false',
                target: 'PULSELIVE_CO_KE/NEWS/LOCAL',
                tid: 'EA-4719209',
                
                dv_path: "NEWS/LOCAL",
                dv_host: "PULSELIVE_CO_KE",
                
                DV: 'PULSELIVE_CO_KE/NEWS/LOCAL'
            }
        }
    </script>

    
        <script>
                dlApi = Object.assign(dlApi, {
                    kropka: {
                        DX: "PV,puls,ht9sz5k,7,a",
                        PU: "2afb84e8-6fb0-471a-a20d-eacdcb427512"
                    }
                });
        </script>
    


    
    
        
            <script type="text/javascript">var pulse2EmbedConfig = { pulsevideo: { player: "flowplayer", params: { autoplayNext: !0, enableAds: !1 }, plugins: [{ script: "https://imasdk.googleapis.com/js/sdkloader/ima3.js" }, { script: "https://embed.videos.ringpublishing.com/flowplayer/plugins/ads.min.js", config: { ima: { ads: [{ adTag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", time: 0 }] } } }] }, OnettvVideo: { 'MAIN_ELEMENT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 }, 'INTEXT': { preset: "mainVideoRADPGh", enableGoogleAnalytics: 2, volume: 0, enableEndScreen: 1, autoplayRelated: 1, enableAds: 1, adserverUrl: "https://pubads.g.doubleclick.net/gampad/ads?iu=/53159133/PliveKE_video_new_640x360&description_url=[placeholder]&tfcd=0&npa=0&sz=640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=", floatingControls: 1, embedType: 'inTextVideo', showAdvertComment: 1 } } }</script>
        
    


    

    

<script>if ("undefined" === typeof dlApi) { dlApi = {"target":"unknown/unknown","cookieInfo":"","no_gemius":1,"adsNoBanner":1,"noDfp":1,"tid":"EA-4719209"}; }</script>
<script src="https://lib.onet.pl/s.csr/build/dlApi/dl.boot.min.js" async></script>
</head>
<body class="articleDetail story-type-article css-project withRightColumn desktop  ">
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGFD5X" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->


    
    


    





<header id="main-page-header"  class="main-page-header " >
    <div class="header-lazy-wrapper" data-run-module="local/lazyLoad.run">
        
            <div class="header-widget-box header-above-wrapper">
                <div class="main-page-nav container">
                    
    















    <div class="menu-hamburger  hide-on-big-screens">
        
        
        
            <div class="menuToggle">
                <span></span>
                <span></span>
                <span></span>
            </div>
        
        
        
    </div>

    <div class="menu-mobile-container menu-hamburger
        
        
        " >
        <a class="main-page-logo"
           
           title="Pulselive Kenya"
           href="https://www.pulselive.co.ke/"
        >
            <picture style="--noscript-src: url(https://radp.ocdn.eu/images/60x30-KE-WHITE.svg); " class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
        </a>


        
        
        
            <div class="menuToggleInside">
                <span></span>
                <span></span>
                <span></span>
            </div>
        
        
        
        <ul class="hamburger-list-items">
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="News" href="/news" >
                            News
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Politics" href="/news/politics">
                                            Politics
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/news/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Metro" href="/news/metro">
                                            Metro
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="World" href="/news/world">
                                            World
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Entertainment" href="/entertainment" >
                            Entertainment
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                            Celebrities
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Music" href="/entertainment/music">
                                            Music
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                            Movies
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Lifestyle" href="/lifestyle" >
                            Lifestyle
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                            Beauty &amp; Health
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                            Food, Travel, Arts &amp; Culture
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Sports" href="/sports" >
                            Sports
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Business" href="/business" >
                            Business
                        </a>
                        
                            <ul class="mobile-submenu collapsed">
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="Local" href="/business/local">
                                            Local
                                        </a>
                                    </li>
                                
                                    <li class="submenu-item ">
                                        <a class="submenu-title" title="International" href="/business/international">
                                            International
                                        </a>
                                    </li>
                                
                            </ul>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Quizzes" href="/quizzes" >
                            Quizzes
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya" >
                            Elections 2022
                        </a>
                        
                    </li>
                
                
            
                
                    <li class="menu-item-mobile ">
                        <a class="nav-menu-title" title="Pulse Influencer Awards" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" >
                            Pulse Influencer Awards
                        </a>
                        
                    </li>
                
                
            
        </ul>
    </div>


    

    






<div class="page-logo-wrapper ">
    <a class="main-page-logo"
       id="main-page-logo"
       title="Pulselive Kenya"
       href="https://www.pulselive.co.ke/"
    >
        <picture style="--noscript-src: url(https://radp.ocdn.eu/images/60x30-KE-WHITE.svg); " class="image-wrapper"><source data-src-light="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-src-dark="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="theme-switcher-element" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" srcset="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" type="image/svg+xml"><img width="110" height="55" alt="Pulselive Kenya" title="Pulselive Kenya" src="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" data-original="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg" class="image "></picture> <link rel="preload" as="image" href="https://radp.ocdn.eu/images/60x30-KE-WHITE.svg">
    </a>
</div>

    










    <ul class="main-page-nav menu-desktop menu-justify-center   hide-on-small-screens"
        
    >
        
            
                <li id="listMenuItem-0" class="menu-item  has-subMenu">
                    <a class="menu-title" title="News" href="/news" >
                        News
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Politics" href="/news/politics">
                                        Politics
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Local" href="/news/local">
                                        Local
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Metro" href="/news/metro">
                                        Metro
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-3" class="submenu-item ">
                                    <a class="submenu-title" title="World" href="/news/world">
                                        World
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-1" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Entertainment" href="/entertainment" >
                        Entertainment
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Celebrities" href="/entertainment/celebrities">
                                        Celebrities
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Music" href="/entertainment/music">
                                        Music
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Movies" href="/entertainment/movies">
                                        Movies
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-2" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Lifestyle" href="/lifestyle" >
                        Lifestyle
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Fashion" href="/lifestyle/fashion">
                                        Fashion
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="Beauty &amp; Health" href="/lifestyle/beauty-health">
                                        Beauty &amp; Health
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-2" class="submenu-item ">
                                    <a class="submenu-title" title="Food, Travel, Arts &amp; Culture" href="/lifestyle/food-travel">
                                        Food, Travel, Arts &amp; Culture
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-3" class="menu-item  ">
                    <a class="menu-title" title="Sports" href="/sports" >
                        Sports
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-4" class="menu-item  has-subMenu">
                    <a class="menu-title" title="Business" href="/business" >
                        Business
                    </a>
                    
                        <ul class="list-submenu">
                            
                                <li id="listMenuItem-0" class="submenu-item ">
                                    <a class="submenu-title" title="Local" href="/business/local">
                                        Local
                                    </a>
                                    
                                </li>
                            
                                <li id="listMenuItem-1" class="submenu-item ">
                                    <a class="submenu-title" title="International" href="/business/international">
                                        International
                                    </a>
                                    
                                </li>
                            
                        </ul>
                    
                </li>
            
        
            
                <li id="listMenuItem-5" class="menu-item  ">
                    <a class="menu-title" title="Quizzes" href="/quizzes" >
                        Quizzes
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-6" class="menu-item  ">
                    <a class="menu-title" title="Elections 2022" href="/topic/2022-elections-kenya" >
                        Elections 2022
                    </a>
                    
                </li>
            
        
            
                <li id="listMenuItem-7" class="menu-item  ">
                    <a class="menu-title" title="Pulse Influencer Awards" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" >
                        Pulse Influencer Awards
                    </a>
                    
                </li>
            
        
        
    </ul>


    
    <div class="headerSocials">
        <ul class="profileList">
            
                <li class="facebook">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.facebook.com/pulselivekenya"
                        title="Follow us on Facebook"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="twitter">
                    <a
                        rel="noopener noreferrer"
                        href="https://twitter.com/pulselivekenya"
                        title="Follow us on Twitter"
                        target="_blank"
                    >
                        twitter
                    </a>
                </li>
            
                <li class="instagram">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.instagram.com/pulselivekenya"
                        title="Follow us on Instagram"
                        target="_blank"
                    >
                        instagram
                    </a>
                </li>
            
                <li class="youtube">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw"
                        title="Watch us on YouTube"
                        target="_blank"
                    >
                        youtube
                    </a>
                </li>
            
                <li class="tiktok">
                    <a
                        rel="noopener noreferrer"
                        href="https://www.tiktok.com/@pulselivekenya"
                        title="Tiktok with us"
                        target="_blank"
                    >
                        tiktok
                    </a>
                </li>
            
        </ul>
    </div>


    

    

    

    

    

    

    

    

    

    

    






<div class="search-container-wrapper ">
    <div class="search-container" data-run-module="local/project.menu_search">
        <div id="search-button">
            <div class="svg icon-search"></div>
        </div>
        <form action="/search">
            <input type="search" placeholder="I’m looking for..." name="q" required data-placeholder-source="I’m looking for..." data-required-message="Please type your query and press search">
            <button type="submit">O</button>
        </form>
    </div>
</div>

                </div>
            </div>
        
        
        
            <div class="header-widget-box header-below-wrapper">
                <div class="main-page-nav container">
                    
    





                </div>
            </div>
        
    </div>
</header>

    
    <div class="page-container " data-run-module="local/lazyLoad.run">
        
            
            <div class="header-banner container-full">
                
                    


    
        <div class="adSlot " id='div-gpt-ad-1623221635248-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_970x90_a1" data-slot-size="[[728, 90], [970, 250], [970, 90]]" ></div>
    

                
                    
                
            </div>
        
        <div class="container-full right-column-300">
            <div class="container">
                <div class="page-wrapper row">
                    <div id="article" class="main-section col-md-9">
                        <div class="articleBox ">
                            <div data-article-id="ht9sz5k">
                                
                                    


    

    
        <div class="container-wrapper ">
            

            
                <!-- LEFT content columns -->
                <section class="ring-grid-box-container ring-grid-container container ">
                    
                    <div class="row">
                        <div class="ring-grid-left-box col-sm-12 col-md-12 col-lg-12">
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1621854609633-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PliveKE_DT_Sticky_Footer" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    
        <div class="adSlot " id='div-gpt-ad-1617224545705-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/plive_dt_floater" data-slot-size="[1, 1]" ></div>
    

                            
                                
                            
                                
                            
                                


    <div class="breadcrumbs-widget ">
        
            



    
        
            <a href="https://www.pulselive.co.ke/" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    <strong>
                        RADP / Pulse Kenya
                    </strong>
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/news" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        News
                    
                </span>
            </a>

            

            
                <span class="breadcrumbs-item-sep">&nbsp;&gt;&nbsp;</span>
            
        
    
        
            <a href="https://www.pulselive.co.ke/news/local" class="breadcrumbs-link">
                <span class="breadcrumbs-item">
                    
                        Local
                    
                </span>
            </a>

            

            
        
    

        
    </div>

                            
                                






    
        
            <h1 class="article-headline ">
                <span>
                    
                        IEBC files reponse to Raila&#39;s presidential election petition
                    
                </span>
            </h1>
        
    

                            
                                


    
    
    
    
    

    
        <div class="article-author-wrapper ">
            

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <span class="single-author-wrapper"  data-after-text="MORE FROM THE AUTHOR »" >
                                
                                    

                                    
                                        <span class="author-name">Denis Mwangi</span>
                                    

                                    

                                    
                                
                            </span>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


    

    <div class="ring-detail-article-date ">
        
            <time class="detail-article-date date-type-publicationDate" datetime="2022-08-24T14:35:04.000+03:00">
                
                    August 24, 2022 2:35 PM
                
            </time>
        
    </div>

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share  standard-detailSocialShare">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
                
                
                
                
                
            
        

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/standard-detailSocialShare.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/standard-detailSocialShare.css"></noscript>
    </div>

                            
                                









     <div id="lead" class="article-perex ">
          <p>Among the paperwork submitted are copies of all the documents used to declare the presidential election results such as Forms 34A, Forms 34B and Form 34C.</p>
     </div>

                            
                                
                            
                                












    <div class="article-gallery " >
            <div  class="image-container" id="article-main-image">
                
                <picture data-image-source="article_photo" data-caption="IEBC files reponse to presidential election petitions at the Supreme Court" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/LNNktkpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQMWzQGu); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/9kwk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQMWzQGugaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/bHQk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzMZsgaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/mNAk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQGLzNeBoTAF 395w" srcset="https://ocdn.eu/pulscms-transforms/1/9kwk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQMWzQGugaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/bHQk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzMZsgaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/mNAk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQGLzNeBoTAF 395w" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="430" alt="IEBC files reponse to presidential election petitions at the Supreme Court" title="IEBC files reponse to presidential election petitions at the Supreme Court" src="https://ocdn.eu/pulscms-transforms/1/LNNktkpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQMWzQGu" data-original="https://ocdn.eu/pulscms-transforms/1/LNNktkpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQMWzQGu" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/9kwk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQMWzQGugaEwBQ 790w, https://ocdn.eu/pulscms-transforms/1/bHQk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzMZsgaEwBQ 198w, https://ocdn.eu/pulscms-transforms/1/mNAk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzQGLzNeBoTAF 395w" imagesizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px">
            </div>

        
            <div class="imgMetaData">
                
                    <span class="caption">IEBC files reponse to presidential election petitions at the Supreme Court</span>
                

                
                

                

                

                <div class="clear"></div>
            </div>
        
    </div>

                            
                                
                            
                                
                            
                                




                            
                                















    
    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The Independent Electoral and Boundaries Commission on Wednesday filed documents requested by the petitioners challenging the presidential election results including Azimio la Umoja candidate Raila Odinga. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 inText" data-run-module="local/project.inText" id='div-gpt-ad-1618787017312-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/300x250_InReadAd_PliveKE" data-slot-size="[728, 90]" ></div>
    

                            
                                
                            
                                
                            
                                















    
    <div class="article-content "
         id="article-content-body"
          >
        <div class="article-body-text" >
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            

            

            
                
                    
                    
                        
                        

                        
                            
                                
                            
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                                
                                                
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        IEBC officials and its lawyers delivered the documents to the Milimani Law Courts where the Supreme Court will be hearing and determining the case. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Among the paperwork submitted are copies of all the documents used to declare the results such as Forms 34A, Forms 34B and Form 34c.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-e83f6721-7ebc-4a2d-8f43-48f1be241f15" data-caption="IEBC files reponse to presidential election petitions at the Supreme Court"  >
                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/mdyktkpTURBXy9hODY4MjY5MmVkZTM3MzUwY2M4ZmM1NjE5YTZhMmRhZC5qcGeRlQLNAxbNAg_Cww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/okTk9kpTURBXy9hODY4MjY5MmVkZTM3MzUwY2M4ZmM1NjE5YTZhMmRhZC5qcGeRlQLNAxbNAg_Cw4GhMAU 790w, https://ocdn.eu/pulscms-transforms/1/7Ffk9kpTURBXy9hODY4MjY5MmVkZTM3MzUwY2M4ZmM1NjE5YTZhMmRhZC5qcGeRlQLMxsyEw8OBoTAF 198w, https://ocdn.eu/pulscms-transforms/1/F0dk9kpTURBXy9hODY4MjY5MmVkZTM3MzUwY2M4ZmM1NjE5YTZhMmRhZC5qcGeRlQLNAYvNAQjDw4GhMAU 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'527'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="527" alt="IEBC files reponse to presidential election petitions at the Supreme Court" title="IEBC files reponse to presidential election petitions at the Supreme Court" class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'527'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/mdyktkpTURBXy9hODY4MjY5MmVkZTM3MzUwY2M4ZmM1NjE5YTZhMmRhZC5qcGeRlQLNAxbNAg_Cww" loading="lazy"></picture> 
                </span>
			
			<div class="imgMetaData">
				
                    <span class="caption">IEBC files reponse to presidential election petitions at the Supreme Court</span>
                

                

				
					<span class="copyright"> Pulse Live Kenya</span>
				
				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        In his petition, Raila Odinga named IEBC as the first respondent and also included chairman Wafula Chebukati as well as his six other commissioners. 
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The law gives respondents four days to file a response to the petition and the petitioner will be given 24 hours to file a rejoinder.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        A rejoinder may include a response to the new facts raised by the winner in their submissions.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        Both parties will be given two days to ask the judges to make specific orders to help their cases, by commanding something to be done or prohibiting it.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        This will be followed by applications by third parties to be enjoined as friends of the court (<em>amicus curiae</em>), which is expected to take one day.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-image ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- image: supported -->
    
    


    
    
    
    

    <div class="imageBlock aligment-center">
		<div>
			
                <span class="image-holder" data-fancybox="images-2fe402b7-9ad6-49f2-bbef-93cd520f8b98" data-caption="IEBC files reponse to presidential election petitions at the Supreme Court"  >
                    <picture style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/M3tktkpTURBXy80MTQ1YjNkODhhNmI4ZmFiOGRhYmE5MmJjZWM0NmM2Yy5qcGeRlQLNAxbNAg_Cww); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/0fzk9kpTURBXy80MTQ1YjNkODhhNmI4ZmFiOGRhYmE5MmJjZWM0NmM2Yy5qcGeRlQLNAxbNAg_Cw4GhMAU 790w, https://ocdn.eu/pulscms-transforms/1/O3sk9kpTURBXy80MTQ1YjNkODhhNmI4ZmFiOGRhYmE5MmJjZWM0NmM2Yy5qcGeRlQLMxsyEw8OBoTAF 198w, https://ocdn.eu/pulscms-transforms/1/-sak9kpTURBXy80MTQ1YjNkODhhNmI4ZmFiOGRhYmE5MmJjZWM0NmM2Yy5qcGeRlQLNAYvNAQjDw4GhMAU 395w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'527'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 198px, (max-width: 480px) 395px, 790px"><img width="790" height="527" alt="IEBC files reponse to presidential election petitions at the Supreme Court" title="IEBC files reponse to presidential election petitions at the Supreme Court" class="image lazyloaded imgWithMetaData" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'790'%20height%3D'527'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/M3tktkpTURBXy80MTQ1YjNkODhhNmI4ZmFiOGRhYmE5MmJjZWM0NmM2Yy5qcGeRlQLNAxbNAg_Cww" loading="lazy"></picture> 
                </span>
			
			<div class="imgMetaData">
				
                    <span class="caption">IEBC files reponse to presidential election petitions at the Supreme Court</span>
                

                

				
					<span class="copyright"> Pulse Live Kenya</span>
				
				<div class="clear"></div>
			</div>
		</div>
	</div>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The Supreme Court will then be required to convene a pre-trial conference within 8 days from the filing of the petition.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        A pre-trial conference provides an informal setting for all parties and the Judge to: identify the facts that are agreed upon or are in dispute; clarify the issues between the parties; and. attempt to reach a resolution by way of a voluntary agreement.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                                
                                    
                                    
                                        <div class="ringCommonDetail ringBlockType-paragraph ">
                                            
                                            
                                            
                                                
                                                    
                                                    
                                                    
    <!-- paragraph: supported -->
    
    
    <p>
        The judges will then be required to hear the election dispute petition immediately after the pre-trial conference and proceed to deliver a judgement within 14 days of the filing of the petition.
    </p>


                                                
                                            
                                        </div>
                                    
                                
                            
                        
                    
                
            
        </div>
    </div>

                            
                                
                            
                                
                            
                                

                            
                                
                            
                                



    <div class="taxonomies article-taxonomies ">
        
        <ul>
            
                <li>
                    
                        <a href="/topic/independent-electoral-and-boundaries-commission-iebc" title="IEBCKenya">
                    
                        IEBCKenya
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/railaodinga" title="RailaOdinga">
                    
                        RailaOdinga
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/wafula-chebukati" title="WafulaChebukati">
                    
                        WafulaChebukati
                    
                        </a>
                    
                </li>
            
                <li>
                    
                        <a href="/topic/supreme-court-of-kenya" title="SupremeCourtKenya">
                    
                        SupremeCourtKenya
                    
                        </a>
                    
                </li>
            
        </ul>
    </div>

                            
                                


    
    
    
    
    

    
        <div class="article-author-wrapper  authorWithImage">
            

            <div class="article-author">
                
                    
                    
                    
                    
                    
                    

                    
                        <span class="author-item">
                            <a href="https://www.pulselive.co.ke/author/denis-mwangi" title="Denis Mwangi"  class="single-author-wrapper"  data-after-text="MORE FROM THE AUTHOR »" >
                                
                                    
                                        <span class="author-photo">
                                            

                                            

                                            <picture data-image-source="article-author" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/E26ktkpTURBXy9jNjhjMzNmMGEzZmRkNTAyYWMyZDM3N2NjNTFmMzJlNi5qcGeSlQMAAM0EAM0FAJMFRkY); " class="image-wrapper"><source data-original="https://ocdn.eu/pulscms-transforms/1/4wvk9kpTURBXy9jNjhjMzNmMGEzZmRkNTAyYWMyZDM3N2NjNTFmMzJlNi5qcGeSlQMAAM0EAM0FAJMFRkaBoTAF 70w, https://ocdn.eu/pulscms-transforms/1/MSVk9kpTURBXy9jNjhjMzNmMGEzZmRkNTAyYWMyZDM3N2NjNTFmMzJlNi5qcGeSlQMAAM0EAM0FAJMFEhKBoTAF 18w, https://ocdn.eu/pulscms-transforms/1/MONk9kpTURBXy9jNjhjMzNmMGEzZmRkNTAyYWMyZDM3N2NjNTFmMzJlNi5qcGeSlQMAAM0EAM0FAJMFIyOBoTAF 35w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 18px, (max-width: 360px) 35px, 70px"><img width="70" height="70" alt="Denis Mwangi" title="Denis Mwangi" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'70'%20height%3D'70'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/E26ktkpTURBXy9jNjhjMzNmMGEzZmRkNTAyYWMyZDM3N2NjNTFmMzJlNi5qcGeSlQMAAM0EAM0FAJMFRkY" class="image lazyloaded" loading="lazy"></picture> 
                                        </span>
                                    

                                    

                                    

                                    
                                
                                    

                                    
                                        <span class="author-name">Denis Mwangi</span>
                                    

                                    

                                    
                                
                                    

                                    

                                    

                                    
                                        <span class="author-description">Denis is a highly professional and talented multimedia journalist with a solid experience in creating compelling news as well as distributing or delivering it using multiple digital platforms to engage readers.</span>
                                    
                                
                            </a>

                            
                        </span>
                    
                
            </div>
        </div>
    

                            
                                


 
    
    
    
    
    
    

    <div class="ring-detail-social-share  standard-detailSocialShare">
        
            
        

        

        
            
                
                   <a data-run-module="local/socialShare.facebook" href="javascript:void(0);" class="shareIcon ring-icon-facebook " data-gtm-social="facebook" title="Facebook" data-extrautm="utm_medium=social&utm_source=facebook&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
                
            
                
                
                   <a data-run-module="local/socialShare.twitter" href="javascript:void(0);" class="shareIcon ring-icon-twitter " data-gtm-social="twitter" title="Twitter" data-socialname="" data-extrautm="utm_medium=social&utm_source=twitter&utm_campaign=share-button" style="width: 30px; height: 30px"></a>
                
                
                
                
                
                
            
                
                
                
                   <a href="mailto:?body=https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k?utm_medium%3Demail%26utm_source%3Dtransactional%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-email " data-gtm-social="email" title="Email" style="width: 30px; height: 30px"></a>
                
                
                
                
                
            
                
                
                
                
                   <a href="whatsapp://send?text=https%3A%2F%2Fwww.pulselive.co.ke%2Fnews%2Flocal%2Fiebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court%2Fht9sz5k?utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-whatsapp " data-gtm-social="whatsapp" title="WhatsApp" style="width: 30px; height: 30px"></a>
                
                
                
                
            
                
                
                
                
                
                   <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k?utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dshare-button" class="shareIcon ring-icon-linkedin " data-gtm-social="linkedin" target="_blank" title="LinkedIn" style="width: 30px; height: 30px"></a>
                
                
                
            
        

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/standard-detailSocialShare.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/standard-detailSocialShare.css"></noscript>
    </div>

                            
                                



    
    <div class="homepageNewsletter  pushChild project-homepageNewsletter">
        <div class="bw-wrapper">
            
                <h3 class="main-section-title">JOIN OUR PULSE COMMUNITY!</h3>
            
            <div class="newsletterWrapper">
                <div class="socialList">
                    
                        <div class="socialIcon facebook">
                            
                                <a href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon twitter">
                            
                                <a href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon instagram">
                            
                                <a href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon youtube">
                            
                                <a href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                        <div class="socialIcon tiktok">
                            
                                <a href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer">
                                    <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="64" height="64" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'64'%20height%3D'64'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/nl/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                </a>
                            
                        </div>
                    
                </div>
                <div class="newsletterContainer">
                    <div id="nlbox" class="newsletter showPush" data-run-module="local/project.newsletter_submit">
                        <div class="signUpContainer">
                            <div class="introMessage">
                                Get our Top Stories delivered to your inbox
                            </div>
                            <form method="POST" class="newsletterForm inputForm" action="#">
                                <input type="email" placeholder="Email" name="email" class="inputEmail" required>
                                <button class="submitEmail submit">
                                    SUBSCRIBE
                                </button>
                            </form>
                        </div>
                        <div class="error hide"></div>
                        <div class="thanksContainer hide">
                            <div class="row thanksMessage" >
                                <p class="subTitle"> Welcome to the Pulse Community! We will now be sending you a daily newsletter on news, entertainment and more.   Also join us across all of our other channels - we love to be connected!</p>
                            </div>
                        </div>
                    </div>
                    
                        



    <div id="pushBox" class="pushContainer  pushChild project-homepageNewsletter" data-run-module="local/project.push_notification">
        <div class="pushContainerChild">
            <div></div>
            <div class='onesignal-customlink-container'></div>
            <div class="blockedText" id="pushBlocked">Unblock notifications in browser settings.</div>
        </div>
    </div>
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-homepageNewsletter.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-homepageNewsletter.css"></noscript>

                    
                </div>
            </div>
        </div>
        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-homepageNewsletter.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-homepageNewsletter.css"></noscript>
    </div>
    

                            
                                
                            
                                


    
        <div class="adSlot placeholder-90 " id='div-gpt-ad-1618841981942-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/PulseKE_DT_Article_Below_Article_A" data-slot-size="[728, 90]" ></div>
    

                            
                                
    
        
            <div class="eyewitnessWdg" style="margin-top: 25px;">    <p>Eyewitness? Submit your stories now via social or: </p>    <p>    <b>Email: </b><a href="mailto:news@pulselive.co.ke">news@pulselive.co.ke</a></b></p></div>
        
    

                            
                                



    
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/latest-basicWidget.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/latest-basicWidget.css"></noscript>

    <div class="basicWidget latest latest-basicWidget bw-v2"
        style=""
        
        
        >

        <div class="bw-wrapper">
             

            
                


    <h2 class="main-section-title">

    
    
        
    

    
        Recommended articles
    

    </h2>

            
                
    <div class="section-elements">
        <div class="items-wrapper columns-3 big-elements-0" >
        

            
            


            <div class="layout-wrapper wrap-element-1   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/PZ5ktkpTURBXy8yNTVhY2I1OTFkNjhjNWE2ZGFlZTEyNGNiZjcwMjExMi5qcGeSlQMhAM0Dpc0CDZMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/toMk9kpTURBXy8yNTVhY2I1OTFkNjhjNWE2ZGFlZTEyNGNiZjcwMjExMi5qcGeSlQMhAM0Dpc0CDZMFzPTMi4GhMAU 244w, https://ocdn.eu/pulscms-transforms/1/zuNk9kpTURBXy8yNTVhY2I1OTFkNjhjNWE2ZGFlZTEyNGNiZjcwMjExMi5qcGeSlQMhAM0Dpc0CDZMFPSOBoTAF 61w, https://ocdn.eu/pulscms-transforms/1/f-3k9kpTURBXy8yNTVhY2I1OTFkNjhjNWE2ZGFlZTEyNGNiZjcwMjExMi5qcGeSlQMhAM0Dpc0CDZMFekaBoTAF 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Well-wishers raise Sh4.3 million for Hellen Wendy's family " title="Well-wishers raise Sh4.3 million for Hellen Wendy's family " src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/PZ5ktkpTURBXy8yNTVhY2I1OTFkNjhjNWE2ZGFlZTEyNGNiZjcwMjExMi5qcGeSlQMhAM0Dpc0CDZMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Well-wishers raise Sh4.3 million for Hellen Wendy&#39;s family 
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/well-wishers-raise-sh43-million-for-hellen-wendys-family/gk806dx" title="Well-wishers raise Sh4.3 million for Hellen Wendy&#39;s family "></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-2   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/wT0ktkpTURBXy84NWMxMjhkZmM3Njk2ZWRjODk1ZDBlZjg1MTc0NmI1Yy5qcGeSlQMAAM0DUs0B35MFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/sM4k9kpTURBXy84NWMxMjhkZmM3Njk2ZWRjODk1ZDBlZjg1MTc0NmI1Yy5qcGeSlQMAAM0DUs0B35MFzPTMi4GhMAU 244w, https://ocdn.eu/pulscms-transforms/1/hILk9kpTURBXy84NWMxMjhkZmM3Njk2ZWRjODk1ZDBlZjg1MTc0NmI1Yy5qcGeSlQMAAM0DUs0B35MFPSOBoTAF 61w, https://ocdn.eu/pulscms-transforms/1/IP3k9kpTURBXy84NWMxMjhkZmM3Njk2ZWRjODk1ZDBlZjg1MTc0NmI1Yy5qcGeSlQMAAM0DUs0B35MFekaBoTAF 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Doctors reveal cause of IEBC official's mysterious death " title="Doctors reveal cause of IEBC official's mysterious death " src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/wT0ktkpTURBXy84NWMxMjhkZmM3Njk2ZWRjODk1ZDBlZjg1MTc0NmI1Yy5qcGeSlQMAAM0DUs0B35MFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Doctors reveal cause of IEBC official&#39;s mysterious death 
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/doctors-reveal-cause-of-iebc-returning-officer-geoffrey-gitobus-death/3ymcwy4" title="Doctors reveal cause of IEBC official&#39;s mysterious death "></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-3   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/bpdktkpTURBXy8zMzQwZDNmMDhhOGY3ZDg0MWU2YTAyNzIzZTg0OGRiMy5qcGeSlQMAIM0EAM0CQJMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/h6Jk9kpTURBXy8zMzQwZDNmMDhhOGY3ZDg0MWU2YTAyNzIzZTg0OGRiMy5qcGeSlQMAIM0EAM0CQJMFzPTMi4GhMAU 244w, https://ocdn.eu/pulscms-transforms/1/dKTk9kpTURBXy8zMzQwZDNmMDhhOGY3ZDg0MWU2YTAyNzIzZTg0OGRiMy5qcGeSlQMAIM0EAM0CQJMFPSOBoTAF 61w, https://ocdn.eu/pulscms-transforms/1/ifak9kpTURBXy8zMzQwZDNmMDhhOGY3ZDg0MWU2YTAyNzIzZTg0OGRiMy5qcGeSlQMAIM0EAM0CQJMFekaBoTAF 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Cherera should oversee elections in Kakamega, Mombasa not Chebukati - Raila" title="Cherera should oversee elections in Kakamega, Mombasa not Chebukati - Raila" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/bpdktkpTURBXy8zMzQwZDNmMDhhOGY3ZDg0MWU2YTAyNzIzZTg0OGRiMy5qcGeSlQMAIM0EAM0CQJMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Cherera should oversee elections in Kakamega, Mombasa not Chebukati - Raila
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/raila-odinga-says-juliana-cherera-should-oversee-elections-in-kakamega-and-mombasa/36q7jcy" title="Cherera should oversee elections in Kakamega, Mombasa not Chebukati - Raila"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-4   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/IbUktkpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/WeTk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzPTMi4GhMAU 244w, https://ocdn.eu/pulscms-transforms/1/ZOXk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFPSOBoTAF 61w, https://ocdn.eu/pulscms-transforms/1/_nWk9kpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFekaBoTAF 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="IEBC files reponse to Raila's presidential election petition" title="IEBC files reponse to Raila's presidential election petition" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/IbUktkpTURBXy8yMjJhMTgwZjE0OWQ2NThiOTMwOTRjMDZjOThiMTZiMS5qcGeSlQMAP80IAM0EgJMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            IEBC files reponse to Raila&#39;s presidential election petition
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k" title="IEBC files reponse to Raila&#39;s presidential election petition"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-5   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/0yFktkpTURBXy81NTE4MjRlYzVkZjg3ZGFiODg1YTZhZjM1MDc2MDgyNS5qcGeSlQPMgADNBADNAkCTBcz0zIs); "><source data-original="https://ocdn.eu/pulscms-transforms/1/mtVk9kpTURBXy81NTE4MjRlYzVkZjg3ZGFiODg1YTZhZjM1MDc2MDgyNS5qcGeSlQPMgADNBADNAkCTBcz0zIuBoTAF 244w, https://ocdn.eu/pulscms-transforms/1/q8jk9kpTURBXy81NTE4MjRlYzVkZjg3ZGFiODg1YTZhZjM1MDc2MDgyNS5qcGeSlQPMgADNBADNAkCTBT0jgaEwBQ 61w, https://ocdn.eu/pulscms-transforms/1/-HZk9kpTURBXy81NTE4MjRlYzVkZjg3ZGFiODg1YTZhZjM1MDc2MDgyNS5qcGeSlQPMgADNBADNAkCTBXpGgaEwBQ 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Didmus Barasa enters plea in Brian Olunga's murder case" title="Didmus Barasa enters plea in Brian Olunga's murder case" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/0yFktkpTURBXy81NTE4MjRlYzVkZjg3ZGFiODg1YTZhZjM1MDc2MDgyNS5qcGeSlQPMgADNBADNAkCTBcz0zIs" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Didmus Barasa enters plea in Brian Olunga&#39;s murder case
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/politics/didmus-barasa-pleads-not-guilty-to-allegations-of-brian-olungas-murder/yfk648k" title="Didmus Barasa enters plea in Brian Olunga&#39;s murder case"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-6   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/21dktkpTURBXy8xODRmOGFjYzVmMDFkZWI0NGZiZDJlODMwYzZmN2U2MC5qcGeSlQMAD80DIM0BwpMFzPTMiw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/YMbk9kpTURBXy8xODRmOGFjYzVmMDFkZWI0NGZiZDJlODMwYzZmN2U2MC5qcGeSlQMAD80DIM0BwpMFzPTMi4GhMAU 244w, https://ocdn.eu/pulscms-transforms/1/4Qjk9kpTURBXy8xODRmOGFjYzVmMDFkZWI0NGZiZDJlODMwYzZmN2U2MC5qcGeSlQMAD80DIM0BwpMFPSOBoTAF 61w, https://ocdn.eu/pulscms-transforms/1/602k9kpTURBXy8xODRmOGFjYzVmMDFkZWI0NGZiZDJlODMwYzZmN2U2MC5qcGeSlQMAD80DIM0BwpMFekaBoTAF 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="9-year-old boy driving sister to school takes police on high-speed chase" title="9-year-old boy driving sister to school takes police on high-speed chase" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/21dktkpTURBXy8xODRmOGFjYzVmMDFkZWI0NGZiZDJlODMwYzZmN2U2MC5qcGeSlQMAD80DIM0BwpMFzPTMiw" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            9-year-old boy driving sister to school takes police on high-speed chase
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/police-launch-highspeed-pursuit-for-9-year-old-boy-driving-sister-to-school/j6fr00j" title="9-year-old boy driving sister to school takes police on high-speed chase"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-7   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/N1FktkpTURBXy80YTJhNDhhMDY2Yzg5YjQ5OWI5ZmI5MzBjZDI3YTMyNi5qcGeSlQPNAS8AzQKhzQF7kwXM9MyL); "><source data-original="https://ocdn.eu/pulscms-transforms/1/NvXk9kpTURBXy80YTJhNDhhMDY2Yzg5YjQ5OWI5ZmI5MzBjZDI3YTMyNi5qcGeSlQPNAS8AzQKhzQF7kwXM9MyLgaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/SQok9kpTURBXy80YTJhNDhhMDY2Yzg5YjQ5OWI5ZmI5MzBjZDI3YTMyNi5qcGeSlQPNAS8AzQKhzQF7kwU9I4GhMAU 61w, https://ocdn.eu/pulscms-transforms/1/qX1k9kpTURBXy80YTJhNDhhMDY2Yzg5YjQ5OWI5ZmI5MzBjZDI3YTMyNi5qcGeSlQPNAS8AzQKhzQF7kwV6RoGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Alfred Mutua's farewell message as he leaves Machakos White House [Video]" title="Alfred Mutua's farewell message as he leaves Machakos White House [Video]" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/N1FktkpTURBXy80YTJhNDhhMDY2Yzg5YjQ5OWI5ZmI5MzBjZDI3YTMyNi5qcGeSlQPNAS8AzQKhzQF7kwXM9MyL" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Alfred Mutua&#39;s farewell message as he leaves Machakos White House [Video]
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/alfred-mutuas-farewell-message-as-he-leaves-machakos-white-house-video/eqk8yyw" title="Alfred Mutua&#39;s farewell message as he leaves Machakos White House [Video]"></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-8   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/2CoktkuTURBXy9jZGRiZTY5OS1iOTdkLTRmYjgtYjdkOC0zOTEzODMwMWNjMTYuanBlZ5KVAwAvzQNFzQHWkwXM9MyL); "><source data-original="https://ocdn.eu/pulscms-transforms/1/LI2k9kuTURBXy9jZGRiZTY5OS1iOTdkLTRmYjgtYjdkOC0zOTEzODMwMWNjMTYuanBlZ5KVAwAvzQNFzQHWkwXM9MyLgaEwBQ 244w, https://ocdn.eu/pulscms-transforms/1/DvHk9kuTURBXy9jZGRiZTY5OS1iOTdkLTRmYjgtYjdkOC0zOTEzODMwMWNjMTYuanBlZ5KVAwAvzQNFzQHWkwU9I4GhMAU 61w, https://ocdn.eu/pulscms-transforms/1/k6lk9kuTURBXy9jZGRiZTY5OS1iOTdkLTRmYjgtYjdkOC0zOTEzODMwMWNjMTYuanBlZ5KVAwAvzQNFzQHWkwV6RoGhMAU 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Passenger aboard Kenya Airways  dies midflight " title="Passenger aboard Kenya Airways  dies midflight " src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/2CoktkuTURBXy9jZGRiZTY5OS1iOTdkLTRmYjgtYjdkOC0zOTEzODMwMWNjMTYuanBlZ5KVAwAvzQNFzQHWkwXM9MyL" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Passenger aboard Kenya Airways  dies midflight 
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/kenya-airways-reveals-a-passenger-travelling-from-new-york-to-nairobi-died-midflight/r27xyvw" title="Passenger aboard Kenya Airways  dies midflight "></a>
    </div>

                        
                    
                </div>

                
            </div>
        

            
            


            <div class="layout-wrapper wrap-element-9   col-12 col-md-6 col-lg-4">
                
                
                

                <div class="layout-item list-item col-xs-12 story-role-article  ">
                    
                        
                        
                            
    <div class="imageBlock">
        
        
        <picture class="image-wrapper bw-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/cwIktkpTURBXy83MGY1OTk4NTVjZGM1MDc2ODUwNmMzNDk3MmRmMTg1YS5qcGeSlQMAzILNAqrNAX-TBcz0zIs); "><source data-original="https://ocdn.eu/pulscms-transforms/1/7Grk9kpTURBXy83MGY1OTk4NTVjZGM1MDc2ODUwNmMzNDk3MmRmMTg1YS5qcGeSlQMAzILNAqrNAX-TBcz0zIuBoTAF 244w, https://ocdn.eu/pulscms-transforms/1/wXjk9kpTURBXy83MGY1OTk4NTVjZGM1MDc2ODUwNmMzNDk3MmRmMTg1YS5qcGeSlQMAzILNAqrNAX-TBT0jgaEwBQ 61w, https://ocdn.eu/pulscms-transforms/1/pW4k9kpTURBXy83MGY1OTk4NTVjZGM1MDc2ODUwNmMzNDk3MmRmMTg1YS5qcGeSlQMAzILNAqrNAX-TBXpGgaEwBQ 122w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 61px, (max-width: 360px) 122px, 244px"><img width="244" height="139" alt="Why warrant of arrest for Aisha Jumwa has been lifted" title="Why warrant of arrest for Aisha Jumwa has been lifted" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'244'%20height%3D'139'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/cwIktkpTURBXy83MGY1OTk4NTVjZGM1MDc2ODUwNmMzNDk3MmRmMTg1YS5qcGeSlQMAzILNAqrNAX-TBcz0zIs" class="image lazyloaded" loading="lazy"></picture> 
    </div>

                        
                    
                        
                        
                            
    <div class="bw-title">
        <h3 class="title">
            Why warrant of arrest for Aisha Jumwa has been lifted
        </h3>
    </div>

                        
                    
                        
                        
                            
    
    <div class="gradient-overlay">
        <a href="https://www.pulselive.co.ke/news/local/mombasa-court-lifts-warrant-of-arrest-on-former-kilifi-mp-aisha-jumwa/lhpk9hf" title="Why warrant of arrest for Aisha Jumwa has been lifted"></a>
    </div>

                        
                    
                </div>

                
            </div>
        
        </div>
    </div>

            
        </div>
    </div>

                            
                                
                            
                        </div>
                    </div>
                </section>
            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

    

    
        <div class="container-wrapper ">
            

            

            
        </div>
    

                                
                            </div>
                        </div>

                        
                    </div>

                    
                        
                            
                                
                                <div class="side-section col-md-3" id="content-side-section">
                                    <div>
                                        
                                            


    
        <div class="adSlot placeholder-600 mt-4 " id='div-gpt-ad-1617227624691-0' data-run-module="local/project.loadAd" data-slot-name="/53159133/pliveke_dt_article_300x250_b1" data-slot-size="[[300, 250], [300, 600], [160, 600], [120, 600]]" ></div>
    

                                        
                                            


    <div class="widget-trending  project-detailTrending">
        

        <h2 class="main-section-title">Trending</h2>

        <div class="widget-trending-items">
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/news/local/azimios-raila-odinga-assembles-top-lawyers-to-challenge-president-elect-william-ruto/wl90x3f"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/jr3ktkpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/czZk9kpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/fQJk9kpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/36Jk9kpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFzJZWgaEwBQ 150w" srcset="https://ocdn.eu/pulscms-transforms/1/czZk9kpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/fQJk9kpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/36Jk9kpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFzJZWgaEwBQ 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Kenyan lawyers and politicians (L to R): Senior Counsel James Orengo (Siaya Governor-elect), Senior Counsel Otiende Amollo (Rarieda MP), Prof. Kithure Kindiki (Kenya Kwanza Chief Agent) and Nelson Havi (2022 UDA MP candidate)  " title="Kenyan lawyers and politicians (L to R): Senior Counsel James Orengo (Siaya Governor-elect), Senior Counsel Otiende Amollo (Rarieda MP), Prof. Kithure Kindiki (Kenya Kwanza Chief Agent) and Nelson Havi (2022 UDA MP candidate)  " src="https://ocdn.eu/pulscms-transforms/1/jr3ktkpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/jr3ktkpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFzQEszKw" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/czZk9kpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/fQJk9kpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/36Jk9kpTURBXy8wNjJhZjBhYTgyY2FlZWEzODRiYmQ4MWI4MzgyMzFjYi5wbmeSlQMAAM0CWM0BUpMFzJZWgaEwBQ 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        Top lawyers assembled by Azimio and Kenya Kwanza for Supreme Court petition on Ruto’s win
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/news/local/hellen-wendys-boyfriend-alphonce-nyamwaya-reveals-their-last-moments-before-drowning/e3l40tz"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/26_ktkpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwXNASzMrA); "><source data-original="https://ocdn.eu/pulscms-transforms/1/h5zk9kpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwXNASzMrIGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/XnPk9kpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwVLK4GhMAU 75w, https://ocdn.eu/pulscms-transforms/1/ibUk9kpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwXMllaBoTAF 150w" srcset="https://ocdn.eu/pulscms-transforms/1/h5zk9kpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwXNASzMrIGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/XnPk9kpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwVLK4GhMAU 75w, https://ocdn.eu/pulscms-transforms/1/ibUk9kpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwXMllaBoTAF 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Hellen Wendy died after she drowned inside a swimming pool in Canada" title="Hellen Wendy died after she drowned inside a swimming pool in Canada" src="https://ocdn.eu/pulscms-transforms/1/26_ktkpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwXNASzMrA" data-original="https://ocdn.eu/pulscms-transforms/1/26_ktkpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwXNASzMrA" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/h5zk9kpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwXNASzMrIGhMAU 300w, https://ocdn.eu/pulscms-transforms/1/XnPk9kpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwVLK4GhMAU 75w, https://ocdn.eu/pulscms-transforms/1/ibUk9kpTURBXy85MjQwZGQ4ZTEzODM4NTdiYTM3ODNiZWRlNDcxNjRmNS5qcGeSlQMAHM0BLMyokwXMllaBoTAF 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        Hellen Wendy&#39;s boyfriend reveals last moments they shared
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/news/local/police-reveal-new-information-on-death-of-iebc-returning-officer-daniel-musyoka/syj679l"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/r9hktkpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/1ygk9kpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/KJ9k9kpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/cBPk9kpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFzJZWgaEwBQ 150w" srcset="https://ocdn.eu/pulscms-transforms/1/1ygk9kpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/KJ9k9kpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/cBPk9kpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFzJZWgaEwBQ 150w" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="File image of DCI detectives at a crime scene in Kenya" title="File image of DCI detectives at a crime scene in Kenya" src="https://ocdn.eu/pulscms-transforms/1/r9hktkpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFzQEszKw" data-original="https://ocdn.eu/pulscms-transforms/1/r9hktkpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFzQEszKw" class="image "></picture> <link rel="preload" as="image" href="" imagesrcset="https://ocdn.eu/pulscms-transforms/1/1ygk9kpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/KJ9k9kpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/cBPk9kpTURBXy84MDRlMDBmODc5MjRiODBiYjM2MmI0MGY0ODZhZWIzMy5qcGeSlQMnAM0Cbs0BXpMFzJZWgaEwBQ 150w" imagesizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px">
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        Police reveal new information on death of IEBC Returning Officer
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
                <div class="layout-wrapper">
                    
                    
                    

                    <div class="layout-item  story-role-article ">
                        
                            <div class="gradient-overlay">
                                <a href="https://www.pulselive.co.ke/news/local/why-supreme-court-changed-venue-of-hearing-2022-presidential-election-petition/xwpg11h"></a>
                            </div>
                        

                        
                            

                            
                                
                                

                                
                                    <div class="imageBlock">
                                        <picture class="image-wrapper trending-image" style="--noscript-src: url(https://ocdn.eu/pulscms-transforms/1/C9lktkpTURBXy9hNDhkMjE3ODEzNzQ2ZjYzZTVhNGU2MDc2NDIxNDYzYS5wbmeSlQMkAM0DTM0B25MFzQEszKw); "><source data-original="https://ocdn.eu/pulscms-transforms/1/9S_k9kpTURBXy9hNDhkMjE3ODEzNzQ2ZjYzZTVhNGU2MDc2NDIxNDYzYS5wbmeSlQMkAM0DTM0B25MFzQEszKyBoTAF 300w, https://ocdn.eu/pulscms-transforms/1/IB2k9kpTURBXy9hNDhkMjE3ODEzNzQ2ZjYzZTVhNGU2MDc2NDIxNDYzYS5wbmeSlQMkAM0DTM0B25MFSyuBoTAF 75w, https://ocdn.eu/pulscms-transforms/1/gDvk9kpTURBXy9hNDhkMjE3ODEzNzQ2ZjYzZTVhNGU2MDc2NDIxNDYzYS5wbmeSlQMkAM0DTM0B25MFzJZWgaEwBQ 150w" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/webp" sizes="(max-width: 360px) 75px, (max-width: 360px) 150px, 300px"><img width="300" height="172" alt="Chief Justice Martha Koome delivering judgement at the Supreme Court" title="Chief Justice Martha Koome delivering judgement at the Supreme Court" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'300'%20height%3D'172'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/pulscms-transforms/1/C9lktkpTURBXy9hNDhkMjE3ODEzNzQ2ZjYzZTVhNGU2MDc2NDIxNDYzYS5wbmeSlQMkAM0DTM0B25MFzQEszKw" class="image lazyloaded" loading="lazy"></picture> 
                                    </div>
                                
                            
                        
                            
                                <div class="title-wrapper">
                                    

                                    <h3 class="title">
                                        Why Supreme Court changed venue of hearing Raila&#39;s presidential election petition 
                                    </h3>
                                </div>
                            

                            
                        
                    </div>
                </div>
            
        </div>

        <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-detailTrending.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-detailTrending.css"></noscript>
    </div>

                                        
                                            


    
        <div class="stickyWrapper" id="stickyWrapper" data-run-module="local/project.floatSticky" data-slot-name="/53159133/pliveke_dt_article_300x250_b3" data-slot-size="[[300, 600], [300, 250], [160, 600], [120, 600]]">
            <div class="first sticky-slot" id='div-gpt-ad-1617227699389-0'></div>
        </div>
    

                                        
                                    </div>
                                </div>
                            
                        
                    
                </div>
            </div>
        </div>
    </div>

    

    
    
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pulselive.co.ke"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.pulselive.co.ke/news"},{"@type":"ListItem","position":3,"name":"Local","item":"https://www.pulselive.co.ke/news/local"},{"@type":"ListItem","position":4,"name":"Iebc Files Reponse To Presidential Election Petitions At The Supreme Court","item":"https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k"}]}
            </script>
        
            <script type="application/ld+json">
                {"@context":"https://schema.org","@type":"NewsArticle","@id":"https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k#article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k"},"headline":"IEBC files reponse to Raila's presidential election petition","primaryImageOfPage":{"@id":"https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k#mainPhoto"},"image":["https://ocdn.eu/images/pulscms/YmY7MDA_/222a180f149d658b93094c06c98b16b1.jpg"],"datePublished":"2022-08-24T14:35:04.000+03:00","dateModified":"2022-08-24T14:35:04.000+03:00","author":[{"@type":"Person","name":"Denis Mwangi","url":"https://www.pulselive.co.ke/author/denis-mwangi","image":{"@type":"ImageObject","url":"https://ocdn.eu/images/pulscms/N2M7MDA_/c68c33f0a3fdd502ac2d377cc51f32e6.jpg","height":1280,"width":1024}}],"publisher":{"@type":"Organization","name":"Pulselive Kenya","logo":{"@type":"ImageObject","url":"https://radp.ocdn.eu/images/60x30-KE-WHITE.svg"}},"keywords":["Independent Electoral and Boundaries Commission (IEBC)","RailaOdinga","Wafula Chebukati","Supreme Court of Kenya"],"description":"IEBC officials and its lawyers delivered the documents to the Milimani Law Courts where the Supreme Court will be hearing and determining the case. ","isAccessibleForFree":true}
            </script>
        
    



    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
            <div class="footer-widget-box footer-below-wrapper container">
                <div class="footer-widget-wrapper">
                    
    






    <script>
        window.dataLayer = window.dataLayer || [];
        
        
            
                
            

            const eventData = {
                event: 'pageload',
                articleAuthor: 'Denis Mwangi',
                articleCategory: 'news',
            }

            window.addEventListener('load', function () {
                window.dataLayer.push(eventData);
            });
        

        window.onappinstalled = function() {
            window.dataLayer.push({
                'event' : 'add-to-homescreen'
            });
        };
    </script>

    











<div class="africaFooter">
    <div class="container">
        
            <div class="advertiseFooterContainer">
                <div class="advertTitle">
                    Advertise with us
                </div>
                <div class="advertBody">
                    Reach out to us at <a style="color: #ff0" href="mailto:salesteam@pulse.co.ke" rel="noopener noreferrer">salesteam@pulse.co.ke</a> or +254113897895 to advertise with us. Find out more about Pulse's products and advertising opportunities at <a href="https://pulse.africa" target="_blank" style="color: #ff0" rel="noopener noreferrer"> pulse.africa</a>   
                </div>
            </div>
        

        <div class="footer-wrapper">
            

            
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Home" href="/">
                                            Home
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Entertainment" href="/entertainment">
                                            Entertainment
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Lifestyle" href="/lifestyle">
                                            Lifestyle
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Sports" href="/sports">
                                            Sports
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Business" href="/business">
                                            Business
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Quizzes" href="/quizzes">
                                            Quizzes
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="footer-menu-item">
                                    
                                        <a class="footer-menu-title" title="Elections 2022" href="/topic/2022-elections-kenya">
                                            Elections 2022
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="footer-links-wrapper" id="footer-links-menu">
                    <ul class="links-list">
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/about-us" title="About Us">
                                            About Us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="https://pulse.africa" title="Advertise with us">
                                            Advertise with us
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/terms-of-use" title="Terms &amp; Conditions">
                                            Terms &amp; Conditions
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/info/privacy-policy" title="Privacy Policy">
                                            Privacy Policy
                                        </a>
                                    
                                </li>
                            
                        
                            
                                <li class="link-item">
                                    
                                        <a class="link-title menu-title" href="/influencer-awards/get-ready-for-the-pulse-influencer-awards-2022/n1rbe34" title="Pulse Influencer Awards">
                                            Pulse Influencer Awards
                                        </a>
                                    
                                </li>
                            
                        
                    </ul>
                </div>
            

            
                <div class="socials-wrapper">
                    <ul id="socials" class="socials-wrapper-list">
                        
                            
                                <li class="socials-wrapper-item">
                                    <span class="footer-icon 0 " >
                                        
                                        Social
                                    </span>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 1 "  href="https://www.facebook.com/pulselivekenya" title="facebook" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/facebook.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/facebook.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="facebook" title="facebook" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/facebook.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Facebook
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 2 "  href="https://twitter.com/pulselivekenya" title="twitter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/twitter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/twitter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="twitter" title="twitter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/twitter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Twitter
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 3 "  href="https://www.instagram.com/pulselivekenya/" title="instagram" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/instagram.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/instagram.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="instagram" title="instagram" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/instagram.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Instagram
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 4 "  href="https://www.youtube.com/channel/UCd27iRLqJh3aozOqzGo1ONw" title="youtube" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/youtube.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/youtube.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="youtube" title="youtube" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/youtube.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Youtube
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 5 "  href="https://www.tiktok.com/@pulselivekenya" title="tiktok" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/tiktok.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/tiktok.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="tiktok" title="tiktok" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/tiktok.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Tiktok
                                    </a>
                                </li>
                            
                        
                            
                                <li class="socials-wrapper-item">
                                    <a class="footer-icon 6 "  href="/newsletter" title="newsletter" target="_blank" rel="noopener noreferrer" >
                                        
                                            <picture style="--noscript-src: url(https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/newsletter.svg); " class="image-wrapper"><source data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/newsletter.svg" srcset="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" type="image/svg+xml"><img width="60" height="60" alt="newsletter" title="newsletter" src="data:image/svg+xml;charset=utf8,%3Csvg%20xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg'%20width%3D'60'%20height%3D'60'%20data-ring-placeholder%3D'1'%3E%3C%2Fsvg%3E" data-original="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/img/footer/newsletter.svg" class="image lazyloaded" loading="lazy"></picture> 
                                        
                                        Newsletter
                                    </a>
                                </li>
                            
                        
                    </ul>
                </div>
            
        </div>

        

        
    </div>
    <link rel="preload stylesheet" onload="this.onload=null; this.rel='stylesheet'" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-footer_wdg.css"><noscript><link rel="stylesheet" as="style" href="https://ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/styles/project-footer_wdg.css"></noscript>
</div>

    


    
        <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
        <script type="text/javascript" async=true>
            (function() {
                var host = window.location.hostname;
                var element = document.createElement('script');
                var firstScript = document.getElementsByTagName('script')[0];
                var url = 'https://cmp.quantcast.com'
                    .concat('/choice/', 'nTqkFKp19sY6m', '/', host, '/choice.js')
                element.async = true;
                element.type = 'text/javascript';
                element.src = url;

                firstScript.parentNode.insertBefore(element, firstScript);
            })();
        </script>
        <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    


    



    
    
    
    
    
    
    

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" defer></script>
    <script>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</script>


    


    
    
    

    <script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>
        window.addEventListener('DOMContentLoaded', function() {
            Sailthru.init({ "customerId": "e3bb91358ab42ece773022042c6cfd66", "iscustom": true, "autoTrackPageview": false, "useStoredTags": false });
            Sailthru.track('pageview', {
                url: "https://www.pulselive.co.ke/news/local/iebc-files-reponse-to-presidential-election-petitions-at-the-supreme-court/ht9sz5k",
                tags: "local-news",
                onSuccess: function () {
                    
                },
                onError: function () {
                    
                }
            });
        });
    </script>


    

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [], function () {
            var t = document.createElement("script");
            t.async = !0, t.type = "text/javascript";
            var e = "https:" == document.location.protocol;
            t.src = (e ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var o = document.getElementsByTagName("script")[0];
            o.parentNode.insertBefore(t, o)
        }();
    </script>
    <script type='text/javascript'>
        googletag.cmd.push(function () {
            var o = window.location.pathname.split("/");
            switch (o[1]) {
                case "":
                    o[1] = "home"
            }
            void 0 === o[2] && void 0 !== o[1] && (o[1] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[2] && (o[2] += "/", token = o.join("/"), token = token.slice(0, -1), token += "/"), void 0 === o[4] && void 0 !== o[3] && (o[2] = "article", o[3] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[5] && void 0 !== o[4] && (o[3] = "article", o[4] = "", token = o.join("/"), token = token.slice(0, -1)), void 0 === o[6] && void 0 !== o[5] && (o[4] = "article", o[5] = "", token = o.join("/"), token = token.slice(0, -1));
            var e = token.length;
            if (document.location.hostname == 'www.pulse.ng') {
                googletag.pubads().setTargeting('PulseNG_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.sn') {
                googletag.pubads().setTargeting('PulseSN_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.com.gh') {
                googletag.pubads().setTargeting('PulseGH_URL', [token]);
            }
            if (document.location.hostname == 'www.pulselive.co.ke') {
                googletag.pubads().setTargeting('PliveKE_URL', [token]);
            }
            if (document.location.hostname == 'africa.businessinsider.com') {
                googletag.pubads().setTargeting('PulseBI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ci') {
                googletag.pubads().setTargeting('PulseCI_URL', [token]);
            }
            if (document.location.hostname == 'www.pulse.ug') {
                googletag.pubads().setTargeting('PulseUG_URL', [token]);
            }
            googletag.pubads().enableSingleRequest(), googletag.pubads().collapseEmptyDivs(!0), googletag.enableServices()
        });
    </script>


                </div>
            </div>
        
    </div>
</footer>




    
    
        



    <div id="customDimensionsCategories" data-categories="kenya/news/local"></div>

    <script>
        const categories = document.getElementById('customDimensionsCategories').dataset.categories;

        if (categories && typeof categories === "string" && categories.length > 0) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'content_categories': categories
            })
        }
    </script>


    

    


    





<footer id="main-page-footer"
        class="footer-widget-container "
        
    >
    <div data-run-module="local/lazyLoad.run">
        
        
        
    </div>
</footer>




<script src="//ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build/js/menu.min.js" defer></script>





<script>
    const resourceBuildPath = "//ocdn.eu/ucs/static/UTheme/09d9e53d2cbe4540968ac6900c97088d/build";

    
        const editStoryBookmarklet = "radp-ringier-africa-digital-publishing";
    
</script>

    
    
        <script type="text/javascript"> window._taboola = window._taboola || []; window._taboola.push( {flush: true} );  </script>
    
<script type='text/javascript' src='https://ssp.mediapal.net/www/delivery/spcjs.php?id=5'></script></body>
</html>

